<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>What caused 2000 hectare fire at Penticton?</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; What caused 2000 hectare fire at Penticton? Comments Feed" href="https://oliverdailynews.com/what-caused-2000-hectare-fire-at-penticton/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/what-caused-2000-hectare-fire-at-penticton/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/213859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fwhat-caused-2000-hectare-fire-at-penticton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fwhat-caused-2000-hectare-fire-at-penticton%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #6b001c; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-213859 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">August 20, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/banner-salter-123.jpg" alt="banner salter" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/peanut-pond-banner-123.jpg" alt="peanut banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/yellow-rd-6-567-1280x270.jpg" alt="yellow 6 banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/prison-banner-345.jpg" alt="prison banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/bike-123-1280x270.jpg" alt="bike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/spray-345-banner.jpg" alt="mike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/vaso-two-345.jpg" alt="vaso two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-1-ban-234.jpg" alt="ban bench two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-2-ban-123.jpg" alt="ban bench" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/banner-balls-123.jpg" alt="banner balls" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/mike-banner-234.jpg" alt="mike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/fire-rd13banner-123-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/frankbanner-123.jpg" alt="frank banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/bannerfly-123.png" alt="banner fly" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/red-horse-bump-123.jpg" alt="red horse ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/banner-flower-july-123.jpg" alt="banner flowers" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/beach-r-ban-2-123-1280x270.jpg" alt="beach banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/ban-hay-123.jpg" alt="ban hay" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/flag-banner-123.jpg" alt="flag banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/firevineyardbannerlong-123.jpg" alt="yup" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/rw-rainbow.jpg" alt="rainbow rw" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/sealtrack1-23.jpg" alt="seal track" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/cloudbannerjune12-34.jpg" alt="cloud banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/julie-banner-flowers-1280x270.jpg" alt="julie banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/myra-banner.jpg" alt="myra" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-213859 post type-post status-publish format-standard category-news entry" aria-label="What caused 2000 hectare fire at Penticton?" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What caused 2000 hectare fire at Penticton?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-20T12:37:42-07:00">August 20, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-08-20T12:37:42-07:00">12:37 pm</time></p></header><div class="entry-content" itemprop="text"><div id="attachment_213861" style="width: 734px" class="wp-caption aligncenter"><a href="https://oliverdailynews.com/wp-content/uploads/2020/08/steep.bmp"><img aria-describedby="caption-attachment-213861" loading="lazy" class="size-full wp-image-213861" src="https://oliverdailynews.com/wp-content/uploads/2020/08/steep.bmp" alt="" width="724" height="520" /></a><p id="caption-attachment-213861" class="wp-caption-text">Credit: BCWS</p></div>
<p><b><br />
Cause</b>: Under Investigation</p>
<p>&nbsp;</p>
<p>Fire Origin and Cause Specialists are conducting an investigation.</p>
<p>A Type 1 Incident Management Team has arrived and will be transitioning into place by end of day today.</p>
<p>Recent fires in the area attributed quickly to lightening strikes &#8211; but NOT this one.</p>
<p>What cause the fire? What caused the total destruction of one home at Heritage Hills?</p>
<p>We may never know.</p>
<p>No injuries, no death, one structure affected and a dangerous fire still growing in size.</p>
<p>&nbsp;</p>
<p>Now at 2000 hectares.</p>
<p><b>Resources</b><br />
• 84 firefighters<br />
• 10 helicopters<br />
84 firefighters are working on site today with the Penticton Fire Department and structure protection personnel.</p>
<p>20 additional firefighters are en route and will arrive this afternoon. Ground personnel will be supported by&#8230;.</p>
<p>10 helicopters and four water tenders throughout the day today. The fire was fairly quiet overnight and mostly burning rank 1 (smoldering ground fire). Overnight crews made good progress protecting values in the area.</p>
<p>Today, crews are looking to find safe access to the north end of the fire if visibility improves.</p>
<p>They made great progress yesterday and continued work on the southwest flank of the fire building and strengthening control lines for values protection and in some cases using small scale hand ignitions to remove pockets of unburnt fuel.</p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/what-caused-2000-hectare-fire-at-penticton/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-caused-2000-hectare-fire-at-penticton/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-343" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(114)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(192)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(165)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(132)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/what-caused-2000-hectare-fire-at-penticton/" title="What caused 2000 hectare fire at Penticton?">What caused 2000 hectare fire at Penticton?</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-to-proceed-with-organics-recycling-on-alr-land/" title="RDOS to proceed with &#8220;organics&#8221; recycling on ALR land">RDOS to proceed with &#8220;organics&#8221; recycling on ALR land</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-a-comparison/" title="Covid Facts &#8211; a comparison">Covid Facts &#8211; a comparison</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-council-considers-park-and-trail-ideas/" title="Osoyoos council considers Park and Trail ideas">Osoyoos council considers Park and Trail ideas</a></li>
                                <li><a href="https://oliverdailynews.com/drive-bc-lumber-truck-dumps-load-north-of-ok-falls/" title="Drive BC &#8211; lumber truck dumps load north of OK Falls">Drive BC &#8211; lumber truck dumps load north of OK Falls</a></li>
                                <li><a href="https://oliverdailynews.com/change-in-weather-cooler-with-showers/" title="Change in weather &#8211; cooler with showers">Change in weather &#8211; cooler with showers</a></li>
                                <li><a href="https://oliverdailynews.com/hot-spots/" title="Hot spots">Hot spots</a></li>
                                <li><a href="https://oliverdailynews.com/firefighters-protecting-oliver-and-beyond/" title="Firefighters &#8211; protecting Oliver and beyond">Firefighters &#8211; protecting Oliver and beyond</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-10/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-to-change-rep-at-rdos/" title="Oliver to change rep at RDOS">Oliver to change rep at RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-wild-fire-south-and-east-of-penticton/" title="Update on Wild Fire south and east of Penticton">Update on Wild Fire south and east of Penticton</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-evac-alerts-in-rdos-and-areas-of-penticton/" title="Update on Evac Alerts in RDOS and areas of Penticton">Update on Evac Alerts in RDOS and areas of Penticton</a></li>
                                <li><a href="https://oliverdailynews.com/fire-fotos/" title="Fire Fotos">Fire Fotos</a></li>
                                <li><a href="https://oliverdailynews.com/319-properties-south-of-penticton-on-evac-alert/" title="319 properties south of Penticton &#8211; On evac alert">319 properties south of Penticton &#8211; On evac alert</a></li>
                                <li><a href="https://oliverdailynews.com/tracking-fires/" title="Tracking South Okanagan fires">Tracking South Okanagan fires</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-9/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/more-powers-to-be-used-in-the-pandemic-season/" title="More powers to be used in the pandemic season&#8230;..">More powers to be used in the pandemic season&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/development-heating-up-not-just-the-temperature/" title="Development heating up &#8211; not just the temperature">Development heating up &#8211; not just the temperature</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-raffle-2/" title="Club 400 &#8211; Rotary raffle">Club 400 &#8211; Rotary raffle</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-125/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/more-cases-tested-positive-at-okanagan-correctional/" title="More cases tested positive at Okanagan Correctional">More cases tested positive at Okanagan Correctional</a></li>
                                <li><a href="https://oliverdailynews.com/mask-mandatory-in-high-traffic-areas-of-middle-and-high-schools/" title="Mask mandatory in high traffic areas of middle and high schools">Mask mandatory in high traffic areas of middle and high schools</a></li>
                                <li><a href="https://oliverdailynews.com/meat-draw-returns-at-the-elks-hall-sunday/" title="Meat draw &#8211; every Wednesday and Sunday afternoon">Meat draw &#8211; every Wednesday and Sunday afternoon</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-weekend-report/" title="Covid Facts &#8211; weekend report">Covid Facts &#8211; weekend report</a></li>
                                <li><a href="https://oliverdailynews.com/source-cbc-local-bighorns-face-pandemic-of-their-own/" title="Source: CBC &#8211; Local bighorns face pandemic of their own">Source: CBC &#8211; Local bighorns face pandemic of their own</a></li>
                                <li><a href="https://oliverdailynews.com/last-poll/" title="Last poll">Last poll</a></li>
                                <li><a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/" title="Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/and-now-a-few-toms-from-kiss-farms/" title="and now &#8230;..a few toms from Kiss Farms">and now &#8230;..a few toms from Kiss Farms</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-46/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/heat-warning-in-effect/" title="Heat Warning in effect">Heat Warning in effect</a></li>
                                <li><a href="https://oliverdailynews.com/scouting-history-in-the-south-okanagan-heroic-action/" title="Scouting history in the South Okanagan &#8211; heroic action">Scouting history in the South Okanagan &#8211; heroic action</a></li>
                                <li><a href="https://oliverdailynews.com/dry-hot-watch-for-high-heat-sunday/" title="Dry, hot &#8211; watch for high heat Sunday">Dry, hot &#8211; watch for high heat Sunday</a></li>
                                <li><a href="https://oliverdailynews.com/let-us-look-at-that-again/" title="Let us look at that again">Let us look at that again</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-36/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/new-program-to-save-drivers-400-a-year-on-insurance/" title="New program to save drivers $400 a year on insurance">New program to save drivers $400 a year on insurance</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-21/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/four-companies-control-gas-prices-in-south-bc/" title="Four companies control gas prices in South BC">Four companies control gas prices in South BC</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-19/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/local-nordic-ski-club-plagued-with-thefts/" title="Local Nordic ski club plagued with thefts">Local Nordic ski club plagued with thefts</a></li>
                                <li><a href="https://oliverdailynews.com/occ-covid-cases-related-to-off-site-training-session/" title="OCC  Covid cases related to off site training session">OCC  Covid cases related to off site training session</a></li>
                                <li><a href="https://oliverdailynews.com/3-staff-test-positive-for-covid-at-occ-oliver/" title="3 staff test positive for Covid at OCC Oliver">3 staff test positive for Covid at OCC Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/on-a-hot-day-when-you-digging-a-ditch-a-little-shower-is-great/" title="On a hot day &#8211; when you are digging a ditch &#8211; a little shower is great">On a hot day &#8211; when you are digging a ditch &#8211; a little shower is great</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-124/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/buses-using-the-okanagan-corridor-require-masks-soon/" title="Buses using the Okanagan corridor &#8211; require masks soon">Buses using the Okanagan corridor &#8211; require masks soon</a></li>
                                <li><a href="https://oliverdailynews.com/large-increase-in-beds-for-treating-youth-in-bc/" title="Large increase in beds for treating youth in BC">Large increase in beds for treating youth in BC</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-5/" title="Covid Facts">Covid Facts</a></li>
                                <li><a href="https://oliverdailynews.com/start-of-school-year-in-september-2020-delayed/" title="Kids in school by September 10 Thursday ???">Kids in school by September 10 Thursday ???</a></li>
                                <li><a href="https://oliverdailynews.com/keep-cool-think-curling-take-the-survey-members-and-non-members/" title="Keep cool – think curling  &#8211; take the survey &#8211; members and non-members">Keep cool – think curling  &#8211; take the survey &#8211; members and non-members</a></li>
                                <li><a href="https://oliverdailynews.com/man-61-from-alberta-drowns-in-okanagan-lake/" title="Man, 61, from Alberta drowns in Okanagan Lake">Man, 61, from Alberta drowns in Okanagan Lake</a></li>
                                <li><a href="https://oliverdailynews.com/four-days-in-the-sun-a-warming-trend/" title="Four days in the sun &#8211; a warming trend">Four days in the sun &#8211; a warming trend</a></li>
                                <li><a href="https://oliverdailynews.com/outbreak-in-oliver-declared-over-all-recovered/" title="Outbreak in Oliver &#8211; declared over &#8211; all recovered">Outbreak in Oliver &#8211; declared over &#8211; all recovered</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-to-hold-publicmeeting-in-sonora-centre/" title="Osoyoos to hold &#8220;public&#8221;meeting in Sonora Centre">Osoyoos to hold &#8220;public&#8221;meeting in Sonora Centre</a></li>
                                <li><a href="https://oliverdailynews.com/monday-rescue-of-osprey-babies-fine/" title="by Frank Neil">by Frank Neil</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-raffle/" title="Club 400 Rotary Raffle">Club 400 Rotary Raffle</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-day/" title="Quote of the day">Quote of the day</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-16/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/old-windows-good-as-new-at-oliver-museum/" title="Old Windows ‘Good as New’ at Oliver Museum">Old Windows ‘Good as New’ at Oliver Museum</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-4/" title="Covid Facts">Covid Facts</a></li>
                                <li><a href="https://oliverdailynews.com/add-to-the-list/" title="Add to the list">Add to the list</a></li>
                                <li><a href="https://oliverdailynews.com/what-year-was-this-built/" title="What year was this built?">What year was this built?</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-cool-overnights/" title="Sunny &#8211; cool overnights">Sunny &#8211; cool overnights</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-45/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/in-an-english-country-garden/" title="&#8230;.in an English country garden&#8230;.">&#8230;.in an English country garden&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/213580-2/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/a-few-questions/" title="A few questions">A few questions</a></li>
                                <li><a href="https://oliverdailynews.com/contraband/" title="Contraband">Contraband</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-20/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-20/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/where-4/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-3/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/dispatches-2/" title="Dispatches">Dispatches</a></li>
                                <li><a href="https://oliverdailynews.com/different-day-same-story/" title="Different day &#8211; same story">Different day &#8211; same story</a></li>
                                <li><a href="https://oliverdailynews.com/should-you-be-wary-of-the-market-rebound/" title="Should You be Wary of the Market Rebound?">Should You be Wary of the Market Rebound?</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-11/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/meeting-of-the-minds-fishery-at-ok-falls/" title="Meeting of the minds &#8211; fishery at Ok Falls">Meeting of the minds &#8211; fishery at Ok Falls</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-7/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-3/" title="Covid facts">Covid facts</a></li>
                                <li><a href="https://oliverdailynews.com/dispatches/" title="Dispatches">Dispatches</a></li>
                                <li><a href="https://oliverdailynews.com/it-begins-mandatory-masks-at-walmart/" title="It begins&#8230;..mandatory masks at WALMART">It begins&#8230;..mandatory masks at WALMART</a></li>
                                <li><a href="https://oliverdailynews.com/north-of-penticton-fire-out-of-control/" title="North of Penticton &#8211; fire out of control">North of Penticton &#8211; fire out of control</a></li>
                                <li><a href="https://oliverdailynews.com/14-wildfires-in-kamloops-fire-center-none-causing-concern/" title="14 wildfires in Kamloops Fire Center &#8211; none causing concern">14 wildfires in Kamloops Fire Center &#8211; none causing concern</a></li>
                                <li><a href="https://oliverdailynews.com/cool-weather-weekend/" title="Cool weather weekend">Cool weather weekend</a></li>
                                <li><a href="https://oliverdailynews.com/father-tells-daughter-im-sorry-receives-jail-sentence-for-molesting-her/" title="Father tells daughter &#8211; &#8221; I&#8217;m sorry &#8221; &#8211; receives jail sentence for molesting her">Father tells daughter &#8211; &#8221; I&#8217;m sorry &#8221; &#8211; receives jail sentence for molesting her</a></li>
                                <li><a href="https://oliverdailynews.com/ok-guz-wassup/" title="OK guz &#8211; wassup?">OK guz &#8211; wassup?</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-winters-rotary-raffle/" title="Club 400 winters &#8211; Rotary raffle">Club 400 winters &#8211; Rotary raffle</a></li>
                                <li><a href="https://oliverdailynews.com/times-chronicle-now-one-website/" title="Times-Chronicle now one website">Times-Chronicle now one website</a></li>
                                <li><a href="https://oliverdailynews.com/new-chief-at-willowbrook-fire-department/" title="Sometimes old news is NEW again">Sometimes old news is NEW again</a></li>
                                <li><a href="https://oliverdailynews.com/introducing/" title="Introducing">Introducing</a></li>
                                <li><a href="https://oliverdailynews.com/safe-and-comfortable/" title="Safe and comfortable">Safe and comfortable</a></li>
                                <li><a href="https://oliverdailynews.com/safety-measures-for-hwy-97-north-of-penticton-coming/" title="Safety measures for Hwy 97 north of Penticton coming">Safety measures for Hwy 97 north of Penticton coming</a></li>
                                <li><a href="https://oliverdailynews.com/eye-to-eye/" title="Eye to Eye">Eye to Eye</a></li>
                                <li><a href="https://oliverdailynews.com/dry-lake-fire-near-princeton-fire-of-note/" title="Dry Lake fire near Princeton &#8211; fire of note">Dry Lake fire near Princeton &#8211; fire of note</a></li>
                                <li><a href="https://oliverdailynews.com/fire-dispatch-2/" title="Fire Dispatch">Fire Dispatch</a></li>
                                <li><a href="https://oliverdailynews.com/sun-sun-sun/" title="Sun Sun Sun">Sun Sun Sun</a></li>
                                <li><a href="https://oliverdailynews.com/largest-wild-fire-in-kamloops-fire-district/" title="Solco Lake &#8211; east of OK Falls">Solco Lake &#8211; east of OK Falls</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-6/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-22/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/many-new-fires-in-interior-due-to-overnight-lightning/" title="14 wildfires in Kamloops fire region">14 wildfires in Kamloops fire region</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-3/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-44/" title="by Pat Whalley">by Pat Whalley</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/08/03/" aria-label="Posts published on August 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/08/05/" aria-label="Posts published on August 5, 2020">5</a></td><td><a href="https://oliverdailynews.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://oliverdailynews.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://oliverdailynews.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td>
	</tr>
	<tr>
		<td>9</td><td><a href="https://oliverdailynews.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://oliverdailynews.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td><a href="https://oliverdailynews.com/2020/08/12/" aria-label="Posts published on August 12, 2020">12</a></td><td><a href="https://oliverdailynews.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td><a href="https://oliverdailynews.com/2020/08/14/" aria-label="Posts published on August 14, 2020">14</a></td><td><a href="https://oliverdailynews.com/2020/08/15/" aria-label="Posts published on August 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/08/16/" aria-label="Posts published on August 16, 2020">16</a></td><td><a href="https://oliverdailynews.com/2020/08/17/" aria-label="Posts published on August 17, 2020">17</a></td><td><a href="https://oliverdailynews.com/2020/08/18/" aria-label="Posts published on August 18, 2020">18</a></td><td><a href="https://oliverdailynews.com/2020/08/19/" aria-label="Posts published on August 19, 2020">19</a></td><td id="today"><a href="https://oliverdailynews.com/2020/08/20/" aria-label="Posts published on August 20, 2020">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394684">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/firefighters-protecting-oliver-and-beyond/comment-page-1/#comment-394683">Firefighters &#8211; protecting Oliver and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Silbernagel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394682">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Baldwin</span> on <a href="https://oliverdailynews.com/firefighters-protecting-oliver-and-beyond/comment-page-1/#comment-394680">Firefighters &#8211; protecting Oliver and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394678">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="https://oliverdailynews.com/update-on-evac-alerts-in-rdos-and-areas-of-penticton/comment-page-1/#comment-394677">Update on Evac Alerts in RDOS and areas of Penticton</a></li><li class="recentcomments"><span class="comment-author-link">Gary Palmer</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-394676">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Julie Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-125/comment-page-1/#comment-394675">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394674">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394673">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394672">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">sylvainchabot</span> on <a href="https://oliverdailynews.com/tracking-fires/comment-page-1/#comment-394671">Tracking South Okanagan fires</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394670">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/source-cbc-local-bighorns-face-pandemic-of-their-own/comment-page-1/#comment-394669">Source: CBC &#8211; Local bighorns face pandemic of their own</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/the-steele-report-125/comment-page-1/#comment-394668">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-125/comment-page-1/#comment-394667">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/more-cases-tested-positive-at-okanagan-correctional/comment-page-1/#comment-394666">More cases tested positive at Okanagan Correctional</a></li><li class="recentcomments"><span class="comment-author-link">Betty Schweizer (nee Hovanes)</span> on <a href="https://oliverdailynews.com/the-steele-report-125/comment-page-1/#comment-394665">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/four-companies-control-gas-prices-in-south-bc/comment-page-1/#comment-394664">Four companies control gas prices in South BC</a></li><li class="recentcomments"><span class="comment-author-link">Jeramy Higgins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394663">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Silbernagel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394661">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394660">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/mask-mandatory-in-high-traffic-areas-of-middle-and-high-schools/comment-page-1/#comment-394659">Mask mandatory in high traffic areas of middle and high schools</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="https://oliverdailynews.com/source-cbc-local-bighorns-face-pandemic-of-their-own/comment-page-1/#comment-394656">Source: CBC &#8211; Local bighorns face pandemic of their own</a></li><li class="recentcomments"><span class="comment-author-link">Al Stewart</span> on <a href="https://oliverdailynews.com/more-cases-tested-positive-at-okanagan-correctional/comment-page-1/#comment-394655">More cases tested positive at Okanagan Correctional</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394651">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Dave Veach</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394650">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394649">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394648">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claire Fillion</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394646">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">verna demerchant</span> on <a href="https://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-394645">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Edna Vance</span> on <a href="https://oliverdailynews.com/last-poll/comment-page-1/#comment-394644">Last poll</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394643">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/last-poll/comment-page-1/#comment-394642">Last poll</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-394641">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-394640">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394639">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Val Pleasance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394638">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Denis Potter</span> on <a href="https://oliverdailynews.com/algae-bloom-on-tuc-el-nuit-experts-hard-to-find/comment-page-1/#comment-394636">Algae bloom on Tuc el nuit ?    Experts hard to find&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Adelia Machial</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394635">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/and-now-a-few-toms-from-kiss-farms/comment-page-1/#comment-394634">and now &#8230;..a few toms from Kiss Farms</a></li><li class="recentcomments"><span class="comment-author-link">DOLORES FODEY</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394633">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/and-now-a-few-toms-from-kiss-farms/comment-page-1/#comment-394632">and now &#8230;..a few toms from Kiss Farms</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/four-companies-control-gas-prices-in-south-bc/comment-page-1/#comment-394629">Four companies control gas prices in South BC</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Parsons</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394628">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/and-now-a-few-toms-from-kiss-farms/comment-page-1/#comment-394627">and now &#8230;..a few toms from Kiss Farms</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-394626">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/scouting-history-in-the-south-okanagan-heroic-action/comment-page-1/#comment-394625">Scouting history in the South Okanagan &#8211; heroic action</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/four-companies-control-gas-prices-in-south-bc/comment-page-1/#comment-394623">Four companies control gas prices in South BC</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394622">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">For your info</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394621">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/local-nordic-ski-club-plagued-with-thefts/comment-page-1/#comment-394620">Local Nordic ski club plagued with thefts</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394618">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/let-us-look-at-that-again/comment-page-1/#comment-394617">Let us look at that again</a></li><li class="recentcomments"><span class="comment-author-link">Ross Mayers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394616">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janet Grice</span> on <a href="https://oliverdailynews.com/four-companies-control-gas-prices-in-south-bc/comment-page-1/#comment-394615">Four companies control gas prices in South BC</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-19/comment-page-1/#comment-394614">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/let-us-look-at-that-again/comment-page-1/#comment-394613">Let us look at that again</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/let-us-look-at-that-again/comment-page-1/#comment-394611">Let us look at that again</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-19/comment-page-1/#comment-394610">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/local-nordic-ski-club-plagued-with-thefts/comment-page-1/#comment-394609">Local Nordic ski club plagued with thefts</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-19/comment-page-1/#comment-394608">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-19/comment-page-1/#comment-394607">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394606">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394605">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394604">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/covid-facts-5/comment-page-1/#comment-394603">Covid Facts</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394602">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/covid-facts-5/comment-page-1/#comment-394601">Covid Facts</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394600">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394599">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/large-increase-in-beds-for-treating-youth-in-bc/comment-page-1/#comment-394597">Large increase in beds for treating youth in BC</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/on-a-hot-day-when-you-digging-a-ditch-a-little-shower-is-great/comment-page-1/#comment-394596">On a hot day &#8211; when you are digging a ditch &#8211; a little shower is great</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/large-increase-in-beds-for-treating-youth-in-bc/comment-page-1/#comment-394595">Large increase in beds for treating youth in BC</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-124/comment-page-1/#comment-394594">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Byron Stetsko</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394593">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/covid-facts-5/comment-page-1/#comment-394592">Covid Facts</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Hofman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394591">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394590">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394589">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">DEB ELLIS</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394588">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394587">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/covid-facts-5/comment-page-1/#comment-394586">Covid Facts</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/by-rick-knodel-3/comment-page-1/#comment-394585">By Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">R Butler</span> on <a href="https://oliverdailynews.com/by-rick-knodel-3/comment-page-1/#comment-394584">By Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Polk</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394583">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394581">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linnea M Sutherland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394579">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/outbreak-in-oliver-declared-over-all-recovered/comment-page-1/#comment-394577">Outbreak in Oliver &#8211; declared over &#8211; all recovered</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/monday-rescue-of-osprey-babies-fine/comment-page-1/#comment-394573">by Frank Neil</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-16/comment-page-1/#comment-394571">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/monday-rescue-of-osprey-babies-fine/comment-page-1/#comment-394570">by Frank Neil</a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/in-an-english-country-garden/comment-page-1/#comment-394569">&#8230;.in an English country garden&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394568">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Phelps</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394567">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394565">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394564">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394562">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394561">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/add-to-the-list/comment-page-1/#comment-394560">Add to the list</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394559">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Douglas Lynn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394558">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394557">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Dale Boyd</span> on <a href="https://oliverdailynews.com/add-to-the-list/comment-page-1/#comment-394556">Add to the list</a></li><li class="recentcomments"><span class="comment-author-link">Rick S. Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394555">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394554">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dale Boyd</span> on <a href="https://oliverdailynews.com/add-to-the-list/comment-page-1/#comment-394553">Add to the list</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394552">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394551">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/in-an-english-country-garden/comment-page-1/#comment-394550">&#8230;.in an English country garden&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394548">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/what-year-was-this-built/comment-page-1/#comment-394547">What year was this built?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394546">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394545">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394544">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394543">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394542">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394541">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394540">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394539">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hetherington</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-20/comment-page-1/#comment-394538">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394537">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/a-few-questions/comment-page-1/#comment-394536">A few questions</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth Russell</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394535">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394534">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/different-day-same-story/comment-page-1/#comment-394533">Different day &#8211; same story</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394532">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394531">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394528">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/different-day-same-story/comment-page-1/#comment-394527">Different day &#8211; same story</a></li><li class="recentcomments"><span class="comment-author-link">Rob goertzen</span> on <a href="https://oliverdailynews.com/where-4/comment-page-1/#comment-394526">Where?</a></li><li class="recentcomments"><span class="comment-author-link">bev bjornson</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394525">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Christina Jago</span> on <a href="https://oliverdailynews.com/where-4/comment-page-1/#comment-394524">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394522">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/quote-of-the-week-3/comment-page-1/#comment-394521">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394520">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394519">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394518">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394517">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394516">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-7/comment-page-1/#comment-394515">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394509">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394508">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394507">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394506">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394504">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394502">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">wayne pedersen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394501">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394497">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/ok-guz-wassup/comment-page-1/#comment-394496">OK guz &#8211; wassup?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394495">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394494">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394493">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/ok-guz-wassup/comment-page-1/#comment-394492">OK guz &#8211; wassup?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394491">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="https://oliverdailynews.com/ok-guz-wassup/comment-page-1/#comment-394490">OK guz &#8211; wassup?</a></li><li class="recentcomments"><span class="comment-author-link">DEB ELLIS</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394489">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lucille Israel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394488">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394487">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/eye-to-eye/comment-page-1/#comment-394486">Eye to Eye</a></li><li class="recentcomments"><span class="comment-author-link">Dora Stelkia</span> on <a href="https://oliverdailynews.com/eye-to-eye/comment-page-1/#comment-394485">Eye to Eye</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Ross</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394483">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/eye-to-eye/comment-page-1/#comment-394481">Eye to Eye</a></li><li class="recentcomments"><span class="comment-author-link">Bernice Bellamy</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394480">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/eye-to-eye/comment-page-1/#comment-394479">Eye to Eye</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/betty-and-chris-we-thank-you/comment-page-1/#comment-394478">Betty and Chris &#8211; we thank you</a></li><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394477">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-19/comment-page-1/#comment-394475">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Keith Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394474">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394472">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Thor Manson</span> on <a href="https://oliverdailynews.com/condolences-3/comment-page-1/#comment-394471">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394469">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394468">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394467">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/largest-wild-fire-in-kamloops-fire-district/comment-page-1/#comment-394466">Solco Lake &#8211; east of OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Tom Donohue</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394465">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/condolences-3/comment-page-1/#comment-394464">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/condolences-3/comment-page-1/#comment-394463">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Wicklund</span> on <a href="https://oliverdailynews.com/largest-wild-fire-in-kamloops-fire-district/comment-page-1/#comment-394462">Solco Lake &#8211; east of OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/by-pat-whalley-44/comment-page-1/#comment-394461">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394460">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="https://oliverdailynews.com/the-steele-report-6/comment-page-1/#comment-394459">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Alice Mathews</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-19/comment-page-1/#comment-394458">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Leary</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394455">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">claude rochon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394453">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">claude rochon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394452">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mark Daigle</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394451">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Scottlas Palmas</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394450">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-8/comment-page-1/#comment-394448">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-8/comment-page-1/#comment-394447">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Cecília Christian</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394445">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">RON W JOHNSON</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394444">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Freeman</span> on <a href="https://oliverdailynews.com/on-the-sunnyside-18/comment-page-1/#comment-394443">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-8/comment-page-1/#comment-394442">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-8/comment-page-1/#comment-394441">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/osoyoos-border-crossing-picked/comment-page-1/#comment-394440">Border at Osoyoos &#8211; one of 3 crossings picked in BC</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/osoyoos-border-crossing-picked/comment-page-1/#comment-394439">Border at Osoyoos &#8211; one of 3 crossings picked in BC</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/213353-2/comment-page-1/#comment-394438">by Frank Neil</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394437">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C</span> on <a href="https://oliverdailynews.com/213353-2/comment-page-1/#comment-394436">by Frank Neil</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">August 20, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script>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</script></body></html>
