<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Weekend Nation report on Covid</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Weekend Nation report on Covid Comments Feed" href="https://oliverdailynews.com/weekend-nation-report-on-covid/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/weekend-nation-report-on-covid/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/218169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fweekend-nation-report-on-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fweekend-nation-report-on-covid%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e3d00; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-218169 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">February 14, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/02/banner-squirrel-123.jpg" alt="ban squ" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/02/ban-edwin-floats-1280x270.jpg" alt="ban edwin floats" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/01/chap-banner-river-123.jpg" alt="chap banner river" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/susan-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/sunrise-pete-ban-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/banner-sunrise-1280x270.jpg" alt="sunrise banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/poles-banner.jpg" alt="pole banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/ban-barn-1234-1280x270.jpg" alt="ban barn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-terry-complete-1280x270.jpg" alt="banner ib" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/odd-banner-678-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/goblins-123-1280x270.jpg" alt="goblins" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-kismet-123.jpg" alt="banner kismet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/chief-two-22-1280x270.jpg" alt="banner snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-clare-123.jpg" alt="ban up" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-218169 post type-post status-publish format-standard category-news entry" aria-label="Weekend Nation report on Covid" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Weekend Nation report on Covid</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-14T15:02:18-08:00">February 14, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-02-14T15:02:18-08:00">3:02 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-feb-14.jpg"><img loading="lazy" class="aligncenter size-full wp-image-218170" src="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-feb-14.jpg" alt="" width="833" height="684" srcset="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-feb-14.jpg 833w, https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-feb-14-350x287.jpg 350w" sizes="(max-width: 833px) 100vw, 833px" /></a></p>
<p><a href="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-active.jpg"><img loading="lazy" class="aligncenter size-full wp-image-218172" src="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-active.jpg" alt="" width="846" height="684" srcset="https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-active.jpg 846w, https://oliverdailynews.com/wp-content/uploads/2021/02/can-covid-active-350x283.jpg 350w" sizes="(max-width: 846px) 100vw, 846px" /></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/weekend-nation-report-on-covid/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weekend-nation-report-on-covid/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='218169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(76)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/weekend-nation-report-on-covid/" title="Weekend Nation report on Covid">Weekend Nation report on Covid</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-zutz-9/" title="by Curtis Zutz">by Curtis Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/watch-out-for-the-bear-with-permission-from-shannon-ford/" title="Watch out for the bear! &#8211; with permission from Shannon Ford">Watch out for the bear! &#8211; with permission from Shannon Ford</a></li>
                                <li><a href="https://oliverdailynews.com/winning-kraft-hockeyville-could-help-save-our-arena/" title="Update &#8211; Winning Kraft Hockeyville could help save our arena">Update &#8211; Winning Kraft Hockeyville could help save our arena</a></li>
                                <li><a href="https://oliverdailynews.com/demand-limited-for-warming-centres/" title="Demand limited for &#8221; warming centres &#8220;">Demand limited for &#8221; warming centres &#8220;</a></li>
                                <li><a href="https://oliverdailynews.com/dispatches-3/" title="Dispatches">Dispatches</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-21/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/whats-new-at-the-okanagan-gleaners/" title="What’s new at the Okanagan Gleaners?">What’s new at the Okanagan Gleaners?</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-29/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/to-be-discussed/" title="To be discussed">To be discussed</a></li>
                                <li><a href="https://oliverdailynews.com/still-cold-and-icy-on-the-lake/" title="Still cold and icy on the lake">Still cold and icy on the lake</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-41/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-20/" title="Letter to the Editor">Letter to the Editor</a></li>
                                <li><a href="https://oliverdailynews.com/by-bart-thomas-with-permission/" title="By Bart Thomas, with permission">By Bart Thomas, with permission</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-56/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/thanks-from-staff-and-management-of-mkinney-place/" title="Thanks from staff/management of McKinney Place">Thanks from staff/management of McKinney Place</a></li>
                                <li><a href="https://oliverdailynews.com/chances-to-win-oliver-museum-and-archives/" title="Chances to win &#8211; Oliver Museum and Archives">Chances to win &#8211; Oliver Museum and Archives</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-17/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/" title="RFP &#8211; sent out for Regional Pool   ???">RFP &#8211; sent out for Regional Pool   ???</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-19/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-28/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/cold-nights-under-the-bridge/" title="Cold nights under the bridge">Cold nights under the bridge</a></li>
                                <li><a href="https://oliverdailynews.com/bc-covid-report-2/" title="BC Covid report">BC Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/churches-in-osoyoos-and-oliver-to-open-as-warming-centres/" title="Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres">Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres</a></li>
                                <li><a href="https://oliverdailynews.com/by-sandra-smith-5/" title="by Sandra Smith">by Sandra Smith</a></li>
                                <li><a href="https://oliverdailynews.com/by-lin-brian-6/" title="by Lin Brian">by Lin Brian</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-highlights-2/" title="No decision on cold weather shelter at United Church">No decision on cold weather shelter at United Church</a></li>
                                <li><a href="https://oliverdailynews.com/covid-update-2/" title="Covid update">Covid update</a></li>
                                <li><a href="https://oliverdailynews.com/missing-12-year-old/" title="Found &#8211; RCMP provide no detail">Found &#8211; RCMP provide no detail</a></li>
                                <li><a href="https://oliverdailynews.com/shots-fire-firearm-seized-blood-on-faces-caused-by-fighting/" title="Shots fire, firearm seized, blood on faces caused by fighting">Shots fire, firearm seized, blood on faces caused by fighting</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-55/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/how-long-are-you-going-to-keep-blackmailing-me/" title="How long are you going to keep blackmailing me?">How long are you going to keep blackmailing me?</a></li>
                                <li><a href="https://oliverdailynews.com/congratulations-colleen-aven/" title="Congratulations Colleen Aven">Congratulations Colleen Aven</a></li>
                                <li><a href="https://oliverdailynews.com/election-february-18th/" title="Election &#8211; February 18th">Election &#8211; February 18th</a></li>
                                <li><a href="https://oliverdailynews.com/over-night-fights-and-shots-at-oib-reservation/" title="Over night &#8211; fights and shots at OIB reservation">Over night &#8211; fights and shots at OIB reservation</a></li>
                                <li><a href="https://oliverdailynews.com/hey-time-to-celebrate-again/" title="Hey &#8211; time to celebrate&#8230;.. again">Hey &#8211; time to celebrate&#8230;.. again</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-seiben/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-27/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/late-afternoon-slash-burn-at-teal-court-and-tuc-el-nuit-drive/" title="Slashburn  revisited later by Oliver Fire Department">Slashburn  revisited later by Oliver Fire Department</a></li>
                                <li><a href="https://oliverdailynews.com/217803-2/" title="$72, 347.93 raised &#8211; wow ~!!!!!">$72, 347.93 raised &#8211; wow ~!!!!!</a></li>
                                <li><a href="https://oliverdailynews.com/canada-report-covid-19/" title="Canada report &#8211; Covid 19">Canada report &#8211; Covid 19</a></li>
                                <li><a href="https://oliverdailynews.com/weather-alert-bundle-up-this-week/" title="Weather Alert &#8211; Bundle up this week">Weather Alert &#8211; Bundle up this week</a></li>
                                <li><a href="https://oliverdailynews.com/cbc-reports-diesel-gas-mixture-sold-at-osoyoos-fill-up-station/" title="CBC reports &#8211; diesel/gas mixture sold at Osoyoos fill up station">CBC reports &#8211; diesel/gas mixture sold at Osoyoos fill up station</a></li>
                                <li><a href="https://oliverdailynews.com/oib-and-pib-a-close-so-relationship/" title="OIB and PIB &#8211; a close SO relationship">OIB and PIB &#8211; a close SO relationship</a></li>
                                <li><a href="https://oliverdailynews.com/by-lin-brian-5/" title="by Lin Brian">by Lin Brian</a></li>
                                <li><a href="https://oliverdailynews.com/sun-clear-skies-cold-nights/" title="Sun, clear skies, cold nights">Sun, clear skies, cold nights</a></li>
                                <li><a href="https://oliverdailynews.com/bc-health-is-failing-indigenous-peoples/" title="BC Health is failing Indigenous Peoples">BC Health is failing Indigenous Peoples</a></li>
                                <li><a href="https://oliverdailynews.com/two-new-facilities-planned-for-senkulmen-industrial-park/" title="Two new facilities planned for Senkulmen Industrial Park">Two new facilities planned for Senkulmen Industrial Park</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/" title="Do you want a vaccine for Covid 19">Do you want a vaccine for Covid 19</a></li>
                                <li><a href="https://oliverdailynews.com/weeks-end-report-on-covid/" title="Week&#8217;s end report on Covid">Week&#8217;s end report on Covid</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-40/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-26/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-cold-weather-shelter-in-oliver/" title="Staff at Town recommends going ahead with United Church shelter">Staff at Town recommends going ahead with United Church shelter</a></li>
                                <li><a href="https://oliverdailynews.com/school-district-53-monthly-report-2/" title="School District #53 monthly report">School District #53 monthly report</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-18/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/estate-gift-to-penticton-hospital-from-member-of-stocks-family/" title="Estate gift to Penticton Hospital from member of Stocks family">Estate gift to Penticton Hospital from member of Stocks family</a></li>
                                <li><a href="https://oliverdailynews.com/can-you-see-the-eagle/" title="by Tracy Pederson">by Tracy Pederson</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-8/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-rotary-raffle-winners/" title="Oliver Rotary Raffle winners">Oliver Rotary Raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/fortis-electric/" title="Fortis Electric">Fortis Electric</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-council-opts-out-of-curbside-organic-pick-up/" title="Osoyoos council opts out of curbside organic pick up">Osoyoos council opts out of curbside organic pick up</a></li>
                                <li><a href="https://oliverdailynews.com/we-pose-a-question/" title="We pose a question">We pose a question</a></li>
                                <li><a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/" title="When do we clean up the debris at the Bridge?">When do we clean up the debris at the Bridge?</a></li>
                                <li><a href="https://oliverdailynews.com/rcmp-implicated-in-provincial-investigation/" title="RCMP implicated in provincial investigation">RCMP implicated in provincial investigation</a></li>
                                <li><a href="https://oliverdailynews.com/new-book-commissioned-for-oliver/" title="New book commissioned for Oliver">New book commissioned for Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-26/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-fire/" title="Osoyoos fire">Osoyoos fire</a></li>
                                <li><a href="https://oliverdailynews.com/icbc-rebates/" title="ICBC  rebates">ICBC  rebates</a></li>
                                <li><a href="https://oliverdailynews.com/crime-stats-to-end-the-previous-year/" title="Crime stats to end the previous year">Crime stats to end the previous year</a></li>
                                <li><a href="https://oliverdailynews.com/rcmp-constable-recognized-for-efforts-protecting-another-officer/" title="RCMP constable recognized for efforts protecting another officer">RCMP constable recognized for efforts protecting another officer</a></li>
                                <li><a href="https://oliverdailynews.com/diana-zakall-marsel-gone-to-soon/" title="Diana Zakall (Marsel) &#8211; gone to soon">Diana Zakall (Marsel) &#8211; gone to soon</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-5/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/gift-to-help-fund-reliable-to-transport-search-dog/" title="Gift to help fund reliable transport for search dog">Gift to help fund reliable transport for search dog</a></li>
                                <li><a href="https://oliverdailynews.com/from-fairview/" title="From Fairview">From Fairview</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-17/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/quebec-and-ontario-lead-the-way/" title="Quebec and Ontario lead the way">Quebec and Ontario lead the way</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-zutz-8/" title="by Curtis Zutz">by Curtis Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/warm-and-wet/" title="Warm and wet">Warm and wet</a></li>
                                <li><a href="https://oliverdailynews.com/coots-on-the-lam/" title="Coots on the lam">Coots on the lam</a></li>
                                <li><a href="https://oliverdailynews.com/lexicon/" title="Lexicon">Lexicon</a></li>
                                <li><a href="https://oliverdailynews.com/wet-part-two/" title="Wet part two">Wet part two</a></li>
                                <li><a href="https://oliverdailynews.com/end-of-week-covid-report/" title="End of week Covid report">End of week Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-zutz-7/" title="by Curtis Zutz">by Curtis Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-54/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-winners-oliver-rotary/" title="Club 400 winners &#8211; Oliver Rotary">Club 400 winners &#8211; Oliver Rotary</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-39/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/masks/" title="Masks">Masks</a></li>
                                <li><a href="https://oliverdailynews.com/wet/" title="Wet">Wet</a></li>
                                <li><a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/" title="Coming soon to a slope near you">Coming soon to a slope near you</a></li>
                                <li><a href="https://oliverdailynews.com/wind-a-factor-in-cold-but/" title="Wind &#8211; a factor in &#8220;cold&#8221; but&#8230;&#8230;..">Wind &#8211; a factor in &#8220;cold&#8221; but&#8230;&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/hog-1045/" title="HOG $1045">HOG $1045</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-interior-health/" title="Covid 19 Interior Health">Covid 19 Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-25/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/sunnybank-with-five-deaths-connected-to-this-outbreak/" title="Sunnybank with five deaths connected to this outbreak">Sunnybank with five deaths connected to this outbreak</a></li>
                                <li><a href="https://oliverdailynews.com/2nd-fire-reported/" title="2nd fire reported &#8211; busy day for  SO fire firefighters">2nd fire reported &#8211; busy day for  SO fire firefighters</a></li>
                                <li><a href="https://oliverdailynews.com/chimney-fire-at-rd-20-flares-a-2nd-time/" title="Chimney fire at Rd 20 &#8211; flares a 2nd time">Chimney fire at Rd 20 &#8211; flares a 2nd time</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-6/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/by-denny-bastian-with-permission/" title="by Denny Bastian, with permission">by Denny Bastian, with permission</a></li>
                                <li><a href="https://oliverdailynews.com/vaccinations-completed-in-bc/" title="Vaccinations completed in BC">Vaccinations completed in BC</a></li>
                                <li><a href="https://oliverdailynews.com/costs-to-be-high-for-new-summerland-aquatic-centre/" title="Costs to be high for new Summerland Aquatic Centre">Costs to be high for new Summerland Aquatic Centre</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/02/01/" aria-label="Posts published on February 1, 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/02/02/" aria-label="Posts published on February 2, 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/02/03/" aria-label="Posts published on February 3, 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/02/04/" aria-label="Posts published on February 4, 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/02/05/" aria-label="Posts published on February 5, 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/02/06/" aria-label="Posts published on February 6, 2021">6</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/02/07/" aria-label="Posts published on February 7, 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/02/08/" aria-label="Posts published on February 8, 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/02/09/" aria-label="Posts published on February 9, 2021">9</a></td><td><a href="https://oliverdailynews.com/2021/02/10/" aria-label="Posts published on February 10, 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/02/11/" aria-label="Posts published on February 11, 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/02/12/" aria-label="Posts published on February 12, 2021">12</a></td><td><a href="https://oliverdailynews.com/2021/02/13/" aria-label="Posts published on February 13, 2021">13</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://oliverdailynews.com/2021/02/14/" aria-label="Posts published on February 14, 2021">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
<section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-401" class="wp-polls">
		<p style="text-align: center;"><strong>Do you want the Covid vaccine?</strong></p><div id="polls-401-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>yup <small>(77%, 96 Votes)</small><div class="pollbar" style="width: 77%;" title="yup (77% | 96 Votes)"></div></li>
		<li>nope <small>(23%, 29 Votes)</small><div class="pollbar" style="width: 23%;" title="nope (23% | 29 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>125</strong></p></div>
		<input type="hidden" id="poll_401_nonce" name="wp-polls-nonce" value="527ed6a52e" />
</div>
<div id="polls-401-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/newmaika.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397883">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="https://oliverdailynews.com/to-be-discussed/comment-page-1/#comment-397882">To be discussed</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397881">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carol Sheridan</span> on <a href="https://oliverdailynews.com/to-be-discussed/comment-page-1/#comment-397880">To be discussed</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397879">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397878">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Aaron Remke</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397877">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/winning-kraft-hockeyville-could-help-save-our-arena/comment-page-1/#comment-397876">Update &#8211; Winning Kraft Hockeyville could help save our arena</a></li><li class="recentcomments"><span class="comment-author-link">Debra Nehring</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397873">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/winning-kraft-hockeyville-could-help-save-our-arena/comment-page-1/#comment-397872">Update &#8211; Winning Kraft Hockeyville could help save our arena</a></li><li class="recentcomments"><span class="comment-author-link">John Blaj</span> on <a href="https://oliverdailynews.com/whats-new-at-the-okanagan-gleaners/comment-page-1/#comment-397871">What’s new at the Okanagan Gleaners?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/demand-limited-for-warming-centres/comment-page-1/#comment-397870">Demand limited for &#8221; warming centres &#8220;</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/winning-kraft-hockeyville-could-help-save-our-arena/comment-page-1/#comment-397867">Update &#8211; Winning Kraft Hockeyville could help save our arena</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397866">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">DJ</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397865">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Verna DeMerchant</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397862">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/winning-kraft-hockeyville-could-help-save-our-arena/comment-page-1/#comment-397861">Update &#8211; Winning Kraft Hockeyville could help save our arena</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-21/comment-page-1/#comment-397860">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rebekah Thomas</span> on <a href="https://oliverdailynews.com/by-bart-thomas-with-permission/comment-page-1/#comment-397855">By Bart Thomas, with permission</a></li><li class="recentcomments"><span class="comment-author-link">Paul Morrison</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397854">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-41/comment-page-1/#comment-397853">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Paul</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397852">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Hagel</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-41/comment-page-1/#comment-397849">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-41/comment-page-1/#comment-397847">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397846">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397845">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-41/comment-page-1/#comment-397844">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397843">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397838">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397835">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397832">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Oliver missions society</span> on <a href="https://oliverdailynews.com/by-bart-thomas-with-permission/comment-page-1/#comment-397828">By Bart Thomas, with permission</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-20/comment-page-1/#comment-397827">Letter to the Editor</a></li><li class="recentcomments"><span class="comment-author-link">Clint clifton</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397813">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Traci perkins</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397811">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-17/comment-page-1/#comment-397810">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397809">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Linda Buhler</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397808">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Peterman</span> on <a href="https://oliverdailynews.com/four-local-doctors-to-vacate-present-offices/comment-page-1/#comment-397806">Four local doctors to vacate present offices</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397805">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397804">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397803">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Stevens</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397802">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397800">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397799">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397798">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397797">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397796">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397792">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Amy Tucker</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397789">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397788">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397787">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397786">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397785">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Reg Crewe</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397784">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Dias</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397783">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/rfp-sent-out-for-regional-pool/comment-page-1/#comment-397782">RFP &#8211; sent out for Regional Pool   ???</a></li><li class="recentcomments"><span class="comment-author-link">April Noble</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397781">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jesse norton</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397780">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397779">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397778">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397777">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397776">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397775">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-19/comment-page-1/#comment-397773">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397772">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397770">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397769">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397768">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397764">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397763">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/churches-in-osoyoos-and-oliver-to-open-as-warming-centres/comment-page-1/#comment-397761">Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/churches-in-osoyoos-and-oliver-to-open-as-warming-centres/comment-page-1/#comment-397758">Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397757">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397756">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/cold-nights-under-the-bridge/comment-page-1/#comment-397754">Cold nights under the bridge</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/churches-in-osoyoos-and-oliver-to-open-as-warming-centres/comment-page-1/#comment-397741">Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="https://oliverdailynews.com/churches-in-osoyoos-and-oliver-to-open-as-warming-centres/comment-page-1/#comment-397740">Churches in Osoyoos and Oliver to open as &#8220;warming&#8221; centres</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="https://oliverdailynews.com/by-lin-brian-6/comment-page-1/#comment-397739">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/by-lin-brian-6/comment-page-1/#comment-397738">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397735">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux, White Rock.</span> on <a href="https://oliverdailynews.com/by-sandra-smith-5/comment-page-1/#comment-397729">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-lin-brian-5/comment-page-1/#comment-397728">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hethetington</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-40/comment-page-1/#comment-397727">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397726">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/how-long-are-you-going-to-keep-blackmailing-me/comment-page-1/#comment-397720">How long are you going to keep blackmailing me?</a></li><li class="recentcomments"><span class="comment-author-link">Georgina Forsythe</span> on <a href="https://oliverdailynews.com/missing-12-year-old/comment-page-1/#comment-397715">Found &#8211; RCMP provide no detail</a></li><li class="recentcomments"><span class="comment-author-link">brita park</span> on <a href="https://oliverdailynews.com/how-long-are-you-going-to-keep-blackmailing-me/comment-page-1/#comment-397711">How long are you going to keep blackmailing me?</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-397710">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat and Jerry Monahan</span> on <a href="https://oliverdailynews.com/congratulations-colleen-aven/comment-page-1/#comment-397709">Congratulations Colleen Aven</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Wardenburg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397708">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/congratulations-colleen-aven/comment-page-1/#comment-397707">Congratulations Colleen Aven</a></li><li class="recentcomments"><span class="comment-author-link">Renate Elliott</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397706">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/how-long-are-you-going-to-keep-blackmailing-me/comment-page-1/#comment-397705">How long are you going to keep blackmailing me?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/congratulations-colleen-aven/comment-page-1/#comment-397704">Congratulations Colleen Aven</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-397703">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-397702">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-397701">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-397686">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/by-lin-brian-5/comment-page-1/#comment-397685">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">Denice Brachmann</span> on <a href="https://oliverdailynews.com/by-lin-brian-5/comment-page-1/#comment-397669">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397654">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-8/comment-page-1/#comment-397647">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Shawna michaud</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-8/comment-page-1/#comment-397646">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Gurj Aujla</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397643">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397642">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397641">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397639">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Jo-Anne Craigie-Manson</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397633">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397626">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397624">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397623">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/do-you-want-a-vaccine-for-covid-19/comment-page-1/#comment-397622">Do you want a vaccine for Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Crothers</span> on <a href="https://oliverdailynews.com/condolences-5/comment-page-1/#comment-397621">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397620">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/can-you-see-the-eagle/comment-page-1/#comment-397619">by Tracy Pederson</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397618">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/update-on-cold-weather-shelter-in-oliver/comment-page-1/#comment-397617">Staff at Town recommends going ahead with United Church shelter</a></li><li class="recentcomments"><span class="comment-author-link">Georgina Forsythe</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-8/comment-page-1/#comment-397616">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397615">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-18/comment-page-1/#comment-397614">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397613">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carol Alexander</span> on <a href="https://oliverdailynews.com/can-you-see-the-eagle/comment-page-1/#comment-397609">by Tracy Pederson</a></li><li class="recentcomments"><span class="comment-author-link">Lori Buchart</span> on <a href="https://oliverdailynews.com/by-stuart-syme-3/comment-page-1/#comment-397607">by Stuart Syme</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397606">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-8/comment-page-1/#comment-397605">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/comment-page-1/#comment-397604">When do we clean up the debris at the Bridge?</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-8/comment-page-1/#comment-397603">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/fortis-electric/comment-page-1/#comment-397601">Fortis Electric</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/fortis-electric/comment-page-1/#comment-397599">Fortis Electric</a></li><li class="recentcomments"><span class="comment-author-link">James Gilbert</span> on <a href="https://oliverdailynews.com/osoyoos-border-crossing-picked/comment-page-1/#comment-397598">Border at Osoyoos &#8211; one of 3 crossings picked in BC</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/comment-page-1/#comment-397595">When do we clean up the debris at the Bridge?</a></li><li class="recentcomments"><span class="comment-author-link">Susan Knox</span> on <a href="https://oliverdailynews.com/fortis-electric/comment-page-1/#comment-397591">Fortis Electric</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397590">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397589">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397588">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397587">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jim Pollock</span> on <a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/comment-page-1/#comment-397586">When do we clean up the debris at the Bridge?</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397585">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/comment-page-1/#comment-397584">When do we clean up the debris at the Bridge?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Chown</span> on <a href="https://oliverdailynews.com/when-do-we-clean-up-the-debris-at-the-bridge/comment-page-1/#comment-397583">When do we clean up the debris at the Bridge?</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397581">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-397580">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397578">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/we-pose-a-question/comment-page-1/#comment-397577">We pose a question</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-397576">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-397574">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-397573">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Cole</span> on <a href="https://oliverdailynews.com/from-fairview/comment-page-1/#comment-397572">From Fairview</a></li><li class="recentcomments"><span class="comment-author-link">Connie Thomson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397571">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Johan Zandee</span> on <a href="https://oliverdailynews.com/zandee-wins-championship/comment-page-1/#comment-397568">Zandee wins championship</a></li><li class="recentcomments"><span class="comment-author-link">Terry Einarson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397567">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397566">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ron Kubek</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397549">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/diana-zakall-marsel-gone-to-soon/comment-page-1/#comment-397545">Diana Zakall (Marsel) &#8211; gone to soon</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397541">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397539">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/diana-zakall-marsel-gone-to-soon/comment-page-1/#comment-397534">Diana Zakall (Marsel) &#8211; gone to soon</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/diana-zakall-marsel-gone-to-soon/comment-page-1/#comment-397533">Diana Zakall (Marsel) &#8211; gone to soon</a></li><li class="recentcomments"><span class="comment-author-link">Richard Cannings</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397532">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-17/comment-page-1/#comment-397531">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397530">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/from-fairview/comment-page-1/#comment-397529">From Fairview</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-fairview/comment-page-1/#comment-397516">From Fairview</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/217709-2/comment-page-1/#comment-397513">Julie resigns</a></li><li class="recentcomments"><span class="comment-author-link">Teri Lougheed</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397508">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397507">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/lexicon/comment-page-1/#comment-397505">Lexicon</a></li><li class="recentcomments"><span class="comment-author-link">Trish Croal</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397502">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/masks/comment-page-1/#comment-397501">Masks</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-7/comment-page-1/#comment-397489">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397487">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Einarson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397484">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-7/comment-page-1/#comment-397482">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/masks/comment-page-1/#comment-397480">Masks</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/lexicon/comment-page-1/#comment-397478">Lexicon</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/lexicon/comment-page-1/#comment-397477">Lexicon</a></li><li class="recentcomments"><span class="comment-author-link">John Blay.</span> on <a href="https://oliverdailynews.com/end-of-week-covid-report/comment-page-1/#comment-397474">End of week Covid report</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Carstairs</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397471">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-39/comment-page-1/#comment-397470">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-7/comment-page-1/#comment-397461">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397452">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ernie race</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397450">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/masks/comment-page-1/#comment-397448">Masks</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/masks/comment-page-1/#comment-397447">Masks</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397446">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/by-denny-bastian-with-permission/comment-page-1/#comment-397443">by Denny Bastian, with permission</a></li><li class="recentcomments"><span class="comment-author-link">Ernie race</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397442">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397441">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Huia Martin</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397439">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Bill Michael</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397438">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/hog-1045/comment-page-1/#comment-397436">HOG $1045</a></li><li class="recentcomments"><span class="comment-author-link">Wanda Casorso</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397435">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Joan Sabo</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397434">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">Ron Brooks</span> on <a href="https://oliverdailynews.com/coming-soon-to-a-slope-near-you/comment-page-1/#comment-397433">Coming soon to a slope near you</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/covid-19-interior-health/comment-page-1/#comment-397432">Covid 19 Interior Health</a></li><li class="recentcomments"><span class="comment-author-link">Denny Bastian</span> on <a href="https://oliverdailynews.com/by-denny-bastian-with-permission/comment-page-1/#comment-397431">by Denny Bastian, with permission</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397429">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Delphina Ferreira</span> on <a href="https://oliverdailynews.com/by-denny-bastian-with-permission/comment-page-1/#comment-397428">by Denny Bastian, with permission</a></li><li class="recentcomments"><span class="comment-author-link">Linda Henderson</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-397426">Open letter</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=cd4e3191ce" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">February 14, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script>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</script></body></html>
