<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>The Steele report</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; The Steele report Comments Feed" href="https://oliverdailynews.com/the-steele-report-149/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/the-steele-report-149/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/223779" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fthe-steele-report-149%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fthe-steele-report-149%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00c482; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-223779 single-format-standard custom-background header-full-width sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li class="right date">December 12, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/chapie-two-bird-banner-123.jpg" alt="chappie banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/bob-five-123-1280x270.jpg" alt="snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/snow-mountain123-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/gail-banner-123-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/taken-up-fairview-edwin-123-1280x270.jpg" alt="ed taken" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-purple-123.jpg" alt="banner purple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-cloud-stream-1278x270.jpg" alt="banner cloud stream" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-rcmp-123-1280x270.jpg" alt="banner rcmp" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-sunrise-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-trees-123.jpg" alt="banner trees" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-haynes-2.jpg" alt="banner haynes 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-clouds-west-1280x270.jpg" alt="banner west clouds" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/teal-banner-1280x270.jpg" alt="teal banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/cherry-apples-1280x270.jpg" alt="cherry apple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-baseball.jpg" alt="banner baseball" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-bird-two-123-1280x270.jpg" alt="banner bird two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-cooper-eby-2-1280x270.jpg" alt="banner cooper" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-tree-aug-14-1277x270.jpg" alt="banner tree sun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-fire-guyz.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/alpine-two-banner234.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/apex-phil-two.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/kay-two-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-2-banner-1279x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-banner-2.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-fire-sunday-1280x270.jpg" alt="ban fire sunday" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-223779 post type-post status-publish format-standard category-news entry" aria-label="The Steele report" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Steele report</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-12-12T05:06:04-08:00">December 12, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-12-12T05:06:04-08:00">5:06 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2019/11/fred-smaller-123.jpg"><img loading="lazy" src="https://oliverdailynews.com/wp-content/uploads/2019/11/fred-smaller-123.jpg" alt="" width="200" height="254" class="alignleft size-full wp-image-206560" /></a></p>
<p>I have often said perception is everything reality eventually understands.  Today I am going to focus on three mentally drawn pictures focusing on the perception and underlining them with today&#8217;s reality.<br />
First picture WW II, the second being the Space Race and three the current pandemic.  All of these pictures conjure up a negative perception.  But what if in reality we were able to make somewhat of a silk purse out of a sow&#8217;s ear?</p>
<p>WW II was filled with millions of devastating pictures of death and destruction that no thinking person could find a positive outcome for.  Yet today we are using common place technology that came from the necessity of conflict.  Some of these devices  you will use this week while doing your Christmas shopping. I will start with the ATM Machine, the computer, freeze dried foods, the ballpoint pen, and even superglue.   There are literally hundreds of inventions that came from war technology from Radar, penicillin, and a treat favorite M&#038;M&#8217;s the chocolate  candy in GI&#8217;s kit bags.  These are mere examples of inventions born out of the necessity of the time.</p>
<p>How many times have the words “What a waste of money it is” when referring to the space race of decades ago?  That is the perception even by many today.  The truth is you might well be buying the technology as gifts this coming week.  Granted you will be buying the latest versions of these items that were born out of necessity of another time. Some of them include wireless headsets, LED Lights cordless vacuum, temper foam, portable computers, workout machines, artificial limbs first used for robots, scratch resistant lenses, radial tires, insulin pumps, dust busters, lasik eye technology,<br />
solar power cells, the cat scan, memory foam and dozens of other products used by millions everyday.  The perception the space race was a waste of time and money wears pretty thin when we compare it with the reality of how the exercise improved our lives.</p>
<p>Today we are faced with the adversities of the pandemic. So much death, destruction and mayhem.  Some cannot or will not even believe it&#8217;s real.  Five and a half million dead world wide, countless sick to the point of life changing experiences.  Then there is the perception nothing good can come of this.  The truth is this might be the canary in the coal mine.  Science is learning gene sequences it&#8217;s like reading the viruses mail.  What we are better prepared for is future perhaps more deadly events.  And already the beginning of a new era of inventions are being introduced.  A hands free door opening device, a foot powered door opener, and  a basic ventilator it is more portable and less expensive and is being mass produced.  There are new advances in mask safety and functional uses.  The list here is not as long but the time frame of close to two years is also a short list.  </p>
<p>The perception is we learn nothing from tragedy and mayhem.  The truth is we use all kinds of inventions that came about from necessity caused by mayhem.  Then consider the random events in the universe are born of mayhem and the universe responds.</p>
<p>It could well be some random event put the planet earth where it is and we&#8217;ve come a long way from a ball of molten rock and gas.  I don&#8217;t know whether this information changed your perception or reality or not but I hope you found it an interesting read.</p>
<p><strong>Fred Steele</strong></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/the-steele-report-149/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-steele-report-149/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/12/'> December 2021 &nbsp;(33)</option>
	<option value='https://oliverdailynews.com/2021/11/'> November 2021 &nbsp;(88)</option>
	<option value='https://oliverdailynews.com/2021/10/'> October 2021 &nbsp;(118)</option>
	<option value='https://oliverdailynews.com/2021/09/'> September 2021 &nbsp;(103)</option>
	<option value='https://oliverdailynews.com/2021/08/'> August 2021 &nbsp;(124)</option>
	<option value='https://oliverdailynews.com/2021/07/'> July 2021 &nbsp;(152)</option>
	<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(178)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400471">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Dancey</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400470">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/kids-show-community-spirit-for-those-in-need/comment-page-1/#comment-400469">Kids show community spirit for those in need</a></li><li class="recentcomments"><span class="comment-author-link">Jared Keith</span> on <a href="https://oliverdailynews.com/kids-show-community-spirit-for-those-in-need/comment-page-1/#comment-400468">Kids show community spirit for those in need</a></li><li class="recentcomments"><span class="comment-author-link">Dana Zullivan</span> on <a href="https://oliverdailynews.com/1-2-3-4-and-beyond/comment-page-1/#comment-400467">1 2 3 4 and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400466">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-22/comment-page-1/#comment-400464">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400463">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400462">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/1-2-3-4-and-beyond/comment-page-1/#comment-400461">1 2 3 4 and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/1-2-3-4-and-beyond/comment-page-1/#comment-400460">1 2 3 4 and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Janet Madeira</span> on <a href="https://oliverdailynews.com/1-2-3-4-and-beyond/comment-page-1/#comment-400459">1 2 3 4 and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Dana Zullivan</span> on <a href="https://oliverdailynews.com/1-2-3-4-and-beyond/comment-page-1/#comment-400458">1 2 3 4 and beyond</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400457">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/food-prices-likely-to-increase-in-new-year/comment-page-1/#comment-400456">Food prices likely to increase in new year</a></li><li class="recentcomments"><span class="comment-author-link">Marge Lunzmann</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400455">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400454">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400453">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Weichel</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400452">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400451">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-22/comment-page-1/#comment-400450">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="https://oliverdailynews.com/a-sign-of-the-times/comment-page-1/#comment-400449">A sign of the times</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/a-message-from-the-creator/comment-page-1/#comment-400448">A message from the creator</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-148/comment-page-1/#comment-400447">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-148/comment-page-1/#comment-400446">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/a-message-from-the-creator/comment-page-1/#comment-400445">A message from the creator</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="https://oliverdailynews.com/knights-of-columbus-needs-your-help-this-christmas/comment-page-1/#comment-400444">Knights of Columbus &#8211; need &#8211;  your help &#8211; this Christmas</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/three-weeks-until-christmas/comment-page-1/#comment-400443">Three weeks until Christmas</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/oliver-cops-adopt-birds-into-local-detachment-office/comment-page-1/#comment-400442">Oliver cops adopt &#8220;birds&#8221; into local detachment office</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/desert-sun-asking-the-community-for-help/comment-page-1/#comment-400441">Holden Scanlon likes soup &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/the-steele-report-148/comment-page-1/#comment-400440">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Friesen</span> on <a href="https://oliverdailynews.com/oliver-cops-adopt-birds-into-local-detachment-office/comment-page-1/#comment-400439">Oliver cops adopt &#8220;birds&#8221; into local detachment office</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/station-street-roadwork-almost-complete/comment-page-1/#comment-400438">Station Street roadwork &#8211; almost complete</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="https://oliverdailynews.com/by-paul-johnson-7/comment-page-1/#comment-400437">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/oliver-cops-adopt-birds-into-local-detachment-office/comment-page-1/#comment-400436">Oliver cops adopt &#8220;birds&#8221; into local detachment office</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/by-paul-johnson-7/comment-page-1/#comment-400435">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/by-paul-johnson-7/comment-page-1/#comment-400434">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/oliver-cops-adopt-birds-into-local-detachment-office/comment-page-1/#comment-400433">Oliver cops adopt &#8220;birds&#8221; into local detachment office</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/oliver-cops-adopt-birds-into-local-detachment-office/comment-page-1/#comment-400432">Oliver cops adopt &#8220;birds&#8221; into local detachment office</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/by-paul-eby-30/comment-page-1/#comment-400431">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/by-john-chapman-7/comment-page-1/#comment-400430">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">James Gilson</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-400429">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Deb Ellis</span> on <a href="https://oliverdailynews.com/a-help-hand/comment-page-1/#comment-400427">A helping hand</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/a-help-hand/comment-page-1/#comment-400426">A helping hand</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/the-steele-report-147/comment-page-1/#comment-400425">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/the-steele-report-147/comment-page-1/#comment-400424">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/the-steele-report-147/comment-page-1/#comment-400423">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="https://oliverdailynews.com/the-steele-report-147/comment-page-1/#comment-400422">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-john-chapman-7/comment-page-1/#comment-400421">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Deb Johnson</span> on <a href="https://oliverdailynews.com/87-6-percent-of-bc-resident-now-fully-vaccinated/comment-page-1/#comment-400420">87.6 percent of BC residents &#8211;  now fully vaccinated</a></li><li class="recentcomments"><span class="comment-author-link">Deb Johnson</span> on <a href="https://oliverdailynews.com/87-6-percent-of-bc-resident-now-fully-vaccinated/comment-page-1/#comment-400419">87.6 percent of BC residents &#8211;  now fully vaccinated</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-john-chapman-7/comment-page-1/#comment-400418">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-john-chapman-7/comment-page-1/#comment-400417">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/xmas-crafts-for-kids/comment-page-1/#comment-400416">Xmas Crafts for kids</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="https://oliverdailynews.com/town-staff-propose-tax-and-rate-increases/comment-page-1/#comment-400415">Town staff propose tax and rate increases</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/rest-in-peace-chris/comment-page-1/#comment-400414">Rest in Peace Chris</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/rest-in-peace-chris/comment-page-1/#comment-400413">Rest in Peace Chris</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/town-staff-propose-tax-and-rate-increases/comment-page-1/#comment-400412">Town staff propose tax and rate increases</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/rest-in-peace-chris/comment-page-1/#comment-400411">Rest in Peace Chris</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/strap-yourself-in-9/comment-page-1/#comment-400410">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Dave Malmberg</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400409">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-145/comment-page-1/#comment-400408">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-145/comment-page-1/#comment-400407">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/the-steele-report-145/comment-page-1/#comment-400406">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Firman</span> on <a href="https://oliverdailynews.com/the-steele-report-145/comment-page-1/#comment-400405">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/the-steele-report-145/comment-page-1/#comment-400404">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/scams-of-the-week/comment-page-1/#comment-400403">Scams of the week</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/scams-of-the-week/comment-page-1/#comment-400402">Scams of the week</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/scams-of-the-week/comment-page-1/#comment-400401">Scams of the week</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/the-steele-report-144/comment-page-1/#comment-400400">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-144/comment-page-1/#comment-400399">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Simon Duller</span> on <a href="https://oliverdailynews.com/the-steele-report-144/comment-page-1/#comment-400398">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-144/comment-page-1/#comment-400397">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/223541-2/comment-page-1/#comment-400396">Note to Terry K</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-144/comment-page-1/#comment-400395">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/strap-yourself-in-9/comment-page-1/#comment-400394">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400393">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400392">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400391">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/strap-yourself-in-9/comment-page-1/#comment-400390">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400389">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-9/comment-page-1/#comment-400388">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Garry street</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400387">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bob-and-spencer/comment-page-1/#comment-400386">Bob and Spencer</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400385">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-12/comment-page-1/#comment-400384">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Somerville Minor</span> on <a href="https://oliverdailynews.com/structure-fire-on-willowbrook-rd-brings-out-two-fire-departments/comment-page-1/#comment-400381">Structure fire on Willowbrook Rd brings out two fire departments</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400380">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Roy Wood</span> on <a href="https://oliverdailynews.com/223470-2/comment-page-1/#comment-400379"></a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="https://oliverdailynews.com/structure-fire-on-willowbrook-rd-brings-out-two-fire-departments/comment-page-1/#comment-400378">Structure fire on Willowbrook Rd brings out two fire departments</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400377">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400376">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400375">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mark Phelps</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400374">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400373">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400372">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400371">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400370">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400369">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-12/comment-page-1/#comment-400368">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400367">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400366">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400365">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400364">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400363">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400362">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400361">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400360">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">doug sperling</span> on <a href="https://oliverdailynews.com/osoyoos-indian-band-purchases-land-in-castlegar/comment-page-1/#comment-400359">Osoyoos Indian Band purchases land in Castlegar</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400358">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400357">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400356">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400355">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400354">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/event-program-on-november-11th/comment-page-1/#comment-400353">Event program on November 11th</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400352">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400351">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400350">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400349">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400348">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/oliver-mayor-will-run-regional-hospital-district/comment-page-1/#comment-400347">Oliver mayor will run regional HOSPITAL district</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/oliver-mayor-will-run-regional-hospital-district/comment-page-1/#comment-400346">Oliver mayor will run regional HOSPITAL district</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400345">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400344">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400343">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400342">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-33/comment-page-1/#comment-400341">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400340">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400339">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400338">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400337">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400336">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Rob Unwin</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400335">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">John Barnay</span> on <a href="https://oliverdailynews.com/pilot-safe-airplane-damaged-monday/comment-page-1/#comment-400334">Pilot safe &#8211; airplane damaged Monday</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400333">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/boy-these-grapes-are-good-iced-wine/comment-page-1/#comment-400332">Boy &#8230;.these grapes are good &#8211; iced wine?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400331">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Betty Schweizer</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400330">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400329">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400328">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400327">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400326">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Wade Walker</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400325">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Darlene lewthwaite</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400324">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400323">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Randy Gushulak</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400322">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Betty Schweizer (nee Hovanes)</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400321">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400320">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400319">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400318">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400317">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/out-in-the-wild-watch-out-for-speed-bumps/comment-page-1/#comment-400316">Out in the wild? Watch out for speed bumps!</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400315">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400314">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400313">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Turner</span> on <a href="https://oliverdailynews.com/whats-new-at-the-okanagan-gleaners/comment-page-1/#comment-400312">What’s new at the Okanagan Gleaners?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400311">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bruce &amp; Marg Wright</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400310">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400309">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Lindsay/Knippelberg</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400308">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="https://oliverdailynews.com/by-paul-eby-28/comment-page-1/#comment-400307">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400306">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/former-chair-of-rdos-to-run-again/comment-page-1/#comment-400305">Former chair of RDOS to run again</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400304">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400303">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kay &amp; Ernie Rotheisler</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400302">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400301">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400300">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400299">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400298">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Allan Bruce</span> on <a href="https://oliverdailynews.com/by-john-chapman-6/comment-page-1/#comment-400297">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400296">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400295">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400294">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400293">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/vaccination-rate-report/comment-page-1/#comment-400292">Vaccination rate report</a></li><li class="recentcomments"><span class="comment-author-link">Susan Guerin</span> on <a href="https://oliverdailynews.com/late-in-the-season-for-a-beautiful-bloom/comment-page-1/#comment-400291">Late in the season for a beautiful bloom</a></li><li class="recentcomments"><span class="comment-author-link">Robin Stille</span> on <a href="https://oliverdailynews.com/vaccination-rate-report/comment-page-1/#comment-400290">Vaccination rate report</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400289">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-john-chapman-6/comment-page-1/#comment-400288">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/late-in-the-season-for-a-beautiful-bloom/comment-page-1/#comment-400287">Late in the season for a beautiful bloom</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-highlites-2/comment-page-1/#comment-400286">Town of Oliver &#8211; council highlites</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="https://oliverdailynews.com/by-paul-eby-27/comment-page-1/#comment-400285">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Indian Dave</span> on <a href="https://oliverdailynews.com/two-good-friends-rest-in-peace/comment-page-1/#comment-400284">Two good friends &#8211; Rest in Peace</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-32/comment-page-1/#comment-400283">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-137/comment-page-1/#comment-400282">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Simon Duller</span> on <a href="https://oliverdailynews.com/the-steele-report-137/comment-page-1/#comment-400281">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Monica Nemes</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400280">44th annual Craft Show in Oliver returns</a></li><li class="recentcomments"><span class="comment-author-link">Heidi Tilstra</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400278">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">marge Lunzmann</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400277">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-5/comment-page-1/#comment-400276">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-32/comment-page-1/#comment-400275">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400274">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-31/comment-page-1/#comment-400273">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400272">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-31/comment-page-1/#comment-400271">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400270">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400269">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dwayne Alexander</span> on <a href="https://oliverdailynews.com/new-pickleball-courts-to-be-built-in-2022/comment-page-1/#comment-400268">New pickleball courts to be built in 2022</a></li><li class="recentcomments"><span class="comment-author-link">John Owens</span> on <a href="https://oliverdailynews.com/new-pickleball-courts-to-be-built-in-2022/comment-page-1/#comment-400267">New pickleball courts to be built in 2022</a></li></ul></div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=b6ba1511ef" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-106043" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">December 12, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>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</script></body></html>
