<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Thanks to community for Starfish Backpack programme</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Thanks to community for Starfish Backpack programme Comments Feed" href="https://oliverdailynews.com/thanks-to-community-for-starfish-backpack-programme/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/thanks-to-community-for-starfish-backpack-programme/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fthanks-to-community-for-starfish-backpack-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fthanks-to-community-for-starfish-backpack-programme%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #143d2c; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-208843 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
10 years in business</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">February 3, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/bald-one-123-1280x270.jpg" alt="bald one banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/pink-sky-123.jpg" alt="ban pink" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/banner-swan-123.jpg" alt="ban swan" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/odd-bird-banner-jan-11-234.jpg" alt="bird banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2019/12/ban-white-123.jpg" alt="ban white" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-208843 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Thanks to community for Starfish Backpack programme</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-03T17:30:21-08:00">February 3, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-02-03T17:30:21-08:00">5:30 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2020/02/back-back-pix-123.jpg"><img class="aligncenter size-full wp-image-208858" src="https://oliverdailynews.com/wp-content/uploads/2020/02/back-back-pix-123.jpg" alt="" width="800" height="336" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>“ The Starfish Backpack Program is going well in Oliver. Kids from two Elementary schools are now receiving backpacks. Backpacks are full of food for kids that need extra nutrition on the weekend. I would personally like to thank all the businesses, service groups and caring individuals who each did their part to make this happen. It makes a huge difference to the lives of these children and their families.”</p>
<p>Sam Marsel<br />
Oliver Starfish Coordinator</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/thanks-to-community-for-starfish-backpack-programme/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thanks-to-community-for-starfish-backpack-programme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='208843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="https://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Weekend Poll</h4>
<div id="polls-365" class="wp-polls">
	<form id="polls_form_365" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_365_nonce" name="wp-polls-nonce" value="b96c3f88f2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="365" /></p>
		<p style="text-align: center;"><strong>Do you have a family doctor?</strong></p><div id="polls-365-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1229" name="poll_365" value="1229" /> <label for="poll-answer-1229">Yes</label></li>
		<li><input type="radio" id="poll-answer-1230" name="poll_365" value="1230" /> <label for="poll-answer-1230">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(365);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(365); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-365-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="https://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="https://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(20)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(183)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(178)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(247)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(251)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(170)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(238)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(214)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>
	<option value='https://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='https://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='https://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>
	<option value='https://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(220)</option>
	<option value='https://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://oliverdailynews.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td><td id="today"><a href="https://oliverdailynews.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/12-local-junior-curlers-participate-in-oliver-bonspiel-on-the-weekend/" title="12 local junior curlers participate in Oliver Bonspiel on the weekend">12 local junior curlers participate in Oliver Bonspiel on the weekend</a></li>
                                <li><a href="https://oliverdailynews.com/thanks-to-community-for-starfish-backpack-programme/" title="Thanks to community for Starfish Backpack programme">Thanks to community for Starfish Backpack programme</a></li>
                                <li><a href="https://oliverdailynews.com/thursday-a-celebration-of-life/" title="Thursday &#8211; a Celebration of Life">Thursday &#8211; a Celebration of Life</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-93/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/saturday-so-sportsmans-dinner-and-award/" title="Saturday &#8211; SO Sportsman&#8217;s Banquet and awards night">Saturday &#8211; SO Sportsman&#8217;s Banquet and awards night</a></li>
                                <li><a href="https://oliverdailynews.com/wow-your-attention-please/" title="WOW &#8211; your attention please">WOW &#8211; your attention please</a></li>
                                <li><a href="https://oliverdailynews.com/sunday/" title="Sunday">Sunday</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-20/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/sunbowl-arena-osoyoos-options/" title="Sunbowl Arena &#8211; Osoyoos &#8211; options">Sunbowl Arena &#8211; Osoyoos &#8211; options</a></li>
                                <li><a href="https://oliverdailynews.com/concert-review-by-bob-park-2/" title="Concert review by Bob Park">Concert review by Bob Park</a></li>
                                <li><a href="https://oliverdailynews.com/thoughts/" title="Thoughts">Thoughts</a></li>
                                <li><a href="https://oliverdailynews.com/commence-injunctive-action-or-time-to-go-to-court/" title="Commence injunctive action &#8211; or &#8220;time to go to court&#8221;">Commence injunctive action &#8211; or &#8220;time to go to court&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/poll-and-a-few-comments/" title="Poll and a few comments">Poll and a few comments</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-12/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/2000-gift-to-student-educational-camp-later-this-year/" title="$2000 gift to student camp trip &#8211;  later this year">$2000 gift to student camp trip &#8211;  later this year</a></li>
                                <li><a href="https://oliverdailynews.com/think-about-it-5/" title="Think about it">Think about it</a></li>
                                <li><a href="https://oliverdailynews.com/saturday-february-15-solar-innovation-argon-solar/" title="Saturday February 15 &#8211; Innovation &#8211; Argon Solar">Saturday February 15 &#8211; Innovation &#8211; Argon Solar</a></li>
                                <li><a href="https://oliverdailynews.com/world-on-alert-for-virus-in-bc-exposure-is-limited-and-risk-is-low/" title="World on alert for virus &#8211; In BC &#8211; exposure is limited and risk is low">World on alert for virus &#8211; In BC &#8211; exposure is limited and risk is low</a></li>
                                <li><a href="https://oliverdailynews.com/car-stopped-going-130-miles-an-hour-north-of-penticton/" title="Car stopped going 130+ miles an hour north of Penticton">Car stopped going 130+ miles an hour north of Penticton</a></li>
                                <li><a href="https://oliverdailynews.com/family-fun-at-the-oliver-curling-club/" title="Family Fun at the Oliver Curling Club">Family Fun at the Oliver Curling Club</a></li>
                                <li><a href="https://oliverdailynews.com/quebecois-style-fun-day-for-young-students-at-ten-school/" title="Quebecois style &#8211; fun day for young students at TEN School">Quebecois style &#8211; fun day for young students at TEN School</a></li>
                                <li><a href="https://oliverdailynews.com/getting-okanagan-farmers-and-orchardist-on-the-e-list-for-water-supply-info/" title="Getting farmers and orchardists on the E-list for Water Supply info">Getting farmers and orchardists on the E-list for Water Supply info</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-budget-capital-and-operating/" title="Capital and Operating budget approved &#8211; Town of Oliver">Capital and Operating budget approved &#8211; Town of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/by-dale-dodge-4/" title="by Dale Dodge">by Dale Dodge</a></li>
                                <li><a href="https://oliverdailynews.com/strange-event/" title="Strange event">Strange event</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-library-orl-to-relocate/" title="Oliver Library (ORL) to relocate">Oliver Library (ORL) to relocate</a></li>
                                <li><a href="https://oliverdailynews.com/raising-of-20-million-now-complete/" title="Raising of $20 million now complete">Raising of $20 million now complete</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-92/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/local-man-discharged-from-court-and-prison/" title="Local man discharged from court and prison">Local man discharged from court and prison</a></li>
                                <li><a href="https://oliverdailynews.com/to-enter-a-plea-february-24-in-supreme-court/" title="To enter a plea?  February 24 in Supreme Court">To enter a plea?  February 24 in Supreme Court</a></li>
                                <li><a href="https://oliverdailynews.com/dose-of-vit-d-needed-this-week/" title="Dose of Vit D needed this week">Dose of Vit D needed this week</a></li>
                                <li><a href="https://oliverdailynews.com/apr-and-the-real-cost-of-borrowing/" title="APR and The Real Cost of Borrowing">APR and The Real Cost of Borrowing</a></li>
                                <li><a href="https://oliverdailynews.com/sugarlump-chair-lift-to-re-start-thursday/" title="Sugarlump chair lift to re-start Thursday">Sugarlump chair lift to re-start Thursday</a></li>
                                <li><a href="https://oliverdailynews.com/council-briefs-town-of-oliver-6/" title="Council briefs &#8211; Town of Oliver">Council briefs &#8211; Town of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/split-vote-3-to-2-at-oliver-council/" title="Split vote &#8211; 3 to 2 at Oliver Council">Split vote &#8211; 3 to 2 at Oliver Council</a></li>
                                <li><a href="https://oliverdailynews.com/born-yesterday-a-sparkling-1946-romantic-and-political-comedy-by-soap-theatre/" title="Born Yesterday – a sparkling 1946 romantic and political comedy by SOAP Theatre">Born Yesterday – a sparkling 1946 romantic and political comedy by SOAP Theatre</a></li>
                                <li><a href="https://oliverdailynews.com/no-charges-laid-yet-says-rcmp-inspections-ongoing-at-mt-baldy/" title="No charges laid yet says RCMP &#8211; inspections ongoing at Mt. Baldy">No charges laid yet says RCMP &#8211; inspections ongoing at Mt. Baldy</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-osoyoos-could-increase-taxes-by-3/" title="Town of Osoyoos &#8211;  could increase taxes by 3%">Town of Osoyoos &#8211;  could increase taxes by 3%</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-3/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/" title="Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-general-budget-process-increase-9/" title="Town of Oliver &#8211; general budget process &#8211; increase 9%">Town of Oliver &#8211; general budget process &#8211; increase 9%</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-19/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/water-transport/" title="Water transport">Water transport</a></li>
                                <li><a href="https://oliverdailynews.com/umbrella-weather/" title="Umbrella weather">Umbrella weather</a></li>
                                <li><a href="https://oliverdailynews.com/whats-up-at-pelican-bay/" title="What&#8217;s up at Pelican Bay?">What&#8217;s up at Pelican Bay?</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-11/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/a-note-from-so-general-hospital/" title="A note from SO General Hospital">A note from SO General Hospital</a></li>
                                <li><a href="https://oliverdailynews.com/think-about-it-4/" title="Think about it">Think about it</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-12/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/a-unique-opportunity-for-local-youth/" title="A unique opportunity for local youth">A unique opportunity for local youth</a></li>
                                <li><a href="https://oliverdailynews.com/school-board-report-2/" title="School Board report">School Board report</a></li>
                                <li><a href="https://oliverdailynews.com/housing-report-for-oliver-published/" title="Housing Report for Oliver &#8211; published">Housing Report for Oliver &#8211; published</a></li>
                                <li><a href="https://oliverdailynews.com/by-marion-barber/" title="by Marion Barber">by Marion Barber</a></li>
                                <li><a href="https://oliverdailynews.com/town-business-osoyoos/" title="Town business &#8211; Osoyoos">Town business &#8211; Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-14/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/rocks-rings-ice-curling-fun/" title="Fun on ice &#8211; curling style">Fun on ice &#8211; curling style</a></li>
                                <li><a href="https://oliverdailynews.com/wwf-report-says-okanagan-one-of-5-regions-in-canada-that-needs-special-attention/" title="WWF report says Okanagan one of 5 regions in Canada that needs special attention">WWF report says Okanagan one of 5 regions in Canada that needs special attention</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-budget-discussions/" title="Oliver &#8211; Budget discussions">Oliver &#8211; Budget discussions</a></li>
                                <li><a href="https://oliverdailynews.com/a-sparkling-1946-romantic-and-political-comedy/" title="A sparkling 1946 romantic and political comedy">A sparkling 1946 romantic and political comedy</a></li>
                                <li><a href="https://oliverdailynews.com/oib-cannabis-products-stores-to-open-february-3rd-in-oliver-and-osoyoos/" title="OIB &#8211; cannabis products stores open this week">OIB &#8211; cannabis products stores open this week</a></li>
                                <li><a href="https://oliverdailynews.com/award-granted/" title="Award granted">Award granted</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-2/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-91/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/will-osoyoos-head-down-the-road-to-universal-water-metering/" title="Council balks at making a decision &#8211; more talk needed">Council balks at making a decision &#8211; more talk needed</a></li>
                                <li><a href="https://oliverdailynews.com/public-meeting-set-for-phase-2-of-meadowlark-housing/" title="Public meeting set for Phase 2 of Meadowlark Housing">Public meeting set for Phase 2 of Meadowlark Housing</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-2/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/some-sun-to-break-through-the-clouds/" title="Some sun to break through the clouds">Some sun to break through the clouds</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-18/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/in-camera-or-just-not-in-public/" title="In camera ? or just not in public ?">In camera ? or just not in public ?</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-2/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/208479-2/" title="208479">208479</a></li>
                                <li><a href="https://oliverdailynews.com/208474-2/" title="Do you have a bigger pile of snow?">Do you have a bigger pile of snow?</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-10/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/white-weekend/" title="White weekend">White weekend</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-11/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/" title="&#8220;Our hospital is on our property&#8221; &#8230;..that is good">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-community-groups-concerned-about-support-of-local-elected-officials/" title="Osoyoos community groups concerned about support of local elected officials">Osoyoos community groups concerned about support of local elected officials</a></li>
                                <li><a href="https://oliverdailynews.com/think-about-it-3/" title="Think about it">Think about it</a></li>
                                <li><a href="https://oliverdailynews.com/sogh-er-open-to-the-public-tuesday/" title="SOGH &#8211; new ED &#8211; open to the public Tuesday">SOGH &#8211; new ED &#8211; open to the public Tuesday</a></li>
                                <li><a href="https://oliverdailynews.com/bright-day-predicted/" title="Bright day predicted">Bright day predicted</a></li>
                                <li><a href="https://oliverdailynews.com/hwy-closed-for-some-time-one-person-dead-in-serious-accident/" title="Hwy closed for some time &#8211; one person dead in serious accident">Hwy closed for some time &#8211; one person dead in serious accident</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-6/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-90/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-13/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/okanogan-okanagan-trail/" title="Okanogan/Okanagan Trail">Okanogan/Okanagan Trail</a></li>
                                <li><a href="https://oliverdailynews.com/ways-to-spend-your-money-rdos-style/" title="Ways to spend your money &#8211; RDOS style">Ways to spend your money &#8211; RDOS style</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-elks-show-support-for-parent-groups-in-local-schools/" title="Oliver Elks show support for parent groups in local schools">Oliver Elks show support for parent groups in local schools</a></li>
                                <li><a href="https://oliverdailynews.com/council-highlights-town-of-oliver/" title="Council Highlights &#8211; Town of Oliver">Council Highlights &#8211; Town of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/jobs/" title="Jobs">Jobs</a></li>
                                <li><a href="https://oliverdailynews.com/lizzy/" title="Last day of January &#8211; mark your calendar">Last day of January &#8211; mark your calendar</a></li>
                                <li><a href="https://oliverdailynews.com/martha/" title="Martha">Martha</a></li>
                                <li><a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/" title="Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li>
                                <li><a href="https://oliverdailynews.com/and-he-said-hoot-hoot/" title="&#8230;.and he said hoot hoot">&#8230;.and he said hoot hoot</a></li>
                                <li><a href="https://oliverdailynews.com/get-tickets-today/" title="Get tickets today">Get tickets today</a></li>
                                <li><a href="https://oliverdailynews.com/as-yoda-might-say/" title="As Yoda might say&#8230;.">As Yoda might say&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/by-sandra-smith/" title="by Sandra Smith">by Sandra Smith</a></li>
                                <li><a href="https://oliverdailynews.com/flashback-ten-years/" title="Flashback ten years">Flashback ten years</a></li>
                                <li><a href="https://oliverdailynews.com/praemonitus-praemunitus-44/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="https://oliverdailynews.com/cold-nights-with-sunny-skies-predicted/" title="Cold nights with sunny skies predicted">Cold nights with sunny skies predicted</a></li>
                                </ul>
                </div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="https://oliverdailynews.com/saturday-so-sportsmans-dinner-and-award/comment-page-1/#comment-391092">Saturday &#8211; SO Sportsman&#8217;s Banquet and awards night</a></li><li class="recentcomments"><span class="comment-author-link">Grace Raber</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391091">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Polk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391088">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">ROBERTA KOVACS</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391087">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/sunbowl-arena-osoyoos-options/comment-page-1/#comment-391086">Sunbowl Arena &#8211; Osoyoos &#8211; options</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391085">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/by-pat-whalley-20/comment-page-1/#comment-391083">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/concert-review-by-bob-park-2/comment-page-1/#comment-391079">Concert review by Bob Park</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391078">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/commence-injunctive-action-or-time-to-go-to-court/comment-page-1/#comment-391077">Commence injunctive action &#8211; or &#8220;time to go to court&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/thoughts/comment-page-1/#comment-391076">Thoughts</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391075">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391073">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391072">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391071">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391068">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391067">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391064">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/poll-and-a-few-comments/comment-page-1/#comment-391063">Poll and a few comments</a></li><li class="recentcomments"><span class="comment-author-link">Susan Brown</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391062">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/thoughts/comment-page-1/#comment-391061">Thoughts</a></li><li class="recentcomments"><span class="comment-author-link">Evan Martin</span> on <a href="https://oliverdailynews.com/strange-event/comment-page-1/#comment-391058">Strange event</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391057">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391056">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391055">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/family-fun-at-the-oliver-curling-club/comment-page-1/#comment-391051">Family Fun at the Oliver Curling Club</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/town-of-oliver-budget-capital-and-operating/comment-page-1/#comment-391050">Capital and Operating budget approved &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="https://oliverdailynews.com/apr-and-the-real-cost-of-borrowing/comment-page-1/#comment-391047">APR and The Real Cost of Borrowing</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/town-of-oliver-budget-capital-and-operating/comment-page-1/#comment-391043">Capital and Operating budget approved &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="https://oliverdailynews.com/quebecois-style-fun-day-for-young-students-at-ten-school/comment-page-1/#comment-391040">Quebecois style &#8211; fun day for young students at TEN School</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/quebecois-style-fun-day-for-young-students-at-ten-school/comment-page-1/#comment-391039">Quebecois style &#8211; fun day for young students at TEN School</a></li><li class="recentcomments"><span class="comment-author-link">DorothyTaylor</span> on <a href="https://oliverdailynews.com/by-dale-dodge-4/comment-page-1/#comment-391037">by Dale Dodge</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="https://oliverdailynews.com/apr-and-the-real-cost-of-borrowing/comment-page-1/#comment-391036">APR and The Real Cost of Borrowing</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-92/comment-page-1/#comment-391035">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="https://oliverdailynews.com/quebecois-style-fun-day-for-young-students-at-ten-school/comment-page-1/#comment-391034">Quebecois style &#8211; fun day for young students at TEN School</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/strange-event/comment-page-1/#comment-391032">Strange event</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/oliver-library-orl-to-relocate/comment-page-1/#comment-391031">Oliver Library (ORL) to relocate</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Tyalor</span> on <a href="https://oliverdailynews.com/oliver-library-orl-to-relocate/comment-page-1/#comment-391030">Oliver Library (ORL) to relocate</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/strange-event/comment-page-1/#comment-391029">Strange event</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="https://oliverdailynews.com/oliver-library-orl-to-relocate/comment-page-1/#comment-391027">Oliver Library (ORL) to relocate</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391025">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391023">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carl Peterson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391019">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391018">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/local-man-discharged-from-court-and-prison/comment-page-1/#comment-391015">Local man discharged from court and prison</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="https://oliverdailynews.com/local-man-discharged-from-court-and-prison/comment-page-1/#comment-391014">Local man discharged from court and prison</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391013">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391012">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391010">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391009">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391008">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391006">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Redlack</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391005">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Cook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391004">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391003">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-391002">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/condolences-14/comment-page-1/#comment-391001">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Gladish</span> on <a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/comment-page-1/#comment-390998">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/comment-page-1/#comment-390997">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/comment-page-1/#comment-390996">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/town-of-oliver-general-budget-process-increase-9/comment-page-1/#comment-390995">Town of Oliver &#8211; general budget process &#8211; increase 9%</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/comment-page-1/#comment-390994">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/baldy-says-former-employee-tampered-with-hill-equipment-rcmp-investigate/comment-page-1/#comment-390993">Baldy says former employee &#8220;stole documents&#8221; about hill equipment* &#8211; RCMP investigate</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-pat-whalley-19/comment-page-1/#comment-390992">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/by-pat-whalley-19/comment-page-1/#comment-390991">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/town-of-oliver-general-budget-process-increase-9/comment-page-1/#comment-390990">Town of Oliver &#8211; general budget process &#8211; increase 9%</a></li><li class="recentcomments"><span class="comment-author-link">Wenda Millard</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390989">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Yelland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390988">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/wwf-report-says-okanagan-one-of-5-regions-in-canada-that-needs-special-attention/comment-page-1/#comment-390985">WWF report says Okanagan one of 5 regions in Canada that needs special attention</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/wwf-report-says-okanagan-one-of-5-regions-in-canada-that-needs-special-attention/comment-page-1/#comment-390984">WWF report says Okanagan one of 5 regions in Canada that needs special attention</a></li><li class="recentcomments"><span class="comment-author-link">Robert Stefanini</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390983">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390982">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/a-note-from-so-general-hospital/comment-page-1/#comment-390981">A note from SO General Hospital</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/wwf-report-says-okanagan-one-of-5-regions-in-canada-that-needs-special-attention/comment-page-1/#comment-390980">WWF report says Okanagan one of 5 regions in Canada that needs special attention</a></li><li class="recentcomments"><span class="comment-author-link">Norrie Lawlor</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390979">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Valerie Heathman</span> on <a href="https://oliverdailynews.com/a-sparkling-1946-romantic-and-political-comedy/comment-page-1/#comment-390978">A sparkling 1946 romantic and political comedy</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/wwf-report-says-okanagan-one-of-5-regions-in-canada-that-needs-special-attention/comment-page-1/#comment-390976">WWF report says Okanagan one of 5 regions in Canada that needs special attention</a></li><li class="recentcomments"><span class="comment-author-link">barrie simmons</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390974">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Bogdan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390972">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">JoAnne Mitchell</span> on <a href="https://oliverdailynews.com/a-note-from-so-general-hospital/comment-page-1/#comment-390969">A note from SO General Hospital</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/award-granted/comment-page-1/#comment-390968">Award granted</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/award-granted/comment-page-1/#comment-390967">Award granted</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Jones</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390966">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390965">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-91/comment-page-1/#comment-390963">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">J Fry</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390962">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/oib-cannabis-products-stores-to-open-february-3rd-in-oliver-and-osoyoos/comment-page-1/#comment-390961">OIB &#8211; cannabis products stores open this week</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="https://oliverdailynews.com/award-granted/comment-page-1/#comment-390959">Award granted</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="https://oliverdailynews.com/award-granted/comment-page-1/#comment-390958">Award granted</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/will-osoyoos-head-down-the-road-to-universal-water-metering/comment-page-1/#comment-390957">Council balks at making a decision &#8211; more talk needed</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="https://oliverdailynews.com/award-granted/comment-page-1/#comment-390956">Award granted</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="https://oliverdailynews.com/oib-cannabis-products-stores-to-open-february-3rd-in-oliver-and-osoyoos/comment-page-1/#comment-390954">OIB &#8211; cannabis products stores open this week</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-2/comment-page-1/#comment-390953">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390950">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/sogh-er-open-to-the-public-tuesday/comment-page-1/#comment-390949">SOGH &#8211; new ED &#8211; open to the public Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390947">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-390944">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-2/comment-page-1/#comment-390943">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/208479-2/comment-page-1/#comment-390942"></a></li><li class="recentcomments"><span class="comment-author-link">Arlene Lepine</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390940">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">patricia whalley</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-390939">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">David Homenuik</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390938">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390937">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="https://oliverdailynews.com/by-pat-whalley-18/comment-page-1/#comment-390936">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/208479-2/comment-page-1/#comment-390935"></a></li><li class="recentcomments"><span class="comment-author-link">James McCullough</span> on <a href="https://oliverdailynews.com/does-oliver-need-a-walk-in-clinic/comment-page-1/#comment-390934">Does Oliver need a walk in clinic ?</a></li><li class="recentcomments"><span class="comment-author-link">Elizabete Blonk</span> on <a href="https://oliverdailynews.com/208479-2/comment-page-1/#comment-390933"></a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390932">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Yelland</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-390931">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390930">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-390929">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Heather Jopling</span> on <a href="https://oliverdailynews.com/208479-2/comment-page-1/#comment-390928"></a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-390927">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ritchie Kendrick</span> on <a href="https://oliverdailynews.com/sogh-er-open-to-the-public-tuesday/comment-page-1/#comment-390926">SOGH &#8211; new ED &#8211; open to the public Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390925">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390924">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/will-osoyoos-head-down-the-road-to-universal-water-metering/comment-page-1/#comment-390923">Council balks at making a decision &#8211; more talk needed</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390922">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390921">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390920">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390919">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390918">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/osoyoos-community-groups-concerned-about-support-of-local-elected-officials/comment-page-1/#comment-390916">Osoyoos community groups concerned about support of local elected officials</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390915">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Marina Veintimilla</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390914">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390913">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390912">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">GLenn MacRae</span> on <a href="https://oliverdailynews.com/down-the-aisle-11/comment-page-1/#comment-390911">Down the aisle</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/osoyoos-community-groups-concerned-about-support-of-local-elected-officials/comment-page-1/#comment-390910">Osoyoos community groups concerned about support of local elected officials</a></li><li class="recentcomments"><span class="comment-author-link">edwin Dukes</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-6/comment-page-1/#comment-390909">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="https://oliverdailynews.com/sogh-er-open-to-the-public-tuesday/comment-page-1/#comment-390908">SOGH &#8211; new ED &#8211; open to the public Tuesday</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390907">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Marina Veintimilla</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390906">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/our-hospital-is-on-our-property-that-is-good/comment-page-1/#comment-390905">&#8220;Our hospital is on our property&#8221; &#8230;..that is good</a></li><li class="recentcomments"><span class="comment-author-link">Marion Smith</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-6/comment-page-1/#comment-390904">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-6/comment-page-1/#comment-390903">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-6/comment-page-1/#comment-390902">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Jones</span> on <a href="https://oliverdailynews.com/okanogan-okanagan-trail/comment-page-1/#comment-390899">Okanogan/Okanagan Trail</a></li><li class="recentcomments"><span class="comment-author-link">Steve Rollison</span> on <a href="https://oliverdailynews.com/ways-to-spend-your-money-rdos-style/comment-page-1/#comment-390893">Ways to spend your money &#8211; RDOS style</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390885">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Chris and Betty Jentsch</span> on <a href="https://oliverdailynews.com/martha/comment-page-1/#comment-390883">Martha</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-44/comment-page-1/#comment-390882">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390881">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Thea Kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390880">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Connor kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390879">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="https://oliverdailynews.com/martha/comment-page-1/#comment-390878">Martha</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390877">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">Connor kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390876">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390875">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390874">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Redlack</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390873">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390872">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390871">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390869">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">george hagel</span> on <a href="https://oliverdailynews.com/martha/comment-page-1/#comment-390868">Martha</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390867">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/martha/comment-page-1/#comment-390866">Martha</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/by-sandra-smith/comment-page-1/#comment-390865">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Connor kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390864">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/vines-fruit-trees-how-cold-is-too-cold/comment-page-1/#comment-390863">Vines? Fruit trees? &#8211; How cold is too cold&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/and-he-said-hoot-hoot/comment-page-1/#comment-390862">&#8230;.and he said hoot hoot</a></li><li class="recentcomments"><span class="comment-author-link">Jane Noonan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390861">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/and-he-said-hoot-hoot/comment-page-1/#comment-390860">&#8230;.and he said hoot hoot</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="https://oliverdailynews.com/by-sandra-smith/comment-page-1/#comment-390859">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Callan</span> on <a href="https://oliverdailynews.com/bc-most-wanted-arrested-in-oliver-january-3rd/comment-page-1/#comment-390858">BC most wanted arrested in Oliver January 3rd</a></li><li class="recentcomments"><span class="comment-author-link">Gino Martino</span> on <a href="https://oliverdailynews.com/flashback-ten-years/comment-page-1/#comment-390857">Flashback ten years</a></li><li class="recentcomments"><span class="comment-author-link">dyangoulet</span> on <a href="https://oliverdailynews.com/by-sandra-smith/comment-page-1/#comment-390856">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Karen Somerville</span> on <a href="https://oliverdailynews.com/oliver-elks-show-support-for-parent-groups-in-local-schools/comment-page-1/#comment-390854">Oliver Elks show support for parent groups in local schools</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/flashback-ten-years/comment-page-1/#comment-390853">Flashback ten years</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-44/comment-page-1/#comment-390852">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/flashback-ten-years/comment-page-1/#comment-390850">Flashback ten years</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/flashback-ten-years/comment-page-1/#comment-390849">Flashback ten years</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-4/comment-page-1/#comment-390848">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Dominic King</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390847">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/the-steele-report-89/comment-page-1/#comment-390846">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/the-steele-report-89/comment-page-1/#comment-390845">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/the-steele-report-89/comment-page-1/#comment-390844">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Denis Fleming</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390843">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">patricia whalley</span> on <a href="https://oliverdailynews.com/local-man-still-in-jail-but-acquitted-friday-of-kidnapping-bizarre-story-ready-for-book-treatment/comment-page-1/#comment-390842">Local man acquitted Friday of kidnapping &#8211; back in court January 27</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390840">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-4/comment-page-1/#comment-390839">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Karen Syme</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390836">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Bogdan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390835">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/odn-stats-2019/comment-page-1/#comment-390834">ODN stats 2019</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="https://oliverdailynews.com/bc-sets-high-standard-for-employment-and-economy/comment-page-1/#comment-390833">BC sets high standard for employment and economy</a></li><li class="recentcomments"><span class="comment-author-link">Ellie Ohman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390831">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stormie Tomma</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390830">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/columnists-opinion-pieces-beware/comment-page-1/#comment-390829">Columnists&#8230;.. opinion pieces&#8230;.  beware!</a></li><li class="recentcomments"><span class="comment-author-link">Anne Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390828">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ursula Degenhardt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390825">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stormie Tomma</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390823">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">charles Guild</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390818">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Betty Denneny</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390817">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390816">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390814">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390813">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390812">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390807">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="https://oliverdailynews.com/2019-report-from-area-c-director-rdos-rural-oliver/comment-page-1/#comment-390805">2019 report from Area C Director, RDOS &#8211; rural Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/praemonitus-praemunitus-43/comment-page-1/#comment-390803">Praemonitus, Praemunitus –</a></li></ul></div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">February 3, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>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</script></body></html>
