<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Rotary cash raffle winners</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Rotary cash raffle winners Comments Feed" href="https://oliverdailynews.com/rotary-cash-raffle-winners/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/rotary-cash-raffle-winners/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/220465" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Frotary-cash-raffle-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Frotary-cash-raffle-winners%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006989; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-220465 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">May 25, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/fairview-view-ban.jpg" alt="fairview view" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/prison-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/ban-bird-snow-cliffs-123-1280x270.jpg" alt="ban bird" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-cars-123.jpg" alt="slice cars" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-ban-tuck-123.jpg" alt="tuck ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-green-banner-123.jpg" alt="green ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-banner-eby-123-1280x270.jpg" alt="eby ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-road-22-c-123-banner-1280x270.jpg" alt="ban rd 22" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-pink-banner-123-1280x270.jpg" alt="pink banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/bird-banner-123-1280x270.jpg" alt="bird banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banner-pipe-123-1280x270.jpg" alt="ban pipe" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banna-white-1280x270.jpg" alt="banna white" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/chat-banner-123-1280x270.jpg" alt="chat banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/bam-armstrong-123-1263x270.jpg" alt="ban armstrong" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banner-cotter-123-1274x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/apex-where-123-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/edwin-frost-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/storm-banner-123-1276x270.jpg" alt="storm banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/chat-5-123.jpg" alt="flower banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/Northwestern-Garter-123-1280x270.jpg" alt="snake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/apex-six-chapman-1280x270.jpg" alt="six" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/apricot-banner-123-1280x270.jpg" alt="edwin banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/deer-five-ban-5656-1280x270.jpg" alt="ban deer" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/big-bus-1280x270.jpg" alt="Goin&#8217; to the big town &#8211; how about comfort?" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/jane-flowers-ban.jpg" alt="jane flowers ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-220465 post type-post status-publish format-standard category-news entry" aria-label="Rotary cash raffle winners" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rotary cash raffle winners</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-05-25T09:08:44-07:00">May 25, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-05-25T09:08:44-07:00">9:08 am</time></p></header><div class="entry-content" itemprop="text"><p>Winners for Week 45</p>
<p>Adele Powell Ticket 197 &#8211; $52.00<br />
Brian Goy Ticket 237 &#8211; $100.00</p>
<p>Winners for Week 46</p>
<p>Vanessa McLennan Ticket 370 &#8211; $52.00<br />
Alex Miller Ticket 3 &#8211; $100.00</p>
<p>Winners for Week 47</p>
<p>Terry Beddome Ticket 129 &#8211; $52.00<br />
Joel Kemeny Ticket 196 &#8211; $100.00</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/rotary-cash-raffle-winners/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rotary-cash-raffle-winners/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-348" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe loading="lazy" title="Environment Canada Weather" width="287px" height="191px" src="https://weather.gc.ca/wxlink/wxlink.html?cityCode=bc-84&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(153)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(247)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/220473-2/" title="More &#8211; do u get it">More &#8211; do u get it</a></li>
                                <li><a href="https://oliverdailynews.com/bcs-break-out-plan/" title="BC&#8217;s break out plan    ???">BC&#8217;s break out plan    ???</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-month/" title="Quote of the month">Quote of the month</a></li>
                                <li><a href="https://oliverdailynews.com/rotary-cash-raffle-winners/" title="Rotary cash raffle winners">Rotary cash raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/phone-rcmp-if-you-can-help/" title="Phone RCMP if you can help">Phone RCMP if you can help</a></li>
                                <li><a href="https://oliverdailynews.com/flashback-tuesday/" title="Flashback Tuesday">Flashback Tuesday</a></li>
                                <li><a href="https://oliverdailynews.com/who-was/" title="Two questions &#8211; who sang &#8216;Crazy &#8216;and who wrote the song and lyrics?">Two questions &#8211; who sang &#8216;Crazy &#8216;and who wrote the song and lyrics?</a></li>
                                <li><a href="https://oliverdailynews.com/cacti-on-demand/" title="Cacti on demand">Cacti on demand</a></li>
                                <li><a href="https://oliverdailynews.com/re-start-to-begin-tuesday/" title="Re-start to begin Tuesday  ??">Re-start to begin Tuesday  ??</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-51/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/flashback-monday/" title="Flashback Monday">Flashback Monday</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-winery-closes-briefly-due-to-a-covid-19-exposure/" title="Oliver winery closes (briefly) due to a Covid-19 exposure">Oliver winery closes (briefly) due to a Covid-19 exposure</a></li>
                                <li><a href="https://oliverdailynews.com/publishers-rant/" title="Publisher&#8217;s rant">Publisher&#8217;s rant</a></li>
                                <li><a href="https://oliverdailynews.com/this-guy-just-keeps-moving-around-looking-for-lettuce/" title="This guy just keeps moving around &#8211; looking for lettuce?">This guy just keeps moving around &#8211; looking for lettuce?</a></li>
                                <li><a href="https://oliverdailynews.com/enjoy-the-sun-today/" title="Enjoy the sun TODAY">Enjoy the sun TODAY</a></li>
                                <li><a href="https://oliverdailynews.com/getting-ready-for-summer-visitors-new-sidewalk-treatment/" title="Getting ready for summer visitors &#8211; new sidewalk treatment">Getting ready for summer visitors &#8211; new sidewalk treatment</a></li>
                                <li><a href="https://oliverdailynews.com/dry-summer-anticipated-fear-of-flooding-not-high/" title="Dry summer anticipated &#8211; fear of flooding: &#8220;not high&#8221;">Dry summer anticipated &#8211; fear of flooding: &#8220;not high&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/vernon-visitors-make-music-on-main/" title="Vernon visitors make music on Main">Vernon visitors make music on Main</a></li>
                                <li><a href="https://oliverdailynews.com/old-taxi-and-greyhound-building-no-more/" title="Old taxi and Greyhound building no more">Old taxi and Greyhound building no more</a></li>
                                <li><a href="https://oliverdailynews.com/ih-covid-report/" title="IH Covid report">IH Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/school-exposures/" title="School exposures">School exposures</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-67/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/update/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/car-54-where-are-you/" title="Car 54 where are you?">Car 54 where are you?</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-assessed-on-the-needs-for-daycare/" title="Oliver assessed on the needs for daycare">Oliver assessed on the needs for daycare</a></li>
                                <li><a href="https://oliverdailynews.com/uc-withdraws-interest-in-housing-a-cold-winter-shelter/" title="UC withdraws interest in housing a cold winter shelter">UC withdraws interest in housing a cold winter shelter</a></li>
                                <li><a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/" title="Q and A on policing costs for Oliver once population reaches 5000+">Q and A on policing costs for Oliver once population reaches 5000+</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-46/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/baby-its-cold-outside/" title="Baby its cold outside">Baby its cold outside</a></li>
                                <li><a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/" title="Ed Chow hired to run Town of Oliver">Ed Chow hired to run Town of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/our-part-of-the-province-interior-health-the-latest/" title="Our part of the province &#8211; Interior Health &#8211; the latest">Our part of the province &#8211; Interior Health &#8211; the latest</a></li>
                                <li><a href="https://oliverdailynews.com/220339-2/" title="Shots fired at RCMP cop car">Shots fired at RCMP cop car</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-14/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/more-moola-for-schools-100-new-buses-alot-of-them-electric/" title="More moola for schools &#8211; 100 new buses &#8211; alot of them electric">More moola for schools &#8211; 100 new buses &#8211; alot of them electric</a></li>
                                <li><a href="https://oliverdailynews.com/soss-sails-catch-wind-in-the-sun/" title="SOSS &#8211; sails catch wind in the sun">SOSS &#8211; sails catch wind in the sun</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman-4/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/promises-and-more/" title="Promises&#8230; and more">Promises&#8230; and more</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest-on-covid-19/" title="The latest on Covid 19">The latest on Covid 19</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-27/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-remember-the-good-times-of-being-15-16/" title="Do you remember the good times of being 15-16">Do you remember the good times of being 15-16</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/" title="Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-19/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/30-in-the-shade-sunday-more-sun-on-the-way/" title="30+ in the shade Sunday &#8211; more sun on the way">30+ in the shade Sunday &#8211; more sun on the way</a></li>
                                <li><a href="https://oliverdailynews.com/saturday-morning-about-430/" title="Saturday morning about 4:30">Saturday morning about 4:30</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-45/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/firefighters-train-over-the-weekend/" title="Firefighters train over the weekend">Firefighters train over the weekend</a></li>
                                <li><a href="https://oliverdailynews.com/220275-2/" title="220275">220275</a></li>
                                <li><a href="https://oliverdailynews.com/by-hal-david/" title="by Hal David">by Hal David</a></li>
                                <li><a href="https://oliverdailynews.com/by-larry-ritco-3/" title="by Larry Ritco">by Larry Ritco</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-71/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/by-bernard-bedard-8/" title="by Bernard Bedard">by Bernard Bedard</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-saturday-morning-fires/" title="Update on Saturday morning fires">Update on Saturday morning fires</a></li>
                                <li><a href="https://oliverdailynews.com/the-first-horse-race-is-over-in-penticton/" title="The first horse race is over in Penticton">The first horse race is over in Penticton</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-23/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-50/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/truck-fire-and-structure-fire/" title="Truck fire and structure fire">Truck fire and structure fire</a></li>
                                <li><a href="https://oliverdailynews.com/220219-2/" title="220219">220219</a></li>
                                <li><a href="https://oliverdailynews.com/bears-in-with-the-bees/" title="Bears in with the bees ?">Bears in with the bees ?</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-22/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/need-funds-given/" title="Needed funds given">Needed funds given</a></li>
                                <li><a href="https://oliverdailynews.com/fire-on-oliver-mtn/" title="Fire on Oliver Mtn">Fire on Oliver Mtn</a></li>
                                <li><a href="https://oliverdailynews.com/for-the-good-times/" title="&#8220;For The Good Times&#8221;">&#8220;For The Good Times&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/covid-case-load-drops-locally/" title="Covid case load drops &#8211; locally">Covid case load drops &#8211; locally</a></li>
                                <li><a href="https://oliverdailynews.com/by-julie-martineau-4/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-44/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/the-herd-is-getting-together/" title="The herd is getting together">The herd is getting together</a></li>
                                <li><a href="https://oliverdailynews.com/a-job-to-be-done/" title="A job to be done">A job to be done</a></li>
                                <li><a href="https://oliverdailynews.com/two-bodies-found-east-of-the-hamlet-of-naramata/" title="Two bodies found east of the Hamlet of Naramata">Two bodies found east of the Hamlet of Naramata</a></li>
                                <li><a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/" title="by Jack Bennest &#8211; called &#8220;Worth it&#8221;">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/220175-2/" title="Doctors vs Doctors &#8211; just opinions">Doctors vs Doctors &#8211; just opinions</a></li>
                                <li><a href="https://oliverdailynews.com/220170-2/" title="220170">220170</a></li>
                                <li><a href="https://oliverdailynews.com/220160-2/" title="220160">220160</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-26/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/join-the-herd-jabs-now-available/" title="Join the herd &#8211; jabs now available">Join the herd &#8211; jabs now available</a></li>
                                <li><a href="https://oliverdailynews.com/new-financial-officer-hired-town-of-oliver/" title="New financial officer hired &#8211; Town of Oliver">New financial officer hired &#8211; Town of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/220149-2/" title="220149">220149</a></li>
                                <li><a href="https://oliverdailynews.com/snow-pack-at-91-percent-in-okanagan-drought-year-forecast/" title="Snow pack at 91 percent in Okanagan &#8211; drought year forecast">Snow pack at 91 percent in Okanagan &#8211; drought year forecast</a></li>
                                <li><a href="https://oliverdailynews.com/council-highlights-oliver/" title="Council highlights &#8211; Oliver">Council highlights &#8211; Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/interior-health-closes-biz-covid-transmission/" title="Interior Health closes biz &#8211; Covid transmission">Interior Health closes biz &#8211; Covid transmission</a></li>
                                <li><a href="https://oliverdailynews.com/friday-covid-bc-report/" title="Friday &#8211; Covid BC report">Friday &#8211; Covid BC report</a></li>
                                <li><a href="https://oliverdailynews.com/how-old-is-fairview-bridge-almost-66/" title="How old is Fairview Bridge &#8212; almost 66">How old is Fairview Bridge &#8212; almost 66</a></li>
                                <li><a href="https://oliverdailynews.com/change-is-constant-next-the-local-building-code/" title="Change is constant &#8211; next the local building code">Change is constant &#8211; next the local building code</a></li>
                                <li><a href="https://oliverdailynews.com/april-28-six-years-ago-a-flashback/" title="April 28 &#8211; six years ago &#8211; a flashback">April 28 &#8211; six years ago &#8211; a flashback</a></li>
                                <li><a href="https://oliverdailynews.com/backwoods-garbage/" title="Backwoods garbage">Backwoods garbage</a></li>
                                <li><a href="https://oliverdailynews.com/220110-2/" title="220110">220110</a></li>
                                <li><a href="https://oliverdailynews.com/from-the-publisher/" title="From the Publisher">From the Publisher</a></li>
                                <li><a href="https://oliverdailynews.com/hack-creek-continues-southward/" title="Hack creek continues southward">Hack creek continues southward</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-kiss-5/" title="by John Kiss">by John Kiss</a></li>
                                <li><a href="https://oliverdailynews.com/start-to-the-week-sun-rain-1-low-of-5-celsius/" title="Start to the week &#8211; Sun, Rain  ??? 1 low of 5 celsius">Start to the week &#8211; Sun, Rain  ??? 1 low of 5 celsius</a></li>
                                <li><a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/" title="Oliver council to tackle the &#8220;Pride&#8221; issue">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li>
                                <li><a href="https://oliverdailynews.com/late-night-car-fire-ignites-grass/" title="Late night car fire ignites grass">Late night car fire ignites grass</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-136/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-b-zutz/" title="by Curtis B Zutz">by Curtis B Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-70/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/where-10/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/west-arm-of-the-river-fred-hack/" title="West arm of the river + Fred Hack">West arm of the river + Fred Hack</a></li>
                                <li><a href="https://oliverdailynews.com/better-to-be-a-day-early-how-about-some-flowers/" title="Better to be  &#8230;&#8230;&#8230;.a day early &#8211; how about some flowers ???">Better to be  &#8230;&#8230;&#8230;.a day early &#8211; how about some flowers ???</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-23/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/rcmp-talk-to-crackheads-living-near-fire-training-grounds/" title="Police investigating 2nd vandalism incident at Fire Training Ground">Police investigating 2nd vandalism incident at Fire Training Ground</a></li>
                                <li><a href="https://oliverdailynews.com/covid-friday/" title="Covid Friday">Covid Friday</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/05/01/" aria-label="Posts published on May 1, 2021">1</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/05/02/" aria-label="Posts published on May 2, 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://oliverdailynews.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/05/08/" aria-label="Posts published on May 8, 2021">8</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/05/09/" aria-label="Posts published on May 9, 2021">9</a></td><td><a href="https://oliverdailynews.com/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/05/12/" aria-label="Posts published on May 12, 2021">12</a></td><td><a href="https://oliverdailynews.com/2021/05/13/" aria-label="Posts published on May 13, 2021">13</a></td><td><a href="https://oliverdailynews.com/2021/05/14/" aria-label="Posts published on May 14, 2021">14</a></td><td><a href="https://oliverdailynews.com/2021/05/15/" aria-label="Posts published on May 15, 2021">15</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/05/16/" aria-label="Posts published on May 16, 2021">16</a></td><td><a href="https://oliverdailynews.com/2021/05/17/" aria-label="Posts published on May 17, 2021">17</a></td><td><a href="https://oliverdailynews.com/2021/05/18/" aria-label="Posts published on May 18, 2021">18</a></td><td><a href="https://oliverdailynews.com/2021/05/19/" aria-label="Posts published on May 19, 2021">19</a></td><td><a href="https://oliverdailynews.com/2021/05/20/" aria-label="Posts published on May 20, 2021">20</a></td><td><a href="https://oliverdailynews.com/2021/05/21/" aria-label="Posts published on May 21, 2021">21</a></td><td><a href="https://oliverdailynews.com/2021/05/22/" aria-label="Posts published on May 22, 2021">22</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/05/23/" aria-label="Posts published on May 23, 2021">23</a></td><td><a href="https://oliverdailynews.com/2021/05/24/" aria-label="Posts published on May 24, 2021">24</a></td><td id="today"><a href="https://oliverdailynews.com/2021/05/25/" aria-label="Posts published on May 25, 2021">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399296">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399294">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Mills</span> on <a href="https://oliverdailynews.com/phone-rcmp-if-you-can-help/comment-page-1/#comment-399291">Phone RCMP if you can help</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399290">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Carole Buckendahl</span> on <a href="https://oliverdailynews.com/who-was/comment-page-1/#comment-399289">Two questions &#8211; who sang &#8216;Crazy &#8216;and who wrote the song and lyrics?</a></li><li class="recentcomments"><span class="comment-author-link">Carole Buckendahl</span> on <a href="https://oliverdailynews.com/who-was/comment-page-1/#comment-399288">Two questions &#8211; who sang &#8216;Crazy &#8216;and who wrote the song and lyrics?</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399287">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Philomena Lang</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399285">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Philomena Lang</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399284">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399282">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Susan Knox</span> on <a href="https://oliverdailynews.com/this-guy-just-keeps-moving-around-looking-for-lettuce/comment-page-1/#comment-399281">This guy just keeps moving around &#8211; looking for lettuce?</a></li><li class="recentcomments"><span class="comment-author-link">Debbie McKinney</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399280">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399279">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399278">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399277">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/this-guy-just-keeps-moving-around-looking-for-lettuce/comment-page-1/#comment-399276">This guy just keeps moving around &#8211; looking for lettuce?</a></li><li class="recentcomments"><span class="comment-author-link">Mary Roberts</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399275">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">Joanna Wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399274">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399273">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399272">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/old-taxi-and-greyhound-building-no-more/comment-page-1/#comment-399271">Old taxi and Greyhound building no more</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/this-guy-just-keeps-moving-around-looking-for-lettuce/comment-page-1/#comment-399270">This guy just keeps moving around &#8211; looking for lettuce?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399269">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/old-taxi-and-greyhound-building-no-more/comment-page-1/#comment-399268">Old taxi and Greyhound building no more</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/old-taxi-and-greyhound-building-no-more/comment-page-1/#comment-399267">Old taxi and Greyhound building no more</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Edwards</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399266">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Edwards</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399265">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399264">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/this-guy-just-keeps-moving-around-looking-for-lettuce/comment-page-1/#comment-399263">This guy just keeps moving around &#8211; looking for lettuce?</a></li><li class="recentcomments"><span class="comment-author-link">Alfred Orr</span> on <a href="https://oliverdailynews.com/publishers-rant/comment-page-1/#comment-399262">Publisher&#8217;s rant</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399261">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399258">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399256">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/comment-page-1/#comment-399255">Q and A on policing costs for Oliver once population reaches 5000+</a></li><li class="recentcomments"><span class="comment-author-link">Valerie Gough</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399254">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/comment-page-1/#comment-399253">Q and A on policing costs for Oliver once population reaches 5000+</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399252">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399251">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/comment-page-1/#comment-399249">Q and A on policing costs for Oliver once population reaches 5000+</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399247">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399245">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-46/comment-page-1/#comment-399244">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/comment-page-1/#comment-399243">Q and A on policing costs for Oliver once population reaches 5000+</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/ed-chow-hired-to-run-town-of-oliver/comment-page-1/#comment-399242">Ed Chow hired to run Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/q-and-a-on-policing-costs-for-oliver-once-population-reaches-5000/comment-page-1/#comment-399241">Q and A on policing costs for Oliver once population reaches 5000+</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399239">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399236">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/baby-its-cold-outside/comment-page-1/#comment-399235">Baby its cold outside</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Jaye</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399234">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Beverley Raptis</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399233">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Jones</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399230">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cecilia Christian</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399229">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/220339-2/comment-page-1/#comment-399227">Shots fired at RCMP cop car</a></li><li class="recentcomments"><span class="comment-author-link">Larry Thompson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399226">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Norum</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399225">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399224">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tom Szalay</span> on <a href="https://oliverdailynews.com/the-latest-on-covid-19/comment-page-1/#comment-399222">The latest on Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Cecília Christian</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399221">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/220339-2/comment-page-1/#comment-399220">Shots fired at RCMP cop car</a></li><li class="recentcomments"><span class="comment-author-link">Karen Hutchinson</span> on <a href="https://oliverdailynews.com/keremeos-garden-club-comes-calling-to-kiss-backyard/comment-page-1/#comment-399219">Keremeos Garden Club comes calling to Kiss backyard</a></li><li class="recentcomments"><span class="comment-author-link">Nikki Campbell</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399218">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/comment-page-1/#comment-399217">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-27/comment-page-1/#comment-399216">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kay Grant</span> on <a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/comment-page-1/#comment-399215">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">MaryLou Barker</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399214">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="https://oliverdailynews.com/the-latest-on-covid-19/comment-page-1/#comment-399213">The latest on Covid 19</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/firefighters-train-over-the-weekend/comment-page-1/#comment-399212">Firefighters train over the weekend</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399211">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Ross Mayers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399210">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-27/comment-page-1/#comment-399209">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kim Garner</span> on <a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/comment-page-1/#comment-399207">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Ross Mayers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399206">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/220275-2/comment-page-1/#comment-399205"></a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/comment-page-1/#comment-399204">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Judy Dodich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399203">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-45/comment-page-1/#comment-399202">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Beverley Coy Downer</span> on <a href="https://oliverdailynews.com/do-you-do-you-remember-the-good-old-days/comment-page-1/#comment-399201">Do you&#8230; do  you remember the good old days&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Judy Dodich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399200">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">James Kostelniuk</span> on <a href="https://oliverdailynews.com/the-steele-report-45/comment-page-1/#comment-399199">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399198">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399197">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Leary</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399195">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399194">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Gerald Leary</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399193">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ursula Degenhardt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399192">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399191">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/220275-2/comment-page-1/#comment-399190"></a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399189">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Wicklund</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399188">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Karen Wagner</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399187">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Pohl</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399186">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399185">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/by-bernard-bedard-8/comment-page-1/#comment-399184">by Bernard Bedard</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-71/comment-page-1/#comment-399183">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/open-letter-to-oliver-council/comment-page-1/#comment-399182">Update &#8211; Open letter to Oliver Council</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-23/comment-page-1/#comment-399181">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-23/comment-page-1/#comment-399180">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399179">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399178">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399177">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399176">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-23/comment-page-1/#comment-399174">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-23/comment-page-1/#comment-399173">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Hague</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399172">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff and Sue Gay</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-23/comment-page-1/#comment-399171">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Jose and Paula Martins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399170">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Holt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399167">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-22/comment-page-1/#comment-399166">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Helga Reid</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399164">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-399163">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Coburn</span> on <a href="https://oliverdailynews.com/signs-of-our-times-managing-editor-to-run-for-penticton-councillor-seat/comment-page-1/#comment-399162">Signs of our times &#8211; Managing Editor to run for Penticton councillor seat</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399160">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399159">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399157">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399155">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/for-the-good-times/comment-page-1/#comment-399153">&#8220;For The Good Times&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399152">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-399151">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/for-the-good-times/comment-page-1/#comment-399149">&#8220;For The Good Times&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Jones</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399145">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399143">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399142">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/a-job-to-be-done/comment-page-1/#comment-399141">A job to be done</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399140">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399139">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-julie-martineau-4/comment-page-1/#comment-399138">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399137">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hethetington</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399135">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399133">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399132">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399131">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399130">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399129">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Gilles Labrosse</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399128">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Malmberg</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399127">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399126">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399125">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399123">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399122">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399121">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399119">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Neil Webb</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399118">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399117">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Pam Brunsdale</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399116">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/220175-2/comment-page-1/#comment-399115">Doctors vs Doctors &#8211; just opinions</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399114">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Joe Heyden</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399112">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399111">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="https://oliverdailynews.com/by-jack-bennest-called-worth-it/comment-page-1/#comment-399109">by Jack Bennest &#8211; called &#8220;Worth it&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-26/comment-page-1/#comment-399108">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/220170-2/comment-page-1/#comment-399107"></a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399105">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399104">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Paul</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399103">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Meyer</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399102">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Don Boudreau</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399101">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Traviss</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399100">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/council-highlights-oliver/comment-page-1/#comment-399097">Council highlights &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/from-the-publisher/comment-page-1/#comment-399096">From the Publisher</a></li><li class="recentcomments"><span class="comment-author-link">Tracy MacFadden</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399095">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399094">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399093">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Dancey</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399091">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399090">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/backwoods-garbage/comment-page-1/#comment-399089">Backwoods garbage</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Silbernagel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399087">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Silbernagel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-399086">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399085">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399084">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399083">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399082">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-136/comment-page-1/#comment-399081">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="https://oliverdailynews.com/by-john-kiss-5/comment-page-1/#comment-399080">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/from-the-publisher/comment-page-1/#comment-399079">From the Publisher</a></li><li class="recentcomments"><span class="comment-author-link">Tom Carmichael</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399078">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399077">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/rcmp-talk-to-crackheads-living-near-fire-training-grounds/comment-page-1/#comment-399076">Police investigating 2nd vandalism incident at Fire Training Ground</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399075">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399074">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399073">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Raymond Clements</span> on <a href="https://oliverdailynews.com/by-carl-mathisen/comment-page-1/#comment-399072">by  Carl Mathisen</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/rcmp-talk-to-crackheads-living-near-fire-training-grounds/comment-page-1/#comment-399071">Police investigating 2nd vandalism incident at Fire Training Ground</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399070">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">Judy Dodich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399069">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/rcmp-talk-to-crackheads-living-near-fire-training-grounds/comment-page-1/#comment-399068">Police investigating 2nd vandalism incident at Fire Training Ground</a></li><li class="recentcomments"><span class="comment-author-link">Mary smith</span> on <a href="https://oliverdailynews.com/omg-first-it-was-the-crackheads-now-we-have-gays-saying-more-is-not-enough/comment-page-1/#comment-399067">Oliver council to tackle the &#8220;Pride&#8221; issue</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/rcmp-talk-to-crackheads-living-near-fire-training-grounds/comment-page-1/#comment-399066">Police investigating 2nd vandalism incident at Fire Training Ground</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/better-to-be-a-day-early-how-about-some-flowers/comment-page-1/#comment-399063">Better to be  &#8230;&#8230;&#8230;.a day early &#8211; how about some flowers ???</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399062">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399061">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robert Stefanini</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399060">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-399059">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda Lebert</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-399058">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Judy Dodich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-399056">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shawna Michaud</span> on <a href="https://oliverdailynews.com/where-10/comment-page-1/#comment-399054">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Shawna michaud</span> on <a href="https://oliverdailynews.com/where-10/comment-page-1/#comment-399053">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/where-10/comment-page-1/#comment-399052">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant</span> on <a href="https://oliverdailynews.com/the-steele-report-136/comment-page-1/#comment-399050">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/the-steele-report-136/comment-page-1/#comment-399049">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Glen S</span> on <a href="https://oliverdailynews.com/where-10/comment-page-1/#comment-399047">Where?</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=b01f75fe79" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">May 25, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>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</script></body></html>
