<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>OLIVER COUNCIL BRIEFS</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; OLIVER COUNCIL BRIEFS Comments Feed" href="https://oliverdailynews.com/oliver-council-briefs-2/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/oliver-council-briefs-2/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Foliver-council-briefs-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Foliver-council-briefs-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c5600; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-212250 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
10 years in business</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">June 8, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/myra-banner.jpg" alt="myra" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/car-fire-grey-banner.png" alt="ban car fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/cherry-banner-123.jpg" alt="cherry banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/dogwood-123.jpg" alt="dog wood" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/roof-ban-123.jpg" alt="roof banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/mikeforsunday-ban-22.jpg" alt="bee ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/snowbird-banner-123.jpg" alt="plane banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/dodgerootbanner-123.jpg" alt="dodge root" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/bannerplanes-22.jpg" alt="airplanes fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/cloudbannermaytoday-123.jpg" alt="grey skies" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/frank-banner-123.jpg" alt="frank banneer" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/ban-ridge-123.jpg" alt="ban ridge" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/vds-123.jpg" alt="vds" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/banner-2-apr-30-234.jpg" alt="banner hedge 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/banner-1-apr-30-123.jpg" alt="banner hedge 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/Ccolleen-123.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/nkmip-123.png" alt="creek banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/odd-cook-april-123-1280x270.jpg" alt="cook turtlesban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/sandhillcranesbanner-123.jpg" alt="sandhill cranes ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/shannon-pink-ban-123-1280x270.jpg" alt="pink banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/in-the-shadows-123.jpg" alt="shadow in the ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/sure-ban-234.jpg" alt="sure ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/fire-banner-123-1280x270.jpg" alt="fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/ditch-flowers-123.jpg" alt="flowers near ditch" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/chap-banner.jpg" alt="chap ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-212250 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">OLIVER COUNCIL BRIEFS</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-08T21:26:26-07:00">June 8, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-06-08T21:26:26-07:00">9:26 pm</time></p></header><div class="entry-content" itemprop="text"><p><strong>Council to meet in person starting June 22 </strong></p>
<p>Town council will end its remote meetings and get together face to face on June 22, although the public won’t be allowed access.</p>
<p>“Be prepared to be together on stage at the Venables Theatre on June 22,” chief administrative officer Cathy Cowan told council members this afternoon. Cowan said council will be seated on the stage at the theatre, practising appropriate social distancing. However, the public won’t be permitted because appropriate contact tracing is not possible at this time.</p>
<p>Cowan didn’t say whether or streaming of the meetings would occur to allow the public and press to watch and listen to the proceedings.</p>
<p>Starting April 14, regular and committee-of-the-whole meetings have been held virtually, with members of council and senior staff hooking up on the Zoom meeting app. The meetings have been available live through the video system in the council chamber.</p>
<p>At the May 25 meeting, several councillors urged staff to figure out a way for the mayor and council to meet face to face.</p>
<p><strong>Townhouses approved for long-vacant Co-op Avenue site</strong></p>
<p>Council approved a seven-unit townhouse development at Fairview Road and Co-op Avenue along with allowing reductions to the side and rear set-back requirement from six to three metres.</p>
<p>Councillor Larry Schwartzenberger lauded the development, pointing out that the piece of property has been vacant for some time. Mayor Martin Johansen said the addition to the residential rental pool will be welcome.</p>
<p>The development includes one four-unit townhouse complex and one three-unit building. Each two-storey unit will have three bedrooms, an upstairs deck and a single garage.<br />
Development services director Randy Houle noted in his report to council: “(T)he two-storey height of the buildings will be a better fit for the neighbourhood than a four- to six-story building that would be permitted under the current zoning.”</p>
<p><strong>$3,000 grant to get tourists back to South Okanag</strong>an</p>
<p>Council okayed a $3,000 grant to the Oliver Tourism Association (OTA) to take part in a post-COVID campaign to attract tourists back to the South Okanagan.</p>
<p>The grant-in-aid request is technically ineligible because the OTA receives other funding from the town, but council members agreed the project is important enough that they would ignore the technicalities.</p>
<p>As well, the grant will be matched by the provincial Destination BC and so the town will get “more bang for our buck,” said Councillor Larry Schwartzenberger.<br />
The so-called “Visit South Okanagan” campaign involves jurisdictions from Peachland to Osoyoos and aims to “use our collective voices to safely bring back visitors when the time is right.”</p>
<p><strong>Food Action Advisory Committee disbanded</strong></p>
<p>Despite objections that the move is “disrespectful,” council voted to disband the Food Action Advisory Committee.</p>
<p>The goal of the committee in 2018 was to create the town’s Food Secure Plan, which has been accomplished.</p>
<p>Councillor Dave Mattes said, “(The group) has achieved their purpose, so I see no reason to keep them around.”</p>
<p>Councillor Petra Veintimilla objected to the summary disbanding of the committee. “(It is) quite disrespectful,” she said, that the group would be disbanded “without their input.” She pointed out that some members have been working on the project for four years.<br />
Mattes, Mayor Martin Johansen and Councillor Larry Schwartzenberger voted to disband, while Veintimilla and Councillor Aimee Grice voted against.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/oliver-council-briefs-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oliver-council-briefs-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='212250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-343" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(52)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(192)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(165)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(132)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>
	<option value='https://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/oliver-council-briefs-2/" title="OLIVER COUNCIL BRIEFS">OLIVER COUNCIL BRIEFS</a></li>
                                <li><a href="https://oliverdailynews.com/town-wont-limit-number-of-pot-shops/" title="Town won’t limit number of pot shops">Town won’t limit number of pot shops</a></li>
                                <li><a href="https://oliverdailynews.com/poll-question/" title="POLL question">POLL question</a></li>
                                <li><a href="https://oliverdailynews.com/hungry-3/" title="Hungry?">Hungry?</a></li>
                                <li><a href="https://oliverdailynews.com/by-brandt-leinor/" title="by Brandt Leinor">by Brandt Leinor</a></li>
                                <li><a href="https://oliverdailynews.com/discussion-for-council-next-week/" title="Discussion for council &#8211; Monday">Discussion for council &#8211; Monday</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-19/" title="by Edwin Dukes &#8211; Update">by Edwin Dukes &#8211; Update</a></li>
                                <li><a href="https://oliverdailynews.com/1-of-3-ig-wealth-plus/" title="Free seminar June 10th">Free seminar June 10th</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-36/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/where-17/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/black-smoke-on-a-blue-sky-vehicle-on-fire-south-of-rez-sub/" title="Black smoke on a blue sky -vehicle on fire south of rez sub">Black smoke on a blue sky -vehicle on fire south of rez sub</a></li>
                                <li><a href="https://oliverdailynews.com/a-story-of-the-bandage-or-the-knee/" title="A story of the bandage or the knee">A story of the bandage or the knee</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-the-student-starfish-programme/" title="Update on the student &#8216;Starfish&#8217; programme">Update on the student &#8216;Starfish&#8217; programme</a></li>
                                <li><a href="https://oliverdailynews.com/ordering-one-fountain-one-metal-sculpture-bridge-park-is-ready-to-go/" title="Ordering&#8230;. one fountain&#8230; one metal sculpture &#8211; Bridge Park is ready to go">Ordering&#8230;. one fountain&#8230; one metal sculpture &#8211; Bridge Park is ready to go</a></li>
                                <li><a href="https://oliverdailynews.com/212186-2/" title="212186">212186</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-12/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-117/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/colourful-composition/" title="Colourful composition">Colourful composition</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-27/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/estate-planning-for-blended-families/" title="Estate Planning for Blended Families">Estate Planning for Blended Families</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-lake-levels/" title="Osoyoos Lake Levels dropping">Osoyoos Lake Levels dropping</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-office-now-open-to-public/" title="Town of Oliver &#8211; office now open to public">Town of Oliver &#8211; office now open to public</a></li>
                                <li><a href="https://oliverdailynews.com/development-proposed-long-overdue/" title="Development proposed &#8211; long overdue">Development proposed &#8211; long overdue</a></li>
                                <li><a href="https://oliverdailynews.com/thanks/" title="Thanks">Thanks</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-library-not-quite-ready-to-open-yet/" title="Oliver Library &#8211; not quite ready to open &#8230;..yet">Oliver Library &#8211; not quite ready to open &#8230;..yet</a></li>
                                <li><a href="https://oliverdailynews.com/lookin-up/" title="Lookin&#8217; up">Lookin&#8217; up</a></li>
                                <li><a href="https://oliverdailynews.com/in-the-back-yard-a-thirsty-bear-cub/" title="In the back yard&#8230;. a thirsty bear cub">In the back yard&#8230;. a thirsty bear cub</a></li>
                                <li><a href="https://oliverdailynews.com/charges-laid-for-possession-of-child-porn/" title="Charges laid for possession of child porn">Charges laid for possession of child porn</a></li>
                                <li><a href="https://oliverdailynews.com/shots-fired-oliver-3-men-arrested/" title="Oliver &#8211; shots fired &#8211; gun seized &#8211; 3 men arrested">Oliver &#8211; shots fired &#8211; gun seized &#8211; 3 men arrested</a></li>
                                <li><a href="https://oliverdailynews.com/miracles-are-possible/" title="Miracles are possible">Miracles are possible</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-116/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/on-my-honour-2/" title="On my honour">On my honour</a></li>
                                <li><a href="https://oliverdailynews.com/museum-and-archive-to-re-open-next-weej/" title="Museum and Archive to re-open today &#8211; Oliver">Museum and Archive to re-open today &#8211; Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/pretty-but-confusing/" title="Pretty&#8230;&#8230;. but confusing">Pretty&#8230;&#8230;. but confusing</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-osoyoos-council-briefs-6/" title="Town of Osoyoos &#8211; council briefs">Town of Osoyoos &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/by-marianne-parsons-3/" title="by Marianne Parsons">by Marianne Parsons</a></li>
                                <li><a href="https://oliverdailynews.com/212086-2/" title="Board of Education &#8211; School District #53">Board of Education &#8211; School District #53</a></li>
                                <li><a href="https://oliverdailynews.com/graph-shows-level-of-osoyoos-lake-falling/" title="Update &#8211; Graphs shows level of Osoyoos Lake flucuating">Update &#8211; Graphs shows level of Osoyoos Lake flucuating</a></li>
                                <li><a href="https://oliverdailynews.com/june-1st-some-cherries-looking-at-the-sun/" title="June 1st &#8211; some cherries looking at the sun">June 1st &#8211; some cherries looking at the sun</a></li>
                                <li><a href="https://oliverdailynews.com/weather-persons-promising-more-sun-out-there/" title="Weather persons promising more sun out there">Weather persons promising more sun out there</a></li>
                                <li><a href="https://oliverdailynews.com/rural-area-b-cawston-flood-alert/" title="Flood alerts rescinded&#8230; in Area B Cawston">Flood alerts rescinded&#8230; in Area B Cawston</a></li>
                                <li><a href="https://oliverdailynews.com/by-nancy-falkus-overton-6/" title="by Nancy (Falkus) Overton">by Nancy (Falkus) Overton</a></li>
                                <li><a href="https://oliverdailynews.com/june-1st-going-to-school-is-a-voluntary-idea/" title="June 1st &#8211; going to school is a voluntary idea">June 1st &#8211; going to school is a voluntary idea</a></li>
                                <li><a href="https://oliverdailynews.com/health-and-safety-a-must-at-local-schools/" title="Health and safety &#8211; a must at local schools">Health and safety &#8211; a must at local schools</a></li>
                                <li><a href="https://oliverdailynews.com/no-virtual-grads-in-school-district-53/" title="Dates set for School Graduations">Dates set for School Graduations</a></li>
                                <li><a href="https://oliverdailynews.com/flashback/" title="Flashback">Flashback</a></li>
                                <li><a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/" title="Get up and go&#8230;&#8230;.!!">Get up and go&#8230;&#8230;.!!</a></li>
                                <li><a href="https://oliverdailynews.com/food-bank-to-return-to-weekly-distributions-in-june/" title="Food bank to return to weekly distributions in June">Food bank to return to weekly distributions in June</a></li>
                                <li><a href="https://oliverdailynews.com/by-johanne-smith/" title="By Johanne Smith">By Johanne Smith</a></li>
                                <li><a href="https://oliverdailynews.com/by-bernard-bedard-6/" title="by Bernard Bedard">by Bernard Bedard</a></li>
                                <li><a href="https://oliverdailynews.com/by-roy-wood/" title="by Roy Wood">by Roy Wood</a></li>
                                <li><a href="https://oliverdailynews.com/hailrain-winds-thunder-all-possible-tonight/" title="Hail,rain, winds, thunder &#8211; all possible tonight">Hail,rain, winds, thunder &#8211; all possible tonight</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-11/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-26/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-7/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-kiss-2/" title="by John Kiss">by John Kiss</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-115/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/a-weekend-to-watch/" title="A weekend to watch">A weekend to watch</a></li>
                                <li><a href="https://oliverdailynews.com/a-rose-in-the-wild/" title="A rose in the wild">A rose in the wild</a></li>
                                <li><a href="https://oliverdailynews.com/warm-rain-in-forecast-river-and-stream-watch/" title="Warm rain in forecast &#8211; river and stream watch !!">Warm rain in forecast &#8211; river and stream watch !!</a></li>
                                <li><a href="https://oliverdailynews.com/just-a-comment/" title="Just a comment">Just a comment</a></li>
                                <li><a href="https://oliverdailynews.com/mountain-man-hathaway-could-use-osoyoos-as-start-point-for-okanagan-route/" title="Mountain Man Hathaway could use Osoyoos as start point for Okanagan Route">Mountain Man Hathaway could use Osoyoos as start point for Okanagan Route</a></li>
                                <li><a href="https://oliverdailynews.com/no-curbside-pickup-in-oliver-at-new-library-site-maybe-late-june/" title="No curbside pickup in Oliver at new library site- maybe late June">No curbside pickup in Oliver at new library site- maybe late June</a></li>
                                <li><a href="https://oliverdailynews.com/high-up-large-bird/" title="High up &#8211; large bird">High up &#8211; large bird</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-9/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-6/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-6/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/council-wants-return-of-face-to-face-meetings/" title="Council wants return of face-to-face meetings">Council wants return of face-to-face meetings</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-briefs-6/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/former-soss-principal-passes/" title="Former SOSS principal passes">Former SOSS principal passes</a></li>
                                <li><a href="https://oliverdailynews.com/jim-and-june-honoured/" title="Jim and June honoured">Jim and June honoured</a></li>
                                <li><a href="https://oliverdailynews.com/provincial-campsites-most-campgrounds-opening-in-bc/" title="Provincial campsites  Most campgrounds opening in BC">Provincial campsites  Most campgrounds opening in BC</a></li>
                                <li><a href="https://oliverdailynews.com/by-gale-kleckner/" title="by Gale Kleckner">by Gale Kleckner</a></li>
                                <li><a href="https://oliverdailynews.com/maybe-sun-will-break-out-could-it-be-30-on-friday/" title="Maybe sun will break out &#8211; could it be 30 on Friday?">Maybe sun will break out &#8211; could it be 30 on Friday?</a></li>
                                <li><a href="https://oliverdailynews.com/where-3/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/by-rocky-lundy-4/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-114/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-business-coming-back-more-action-on-main-street/" title="Oliver business &#8211; coming back &#8211; more action on Main Street">Oliver business &#8211; coming back &#8211; more action on Main Street</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-8/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-5/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-35/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/sun-sunny-skies/" title="Sun &#8211; sunny skies">Sun &#8211; sunny skies</a></li>
                                <li><a href="https://oliverdailynews.com/will-covid-wreck-your-retirement/" title="Will COVID-19 wreck your retirement?">Will COVID-19 wreck your retirement?</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-10/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-25/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/action-to-be-taken-on-unfinished-house-after-25-years-on/" title="Action to be taken on unfinished house &#8211; after 25 years">Action to be taken on unfinished house &#8211; after 25 years</a></li>
                                <li><a href="https://oliverdailynews.com/provincial-funding-supports-precautions-at-loose-bay-campground/" title="Provincial Funding Supports Precautions at Loose Bay Campground">Provincial Funding Supports Precautions at Loose Bay Campground</a></li>
                                <li><a href="https://oliverdailynews.com/local-high-school-thinks-rockery-picture-better-way-to-honour-grads/" title="Local high school thinks &#8220;rockery&#8221; picture better way to honour grads">Local high school thinks &#8220;rockery&#8221; picture better way to honour grads</a></li>
                                <li><a href="https://oliverdailynews.com/4-day-poll-ends-at-9-am-monday/" title="4 day poll ends at 9 am Monday">4 day poll ends at 9 am Monday</a></li>
                                <li><a href="https://oliverdailynews.com/media-could-contribute-to-positivity/" title="Media could contribute to &#8220;Positivity&#8221;">Media could contribute to &#8220;Positivity&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-park-system-re-opens-in-staged-ways/" title="Oliver Park System re-opens in staged ways">Oliver Park System re-opens in staged ways</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-4/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-3/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/by-klaudia-deschenes-3/" title="by Klaudia Deschenes">by Klaudia Deschenes</a></li>
                                <li><a href="https://oliverdailynews.com/1-7-million-dollars-donated-for-ct-scanner/" title="1.7 million dollars donated for CT scanner">1.7 million dollars donated for CT scanner</a></li>
                                <li><a href="https://oliverdailynews.com/bc-parks-for-bc-residents-only/" title="BC Parks for BC residents &#8211; only">BC Parks for BC residents &#8211; only</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-rcmp-detachment-to-get-new-commander/" title="Oliver RCMP detachment to get new commander">Oliver RCMP detachment to get new commander</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-council-will-co-operate-with-rdos-on-new-docks/" title="Osoyoos council will co-operate with RDOS on new &#8216;docks&#8217; policy">Osoyoos council will co-operate with RDOS on new &#8216;docks&#8217; policy</a></li>
                                <li><a href="https://oliverdailynews.com/mixed-bag-this-week-showers-sun-warming-trend/" title="Mixed bag this week &#8211; showers, sun, warming trend">Mixed bag this week &#8211; showers, sun, warming trend</a></li>
                                <li><a href="https://oliverdailynews.com/turfs-up-at-bridge-park/" title="Turf&#8217;s up &#8211; at Bridge Park">Turf&#8217;s up &#8211; at Bridge Park</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/06/03/" aria-label="Posts published on June 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/06/04/" aria-label="Posts published on June 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/06/05/" aria-label="Posts published on June 5, 2020">5</a></td><td><a href="https://oliverdailynews.com/2020/06/06/" aria-label="Posts published on June 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/06/07/" aria-label="Posts published on June 7, 2020">7</a></td><td id="today"><a href="https://oliverdailynews.com/2020/06/08/" aria-label="Posts published on June 8, 2020">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dolores Fodey</span> on <a href="https://oliverdailynews.com/poll-question/comment-page-1/#comment-393333">POLL question</a></li><li class="recentcomments"><span class="comment-author-link">Shirley polk</span> on <a href="https://oliverdailynews.com/poll-question/comment-page-1/#comment-393332">POLL question</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393331">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="https://oliverdailynews.com/poll-question/comment-page-1/#comment-393329">POLL question</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/poll-question/comment-page-1/#comment-393328">POLL question</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/poll-question/comment-page-1/#comment-393327">POLL question</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="https://oliverdailynews.com/ordering-one-fountain-one-metal-sculpture-bridge-park-is-ready-to-go/comment-page-1/#comment-393326">Ordering&#8230;. one fountain&#8230; one metal sculpture &#8211; Bridge Park is ready to go</a></li><li class="recentcomments"><span class="comment-author-link">John Burrows</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393325">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-19/comment-page-1/#comment-393323">by Edwin Dukes &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Pat Mallach</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393321">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/update-on-the-student-starfish-programme/comment-page-1/#comment-393320">Update on the student &#8216;Starfish&#8217; programme</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/colourful-composition/comment-page-1/#comment-393305">Colourful composition</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Gladish</span> on <a href="https://oliverdailynews.com/by-brandt-leinor/comment-page-1/#comment-393304">by Brandt Leinor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/where-17/comment-page-1/#comment-393303">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-brandt-leinor/comment-page-1/#comment-393302">by Brandt Leinor</a></li><li class="recentcomments"><span class="comment-author-link">Shawna Michaud</span> on <a href="https://oliverdailynews.com/a-story-of-the-bandage-or-the-knee/comment-page-1/#comment-393301">A story of the bandage or the knee</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393298">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393297">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/where-17/comment-page-1/#comment-393296">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Al sherman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393295">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katie friesen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393294">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/discussion-for-council-next-week/comment-page-1/#comment-393293">Discussion for council &#8211; Monday</a></li><li class="recentcomments"><span class="comment-author-link">Rudy Hooge</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393289">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat whalley</span> on <a href="https://oliverdailynews.com/ordering-one-fountain-one-metal-sculpture-bridge-park-is-ready-to-go/comment-page-1/#comment-393288">Ordering&#8230;. one fountain&#8230; one metal sculpture &#8211; Bridge Park is ready to go</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-19/comment-page-1/#comment-393287">by Edwin Dukes &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Radies</span> on <a href="https://oliverdailynews.com/where-17/comment-page-1/#comment-393286">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393284">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Diana Warkentin</span> on <a href="https://oliverdailynews.com/a-story-of-the-bandage-or-the-knee/comment-page-1/#comment-393283">A story of the bandage or the knee</a></li><li class="recentcomments"><span class="comment-author-link">RONALD OLAFSON</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393282">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/turfs-up-at-bridge-park/comment-page-1/#comment-393281">Turf&#8217;s up &#8211; at Bridge Park</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/a-story-of-the-bandage-or-the-knee/comment-page-1/#comment-393278">A story of the bandage or the knee</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/lookin-up/comment-page-1/#comment-393277">Lookin&#8217; up</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/212186-2/comment-page-1/#comment-393276"></a></li><li class="recentcomments"><span class="comment-author-link">Roxy O’Connell</span> on <a href="https://oliverdailynews.com/212186-2/comment-page-1/#comment-393275"></a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393274">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393273">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-117/comment-page-1/#comment-393272">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/212186-2/comment-page-1/#comment-393271"></a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/212186-2/comment-page-1/#comment-393270"></a></li><li class="recentcomments"><span class="comment-author-link">Barb Stobie</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393267">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Barb Stobie</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393266">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/lookin-up/comment-page-1/#comment-393265">Lookin&#8217; up</a></li><li class="recentcomments"><span class="comment-author-link">Carole Diebel</span> on <a href="https://oliverdailynews.com/colourful-composition/comment-page-1/#comment-393263">Colourful composition</a></li><li class="recentcomments"><span class="comment-author-link">Jack Bennest</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393260">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Talbot</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393259">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Virginia Laschenko</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393258">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Craig Marsden</span> on <a href="https://oliverdailynews.com/shots-fired-oliver-3-men-arrested/comment-page-1/#comment-393257">Oliver &#8211; shots fired &#8211; gun seized &#8211; 3 men arrested</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393256">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393251">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393250">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/in-the-back-yard-a-thirsty-bear-cub/comment-page-1/#comment-393249">In the back yard&#8230;. a thirsty bear cub</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393247">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="https://oliverdailynews.com/shots-fired-oliver-3-men-arrested/comment-page-1/#comment-393243">Oliver &#8211; shots fired &#8211; gun seized &#8211; 3 men arrested</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393238">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393231">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393226">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393223">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393222">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al thompson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393221">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Frewin</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393220">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393219">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393218">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393216">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393215">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Brian Dunn</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393214">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Ron Becker</span> on <a href="https://oliverdailynews.com/the-steele-report-116/comment-page-1/#comment-393213">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393212">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393211">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393210">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Sam Tibbitt</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393209">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393207">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Polk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393205">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393204">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/pretty-but-confusing/comment-page-1/#comment-393200">Pretty&#8230;&#8230;. but confusing</a></li><li class="recentcomments"><span class="comment-author-link">Bob Wilson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393198">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/pretty-but-confusing/comment-page-1/#comment-393197">Pretty&#8230;&#8230;. but confusing</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/pretty-but-confusing/comment-page-1/#comment-393196">Pretty&#8230;&#8230;. but confusing</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393195">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Barb Mills</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393194">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393192">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393190">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Dave Homenuik</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393189">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Ron becker</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393187">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393186">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Roxy O’Connell</span> on <a href="https://oliverdailynews.com/by-marianne-parsons-3/comment-page-1/#comment-393183">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Susan Fulton</span> on <a href="https://oliverdailynews.com/health-and-safety-a-must-at-local-schools/comment-page-1/#comment-393182">Health and safety &#8211; a must at local schools</a></li><li class="recentcomments"><span class="comment-author-link">Harry Smallwood</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393181">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Fritz</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393179">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393178">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Sandi Thibodeau</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393177">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Gale KLECKNER</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393175">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393165">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393164">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Pat Taylor</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393163">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Linda Mahyr</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393162">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Esther Collins</span> on <a href="https://oliverdailynews.com/mountain-man-hathaway-could-use-osoyoos-as-start-point-for-okanagan-route/comment-page-1/#comment-393161">Mountain Man Hathaway could use Osoyoos as start point for Okanagan Route</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393159">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393157">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393156">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Diane Stephenson</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393153">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393152">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Pauline M Grey</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393151">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393150">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393149">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Jack Gillick</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393148">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393147">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/may-31st-proclaimed-oliver-day/comment-page-1/#comment-393146">Get up and go&#8230;&#8230;.!!</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393142">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393141">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393140">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">James ellerington</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393124">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sam Tibbitt</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393122">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-roy-wood/comment-page-1/#comment-393117">by Roy Wood</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393113">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393112">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-11/comment-page-1/#comment-393111">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393108">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Ron Kubara</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393107">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393106">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Ron Becker</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393105">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393104">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="https://oliverdailynews.com/by-john-kiss-2/comment-page-1/#comment-393103">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Heather Jopling</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393102">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393101">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393099">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Crothers</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393097">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-john-kiss-2/comment-page-1/#comment-393096">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-115/comment-page-1/#comment-393092">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-7/comment-page-1/#comment-393091">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/by-john-kiss-2/comment-page-1/#comment-393090">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Jacquie Bruckshaw</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393089">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="https://oliverdailynews.com/turfs-up-at-bridge-park/comment-page-1/#comment-393088">Turf&#8217;s up &#8211; at Bridge Park</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-115/comment-page-1/#comment-393086">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mikie Spillett</span> on <a href="https://oliverdailynews.com/by-john-kiss-2/comment-page-1/#comment-393085">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/the-steele-report-115/comment-page-1/#comment-393084">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Smallwood</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393082">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/no-virtual-grads-in-school-district-53/comment-page-1/#comment-393081">Dates set for School Graduations</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Frewin</span> on <a href="https://oliverdailynews.com/the-steele-report-115/comment-page-1/#comment-393079">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-115/comment-page-1/#comment-393078">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-rose-in-the-wild/comment-page-1/#comment-393077">A rose in the wild</a></li><li class="recentcomments"><span class="comment-author-link">mary laporte</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393076">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393074">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-6/comment-page-1/#comment-393073">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393072">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393071">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rod MacLeod</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393070">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/just-a-comment/comment-page-1/#comment-393069">Just a comment</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Armstrong</span> on <a href="https://oliverdailynews.com/mountain-man-hathaway-could-use-osoyoos-as-start-point-for-okanagan-route/comment-page-1/#comment-393065">Mountain Man Hathaway could use Osoyoos as start point for Okanagan Route</a></li><li class="recentcomments"><span class="comment-author-link">Jeanne Jennings</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393064">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393063">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393062">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393061">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jo Anne Mitchell</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393059">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-9/comment-page-1/#comment-393056">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Louise (Boake) Dawson</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393054">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393052">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393051">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393049">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="https://oliverdailynews.com/mountain-man-hathaway-could-use-osoyoos-as-start-point-for-okanagan-route/comment-page-1/#comment-393047">Mountain Man Hathaway could use Osoyoos as start point for Okanagan Route</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393046">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Brian Davis</span> on <a href="https://oliverdailynews.com/high-up-large-bird/comment-page-1/#comment-393042">High up &#8211; large bird</a></li><li class="recentcomments"><span class="comment-author-link">Edith Herc</span> on <a href="https://oliverdailynews.com/council-wants-return-of-face-to-face-meetings/comment-page-1/#comment-393041">Council wants return of face-to-face meetings</a></li><li class="recentcomments"><span class="comment-author-link">Jack Taylor</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-10/comment-page-1/#comment-393036">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Barry Radies</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393035">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393034">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393032">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Dan Mattes</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393031">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/council-wants-return-of-face-to-face-meetings/comment-page-1/#comment-393027">Council wants return of face-to-face meetings</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393025">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Dillon Soare</span> on <a href="https://oliverdailynews.com/where-3/comment-page-1/#comment-393024">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Hildegard Schmidt</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393023">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Bob Hale</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393022">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rolly St.Amand</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393021">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393020">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Kim (Wheeler) McDivitt</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393019">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Nearing</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393017">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393016">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393015">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Marlene Bolenback</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393014">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/council-wants-return-of-face-to-face-meetings/comment-page-1/#comment-393013">Council wants return of face-to-face meetings</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393012">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Paul tribbick</span> on <a href="https://oliverdailynews.com/council-wants-return-of-face-to-face-meetings/comment-page-1/#comment-393011">Council wants return of face-to-face meetings</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/by-rocky-lundy-4/comment-page-1/#comment-393009">by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-393008">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393007">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-9/comment-page-1/#comment-393005">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-9/comment-page-1/#comment-393004">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Jan Foss</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393003">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Reece</span> on <a href="https://oliverdailynews.com/jim-and-june-honoured/comment-page-1/#comment-393002">Jim and June honoured</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-393001">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393000">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-6/comment-page-1/#comment-392997">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-9/comment-page-1/#comment-392995">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-392994">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Mitten</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-392992">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-gale-kleckner/comment-page-1/#comment-392991">by Gale Kleckner</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/former-soss-principal-passes/comment-page-1/#comment-392989">Former SOSS principal passes</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-392987">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Beverley Raptis</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-8/comment-page-1/#comment-392986">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-114/comment-page-1/#comment-392984">The Steele report</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" "aria-label= mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">June 8, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script>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</script></body></html>
