<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Let&#8217;s review the facts</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Let&#8217;s review the facts Comments Feed" href="https://oliverdailynews.com/lets-review-the-facts/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/lets-review-the-facts/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/215807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Flets-review-the-facts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Flets-review-the-facts%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e3d00; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-215807 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">November 6, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/banner-sunrise-1280x270.jpg" alt="sunrise banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/poles-banner.jpg" alt="pole banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/ban-barn-1234-1280x270.jpg" alt="ban barn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-terry-complete-1280x270.jpg" alt="banner ib" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/odd-banner-678-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/goblins-123-1280x270.jpg" alt="goblins" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-kismet-123.jpg" alt="banner kismet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/chief-two-22-1280x270.jpg" alt="banner snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-clare-123.jpg" alt="ban up" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fd-123.jpg" alt="banner flower" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-dennis-123-1280x270.jpg" alt="banner dennis" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/ban-1-bike-2-bnner.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/snap-ban-234.jpg" alt="snap ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/logs-123-1.jpg" alt="logs" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-215807 post type-post status-publish format-standard category-news entry" aria-label="Let&#8217;s review the facts" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Let&#8217;s review the facts</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-11-06T06:11:32-08:00">November 6, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-11-06T06:11:32-08:00">6:11 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2020/11/lets-review-1.jpg"><img loading="lazy" class="size-full wp-image-215808 alignleft" src="https://oliverdailynews.com/wp-content/uploads/2020/11/lets-review-1.jpg" alt="" width="251" height="404" srcset="https://oliverdailynews.com/wp-content/uploads/2020/11/lets-review-1.jpg 251w, https://oliverdailynews.com/wp-content/uploads/2020/11/lets-review-1-217x350.jpg 217w" sizes="(max-width: 251px) 100vw, 251px" /></a>BC Covid-19 stats</p>
<p>97 people in hospital with 24 of those in ICU &#8211; Deaths 273</p>
<p>In IHA &#8211; 1 in hospital none in ICU &#8211; Deaths 3</p>
<p>821 cases reported in Interior Health &#8211; refer now to graphic left on what ages are involved&#8230;..</p>
<p>Interior Health</p>
<p><strong>W h o w e s e r v e</strong></p>
<p>It is responsible for ensuring publicly-funded health services are provided to <strong>over 742,000 residents</strong> of the Southern Interior.</p>
<p>Interior Health serves a large geographic area covering almost 216,000 square kilometres and includes larger cities &#8211; Kelowna, Kamloops, Cranbrook, Trail, Penticton and Vernon, as well as a multitude of more rural and remote communities.</p>
<p>O u r c o m m u n i t i e s<br />
 58 municipalities &amp;<br />
95 unincorporated rural areas<br />
 55 First Nations communities<br />
 7 regional hospital districts</p>
<p>O u r s e r v i c e s<br />
 Approximately $2.0 billion annual operating budget<br />
 46 acute sites</p>
<p> 16 community <strong>hospitals</strong><br />
 4 service area <strong>hospitals</strong><br />
 2 tertiary referral <strong>hospitals</strong></p>
<p> 6,564 residential care and assisted living beds<br />
 1,355 acute beds<br />
 Acute care, health promotion and prevention, community care, residential care, mental health and<br />
substance use, public health, and more.</p>
<p>O u r p e o p l e<br />
 19,464 staff<br />
 1,526 physicians with privileges in IH&#8217;s acute facilities</p>
<p>Source: Interior Health &#8211; BC Center for Disease Control</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/lets-review-the-facts/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lets-review-the-facts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='215807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(39)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/by-jessica-murphy-9/" title="by Jessica Murphy">by Jessica Murphy</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-quick-facts/" title="RDOS quick facts">RDOS quick facts</a></li>
                                <li><a href="https://oliverdailynews.com/tolerant-is-a-bad-word/" title="Tolerant is a bad word">Tolerant is a bad word</a></li>
                                <li><a href="https://oliverdailynews.com/lets-review-the-facts/" title="Let&#8217;s review the facts">Let&#8217;s review the facts</a></li>
                                <li><a href="https://oliverdailynews.com/town-manager-suggests-a-public-hearing-on-homeless-shelter/" title="Town manager suggests a public hearing on homeless shelter">Town manager suggests a public hearing on homeless shelter</a></li>
                                <li><a href="https://oliverdailynews.com/flurries/" title="Flurries ?">Flurries ?</a></li>
                                <li><a href="https://oliverdailynews.com/elections-at-rdos/" title="Elections at RDOS">Elections at RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/wow-moving-forward/" title="WOW &#8211; moving forward">WOW &#8211; moving forward</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-13/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-understand-or-do-you-care/" title="Do you understand? &#8230;..or do you care?">Do you understand? &#8230;..or do you care?</a></li>
                                <li><a href="https://oliverdailynews.com/school-district-53-monthly-board-report/" title="School District 53 &#8211; Monthly Board report">School District 53 &#8211; Monthly Board report</a></li>
                                <li><a href="https://oliverdailynews.com/from-area-c-rural-area-director-oliver-rick-knodel/" title="from Area C &#8211; Rural Area Director &#8211; Oliver &#8211; Rick Knodel">from Area C &#8211; Rural Area Director &#8211; Oliver &#8211; Rick Knodel</a></li>
                                <li><a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/" title="ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/tomorrow-final-count-of-bc-election-ballots-in-boundary-similkameen/" title="Tomorrow &#8211; final count of BC election ballots in Boundary-Similkameen">Tomorrow &#8211; final count of BC election ballots in Boundary-Similkameen</a></li>
                                <li><a href="https://oliverdailynews.com/bc-tree-fruits-owned-growers-supply-keremeos-to-close-november/" title="BC Tree Fruits owned &#8211; Growers Supply Keremeos &#8211; to close November">BC Tree Fruits owned &#8211; Growers Supply Keremeos &#8211; to close November</a></li>
                                <li><a href="https://oliverdailynews.com/legion-prepares-for-remembrance-day/" title="Legion prepares for Remembrance Day">Legion prepares for Remembrance Day</a></li>
                                <li><a href="https://oliverdailynews.com/215791-2/" title="I am a &#8216;maze&#8217; d &#8211; corny eh?">I am a &#8216;maze&#8217; d &#8211; corny eh?</a></li>
                                <li><a href="https://oliverdailynews.com/food-bank-agm-november-24-tuesday/" title="Food Bank &#8211; AGM &#8211; November 24 Tuesday">Food Bank &#8211; AGM &#8211; November 24 Tuesday</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-raffle-winners-4/" title="Club 400 &#8211; Rotary raffle winners">Club 400 &#8211; Rotary raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/the-turn-of-the-sod-the-early-edition/" title="The turn of the sod &#8211; the &#8216;early edition&#8217; &#8211; updated">The turn of the sod &#8211; the &#8216;early edition&#8217; &#8211; updated</a></li>
                                <li><a href="https://oliverdailynews.com/buy-a-poppy-today/" title="Buy a poppy today!">Buy a poppy today!</a></li>
                                <li><a href="https://oliverdailynews.com/dad-is-that-you-dad/" title="Dad! &#8211; is that you?">Dad! &#8211; is that you?</a></li>
                                <li><a href="https://oliverdailynews.com/trump-vs-biden-too-close-to-call/" title="Trump vs Biden &#8211; too close to call">Trump vs Biden &#8211; too close to call</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman-2/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/should-you-pay-to-build-a-wider-river-protection-for-lake-people/" title="Should you pay to build a wider river? &#8211; protection for lake people?">Should you pay to build a wider river? &#8211; protection for lake people?</a></li>
                                <li><a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/" title="Tesla charge location &#8211; agreed to">Tesla charge location &#8211; agreed to</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-coyotes-tough-year/" title="Update &#8211; Lease granted for one year to Osoyoos Coyotes">Update &#8211; Lease granted for one year to Osoyoos Coyotes</a></li>
                                <li><a href="https://oliverdailynews.com/the-rotary-club-of-oliver-has-been-busy-this-month/" title="The Rotary Club of Oliver has been busy this month!">The Rotary Club of Oliver has been busy this month!</a></li>
                                <li><a href="https://oliverdailynews.com/most-of-you-ladies-like-to-float-notice-please-i-am-standing-in-the-muck/" title="&#8220;Most of you ladies like to float&#8221; &#8211; notice please I am standing in the muck">&#8220;Most of you ladies like to float&#8221; &#8211; notice please I am standing in the muck</a></li>
                                <li><a href="https://oliverdailynews.com/let-us-review-the-facts/" title="Info updated Monday">Info updated Monday</a></li>
                                <li><a href="https://oliverdailynews.com/warm-wet-could-be-sunny/" title="Warm, wet &#8211; could be sunny">Warm, wet &#8211; could be sunny</a></li>
                                <li><a href="https://oliverdailynews.com/now-closed/" title="Now closed &#8211; Update">Now closed &#8211; Update</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-14/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/q-and-a/" title="Q and A &#8211; Updated">Q and A &#8211; Updated</a></li>
                                <li><a href="https://oliverdailynews.com/morning-surprise/" title="Morning surprise">Morning surprise</a></li>
                                <li><a href="https://oliverdailynews.com/thank-you-terry/" title="Thank you, Terry !!">Thank you, Terry !!</a></li>
                                <li><a href="https://oliverdailynews.com/she-is-back-beware/" title="she is back &#8211; beware !!!!">she is back &#8211; beware !!!!</a></li>
                                <li><a href="https://oliverdailynews.com/what-night-its-a-zoo-out-there/" title="What is this night? Its&#8230;&#8230;&#8230;&#8230;.. a zoo out there">What is this night? Its&#8230;&#8230;&#8230;&#8230;.. a zoo out there</a></li>
                                <li><a href="https://oliverdailynews.com/dead-at-90-no-one-could-do-the-role-better/" title="Dead at 90 &#8211; no one could do the role better&#8230;..">Dead at 90 &#8211; no one could do the role better&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-32/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/215610-2/" title="215610">215610</a></li>
                                <li><a href="https://oliverdailynews.com/chinook-salmon-importance-resource-for-indigenous-people/" title="Chinook Salmon &#8211; important resource for Indigenous people">Chinook Salmon &#8211; important resource for Indigenous people</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-25/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-12/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/gather-you-keep-the-bubble-small/" title="Gather you &#8211; keep the bubble small">Gather you &#8211; keep the bubble small</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-16/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-breakfast-suspended-for-now-at-elks/" title="Sunday breakfast suspended for now at Elks">Sunday breakfast suspended for now at Elks</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-51/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-43/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/what-is-going-on/" title="What is going on?">What is going on?</a></li>
                                <li><a href="https://oliverdailynews.com/where-5/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/vitamin-d-sunshine-get-out-and-enjoy-it/" title="Vitamin D &#8211; sunshine- get out and enjoy it">Vitamin D &#8211; sunshine- get out and enjoy it</a></li>
                                <li><a href="https://oliverdailynews.com/crime-statistics-in-canada/" title="Crime statistics in Canada">Crime statistics in Canada</a></li>
                                <li><a href="https://oliverdailynews.com/they-call-me-a-ram-because/" title="They call me a ram because&#8230;">They call me a ram because&#8230;</a></li>
                                <li><a href="https://oliverdailynews.com/come-into-my-parlour/" title="Come into my parlour&#8230;..">Come into my parlour&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/office-now-closed-a-note-from-linda/" title="Office now closed &#8211; a note from Linda">Office now closed &#8211; a note from Linda</a></li>
                                <li><a href="https://oliverdailynews.com/215537-2/" title="To protect health of farm workers during pandemic">To protect health of farm workers during pandemic</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-24/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/big-change-for-iscu-customers-in-osoyoos-and-ok-falls/" title="Big change  &#8211;  for ISCU customers in Osoyoos! &#8230;.and OK Falls!">Big change  &#8211;  for ISCU customers in Osoyoos! &#8230;.and OK Falls!</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-13/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/two-dead-in-penticton-condo-fire/" title="Two dead in Penticton condo fire">Two dead in Penticton condo fire</a></li>
                                <li><a href="https://oliverdailynews.com/behind-the-scenes/" title="Behind the scenes">Behind the scenes</a></li>
                                <li><a href="https://oliverdailynews.com/more-accidents-on-the-highway/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/traffic-diverted-truck-off-road-no-injuries/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-club-raffle/" title="Club 400 &#8211; Oliver Rotary Club raffle">Club 400 &#8211; Oliver Rotary Club raffle</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-town-council-briefs-2/" title="Oliver town council briefs">Oliver town council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/legion-notice/" title="Remembrance Day in Oliver">Remembrance Day in Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/did-andrew-step-down/" title="Did Andrew step down?">Did Andrew step down?</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-12/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/by-jessica-murphy-8/" title="by Jessica Murphy">by Jessica Murphy</a></li>
                                <li><a href="https://oliverdailynews.com/council-news-from-osoyoos/" title="Council news from Osoyoos">Council news from Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/gone-fishin/" title="&#8220;Gone fishin&#039;&#8221;">&#8220;Gone fishin'&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/harvest-of-bighorn-sheep-opposed-by-pib/" title="Harvest of Bighorn Sheep opposed by PIB">Harvest of Bighorn Sheep opposed by PIB</a></li>
                                <li><a href="https://oliverdailynews.com/roly-in-the-morning/" title="Roly in the morning">Roly in the morning</a></li>
                                <li><a href="https://oliverdailynews.com/analysis/" title="Analysis">Analysis</a></li>
                                <li><a href="https://oliverdailynews.com/215423-2/" title="Update &#8211; all polls reported">Update &#8211; all polls reported</a></li>
                                <li><a href="https://oliverdailynews.com/premier-john-horgan-and-ndp-re-elected-liberals-shaken/" title="Premier John Horgan and NDP re-elected &#8211; Liberals shaken">Premier John Horgan and NDP re-elected &#8211; Liberals shaken</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-50/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/215416-2/" title="215416">215416</a></li>
                                <li><a href="https://oliverdailynews.com/be-careful-out-there/" title="Be careful out there">Be careful out there</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-12/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/being-an-executor/" title="Being an executor">Being an executor</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-31/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/snow-falling-drive-with-care/" title="Snow falling &#8211; drive with care">Snow falling &#8211; drive with care</a></li>
                                <li><a href="https://oliverdailynews.com/southern-okanagan-early-vote-count/" title="Southern Okanagan &#8211; early vote count">Southern Okanagan &#8211; early vote count</a></li>
                                <li><a href="https://oliverdailynews.com/sirens-great-shot/" title="Sirens !! &#8211; great shot">Sirens !! &#8211; great shot</a></li>
                                <li><a href="https://oliverdailynews.com/travelling/" title="Travelling ?">Travelling ?</a></li>
                                <li><a href="https://oliverdailynews.com/the-alternative/" title="The alternative">The alternative</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-raffle/" title="Club 400 &#8211; Oliver Rotary raffle">Club 400 &#8211; Oliver Rotary raffle</a></li>
                                <li><a href="https://oliverdailynews.com/looking-south/" title="Looking south">Looking south</a></li>
                                <li><a href="https://oliverdailynews.com/active-cases-and-hospitalizations-on-rise-a-wave/" title="Active cases and hospitalizations on rise &#8211; a wave">Active cases and hospitalizations on rise &#8211; a wave</a></li>
                                <li><a href="https://oliverdailynews.com/minus-9/" title="Minus 9">Minus 9</a></li>
                                <li><a href="https://oliverdailynews.com/two-south-okanagan-business-men-in-court/" title="Two South Okanagan business men in court">Two South Okanagan business men in court</a></li>
                                <li><a href="https://oliverdailynews.com/nominated-for-council-seats/" title="Nominated for council seats">Nominated for council seats</a></li>
                                <li><a href="https://oliverdailynews.com/will-it-stick/" title="PIB election results official">PIB election results official</a></li>
                                <li><a href="https://oliverdailynews.com/new-way-to-book-a-test/" title="New way to book a test">New way to book a test</a></li>
                                <li><a href="https://oliverdailynews.com/today-last-day-of-advance-voting/" title="Today &#8211; last day of Advance Voting">Today &#8211; last day of Advance Voting</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-15/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/by-stuart-syme-3/" title="by Stuart Syme">by Stuart Syme</a></li>
                                <li><a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/" title="Illegal burn pile attracts local fire department crews">Illegal burn pile attracts local fire department crews</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://oliverdailynews.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td id="today"><a href="https://oliverdailynews.com/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">marjorie lunzmann</span> on <a href="https://oliverdailynews.com/tolerant-is-a-bad-word/comment-page-1/#comment-396000">Tolerant is a bad word</a></li><li class="recentcomments"><span class="comment-author-link">Karla Kozakevich</span> on <a href="https://oliverdailynews.com/rdos-quick-facts/comment-page-1/#comment-395998">RDOS quick facts</a></li><li class="recentcomments"><span class="comment-author-link">Karla Kozakevich</span> on <a href="https://oliverdailynews.com/rdos-quick-facts/comment-page-1/#comment-395997">RDOS quick facts</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/do-you-understand-or-do-you-care/comment-page-1/#comment-395996">Do you understand? &#8230;..or do you care?</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395995">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/tomorrow-final-count-of-bc-election-ballots-in-boundary-similkameen/comment-page-1/#comment-395994">Tomorrow &#8211; final count of BC election ballots in Boundary-Similkameen</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/do-you-understand-or-do-you-care/comment-page-1/#comment-395993">Do you understand? &#8230;..or do you care?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/rdos-quick-facts/comment-page-1/#comment-395991">RDOS quick facts</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/rdos-quick-facts/comment-page-1/#comment-395990">RDOS quick facts</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/town-manager-suggests-a-public-hearing-on-homeless-shelter/comment-page-1/#comment-395989">Town manager suggests a public hearing on homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/tolerant-is-a-bad-word/comment-page-1/#comment-395987">Tolerant is a bad word</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/from-area-c-rural-area-director-oliver-rick-knodel/comment-page-1/#comment-395986">from Area C &#8211; Rural Area Director &#8211; Oliver &#8211; Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/do-you-understand-or-do-you-care/comment-page-1/#comment-395985">Do you understand? &#8230;..or do you care?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/do-you-understand-or-do-you-care/comment-page-1/#comment-395984">Do you understand? &#8230;..or do you care?</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395982">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395981">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/tomorrow-final-count-of-bc-election-ballots-in-boundary-similkameen/comment-page-1/#comment-395980">Tomorrow &#8211; final count of BC election ballots in Boundary-Similkameen</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/from-area-c-rural-area-director-oliver-rick-knodel/comment-page-1/#comment-395979">from Area C &#8211; Rural Area Director &#8211; Oliver &#8211; Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395978">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395977">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">chuck guild</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395976">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/from-area-c-rural-area-director-oliver-rick-knodel/comment-page-1/#comment-395975">from Area C &#8211; Rural Area Director &#8211; Oliver &#8211; Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395974">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395972">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395971">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395970">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395969">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="https://oliverdailynews.com/odn-election-desk-predicts-biden-win-trump-protests-and-whines/comment-page-1/#comment-395968">ODN election desk &#8211; predicts Biden win &#8211; Trump protests and whines&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/desert-park-struggling-to-survive/comment-page-1/#comment-395967">Desert Park struggling to survive</a></li><li class="recentcomments"><span class="comment-author-link">dennis beatty</span> on <a href="https://oliverdailynews.com/desert-park-struggling-to-survive/comment-page-1/#comment-395965">Desert Park struggling to survive</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/should-you-pay-to-build-a-wider-river-protection-for-lake-people/comment-page-1/#comment-395964">Should you pay to build a wider river? &#8211; protection for lake people?</a></li><li class="recentcomments"><span class="comment-author-link">Neil Webb</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395962">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-turn-of-the-sod-the-early-edition/comment-page-1/#comment-395961">The turn of the sod &#8211; the &#8216;early edition&#8217; &#8211; updated</a></li><li class="recentcomments"><span class="comment-author-link">The Little Match Girl</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395960">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-john-chapman-2/comment-page-1/#comment-395959">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395958">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/should-you-pay-to-build-a-wider-river-protection-for-lake-people/comment-page-1/#comment-395957">Should you pay to build a wider river? &#8211; protection for lake people?</a></li><li class="recentcomments"><span class="comment-author-link">Ralph Mork</span> on <a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/comment-page-1/#comment-395956">Tesla charge location &#8211; agreed to</a></li><li class="recentcomments"><span class="comment-author-link">Ralph Mork</span> on <a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/comment-page-1/#comment-395955">Tesla charge location &#8211; agreed to</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/comment-page-1/#comment-395954">Tesla charge location &#8211; agreed to</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395953">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395952">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395951">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/comment-page-1/#comment-395949">Tesla charge location &#8211; agreed to</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/tesla-charge-location-agreed-to/comment-page-1/#comment-395948">Tesla charge location &#8211; agreed to</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395947">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Mewhort</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395946">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/let-us-review-the-facts/comment-page-1/#comment-395945">Info updated Monday</a></li><li class="recentcomments"><span class="comment-author-link">Susan Olson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-395944">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Susan Olson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395943">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/two-south-okanagan-business-men-in-court/comment-page-1/#comment-395941">Two South Okanagan business men in court</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/most-of-you-ladies-like-to-float-notice-please-i-am-standing-in-the-muck/comment-page-1/#comment-395940">&#8220;Most of you ladies like to float&#8221; &#8211; notice please I am standing in the muck</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor and Terry Killough</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395939">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Sigrid Schmidt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395938">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-14/comment-page-1/#comment-395937">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-14/comment-page-1/#comment-395935">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-14/comment-page-1/#comment-395933">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395930">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/dead-at-90-no-one-could-do-the-role-better/comment-page-1/#comment-395928">Dead at 90 &#8211; no one could do the role better&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="https://oliverdailynews.com/what-night-its-a-zoo-out-there/comment-page-1/#comment-395927">What is this night? Its&#8230;&#8230;&#8230;&#8230;.. a zoo out there</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395926">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/215610-2/comment-page-1/#comment-395925"></a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/dead-at-90-no-one-could-do-the-role-better/comment-page-1/#comment-395924">Dead at 90 &#8211; no one could do the role better&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Daphne Streeter</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395923">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="https://oliverdailynews.com/what-night-its-a-zoo-out-there/comment-page-1/#comment-395922">What is this night? Its&#8230;&#8230;&#8230;&#8230;.. a zoo out there</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hetherington</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-32/comment-page-1/#comment-395921">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Frewin</span> on <a href="https://oliverdailynews.com/two-south-okanagan-business-men-in-court/comment-page-1/#comment-395920">Two South Okanagan business men in court</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395919">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395918">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/215610-2/comment-page-1/#comment-395917"></a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="https://oliverdailynews.com/by-pat-whalley-49/comment-page-1/#comment-395916">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395915">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395914">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-32/comment-page-1/#comment-395913">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/q-and-a/comment-page-1/#comment-395912">Q and A &#8211; Updated</a></li><li class="recentcomments"><span class="comment-author-link">Aleisha Di Iuorio</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395911">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-12/comment-page-1/#comment-395910">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395909">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395908">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395907">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395906">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda boyle</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395905">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395904">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-25/comment-page-1/#comment-395903">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Sigrid Schmidt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395902">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395901">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Brady Houle</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395899">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395898">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395897">Where?</a></li><li class="recentcomments"><span class="comment-author-link">marjorie lunzmann</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395896">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Sigrid Schmidt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395895">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395894">Where?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395893">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Marie Dumas</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395892">Where?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395891">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Paul</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395890">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Paul</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395889">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/behind-the-scenes/comment-page-1/#comment-395888">Behind the scenes</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395887">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395886">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395885">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/come-into-my-parlour/comment-page-1/#comment-395884">Come into my parlour&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/come-into-my-parlour/comment-page-1/#comment-395883">Come into my parlour&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395882">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395881">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/office-now-closed-a-note-from-linda/comment-page-1/#comment-395880">Office now closed &#8211; a note from Linda</a></li><li class="recentcomments"><span class="comment-author-link">Donald Anderson</span> on <a href="https://oliverdailynews.com/where-5/comment-page-1/#comment-395879">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395878">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Powers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395877">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kathryn Mercier</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395876">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Kathryn Mercier</span> on <a href="https://oliverdailynews.com/office-now-closed-a-note-from-linda/comment-page-1/#comment-395875">Office now closed &#8211; a note from Linda</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395873">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Scott Schaffrick</span> on <a href="https://oliverdailynews.com/behind-the-scenes/comment-page-1/#comment-395872">Behind the scenes</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson lynnethompson49@icloud.com</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395871">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/office-now-closed-a-note-from-linda/comment-page-1/#comment-395870">Office now closed &#8211; a note from Linda</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395869">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Karen Hutchinson</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395868">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/office-now-closed-a-note-from-linda/comment-page-1/#comment-395867">Office now closed &#8211; a note from Linda</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/big-change-for-iscu-customers-in-osoyoos-and-ok-falls/comment-page-1/#comment-395866">Big change  &#8211;  for ISCU customers in Osoyoos! &#8230;.and OK Falls!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/now-closed/comment-page-1/#comment-395865">Now closed &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395864">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/big-change-for-iscu-customers-in-osoyoos-and-ok-falls/comment-page-1/#comment-395863">Big change  &#8211;  for ISCU customers in Osoyoos! &#8230;.and OK Falls!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395862">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395861">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395860">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">marjorie lunzmann</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395859">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395858">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Herb Lunzmann</span> on <a href="https://oliverdailynews.com/quote-of-the-week-24/comment-page-1/#comment-395857">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">kelly save</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395856">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/premier-john-horgan-and-ndp-re-elected-liberals-shaken/comment-page-1/#comment-395855">Premier John Horgan and NDP re-elected &#8211; Liberals shaken</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="https://oliverdailynews.com/legion-notice/comment-page-1/#comment-395854">Remembrance Day in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">kelly save</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395852">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395850">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-8/comment-page-1/#comment-395847">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">kelly save</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395845">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Geri Huggins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395843">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Geri Huggins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395842">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Geri Huggins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395841">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/gone-fishin/comment-page-1/#comment-395840">&#8220;Gone fishin'&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/gone-fishin/comment-page-1/#comment-395839">&#8220;Gone fishin'&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/analysis/comment-page-1/#comment-395838">Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Food Bank</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395837">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Judy Arbeau</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-12/comment-page-1/#comment-395836">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-8/comment-page-1/#comment-395835">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395834">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-12/comment-page-1/#comment-395833">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Marlene &amp; Terry Bolenback</span> on <a href="https://oliverdailynews.com/gone-fishin/comment-page-1/#comment-395832">&#8220;Gone fishin'&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Mercier</span> on <a href="https://oliverdailynews.com/analysis/comment-page-1/#comment-395831">Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Mercier</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-8/comment-page-1/#comment-395830">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Ian Mitchell</span> on <a href="https://oliverdailynews.com/analysis/comment-page-1/#comment-395828">Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Douglas R Lynn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395827">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-8/comment-page-1/#comment-395826">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/gone-fishin/comment-page-1/#comment-395825">&#8220;Gone fishin'&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395824">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-8/comment-page-1/#comment-395823">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">DEB ELLIS</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395822">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/gone-fishin/comment-page-1/#comment-395821">&#8220;Gone fishin'&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth Schweizer (nee Hovanes)</span> on <a href="https://oliverdailynews.com/analysis/comment-page-1/#comment-395820">Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth Schweizer (nee Hovanes)</span> on <a href="https://oliverdailynews.com/analysis/comment-page-1/#comment-395814">Analysis</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395812">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/215423-2/comment-page-1/#comment-395811">Update &#8211; all polls reported</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395810">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-50/comment-page-1/#comment-395808">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395807">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395805">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395804">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Staus</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395803">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395801">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/comment-page-1/#comment-395799">Illegal burn pile attracts local fire department crews</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-12/comment-page-1/#comment-395798">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/215416-2/comment-page-1/#comment-395797"></a></li><li class="recentcomments"><span class="comment-author-link">Lillian Sim</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395796">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marta Prokopetz</span> on <a href="https://oliverdailynews.com/being-an-executor/comment-page-1/#comment-395795">Being an executor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/comment-page-1/#comment-395794">Illegal burn pile attracts local fire department crews</a></li><li class="recentcomments"><span class="comment-author-link">verna demerchant</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395793">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395792">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Tidd</span> on <a href="https://oliverdailynews.com/338canada-poll-neck-and-neck-in-this-riding/comment-page-1/#comment-395791">338Canada Poll &#8211;  Neck and Neck in this riding</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Tidd</span> on <a href="https://oliverdailynews.com/338canada-poll-neck-and-neck-in-this-riding/comment-page-1/#comment-395790">338Canada Poll &#8211;  Neck and Neck in this riding</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395788">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Wentworth</span> on <a href="https://oliverdailynews.com/the-alternative/comment-page-1/#comment-395787">The alternative</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395786">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/snow-falling-drive-with-care/comment-page-1/#comment-395783">Snow falling &#8211; drive with care</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Becker</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395781">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/sirens-great-shot/comment-page-1/#comment-395780">Sirens !! &#8211; great shot</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/comment-page-1/#comment-395779">Illegal burn pile attracts local fire department crews</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395778">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395777">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395776">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395775">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">aart ohman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395774">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-15/comment-page-1/#comment-395770">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/comment-page-1/#comment-395769">Illegal burn pile attracts local fire department crews</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/what-do-we-miss-the-covid-interruption/comment-page-1/#comment-395768">What do we miss? &#8211; the Covid interruption</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/illegal-burn-pile-attracts-local-fire-department-crews/comment-page-1/#comment-395767">Illegal burn pile attracts local fire department crews</a></li><li class="recentcomments"><span class="comment-author-link">Peter Beckett</span> on <a href="https://oliverdailynews.com/today-last-day-of-advance-voting/comment-page-1/#comment-395766">Today &#8211; last day of Advance Voting</a></li><li class="recentcomments"><span class="comment-author-link">Gilles Labrosse</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395765">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/112-percent-increase-in-drug-deaths/comment-page-1/#comment-395763">112 percent increase in drug deaths</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395762">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395761">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/112-percent-increase-in-drug-deaths/comment-page-1/#comment-395760">112 percent increase in drug deaths</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">November 6, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>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</script></body></html>
