<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Interior Health leads the way to no where once again</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Interior Health leads the way to no where once again Comments Feed" href="https://oliverdailynews.com/interior-health-leads-the-way-to-no-where-once-again/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/interior-health-leads-the-way-to-no-where-once-again/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/222377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Finterior-health-leads-the-way-to-no-where-once-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Finterior-health-leads-the-way-to-no-where-once-again%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006989; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-222377 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li class="right date">September 8, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/teal-banner-1280x270.jpg" alt="teal banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/cherry-apples-1280x270.jpg" alt="cherry apple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-baseball.jpg" alt="banner baseball" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-bird-two-123-1280x270.jpg" alt="banner bird two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-cooper-eby-2-1280x270.jpg" alt="banner cooper" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-tree-aug-14-1277x270.jpg" alt="banner tree sun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-fire-guyz.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/alpine-two-banner234.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/apex-phil-two.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/kay-two-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-2-banner-1279x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-banner-2.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-fire-sunday-1280x270.jpg" alt="ban fire sunday" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/chopper-six-123.jpg" alt="chopper ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/poppy-ban.jpg" alt="poppy ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-pig.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cloud-two-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cherry-banner123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-yellow-flowers.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cacti-one23-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-make-a-copy-2-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-yellow-and-white-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/apex-cat-234-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-bush-123.jpg" alt="ban bush" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-red-cacti-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-222377 post type-post status-publish format-standard category-news entry" aria-label="Interior Health leads the way to no where once again" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Interior Health leads the way to no where once again</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-08T14:49:18-07:00">September 8, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-09-08T14:49:18-07:00">2:49 pm</time></p></header><div class="entry-content" itemprop="text"><p>As of Wednesday, Sept. 8, 2021, 85.2% (3,949,169) of eligible people 12 and older in B.C. have received their first dose of COVID-19 vaccine and 77.7% (3,601,169) received their second dose.</p>
<p>In addition, 85.8% (3,711,066) of all eligible adults in B.C. have received their first dose and 78.6% (3,400,194) received their second dose.</p>
<p>B.C. is reporting 814 new cases of COVID-19, including 16 epi-linked cases, for a total of 171,564 cases in the province.</p>
<p>There are 5,550 active cases of COVID-19 in the province and 163,793 people who tested positive have recovered. Of the active cases, 261 individuals are in hospital and 129 are in intensive care. The remaining people are recovering at home in self-isolation.</p>
<p>Note: Intensive care numbers are a subset of the total in hospital. They are not in addition to the number of people in hospital.</p>
<p>The new/active cases include:</p>
<p>* 241 new cases in Fraser Health<br />
* Total active cases: 1,601</p>
<p>* 135 new cases in Vancouver Coastal Health<br />
* Total active cases: 939</p>
<p>* 272 new cases in Interior Health<br />
* Total active cases: 1,793</p>
<p>* 72 new cases in Northern Health<br />
* Total active cases: 721</p>
<p>* 90 new cases in Island Health<br />
* Total active cases: 485</p>
<p>* four new cases of people who reside outside of Canada<br />
* Total active cases: 11</p>
<p>In the past 24 hours, no new deaths have been reported, for an overall total of 1,842.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/interior-health-leads-the-way-to-no-where-once-again/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interior-health-leads-the-way-to-no-where-once-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='222377' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-10" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-431" class="wp-polls">
	<form id="polls_form_431" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_431_nonce" name="wp-polls-nonce" value="4ddbd65dfe" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="431" /></p>
		<p style="text-align: center;"><strong>Are you bored with the federal election campaign?</strong></p><div id="polls-431-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1396" name="poll_431" value="1396" /> <label for="poll-answer-1396">Yes</label></li>
		<li><input type="radio" id="poll-answer-1397" name="poll_431" value="1397" /> <label for="poll-answer-1397">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(431);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(431); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-431-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-350" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">superior</h4>
			<div class="textwidget"><p><a href="http://www.superiortradesservices.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/superiorbutton.jpg" alt="gerards" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-349" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">block</h4>
			<div class="textwidget"><p><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf"><br />
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" /><br />
</a></p>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/09/'> September 2021 &nbsp;(23)</option>
	<option value='https://oliverdailynews.com/2021/08/'> August 2021 &nbsp;(124)</option>
	<option value='https://oliverdailynews.com/2021/07/'> July 2021 &nbsp;(152)</option>
	<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/interior-health-leads-the-way-to-no-where-once-again/" title="Interior Health leads the way to no where once again">Interior Health leads the way to no where once again</a></li>
                                <li><a href="https://oliverdailynews.com/next-rent-increase-allowed-january-1-2022/" title="Next rent increase allowed &#8211; January 1 2022">Next rent increase allowed &#8211; January 1 2022</a></li>
                                <li><a href="https://oliverdailynews.com/by-shawn-hathaway/" title="by Shawn Hathaway">by Shawn Hathaway</a></li>
                                <li><a href="https://oliverdailynews.com/5-day-totals-average-cases-per-day-less-than-500-a-day/" title="5 day totals &#8211; average cases per day &#8211; less than 500 a day">5 day totals &#8211; average cases per day &#8211; less than 500 a day</a></li>
                                <li><a href="https://oliverdailynews.com/flashback-two-years-ago/" title="Flashback &#8211; two years ago">Flashback &#8211; two years ago</a></li>
                                <li><a href="https://oliverdailynews.com/back-to-the-future-one-wing-at-a-time/" title="Back to the future &#8211; one wing at a time">Back to the future &#8211; one wing at a time</a></li>
                                <li><a href="https://oliverdailynews.com/warm-weather-to-start-the-school-year/" title="Warm weather to start the school year">Warm weather to start the school year</a></li>
                                <li><a href="https://oliverdailynews.com/tuesday-is-tomorrow/" title="Tuesday is tomorrow">Tuesday is tomorrow</a></li>
                                <li><a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/" title="Are gasoline prices too high in BC">Are gasoline prices too high in BC</a></li>
                                <li><a href="https://oliverdailynews.com/vaccinations-or-jabs-increase-by-only-3-percent-in-one-month/" title="Vaccinations or jabs increase by only 3 percent in one month">Vaccinations or jabs increase by only 3 percent in one month</a></li>
                                <li><a href="https://oliverdailynews.com/wildfire-grows-in-apex-area/" title="Wildfire grows in Apex area">Wildfire grows in Apex area</a></li>
                                <li><a href="https://oliverdailynews.com/photo-journalist-at-work/" title="Photo Journalist at work">Photo Journalist at work</a></li>
                                <li><a href="https://oliverdailynews.com/students-back-on-campus-tuesday-enjoy-the-weekend/" title="Students back on campus Tuesday &#8211; enjoy the weekend">Students back on campus Tuesday &#8211; enjoy the weekend</a></li>
                                <li><a href="https://oliverdailynews.com/two-day-of-covid-reports-next-one-mostly-likely-tuesday/" title="Two day of Covid reports &#8211; Next one mostly likely Tuesday">Two day of Covid reports &#8211; Next one mostly likely Tuesday</a></li>
                                <li><a href="https://oliverdailynews.com/new-local-fire-near-apex/" title="New local fire near Apex">New local fire near Apex</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-79/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/just-my-opinion/" title="Just my opinion">Just my opinion</a></li>
                                <li><a href="https://oliverdailynews.com/222320-2/" title="222320">222320</a></li>
                                <li><a href="https://oliverdailynews.com/thought-for-the-day/" title="Thought for the day">Thought for the day</a></li>
                                <li><a href="https://oliverdailynews.com/classic-photo/" title="Classic photo">Classic photo</a></li>
                                <li><a href="https://oliverdailynews.com/major-fall-events-cancelled/" title="Mayor of Oliver surprised and dissapointed">Mayor of Oliver surprised and dissapointed</a></li>
                                <li><a href="https://oliverdailynews.com/covid-update-3/" title="Covid update">Covid update</a></li>
                                <li><a href="https://oliverdailynews.com/over-1000-bc-citizens-died-in-just-half-of-the-2021-year-due-to-drug-overdoses/" title="Over 1000 BC citizens died in just half of the 2021 year due to drug overdoses">Over 1000 BC citizens died in just half of the 2021 year due to drug overdoses</a></li>
                                <li><a href="https://oliverdailynews.com/school-back-to-in-one-week/" title="School &#8211; back to &#8211; in one week">School &#8211; back to &#8211; in one week</a></li>
                                <li><a href="https://oliverdailynews.com/wildfire-of-note/" title="Wildfire of Note">Wildfire of Note</a></li>
                                <li><a href="https://oliverdailynews.com/by-the-world-health-organization/" title="by the World Health Organization">by the World Health Organization</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-6/" title="Strap yourself in">Strap yourself in</a></li>
                                <li><a href="https://oliverdailynews.com/fire-danger-lessens-with-cool-temperatures-penticton-fire/" title="Fire danger lessens with cool temperatures &#8211; Penticton fire">Fire danger lessens with cool temperatures &#8211; Penticton fire</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-58/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/vaccine-card-program-horgan-government/" title="Vaccine card program &#8211; Horgan Government states&#8230;..">Vaccine card program &#8211; Horgan Government states&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-supplied-by-bc-government/" title="Covid facts supplied by BC government">Covid facts supplied by BC government</a></li>
                                <li><a href="https://oliverdailynews.com/222262-2/" title="Quiet on southern front &#8211; resources head north to large fires">Quiet on southern front &#8211; resources head north to large fires</a></li>
                                <li><a href="https://oliverdailynews.com/overnite-lows-to-9-day-time-highs-to-28-10-days-to-school-time/" title="Overnite lows to 9 &#8211; day time highs to 28 &#8211; 10 days to school time">Overnite lows to 9 &#8211; day time highs to 28 &#8211; 10 days to school time</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-78/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/covid-status-report-for-period-august-15-21/" title="Covid status report for period August 15-21">Covid status report for period August 15-21</a></li>
                                <li><a href="https://oliverdailynews.com/erractic-man-hit-by-two-cars-dies-near-sportsmans-bowl-rd/" title="Erractic man hit by two cars &#8211; dies near Sportsman&#8217;s Bowl Rd">Erractic man hit by two cars &#8211; dies near Sportsman&#8217;s Bowl Rd</a></li>
                                <li><a href="https://oliverdailynews.com/vaccination-rate-stalls-in-bc/" title="Vaccination rate stalls in BC &#8211; 25 percent of the population resists">Vaccination rate stalls in BC &#8211; 25 percent of the population resists</a></li>
                                <li><a href="https://oliverdailynews.com/looking-at-statistics-from-a-different-angle/" title="Looking at statistics from a different angle">Looking at statistics from a different angle</a></li>
                                <li><a href="https://oliverdailynews.com/facts-2/" title="Facts">Facts</a></li>
                                <li><a href="https://oliverdailynews.com/are-you/" title="Are you?">Are you?</a></li>
                                <li><a href="https://oliverdailynews.com/school-resumes-in-two-weeks-precisely/" title="School resumes in two weeks &#8211; precisely">School resumes in two weeks &#8211; precisely</a></li>
                                <li><a href="https://oliverdailynews.com/222233-2/" title="222233">222233</a></li>
                                <li><a href="https://oliverdailynews.com/222226-2/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-update-2/" title="Covid 19 update">Covid 19 update</a></li>
                                <li><a href="https://oliverdailynews.com/key-date-in-september-the-13th-a-monday/" title="Key date in September &#8211; the 13th a Monday">Key date in September &#8211; the 13th a Monday</a></li>
                                <li><a href="https://oliverdailynews.com/as-seen-on-facebook/" title="As seen on Facebook">As seen on Facebook</a></li>
                                <li><a href="https://oliverdailynews.com/interior-health-covid-19-by-the-numbers/" title="Interior Health &#8211; Covid-19 by the numbers">Interior Health &#8211; Covid-19 by the numbers</a></li>
                                <li><a href="https://oliverdailynews.com/cool-night-and-day-time-temps-moderate/" title="Cool night and day time temps moderate">Cool night and day time temps moderate</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-5/" title="Strap yourself in">Strap yourself in</a></li>
                                <li><a href="https://oliverdailynews.com/fawn-poses-for-foto/" title="Fawn poses for foto">Fawn poses for foto</a></li>
                                <li><a href="https://oliverdailynews.com/should-the-government-provide-more-walk-in-clinics/" title="Should the government provide more walk in clinics?">Should the government provide more walk in clinics?</a></li>
                                <li><a href="https://oliverdailynews.com/rain-and-cooler-temperatures-lower-fire-danger/" title="Rain and cooler temperatures  lower FIRE danger">Rain and cooler temperatures  lower FIRE danger</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-57/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/work-on-station-street-north-of-bank-avenue-to-proceed/" title="Work on Station Street &#8211; north of Bank Avenue to proceed">Work on Station Street &#8211; north of Bank Avenue to proceed</a></li>
                                <li><a href="https://oliverdailynews.com/musings/" title="Musings">Musings</a></li>
                                <li><a href="https://oliverdailynews.com/on-today-for-the-kids/" title="On today for the kids">On today for the kids</a></li>
                                <li><a href="https://oliverdailynews.com/why-are-so-many-worried-so-paranoid/" title="Why are so many worried&#8230;so paranoid?">Why are so many worried&#8230;so paranoid?</a></li>
                                <li><a href="https://oliverdailynews.com/roof-fire-at-oliver-food-bank/" title="Roof fire at Oliver Food Bank">Roof fire at Oliver Food Bank</a></li>
                                <li><a href="https://oliverdailynews.com/is-faulder-bc-the-canary-in-the-mine/" title="Is Faulder BC the canary in the mine ?">Is Faulder BC the canary in the mine ?</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-77/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/level-of-yellow-lake-on-rd-3a-to-be-reduced-soon/" title="Level of Yellow Lake on Rd  3a &#8211; to be reduced soon">Level of Yellow Lake on Rd  3a &#8211; to be reduced soon</a></li>
                                <li><a href="https://oliverdailynews.com/three-day-fall-art-show/" title="Three day Fall art show">Three day Fall art show</a></li>
                                <li><a href="https://oliverdailynews.com/local-covid-active-cases-rise/" title="Local Covid active cases rise">Local Covid active cases rise</a></li>
                                <li><a href="https://oliverdailynews.com/lightning-south-face-of-ridge-above-the-road-to-baldy-south-and-east-of-the-stelkia-ranches/" title="Lightning ? Ridge above the road to Mt. Baldy &#8211; south and east of the Stelkia Ranches">Lightning ? Ridge above the road to Mt. Baldy &#8211; south and east of the Stelkia Ranches</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-56/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/mix-bag-in-the-weather-biz/" title="Mix bag in the weather biz">Mix bag in the weather biz</a></li>
                                <li><a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/" title="From RDOS director Rick Knodel">From RDOS director Rick Knodel</a></li>
                                <li><a href="https://oliverdailynews.com/long-line-up-in-protest/" title="Long line up in protest">Long line up in protest</a></li>
                                <li><a href="https://oliverdailynews.com/covid-update-bc/" title="Covid update &#8211; BC">Covid update &#8211; BC</a></li>
                                <li><a href="https://oliverdailynews.com/nkmip-creek-fire-update/" title="Nk&#8217;Mip Creek fire update">Nk&#8217;Mip Creek fire update</a></li>
                                <li><a href="https://oliverdailynews.com/__trashed-3/" title="2nd quarter 2021 &#8211; crime stats for Oliver">2nd quarter 2021 &#8211; crime stats for Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/flashback-2/" title="Flashback">Flashback</a></li>
                                <li><a href="https://oliverdailynews.com/rain-showers-sun-smoke-a-chance-of/" title="Rain, showers, sun, smoke,  &#8211; a chance of">Rain, showers, sun, smoke,  &#8211; a chance of</a></li>
                                <li><a href="https://oliverdailynews.com/cooler-nights-help-us-get-to-the-fall/" title="Cooler nights help us get to the &#8220;Fall&#8221;">Cooler nights help us get to the &#8220;Fall&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/222103-2/" title="222103">222103</a></li>
                                <li><a href="https://oliverdailynews.com/covid-interior-health-still-continues-to-lead-with-active-cases/" title="Covid &#8211; Interior Health still continues to lead with active cases">Covid &#8211; Interior Health still continues to lead with active cases</a></li>
                                <li><a href="https://oliverdailynews.com/95-year-old-on-scooter-injured-in-car-crash/" title="95 year old on scooter injured in car crash">95 year old on scooter injured in car crash</a></li>
                                <li><a href="https://oliverdailynews.com/one-of-my-favourite-pix/" title="One of my favourite pix">One of my favourite pix</a></li>
                                <li><a href="https://oliverdailynews.com/222089-2/" title="Red fire at the Red Bridge">Red fire at the Red Bridge</a></li>
                                <li><a href="https://oliverdailynews.com/heightened-fire-activity-jumping-containment-guards-near-baldy-mtn/" title="Heightened Fire Activity &#8211; jumping containment guards near Baldy Mtn.">Heightened Fire Activity &#8211; jumping containment guards near Baldy Mtn.</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-questions-and-maybe-an-answer-or-three/" title="Sunday questions&#8230;. and maybe an answer or three">Sunday questions&#8230;. and maybe an answer or three</a></li>
                                <li><a href="https://oliverdailynews.com/australian-wild-fire-management-team-in-control-in-so/" title="Australian wild fire management team &#8211; in control in SO">Australian wild fire management team &#8211; in control in SO</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-55/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/rant-please-do-not-read-lol/" title="Rant &#8211; please do not read &#8211; lol">Rant &#8211; please do not read &#8211; lol</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-picks/" title="Sunday picks">Sunday picks</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-4/" title="Strap yourself in">Strap yourself in</a></li>
                                <li><a href="https://oliverdailynews.com/by-daniel-cody-oconnell/" title="by Daniel Cody O&#8217;Connell">by Daniel Cody O&#8217;Connell</a></li>
                                <li><a href="https://oliverdailynews.com/randy-toor-to-plead-quilty-in-november/" title="Randy Toor to plead quilty in November ?">Randy Toor to plead quilty in November ?</a></li>
                                <li><a href="https://oliverdailynews.com/drought-level-4/" title="Drought Level 4">Drought Level 4</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-20/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-76/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/nkmip-creek-fire-no-indicated-size-of-growth-despite-wind-and-heat/" title="Nk&#8217;Mip Creek Fire &#8211; no indicated size of growth despite wind and heat">Nk&#8217;Mip Creek Fire &#8211; no indicated size of growth despite wind and heat</a></li>
                                <li><a href="https://oliverdailynews.com/covid-road-map-1st-week-of-august/" title="Covid Road map &#8211; 1st week of August">Covid Road map &#8211; 1st week of August</a></li>
                                <li><a href="https://oliverdailynews.com/where-across-the-49th/" title="by Carmen Peone">by Carmen Peone</a></li>
                                <li><a href="https://oliverdailynews.com/quad-flips-just-off-rd-8-driver-taken-to-hospital/" title="Quad flips just off Rd 8 &#8211; driver taken to hospital">Quad flips just off Rd 8 &#8211; driver taken to hospital</a></li>
                                <li><a href="https://oliverdailynews.com/hey-al-here-we-go-again/" title="Hey Al &#8211; here we go again !">Hey Al &#8211; here we go again !</a></li>
                                <li><a href="https://oliverdailynews.com/whats-new-out-there-on-sos-national-park-reserve/" title="What&#8217;s new out there on SOS National Park Reserve?">What&#8217;s new out there on SOS National Park Reserve?</a></li>
                                <li><a href="https://oliverdailynews.com/222007-2/" title="222007">222007</a></li>
                                <li><a href="https://oliverdailynews.com/heat-dome-again/" title="Heat dome &#8211; again">Heat dome &#8211; again</a></li>
                                <li><a href="https://oliverdailynews.com/access-to-baldy-homes-granted-on-thursday/" title="Access to Baldy homes granted on Thursday">Access to Baldy homes granted on Thursday</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/09/01/" aria-label="Posts published on 1 September 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/09/02/" aria-label="Posts published on 2 September 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/09/03/" aria-label="Posts published on 3 September 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/09/04/" aria-label="Posts published on 4 September 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/09/05/" aria-label="Posts published on 5 September 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/09/06/" aria-label="Posts published on 6 September 2021">6</a></td><td><a href="https://oliverdailynews.com/2021/09/07/" aria-label="Posts published on 7 September 2021">7</a></td><td id="today"><a href="https://oliverdailynews.com/2021/09/08/" aria-label="Posts published on 8 September 2021">8</a></td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/5-day-totals-average-cases-per-day-less-than-500-a-day/comment-page-1/#comment-400070">5 day totals &#8211; average cases per day &#8211; less than 500 a day</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400069">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-400068">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400067">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400066">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400065">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400064">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Al Coates</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400063">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400062">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400061">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400060">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400059">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Ian Gibson</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400057">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400056">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400055">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Kat Bee</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400054">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/just-my-opinion/comment-page-1/#comment-400053">Just my opinion</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/thought-for-the-day/comment-page-1/#comment-400052">Thought for the day</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/thought-for-the-day/comment-page-1/#comment-400051">Thought for the day</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400048">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400047">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400045">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400044">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400043">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400042">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400041">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Jen Allgeier</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400040">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/vaccine-card-program-horgan-government/comment-page-1/#comment-400039">Vaccine card program &#8211; Horgan Government states&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400038">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400037">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400036">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400035">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400034">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Davis</span> on <a href="https://oliverdailynews.com/vaccination-rate-stalls-in-bc/comment-page-1/#comment-400033">Vaccination rate stalls in BC &#8211; 25 percent of the population resists</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400032">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/looking-at-statistics-from-a-different-angle/comment-page-1/#comment-400030">Looking at statistics from a different angle</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/222262-2/comment-page-1/#comment-400027">Quiet on southern front &#8211; resources head north to large fires</a></li><li class="recentcomments"><span class="comment-author-link">Kerrie MacLean</span> on <a href="https://oliverdailynews.com/facts-2/comment-page-1/#comment-400025">Facts</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-400024">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-status-report-for-period-august-15-21/comment-page-1/#comment-400023">Covid status report for period August 15-21</a></li><li class="recentcomments"><span class="comment-author-link">Gregory McDonald</span> on <a href="https://oliverdailynews.com/facts-2/comment-page-1/#comment-400022">Facts</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400021">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/vaccination-rate-stalls-in-bc/comment-page-1/#comment-400020">Vaccination rate stalls in BC &#8211; 25 percent of the population resists</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/erractic-man-hit-by-two-cars-dies-near-sportsmans-bowl-rd/comment-page-1/#comment-400019">Erractic man hit by two cars &#8211; dies near Sportsman&#8217;s Bowl Rd</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/looking-at-statistics-from-a-different-angle/comment-page-1/#comment-400018">Looking at statistics from a different angle</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-400017">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-400016">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-400014">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-400013">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-400012">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400011">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Barry Holliday</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400010">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Barry Holliday</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-400009">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-400008">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-400007">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-400006">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-400005">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-400004">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-400003">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400002">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/key-date-in-september-the-13th-a-monday/comment-page-1/#comment-400001">Key date in September &#8211; the 13th a Monday</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400000">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons</span> on <a href="https://oliverdailynews.com/work-on-station-street-north-of-bank-avenue-to-proceed/comment-page-1/#comment-399998">Work on Station Street &#8211; north of Bank Avenue to proceed</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399997">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/key-date-in-september-the-13th-a-monday/comment-page-1/#comment-399996">Key date in September &#8211; the 13th a Monday</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399995">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-399994">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399993">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-399992">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="https://oliverdailynews.com/should-the-government-provide-more-walk-in-clinics/comment-page-1/#comment-399991">Should the government provide more walk in clinics?</a></li><li class="recentcomments"><span class="comment-author-link">Roy Wood</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399990">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-399989">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399988">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-399987">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/should-the-government-provide-more-walk-in-clinics/comment-page-1/#comment-399986">Should the government provide more walk in clinics?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399985">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399984">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Mark Bearman</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399982">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Mark Bearman</span> on <a href="https://oliverdailynews.com/as-seen-on-facebook/comment-page-1/#comment-399981">As seen on Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/work-on-station-street-north-of-bank-avenue-to-proceed/comment-page-1/#comment-399980">Work on Station Street &#8211; north of Bank Avenue to proceed</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-399979">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-399978">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-57/comment-page-1/#comment-399976">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399975">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-57/comment-page-1/#comment-399974">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/work-on-station-street-north-of-bank-avenue-to-proceed/comment-page-1/#comment-399973">Work on Station Street &#8211; north of Bank Avenue to proceed</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/the-steele-report-57/comment-page-1/#comment-399968">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-57/comment-page-1/#comment-399967">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-57/comment-page-1/#comment-399966">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399965">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/why-are-so-many-worried-so-paranoid/comment-page-1/#comment-399964">Why are so many worried&#8230;so paranoid?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/why-are-so-many-worried-so-paranoid/comment-page-1/#comment-399963">Why are so many worried&#8230;so paranoid?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-399961">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Michael Guthrie</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-399959">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-399958">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/musings/comment-page-1/#comment-399957">Musings</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399953">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399951">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Ruth McLarty</span> on <a href="https://oliverdailynews.com/three-day-fall-art-show/comment-page-1/#comment-399949">Three day Fall art show</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399947">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399946">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Paula Martin</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399945">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399944">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Debra Nehring</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399943">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Carrie Cooper</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399942">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-56/comment-page-1/#comment-399941">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399940">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399939">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Ursula Wick</span> on <a href="https://oliverdailynews.com/the-steele-report-56/comment-page-1/#comment-399938">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/the-steele-report-56/comment-page-1/#comment-399937">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/the-steele-report-56/comment-page-1/#comment-399936">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kim Wheeler McDivitt</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399935">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/from-rdos-director-rick-knodel/comment-page-1/#comment-399932">From RDOS director Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Susan Knox</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399931">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/long-line-up-in-protest/comment-page-1/#comment-399930">Long line up in protest</a></li><li class="recentcomments"><span class="comment-author-link">Zaza pulido</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399929">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399927">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399926">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/222103-2/comment-page-1/#comment-399925"></a></li><li class="recentcomments"><span class="comment-author-link">Roxy o’connell</span> on <a href="https://oliverdailynews.com/australian-wild-fire-management-team-in-control-in-so/comment-page-1/#comment-399924">Australian wild fire management team &#8211; in control in SO</a></li><li class="recentcomments"><span class="comment-author-link">Ali Langston</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399923">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399922">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399921">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/222103-2/comment-page-1/#comment-399920"></a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/one-of-my-favourite-pix/comment-page-1/#comment-399919">One of my favourite pix</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399918">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399916">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399914">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Bob Firman</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399913">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/drought-level-4/comment-page-1/#comment-399912">Drought Level 4</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399911">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399910">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/rant-please-do-not-read-lol/comment-page-1/#comment-399909">Rant &#8211; please do not read &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399907">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399906">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/strap-yourself-in-4/comment-page-1/#comment-399905">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399904">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Elizabete Blonk</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399903">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Elizabete Blonk</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399902">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399901">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399900">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Ruth McLarty</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399899">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Charles Guild</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-20/comment-page-1/#comment-399898">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/by-daniel-cody-oconnell/comment-page-1/#comment-399897">by Daniel Cody O&#8217;Connell</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399896">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399895">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/covid-road-map-1st-week-of-august/comment-page-1/#comment-399893">Covid Road map &#8211; 1st week of August</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399892">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399891">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399890">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399889">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/recreational-fishing-closed-in-so/comment-page-1/#comment-399888">Recreational fishing closed in SO</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/heat-dome-again/comment-page-1/#comment-399887">Heat dome &#8211; again</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/where-across-the-49th/comment-page-1/#comment-399886">by Carmen Peone</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/from-facebook-jentsch-winery-to-close-in-12-days/comment-page-1/#comment-399883">From Facebook &#8211; Jentsch Winery to close in 12 days</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/recreational-fishing-closed-in-so/comment-page-1/#comment-399882">Recreational fishing closed in SO</a></li><li class="recentcomments"><span class="comment-author-link">Scott Schaffrick</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399881"></a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399880"></a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/recreational-fishing-closed-in-so/comment-page-1/#comment-399879">Recreational fishing closed in SO</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/recreational-fishing-closed-in-so/comment-page-1/#comment-399878">Recreational fishing closed in SO</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399876"></a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399875"></a></li><li class="recentcomments"><span class="comment-author-link">Winifred smith</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399874"></a></li><li class="recentcomments"><span class="comment-author-link">Adrienne Cleave</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399873">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/222007-2/comment-page-1/#comment-399872"></a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399871">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Randal Smith</span> on <a href="https://oliverdailynews.com/access-to-baldy-homes-granted-on-thursday/comment-page-1/#comment-399870">Access to Baldy homes granted on Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399869">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399868">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/where-across-the-49th/comment-page-1/#comment-399867">by Carmen Peone</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399866">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/where-across-the-49th/comment-page-1/#comment-399865">by Carmen Peone</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Mitchell</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399863">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399862">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-399861">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/local-fire-chiefs-have-a-concern-on-rural-roads/comment-page-1/#comment-399860">Local fire chiefs have a concern on rural roads</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-your-self-in/comment-page-1/#comment-399859">Strap your self in</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399858">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/local-fire-chiefs-have-a-concern-on-rural-roads/comment-page-1/#comment-399857">Local fire chiefs have a concern on rural roads</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399856">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/strap-your-self-in/comment-page-1/#comment-399855">Strap your self in</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399854">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Shirley &amp; Norm Houle</span> on <a href="https://oliverdailynews.com/one-of-olivers-great-citizens-has-passed/comment-page-1/#comment-399853">One of Oliver&#8217;s great citizens has passed</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/local-fire-chiefs-have-a-concern-on-rural-roads/comment-page-1/#comment-399852">Local fire chiefs have a concern on rural roads</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/local-fire-chiefs-have-a-concern-on-rural-roads/comment-page-1/#comment-399850">Local fire chiefs have a concern on rural roads</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399848">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399847">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399845">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399844">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399843">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399841">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Terry Love</span> on <a href="https://oliverdailynews.com/sunday-picks-a-play-on-words-for-the-birds/comment-page-1/#comment-399840">Sunday picks &#8211; a play on words for the birds</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399839">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/sunday-picks-a-play-on-words-for-the-birds/comment-page-1/#comment-399838">Sunday picks &#8211; a play on words for the birds</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/a-reply-to-anyone-out-there-lol/comment-page-1/#comment-399837">A reply to anyone out there &#8211; lol</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/by-rick-knodel-area-c-director-rdos-in-oliver/comment-page-1/#comment-399836">by Rick Knodel, Area C director RDOS in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/by-rick-knodel-area-c-director-rdos-in-oliver/comment-page-1/#comment-399832">by Rick Knodel, Area C director RDOS in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-53/comment-page-1/#comment-399831">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-53/comment-page-1/#comment-399830">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-53/comment-page-1/#comment-399829">The Steele report</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=e23926bdb5" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-106043" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">September 8, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>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</script></body></html>
