<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>&#8220;Greatest gifts we ever had&#8221;&#8230;.</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; &#8220;Greatest gifts we ever had&#8221;&#8230;. Comments Feed" href="https://oliverdailynews.com/greatest-gifts-we-ever-had/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/greatest-gifts-we-ever-had/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/214876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fgreatest-gifts-we-ever-had%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fgreatest-gifts-we-ever-had%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e3d00; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-214876 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">September 30, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fd-123.jpg" alt="banner flower" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-dennis-123-1280x270.jpg" alt="banner dennis" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/ban-1-bike-2-bnner.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/snap-ban-234.jpg" alt="snap ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/logs-123-1.jpg" alt="logs" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/banner-salter-123.jpg" alt="banner salter" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/peanut-pond-banner-123.jpg" alt="peanut banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/yellow-rd-6-567-1280x270.jpg" alt="yellow 6 banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/prison-banner-345.jpg" alt="prison banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/bike-123-1280x270.jpg" alt="bike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/spray-345-banner.jpg" alt="mike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/vaso-two-345.jpg" alt="vaso two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-1-ban-234.jpg" alt="ban bench two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-2-ban-123.jpg" alt="ban bench" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-214876 post type-post status-publish format-standard category-news entry" aria-label="&#8220;Greatest gifts we ever had&#8221;&#8230;." itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8220;Greatest gifts we ever had&#8221;&#8230;.</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-30T10:52:44-07:00">September 30, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-09-30T10:52:44-07:00">10:52 am</time></p></header><div class="entry-content" itemprop="text"><p style="text-align: center;"><a href="https://oliverdailynews.com/wp-content/uploads/2020/09/bariskill-small.jpg"><img loading="lazy" class="aligncenter size-full wp-image-214878" src="https://oliverdailynews.com/wp-content/uploads/2020/09/bariskill-small.jpg" alt="" width="250" height="271" /></a></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>John Harold Barriskill</strong><br />
1929 &#8211; 2020</p>
<p>&nbsp;</p>
<p>“One of the greatest gifts we ever had came from God, we called him Dad”, the family of John Harold Barriskill sadly announces his passing surrounded by his loving family on Thursday September 24 at the age of 91.</p>
<p>John was born September 17, 1929 in Montreal Quebec. He was predeceased by his parents Harold &amp; Jean Barriskill, our loving mom Mildred (Mickie) Barriskill and his grandson Joel Waines.</p>
<p>John will be lovingly missed by his beautiful wife Eva, his son Michael (Judy), his daughter’s Lynda (Wayde), Laurie (Lawrence), Gail (Paul), grandchildren Christopher, Brandon, Erin, Sarah, Morgan, Rochelle, Sondra, Alesha, Hailey, Taylor and Paige, and seventeen amazing great grandchildren. His family is large and beautiful!</p>
<p>After the loss of his father very early in his life, Dad was raised by his Aunty Maude in Belfast, Ireland until returning to Montreal at the age of 16. He attended the Sir George Williams University and then began his lifelong career as a Telecommunications Technician. He met and married Mom in Montreal in 1953. They spent the next years busy raising their young children, Dad became involved with Scout’s Canada and spent years volunteering. He also began his lifelong membership as a Freemason. He moved his family to Calgary, Alberta in 1970. Finally in 1974 they found their forever home here in Oliver BC.</p>
<p>Dad got involved in the community, he was a member of the Southern Gate Lodge #124, over the years he became involved with Job’s Daughters, Oliver Legion, Oliver Elks Club, Oliver Curling Club. He was outgoing, a strong leader, enjoyed socializing and always volunteered his time when asked. He enjoyed traveling, returned to Ireland several times. Visited England, Scotland, toured Canada and several visits to Mexico over the years. Dad spent his winter retirement years in Yuma Arizona.</p>
<p>Dad was a strong family man, our protector and guiding hand. He instilled in all of us how important family is. We were lucky to have him in our lives. We are grateful that Mom and Dad provided a loving home and we lacked for nothing. When we lost Mom, Dad found love again with Eva and they spent over 20 years together.</p>
<p>Donations are gratefully accepted for the Highway to Healing Support Society.</p>
<p>“Say not in grief ‘he is no more’ but in thankfulness that he was. “</p>
<p>Condolences and tributes may be directed to the family by visiting www.nunes-pottinger.com</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/greatest-gifts-we-ever-had/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/greatest-gifts-we-ever-had/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='214876' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/greatest-gifts-we-ever-had/" title="&#8220;Greatest gifts we ever had&#8221;&#8230;.">&#8220;Greatest gifts we ever had&#8221;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-12/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/call-rcmp-if-you-know-this-person/" title="Call RCMP if you know this person">Call RCMP if you know this person</a></li>
                                <li><a href="https://oliverdailynews.com/details-of-investigation-not-to-be-released/" title="Details of investigation not to be released">Details of investigation not to be released</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-7/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/are-these-facts-who-knows-who-cares/" title="Are these facts? who knows? who cares?">Are these facts? who knows? who cares?</a></li>
                                <li><a href="https://oliverdailynews.com/beware-of-exempt-financial-market-products/" title="Beware of exempt financial market products">Beware of exempt financial market products</a></li>
                                <li><a href="https://oliverdailynews.com/two-dogs-added-to-search-rescue-teams/" title="Two dogs added to Search &#038; Rescue teams">Two dogs added to Search &#038; Rescue teams</a></li>
                                <li><a href="https://oliverdailynews.com/hwy-97-open-at-peachland-after-motorcyclist-death/" title="Hwy 97 open at Peachland after motorcyclist death">Hwy 97 open at Peachland after motorcyclist death</a></li>
                                <li><a href="https://oliverdailynews.com/enjoy-the-sun-while-it-lasts/" title="Enjoy the sun while it lasts">Enjoy the sun while it lasts</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-47/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/hovanes-not-unhappy-with-liberal-decision/" title="Hovanes &#8211; not &#8220;unhappy&#8221; with Liberal decision">Hovanes &#8211; not &#8220;unhappy&#8221; with Liberal decision</a></li>
                                <li><a href="https://oliverdailynews.com/a-rant-please-disagree/" title="A rant &#8211; please disagree">A rant &#8211; please disagree</a></li>
                                <li><a href="https://oliverdailynews.com/15-mlas-to-retire-in-bc-how-much-cash/" title="15 MLA&#8217;s to retire in BC &#8211; how much cash??">15 MLA&#8217;s to retire in BC &#8211; how much cash??</a></li>
                                <li><a href="https://oliverdailynews.com/ndp-candidate-visits-oliver/" title="NDP candidate visits Oliver">NDP candidate visits Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-8/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-fire-smart-up-for-discussion/" title="&#8220;Fire Smart&#8221; up for discussion">&#8220;Fire Smart&#8221; up for discussion</a></li>
                                <li><a href="https://oliverdailynews.com/a-story-about-buttons/" title="A story about buttons">A story about buttons</a></li>
                                <li><a href="https://oliverdailynews.com/summer-projects-completed-at-sd-53/" title="Summer projects completed at SD 53">Summer projects completed at SD 53</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-27/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-39/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/message-from-parks-canada/" title="Message from Parks Canada">Message from Parks Canada</a></li>
                                <li><a href="https://oliverdailynews.com/bc-election-advance-polling-days/" title="BC Election &#8211; advance polling days">BC Election &#8211; advance polling days</a></li>
                                <li><a href="https://oliverdailynews.com/last-days-of-summer/" title="Last days of summer">Last days of summer</a></li>
                                <li><a href="https://oliverdailynews.com/covid-case-stat-for-interior-health/" title="Covid-19 &#8211; case info from Interior Health">Covid-19 &#8211; case info from Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/" title="An interesting read &#8211; Professor at McGill University">An interesting read &#8211; Professor at McGill University</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-11/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/big-items-couches-fridges-stoves-hot-water-tanks/" title="Big items, couches, fridges, stoves, hot water tanks">Big items, couches, fridges, stoves, hot water tanks</a></li>
                                <li><a href="https://oliverdailynews.com/boundary-similkameenndp/" title="Boundary-Similkameen	NDP">Boundary-Similkameen	NDP</a></li>
                                <li><a href="https://oliverdailynews.com/lovely-rainfall-overnite/" title="Lovely rainfall overnite">Lovely rainfall overnite</a></li>
                                <li><a href="https://oliverdailynews.com/sincere-thanks/" title="Sincere thanks">Sincere thanks</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-attend-at-the-oliver-food-bank/" title="Do you attend at the Oliver Food Bank?">Do you attend at the Oliver Food Bank?</a></li>
                                <li><a href="https://oliverdailynews.com/214729-2/" title="What?">What?</a></li>
                                <li><a href="https://oliverdailynews.com/illicit-drug-death-count-remains-high-in-b-c/" title="Illicit drug death count remains high in B.C.">Illicit drug death count remains high in B.C.</a></li>
                                <li><a href="https://oliverdailynews.com/10th-anniversary-of-food-drive/" title="Food Drive Saturday">Food Drive Saturday</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-raffle-rotary-club-of-oliver/" title="Club 400 raffle &#8211; Rotary Club of Oliver">Club 400 raffle &#8211; Rotary Club of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/214377-2/" title="Writer/editor needed">Writer/editor needed</a></li>
                                <li><a href="https://oliverdailynews.com/alc-ponders-a-dilemma/" title="ALC ponders a dilemma">ALC ponders a dilemma</a></li>
                                <li><a href="https://oliverdailynews.com/local-ndp-members-voting-on-a-party-candidate/" title="Local NDP members voting on a party candidate">Local NDP members voting on a party candidate</a></li>
                                <li><a href="https://oliverdailynews.com/r-you-listening/" title="&#8221; R you listening? &#8220;">&#8221; R you listening? &#8220;</a></li>
                                <li><a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/" title="Who is running for the Liberal nomination?">Who is running for the Liberal nomination?</a></li>
                                <li><a href="https://oliverdailynews.com/roll-over-no-one-seriously-hurt/" title="Roll over &#8211; no one seriously hurt">Roll over &#8211; no one seriously hurt</a></li>
                                <li><a href="https://oliverdailynews.com/214694-2/" title="Council Briefs &#8211; Town of Oliver &#8211; Monday Council">Council Briefs &#8211; Town of Oliver &#8211; Monday Council</a></li>
                                <li><a href="https://oliverdailynews.com/covid-update-in-bc-for-monday/" title="Covid Update in BC for Monday">Covid Update in BC for Monday</a></li>
                                <li><a href="https://oliverdailynews.com/ndp-possibles/" title="NDP possibles">NDP possibles</a></li>
                                <li><a href="https://oliverdailynews.com/no-ransom-paid-at-rdos/" title="No ransom paid at RDOS">No ransom paid at RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/quote-2/" title="Quote">Quote</a></li>
                                <li><a href="https://oliverdailynews.com/ron-hovanes-to-run-for-liberal-party-nomination/" title="Ron Hovanes to run for Liberal Party nomination">Ron Hovanes to run for Liberal Party nomination</a></li>
                                <li><a href="https://oliverdailynews.com/october-24th-saturday-bc-goes-to-the-polls/" title="October 24th &#8211; Saturday &#8211; BC goes to the polls">October 24th &#8211; Saturday &#8211; BC goes to the polls</a></li>
                                <li><a href="https://oliverdailynews.com/a-note-to-readers/" title="A note to readers">A note to readers</a></li>
                                <li><a href="https://oliverdailynews.com/214667-2/" title="214667">214667</a></li>
                                <li><a href="https://oliverdailynews.com/election-call-in-bc/" title="Election call in BC &#8211; likely TODAY">Election call in BC &#8211; likely TODAY</a></li>
                                <li><a href="https://oliverdailynews.com/could-it-be/" title="Could it be&#8230;..">Could it be&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/baileys-coupe/" title="Bailey&#8217;s coupe">Bailey&#8217;s coupe</a></li>
                                <li><a href="https://oliverdailynews.com/wildfire-season-over-for-okanagan/" title="Wildfire season over for Okanagan">Wildfire season over for Okanagan</a></li>
                                <li><a href="https://oliverdailynews.com/summer-is-over-and-now-the-good-news/" title="Summer is over &#8211; and now the good news">Summer is over &#8211; and now the good news</a></li>
                                <li><a href="https://oliverdailynews.com/cops-for-kids-challenged-this-year-but-completes-the-ride/" title="Cops for Kids &#8211; challenged this year but completes the ride">Cops for Kids &#8211; challenged this year but completes the ride</a></li>
                                <li><a href="https://oliverdailynews.com/the-boychuks/" title="The Boychuk&#8217;s">The Boychuk&#8217;s</a></li>
                                <li><a href="https://oliverdailynews.com/clear-blue-sky-a-sight-of-great-joy/" title="Clear blue sky &#8211; a sight of great joy">Clear blue sky &#8211; a sight of great joy</a></li>
                                <li><a href="https://oliverdailynews.com/instructive-covid-facts-in-bc/" title="Instructive  &#8211; Covid Facts in BC">Instructive  &#8211; Covid Facts in BC</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-106/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/dark-clouds-not-smoke-in-the-skies-today-voila/" title="Dark clouds &#8211; not smoke in the skies today &#8211; Voila!">Dark clouds &#8211; not smoke in the skies today &#8211; Voila!</a></li>
                                <li><a href="https://oliverdailynews.com/where-what-is-goin-on/" title="Where? What is goin&#8217; on?">Where? What is goin&#8217; on?</a></li>
                                <li><a href="https://oliverdailynews.com/captions-please-2/" title="Captions&#8230;. please">Captions&#8230;. please</a></li>
                                <li><a href="https://oliverdailynews.com/looking-more-positive/" title="Looking more positive">Looking more positive</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-26/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/prevailing-winds/" title="Prevailing winds">Prevailing winds</a></li>
                                <li><a href="https://oliverdailynews.com/bc-history-to-get-new-building/" title="BC history to get &#8220;new building&#8221;">BC history to get &#8220;new building&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-106/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-129/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/a-quote/" title="A quote">A quote</a></li>
                                <li><a href="https://oliverdailynews.com/justice-delayed/" title="Justice delayed">Justice delayed</a></li>
                                <li><a href="https://oliverdailynews.com/85-of-bc-students-return-to-in-class-learning/" title="85% of BC students return to in-class learning">85% of BC students return to in-class learning</a></li>
                                <li><a href="https://oliverdailynews.com/blue-grass/" title="&#8220;Blue Grass&#8221;">&#8220;Blue Grass&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/covid-stats-one-week/" title="Covid stats &#8211; One week">Covid stats &#8211; One week</a></li>
                                <li><a href="https://oliverdailynews.com/lets-play-under-this-leaves-no-smoke/" title="&#8220;Let&#8217;s play under these leaves &#8211; no smoke&#8221;">&#8220;Let&#8217;s play under these leaves &#8211; no smoke&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/1-5-billion-in-bc-spending/" title="1.5 billion in BC spending">1.5 billion in BC spending</a></li>
                                <li><a href="https://oliverdailynews.com/used-oil-to-be-accepted-at-landfills/" title="Used oil to be accepted at landfills">Used oil to be accepted at landfills</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-murray-family/" title="Condolences to the Murray family">Condolences to the Murray family</a></li>
                                <li><a href="https://oliverdailynews.com/now-hiring/" title="Now hiring">Now hiring</a></li>
                                <li><a href="https://oliverdailynews.com/weekend-weather-2/" title="Weekend Weather">Weekend Weather</a></li>
                                <li><a href="https://oliverdailynews.com/smoke-should-clear-by-weekend/" title="Smoke should clear by weekend">Smoke should clear by weekend</a></li>
                                <li><a href="https://oliverdailynews.com/registered-nurses-to-prescribe-alternatives-to-street-drugs/" title="Registered nurses to prescribe alternatives to street drugs">Registered nurses to prescribe alternatives to street drugs</a></li>
                                <li><a href="https://oliverdailynews.com/provincial-election-stirring-the-pot/" title="Provincial Election &#8211; stirring the pot">Provincial Election &#8211; stirring the pot</a></li>
                                <li><a href="https://oliverdailynews.com/will-this-weekend-bring-relief/" title="Will this weekend &#8211; bring relief">Will this weekend &#8211; bring relief</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-cash-raffle/" title="Club 400 &#8211; Oliver Rotary cash raffle">Club 400 &#8211; Oliver Rotary cash raffle</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-21/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/smoke-could-clear-later-this-week/" title="Rain&#8230; raining smoke as well &#8211; surprise">Rain&#8230; raining smoke as well &#8211; surprise</a></li>
                                <li><a href="https://oliverdailynews.com/mortgage-deferral-a-view/" title="Mortgage deferral &#8211; a view">Mortgage deferral &#8211; a view</a></li>
                                <li><a href="https://oliverdailynews.com/zandee-wins-championship/" title="Zandee wins championship">Zandee wins championship</a></li>
                                <li><a href="https://oliverdailynews.com/heritage-kiosk-display-restored-at-fairview/" title="Heritage kiosk display restored at Fairview">Heritage kiosk display restored at Fairview</a></li>
                                <li><a href="https://oliverdailynews.com/covid-stats/" title="Covid Stats">Covid Stats</a></li>
                                <li><a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/" title="Garbage picked up &#8211; Tuesday for recycling">Garbage picked up &#8211; Tuesday for recycling</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/john-says/" title="John says">John says</a></li>
                                <li><a href="https://oliverdailynews.com/cst-warn-ing-on-demand-on-okanagan-streets/" title="Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets">Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets</a></li>
                                <li><a href="https://oliverdailynews.com/bc-green-party-leader-chosen/" title="BC &#8211; Green Party leader chosen">BC &#8211; Green Party leader chosen</a></li>
                                <li><a href="https://oliverdailynews.com/vandals-attack-2nd-time-at-sea-to-sky-gondola-near-squamish/" title="Vandals attack 2nd time at Sea to Sky Gondola near Squamish">Vandals attack 2nd time at Sea to Sky Gondola near Squamish</a></li>
                                <li><a href="https://oliverdailynews.com/214451-2/" title="Training outbreak at OCC &#8211; now declared over">Training outbreak at OCC &#8211; now declared over</a></li>
                                <li><a href="https://oliverdailynews.com/train-de-rails-at-hope/" title="Train de rails at Hope">Train de rails at Hope</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td><td><a href="https://oliverdailynews.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://oliverdailynews.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://oliverdailynews.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://oliverdailynews.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://oliverdailynews.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://oliverdailynews.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td><td><a href="https://oliverdailynews.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://oliverdailynews.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://oliverdailynews.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://oliverdailynews.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://oliverdailynews.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td><a href="https://oliverdailynews.com/2020/09/19/" aria-label="Posts published on September 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/20/" aria-label="Posts published on September 20, 2020">20</a></td><td><a href="https://oliverdailynews.com/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td><a href="https://oliverdailynews.com/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td><a href="https://oliverdailynews.com/2020/09/23/" aria-label="Posts published on September 23, 2020">23</a></td><td><a href="https://oliverdailynews.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td><a href="https://oliverdailynews.com/2020/09/25/" aria-label="Posts published on September 25, 2020">25</a></td><td><a href="https://oliverdailynews.com/2020/09/26/" aria-label="Posts published on September 26, 2020">26</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/27/" aria-label="Posts published on September 27, 2020">27</a></td><td><a href="https://oliverdailynews.com/2020/09/28/" aria-label="Posts published on September 28, 2020">28</a></td><td><a href="https://oliverdailynews.com/2020/09/29/" aria-label="Posts published on September 29, 2020">29</a></td><td id="today"><a href="https://oliverdailynews.com/2020/09/30/" aria-label="Posts published on September 30, 2020">30</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395370">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/15-mlas-to-retire-in-bc-how-much-cash/comment-page-1/#comment-395368">15 MLA&#8217;s to retire in BC &#8211; how much cash??</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Noble</span> on <a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/comment-page-1/#comment-395367">An interesting read &#8211; Professor at McGill University</a></li><li class="recentcomments"><span class="comment-author-link">Diane Lindsay</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-12/comment-page-1/#comment-395366">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395365">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bev Freeman</span> on <a href="https://oliverdailynews.com/real-or-a-statue/comment-page-1/#comment-395364">Real or a statue?</a></li><li class="recentcomments"><span class="comment-author-link">Bev freeman</span> on <a href="https://oliverdailynews.com/real-or-a-statue/comment-page-1/#comment-395363">Real or a statue?</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395362">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">claude rochon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395361">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave ogden</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395360">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Weichel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395359">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395358">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395357">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395355">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Deacon</span> on <a href="https://oliverdailynews.com/are-these-facts-who-knows-who-cares/comment-page-1/#comment-395354">Are these facts? who knows? who cares?</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Gowing</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395353">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395352">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="https://oliverdailynews.com/15-mlas-to-retire-in-bc-how-much-cash/comment-page-1/#comment-395351">15 MLA&#8217;s to retire in BC &#8211; how much cash??</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-12/comment-page-1/#comment-395350">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Wentworth</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395349">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395346">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">red young</span> on <a href="https://oliverdailynews.com/are-these-facts-who-knows-who-cares/comment-page-1/#comment-395345">Are these facts? who knows? who cares?</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395344">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395343">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/are-these-facts-who-knows-who-cares/comment-page-1/#comment-395342">Are these facts? who knows? who cares?</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-7/comment-page-1/#comment-395340">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Pauline Grey</span> on <a href="https://oliverdailynews.com/are-these-facts-who-knows-who-cares/comment-page-1/#comment-395339">Are these facts? who knows? who cares?</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395338">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395337">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Johnson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395335">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/comment-page-1/#comment-395334">An interesting read &#8211; Professor at McGill University</a></li><li class="recentcomments"><span class="comment-author-link">Dorothea Arnett</span> on <a href="https://oliverdailynews.com/bcnews/comment-page-1/#comment-395333">BC press releases</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/ndp-candidate-visits-oliver/comment-page-1/#comment-395332">NDP candidate visits Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/hwy-97-open-at-peachland-after-motorcyclist-death/comment-page-1/#comment-395331">Hwy 97 open at Peachland after motorcyclist death</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-7/comment-page-1/#comment-395330">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Gray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395329">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395328">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395327">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="https://oliverdailynews.com/hwy-97-open-at-peachland-after-motorcyclist-death/comment-page-1/#comment-395326">Hwy 97 open at Peachland after motorcyclist death</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/ndp-candidate-visits-oliver/comment-page-1/#comment-395325">NDP candidate visits Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395323">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395322">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Anita Beauclair</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395321">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Hans Karow</span> on <a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/comment-page-1/#comment-395320">An interesting read &#8211; Professor at McGill University</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-8/comment-page-1/#comment-395319">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/ndp-candidate-visits-oliver/comment-page-1/#comment-395318">NDP candidate visits Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395317">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395316">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395315">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda Lebert</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395314">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/ndp-candidate-visits-oliver/comment-page-1/#comment-395313">NDP candidate visits Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395312">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Silbernagel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395311">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/osoyoos-fire-smart-up-for-discussion/comment-page-1/#comment-395310">&#8220;Fire Smart&#8221; up for discussion</a></li><li class="recentcomments"><span class="comment-author-link">Jack Gillick</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395309">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/15-mlas-to-retire-in-bc-how-much-cash/comment-page-1/#comment-395308">15 MLA&#8217;s to retire in BC &#8211; how much cash??</a></li><li class="recentcomments"><span class="comment-author-link">marjorie lunzmann</span> on <a href="https://oliverdailynews.com/a-rant-please-disagree/comment-page-1/#comment-395307">A rant &#8211; please disagree</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/15-mlas-to-retire-in-bc-how-much-cash/comment-page-1/#comment-395306">15 MLA&#8217;s to retire in BC &#8211; how much cash??</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-8/comment-page-1/#comment-395305">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Linda Lebert</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395303">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/comment-page-1/#comment-395302">An interesting read &#8211; Professor at McGill University</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/message-from-parks-canada/comment-page-1/#comment-395301">Message from Parks Canada</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395300">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-8/comment-page-1/#comment-395299">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395298">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">Peter Beckett</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395297">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395296">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395295">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Murray Chris</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395294">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Huguette allen</span> on <a href="https://oliverdailynews.com/an-interesting-read-professor-at-mcgill-university/comment-page-1/#comment-395293">An interesting read &#8211; Professor at McGill University</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Wentworth</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395292">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Chris Murray</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395291">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Murray Chris</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395290">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395289">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna Storwick</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395288">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Leary</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395287">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395286">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395285">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="https://oliverdailynews.com/bc-election-advance-polling-days/comment-page-1/#comment-395283">BC Election &#8211; advance polling days</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395282">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Julianna Weisgarber</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395281">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395280">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395279">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395278">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395277">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395276">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395275">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Tony &amp; Gail Paulics</span> on <a href="https://oliverdailynews.com/the-boychuks/comment-page-1/#comment-395274">The Boychuk&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395273">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395272">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395271">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-395270">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Della Cramton</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395269">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395268">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395267">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395266">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">bev bjornson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395264">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395263">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/sincere-thanks/comment-page-1/#comment-395262">Sincere thanks</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-boychuks/comment-page-1/#comment-395261">The Boychuk&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Linda Brooks</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395256">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/quote-2/comment-page-1/#comment-395255">Quote</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395254">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395253">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linnea M Sutherland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395251">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395248">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/quote-2/comment-page-1/#comment-395247">Quote</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395246">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395245">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Christine Buchler</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395244">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tom Szalay</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395243">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395242">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Tom Szalay</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395241">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395239">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Lebert</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395238">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395237">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395233">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395232">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-update-in-bc-for-monday/comment-page-1/#comment-395231">Covid Update in BC for Monday</a></li><li class="recentcomments"><span class="comment-author-link">Deb Evans</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395229">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395228">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Scott Andrew Miller</span> on <a href="https://oliverdailynews.com/who-is-running-for-the-liberal-nomination/comment-page-1/#comment-395227">Who is running for the Liberal nomination?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395226">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Deb Evans</span> on <a href="https://oliverdailynews.com/covid-update-in-bc-for-monday/comment-page-1/#comment-395225">Covid Update in BC for Monday</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/baileys-coupe/comment-page-1/#comment-395224">Bailey&#8217;s coupe</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/a-note-to-readers/comment-page-1/#comment-395223">A note to readers</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Weichel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395222">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395221">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Tony Alonso</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395220">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth Russell</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395219">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395218">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/could-it-be/comment-page-1/#comment-395217">Could it be&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Chris Thompson</span> on <a href="https://oliverdailynews.com/baileys-coupe/comment-page-1/#comment-395215">Bailey&#8217;s coupe</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/ndp-possibles/comment-page-1/#comment-395214">NDP possibles</a></li><li class="recentcomments"><span class="comment-author-link">Hans Karow</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-395211">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/could-it-be/comment-page-1/#comment-395210">Could it be&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Doug Leahy</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395209">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395208">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marcus Schluschen</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-395207">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Thomson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395206">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395205">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Victor Larsen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395204">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Hans Karow</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-395203">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Al Parisien</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395202">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/the-boychuks/comment-page-1/#comment-395201">The Boychuk&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Judy Arbeau</span> on <a href="https://oliverdailynews.com/the-boychuks/comment-page-1/#comment-395200">The Boychuk&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Doug Blatchford</span> on <a href="https://oliverdailynews.com/baileys-coupe/comment-page-1/#comment-395199">Bailey&#8217;s coupe</a></li><li class="recentcomments"><span class="comment-author-link">Helga Aston</span> on <a href="https://oliverdailynews.com/the-boychuks/comment-page-1/#comment-395198">The Boychuk&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Victor</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395197">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/election-call-in-bc/comment-page-1/#comment-395196">Election call in BC &#8211; likely TODAY</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395195">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Guy Delorieau</span> on <a href="https://oliverdailynews.com/a-quote/comment-page-1/#comment-395194">A quote</a></li><li class="recentcomments"><span class="comment-author-link">Richard W Simmons</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395189">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395188">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/clear-blue-sky-a-sight-of-great-joy/comment-page-1/#comment-395187">Clear blue sky &#8211; a sight of great joy</a></li><li class="recentcomments"><span class="comment-author-link">Diana Warkentin</span> on <a href="https://oliverdailynews.com/by-pat-whalley-106/comment-page-1/#comment-395186">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/instructive-covid-facts-in-bc/comment-page-1/#comment-395184">Instructive  &#8211; Covid Facts in BC</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395176">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hetherington</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-26/comment-page-1/#comment-395174">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395173">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">verna demerchant</span> on <a href="https://oliverdailynews.com/by-pat-whalley-106/comment-page-1/#comment-395172">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395169">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395166">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">ted brouwer</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395165">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395160">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-26/comment-page-1/#comment-395158">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395157">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395156">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395154">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395153">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395152">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395151">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395150">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395148">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carrie Cooper</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395147">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395143">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395140">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395139">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/covid-stats-one-week/comment-page-1/#comment-395134">Covid stats &#8211; One week</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395133">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395129">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395127">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/where-what-is-goin-on/comment-page-1/#comment-395126">Where? What is goin&#8217; on?</a></li><li class="recentcomments"><span class="comment-author-link">Debby Ketchell</span> on <a href="https://oliverdailynews.com/where-what-is-goin-on/comment-page-1/#comment-395125">Where? What is goin&#8217; on?</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/where-what-is-goin-on/comment-page-1/#comment-395123">Where? What is goin&#8217; on?</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/captions-please-2/comment-page-1/#comment-395122">Captions&#8230;. please</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395120">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Schaffrick</span> on <a href="https://oliverdailynews.com/where-what-is-goin-on/comment-page-1/#comment-395119">Where? What is goin&#8217; on?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395118">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/blue-grass/comment-page-1/#comment-395117">&#8220;Blue Grass&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/justice-delayed/comment-page-1/#comment-395116">Justice delayed</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395115">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395114">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395112">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/justice-delayed/comment-page-1/#comment-395107">Justice delayed</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395106">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395105">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Karen Fleming</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-395104">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tina Cook</span> on <a href="https://oliverdailynews.com/blue-grass/comment-page-1/#comment-395103">&#8220;Blue Grass&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-129/comment-page-1/#comment-395102">The Steele report</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">September 30, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>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</script></body></html>
