<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Covid report</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Covid report Comments Feed" href="https://oliverdailynews.com/covid-report-tuesday-update-to-be-displayed-shortly/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/covid-report-tuesday-update-to-be-displayed-shortly/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/221885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fcovid-report-tuesday-update-to-be-displayed-shortly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fcovid-report-tuesday-update-to-be-displayed-shortly%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006989; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-221885 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li class="right date">August 4, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/apex-phil-two.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/kay-two-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-2-banner-1279x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-banner-2.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-fire-sunday-1280x270.jpg" alt="ban fire sunday" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/chopper-six-123.jpg" alt="chopper ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/poppy-ban.jpg" alt="poppy ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-pig.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cloud-two-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cherry-banner123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-yellow-flowers.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cacti-one23-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-make-a-copy-2-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-yellow-and-white-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/apex-cat-234-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-bush-123.jpg" alt="ban bush" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-red-cacti-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-hill-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/red-and-yellow-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/fairview-view-ban.jpg" alt="fairview view" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/prison-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/ban-bird-snow-cliffs-123-1280x270.jpg" alt="ban bird" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-cars-123.jpg" alt="slice cars" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-ban-tuck-123.jpg" alt="tuck ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-green-banner-123.jpg" alt="green ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-221885 post type-post status-publish format-standard category-news entry" aria-label="Covid report" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Covid report</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-04T13:09:24-07:00">August 4, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-08-04T13:09:24-07:00">1:09 pm</time></p></header><div class="entry-content" itemprop="text"><p>Ministry of Health</p>
<p>INFORMATION BULLETIN<br />
B.C. COVID-19 pandemic update</p>
<p>VICTORIA &#8211; As of Tuesday, Aug. 3, 2021, 81.4% (3,773,442) of eligible people 12 and older in B.C. have received their first dose of COVID-19 vaccine and 67.3% (3,121,311) received their second dose.</p>
<p>In addition, 82.3% (3,560,982) of all eligible adults in B.C. have received their first dose and 69.7% (3,013,074) received their second dose.</p>
<p>Over a four-day period, B.C. is reporting 742 new cases of COVID-19, including two epi-linked cases, for a total of 150,631 cases in the province:</p>
<p>* July 30-31: 160 new cases</p>
<p>* July 31-Aug. 1: 196 new cases</p>
<p>* Aug. 1-2: 185 new cases</p>
<p>* Aug. 2-3: 201 new cases</p>
<p>There are 1,544 active cases of COVID-19 in the province and 147,285 people who tested positive have recovered. <strong>Of the active cases, 53 individuals are in hospital and 19 are in intensive care.</strong></p>
<p>The new/active cases include:</p>
<p>* 165 new cases in Fraser Health<br />
* Total active cases: 348</p>
<p>* 115 new cases in Vancouver Coastal Health<br />
* Total active cases: 212</p>
<p><strong>* 395 new cases in Interior Health</strong><br />
<strong>* Total active cases: 847</strong></p>
<p>* 24 new cases in Northern Health<br />
* Total active cases: 43</p>
<p>* 42 new cases in Island Health<br />
* Total active cases: 85</p>
<p>* one new case of a person who resides outside of Canada<br />
* Total active cases: nine</p>
<p>In the past 96 hours, one new death (Vancouver Coastal Health) has been reported, for an overall total <strong>of 1,772.</strong></p>
<p>There are two active outbreaks in:</p>
<p>* long-term care: Holyrood Manor (Fraser Health) and <strong>Nelson Jubilee Manor (Interior Health)</strong></p>
<p>* acute care: none</p>
<p>* assisted or independent living: none</p>
<p>Since December 2020, the Province has administered <strong>6,902,320 doses</strong> of Pfizer-BioNTech, Moderna and AstraZeneca COVID-19 vaccines.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/covid-report-tuesday-update-to-be-displayed-shortly/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-report-tuesday-update-to-be-displayed-shortly/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='221885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-350" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">superior</h4>
			<div class="textwidget"><p><a href="http://www.superiortradesservices.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/superiorbutton.jpg" alt="gerards" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-349" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">block</h4>
			<div class="textwidget"><p><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf"><br />
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/08/'> August 2021 &nbsp;(16)</option>
	<option value='https://oliverdailynews.com/2021/07/'> July 2021 &nbsp;(152)</option>
	<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/the-steele-report-52/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/aircraft-now-active-in-fight-thomas-creek-and-nkmip-cree-fires/" title="Aircraft now active in fight Thomas Creek and Nk&#8217;Mip Cree fires">Aircraft now active in fight Thomas Creek and Nk&#8217;Mip Cree fires</a></li>
                                <li><a href="https://oliverdailynews.com/covid-report-tuesday-update-to-be-displayed-shortly/" title="Covid report">Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/at-last-we-can-return-home/" title="&#8220;At last we can return home&#8221;">&#8220;At last we can return home&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-3/" title="Strap yourself in!!">Strap yourself in!!</a></li>
                                <li><a href="https://oliverdailynews.com/short-work-week-weather-overnight-cool-temperatures/" title="Short work week weather &#8211; overnight cool temperatures">Short work week weather &#8211; overnight cool temperatures</a></li>
                                <li><a href="https://oliverdailynews.com/interesting-read/" title="Interesting read">Interesting read</a></li>
                                <li><a href="https://oliverdailynews.com/221866-2/" title="221866">221866</a></li>
                                <li><a href="https://oliverdailynews.com/nominee-for-order-of-bc/" title="Order of BC">Order of BC</a></li>
                                <li><a href="https://oliverdailynews.com/weather-forecasting-the-rainfall-the-60-plus-likely-ya/" title="&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners">&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners</a></li>
                                <li><a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/" title="Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li>
                                <li><a href="https://oliverdailynews.com/camp-grounds-for-local-municipal-firefighters-and-bcws/" title="Camp grounds &#8211; for local municipal firefighters and BCWS">Camp grounds &#8211; for local municipal firefighters and BCWS</a></li>
                                <li><a href="https://oliverdailynews.com/august-1st-fire-map-so-and-similkameen/" title="August 1st &#8211; Fire MAP SO and Similkameen">August 1st &#8211; Fire MAP SO and Similkameen</a></li>
                                <li><a href="https://oliverdailynews.com/yes-no-maybe/" title="Yes, No, Maybe&#8230;&#8230;&#8230;&#8230;..">Yes, No, Maybe&#8230;&#8230;&#8230;&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-51/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/saturday-morning-fire-next-to-hwy-97-north/" title="Saturday morning fire next to Hwy 97 north">Saturday morning fire next to Hwy 97 north</a></li>
                                <li><a href="https://oliverdailynews.com/nkmip-creek-wild-fire-grows-troops-on-the-way/" title="Nk&#8217;Mip Creek wild fire grows &#8211; troops on the way">Nk&#8217;Mip Creek wild fire grows &#8211; troops on the way</a></li>
                                <li><a href="https://oliverdailynews.com/residents-return-to-oliver-osoyoos-are-as-alerts-and-orders-withdrawn/" title="Residents return to Oliver Osoyoos are as alerts and orders withdrawn">Residents return to Oliver Osoyoos are as alerts and orders withdrawn</a></li>
                                <li><a href="https://oliverdailynews.com/82-of-bc-adults-have-been-vaccination-67-with-2nd-dose/" title="82% of BC adults have been vaccination &#8211; 67% with 2nd dose">82% of BC adults have been vaccination &#8211; 67% with 2nd dose</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-75/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/" title="A few words from Shawn Reimer">A few words from Shawn Reimer</a></li>
                                <li><a href="https://oliverdailynews.com/fridays-fire-map/" title="Friday&#8217;s Fire Map">Friday&#8217;s Fire Map</a></li>
                                <li><a href="https://oliverdailynews.com/wild-fire-camp-set-up-at-oliver-airport/" title="Wild fire camp set up at Oliver Airport">Wild fire camp set up at Oliver Airport</a></li>
                                <li><a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/" title="Town moves to stage 3 &#8211; Once a week watering">Town moves to stage 3 &#8211; Once a week watering</a></li>
                                <li><a href="https://oliverdailynews.com/81-of-bc-residents-vaccinated/" title="+ 81% of BC residents vaccinated">+ 81% of BC residents vaccinated</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-50/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/fires/" title="Fires">Fires</a></li>
                                <li><a href="https://oliverdailynews.com/so-air-quality-unhealthy/" title="SO air quality unhealthy">SO air quality unhealthy</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-local-fire/" title="Update on local fire">Update on local fire</a></li>
                                <li><a href="https://oliverdailynews.com/it-is-disappointing-but-necessary-says-kelownas-colin-basran/" title="&#8220;It is disappointing but necessary&#8221; says Kelowna&#8217;s Colin Basran">&#8220;It is disappointing but necessary&#8221; says Kelowna&#8217;s Colin Basran</a></li>
                                <li><a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/" title="Local cop helps pig during Nk&#8217;Mip Creek fire">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li>
                                <li><a href="https://oliverdailynews.com/425-tons-of-debris-taken-off-the-bc-shoreline/" title="425 tons of debris taken off the BC shoreline">425 tons of debris taken off the BC shoreline</a></li>
                                <li><a href="https://oliverdailynews.com/fire-map-okanagan-similkameen/" title="Fire Map Okanagan Similkameen">Fire Map Okanagan Similkameen</a></li>
                                <li><a href="https://oliverdailynews.com/tourist-hub-of-bc-worst-for-new-covid-cases/" title="Tourist Hub of BC worst for new Covid Cases">Tourist Hub of BC worst for new Covid Cases</a></li>
                                <li><a href="https://oliverdailynews.com/clouds/" title="Clouds ?">Clouds ?</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-highlights-4/" title="Town of Oliver &#8211; council highlights">Town of Oliver &#8211; council highlights</a></li>
                                <li><a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/" title="Vaseux Creek is dry as a bone">Vaseux Creek is dry as a bone</a></li>
                                <li><a href="https://oliverdailynews.com/what-4/" title="What ?">What ?</a></li>
                                <li><a href="https://oliverdailynews.com/local-firefighters-on-the-job-24-hours-a-day/" title="Local firefighters &#8211; on the job 24 hours a day">Local firefighters &#8211; on the job 24 hours a day</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-east-ridge/" title="On the east ridge">On the east ridge</a></li>
                                <li><a href="https://oliverdailynews.com/looking-spiffy/" title="Looking spiffy">Looking spiffy</a></li>
                                <li><a href="https://oliverdailynews.com/smoke-everwhere-this-morning/" title="Smoke everywhere this morning &#8211;">Smoke everywhere this morning &#8211;</a></li>
                                <li><a href="https://oliverdailynews.com/latest-fire-map/" title="Latest fire map">Latest fire map</a></li>
                                <li><a href="https://oliverdailynews.com/nkmip-creek-fire-status-report/" title="Nk&#8217;Mip Creek fire &#8211; status report">Nk&#8217;Mip Creek fire &#8211; status report</a></li>
                                <li><a href="https://oliverdailynews.com/from-rdos/" title="From RDOS">From RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/hot-hot-hot/" title="Hot Hot Hot">Hot Hot Hot</a></li>
                                <li><a href="https://oliverdailynews.com/the-results-are-in/" title="The results are in">The results are in</a></li>
                                <li><a href="https://oliverdailynews.com/our-neighbours-to-the-east-evacuated/" title="Our neighbours to the east evacuated">Our neighbours to the east evacuated</a></li>
                                <li><a href="https://oliverdailynews.com/area-restriction-in-effect-for-nkmip-creek-wildfire/" title="Area Restriction in effect for Nk’Mip Creek wildfire">Area Restriction in effect for Nk’Mip Creek wildfire</a></li>
                                <li><a href="https://oliverdailynews.com/fred-is-back/" title="Fred is Back!!">Fred is Back!!</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-2/" title="Strap yourself in !">Strap yourself in !</a></li>
                                <li><a href="https://oliverdailynews.com/221652-2/" title="221652">221652</a></li>
                                <li><a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/" title="My thanks to local fire fighters">My thanks to local fire fighters</a></li>
                                <li><a href="https://oliverdailynews.com/by-doris-lancaster-5/" title="by Doris Lancaster">by Doris Lancaster</a></li>
                                <li><a href="https://oliverdailynews.com/6am-prowl-saturday/" title="6am Prowl Saturday">6am Prowl Saturday</a></li>
                                <li><a href="https://oliverdailynews.com/agencies-and/" title="Agencies and Indian Bands get together to review the facts of the Nk&#8217;Mip Creek Fire">Agencies and Indian Bands get together to review the facts of the Nk&#8217;Mip Creek Fire</a></li>
                                <li><a href="https://oliverdailynews.com/fire-grows-to-the-north-and-expands-its-territory/" title="Fire grows to the north and expands its territory">Fire grows to the north and expands its territory</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-fd-strapped-asks-for-mutual-aid-from-osoyoos-willowbrook-and-ok-falls/" title="Oliver FD strapped &#8211; asks for mutual aid from Osoyoos, Willowbrook and OK Falls">Oliver FD strapped &#8211; asks for mutual aid from Osoyoos, Willowbrook and OK Falls</a></li>
                                <li><a href="https://oliverdailynews.com/in-the-sky-in-the-river-life-in-oliver-wildfires-and-hot-temperatures/" title="In the sky, in the river &#8211; life in Oliver &#8211; wildfires and hot temperatures">In the sky, in the river &#8211; life in Oliver &#8211; wildfires and hot temperatures</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-74/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-to-match-reserve-donation-with-gas-tax-money/" title="RDOS to match reserve donation with gas tax money">RDOS to match reserve donation with gas tax money</a></li>
                                <li><a href="https://oliverdailynews.com/how-to-fix-repair-upgrade-local-skating-arena/" title="How to &#8211; fix, repair, upgrade &#8211; our local skating arena">How to &#8211; fix, repair, upgrade &#8211; our local skating arena</a></li>
                                <li><a href="https://oliverdailynews.com/wildfire-creeps-closer-to-oib-sub-homes-ordered-evacuated/" title="Wildfire creeps closer to OIB &#8220;sub&#8221; &#8211; homes ordered evacuated">Wildfire creeps closer to OIB &#8220;sub&#8221; &#8211; homes ordered evacuated</a></li>
                                <li><a href="https://oliverdailynews.com/fire-map-for-our-area/" title="Fire Map for our area">Fire Map for our area</a></li>
                                <li><a href="https://oliverdailynews.com/was-a-structure-lost-in-fires/" title="Was a structure lost in fires?">Was a structure lost in fires?</a></li>
                                <li><a href="https://oliverdailynews.com/221126-2/" title="Links and Connections">Links and Connections</a></li>
                                <li><a href="https://oliverdailynews.com/fire-stats-part-deux/" title="FIRE stats  &#8211; part deux">FIRE stats  &#8211; part deux</a></li>
                                <li><a href="https://oliverdailynews.com/the-big-smoke/" title="The &#8216;big&#8217; SMOKE">The &#8216;big&#8217; SMOKE</a></li>
                                <li><a href="https://oliverdailynews.com/weekend-weather-3/" title="Weekend weather">Weekend weather</a></li>
                                <li><a href="https://oliverdailynews.com/thursday-morning-fire-map/" title="Thursday morning FIRE map">Thursday morning FIRE map</a></li>
                                <li><a href="https://oliverdailynews.com/is-parks-canada-taking-over-fire-control-or-just-observing/" title="Is Parks Canada taking over &#8220;fire control&#8221; or just observing ??">Is Parks Canada taking over &#8220;fire control&#8221; or just observing ??</a></li>
                                <li><a href="https://oliverdailynews.com/bc-wildfire-fact-sheet/" title="BC Wildfire &#8211; fact sheet">BC Wildfire &#8211; fact sheet</a></li>
                                <li><a href="https://oliverdailynews.com/and-on-the-other-side-of-the-valley/" title="And&#8230;&#8230;&#8230;&#8230;.on the other side of the valley">And&#8230;&#8230;&#8230;&#8230;.on the other side of the valley</a></li>
                                <li><a href="https://oliverdailynews.com/smoke-all-over/" title="Smoke all over">Smoke all over</a></li>
                                <li><a href="https://oliverdailynews.com/2000-hectares-in-size/" title="2000+ hectares in size">2000+ hectares in size</a></li>
                                <li><a href="https://oliverdailynews.com/221542-2/" title="221542">221542</a></li>
                                <li><a href="https://oliverdailynews.com/221537-2/" title="221537">221537</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest-info-2000-hectare-fire/" title="THE latest info &#8211; 2000 hectare fire">THE latest info &#8211; 2000 hectare fire</a></li>
                                <li><a href="https://oliverdailynews.com/kiss-the-sun/" title="Kiss the sun">Kiss the sun</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-fire-info/" title="RDOS &#8211; fire info">RDOS &#8211; fire info</a></li>
                                <li><a href="https://oliverdailynews.com/by-peter-beckett/" title="by Peter Beckett">by Peter Beckett</a></li>
                                <li><a href="https://oliverdailynews.com/monday-night-fire/" title="Monday night fire  &#8211; 200 homes &#8211; ordered to evacuate">Monday night fire  &#8211; 200 homes &#8211; ordered to evacuate</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-fire-map/" title="Sunday Fire Map">Sunday Fire Map</a></li>
                                <li><a href="https://oliverdailynews.com/temperature-drops-to-14-degrees-celsius-overnight/" title="Temperature drops to 14 degrees Celsius overnight">Temperature drops to 14 degrees Celsius overnight</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in/" title="Strap yourself in">Strap yourself in</a></li>
                                <li><a href="https://oliverdailynews.com/e-coli-at-osoyoos-beaches/" title="E. Coli at Osoyoos beaches">E. Coli at Osoyoos beaches</a></li>
                                <li><a href="https://oliverdailynews.com/by-carmen-peone/" title="by Carmen Peone">by Carmen Peone</a></li>
                                <li><a href="https://oliverdailynews.com/is-wildfire-situation-in-okanagan-improving-map-says-so/" title="Is wildfire situation in Okanagan improving? Map says so">Is wildfire situation in Okanagan improving? Map says so</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-30/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/mexican-to-aid-in-fire-fighting-in-bc/" title="Quebec and Mexico &#8211;  to aid in fire fighting in BC">Quebec and Mexico &#8211;  to aid in fire fighting in BC</a></li>
                                <li><a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/" title="Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li>
                                <li><a href="https://oliverdailynews.com/interior-of-bc-hot-spots-in-the-province/" title="Interior of BC &#8211; hot spots in the province">Interior of BC &#8211; hot spots in the province</a></li>
                                <li><a href="https://oliverdailynews.com/221474-2/" title="Use you mouse to expand the picture">Use you mouse to expand the picture</a></li>
                                <li><a href="https://oliverdailynews.com/when-the-heat-of-wildfire-creates-a-cloud-formation/" title="When the heat of a wildfire creates a cloud formation">When the heat of a wildfire creates a cloud formation</a></li>
                                <li><a href="https://oliverdailynews.com/warm-but-not-scorching-hot-for-next-week-overnight-temps-falling/" title="Warm but not scorching hot for next week &#8211; overnight temps falling">Warm but not scorching hot for next week &#8211; overnight temps falling</a></li>
                                <li><a href="https://oliverdailynews.com/reasons-not-given-as-why-ih-is-leading-on-new-cases-of-covid/" title="Reasons not given as why IH is leading on new cases of Covid">Reasons not given as why IH is leading on new cases of Covid</a></li>
                                <li><a href="https://oliverdailynews.com/smoke-early-this-morning-has-dissapated/" title="Smoke early this morning has dissapated">Smoke early this morning has dissapated</a></li>
                                <li><a href="https://oliverdailynews.com/listening-leads-to-the-truth/" title="Listening leads to the truth">Listening leads to the truth</a></li>
                                <li><a href="https://oliverdailynews.com/large-investment-in-loose-bay-announced-recently-652-000/" title="Loose Bay and other camps get grant funds &#8211; $652 000">Loose Bay and other camps get grant funds &#8211; $652 000</a></li>
                                <li><a href="https://oliverdailynews.com/increasing-concern-about-water-supply/" title="Increasing concern about water supply">Increasing concern about water supply</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://oliverdailynews.com/2021/08/01/" aria-label="Posts published on 1 August 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/08/02/" aria-label="Posts published on 2 August 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/08/03/" aria-label="Posts published on 3 August 2021">3</a></td><td id="today"><a href="https://oliverdailynews.com/2021/08/04/" aria-label="Posts published on 4 August 2021">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/interesting-read/comment-page-1/#comment-399807">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Joanna Plante</span> on <a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399806">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399805">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/interesting-read/comment-page-1/#comment-399804">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399803">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/interesting-read/comment-page-1/#comment-399802">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Carrie cooper</span> on <a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399801">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">BettyLou Trimmer Bahnsen</span> on <a href="https://oliverdailynews.com/nominee-for-order-of-bc/comment-page-1/#comment-399800">Order of BC</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399799">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="https://oliverdailynews.com/weather-forecasting-the-rainfall-the-60-plus-likely-ya/comment-page-1/#comment-399798">&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/weather-forecasting-the-rainfall-the-60-plus-likely-ya/comment-page-1/#comment-399797">&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/weather-forecasting-the-rainfall-the-60-plus-likely-ya/comment-page-1/#comment-399796">&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners</a></li><li class="recentcomments"><span class="comment-author-link">LORI DALY</span> on <a href="https://oliverdailynews.com/dry-conditions-town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399795">Dry conditions &#8211; Town moves to Stage 3 &#8211; once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399794">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/weather-forecasting-the-rainfall-the-60-plus-likely-ya/comment-page-1/#comment-399793">&#8220;Yes a bit of rain before 5&#8221; &#8211; says Gail B. No emails &#8211; no winners</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-399792">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-399791">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/camp-grounds-for-local-municipal-firefighters-and-bcws/comment-page-1/#comment-399790">Camp grounds &#8211; for local municipal firefighters and BCWS</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-399789">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Teerry Beddom</span> on <a href="https://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-399788">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399787">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Rolland St Amand</span> on <a href="https://oliverdailynews.com/saturday-morning-fire-next-to-hwy-97-north/comment-page-1/#comment-399786">Saturday morning fire next to Hwy 97 north</a></li><li class="recentcomments"><span class="comment-author-link">LORI DALY</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399785">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Carrie Cooper</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399784">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-399783">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399782">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399781">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Ana M Hext</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399780">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Gray</span> on <a href="https://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-399779">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carrie Cooper</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399778">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399777">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-399776">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/comment-page-1/#comment-399775">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/town-moves-to-stage-3-once-a-week-watering/comment-page-1/#comment-399774">Town moves to stage 3 &#8211; Once a week watering</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/comment-page-1/#comment-399773">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-399772">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-399771">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399770">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/comment-page-1/#comment-399767">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/comment-page-1/#comment-399766">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/local-cop-helps-pig-during-nkmip-creek-fire/comment-page-1/#comment-399765">Local cop helps pig during Nk&#8217;Mip Creek fire</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399764">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399763">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399762">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="https://oliverdailynews.com/what-4/comment-page-1/#comment-399761">What ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/what-4/comment-page-1/#comment-399760">What ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399759">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="https://oliverdailynews.com/looking-spiffy/comment-page-1/#comment-399758">Looking spiffy</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/vaseux-creek-is-dry-as-a-bone/comment-page-1/#comment-399757">Vaseux Creek is dry as a bone</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/local-firefighters-on-the-job-24-hours-a-day/comment-page-1/#comment-399756">Local firefighters &#8211; on the job 24 hours a day</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Mercier</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399755">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399754">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399753">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399752">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399751">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/fred-is-back/comment-page-1/#comment-399750">Fred is Back!!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399749">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/fred-is-back/comment-page-1/#comment-399748">Fred is Back!!</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/fred-is-back/comment-page-1/#comment-399747">Fred is Back!!</a></li><li class="recentcomments"><span class="comment-author-link">David J. Wilson</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399746">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399745">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/strap-yourself-in-2/comment-page-1/#comment-399744">Strap yourself in !</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399743">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/6am-prowl-saturday/comment-page-1/#comment-399742">6am Prowl Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399741">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399740">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/221652-2/comment-page-1/#comment-399739"></a></li><li class="recentcomments"><span class="comment-author-link">Susan Fulton</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399738">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Ruth McLarty</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399737">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399736">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399735">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399734">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399733">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399732">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399731">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Wendy E Pollock</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399730">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/my-thanks-to-local-fire-fighters/comment-page-1/#comment-399729">My thanks to local fire fighters</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/strap-yourself-in/comment-page-1/#comment-399727">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/2000-hectares-in-size/comment-page-1/#comment-399726">2000+ hectares in size</a></li><li class="recentcomments"><span class="comment-author-link">Lu Duks</span> on <a href="https://oliverdailynews.com/strap-yourself-in/comment-page-1/#comment-399725">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Sean Miller</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399723">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-carmen-peone/comment-page-1/#comment-399722">by Carmen Peone</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/e-coli-at-osoyoos-beaches/comment-page-1/#comment-399721">E. Coli at Osoyoos beaches</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/strap-yourself-in/comment-page-1/#comment-399720">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Eberhard Hiob</span> on <a href="https://oliverdailynews.com/strap-yourself-in/comment-page-1/#comment-399719">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/strap-yourself-in/comment-page-1/#comment-399718">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399717">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399716">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/221474-2/comment-page-1/#comment-399715">Use you mouse to expand the picture</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399714">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399712">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399711">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399710">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Ross Merchant</span> on <a href="https://oliverdailynews.com/less-than-15-mins-travel-time-from-osoyoos-or-oliver/comment-page-1/#comment-399709">Less than 15 mins travel time from Osoyoos or Oliver &#8211; The aquatic centre dream</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/221474-2/comment-page-1/#comment-399708">Use you mouse to expand the picture</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/large-investment-in-loose-bay-announced-recently-652-000/comment-page-1/#comment-399707">Loose Bay and other camps get grant funds &#8211; $652 000</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/221474-2/comment-page-1/#comment-399706">Use you mouse to expand the picture</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/when-the-heat-of-wildfire-creates-a-cloud-formation/comment-page-1/#comment-399705">When the heat of a wildfire creates a cloud formation</a></li><li class="recentcomments"><span class="comment-author-link">bob</span> on <a href="https://oliverdailynews.com/large-investment-in-loose-bay-announced-recently-652-000/comment-page-1/#comment-399704">Loose Bay and other camps get grant funds &#8211; $652 000</a></li><li class="recentcomments"><span class="comment-author-link">GLenn macrae</span> on <a href="https://oliverdailynews.com/interior-is-a-leader-in-not-getting-their-numbers-down/comment-page-1/#comment-399702">Interior is a leader in NOT getting their numbers down</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/large-investment-in-loose-bay-announced-recently-652-000/comment-page-1/#comment-399701">Loose Bay and other camps get grant funds &#8211; $652 000</a></li><li class="recentcomments"><span class="comment-author-link">Ron Hunter</span> on <a href="https://oliverdailynews.com/check-out-the-flames-and-the-red-dots/comment-page-1/#comment-399700">Check out the flames and the red dots</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/increasing-concern-about-water-supply/comment-page-1/#comment-399699">Increasing concern about water supply</a></li><li class="recentcomments"><span class="comment-author-link">Randy Gushulak</span> on <a href="https://oliverdailynews.com/large-investment-in-loose-bay-announced-recently-652-000/comment-page-1/#comment-399698">Loose Bay and other camps get grant funds &#8211; $652 000</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/interior-is-a-leader-in-not-getting-their-numbers-down/comment-page-1/#comment-399697">Interior is a leader in NOT getting their numbers down</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/check-out-the-flames-and-the-red-dots/comment-page-1/#comment-399696">Check out the flames and the red dots</a></li><li class="recentcomments"><span class="comment-author-link">Valerie Edwards</span> on <a href="https://oliverdailynews.com/drop-in-clinics-in-oliver-and-osoyoos/comment-page-1/#comment-399695">Drop in !! clinics in Oliver and Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Leask</span> on <a href="https://oliverdailynews.com/proud-in-his-fathers-image/comment-page-1/#comment-399694">Proud &#8230;&#8230;&#8230;&#8230;&#8230;.. in his father&#8217;s image</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/have-you-been-ripped-off-lately/comment-page-1/#comment-399693">Have you been ripped off lately?</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/council-to-submit-3-4-million-grant-for-station-st-plaza/comment-page-1/#comment-399692">Council to submit $3/4 million grant for Station St Plaza</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="https://oliverdailynews.com/truck-hits-pedestrian-in-a-crosswalk/comment-page-1/#comment-399691">Truck hits pedestrian in a crosswalk</a></li><li class="recentcomments"><span class="comment-author-link">Bruce Skinner</span> on <a href="https://oliverdailynews.com/helicopter-falls-from-sky-at-checkmate-winery/comment-page-1/#comment-399690">Helicopter falls from sky at Checkmate Winery</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-56/comment-page-1/#comment-399689">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="https://oliverdailynews.com/july-16-friday/comment-page-1/#comment-399688">July 16 &#8211; Friday</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Ruhland</span> on <a href="https://oliverdailynews.com/truck-hits-pedestrian-in-a-crosswalk/comment-page-1/#comment-399687">Truck hits pedestrian in a crosswalk</a></li><li class="recentcomments"><span class="comment-author-link">Carol &amp; Dwayne Alexander</span> on <a href="https://oliverdailynews.com/breakfast-in-a-bag-oliver-style/comment-page-1/#comment-399686">Breakfast in a bag &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/breakfast-in-a-bag-oliver-style/comment-page-1/#comment-399683">Breakfast in a bag &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Keith Urton</span> on <a href="https://oliverdailynews.com/public-hearing-set-for-new-butcher-shop-on-main-street/comment-page-1/#comment-399682">Public Hearing set for new butcher shop on Main Street</a></li><li class="recentcomments"><span class="comment-author-link">Joshua McGinnis</span> on <a href="https://oliverdailynews.com/media-release/comment-page-1/#comment-399680">Media release</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/public-hearing-set-for-new-butcher-shop-on-main-street/comment-page-1/#comment-399679">Public Hearing set for new butcher shop on Main Street</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399678">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399677">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399676">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/another-182-bodies-found-in-cranbrook-at-st-eugenes-school/comment-page-1/#comment-399675">Another 182 bodies found &#8211; in Cranbrook at St. Eugene&#8217;s School</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399673">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399672">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Roy French</span> on <a href="https://oliverdailynews.com/another-182-bodies-found-in-cranbrook-at-st-eugenes-school/comment-page-1/#comment-399671">Another 182 bodies found &#8211; in Cranbrook at St. Eugene&#8217;s School</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399670">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/another-182-bodies-found-in-cranbrook-at-st-eugenes-school/comment-page-1/#comment-399669">Another 182 bodies found &#8211; in Cranbrook at St. Eugene&#8217;s School</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Weichel</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399668">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399666">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399665">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399663">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Ian Gibson</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399662">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399661">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/special-to-odn/comment-page-1/#comment-399660">Special &#8211; to ODN</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399658">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399657">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399655">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399654">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399652">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">yvon aka joseph servais</span> on <a href="https://oliverdailynews.com/rats-council-to-discuss-today/comment-page-1/#comment-399650">&#8220;Rats&#8221; !! Council to discuss today</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/rcmp-reports/comment-page-1/#comment-399649">RCMP reports</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/best-i-could-find-for-cool-owl/comment-page-1/#comment-399648">Best I could find for &#8220;cool&#8221; owl!</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/by-julie-martineau-5/comment-page-1/#comment-399647">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/rats-council-to-discuss-today/comment-page-1/#comment-399645">&#8220;Rats&#8221; !! Council to discuss today</a></li><li class="recentcomments"><span class="comment-author-link">Mal Bearman</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-56/comment-page-1/#comment-399641">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-julie-martineau-5/comment-page-1/#comment-399638">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/thanks-2/comment-page-1/#comment-399636">Thanks</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/high-profile-offender-arrested-in-oliver/comment-page-1/#comment-399635">High profile offender arrested in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/media-release/comment-page-1/#comment-399634">Media release</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/this-might-cool-you-down/comment-page-1/#comment-399633">This might cool you down</a></li><li class="recentcomments"><span class="comment-author-link">Gail Erickson</span> on <a href="https://oliverdailynews.com/this-might-cool-you-down/comment-page-1/#comment-399632">This might cool you down</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-25/comment-page-1/#comment-399630">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-56/comment-page-1/#comment-399629">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-56/comment-page-1/#comment-399628">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-56/comment-page-1/#comment-399627">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/media-release/comment-page-1/#comment-399626">Media release</a></li><li class="recentcomments"><span class="comment-author-link">Greg Casorso</span> on <a href="https://oliverdailynews.com/media-release/comment-page-1/#comment-399623">Media release</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/st-john-the-baptist/comment-page-1/#comment-399622">St. John the Baptist</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Klone</span> on <a href="https://oliverdailynews.com/where-11/comment-page-1/#comment-399618">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="https://oliverdailynews.com/fairview-cemetery/comment-page-1/#comment-399617">Fairview Cemetery</a></li><li class="recentcomments"><span class="comment-author-link">Kimberly Jones</span> on <a href="https://oliverdailynews.com/this-might-cool-you-down-a-bit/comment-page-1/#comment-399616">This might cool you down a bit</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/st-john-the-baptist/comment-page-1/#comment-399614">St. John the Baptist</a></li><li class="recentcomments"><span class="comment-author-link">Karen Lowden</span> on <a href="https://oliverdailynews.com/this-might-cool-you-down-a-bit/comment-page-1/#comment-399613">This might cool you down a bit</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/221030-2/comment-page-1/#comment-399608"></a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/my-reach-is-not-that-great/comment-page-1/#comment-399604">My reach is not that great</a></li><li class="recentcomments"><span class="comment-author-link">Frank McLennan</span> on <a href="https://oliverdailynews.com/how-about-a-hot-cup-of-coffee-with-phil-at-tucks/comment-page-1/#comment-399603">How about a hot cup of coffee with Phil at Tuck&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/my-reach-is-not-that-great/comment-page-1/#comment-399598">My reach is not that great</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/how-about-a-hot-cup-of-coffee-with-phil-at-tucks/comment-page-1/#comment-399596">How about a hot cup of coffee with Phil at Tuck&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Frank McLennan</span> on <a href="https://oliverdailynews.com/try-this-one-grade-3-1945/comment-page-1/#comment-399595">Try this one &#8211; grade 3 1945</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/my-reach-is-not-that-great/comment-page-1/#comment-399594">My reach is not that great</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Briscall</span> on <a href="https://oliverdailynews.com/who-what-year-rudy-and-his-teachers/comment-page-1/#comment-399592">Who? 1945- Rudy and his teachers</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/but-wont-speculate-on-a-motive-suspicious-fire-at-oib-and-pib/comment-page-1/#comment-399591">Suspicious fires &#8211; no confirmation on arson &#8211; at PIB and OIB historic churches</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/how-about-a-hot-cup-of-coffee-with-phil-at-tucks/comment-page-1/#comment-399590">How about a hot cup of coffee with Phil at Tuck&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martiniuk</span> on <a href="https://oliverdailynews.com/who-what-year-rudy-and-his-teachers/comment-page-1/#comment-399589">Who? 1945- Rudy and his teachers</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-bernard-bedard-9/comment-page-1/#comment-399585">by Bernard Bedard</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399584">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399582">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399579">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399578">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399576">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399575">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399574">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/bc-fails-to-break-the-80-percent-vaccine-rate-film-at-eleven/comment-page-1/#comment-399573">BC fails to break the 80 percent vaccine rate &#8211; film at eleven</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/bc-fails-to-break-the-80-percent-vaccine-rate-film-at-eleven/comment-page-1/#comment-399572">BC fails to break the 80 percent vaccine rate &#8211; film at eleven</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-49/comment-page-1/#comment-399571">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399570">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="https://oliverdailynews.com/highway-to-healing-feature-on-global-okanagan/comment-page-1/#comment-399569">Highway to Healing feature on Global Okanagan</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/outstanding/comment-page-1/#comment-399562">Outstanding</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399561">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/outstanding/comment-page-1/#comment-399560">Outstanding</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Coates</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399559">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399557">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399556">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399555">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399554">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399552">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant(Fleming)</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399551">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399550">From the publisher</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=970b340eb4" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-106043" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">August 4, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>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</script></body></html>
