<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Condolences to the Wall family</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Condolences to the Wall family Comments Feed" href="https://oliverdailynews.com/condolences-to-the-wall-family/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/condolences-to-the-wall-family/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/216620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fcondolences-to-the-wall-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fcondolences-to-the-wall-family%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e3d00; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-216620 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">December 7, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/12/bannerdec5-123-1280x270.jpg" alt="banner knights" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/slacked-123-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/susan-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/sunrise-pete-ban-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/plane-in-cloud-123-1280x270.jpg" alt="banner sky" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/banner-sunrise-1280x270.jpg" alt="sunrise banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/poles-banner.jpg" alt="pole banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/ban-barn-1234-1280x270.jpg" alt="ban barn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-terry-complete-1280x270.jpg" alt="banner ib" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/odd-banner-678-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/goblins-123-1280x270.jpg" alt="goblins" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-kismet-123.jpg" alt="banner kismet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/chief-two-22-1280x270.jpg" alt="banner snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-clare-123.jpg" alt="ban up" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-216620 post type-post status-publish format-standard category-news entry" aria-label="Condolences to the Wall family" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Condolences to the Wall family</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-12-07T11:49:30-08:00">December 7, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-12-07T11:49:30-08:00">11:49 am</time></p></header><div class="entry-content" itemprop="text"><p>Thomas Andrew Wall<a href="https://oliverdailynews.com/wp-content/uploads/2020/12/wall234.jpg"><img loading="lazy" class="alignleft size-full wp-image-216624" src="https://oliverdailynews.com/wp-content/uploads/2020/12/wall234.jpg" alt="" width="275" height="347" /></a></p>
<p>&nbsp;</p>
<p>November 21, 1960 – November 29, 2020</p>
<p>&nbsp;</p>
<p>Thomas Andrew Wall, 60, died November 29, 2020, at Moog &amp; Friends Hospice House in Penticton, B.C. after a long and courageous battle with cancer.</p>
<p>Tom was born on November 21, 1960 to parents Ben and Cordelia Wall in Burns Lake, B.C. His Father Ben was a Teacher and Principal while Delia was a school secretary and substitute teacher.</p>
<p>Tom is survived by his Sisters, Carol (Stefan), Vivien (Chris), and Delia (Walt) as well as numerous nieces and nephews with whom he enjoyed sharing jam sessions and playing music as well as discussing art. Music and Art were his passions. He strived to enhance his skills every day through dedicated practice.</p>
<p>His brother Rob passed away in November of 2017.</p>
<p>Tom grew up in the Okanagan Valley and attended schools in Okanagan Falls and Oliver. In his teen years and early 20’s Tom took serious steps forward to becoming a professional musician as he became both an accomplished bass player as well as a guitarist. Some of his bands included Minutes to Midnight and Camera Eye.</p>
<p>Relocating to Victoria where he would live for over 10 years, he completed a BA from University of Victoria. He continued to play in various musical groups and acts, as well as work for the B.C. Liquor Board in their retail stores. He acquired his vast knowledge of beer and wine and continued to pursue that as a passion for the rest of his life.</p>
<p>Tom returned to the Okanagan in 2004 to care for his ailing parents Ben and Delia. He lived with them until both of them passed away and continued to stay in the Okanagan until his passing. He helped friends and family and tenants at the Elks Golden Villa in Osoyoos where he lived most recently. He maintained relationships with many high school, university and other friends he met throughout his life, and also those he met through his love of music, writing, art and caring for others.</p>
<p>Condolences and tributes may be directed to the family by visiting www.nunes-pottinger.com</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/condolences-to-the-wall-family/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/condolences-to-the-wall-family/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='216620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-391" class="wp-polls">
	<form id="polls_form_391" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_391_nonce" name="wp-polls-nonce" value="74bb7f000c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="391" /></p>
		<p style="text-align: center;"><strong>Will current restrictions on gatherings be lifted today?</strong></p><div id="polls-391-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1310" name="poll_391" value="1310" /> <label for="poll-answer-1310">yes</label></li>
		<li><input type="radio" id="poll-answer-1311" name="poll_391" value="1311" /> <label for="poll-answer-1311">no</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(391);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(391); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-391-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(46)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(162)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/osoyoos-robbery-suspect-caught/" title="Osoyoos robbery &#8211; suspect caught">Osoyoos robbery &#8211; suspect caught</a></li>
                                <li><a href="https://oliverdailynews.com/travel-and-gathering-restriction-extended-to-jan-8th/" title="Travel and gathering restriction extended to Jan 8th">Travel and gathering restriction extended to Jan 8th</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-wall-family/" title="Condolences to the Wall family">Condolences to the Wall family</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-3/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/closer-to-home/" title="Close to home">Close to home</a></li>
                                <li><a href="https://oliverdailynews.com/ex-staff-chief-to-linda-larson-elected-to-gf-councillor/" title="Ex staff chief to Linda Larson elected to GF council">Ex staff chief to Linda Larson elected to GF council</a></li>
                                <li><a href="https://oliverdailynews.com/wet-fall-winter-around-the-corner/" title="Wet fall &#8211; winter around the corner">Wet fall &#8211; winter around the corner</a></li>
                                <li><a href="https://oliverdailynews.com/is-this-true-a-challenge/" title="Is this true? A challenge">Is this true? A challenge</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-56/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-35/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/buy-a-toy-and-drop-it-into-the-bin-at-tbs/" title="Buy a toy &#8211; and drop it into the bin at TBS">Buy a toy &#8211; and drop it into the bin at TBS</a></li>
                                <li><a href="https://oliverdailynews.com/knights-get-a-boost/" title="Knights get a boost">Knights get a boost</a></li>
                                <li><a href="https://oliverdailynews.com/share-a-bear-at-the-cold-zone/" title="Share a bear at the Cold Zone">Share a bear at the Cold Zone</a></li>
                                <li><a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/" title="Condolences to the family &#8211; rest in peace Ron">Condolences to the family &#8211; rest in peace Ron</a></li>
                                <li><a href="https://oliverdailynews.com/update-6/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/seek-a-grant-town-council-in-osoyoos-urged-to-get-on-board/" title="Seek a grant &#8211; Town council in Osoyoos urged to get on board">Seek a grant &#8211; Town council in Osoyoos urged to get on board</a></li>
                                <li><a href="https://oliverdailynews.com/update-5/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-48/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/" title="Conversations about a homeless shelter">Conversations about a homeless shelter</a></li>
                                <li><a href="https://oliverdailynews.com/snow-approaches-but-sunny-weekend-first/" title="Snow approaches &#8211; but sunny weekend first">Snow approaches &#8211; but sunny weekend first</a></li>
                                <li><a href="https://oliverdailynews.com/by-bernard-bedard-7/" title="by Bernard Bedard">by Bernard Bedard</a></li>
                                <li><a href="https://oliverdailynews.com/friday-mystery/" title="Friday mystery">Friday mystery</a></li>
                                <li><a href="https://oliverdailynews.com/parents-at-ten-school-assist-with-k-of-c-food-drive/" title="Parents at TEN school &#8211; assist with K of C food drive">Parents at TEN school &#8211; assist with K of C food drive</a></li>
                                <li><a href="https://oliverdailynews.com/covid-by-the-numbers/" title="Covid by the numbers">Covid by the numbers</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-zutz/" title="by Curtis Zutz">by Curtis Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-19/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/overnight-fire-north-of-oliver/" title="Overnight fire north of Oliver">Overnight fire north of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-cu-closed/" title="Osoyoos CU closed">Osoyoos CU closed</a></li>
                                <li><a href="https://oliverdailynews.com/bc-history-designer-of-sfu-dies-at-age-of-96/" title="BC history &#8211; designer of SFU dies at age 96">BC history &#8211; designer of SFU dies at age 96</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-retail-store-targeted-by-thieves-with-masks/" title="Oliver retail store targeted by thieves with &#8220;masks&#8221;">Oliver retail store targeted by thieves with &#8220;masks&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-info/" title="Covid 19 Info">Covid 19 Info</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-raffle-2/" title="Club 400 &#8211; Oliver Rotary Raffle">Club 400 &#8211; Oliver Rotary Raffle</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-18/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-13/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/rural-fire-departments-to-get-support-for-highway-safety/" title="Rural fire departments to get support for highway safety">Rural fire departments to get support for highway safety</a></li>
                                <li><a href="https://oliverdailynews.com/by-al-hudec-4/" title="A &#8220;roly&#8221; reply">A &#8220;roly&#8221; reply</a></li>
                                <li><a href="https://oliverdailynews.com/still-on-track-local-composting-in-the-south-end/" title="Still on track &#8211; local composting in the south end">Still on track &#8211; local composting in the south end</a></li>
                                <li><a href="https://oliverdailynews.com/k9-brings-down-penticton-prolific-offender/" title="K9 brings down &#8230;&#8230;&#8230;Penticton prolific offender">K9 brings down &#8230;&#8230;&#8230;Penticton prolific offender</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-and-cool/" title="Sunny and cool">Sunny and cool</a></li>
                                <li><a href="https://oliverdailynews.com/deeply-disturbing/" title="Deeply disturbing">Deeply disturbing</a></li>
                                <li><a href="https://oliverdailynews.com/bc-covid-19-info/" title="BC Covid 19 info">BC Covid 19 info</a></li>
                                <li><a href="https://oliverdailynews.com/chasing-the-shortest-day/" title="Chasing the shortest day">Chasing the shortest day</a></li>
                                <li><a href="https://oliverdailynews.com/december-set-to-begin/" title="December set to begin">December set to begin</a></li>
                                <li><a href="https://oliverdailynews.com/traffic-stalled-responders-on-scene/" title="Traffic stalled &#8211; responders on scene">Traffic stalled &#8211; responders on scene</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-55/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-47/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-34/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/216362-2/" title="No one seriously injured RCMP update file">No one seriously injured RCMP update file</a></li>
                                <li><a href="https://oliverdailynews.com/water-board-will-analyze-control-of-okanagan-lake-water-in-spring/" title="Water board will analyze control of Okanagan Lake water  &#8211; in spring">Water board will analyze control of Okanagan Lake water  &#8211; in spring</a></li>
                                <li><a href="https://oliverdailynews.com/basin-water-board-predicts-winter-of-lots-of-snow-and-skiing/" title="Basin water board predicts winter of lots of snow and skiing">Basin water board predicts winter of lots of snow and skiing</a></li>
                                <li><a href="https://oliverdailynews.com/new-bc-cabinet/" title="New BC cabinet">New BC cabinet</a></li>
                                <li><a href="https://oliverdailynews.com/government-is-studying-your-garbage/" title="Government is studying your garbage">Government is studying your garbage</a></li>
                                <li><a href="https://oliverdailynews.com/so-far-11440-00-towards-the-goal/" title="So far &#8211;  $11,440.00 towards the goal">So far &#8211;  $11,440.00 towards the goal</a></li>
                                <li><a href="https://oliverdailynews.com/who/" title="Who ?">Who ?</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-18/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/216333-2/" title="Schools &#8211; generally a safe place &#8211; to keep with present strategies">Schools &#8211; generally a safe place &#8211; to keep with present strategies</a></li>
                                <li><a href="https://oliverdailynews.com/reduction-of-service-hours/" title="Reduction of service hours">Reduction of service hours</a></li>
                                <li><a href="https://oliverdailynews.com/extra-transit-for-xmas/" title="Extra transit for Xmas">Extra transit for Xmas</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-week-take-pictures/" title="Sunny week &#8211; take pictures">Sunny week &#8211; take pictures</a></li>
                                <li><a href="https://oliverdailynews.com/dr-bonnie-henry-and-health-minister-adrian-dix/" title="Dr. Bonnie Henry and Health Minister Adrian Dix">Dr. Bonnie Henry and Health Minister Adrian Dix</a></li>
                                <li><a href="https://oliverdailynews.com/up-tick-in-local-numbers/" title="Up tick in local numbers">Up tick in local numbers</a></li>
                                <li><a href="https://oliverdailynews.com/looking-for-the-spark-owner-says-building-closed-with-not-occupants/" title="Looking for the &#8221; spark &#8221; &#8211; owner says building closed with no occupants.">Looking for the &#8221; spark &#8221; &#8211; owner says building closed with no occupants.</a></li>
                                <li><a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/" title="Over dose death vs Covid death">Over dose death vs Covid death</a></li>
                                <li><a href="https://oliverdailynews.com/216298-2/" title="216298">216298</a></li>
                                <li><a href="https://oliverdailynews.com/thanks-to-bob-young/" title="Thanks to Bob Young">Thanks to Bob Young</a></li>
                                <li><a href="https://oliverdailynews.com/club-440-oliver-rotary-raffle/" title="Club 440 &#8211; Oliver Rotary Raffle">Club 440 &#8211; Oliver Rotary Raffle</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-breakfast-suspended-for-now-at-elks/" title="Oliver Elks &#8211; Meat Draw">Oliver Elks &#8211; Meat Draw</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-13/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/" title="Town to hold Zoom public info meeting December 3rd on Oliver Shelter">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li>
                                <li><a href="https://oliverdailynews.com/pall-of-black-smoke-in-the-south-osoyoos-and-oliver-fd-fight-fire/" title="Pall of black smoke in the south &#8211; Osoyoos and Oliver FD fight fire">Pall of black smoke in the south &#8211; Osoyoos and Oliver FD fight fire</a></li>
                                <li><a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/" title="Clients dissappointed to lose local Dr.">Clients dissappointed to lose local Dr.</a></li>
                                <li><a href="https://oliverdailynews.com/sunshine-forecast/" title="Day time &#8216;Sunshine&#8217; forecast">Day time &#8216;Sunshine&#8217; forecast</a></li>
                                <li><a href="https://oliverdailynews.com/news-from-okanagan-regional-library/" title="News from Okanagan Regional Library">News from Okanagan Regional Library</a></li>
                                <li><a href="https://oliverdailynews.com/explaining-option-one/" title="Explaining Option One">Explaining Option One</a></li>
                                <li><a href="https://oliverdailynews.com/rest-in-peace-3/" title="Rest in peace">Rest in peace</a></li>
                                <li><a href="https://oliverdailynews.com/citizens-speak-out-on-packinghouse-lane-improvements/" title="Council votes to implement Option One">Council votes to implement Option One</a></li>
                                <li><a href="https://oliverdailynews.com/who-do-your-believe/" title="Who do your believe?">Who do your believe?</a></li>
                                <li><a href="https://oliverdailynews.com/outbreaks/" title="Outbreaks">Outbreaks</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-54/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/best-video-in-oliver/" title="Best video in Oliver">Best video in Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-26/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/resume-of-a-quack/" title="Resume">Resume</a></li>
                                <li><a href="https://oliverdailynews.com/good-news-only-the-good-news/" title="Good News &#8211; &#8230;&#8230;&#8230;&#8230;.only the good news">Good News &#8211; &#8230;&#8230;&#8230;&#8230;.only the good news</a></li>
                                <li><a href="https://oliverdailynews.com/open-letter/" title="Open letter">Open letter</a></li>
                                <li><a href="https://oliverdailynews.com/216181-2/" title="Weekly Covid report">Weekly Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/until-further-notice/" title="Until further notice">Until further notice</a></li>
                                <li><a href="https://oliverdailynews.com/bulletin-election-is-final-orange-is-the-colour/" title="Bulletin &#8211; election is final &#8211; Orange is the colour">Bulletin &#8211; election is final &#8211; Orange is the colour</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-46/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-19/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/food-for-thought/" title="Food for thought">Food for thought</a></li>
                                <li><a href="https://oliverdailynews.com/new-commander-for-oliver-friendliest-guy-on-the-block/" title="New commander for Oliver &#8211; friendliest guy on the block">New commander for Oliver &#8211; friendliest guy on the block</a></li>
                                <li><a href="https://oliverdailynews.com/iha-facts-and-figures/" title="IHA facts and figures">IHA facts and figures</a></li>
                                <li><a href="https://oliverdailynews.com/new-rules-folks/" title="New rules &#8211; folks">New rules &#8211; folks</a></li>
                                <li><a href="https://oliverdailynews.com/23-covid-cases-linked-to-social-events-near-salmo/" title="23 Covid cases linked to social events near Salmo">23 Covid cases linked to social events near Salmo</a></li>
                                <li><a href="https://oliverdailynews.com/up-the-hill/" title="Up the hill">Up the hill</a></li>
                                <li><a href="https://oliverdailynews.com/are-you-a-lemming/" title="Are you a &#8216;lemming&#8217;?">Are you a &#8216;lemming&#8217;?</a></li>
                                <li><a href="https://oliverdailynews.com/new-ct-focus-of-tree-of-dreams-campaign/" title="New CT focus of Tree of Dreams campaign">New CT focus of Tree of Dreams campaign</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-17/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/congratulations-2/" title="Congratulations">Congratulations</a></li>
                                <li><a href="https://oliverdailynews.com/fill-the-soup-bowl/" title="Fill the soup bowl">Fill the soup bowl</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td><td id="today"><a href="https://oliverdailynews.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">rc</h4>
			<div class="textwidget"><p><a href="http://www.ctkoliver.org"><br />
<img src="https://oliverdailynews.com/biz-page-2/rcbuttonrevised.jpg" alt="ctk" /><br />
</a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rilla Carlson</span> on <a href="https://oliverdailynews.com/so-far-11440-00-towards-the-goal/comment-page-1/#comment-396613">So far &#8211;  $11,440.00 towards the goal</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Ross</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396612">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/by-paul-eby-3/comment-page-1/#comment-396611">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="https://oliverdailynews.com/by-paul-eby-3/comment-page-1/#comment-396609">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Kliever</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-35/comment-page-1/#comment-396608">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">yvon aka joseph servais</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396607">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-paul-eby-3/comment-page-1/#comment-396606">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Krista Higgins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396604">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-paul-eby-3/comment-page-1/#comment-396603">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Denice Brachmann</span> on <a href="https://oliverdailynews.com/by-pat-whalley-56/comment-page-1/#comment-396601">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-pat-whalley-56/comment-page-1/#comment-396599">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Gary &amp; Karen Kennedy</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396598">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/closer-to-home/comment-page-1/#comment-396597">Close to home</a></li><li class="recentcomments"><span class="comment-author-link">Norm &amp; Shirley Houle</span> on <a href="https://oliverdailynews.com/knights-get-a-boost/comment-page-1/#comment-396596">Knights get a boost</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-56/comment-page-1/#comment-396595">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/is-this-true-a-challenge/comment-page-1/#comment-396592">Is this true? A challenge</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396591">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Rossiter</span> on <a href="https://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-396590">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Glenn and Anne MacDonald</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396589">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/by-pat-whalley-56/comment-page-1/#comment-396588">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Linda Daigle</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396586">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Rod Kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396585">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396584">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ken &amp; Lydia Franko</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396582">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396580">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marian Meredith</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396577">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396576">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Marian Meredith</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396575">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396574">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">George Hagel</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396573">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/rest-in-peace-ron-my-friend/comment-page-1/#comment-396571">Condolences to the family &#8211; rest in peace Ron</a></li><li class="recentcomments"><span class="comment-author-link">Mac McDougall</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396570">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396569">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396568">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396567">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396566">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396565">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396564">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396563">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Linnea M Sutherland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396562">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Batchelor</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396561">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396559">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/conversations-about-a-homeless-shelter/comment-page-1/#comment-396558">Conversations about a homeless shelter</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396557">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">DOLORES FODEY</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396555">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396554">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="https://oliverdailynews.com/traffic-stalled-responders-on-scene/comment-page-1/#comment-396553">Traffic stalled &#8211; responders on scene</a></li><li class="recentcomments"><span class="comment-author-link">Delphina Ferreira</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396551">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Martha Collins</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396550">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396549">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Sheila McPhee</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396548">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Wes Mytruk</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396547">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396545">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Mike Mills</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396544">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396543">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396542">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396541">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396540">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396539">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Dumais</span> on <a href="https://oliverdailynews.com/friday-mystery/comment-page-1/#comment-396537">Friday mystery</a></li><li class="recentcomments"><span class="comment-author-link">Dave Fairbrother</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396535">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/overnight-fire-north-of-oliver/comment-page-1/#comment-396533">Overnight fire north of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396532">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Michele Spillett</span> on <a href="https://oliverdailynews.com/by-curtis-zutz/comment-page-1/#comment-396531">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396530">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/by-curtis-zutz/comment-page-1/#comment-396529">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/by-curtis-zutz/comment-page-1/#comment-396527">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396526">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rolly St.Amand</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396525">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Brian Dunn</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396524">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Heather Fink</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396523">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/overnight-fire-north-of-oliver/comment-page-1/#comment-396522">Overnight fire north of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396521">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-19/comment-page-1/#comment-396520">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-curtis-zutz/comment-page-1/#comment-396519">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396516">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pedro Huerta</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396514">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396512">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claire Fillion</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396511">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396508">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/chasing-the-shortest-day/comment-page-1/#comment-396507">Chasing the shortest day</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396506">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396505">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396504">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/chasing-the-shortest-day/comment-page-1/#comment-396503">Chasing the shortest day</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396502">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Russell Work</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396501">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396499">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396497">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Rod Kitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396496">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396495">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396489">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/by-al-hudec-4/comment-page-1/#comment-396487">A &#8220;roly&#8221; reply</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-34/comment-page-1/#comment-396475">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/new-bc-cabinet/comment-page-1/#comment-396473">New BC cabinet</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396472">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/new-bc-cabinet/comment-page-1/#comment-396469">New BC cabinet</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-18/comment-page-1/#comment-396468">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396467">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="https://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-396465">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/new-bc-cabinet/comment-page-1/#comment-396464">New BC cabinet</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-18/comment-page-1/#comment-396463">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">paul larry</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396461">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce bunge</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396460">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="https://oliverdailynews.com/who/comment-page-1/#comment-396458">Who ?</a></li><li class="recentcomments"><span class="comment-author-link">Michele Spillett</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396457">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-18/comment-page-1/#comment-396456">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-18/comment-page-1/#comment-396455">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Patrick shadwell</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-396454">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396452">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/looking-for-the-spark-owner-says-building-closed-with-not-occupants/comment-page-1/#comment-396450">Looking for the &#8221; spark &#8221; &#8211; owner says building closed with no occupants.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396449">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396448">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396447">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/dr-bonnie-henry-and-health-minister-adrian-dix/comment-page-1/#comment-396445">Dr. Bonnie Henry and Health Minister Adrian Dix</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396443">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Jacob Huffman</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396442">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Bunge</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396441">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="https://oliverdailynews.com/216298-2/comment-page-1/#comment-396440"></a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/dr-bonnie-henry-and-health-minister-adrian-dix/comment-page-1/#comment-396439">Dr. Bonnie Henry and Health Minister Adrian Dix</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396437">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396434">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="https://oliverdailynews.com/thanks-to-bob-young/comment-page-1/#comment-396433">Thanks to Bob Young</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396432">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396431">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn and Len Jones</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396429">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Gutscher</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396428">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396427">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pedro Huerta</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396426">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Mills</span> on <a href="https://oliverdailynews.com/216298-2/comment-page-1/#comment-396425"></a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396424">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/over-dose-death-vs-covid-death/comment-page-1/#comment-396423">Over dose death vs Covid death</a></li><li class="recentcomments"><span class="comment-author-link">Pedro Huerta</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396422">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396421">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396420">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396419">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-396418">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lesley Punt</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396417">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396416">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">bob young</span> on <a href="https://oliverdailynews.com/thanks-to-bob-young/comment-page-1/#comment-396415">Thanks to Bob Young</a></li><li class="recentcomments"><span class="comment-author-link">Joyce LaVallee</span> on <a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/comment-page-1/#comment-396411">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li><li class="recentcomments"><span class="comment-author-link">Pedro Huerta</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396410">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/216298-2/comment-page-1/#comment-396409"></a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396408">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396407">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/thanks-to-bob-young/comment-page-1/#comment-396406">Thanks to Bob Young</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/comment-page-1/#comment-396405">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/thanks-to-bob-young/comment-page-1/#comment-396404">Thanks to Bob Young</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396403">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396402">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396401">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-396400">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396399">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/comment-page-1/#comment-396398">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396397">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396396">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/comment-page-1/#comment-396395">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396394">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396393">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/town-to-hold-zoom-public-info-meeting-december-3rd-on-oliver-shelter/comment-page-1/#comment-396392">Town to hold Zoom public info meeting December 3rd on Oliver Shelter</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-396391">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396390">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-396389">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Paul R. Edwards</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396388">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-396387">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Shamber</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396386">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396385">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/are-you-a-lemming/comment-page-1/#comment-396384">Are you a &#8216;lemming&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396383">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396382">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396381">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Christine F Schmidt</span> on <a href="https://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-396380">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Dave Shearer</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396378">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Lana corbett</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396377">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Klatt</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396376">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Michele Spillett</span> on <a href="https://oliverdailynews.com/outbreaks/comment-page-1/#comment-396375">Outbreaks</a></li><li class="recentcomments"><span class="comment-author-link">Michele Spillett</span> on <a href="https://oliverdailynews.com/explaining-option-one/comment-page-1/#comment-396374">Explaining Option One</a></li><li class="recentcomments"><span class="comment-author-link">Michele Spillett</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396373">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">David Lindsay</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396372">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="https://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-396371">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Gutscher</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396370">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Lesley Punt</span> on <a href="https://oliverdailynews.com/are-you-a-lemming/comment-page-1/#comment-396369">Are you a &#8216;lemming&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Gutscher</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396368">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/clients-dissappointed-to-lose-local-dr/comment-page-1/#comment-396367">Clients dissappointed to lose local Dr.</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396366">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/explaining-option-one/comment-page-1/#comment-396365">Explaining Option One</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396364">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/outbreaks/comment-page-1/#comment-396363">Outbreaks</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396360">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Stephen Malthouse, MD</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-396359">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Dave Shearer</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396357">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Gutscher</span> on <a href="https://oliverdailynews.com/who-do-your-believe/comment-page-1/#comment-396354">Who do your believe?</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/outbreaks/comment-page-1/#comment-396353">Outbreaks</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396351">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396350">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Roveredo</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396349">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-396348">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396347">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/quote-of-the-week-26/comment-page-1/#comment-396346">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Krisher</span> on <a href="https://oliverdailynews.com/by-pat-whalley-54/comment-page-1/#comment-396340">by Pat Whalley</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">December 7, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>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</script></body></html>
