<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Club 400  &#8211; oliver rotary club raffle</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Club 400  &#8211; oliver rotary club raffle Comments Feed" href="https://oliverdailynews.com/club-400-oliver-rotary-club-raffle-2/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/club-400-oliver-rotary-club-raffle-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/217557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fclub-400-oliver-rotary-club-raffle-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fclub-400-oliver-rotary-club-raffle-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e3d00; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-217557 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">January 12, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/01/chap-banner-river-123.jpg" alt="chap banner river" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/susan-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/sunrise-pete-ban-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/banner-sunrise-1280x270.jpg" alt="sunrise banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/poles-banner.jpg" alt="pole banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/ban-barn-1234-1280x270.jpg" alt="ban barn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-terry-complete-1280x270.jpg" alt="banner ib" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/odd-banner-678-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/goblins-123-1280x270.jpg" alt="goblins" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-kismet-123.jpg" alt="banner kismet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/chief-two-22-1280x270.jpg" alt="banner snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-clare-123.jpg" alt="ban up" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fd-123.jpg" alt="banner flower" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-dennis-123-1280x270.jpg" alt="banner dennis" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-217557 post type-post status-publish format-standard category-news entry" aria-label="Club 400  &#8211; oliver rotary club raffle" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Club 400  &#8211; oliver rotary club raffle</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-12T13:01:45-08:00">January 12, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-01-12T13:01:45-08:00">1:01 pm</time></p></header><div class="entry-content" itemprop="text"><p>Winners</p>
<p>&nbsp;</p>
<p>Barry Kelsey &#8211; Ticket #48 &#8211; $52.00</p>
<p>Barb Harvey &#8211; Ticket #199 &#8211; $100.00</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/club-400-oliver-rotary-club-raffle-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/club-400-oliver-rotary-club-raffle-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='217557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-398" class="wp-polls">
	<form id="polls_form_398" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_398_nonce" name="wp-polls-nonce" value="91cddf3991" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="398" /></p>
		<p style="text-align: center;"><strong>Trump should be impeached ???</strong></p><div id="polls-398-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1333" name="poll_398" value="1333" /> <label for="poll-answer-1333">Yes</label></li>
		<li><input type="radio" id="poll-answer-1334" name="poll_398" value="1334" /> <label for="poll-answer-1334">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(398);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(398); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-398-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(59)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(167)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-club-raffle-2/" title="Club 400  &#8211; oliver rotary club raffle">Club 400  &#8211; oliver rotary club raffle</a></li>
                                <li><a href="https://oliverdailynews.com/u-have-to-do-the-research/" title="U have to do the research">U have to do the research</a></li>
                                <li><a href="https://oliverdailynews.com/desert-sun-a-new-lease-on-life-in-osoyoos/" title="Desert Sun &#8211; a new lease on life in Osoyoos">Desert Sun &#8211; a new lease on life in Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/new-ceo-for-sos-medical-foundation/" title="New CEO for SOS Medical Foundation">New CEO for SOS Medical Foundation</a></li>
                                <li><a href="https://oliverdailynews.com/council-briefs-oliver-2/" title="Council Briefs &#8211; Oliver">Council Briefs &#8211; Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/covid-interior-health/" title="Covid &#8211; Interior Health">Covid &#8211; Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/no-snow-showers-in-the-sun/" title="NO snow &#8211; showers in the sun">NO snow &#8211; showers in the sun</a></li>
                                <li><a href="https://oliverdailynews.com/first-flight-in/" title="First flight in">First flight in</a></li>
                                <li><a href="https://oliverdailynews.com/love-respect-friendship-personified/" title="Love, respect, friendship &#8211; personified !!">Love, respect, friendship &#8211; personified !!</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-set-to-award-large-contract-for-water-twinning/" title="Osoyoos set to award large contract for water twinning">Osoyoos set to award large contract for water twinning</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-61/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/cross-canada-covid/" title="Cross Canada Covid">Cross Canada Covid</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-5/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/facts-statistics-or-just-a-bunch-of-numbers/" title="Facts, statistics or just a bunch of numbers">Facts, statistics or just a bunch of numbers</a></li>
                                <li><a href="https://oliverdailynews.com/sunnybank-residents-first-to-get-vaccine/" title="Sunnybank residents &#8211; first to get vaccine">Sunnybank residents &#8211; first to get vaccine</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-20/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/growers-supply-to-get-competition-from-penticton-company/" title="Growers Supply to get competition from Penticton company">Growers Supply to get competition from Penticton company</a></li>
                                <li><a href="https://oliverdailynews.com/bc-tree-fruits-owned-growers-supply-keremeos-to-close-november/" title="Previously on ODN &#8211; Growers Supply closes Keremeos outlet">Previously on ODN &#8211; Growers Supply closes Keremeos outlet</a></li>
                                <li><a href="https://oliverdailynews.com/in-the-sky-mixed-bag-of-weather/" title="In the sky &#8211; mixed bag of weather">In the sky &#8211; mixed bag of weather</a></li>
                                <li><a href="https://oliverdailynews.com/covid-info-interior-health/" title="Covid Info &#8211; Interior Health">Covid Info &#8211; Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-cao-resigns/" title="Town of Oliver CAO set to retire">Town of Oliver CAO set to retire</a></li>
                                <li><a href="https://oliverdailynews.com/sunnybank/" title="Sunnybank">Sunnybank</a></li>
                                <li><a href="https://oliverdailynews.com/donors-come-through-for-new-ct-at-prh/" title="Donors come through for new CT at PRH">Donors come through for new CT at PRH</a></li>
                                <li><a href="https://oliverdailynews.com/along-the-river-colour-in-winter/" title="Along the river &#8211; colour in winter">Along the river &#8211; colour in winter</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-23/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/rcmp-respond-to-cpo-break-in/" title="RCMP respond to CPO break in">RCMP respond to CPO break in</a></li>
                                <li><a href="https://oliverdailynews.com/odn-report-confirmed/" title="ODN report confirmed &#8211; 4 staff members test positive at Sunnybank">ODN report confirmed &#8211; 4 staff members test positive at Sunnybank</a></li>
                                <li><a href="https://oliverdailynews.com/lock-boxes-at-canada-post-broken-into-in-oliver/" title="Lock boxes at Canada Post broken into in Oliver">Lock boxes at Canada Post broken into in Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/failure-to-comply-with-health-order-fine-issued/" title="Failure to comply with health order &#8211; fine issued">Failure to comply with health order &#8211; fine issued</a></li>
                                <li><a href="https://oliverdailynews.com/interior-health-says-outbreak-at-sunnybank/" title="Interior Health says outbreak at Sunnybank">Interior Health says outbreak at Sunnybank</a></li>
                                <li><a href="https://oliverdailynews.com/seasons-greetings-2/" title="Find out about &#8216;New Tours&#8217;">Find out about &#8216;New Tours&#8217;</a></li>
                                <li><a href="https://oliverdailynews.com/interior-health/" title="Interior Health">Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-raffle-winners/" title="Club 400 &#8211; Oliver Rotary raffle winners">Club 400 &#8211; Oliver Rotary raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/victim-identified-fund-raising-on-going-after-osoyoos-fire/" title="Victim identified &#8211; fund raising on going after Osoyoos Fire">Victim identified &#8211; fund raising on going after Osoyoos Fire</a></li>
                                <li><a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/" title="To be discussed this week at RDOS table">To be discussed this week at RDOS table</a></li>
                                <li><a href="https://oliverdailynews.com/loblaws-reports/" title="Loblaws reports">Loblaws reports</a></li>
                                <li><a href="https://oliverdailynews.com/vaccinations-to-ramp-up-soon-health-care-workers-and-ltc/" title="Vaccinations to ramp up soon &#8211; health care workers and LTC">Vaccinations to ramp up soon &#8211; health care workers and LTC</a></li>
                                <li><a href="https://oliverdailynews.com/bc-property-assessments-up-by-almost-5-6-percent-in-oliver/" title="BC property assessments up by almost 5-6 percent in Oliver">BC property assessments up by almost 5-6 percent in Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/vitamin-d-time-to-walk-in-the-sunshine/" title="Vitamin D &#8211; time to walk in the sunshine">Vitamin D &#8211; time to walk in the sunshine</a></li>
                                <li><a href="https://oliverdailynews.com/by-curtis-zutz-5/" title="by Curtis Zutz">by Curtis Zutz</a></li>
                                <li><a href="https://oliverdailynews.com/grant-pays-for-signage/" title="Grant pays for signage">Grant pays for signage</a></li>
                                <li><a href="https://oliverdailynews.com/covid-interior-health-report/" title="Covid &#8211; Interior Health report">Covid &#8211; Interior Health report</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest/" title="The latest">The latest</a></li>
                                <li><a href="https://oliverdailynews.com/wet-breezy-and-very-cool/" title="Wet, breezy and very cool">Wet, breezy and very cool</a></li>
                                <li><a href="https://oliverdailynews.com/covid-numbers-for-canada-as-at-sunday-at-7pm/" title="Covid numbers for Canada as at Sunday at 7pm">Covid numbers for Canada as at Sunday at 7pm</a></li>
                                <li><a href="https://oliverdailynews.com/217371-2/" title="217371">217371</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest-figures/" title="The latest figures from Interior Health">The latest figures from Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/gearing-up-for-an-opening/" title="Gearing up for an opening">Gearing up for an opening</a></li>
                                <li><a href="https://oliverdailynews.com/one-dead-2/" title="One dead">One dead</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-60/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-16/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/using-a-live-tree-for-christmas-this-year/" title="Bin is almost full &#8211; hurry">Bin is almost full &#8211; hurry</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-51/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/a-view/" title="A view">A view</a></li>
                                <li><a href="https://oliverdailynews.com/overnight-fire-dispatch/" title="Overnight Fire Dispatch">Overnight Fire Dispatch</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-have-a-new-years-suggestion/" title="Do you have a New year&#8217;s suggestion">Do you have a New year&#8217;s suggestion</a></li>
                                <li><a href="https://oliverdailynews.com/long-weekend-weather/" title="Long weekend weather">Long weekend weather</a></li>
                                <li><a href="https://oliverdailynews.com/walking-by-the-river/" title="Walking by the river">Walking by the river</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-38/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/a-sobering-thought/" title="A sobering thought">A sobering thought</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-stats-and-facts/" title="Covid 19 &#8211; stats and facts">Covid 19 &#8211; stats and facts</a></li>
                                <li><a href="https://oliverdailynews.com/soggy/" title="Soggy">Soggy</a></li>
                                <li><a href="https://oliverdailynews.com/service-rendered-merry-christmas/" title="Best of the season">Best of the season</a></li>
                                <li><a href="https://oliverdailynews.com/merry-christmas-from-barb-and-paul/" title="Best to you for 2021  from Barb and Paul">Best to you for 2021  from Barb and Paul</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-to-the-family-15/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="https://oliverdailynews.com/whats-new-at-occ/" title="What&#8217;s new at OCC?">What&#8217;s new at OCC?</a></li>
                                <li><a href="https://oliverdailynews.com/217271-2/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-oliver-rotary-raffle-3/" title="Club 400 &#8211; Oliver Rotary raffle">Club 400 &#8211; Oliver Rotary raffle</a></li>
                                <li><a href="https://oliverdailynews.com/theft-in-progress/" title="Theft in progress">Theft in progress</a></li>
                                <li><a href="https://oliverdailynews.com/how-much-snow-did-we-get/" title="How much snow did we get?">How much snow did we get?</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-14/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/5-days-the-latest-from-ih/" title="5 days &#8211; the latest from IH">5 days &#8211; the latest from IH</a></li>
                                <li><a href="https://oliverdailynews.com/dr-bonnie-henry/" title="Dr. Bonnie Henry">Dr. Bonnie Henry</a></li>
                                <li><a href="https://oliverdailynews.com/a-year-ender/" title="A year ender">A year ender</a></li>
                                <li><a href="https://oliverdailynews.com/tuesday-morning/" title="Tuesday morning">Tuesday morning</a></li>
                                <li><a href="https://oliverdailynews.com/part-three/" title="Part three">Part three</a></li>
                                <li><a href="https://oliverdailynews.com/definitions-and-explanations/" title="Definitions and explanations">Definitions and explanations</a></li>
                                <li><a href="https://oliverdailynews.com/headline-almost-15t-dead-from-covid-19/" title="Headline &#8211; almost 15T dead from Covid 19 in Canada">Headline &#8211; almost 15T dead from Covid 19 in Canada</a></li>
                                <li><a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/" title="by Rick Knodel, RDOS area C director">by Rick Knodel, RDOS area C director</a></li>
                                <li><a href="https://oliverdailynews.com/dispatched-2/" title="Dispatched">Dispatched</a></li>
                                <li><a href="https://oliverdailynews.com/the-word-snow-is-on-the-mind-of-the-weather-people/" title="The word snow is on the mind of the weather people">The word snow is on the mind of the weather people</a></li>
                                <li><a href="https://oliverdailynews.com/question-2/" title="Question">Question</a></li>
                                <li><a href="https://oliverdailynews.com/part-two/" title="Part two">Part two</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-happy-with-nature-conservancy-to-expand-sage-sparrow/" title="RDOS happy with Nature Conservancy to expand Sage &#038; Sparrow">RDOS happy with Nature Conservancy to expand Sage &#038; Sparrow</a></li>
                                <li><a href="https://oliverdailynews.com/hippy-dippy-weather-girl-changes-mind/" title="Hippy Dippy weather girl &#8211; changes mind">Hippy Dippy weather girl &#8211; changes mind</a></li>
                                <li><a href="https://oliverdailynews.com/by-gail-blidook/" title="by Gail Blidook">by Gail Blidook</a></li>
                                <li><a href="https://oliverdailynews.com/part-one/" title="Part one">Part one</a></li>
                                <li><a href="https://oliverdailynews.com/by-sandra-smith-4/" title="by Sandra Smith">by Sandra Smith</a></li>
                                <li><a href="https://oliverdailynews.com/by-julie-martineau-3/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-59/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-50/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/this-is-what-is-coming-at-you/" title="This is what is coming at you&#8230;..">This is what is coming at you&#8230;..</a></li>
                                <li><a href="https://oliverdailynews.com/desert-1-of-8/" title="70+ thousand $$$ donated by the community">70+ thousand $$$ donated by the community</a></li>
                                <li><a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/" title="Santa ran out of fuel on Xmas Day &#8211; ODN crashed">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li>
                                <li><a href="https://oliverdailynews.com/covid-death-in-canada/" title="Covid Death in Canada">Covid Death in Canada</a></li>
                                <li><a href="https://oliverdailynews.com/newsmaker-of-the-year/" title="Newsmakers of the Year">Newsmakers of the Year</a></li>
                                <li><a href="https://oliverdailynews.com/lift-off/" title="Lift off">Lift off</a></li>
                                <li><a href="https://oliverdailynews.com/covid-update/" title="Covid update-Interior Health (IH)">Covid update-Interior Health (IH)</a></li>
                                <li><a href="https://oliverdailynews.com/white-christmas/" title="White Christmas ??">White Christmas ??</a></li>
                                <li><a href="https://oliverdailynews.com/a-recent-meeting-day-in-osoyoos/" title="a recent meeting day in Osoyoos">a recent meeting day in Osoyoos</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/01/01/" aria-label="Posts published on January 1, 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/01/02/" aria-label="Posts published on January 2, 2021">2</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/01/03/" aria-label="Posts published on January 3, 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/01/06/" aria-label="Posts published on January 6, 2021">6</a></td><td><a href="https://oliverdailynews.com/2021/01/07/" aria-label="Posts published on January 7, 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/01/08/" aria-label="Posts published on January 8, 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/01/09/" aria-label="Posts published on January 9, 2021">9</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/01/10/" aria-label="Posts published on January 10, 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/01/11/" aria-label="Posts published on January 11, 2021">11</a></td><td id="today"><a href="https://oliverdailynews.com/2021/01/12/" aria-label="Posts published on January 12, 2021">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/newmaika.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/u-have-to-do-the-research/comment-page-1/#comment-397231">U have to do the research</a></li><li class="recentcomments"><span class="comment-author-link">Delphina Ferreira</span> on <a href="https://oliverdailynews.com/growers-supply-to-get-competition-from-penticton-company/comment-page-1/#comment-397230">Growers Supply to get competition from Penticton company</a></li><li class="recentcomments"><span class="comment-author-link">Teresa Rambold</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-397228">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397227">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Dan Doby</span> on <a href="https://oliverdailynews.com/ask-the-doctor/comment-page-1/#comment-397224">Ask the Doctor</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/osoyoos-set-to-award-large-contract-for-water-twinning/comment-page-1/#comment-397223">Osoyoos set to award large contract for water twinning</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397221">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397220">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">Sidney Marvin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397219">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397218">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/town-of-oliver-cao-resigns/comment-page-1/#comment-397216">Town of Oliver CAO set to retire</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397215">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397214">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="https://oliverdailynews.com/on-the-sunnyside-20/comment-page-1/#comment-397213">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-61/comment-page-1/#comment-397212">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397211">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397210">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397207">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397206">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/love-respect-friendship-personified/comment-page-1/#comment-397205">Love, respect, friendship &#8211; personified !!</a></li><li class="recentcomments"><span class="comment-author-link">James Best</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397204">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">James Best</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397203">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397202">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Germaine parker</span> on <a href="https://oliverdailynews.com/growers-supply-to-get-competition-from-penticton-company/comment-page-1/#comment-397198">Growers Supply to get competition from Penticton company</a></li><li class="recentcomments"><span class="comment-author-link">Germaine parker</span> on <a href="https://oliverdailynews.com/growers-supply-to-get-competition-from-penticton-company/comment-page-1/#comment-397197">Growers Supply to get competition from Penticton company</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-5/comment-page-1/#comment-397196">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Sandeman</span> on <a href="https://oliverdailynews.com/on-the-sunnyside-20/comment-page-1/#comment-397195">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397194">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397193">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="https://oliverdailynews.com/by-robert-sieben-5/comment-page-1/#comment-397192">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/sunnybank-residents-first-to-get-vaccine/comment-page-1/#comment-397189">Sunnybank residents &#8211; first to get vaccine</a></li><li class="recentcomments"><span class="comment-author-link">Brad Thorp</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-38/comment-page-1/#comment-397188">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/sunnybank-residents-first-to-get-vaccine/comment-page-1/#comment-397187">Sunnybank residents &#8211; first to get vaccine</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397185">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397184">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397183">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397182">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397181">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/growers-supply-to-get-competition-from-penticton-company/comment-page-1/#comment-397180">Growers Supply to get competition from Penticton company</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Overbye</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-397179">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="https://oliverdailynews.com/town-of-oliver-cao-resigns/comment-page-1/#comment-397177">Town of Oliver CAO set to retire</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/along-the-river-colour-in-winter/comment-page-1/#comment-397175">Along the river &#8211; colour in winter</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397174">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397173">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/failure-to-comply-with-health-order-fine-issued/comment-page-1/#comment-397172">Failure to comply with health order &#8211; fine issued</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397171">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397170">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397169">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/odn-report-confirmed/comment-page-1/#comment-397168">ODN report confirmed &#8211; 4 staff members test positive at Sunnybank</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397167">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397166">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Krista Higgins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397165">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-23/comment-page-1/#comment-397163">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rob Rosner</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397162">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397160">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="https://oliverdailynews.com/rcmp-respond-to-cpo-break-in/comment-page-1/#comment-397158">RCMP respond to CPO break in</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397156">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/comment-page-1/#comment-397155">To be discussed this week at RDOS table</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/comment-page-1/#comment-397153">To be discussed this week at RDOS table</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/comment-page-1/#comment-397151">To be discussed this week at RDOS table</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/interior-health/comment-page-1/#comment-397150">Interior Health</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397149">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/comment-page-1/#comment-397148">To be discussed this week at RDOS table</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397147">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/loblaws-reports/comment-page-1/#comment-397145">Loblaws reports</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="https://oliverdailynews.com/cbc-news/comment-page-1/#comment-397143">CBC Top Stories</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397142">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="https://oliverdailynews.com/loblaws-reports/comment-page-1/#comment-397141">Loblaws reports</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-week-at-rdos-table/comment-page-1/#comment-397140">To be discussed this week at RDOS table</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/5-days-the-latest-from-ih/comment-page-1/#comment-397139">5 days &#8211; the latest from IH</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397137">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/loblaws-reports/comment-page-1/#comment-397136">Loblaws reports</a></li><li class="recentcomments"><span class="comment-author-link">charles Guild</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397135">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Candy Anders</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397134">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397133">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wes</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-16/comment-page-1/#comment-397132">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Ogilvie</span> on <a href="https://oliverdailynews.com/on-my-honour/comment-page-1/#comment-397131">On My Honour</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Hannah</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397130">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="https://oliverdailynews.com/by-pat-whalley-60/comment-page-1/#comment-397129">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">brenda zakall</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-10/comment-page-1/#comment-397128">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="https://oliverdailynews.com/217371-2/comment-page-1/#comment-397127"></a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-397126">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397125">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/the-latest-figures/comment-page-1/#comment-397124">The latest figures from Interior Health</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/do-you-have-a-new-years-suggestion/comment-page-1/#comment-397123">Do you have a New year&#8217;s suggestion</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397121">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Bult</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-397119">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397117">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carol Renninger</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397116">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/walking-by-the-river/comment-page-1/#comment-397113">Walking by the river</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Klatt</span> on <a href="https://oliverdailynews.com/whats-new-at-occ/comment-page-1/#comment-397111">What&#8217;s new at OCC?</a></li><li class="recentcomments"><span class="comment-author-link">Jan Dewar</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-38/comment-page-1/#comment-397110">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397109">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/walking-by-the-river/comment-page-1/#comment-397107">Walking by the river</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397106">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397104">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397103">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397102">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Free Steele</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397101">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397100">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jack dean</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397099">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397098">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/a-sobering-thought/comment-page-1/#comment-397097">A sobering thought</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397095">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rosalind Gardner</span> on <a href="https://oliverdailynews.com/headline-almost-15t-dead-from-covid-19/comment-page-1/#comment-397094">Headline &#8211; almost 15T dead from Covid 19 in Canada</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/217271-2/comment-page-1/#comment-397093">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/whats-new-at-occ/comment-page-1/#comment-397092">What&#8217;s new at OCC?</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397091">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/217271-2/comment-page-1/#comment-397090">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397089">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397087">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397086">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397085">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/217271-2/comment-page-1/#comment-397084">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Rogers</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397083">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397082">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ken Franko</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397081">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/tuesday-morning/comment-page-1/#comment-397080">Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Patti Hannas</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397079">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397078">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-14/comment-page-1/#comment-397077">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Geri Huggins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397076">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/5-days-the-latest-from-ih/comment-page-1/#comment-397075">5 days &#8211; the latest from IH</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/a-year-ender/comment-page-1/#comment-397072">A year ender</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/a-year-ender/comment-page-1/#comment-397071">A year ender</a></li><li class="recentcomments"><span class="comment-author-link">Krista Higgins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397068">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/tuesday-morning/comment-page-1/#comment-397067">Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/a-year-ender/comment-page-1/#comment-397066">A year ender</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-397065">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/part-one/comment-page-1/#comment-397064">Part one</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/tuesday-morning/comment-page-1/#comment-397063">Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Ken repkow</span> on <a href="https://oliverdailynews.com/headline-almost-15t-dead-from-covid-19/comment-page-1/#comment-397062">Headline &#8211; almost 15T dead from Covid 19 in Canada</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/part-three/comment-page-1/#comment-397061">Part three</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/tuesday-morning/comment-page-1/#comment-397060">Tuesday morning</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/headline-almost-15t-dead-from-covid-19/comment-page-1/#comment-397059">Headline &#8211; almost 15T dead from Covid 19 in Canada</a></li><li class="recentcomments"><span class="comment-author-link">Rod Moubray</span> on <a href="https://oliverdailynews.com/part-two/comment-page-1/#comment-397056">Part two</a></li><li class="recentcomments"><span class="comment-author-link">Barb Milde</span> on <a href="https://oliverdailynews.com/regional-pool/comment-page-1/#comment-397055">Regional Pool</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-397054">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/part-two/comment-page-1/#comment-397053">Part two</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-397052">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/by-rick-knodel-rdos-area-c-director/comment-page-1/#comment-397051">by Rick Knodel, RDOS area C director</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Williams</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397050">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/part-two/comment-page-1/#comment-397049">Part two</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/dispatched-2/comment-page-1/#comment-397048">Dispatched</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-gail-blidook/comment-page-1/#comment-397047">by Gail Blidook</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/question-2/comment-page-1/#comment-397045">Question</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/rdos-happy-with-nature-conservancy-to-expand-sage-sparrow/comment-page-1/#comment-397044">RDOS happy with Nature Conservancy to expand Sage &#038; Sparrow</a></li><li class="recentcomments"><span class="comment-author-link">Anne Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397043">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/rdos-happy-with-nature-conservancy-to-expand-sage-sparrow/comment-page-1/#comment-397027">RDOS happy with Nature Conservancy to expand Sage &#038; Sparrow</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-gail-blidook/comment-page-1/#comment-397025">by Gail Blidook</a></li><li class="recentcomments"><span class="comment-author-link">Susanne Johnson</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-397022">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/part-one/comment-page-1/#comment-397019">Part one</a></li><li class="recentcomments"><span class="comment-author-link">John Bennest</span> on <a href="https://oliverdailynews.com/part-one/comment-page-1/#comment-397018">Part one</a></li><li class="recentcomments"><span class="comment-author-link">Verna DeMerchant (Fleming)</span> on <a href="https://oliverdailynews.com/part-one/comment-page-1/#comment-397017">Part one</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/part-one/comment-page-1/#comment-397016">Part one</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/by-julie-martineau-3/comment-page-1/#comment-397012">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-julie-martineau-3/comment-page-1/#comment-397011">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-julie-martineau-3/comment-page-1/#comment-397010">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-397008">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Brian Wensley</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-4/comment-page-1/#comment-397005">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-397004">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-397003">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-397002">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-397001">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-397000">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/newsmaker-of-the-year/comment-page-1/#comment-396999">Newsmakers of the Year</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-396998">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-396997">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-396996">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396995">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">charles Guild</span> on <a href="https://oliverdailynews.com/thanks-for-being-patience-santa-ran-out-of-fuel/comment-page-1/#comment-396994">Santa ran out of fuel on Xmas Day &#8211; ODN crashed</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/this-year-2020-in-review/comment-page-1/#comment-396992">This year (2020) in review</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-396991">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-4/comment-page-1/#comment-396990">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396989">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Valerie Gough</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-396988">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-4/comment-page-1/#comment-396987">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/the-spirit-of-christmas-oliver-style/comment-page-1/#comment-396985">The spirit of Christmas &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/by-curtis-zutz-4/comment-page-1/#comment-396984">by Curtis Zutz</a></li><li class="recentcomments"><span class="comment-author-link">Frank Stariha</span> on <a href="https://oliverdailynews.com/one-more-death-at-mckinney-place-8/comment-page-1/#comment-396983">One more death at McKinney Place &#8211; 8</a></li><li class="recentcomments"><span class="comment-author-link">Verna DeMerchant (Fleming)</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-396982">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Cowan</span> on <a href="https://oliverdailynews.com/by-martin-johansen/comment-page-1/#comment-396981">by Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/by-sandra-smith-3/comment-page-1/#comment-396980">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396979">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Lin Brian</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-396978">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/by-martin-johansen/comment-page-1/#comment-396977">by Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-396976">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="https://oliverdailynews.com/by-sandra-smith-3/comment-page-1/#comment-396969">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Barb Milde</span> on <a href="https://oliverdailynews.com/by-pat-whalley-58/comment-page-1/#comment-396967">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-sandra-smith-3/comment-page-1/#comment-396966">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Dumais</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396965">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Duane Hamm</span> on <a href="https://oliverdailynews.com/by-sandra-smith-3/comment-page-1/#comment-396964">by Sandra Smith</a></li><li class="recentcomments"><span class="comment-author-link">keith johnson</span> on <a href="https://oliverdailynews.com/by-martin-johansen/comment-page-1/#comment-396963">by Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-7/comment-page-1/#comment-396962">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/by-martin-johansen/comment-page-1/#comment-396961">by Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Edna Barisoff</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396960">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/by-john-chapman-3/comment-page-1/#comment-396959">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/christmas-week-news/comment-page-1/#comment-396956">Christmas Week news</a></li><li class="recentcomments"><span class="comment-author-link">Hillary Frank</span> on <a href="https://oliverdailynews.com/such-a-grand-old-lady-we-shall-all-miss-her/comment-page-1/#comment-396955">Such a grand old lady &#8211; we shall all miss her</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="https://oliverdailynews.com/this-is-our-home/comment-page-1/#comment-396954">This is our home</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">January 12, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script></body></html>
