<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>by Doris Lancaster</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; by Doris Lancaster Comments Feed" href="https://oliverdailynews.com/by-doris-lancaster-3/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/by-doris-lancaster-3/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fby-doris-lancaster-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fby-doris-lancaster-3%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c5600; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-213181 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
10 years in business</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">July 24, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/red-horse-bump-123.jpg" alt="red horse ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/banner-flower-july-123.jpg" alt="banner flowers" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/beach-r-ban-2-123-1280x270.jpg" alt="beach banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/ban-hay-123.jpg" alt="ban hay" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/flag-banner-123.jpg" alt="flag banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/firevineyardbannerlong-123.jpg" alt="yup" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/rw-rainbow.jpg" alt="rainbow rw" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/sealtrack1-23.jpg" alt="seal track" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/cloudbannerjune12-34.jpg" alt="cloud banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/julie-banner-flowers-1280x270.jpg" alt="julie banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/myra-banner.jpg" alt="myra" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/car-fire-grey-banner.png" alt="ban car fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/06/cherry-banner-123.jpg" alt="cherry banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/dogwood-123.jpg" alt="dog wood" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/roof-ban-123.jpg" alt="roof banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/mikeforsunday-ban-22.jpg" alt="bee ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/snowbird-banner-123.jpg" alt="plane banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/dodgerootbanner-123.jpg" alt="dodge root" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/bannerplanes-22.jpg" alt="airplanes fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/cloudbannermaytoday-123.jpg" alt="grey skies" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/frank-banner-123.jpg" alt="frank banneer" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/ban-ridge-123.jpg" alt="ban ridge" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/05/vds-123.jpg" alt="vds" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/banner-2-apr-30-234.jpg" alt="banner hedge 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/04/banner-1-apr-30-123.jpg" alt="banner hedge 1" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-213181 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">by Doris Lancaster</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-24T10:09:22-07:00">July 24, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-07-24T10:09:22-07:00">10:09 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2020/07/doris-garden.jpg"><img src="https://oliverdailynews.com/wp-content/uploads/2020/07/doris-garden.jpg" alt="" width="872" height="960" class="aligncenter size-full wp-image-213182" srcset="https://oliverdailynews.com/wp-content/uploads/2020/07/doris-garden.jpg 872w, https://oliverdailynews.com/wp-content/uploads/2020/07/doris-garden-318x350.jpg 318w" sizes="(max-width: 872px) 100vw, 872px" /></a>BTW loved the &#8216;marbles&#8217; on your FB page</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/by-doris-lancaster-3/#comments">1 Comment</a></span></p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-394282">
	<article id="article-comment-394282" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span class="comment-author-name" itemprop="name">John Kiss</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-07-24T10:42:22-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://oliverdailynews.com/by-doris-lancaster-3/#comment-394282" itemprop="url">July 24, 2020 at 10:42 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Nice flower, nice picture.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://oliverdailynews.com/by-doris-lancaster-3/?replytocom=394282#respond' data-commentid="394282" data-postid="213181" data-belowelement="article-comment-394282" data-respondelement="respond" aria-label='Reply to John Kiss'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/by-doris-lancaster-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-343" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(105)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(192)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(165)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(132)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/bcs-okanagan-valley-a-covid-hotspot/" title="BC&#8217;s Okanagan valley a Covid hotspot">BC&#8217;s Okanagan valley a Covid hotspot</a></li>
                                <li><a href="https://oliverdailynews.com/the-ditch-is-100/" title="&#8216;The ditch is 100&#8217;">&#8216;The ditch is 100&#8217;</a></li>
                                <li><a href="https://oliverdailynews.com/is-the-oliver-library-now-open/" title="Is the Oliver Library now open?">Is the Oliver Library now open?</a></li>
                                <li><a href="https://oliverdailynews.com/support-highway-to-healing-i-do/" title="Support &#8216;Highway to Healing&#8217; &#8211; I do">Support &#8216;Highway to Healing&#8217; &#8211; I do</a></li>
                                <li><a href="https://oliverdailynews.com/rest-in-peace-tracy-mandau/" title="Rest in peace &#8211; Tracy Mandau">Rest in peace &#8211; Tracy Mandau</a></li>
                                <li><a href="https://oliverdailynews.com/by-doris-lancaster-3/" title="by Doris Lancaster">by Doris Lancaster</a></li>
                                <li><a href="https://oliverdailynews.com/quotes-seen-yesterday/" title="Quotes seen yesterday">Quotes seen yesterday</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-20/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/end-of-this-month-salmon-fair-game-in-osoyoos-lake/" title="End of this month &#8211; salmon &#8211; fair game in Osoyoos Lake">End of this month &#8211; salmon &#8211; fair game in Osoyoos Lake</a></li>
                                <li><a href="https://oliverdailynews.com/low-interest-rates-are-no-reason-to-spend/" title="Low Interest Rates are No Reason to Spend">Low Interest Rates are No Reason to Spend</a></li>
                                <li><a href="https://oliverdailynews.com/want-to-help-a-search-mussels-and-clams-on-boats-and-docks/" title="Want to help &#8211; a search mussels and clams on boats and docks">Want to help &#8211; a search mussels and clams on boats and docks</a></li>
                                <li><a href="https://oliverdailynews.com/rotary-400-lottery-winners/" title="Rotary 400 Lottery winners">Rotary 400 Lottery winners</a></li>
                                <li><a href="https://oliverdailynews.com/help-wanted-mikes-auto/" title="**New listing** &#8211; help wanted &#8211; Mike&#8217;s Auto">**New listing** &#8211; help wanted &#8211; Mike&#8217;s Auto</a></li>
                                <li><a href="https://oliverdailynews.com/did-you-not-like-the-bump/" title="Did you not like the bump?">Did you not like the bump?</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19/" title="Covid- 19">Covid- 19</a></li>
                                <li><a href="https://oliverdailynews.com/did-you-enjoy-the-rain-break-overnight/" title="Did you enjoy the rain break &#8211; overnight">Did you enjoy the rain break &#8211; overnight</a></li>
                                <li><a href="https://oliverdailynews.com/rest-in-peace-robert-2/" title="Rest in Peace Robert">Rest in Peace Robert</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-5/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/trends-on-death-in-bc/" title="Trends on death in BC">Trends on death in BC</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-editor/" title="Letter to editor">Letter to editor</a></li>
                                <li><a href="https://oliverdailynews.com/new-lake-forming/" title="New lake forming">New lake forming</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-15/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/flip-over-at-rd-18/" title="Flip over at Rd 18">Flip over at Rd 18</a></li>
                                <li><a href="https://oliverdailynews.com/history-oliver-curling-club/" title="History &#8211; Oliver Curling Club">History &#8211; Oliver Curling Club</a></li>
                                <li><a href="https://oliverdailynews.com/test/" title="Test">Test</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-42/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/2nd-quarter-crime-rate-in-penticton-down-significantly/" title="2nd quarter &#8211; crime rate in Penticton down significantly">2nd quarter &#8211; crime rate in Penticton down significantly</a></li>
                                <li><a href="https://oliverdailynews.com/opinion/" title="Opinion">Opinion</a></li>
                                <li><a href="https://oliverdailynews.com/police-escort-for-funeral-procession/" title="Police escort for funeral procession">Police escort for funeral procession</a></li>
                                <li><a href="https://oliverdailynews.com/rest-in-peace-robert/" title="Rest in peace Robert">Rest in peace Robert</a></li>
                                <li><a href="https://oliverdailynews.com/by-dick-cannings-mp/" title="by Dick Cannings, MP">by Dick Cannings, MP</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-33/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-18/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/motorcycles-and-rv-collide-north-of-osoyoos/" title="Motorcycles and RV collide north of Osoyoos">Motorcycles and RV collide north of Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/on-my-honour-3/" title="On my honour">On my honour</a></li>
                                <li><a href="https://oliverdailynews.com/really-good-advice/" title="Really good advice">Really good advice</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-4/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/r-i-p-ed-huffman/" title="R.I.P.  Ed Huffman">R.I.P.  Ed Huffman</a></li>
                                <li><a href="https://oliverdailynews.com/by-eleanor-moyer-2/" title="by Eleanor Moyer">by Eleanor Moyer</a></li>
                                <li><a href="https://oliverdailynews.com/by-rocky-lundy-9/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-13/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-11/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-likely-to-approve-tenure-applications-for-hike-and-bike-trail/" title="RDOS likely to approve tenure applications for Hike and Bike trail">RDOS likely to approve tenure applications for Hike and Bike trail</a></li>
                                <li><a href="https://oliverdailynews.com/rotary-lottery-prizes/" title="Rotary lottery prizes">Rotary lottery prizes</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-town-council-decisions-and-discussion/" title="Osoyoos Town Council decisions and discussion">Osoyoos Town Council decisions and discussion</a></li>
                                <li><a href="https://oliverdailynews.com/213032-2/" title="Plaque masked in these Covid times &#8211; unveiling cancelled">Plaque masked in these Covid times &#8211; unveiling cancelled</a></li>
                                <li><a href="https://oliverdailynews.com/farms-report-record-sales-in-2019-pointing-way-to-covid-19-recovery/" title="Farms report record sales in 2019, pointing way to COVID-19 recovery">Farms report record sales in 2019, pointing way to COVID-19 recovery</a></li>
                                <li><a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/" title="Staff tested negative &#8211; office to re-open">Staff tested negative &#8211; office to re-open</a></li>
                                <li><a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/" title="Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li>
                                <li><a href="https://oliverdailynews.com/two-covid-19-cases-on-sumac-street-cherry-packing-plant/" title="Two Covid-19 cases on Sumac Street cherry packing plant">Two Covid-19 cases on Sumac Street cherry packing plant</a></li>
                                <li><a href="https://oliverdailynews.com/up-close-3/" title="Looking straight down">Looking straight down</a></li>
                                <li><a href="https://oliverdailynews.com/by-klaudia-deschenes-4/" title="by Klaudia Deschenes">by Klaudia Deschenes</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-3/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-rob-swan/" title="by Rob Swan">by Rob Swan</a></li>
                                <li><a href="https://oliverdailynews.com/up-close-2/" title="Up close">Up close</a></li>
                                <li><a href="https://oliverdailynews.com/rdos-to-fund-study-in-park-rill-flood-situation/" title="RDOS to fund study in Park Rill flood situation?">RDOS to fund study in Park Rill flood situation?</a></li>
                                <li><a href="https://oliverdailynews.com/man-injured-after-fall-at-so-gh-files-legal-notice/" title="Man injured after fall at SO GH &#8211; files legal notice">Man injured after fall at SO GH &#8211; files legal notice</a></li>
                                <li><a href="https://oliverdailynews.com/by-eleanor-moyer/" title="by Eleanor Moyer">by Eleanor Moyer</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-41/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-17/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-32/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/cacti-display-by-john-kiss/" title="Cacti display by John Kiss">Cacti display by John Kiss</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-7/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/87-of-municipal-taxes-received-some-delay-due-to-pandemic/" title="87% of municipal taxes received &#8211; some delay due to pandemic">87% of municipal taxes received &#8211; some delay due to pandemic</a></li>
                                <li><a href="https://oliverdailynews.com/it-takes-a-pandemic-to-get-people-to-buy-life-insurance/" title="It takes a pandemic to get people to buy life insurance">It takes a pandemic to get people to buy life insurance</a></li>
                                <li><a href="https://oliverdailynews.com/local-pro-and-assistant-top-pros-at-pga-event/" title="Local pro/ assistant &#8211; top golfers at PGA event">Local pro/ assistant &#8211; top golfers at PGA event</a></li>
                                <li><a href="https://oliverdailynews.com/212930-2/" title="More summer coming">More summer coming</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-123/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/read-the-fine-print/" title="Read the fine print">Read the fine print</a></li>
                                <li><a href="https://oliverdailynews.com/snap-shot-what-is-a-few-billion/" title="Snap shot = what is a few billion ??">Snap shot = what is a few billion ??</a></li>
                                <li><a href="https://oliverdailynews.com/summerland-to-get-farm-help-camp-in-established-area/" title="Summerland to get &#8220;farm help&#8221; camp in established area">Summerland to get &#8220;farm help&#8221; camp in established area</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-kiss-3/" title="by John Kiss">by John Kiss</a></li>
                                <li><a href="https://oliverdailynews.com/boy-scout-history-in-south-okanagan/" title="Boy Scout history in South Okanagan">Boy Scout history in South Okanagan</a></li>
                                <li><a href="https://oliverdailynews.com/car-flips-on-highway-near-osoyoos/" title="Car flips on Highway near Osoyoos">Car flips on Highway near Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/rotary-prize-winners/" title="Rotary prize winners">Rotary prize winners</a></li>
                                <li><a href="https://oliverdailynews.com/weather-days-keep-alternating/" title="Weather days keep alternating">Weather days keep alternating</a></li>
                                <li><a href="https://oliverdailynews.com/forest-re-created-by-rocky-lundy/" title="Forest&#8230;&#8230;.re-created by Rocky Lundy">Forest&#8230;&#8230;.re-created by Rocky Lundy</a></li>
                                <li><a href="https://oliverdailynews.com/board-of-education-district-53/" title="Board of Education &#8211; District #53">Board of Education &#8211; District #53</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-12/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/by-frank-neil-2/" title="by Frank Neil">by Frank Neil</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-proposes-high-boat-rental-fees-on-municipal-land/" title="Proposed higher boat rental fees &#8211; on Osoyoos municipal land">Proposed higher boat rental fees &#8211; on Osoyoos municipal land</a></li>
                                <li><a href="https://oliverdailynews.com/warm-dry-large-crowds-at-the-beaches/" title="Warm, dry &#8211; large crowds at the beaches">Warm, dry &#8211; large crowds at the beaches</a></li>
                                <li><a href="https://oliverdailynews.com/truck-laden-with-cherries-mva-south-of-oliver/" title="Truck laden with cherries &#8211; MVA south of Oliver">Truck laden with cherries &#8211; MVA south of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-40/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/high-fliers/" title="High fliers">High fliers</a></li>
                                <li><a href="https://oliverdailynews.com/cherry-grove-kitchen-fire/" title="Cherry Grove kitchen fire">Cherry Grove kitchen fire</a></li>
                                <li><a href="https://oliverdailynews.com/weekend-weather/" title="Weekend Weather">Weekend Weather</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-31/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-122/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-16/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/blood-challenge-runs-to-august-30th/" title="Blood challenge runs to August 30th">Blood challenge runs to August 30th</a></li>
                                <li><a href="https://oliverdailynews.com/by-ernie-race/" title="by Ernie Race">by Ernie Race</a></li>
                                <li><a href="https://oliverdailynews.com/by-al-haley/" title="by Al Haley">by Al Haley</a></li>
                                <li><a href="https://oliverdailynews.com/hurry-its-free/" title="650 free breakfasts&#8217; made &#8211; Thanks to all">650 free breakfasts&#8217; made &#8211; Thanks to all</a></li>
                                <li><a href="https://oliverdailynews.com/today/" title="Today">Today</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-121/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/survey-says/" title="Survey says&#8230;.">Survey says&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/by-mike-monaghan-14/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="https://oliverdailynews.com/tomorrow-is-canada-day/" title="Tomorrow is Canada Day">Tomorrow is Canada Day</a></li>
                                <li><a href="https://oliverdailynews.com/big-little-announcement/" title="Big little  announcement">Big little  announcement</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td><td><a href="https://oliverdailynews.com/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://oliverdailynews.com/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://oliverdailynews.com/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td><a href="https://oliverdailynews.com/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td><a href="https://oliverdailynews.com/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td><a href="https://oliverdailynews.com/2020/07/11/" aria-label="Posts published on July 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/07/12/" aria-label="Posts published on July 12, 2020">12</a></td><td><a href="https://oliverdailynews.com/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="https://oliverdailynews.com/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td><a href="https://oliverdailynews.com/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td><a href="https://oliverdailynews.com/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td><a href="https://oliverdailynews.com/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td><a href="https://oliverdailynews.com/2020/07/18/" aria-label="Posts published on July 18, 2020">18</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/07/19/" aria-label="Posts published on July 19, 2020">19</a></td><td><a href="https://oliverdailynews.com/2020/07/20/" aria-label="Posts published on July 20, 2020">20</a></td><td><a href="https://oliverdailynews.com/2020/07/21/" aria-label="Posts published on July 21, 2020">21</a></td><td><a href="https://oliverdailynews.com/2020/07/22/" aria-label="Posts published on July 22, 2020">22</a></td><td><a href="https://oliverdailynews.com/2020/07/23/" aria-label="Posts published on July 23, 2020">23</a></td><td id="today"><a href="https://oliverdailynews.com/2020/07/24/" aria-label="Posts published on July 24, 2020">24</a></td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Cecília Christian</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394293">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/rest-in-peace-tracy-mandau/comment-page-1/#comment-394292">Rest in peace &#8211; Tracy Mandau</a></li><li class="recentcomments"><span class="comment-author-link">Shawna michaud</span> on <a href="https://oliverdailynews.com/support-highway-to-healing-i-do/comment-page-1/#comment-394291">Support &#8216;Highway to Healing&#8217; &#8211; I do</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Parsons</span> on <a href="https://oliverdailynews.com/is-the-oliver-library-now-open/comment-page-1/#comment-394290">Is the Oliver Library now open?</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/quotes-seen-yesterday/comment-page-1/#comment-394289">Quotes seen yesterday</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/quotes-seen-yesterday/comment-page-1/#comment-394287">Quotes seen yesterday</a></li><li class="recentcomments"><span class="comment-author-link">Tony Munday</span> on <a href="https://oliverdailynews.com/support-highway-to-healing-i-do/comment-page-1/#comment-394285">Support &#8216;Highway to Healing&#8217; &#8211; I do</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394283">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-doris-lancaster-3/comment-page-1/#comment-394282">by Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Geraldine Foley</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394279">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/quotes-seen-yesterday/comment-page-1/#comment-394278">Quotes seen yesterday</a></li><li class="recentcomments"><span class="comment-author-link">Rick Lockhart</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394275">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394274">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394273">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Name with held due to circumstances</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394272">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394271">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394270">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/end-of-this-month-salmon-fair-game-in-osoyoos-lake/comment-page-1/#comment-394269">End of this month &#8211; salmon &#8211; fair game in Osoyoos Lake</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394268">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394266">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Ed Dukes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394265">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janis Hoffmann</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-394262">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394261">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394260">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Marcus Schluschen</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-394255">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394254">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hetherington</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-18/comment-page-1/#comment-394253">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Hans Karow</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-394251">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/trends-on-death-in-bc/comment-page-1/#comment-394250">Trends on death in BC</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-5/comment-page-1/#comment-394249">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/covid-19/comment-page-1/#comment-394248">Covid- 19</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pare</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394246">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">DOROTHY HOFMANN</span> on <a href="https://oliverdailynews.com/did-you-not-like-the-bump/comment-page-1/#comment-394242">Did you not like the bump?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394241">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-5/comment-page-1/#comment-394240">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/trends-on-death-in-bc/comment-page-1/#comment-394239">Trends on death in BC</a></li><li class="recentcomments"><span class="comment-author-link">Marc Martin</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-394238">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/did-you-not-like-the-bump/comment-page-1/#comment-394237">Did you not like the bump?</a></li><li class="recentcomments"><span class="comment-author-link">Randy Gushulak</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394236">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/letter-to-editor/comment-page-1/#comment-394234">Letter to editor</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="https://oliverdailynews.com/by-pat-whalley-42/comment-page-1/#comment-394232">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/did-you-enjoy-the-rain-break-overnight/comment-page-1/#comment-394231">Did you enjoy the rain break &#8211; overnight</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/letter-to-editor/comment-page-1/#comment-394230">Letter to editor</a></li><li class="recentcomments"><span class="comment-author-link">Bob Lodge</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394229">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394225">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/test/comment-page-1/#comment-394224">Test</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/test/comment-page-1/#comment-394223">Test</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394222">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394221">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Hans Karow</span> on <a href="https://oliverdailynews.com/new-comm-tower-planned-for-oliver-mtn/comment-page-1/#comment-394220">New comm tower planned for Oliver Mtn.</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Kliever</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394219">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Nicholl</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394215">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ivy Estacaille</span> on <a href="https://oliverdailynews.com/by-pat-whalley-42/comment-page-1/#comment-394214">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="https://oliverdailynews.com/new-lake-forming/comment-page-1/#comment-394213">New lake forming</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Pohl</span> on <a href="https://oliverdailynews.com/by-pat-whalley-42/comment-page-1/#comment-394210">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/new-lake-forming/comment-page-1/#comment-394209">New lake forming</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394208">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394207">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Quinn</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394206">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/flip-over-at-rd-18/comment-page-1/#comment-394204">Flip over at Rd 18</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394203">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/new-lake-forming/comment-page-1/#comment-394202">New lake forming</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/new-lake-forming/comment-page-1/#comment-394201">New lake forming</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-15/comment-page-1/#comment-394200">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Peter Rasmussen</span> on <a href="https://oliverdailynews.com/police-escort-for-funeral-procession/comment-page-1/#comment-394196">Police escort for funeral procession</a></li><li class="recentcomments"><span class="comment-author-link">Germain Tremblay + Louise Faucher</span> on <a href="https://oliverdailynews.com/condolences/comment-page-1/#comment-394195">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/rest-in-peace-robert/comment-page-1/#comment-394194">Rest in peace Robert</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-dick-cannings-mp/comment-page-1/#comment-394193">by Dick Cannings, MP</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Watson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394192">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394190">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394189">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Jason Heath</span> on <a href="https://oliverdailynews.com/rest-in-peace-robert/comment-page-1/#comment-394188">Rest in peace Robert</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394186">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394183">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394182">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394181">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/rest-in-peace-robert/comment-page-1/#comment-394180">Rest in peace Robert</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/opinion/comment-page-1/#comment-394179">Opinion</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394177">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Phelps</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394176">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Anna Machial</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394172">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Al sherman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394170">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Anna * Machial</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394168">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394167">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gale Kleckner</span> on <a href="https://oliverdailynews.com/rdos-likely-to-approve-tenure-applications-for-hike-and-bike-trail/comment-page-1/#comment-394165">RDOS likely to approve tenure applications for Hike and Bike trail</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394164">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394163">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">justin purssey</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394162">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Herrington</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394161">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394160">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Bev Young</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394159">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Lamb</span> on <a href="https://oliverdailynews.com/on-my-honour-3/comment-page-1/#comment-394158">On my honour</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394157">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394156">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394155">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Beantjit Chahal</span> on <a href="https://oliverdailynews.com/r-i-p-ed-huffman/comment-page-1/#comment-394154">R.I.P.  Ed Huffman</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394153">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Mari Kane</span> on <a href="https://oliverdailynews.com/r-i-p-ed-huffman/comment-page-1/#comment-394152">R.I.P.  Ed Huffman</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394151">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">susan k st cyr</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394150">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">Susan St Cyr</span> on <a href="https://oliverdailynews.com/really-good-advice/comment-page-1/#comment-394147">Really good advice</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-13/comment-page-1/#comment-394146">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">RON OLAFSON</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394145">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Steven Dirks</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-17/comment-page-1/#comment-394143">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-13/comment-page-1/#comment-394142">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Albert Makarenko</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394141">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-mike-monaghan-11/comment-page-1/#comment-394136">by Mike Monaghan</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-13/comment-page-1/#comment-394135">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-13/comment-page-1/#comment-394134">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="https://oliverdailynews.com/rdos-likely-to-approve-tenure-applications-for-hike-and-bike-trail/comment-page-1/#comment-394132">RDOS likely to approve tenure applications for Hike and Bike trail</a></li><li class="recentcomments"><span class="comment-author-link">Kyle McVicar</span> on <a href="https://oliverdailynews.com/rdos-likely-to-approve-tenure-applications-for-hike-and-bike-trail/comment-page-1/#comment-394131">RDOS likely to approve tenure applications for Hike and Bike trail</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/comment-page-1/#comment-394130">Staff tested negative &#8211; office to re-open</a></li><li class="recentcomments"><span class="comment-author-link">GLenn MacRae</span> on <a href="https://oliverdailynews.com/rdos-likely-to-approve-tenure-applications-for-hike-and-bike-trail/comment-page-1/#comment-394129">RDOS likely to approve tenure applications for Hike and Bike trail</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-3/comment-page-1/#comment-394117">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/comment-page-1/#comment-394115">Staff tested negative &#8211; office to re-open</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-3/comment-page-1/#comment-394114">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394113">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Virginia Ruth Knippelberg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394110">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/comment-page-1/#comment-394108">Staff tested negative &#8211; office to re-open</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-17/comment-page-1/#comment-394105">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-3/comment-page-1/#comment-394104">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Celia Newman</span> on <a href="https://oliverdailynews.com/by-klaudia-deschenes-4/comment-page-1/#comment-394103">by Klaudia Deschenes</a></li><li class="recentcomments"><span class="comment-author-link">Dione Lindberg</span> on <a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/comment-page-1/#comment-394101">Staff tested negative &#8211; office to re-open</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/by-rob-swan/comment-page-1/#comment-394099">by Rob Swan</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394098">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-klaudia-deschenes-4/comment-page-1/#comment-394097">by Klaudia Deschenes</a></li><li class="recentcomments"><span class="comment-author-link">Ritchie Kendrick</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394095">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="https://oliverdailynews.com/by-rob-swan/comment-page-1/#comment-394094">by Rob Swan</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394093">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Becker</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394092">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/something-up-town-of-oliver-offices-close/comment-page-1/#comment-394088">Staff tested negative &#8211; office to re-open</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Peace</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394087">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394086">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gary Potts</span> on <a href="https://oliverdailynews.com/the-steele-report-3/comment-page-1/#comment-394084">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-klaudia-deschenes-4/comment-page-1/#comment-394081">by Klaudia Deschenes</a></li><li class="recentcomments"><span class="comment-author-link">Jim Carstairs</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394080">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Mercier</span> on <a href="https://oliverdailynews.com/man-injured-after-fall-at-so-gh-files-legal-notice/comment-page-1/#comment-394074">Man injured after fall at SO GH &#8211; files legal notice</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Staus</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394073">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-eleanor-moyer/comment-page-1/#comment-394072">by Eleanor Moyer</a></li><li class="recentcomments"><span class="comment-author-link">Jim Carstairs</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394071">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Toni Bousquet</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394068">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="https://oliverdailynews.com/man-injured-after-fall-at-so-gh-files-legal-notice/comment-page-1/#comment-394067">Man injured after fall at SO GH &#8211; files legal notice</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-394065">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394064">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394063">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394062">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Patricia Gebbie</span> on <a href="https://oliverdailynews.com/man-injured-after-fall-at-so-gh-files-legal-notice/comment-page-1/#comment-394061">Man injured after fall at SO GH &#8211; files legal notice</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/rdos-to-fund-study-in-park-rill-flood-situation/comment-page-1/#comment-394060">RDOS to fund study in Park Rill flood situation?</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/by-eleanor-moyer/comment-page-1/#comment-394059">by Eleanor Moyer</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394058">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Celia Newman</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-17/comment-page-1/#comment-394057">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Jack Taylor</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-394056">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mr. Jesse McKinnon</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394054">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Brewer</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-17/comment-page-1/#comment-394053">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Brewer</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394052">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna Oystrick</span> on <a href="https://oliverdailynews.com/peanut-pond-townhouses-pass-third-reading/comment-page-1/#comment-394051">Peanut Pond townhouses pass third reading</a></li><li class="recentcomments"><span class="comment-author-link">Ernie Race</span> on <a href="https://oliverdailynews.com/local-pro-and-assistant-top-pros-at-pga-event/comment-page-1/#comment-394049">Local pro/ assistant &#8211; top golfers at PGA event</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394047">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-123/comment-page-1/#comment-394046">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394045">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">george hagel</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-17/comment-page-1/#comment-394044">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394043">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">bob graham</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394042">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Celia Newman</span> on <a href="https://oliverdailynews.com/cacti-display-by-john-kiss/comment-page-1/#comment-394040">Cacti display by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394039">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Bev Alexander</span> on <a href="https://oliverdailynews.com/cacti-display-by-john-kiss/comment-page-1/#comment-394038">Cacti display by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-123/comment-page-1/#comment-394036">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394035">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="https://oliverdailynews.com/cacti-display-by-john-kiss/comment-page-1/#comment-394033">Cacti display by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394032">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394029">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">AUdrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-12/comment-page-1/#comment-394028">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394026">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Brewer</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394025">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394024">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394023">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-123/comment-page-1/#comment-394021">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-7/comment-page-1/#comment-394019">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna Baldwin</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394018">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/town-staff-recommend-riverside-or-bridge-park-would-be-considered-within-naming-policy/comment-page-1/#comment-394017">Split vote &#8211; 3 to 2 &#8211; Bridge Park has been named</a></li><li class="recentcomments"><span class="comment-author-link">John P Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-123/comment-page-1/#comment-394013">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">verna demerchant</span> on <a href="https://oliverdailynews.com/local-pro-and-assistant-top-pros-at-pga-event/comment-page-1/#comment-394012">Local pro/ assistant &#8211; top golfers at PGA event</a></li><li class="recentcomments"><span class="comment-author-link">Bob &amp; Lia Pinske</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-394003">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-394000">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-393999">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Bob Hale</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393998">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Firman</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-12/comment-page-1/#comment-393996">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">yvon servais</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393995">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-393994">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/read-the-fine-print/comment-page-1/#comment-393989">Read the fine print</a></li><li class="recentcomments"><span class="comment-author-link">Linda Johnson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393988">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-122/comment-page-1/#comment-393987">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-john-kiss-3/comment-page-1/#comment-393986">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393985">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393984">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Celia Newman</span> on <a href="https://oliverdailynews.com/forest-re-created-by-rocky-lundy/comment-page-1/#comment-393980">Forest&#8230;&#8230;.re-created by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/the-steele-report-122/comment-page-1/#comment-393978">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/forest-re-created-by-rocky-lundy/comment-page-1/#comment-393975">Forest&#8230;&#8230;.re-created by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-393974">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-122/comment-page-1/#comment-393973">The Steele report</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">July 24, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script></body></html>
