<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>by Audrey MacNaughton</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; by Audrey MacNaughton Comments Feed" href="https://oliverdailynews.com/by-audrey-macnaughton/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/by-audrey-macnaughton/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/223042" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fby-audrey-macnaughton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fby-audrey-macnaughton%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006989; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-223042 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li class="right date">October 16, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-purple-123.jpg" alt="banner purple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-cloud-stream-1278x270.jpg" alt="banner cloud stream" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-rcmp-123-1280x270.jpg" alt="banner rcmp" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-sunrise-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-trees-123.jpg" alt="banner trees" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-haynes-2.jpg" alt="banner haynes 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-clouds-west-1280x270.jpg" alt="banner west clouds" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/teal-banner-1280x270.jpg" alt="teal banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/cherry-apples-1280x270.jpg" alt="cherry apple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-baseball.jpg" alt="banner baseball" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-bird-two-123-1280x270.jpg" alt="banner bird two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-cooper-eby-2-1280x270.jpg" alt="banner cooper" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-tree-aug-14-1277x270.jpg" alt="banner tree sun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-fire-guyz.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/alpine-two-banner234.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/apex-phil-two.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/kay-two-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-2-banner-1279x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-banner-2.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-fire-sunday-1280x270.jpg" alt="ban fire sunday" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/chopper-six-123.jpg" alt="chopper ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/poppy-ban.jpg" alt="poppy ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-pig.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cloud-two-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/cherry-banner123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-223042 post type-post status-publish format-standard category-news entry" aria-label="by Audrey MacNaughton" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">by Audrey MacNaughton</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-10-16T17:31:05-07:00">October 16, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-10-16T17:31:05-07:00">5:31 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2021/10/view-of-lake-audrey-22.jpg"><img loading="lazy" class="aligncenter size-full wp-image-223043" src="https://oliverdailynews.com/wp-content/uploads/2021/10/view-of-lake-audrey-22.jpg" alt="" width="1000" height="750" srcset="https://oliverdailynews.com/wp-content/uploads/2021/10/view-of-lake-audrey-22.jpg 1000w, https://oliverdailynews.com/wp-content/uploads/2021/10/view-of-lake-audrey-22-350x263.jpg 350w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/by-audrey-macnaughton/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/by-audrey-macnaughton/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-350" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">superior</h4>
			<div class="textwidget"><p><a href="http://www.superiortradesservices.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/superiorbutton.jpg" alt="gerards" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-349" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">block</h4>
			<div class="textwidget"><p><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf"><br />
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/10/'> October 2021 &nbsp;(61)</option>
	<option value='https://oliverdailynews.com/2021/09/'> September 2021 &nbsp;(103)</option>
	<option value='https://oliverdailynews.com/2021/08/'> August 2021 &nbsp;(124)</option>
	<option value='https://oliverdailynews.com/2021/07/'> July 2021 &nbsp;(152)</option>
	<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(178)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/interesting/" title="Interesting">Interesting</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-briefs-11/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/in-about-three-weeks/" title="In about three weeks">In about three weeks</a></li>
                                <li><a href="https://oliverdailynews.com/cases-by-the-numbers/" title="Cases by the numbers">Cases by the numbers</a></li>
                                <li><a href="https://oliverdailynews.com/number-of-new-cases-of-covid-increase-in-care-facilities-interior-health/" title="Number of new cases of Covid increase in care facilities &#8211; Interior Health">Number of new cases of Covid increase in care facilities &#8211; Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-65/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-skies-ahead/" title="Sunny skies ahead">Sunny skies ahead</a></li>
                                <li><a href="https://oliverdailynews.com/rez-culture-is-not-our-culture/" title="&#8220;Rez culture&#8221; is not our culture">&#8220;Rez culture&#8221; is not our culture</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-25/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/" title="New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li>
                                <li><a href="https://oliverdailynews.com/by-russell-work-2/" title="by Russell Work">by Russell Work</a></li>
                                <li><a href="https://oliverdailynews.com/is-that-snow-in-them-there-hills/" title="Is that snow in them there hills?">Is that snow in them there hills?</a></li>
                                <li><a href="https://oliverdailynews.com/sen-pok-chin-basketball-area-almost-complete-thanks/" title="Sen Pok Chin &#8211;  basketball area almost complete &#8211; thanks!!">Sen Pok Chin &#8211;  basketball area almost complete &#8211; thanks!!</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-rcmp-report/" title="Oliver &#8211; RCMP report">Oliver &#8211; RCMP report</a></li>
                                <li><a href="https://oliverdailynews.com/steam-hot-river-cold-air/" title="Steam &#8211; hot river &#8211; cold air">Steam &#8211; hot river &#8211; cold air</a></li>
                                <li><a href="https://oliverdailynews.com/tours-of-spooky-places/" title="Tours of spooky places">Tours of spooky places</a></li>
                                <li><a href="https://oliverdailynews.com/back-to-school-wet-week-of-weather/" title="Back to school &#8211; wet week of weather">Back to school &#8211; wet week of weather</a></li>
                                <li><a href="https://oliverdailynews.com/end-of-an-era/" title="End of an era">End of an era</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-johnson-3/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-13/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/have-a-nice-day-count-your-blessings/" title="Have a nice day &#8211; count your blessings!">Have a nice day &#8211; count your blessings!</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-johnson-2/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="https://oliverdailynews.com/two-good-friends-rest-in-peace/" title="Two good friends &#8211; Rest in Peace">Two good friends &#8211; Rest in Peace</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-64/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/covid-stats-update/" title="Covid stats update">Covid stats update</a></li>
                                <li><a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/" title="&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-84/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/major-structure-fire-on-circle-drive/" title="Major structure fire in Oliver Thursday afternoon &#8211; Circle Drive">Major structure fire in Oliver Thursday afternoon &#8211; Circle Drive</a></li>
                                <li><a href="https://oliverdailynews.com/walking-on-colour/" title="Walking on colour">Walking on colour</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-63/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/222865-2/" title="News for cave dwellers &#8211; stay at home &#8211; don&#8217;t go to a care facilty">News for cave dwellers &#8211; stay at home &#8211; don&#8217;t go to a care facilty</a></li>
                                <li><a href="https://oliverdailynews.com/shocked-all-i-can-say/" title="Rob Somerville">Rob Somerville</a></li>
                                <li><a href="https://oliverdailynews.com/art-from-fire/" title="Art from fire">Art from fire</a></li>
                                <li><a href="https://oliverdailynews.com/chief-louie-wants-to-meet-with-royal-canadian-legion/" title="Chief Louie wants to meet with Royal Canadian Legion">Chief Louie wants to meet with Royal Canadian Legion</a></li>
                                <li><a href="https://oliverdailynews.com/2021-first-remembrance-event-october-29th/" title="2021 first Remembrance event October 29th">2021 first Remembrance event October 29th</a></li>
                                <li><a href="https://oliverdailynews.com/farm-get-support-for-seasonal-workers/" title="Farm get support for seasonal workers">Farm get support for seasonal workers</a></li>
                                <li><a href="https://oliverdailynews.com/by-bill-greer-12/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="https://oliverdailynews.com/polls-poles-and-more-statistics/" title="Polls Poles and more statistics">Polls Poles and more statistics</a></li>
                                <li><a href="https://oliverdailynews.com/school-exposures-in-our-local-area/" title="School exposures in our local area">School exposures in our local area</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-johnson/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="https://oliverdailynews.com/222822-2/" title="222822">222822</a></li>
                                <li><a href="https://oliverdailynews.com/back-on-the-air/" title="Back on the air &#8211; sorry!!">Back on the air &#8211; sorry!!</a></li>
                                <li><a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/" title="Lows and highs on Okanagan Lake &#8211; $5 million to fix">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li>
                                <li><a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/" title="44th annual Craft Show in Oliver returns in late October">44th annual Craft Show in Oliver returns in late October</a></li>
                                <li><a href="https://oliverdailynews.com/hospital-project-add-extra-space-near-er-grass-removed/" title="Hospital project &#8211; add extra space near ER &#8211; grass removed">Hospital project &#8211; add extra space near ER &#8211; grass removed</a></li>
                                <li><a href="https://oliverdailynews.com/telling-numbers-top-interior-with-figures-from-bc-below/" title="Covid 19 update (top blue IHA bottom blue all of BC)">Covid 19 update (top blue IHA bottom blue all of BC)</a></li>
                                <li><a href="https://oliverdailynews.com/young-ladies-young-ambassador-2021-2022/" title="Young ladies &#8211; Youth ambassadors &#8211; 2021-2022">Young ladies &#8211; Youth ambassadors &#8211; 2021-2022</a></li>
                                <li><a href="https://oliverdailynews.com/what-is-in-the-future/" title="What is in the future?">What is in the future?</a></li>
                                <li><a href="https://oliverdailynews.com/in-the-forecast/" title="In the forecast &#8211; sun,  clouds and showers">In the forecast &#8211; sun,  clouds and showers</a></li>
                                <li><a href="https://oliverdailynews.com/starting-on-sunday/" title="Starting on Sunday">Starting on Sunday</a></li>
                                <li><a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/" title="Sundance Video to close its door in late November">Sundance Video to close its door in late November</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-83/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/interesting-read-2/" title="Interesting read">Interesting read</a></li>
                                <li><a href="https://oliverdailynews.com/222746-2/" title="11 deaths in last 24 hour reporting period">11 deaths in last 24 hour reporting period</a></li>
                                <li><a href="https://oliverdailynews.com/222741-2/" title="Everyone in a BC school is covered by ONE order &#8211; mask up!!">Everyone in a BC school is covered by ONE order &#8211; mask up!!</a></li>
                                <li><a href="https://oliverdailynews.com/covid-report-41-school-locations-in-iha-region-have-reported-cases/" title="Covid report &#8211; 41 school locations in IHA region have reported cases">Covid report &#8211; 41 school locations in IHA region have reported cases</a></li>
                                <li><a href="https://oliverdailynews.com/pageant-to-to-be-held-october-1st-and-2nd/" title="Pageant to to be held October 1st and 2nd">Pageant to to be held October 1st and 2nd</a></li>
                                <li><a href="https://oliverdailynews.com/by-nancy-overton-2/" title="by Nancy Overton">by Nancy Overton</a></li>
                                <li><a href="https://oliverdailynews.com/truth-and-reconciation-part-three/" title="Truth and Reconciation &#8211; part three">Truth and Reconciation &#8211; part three</a></li>
                                <li><a href="https://oliverdailynews.com/clarence-louie-c-m-o-b-c/" title="Clarence Louie, C.M., O.B.C.">Clarence Louie, C.M., O.B.C.</a></li>
                                <li><a href="https://oliverdailynews.com/by-linda-anderson-2/" title="by Linda Anderson">by Linda Anderson</a></li>
                                <li><a href="https://oliverdailynews.com/truth-and-reconciliation-part-two/" title="Truth and Reconciliation &#8211; part two">Truth and Reconciliation &#8211; part two</a></li>
                                <li><a href="https://oliverdailynews.com/truth-and-reconciliation-day-part-one/" title="Truth and Reconciliation Day  &#8211; part one">Truth and Reconciliation Day  &#8211; part one</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-62/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/rainbow-connections/" title="More additions to SOGH">More additions to SOGH</a></li>
                                <li><a href="https://oliverdailynews.com/222683-2/" title="Above average">Above average</a></li>
                                <li><a href="https://oliverdailynews.com/new-town-water-well-could-cost-3-6-million/" title="Update: &#8221; Without water, there is no Oliver &#8221; says Mayor">Update: &#8221; Without water, there is no Oliver &#8221; says Mayor</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-briefs-2/" title="Town of Oliver &#8211; Council briefs">Town of Oliver &#8211; Council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/222669-2/" title="Pinned under tractor &#8211; airlifted to Kelowna">Pinned under tractor &#8211; airlifted to Kelowna</a></li>
                                <li><a href="https://oliverdailynews.com/by-rick-knodel/" title="by Rick Knodel">by Rick Knodel</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-2/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/by-julie-martineau-6/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-24/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/bed-shuffle/" title="Bed shuffle ?">Bed shuffle ?</a></li>
                                <li><a href="https://oliverdailynews.com/strap-yourself-in-8/" title="Strap yourself in">Strap yourself in</a></li>
                                <li><a href="https://oliverdailynews.com/station-street-north-all-chewed-up/" title="Station Street north &#8211; all chewed up">Station Street north &#8211; all chewed up</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-23/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/by-connie-thomson/" title="by Connie Thomson">by Connie Thomson</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-82/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/friday-covid-19-map-shows-case-load-going-down-and-up/" title="Friday Covid 19 map shows case load going down and up">Friday Covid 19 map shows case load going down and up</a></li>
                                <li><a href="https://oliverdailynews.com/do-we-ever-talk-about-the-good-news/" title="Do we ever talk about the good news?">Do we ever talk about the good news?</a></li>
                                <li><a href="https://oliverdailynews.com/222613-2/" title="222613">222613</a></li>
                                <li><a href="https://oliverdailynews.com/where-14/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest-update/" title="The latest update">The latest update</a></li>
                                <li><a href="https://oliverdailynews.com/take-white-lake-route-hwy-97-closed-due-to-serious-accident/" title="ODN confused &#8211; again !!">ODN confused &#8211; again !!</a></li>
                                <li><a href="https://oliverdailynews.com/update-2/" title="Update">Update</a></li>
                                <li><a href="https://oliverdailynews.com/falling-into-autumn/" title="Falling into autumn">Falling into autumn</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-61/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/222570-2/" title="Rockcliffe resident taken into custody &#8211; deer shot in neighbourhood">Rockcliffe resident taken into custody &#8211; deer shot in neighbourhood</a></li>
                                <li><a href="https://oliverdailynews.com/650-000/" title="650, 000 +   ??">650, 000 +   ??</a></li>
                                <li><a href="https://oliverdailynews.com/where-is-this/" title="Where is this?">Where is this?</a></li>
                                <li><a href="https://oliverdailynews.com/thanks-3/" title="Thanks">Thanks</a></li>
                                <li><a href="https://oliverdailynews.com/who-won-the-election/" title="Who won the election ?">Who won the election ?</a></li>
                                <li><a href="https://oliverdailynews.com/where-13/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/stop-and-vote/" title="Stop and vote">Stop and vote</a></li>
                                <li><a href="https://oliverdailynews.com/222542-2/" title="Scouting History">Scouting History</a></li>
                                <li><a href="https://oliverdailynews.com/numbers-to-remember/" title="Numbers to remember">Numbers to remember</a></li>
                                <li><a href="https://oliverdailynews.com/blue-skies-from-now-on/" title="Blue skies from now on&#8230;&#8230;">Blue skies from now on&#8230;&#8230;</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-22/" title="by Paul Eby">by Paul Eby</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/10/01/" aria-label="Posts published on 1 October 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/10/02/" aria-label="Posts published on 2 October 2021">2</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/10/03/" aria-label="Posts published on 3 October 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/10/04/" aria-label="Posts published on 4 October 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/10/05/" aria-label="Posts published on 5 October 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/10/06/" aria-label="Posts published on 6 October 2021">6</a></td><td><a href="https://oliverdailynews.com/2021/10/07/" aria-label="Posts published on 7 October 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/10/08/" aria-label="Posts published on 8 October 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/10/09/" aria-label="Posts published on 9 October 2021">9</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/10/10/" aria-label="Posts published on 10 October 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/10/11/" aria-label="Posts published on 11 October 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/10/12/" aria-label="Posts published on 12 October 2021">12</a></td><td><a href="https://oliverdailynews.com/2021/10/13/" aria-label="Posts published on 13 October 2021">13</a></td><td><a href="https://oliverdailynews.com/2021/10/14/" aria-label="Posts published on 14 October 2021">14</a></td><td><a href="https://oliverdailynews.com/2021/10/15/" aria-label="Posts published on 15 October 2021">15</a></td><td id="today"><a href="https://oliverdailynews.com/2021/10/16/" aria-label="Posts published on 16 October 2021">16</a></td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/interesting/comment-page-1/#comment-400249">Interesting</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-russell-work-2/comment-page-1/#comment-400246">by Russell Work</a></li><li class="recentcomments"><span class="comment-author-link">George Bowering</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400245">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/rez-culture-is-not-our-culture/comment-page-1/#comment-400244">&#8220;Rez culture&#8221; is not our culture</a></li><li class="recentcomments"><span class="comment-author-link">Ron Hunter</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400243">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Rose DeVellano</span> on <a href="https://oliverdailynews.com/end-of-an-era/comment-page-1/#comment-400242">End of an era</a></li><li class="recentcomments"><span class="comment-author-link">Michael McCue</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400241">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/comment-page-1/#comment-400240">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/comment-page-1/#comment-400239">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/is-that-snow-in-them-there-hills/comment-page-1/#comment-400238">Is that snow in them there hills?</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-paul-johnson-2/comment-page-1/#comment-400237">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400235">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/tours-of-spooky-places/comment-page-1/#comment-400234">Tours of spooky places</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400233">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Chad Parker</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400232">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Kyle McVicar</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400231">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400230">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Douglas Beswick</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400229">44th annual Craft Show in Oliver returns in late October</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Davis</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400228">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400227">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-13/comment-page-1/#comment-400226">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400224">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400223">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Wenda Millard</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400222">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400221">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400220">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">chuck Guild</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400219">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400218">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400217">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">roger hall</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400216">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Roxy O’Connell</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400215">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Joanne fletcher</span> on <a href="https://oliverdailynews.com/school-exposures-in-our-local-area/comment-page-1/#comment-400214">School exposures in our local area</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400213">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400212">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">lawrence tribbick</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400211">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400210">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400209">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400208">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400207">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/walking-on-colour/comment-page-1/#comment-400206">Walking on colour</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400205">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400204">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400203">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400201">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400200">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400199">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400198">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400197">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400196">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400195">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Doris Anderson</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400194">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Jones</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400193">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400192">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/2021-first-remembrance-event-october-29th/comment-page-1/#comment-400191">2021 first Remembrance event October 29th</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400190">What is in the future?</a></li><li class="recentcomments"><span class="comment-author-link">Sean</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400189">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400188">44th annual Craft Show in Oliver returns in late October</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400187">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400186">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400185">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400184">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400183">44th annual Craft Show in Oliver returns in late October</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400182">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/back-on-the-air/comment-page-1/#comment-400181">Back on the air &#8211; sorry!!</a></li><li class="recentcomments"><span class="comment-author-link">Dave Malmberg</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400179">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400178">What is in the future?</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400177">What is in the future?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Anderson</span> on <a href="https://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-400176">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400175">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400174">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Karen Wagner</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400173">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400172">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/covid-report-41-school-locations-in-iha-region-have-reported-cases/comment-page-1/#comment-400171">Covid report &#8211; 41 school locations in IHA region have reported cases</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400169">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400168">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">Heather Fink</span> on <a href="https://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-400167">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">Scott Andrew Miller</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400166">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400165">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/222741-2/comment-page-1/#comment-400164">Everyone in a BC school is covered by ONE order &#8211; mask up!!</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/222741-2/comment-page-1/#comment-400163">Everyone in a BC school is covered by ONE order &#8211; mask up!!</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/by-rick-knodel/comment-page-1/#comment-400162">by Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-62/comment-page-1/#comment-400161">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="https://oliverdailynews.com/by-nancy-overton-2/comment-page-1/#comment-400160">by Nancy Overton</a></li><li class="recentcomments"><span class="comment-author-link">Verna Fleming DeMerchant</span> on <a href="https://oliverdailynews.com/clarence-louie-c-m-o-b-c/comment-page-1/#comment-400159">Clarence Louie, C.M., O.B.C.</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-62/comment-page-1/#comment-400158">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Deb Johnson</span> on <a href="https://oliverdailynews.com/bed-shuffle/comment-page-1/#comment-400157">Bed shuffle ?</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/by-rick-knodel/comment-page-1/#comment-400156">by Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/new-town-water-well-could-cost-3-6-million/comment-page-1/#comment-400154">Update: &#8221; Without water, there is no Oliver &#8221; says Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Dawn MacRae</span> on <a href="https://oliverdailynews.com/by-rick-knodel/comment-page-1/#comment-400153">by Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/by-rick-knodel/comment-page-1/#comment-400152">by Rick Knodel</a></li><li class="recentcomments"><span class="comment-author-link">Al Coates</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400151">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">kim sheppard</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400150">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400149">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400148">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-julie-martineau-6/comment-page-1/#comment-400147">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400146">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="https://oliverdailynews.com/by-pat-whalley-2/comment-page-1/#comment-400145">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-julie-martineau-6/comment-page-1/#comment-400144">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/do-we-ever-talk-about-the-good-news/comment-page-1/#comment-400143">Do we ever talk about the good news?</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-julie-martineau-6/comment-page-1/#comment-400142">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="https://oliverdailynews.com/bed-shuffle/comment-page-1/#comment-400141">Bed shuffle ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-connie-thomson/comment-page-1/#comment-400140">by Connie Thomson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/do-we-ever-talk-about-the-good-news/comment-page-1/#comment-400139">Do we ever talk about the good news?</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/do-we-ever-talk-about-the-good-news/comment-page-1/#comment-400138">Do we ever talk about the good news?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/222613-2/comment-page-1/#comment-400137"></a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/where-14/comment-page-1/#comment-400136">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/where-14/comment-page-1/#comment-400135">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400134">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400133">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400132">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/650-000/comment-page-1/#comment-400131">650, 000 +   ??</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400129">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400128">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400127">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/where-is-this/comment-page-1/#comment-400126">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Venables</span> on <a href="https://oliverdailynews.com/who-won-the-election/comment-page-1/#comment-400125">Who won the election ?</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="https://oliverdailynews.com/who-won-the-election/comment-page-1/#comment-400124">Who won the election ?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/where-13/comment-page-1/#comment-400123">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/where-13/comment-page-1/#comment-400122">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Mark Bearman</span> on <a href="https://oliverdailynews.com/where-13/comment-page-1/#comment-400121">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400120">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400119">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400118">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400117">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400116">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/numbers-to-remember/comment-page-1/#comment-400115">Numbers to remember</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/packin-up-and-gone/comment-page-1/#comment-400114">Packin up and&#8230;&#8230;&#8230;&#8230; gone</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/packin-up-and-gone/comment-page-1/#comment-400112">Packin up and&#8230;&#8230;&#8230;&#8230; gone</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/alms-for-the-poor/comment-page-1/#comment-400111">Alms for the poor</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/silly-ness/comment-page-1/#comment-400110">Silly ness</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/packin-up-and-gone/comment-page-1/#comment-400109">Packin up and&#8230;&#8230;&#8230;&#8230; gone</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400108">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/silly-ness/comment-page-1/#comment-400107">Silly ness</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/silly-ness/comment-page-1/#comment-400106">Silly ness</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacGillivray</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-400105">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/parliament-of-canada/comment-page-1/#comment-400104">Parliament of  Canada</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/parliament-of-canada/comment-page-1/#comment-400103">Parliament of  Canada</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/parliament-of-canada/comment-page-1/#comment-400102">Parliament of  Canada</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/parliament-of-canada/comment-page-1/#comment-400101">Parliament of  Canada</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/222459-2/comment-page-1/#comment-400100"></a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/parliament-of-canada/comment-page-1/#comment-400099">Parliament of  Canada</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400098">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400097">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Joe Dougan</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400096">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400095">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400094">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400093">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Kay Plesca</span> on <a href="https://oliverdailynews.com/strap-yourself-in-7/comment-page-1/#comment-400092">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400091">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400090">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400089">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400088">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Simon Duller</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400087">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Marge Lunzmann</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400086">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Dean Malmberg</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400085">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400084">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400083">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400082">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Susan Brown</span> on <a href="https://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-400081">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400080">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/all-hands-on-deck-gander-20-years-ago/comment-page-1/#comment-400078">All hands on deck &#8211; Gander &#8211; 20 years ago</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400077">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Charles Guild</span> on <a href="https://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-400076">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-shawn-hathaway/comment-page-1/#comment-400075">by Shawn Hathaway</a></li><li class="recentcomments"><span class="comment-author-link">John Bennest</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400074">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">John Bennest</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400073">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-400072">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/by-shawn-hathaway/comment-page-1/#comment-400071">by Shawn Hathaway</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/5-day-totals-average-cases-per-day-less-than-500-a-day/comment-page-1/#comment-400070">5 day totals &#8211; average cases per day &#8211; less than 500 a day</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400069">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/a-few-words-from-shawn-reimer/comment-page-1/#comment-400068">A few words from Shawn Reimer</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400067">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400066">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400065">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400064">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Al Coates</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400063">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/flashback-two-years-ago/comment-page-1/#comment-400062">Flashback &#8211; two years ago</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400061">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400060">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400059">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Ian Gibson</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400057">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400056">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/are-gasoline-prices-too-high-in-bc/comment-page-1/#comment-400055">Are gasoline prices too high in BC</a></li><li class="recentcomments"><span class="comment-author-link">Kat Bee</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400054">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/just-my-opinion/comment-page-1/#comment-400053">Just my opinion</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/thought-for-the-day/comment-page-1/#comment-400052">Thought for the day</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/thought-for-the-day/comment-page-1/#comment-400051">Thought for the day</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400048">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400047">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400045">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400044">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400043">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400042">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">François Martel</span> on <a href="https://oliverdailynews.com/strap-yourself-in-5/comment-page-1/#comment-400041">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Jen Allgeier</span> on <a href="https://oliverdailynews.com/major-fall-events-cancelled/comment-page-1/#comment-400040">Mayor of Oliver surprised and dissapointed</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/vaccine-card-program-horgan-government/comment-page-1/#comment-400039">Vaccine card program &#8211; Horgan Government states&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400038">Covid update</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400037">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/strap-yourself-in-6/comment-page-1/#comment-400036">Strap yourself in</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/covid-update-3/comment-page-1/#comment-400035">Covid update</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=37a5f1a7d4" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-106043" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">October 16, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>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</script></body></html>
