<!DOCTYPE html>
<html lang="en-CA">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Up the hill</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Up the hill Comments Feed" href="https://oliverdailynews.com/blog-spot/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/blog-spot/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/223527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fblog-spot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fblog-spot%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00c482; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-223527 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li class="right date">November 16, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/snow-mountain123-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/11/gail-banner-123-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/taken-up-fairview-edwin-123-1280x270.jpg" alt="ed taken" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-purple-123.jpg" alt="banner purple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-cloud-stream-1278x270.jpg" alt="banner cloud stream" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-rcmp-123-1280x270.jpg" alt="banner rcmp" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/10/banner-sunrise-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-trees-123.jpg" alt="banner trees" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-haynes-2.jpg" alt="banner haynes 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/banner-clouds-west-1280x270.jpg" alt="banner west clouds" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/teal-banner-1280x270.jpg" alt="teal banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/09/cherry-apples-1280x270.jpg" alt="cherry apple" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-baseball.jpg" alt="banner baseball" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-bird-two-123-1280x270.jpg" alt="banner bird two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-cooper-eby-2-1280x270.jpg" alt="banner cooper" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-tree-aug-14-1277x270.jpg" alt="banner tree sun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/banner-fire-guyz.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/alpine-two-banner234.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/08/apex-phil-two.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/kay-two-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-2-banner-1279x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/apex-shower-banner-2.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/ban-fire-sunday-1280x270.jpg" alt="ban fire sunday" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/chopper-six-123.jpg" alt="chopper ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/07/poppy-ban.jpg" alt="poppy ban" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-223527 post type-post status-publish format-standard category-news entry" aria-label="Up the hill" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Up the hill</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-16T16:03:00-08:00">November 16, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-11-16T16:03:00-08:00">4:03 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2021/11/baldy-pm-nov-16.jpg"><img loading="lazy" src="https://oliverdailynews.com/wp-content/uploads/2021/11/baldy-pm-nov-16.jpg" alt="" width="1113" height="642" class="alignleft size-full wp-image-223528" srcset="https://oliverdailynews.com/wp-content/uploads/2021/11/baldy-pm-nov-16.jpg 1113w, https://oliverdailynews.com/wp-content/uploads/2021/11/baldy-pm-nov-16-1000x577.jpg 1000w, https://oliverdailynews.com/wp-content/uploads/2021/11/baldy-pm-nov-16-350x202.jpg 350w" sizes="(max-width: 1113px) 100vw, 1113px" /></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/blog-spot/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog-spot/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-350" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">superior</h4>
			<div class="textwidget"><p><a href="http://www.superiortradesservices.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/superiorbutton.jpg" alt="gerards" /><br />
</a></p>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-349" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">block</h4>
			<div class="textwidget"><p><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf"><br />
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/11/'> November 2021 &nbsp;(56)</option>
	<option value='https://oliverdailynews.com/2021/10/'> October 2021 &nbsp;(118)</option>
	<option value='https://oliverdailynews.com/2021/09/'> September 2021 &nbsp;(103)</option>
	<option value='https://oliverdailynews.com/2021/08/'> August 2021 &nbsp;(124)</option>
	<option value='https://oliverdailynews.com/2021/07/'> July 2021 &nbsp;(152)</option>
	<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(178)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/crime-stats-in-penticton-criminal-files-increase/" title="Crime stats in Penticton &#8211; criminal files increase">Crime stats in Penticton &#8211; criminal files increase</a></li>
                                <li><a href="https://oliverdailynews.com/blog-spot/" title="Up the hill">Up the hill</a></li>
                                <li><a href="https://oliverdailynews.com/annual-general-meeting-of-the-fairview-heritage-townsite-society/" title="Annual General Meeting of the Fairview Heritage Townsite Society">Annual General Meeting of the Fairview Heritage Townsite Society</a></li>
                                <li><a href="https://oliverdailynews.com/by-george-elliot/" title="by George Elliott">by George Elliott</a></li>
                                <li><a href="https://oliverdailynews.com/bob-and-spencer/" title="Bob and Spencer">Bob and Spencer</a></li>
                                <li><a href="https://oliverdailynews.com/interesting-statistics/" title="Interesting statistics">Interesting statistics</a></li>
                                <li><a href="https://oliverdailynews.com/all-residents-ordered-to-evacuate-monday/" title="All residents ordered to evacuate Monday">All residents ordered to evacuate Monday</a></li>
                                <li><a href="https://oliverdailynews.com/223510-2/" title="Rising flood waters threaten homes, roads and bridges">Rising flood waters threaten homes, roads and bridges</a></li>
                                <li><a href="https://oliverdailynews.com/river-at-tulameen-rising-emergency-measures-in-place-at-rdos/" title="River at Tulameen rising &#8211; Emergency Measures in place at RDOS">River at Tulameen rising &#8211; Emergency Measures in place at RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/windy-gusts-to-70-km-h/" title="Windy &#8211; gusts to 70 km/h">Windy &#8211; gusts to 70 km/h</a></li>
                                <li><a href="https://oliverdailynews.com/flurries-expected/" title="Flurries expected">Flurries expected</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-143/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/up-the-hill-2/" title="Up the hill">Up the hill</a></li>
                                <li><a href="https://oliverdailynews.com/shortfall-in-funding-affects-okanagan-falls-water-district/" title="Shortfall in funding affects Okanagan Falls water district">Shortfall in funding affects Okanagan Falls water district</a></li>
                                <li><a href="https://oliverdailynews.com/covid-new-cases-drops-in-south-okanagan/" title="Covid new cases  &#8211; drop in South Okanagan">Covid new cases  &#8211; drop in South Okanagan</a></li>
                                <li><a href="https://oliverdailynews.com/223470-2/" title="223470">223470</a></li>
                                <li><a href="https://oliverdailynews.com/223465-2/" title="We shall remember them">We shall remember them</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-142/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/update-on-vaccinations/" title="Update on vaccinations">Update on vaccinations</a></li>
                                <li><a href="https://oliverdailynews.com/structure-fire-on-willowbrook-rd-brings-out-two-fire-departments/" title="Structure fire on Willowbrook Rd brings out two fire departments">Structure fire on Willowbrook Rd brings out two fire departments</a></li>
                                <li><a href="https://oliverdailynews.com/do-you-remember-pizza-harv/" title="Do you remember &#8220;Pizza Harv&#8221;">Do you remember &#8220;Pizza Harv&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-gets-government-support-for-child-care/" title="Osoyoos gets government support for child care">Osoyoos gets government support for child care</a></li>
                                <li><a href="https://oliverdailynews.com/223431-2/" title="Thursday 11am at the Cenotaph">Thursday 11am at the Cenotaph</a></li>
                                <li><a href="https://oliverdailynews.com/thorough-consultations-required-for-vaseux-lake-bike-path/" title="Thorough consultations required for Vaseux Lake bike path">Thorough consultations required for Vaseux Lake bike path</a></li>
                                <li><a href="https://oliverdailynews.com/223419-2/" title="223419">223419</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-briefs-12/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/223406-2/" title="Weather Watch">Weather Watch</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-141/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/starfish-back-packs-thanks-to-oliver-rotary/" title="Starfish back packs &#8211; Thanks to Oliver Rotary">Starfish back packs &#8211; Thanks to Oliver Rotary</a></li>
                                <li><a href="https://oliverdailynews.com/a-beautiful-day-in-the-neighbourhood/" title="A beautiful day in the neighbourhood">A beautiful day in the neighbourhood</a></li>
                                <li><a href="https://oliverdailynews.com/cbc-reports-2/" title="CBC reports">CBC reports</a></li>
                                <li><a href="https://oliverdailynews.com/then-came-november/" title="Then Came November">Then Came November</a></li>
                                <li><a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/" title="Sunday report &#8211; might be of interest to some">Sunday report &#8211; might be of interest to some</a></li>
                                <li><a href="https://oliverdailynews.com/by-gail-bariskill/" title="by Gail Bariskill">by Gail Bariskill</a></li>
                                <li><a href="https://oliverdailynews.com/223368-2/" title="223368">223368</a></li>
                                <li><a href="https://oliverdailynews.com/what-no-snow/" title="What? No snow">What? No snow</a></li>
                                <li><a href="https://oliverdailynews.com/223362-2/" title="Wait until later">Wait until later</a></li>
                                <li><a href="https://oliverdailynews.com/covid-cases-dipping-in-interior/" title="Covid cases dipping in Interior">Covid cases dipping in Interior</a></li>
                                <li><a href="https://oliverdailynews.com/want-to-play-monopoly/" title="Want to play &#8220;monopoly&#8221;?">Want to play &#8220;monopoly&#8221;?</a></li>
                                <li><a href="https://oliverdailynews.com/event-program-on-november-11th/" title="Event program on November 11th">Event program on November 11th</a></li>
                                <li><a href="https://oliverdailynews.com/vaccinations/" title="Vaccinations">Vaccinations</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-mayor-will-run-regional-hospital-district/" title="Oliver mayor will run regional HOSPITAL district">Oliver mayor will run regional HOSPITAL district</a></li>
                                <li><a href="https://oliverdailynews.com/223322-2/" title="Civic elections at the board level at RDOS">Civic elections at the board level at RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-140/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-33/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/rcmp-arrest-man-in-stolen-vehicle-with-loaded-firearm/" title="RCMP arrest man in stolen vehicle with loaded firearm.">RCMP arrest man in stolen vehicle with loaded firearm.</a></li>
                                <li><a href="https://oliverdailynews.com/wet-in-the-valley/" title="Wet in the valley">Wet in the valley</a></li>
                                <li><a href="https://oliverdailynews.com/snow-shoes/" title="Snow shoes??">Snow shoes??</a></li>
                                <li><a href="https://oliverdailynews.com/end-to-the-season/" title="End to the season">End to the season</a></li>
                                <li><a href="https://oliverdailynews.com/lest-we-forget/" title="Lest we forget">Lest we forget</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-26/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/pilot-safe-airplane-damaged-monday/" title="Pilot safe &#8211; airplane damaged Monday">Pilot safe &#8211; airplane damaged Monday</a></li>
                                <li><a href="https://oliverdailynews.com/tough-measure-part-to/" title="Tough measure &#8211; part to">Tough measure &#8211; part to</a></li>
                                <li><a href="https://oliverdailynews.com/tough-measures/" title="Tough measures">Tough measures</a></li>
                                <li><a href="https://oliverdailynews.com/halloween-in-the-light/" title="Halloween in the light">Halloween in the light</a></li>
                                <li><a href="https://oliverdailynews.com/boy-these-grapes-are-good-iced-wine/" title="Boy &#8230;.these grapes are good &#8211; iced wine?">Boy &#8230;.these grapes are good &#8211; iced wine?</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-johnson-6/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="https://oliverdailynews.com/from-the-washington-post/" title="From the Washington Post">From the Washington Post</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-139/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/clear-and-chilly/" title="Clear and chilly">Clear and chilly</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-29/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/out-in-the-wild-watch-out-for-speed-bumps/" title="Out in the wild? Watch out for speed bumps!">Out in the wild? Watch out for speed bumps!</a></li>
                                <li><a href="https://oliverdailynews.com/apple-commission/" title="Apple Commission">Apple Commission</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-86/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/85-of-population-has-received-full-vaccinations/" title="85 % of population has received full vaccinations">85 % of population has received full vaccinations</a></li>
                                <li><a href="https://oliverdailynews.com/board-of-education-sd-53-october-report/" title="Board of Education/SD #53 &#8211; October report">Board of Education/SD #53 &#8211; October report</a></li>
                                <li><a href="https://oliverdailynews.com/are-we-making-progress-some-new-cases-up-or-down/" title="Are we making progress? Some new cases up or down">Are we making progress? Some new cases up or down</a></li>
                                <li><a href="https://oliverdailynews.com/our-premier-has-a-problem/" title="Our Premier has a problem">Our Premier has a problem</a></li>
                                <li><a href="https://oliverdailynews.com/want-a-jab-a-different-shot-in-the-arm/" title="Want a jab &#8211; a different shot in the arm?">Want a jab &#8211; a different shot in the arm?</a></li>
                                <li><a href="https://oliverdailynews.com/auditor-general-challenges-government-to-report-accurately-on-finances/" title="Auditor General challenges government to report accurately on finances">Auditor General challenges government to report accurately on finances</a></li>
                                <li><a href="https://oliverdailynews.com/take-a-positive-step/" title="Take a positive step">Take a positive step</a></li>
                                <li><a href="https://oliverdailynews.com/local-mla-tasked-to-help-residents-of-lytton/" title="Local MLA tasked to help residents of Lytton">Local MLA tasked to help residents of Lytton</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-28/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/ron-worth-rest-in-peace/" title="Ron Worth &#8211; rest in peace">Ron Worth &#8211; rest in peace</a></li>
                                <li><a href="https://oliverdailynews.com/two-dead-in-osoyoos-major-crime-unit-investigates/" title="Murder/Suicide &#8211; major crime unit investigates &#8211; Update">Murder/Suicide &#8211; major crime unit investigates &#8211; Update</a></li>
                                <li><a href="https://oliverdailynews.com/former-chair-of-rdos-to-run-again/" title="Former chair of RDOS to run again">Former chair of RDOS to run again</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-138/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/late-in-the-season-for-a-beautiful-bloom/" title="Late in the season for a beautiful bloom">Late in the season for a beautiful bloom</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman-6/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/vaccination-rate-report/" title="Vaccination rate report">Vaccination rate report</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-highlites-2/" title="Town of Oliver &#8211; council highlites">Town of Oliver &#8211; council highlites</a></li>
                                <li><a href="https://oliverdailynews.com/drought-conditions-diminish/" title="Drought conditions diminish">Drought conditions diminish</a></li>
                                <li><a href="https://oliverdailynews.com/seen-this-man-robbery-at-olivers-7-11/" title="Seen this man? Robbery at Oliver&#8217;s 7-11">Seen this man? Robbery at Oliver&#8217;s 7-11</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-27/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-16/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-137/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/wet-2/" title="Wet">Wet</a></li>
                                <li><a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/" title="Source: PR Peak &#8211; Powell River Council">Source: PR Peak &#8211; Powell River Council</a></li>
                                <li><a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/" title="44th annual Craft Show in Oliver returns">44th annual Craft Show in Oliver returns</a></li>
                                <li><a href="https://oliverdailynews.com/vaccination-report/" title="Vaccination report">Vaccination report</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-johnson-5/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-85/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-32/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/stepping-down-six-years-as-chair-of-the-rdos/" title="Stepping Down?  5 years as chair of the RDOS">Stepping Down?  5 years as chair of the RDOS</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-26/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/u-do-the-math-new-cases-fall-dramatically/" title="U do the math &#8211; new cases fall dramatically">U do the math &#8211; new cases fall dramatically</a></li>
                                <li><a href="https://oliverdailynews.com/today-4/" title="Today">Today</a></li>
                                <li><a href="https://oliverdailynews.com/vaccination-rates-in-canada/" title="Vaccination rates in Canada">Vaccination rates in Canada</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-31/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-66/" title="The Steele report">The Steele report</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/11/01/" aria-label="Posts published on 1 November 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/11/02/" aria-label="Posts published on 2 November 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/11/03/" aria-label="Posts published on 3 November 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/11/04/" aria-label="Posts published on 4 November 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/11/05/" aria-label="Posts published on 5 November 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/11/06/" aria-label="Posts published on 6 November 2021">6</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/11/07/" aria-label="Posts published on 7 November 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/11/08/" aria-label="Posts published on 8 November 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/11/09/" aria-label="Posts published on 9 November 2021">9</a></td><td><a href="https://oliverdailynews.com/2021/11/10/" aria-label="Posts published on 10 November 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/11/11/" aria-label="Posts published on 11 November 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/11/12/" aria-label="Posts published on 12 November 2021">12</a></td><td><a href="https://oliverdailynews.com/2021/11/13/" aria-label="Posts published on 13 November 2021">13</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/11/14/" aria-label="Posts published on 14 November 2021">14</a></td><td><a href="https://oliverdailynews.com/2021/11/15/" aria-label="Posts published on 15 November 2021">15</a></td><td id="today"><a href="https://oliverdailynews.com/2021/11/16/" aria-label="Posts published on 16 November 2021">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Garry street</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400387">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bob-and-spencer/comment-page-1/#comment-400386">Bob and Spencer</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/interesting-statistics/comment-page-1/#comment-400385">Interesting statistics</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-12/comment-page-1/#comment-400384">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Somerville Minor</span> on <a href="https://oliverdailynews.com/structure-fire-on-willowbrook-rd-brings-out-two-fire-departments/comment-page-1/#comment-400381">Structure fire on Willowbrook Rd brings out two fire departments</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400380">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Roy Wood</span> on <a href="https://oliverdailynews.com/223470-2/comment-page-1/#comment-400379"></a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="https://oliverdailynews.com/structure-fire-on-willowbrook-rd-brings-out-two-fire-departments/comment-page-1/#comment-400378">Structure fire on Willowbrook Rd brings out two fire departments</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400377">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400376">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400375">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mark Phelps</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400374">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400373">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400372">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/the-steele-report-142/comment-page-1/#comment-400371">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/do-you-remember-pizza-harv/comment-page-1/#comment-400370">Do you remember &#8220;Pizza Harv&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400369">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-12/comment-page-1/#comment-400368">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400367">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400366">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400365">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400364">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400363">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/then-came-november/comment-page-1/#comment-400362">Then Came November</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400361">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400360">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">doug sperling</span> on <a href="https://oliverdailynews.com/osoyoos-indian-band-purchases-land-in-castlegar/comment-page-1/#comment-400359">Osoyoos Indian Band purchases land in Castlegar</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/sunday-report-might-be-of-interest-to-some/comment-page-1/#comment-400358">Sunday report &#8211; might be of interest to some</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400357">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400356">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="https://oliverdailynews.com/by-gail-bariskill/comment-page-1/#comment-400355">by Gail Bariskill</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400354">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/event-program-on-november-11th/comment-page-1/#comment-400353">Event program on November 11th</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400352">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/223362-2/comment-page-1/#comment-400351">Wait until later</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400350">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400349">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400348">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/oliver-mayor-will-run-regional-hospital-district/comment-page-1/#comment-400347">Oliver mayor will run regional HOSPITAL district</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/oliver-mayor-will-run-regional-hospital-district/comment-page-1/#comment-400346">Oliver mayor will run regional HOSPITAL district</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/vaccinations/comment-page-1/#comment-400345">Vaccinations</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400344">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400343">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-140/comment-page-1/#comment-400342">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-33/comment-page-1/#comment-400341">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400340">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400339">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400338">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400337">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-26/comment-page-1/#comment-400336">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Rob Unwin</span> on <a href="https://oliverdailynews.com/sundance-video-to-close-its-door-in-late-november/comment-page-1/#comment-400335">Sundance Video to close its door in late November</a></li><li class="recentcomments"><span class="comment-author-link">John Barnay</span> on <a href="https://oliverdailynews.com/pilot-safe-airplane-damaged-monday/comment-page-1/#comment-400334">Pilot safe &#8211; airplane damaged Monday</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400333">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/boy-these-grapes-are-good-iced-wine/comment-page-1/#comment-400332">Boy &#8230;.these grapes are good &#8211; iced wine?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400331">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Betty Schweizer</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400330">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400329">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400328">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400327">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400326">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Wade Walker</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400325">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Darlene lewthwaite</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400324">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400323">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Randy Gushulak</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400322">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Betty Schweizer (nee Hovanes)</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400321">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400320">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-paul-johnson-6/comment-page-1/#comment-400319">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/from-the-washington-post/comment-page-1/#comment-400318">From the Washington Post</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400317">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/out-in-the-wild-watch-out-for-speed-bumps/comment-page-1/#comment-400316">Out in the wild? Watch out for speed bumps!</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400315">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400314">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/our-premier-has-a-problem/comment-page-1/#comment-400313">Our Premier has a problem</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Turner</span> on <a href="https://oliverdailynews.com/whats-new-at-the-okanagan-gleaners/comment-page-1/#comment-400312">What’s new at the Okanagan Gleaners?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400311">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bruce &amp; Marg Wright</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400310">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400309">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Lindsay/Knippelberg</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400308">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="https://oliverdailynews.com/by-paul-eby-28/comment-page-1/#comment-400307">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400306">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/former-chair-of-rdos-to-run-again/comment-page-1/#comment-400305">Former chair of RDOS to run again</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400304">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400303">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kay &amp; Ernie Rotheisler</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400302">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400301">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400300">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400299">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="https://oliverdailynews.com/ron-worth-rest-in-peace/comment-page-1/#comment-400298">Ron Worth &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Allan Bruce</span> on <a href="https://oliverdailynews.com/by-john-chapman-6/comment-page-1/#comment-400297">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400296">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400295">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400294">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/the-steele-report-138/comment-page-1/#comment-400293">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="https://oliverdailynews.com/vaccination-rate-report/comment-page-1/#comment-400292">Vaccination rate report</a></li><li class="recentcomments"><span class="comment-author-link">Susan Guerin</span> on <a href="https://oliverdailynews.com/late-in-the-season-for-a-beautiful-bloom/comment-page-1/#comment-400291">Late in the season for a beautiful bloom</a></li><li class="recentcomments"><span class="comment-author-link">Robin Stille</span> on <a href="https://oliverdailynews.com/vaccination-rate-report/comment-page-1/#comment-400290">Vaccination rate report</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Johnson</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400289">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-john-chapman-6/comment-page-1/#comment-400288">by John Chapman</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/late-in-the-season-for-a-beautiful-bloom/comment-page-1/#comment-400287">Late in the season for a beautiful bloom</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-highlites-2/comment-page-1/#comment-400286">Town of Oliver &#8211; council highlites</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="https://oliverdailynews.com/by-paul-eby-27/comment-page-1/#comment-400285">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Indian Dave</span> on <a href="https://oliverdailynews.com/two-good-friends-rest-in-peace/comment-page-1/#comment-400284">Two good friends &#8211; Rest in Peace</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-32/comment-page-1/#comment-400283">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-137/comment-page-1/#comment-400282">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Simon Duller</span> on <a href="https://oliverdailynews.com/the-steele-report-137/comment-page-1/#comment-400281">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Monica Nemes</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400280">44th annual Craft Show in Oliver returns</a></li><li class="recentcomments"><span class="comment-author-link">Heidi Tilstra</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400278">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">marge Lunzmann</span> on <a href="https://oliverdailynews.com/source-pr-peak-powell-river-council/comment-page-1/#comment-400277">Source: PR Peak &#8211; Powell River Council</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-5/comment-page-1/#comment-400276">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-32/comment-page-1/#comment-400275">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400274">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-31/comment-page-1/#comment-400273">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400272">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-31/comment-page-1/#comment-400271">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400270">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-400269">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dwayne Alexander</span> on <a href="https://oliverdailynews.com/new-pickleball-courts-to-be-built-in-2022/comment-page-1/#comment-400268">New pickleball courts to be built in 2022</a></li><li class="recentcomments"><span class="comment-author-link">John Owens</span> on <a href="https://oliverdailynews.com/new-pickleball-courts-to-be-built-in-2022/comment-page-1/#comment-400267">New pickleball courts to be built in 2022</a></li><li class="recentcomments"><span class="comment-author-link">Mark Bearman</span> on <a href="https://oliverdailynews.com/circle-drive-fire/comment-page-1/#comment-400266">Circle Drive fire</a></li><li class="recentcomments"><span class="comment-author-link">Paul from the clan of Edwards</span> on <a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/comment-page-1/#comment-400265">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Miller</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton/comment-page-1/#comment-400264">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/circle-drive-fire/comment-page-1/#comment-400263">Circle Drive fire</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-11/comment-page-1/#comment-400262">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/circle-drive-fire/comment-page-1/#comment-400261">Circle Drive fire</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/circle-drive-fire/comment-page-1/#comment-400260">Circle Drive fire</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-11/comment-page-1/#comment-400259">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton/comment-page-1/#comment-400258">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton/comment-page-1/#comment-400257">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton/comment-page-1/#comment-400256">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-11/comment-page-1/#comment-400255">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-briefs-11/comment-page-1/#comment-400254">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">herb lunzmann</span> on <a href="https://oliverdailynews.com/interesting/comment-page-1/#comment-400253">Interesting</a></li><li class="recentcomments"><span class="comment-author-link">Verna I Fleming DeMerchant</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton/comment-page-1/#comment-400250">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/interesting/comment-page-1/#comment-400249">Interesting</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-russell-work-2/comment-page-1/#comment-400246">by Russell Work</a></li><li class="recentcomments"><span class="comment-author-link">George Bowering</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400245">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/rez-culture-is-not-our-culture/comment-page-1/#comment-400244">&#8220;Rez culture&#8221; is not our culture</a></li><li class="recentcomments"><span class="comment-author-link">Ron Hunter</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400243">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Rose DeVellano</span> on <a href="https://oliverdailynews.com/end-of-an-era/comment-page-1/#comment-400242">End of an era</a></li><li class="recentcomments"><span class="comment-author-link">Michael McCue</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400241">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/comment-page-1/#comment-400240">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="https://oliverdailynews.com/new-vaccination-slow-so-you-didnt-think-i-dropped-the-ball-eh/comment-page-1/#comment-400239">New vaccinations slow&#8230;. (so you didn&#8217;t think I dropped the ball eh?)</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/is-that-snow-in-them-there-hills/comment-page-1/#comment-400238">Is that snow in them there hills?</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-paul-johnson-2/comment-page-1/#comment-400237">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400235">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/tours-of-spooky-places/comment-page-1/#comment-400234">Tours of spooky places</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400233">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Chad Parker</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400232">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Kyle McVicar</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400231">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400230">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Douglas Beswick</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400229">44th annual Craft Show in Oliver returns</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Davis</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400228">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400227">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-edwin-dukes-13/comment-page-1/#comment-400226">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-400224">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400223">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Wenda Millard</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400222">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400221">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400220">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">chuck Guild</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400219">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400218">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400217">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">roger hall</span> on <a href="https://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-400216">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Roxy O’Connell</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400215">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Joanne fletcher</span> on <a href="https://oliverdailynews.com/school-exposures-in-our-local-area/comment-page-1/#comment-400214">School exposures in our local area</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/pedagogical-core-a-quick-question-for-school-board-administrators-and-trustees/comment-page-1/#comment-400213">&#8216;pedagogical core&#8217;   A quick question for school board administrators and trustees</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400212">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">lawrence tribbick</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400211">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400210">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400209">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400208">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400207">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/walking-on-colour/comment-page-1/#comment-400206">Walking on colour</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400205">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400204">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400203">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400201">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400200">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400199">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/shocked-all-i-can-say/comment-page-1/#comment-400198">Rob Somerville</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400197">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-63/comment-page-1/#comment-400196">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400195">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Doris Anderson</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400194">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Jones</span> on <a href="https://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-400193">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400192">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/2021-first-remembrance-event-october-29th/comment-page-1/#comment-400191">2021 first Remembrance event October 29th</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400190">What is in the future?</a></li><li class="recentcomments"><span class="comment-author-link">Sean</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400189">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400188">44th annual Craft Show in Oliver returns</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400187">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400186">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/lows-and-highs-on-okanagan-lake-5-million-to-fix/comment-page-1/#comment-400185">Lows and highs on Okanagan Lake &#8211; $5 million to fix</a></li><li class="recentcomments"><span class="comment-author-link">Christine Gevatkoff</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400184">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/44th-annual-craft-show-in-oliver-returns-in-late-october/comment-page-1/#comment-400183">44th annual Craft Show in Oliver returns</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/by-paul-johnson/comment-page-1/#comment-400182">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/back-on-the-air/comment-page-1/#comment-400181">Back on the air &#8211; sorry!!</a></li><li class="recentcomments"><span class="comment-author-link">Dave Malmberg</span> on <a href="https://oliverdailynews.com/interesting-read-2/comment-page-1/#comment-400179">Interesting read</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400178">What is in the future?</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/what-is-in-the-future/comment-page-1/#comment-400177">What is in the future?</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=dc57358f36" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="" ><li id="responsive-menu-item-106043" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138586" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">November 16, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>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</script></body></html>
