<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>April Fool&#8217;s day</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; April Fool&#8217;s day Comments Feed" href="https://oliverdailynews.com/april-fools-day/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/april-fools-day/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fapril-fools-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2Fapril-fools-day%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #143d2c; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-210439 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
10 years in business</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">March 31, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/lake-ban-sun-22.jpg" alt="lake ban sun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/mike-banner-123-1280x270.jpg" alt="ban mike" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/log-in-river-123.jpg" alt="log in river ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/ban-cottage123.jpg" alt="ban cottage" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/lake-hill-ban-123.jpg" alt="lake hill ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/03/smoke-ban-123.jpg" alt="smoke ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/ban-fire-airport-123.jpg" alt="ban fire airport" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/where-ban-123.jpg" alt="where ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/truck-stop-ban-3-1280x270.jpg" alt="truck ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/ban-witch-123.jpg" alt="ban witch" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/gus-lake-123.jpg" alt="ban lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/geology-ban.jpg" alt="geology ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/ban-fire-123.jpg" alt="ban fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/banner-eagles-123.jpg" alt="eagle banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/deer-on-a-road-123.jpg" alt="deer on road ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/make-a-copy-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/snow-on-bush123-1280x270.jpg" alt="ban snow in bush" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/02/bald-one-123-1280x270.jpg" alt="bald one banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/pink-sky-123.jpg" alt="ban pink" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/banner-swan-123.jpg" alt="ban swan" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/01/odd-bird-banner-jan-11-234.jpg" alt="bird banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2019/12/ban-white-123.jpg" alt="ban white" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2019/12/vaseux-barn-ban-123.jpg" alt="barn ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2019/12/ban-swag-123.jpg" alt="ban swag" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2019/12/ban-snow-123.jpg" alt="ban snow" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-210439 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">April Fool&#8217;s day</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-31T05:10:14-07:00">March 31, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-03-31T05:10:14-07:00">5:10 am</time></p></header><div class="entry-content" itemprop="text"><div id="attachment_210442" style="width: 456px" class="wp-caption aligncenter"><a href="https://oliverdailynews.com/wp-content/uploads/2020/03/wiki-duck.jpg"><img aria-describedby="caption-attachment-210442" class="size-full wp-image-210442" src="https://oliverdailynews.com/wp-content/uploads/2020/03/wiki-duck.jpg" alt="" width="446" height="591" srcset="https://oliverdailynews.com/wp-content/uploads/2020/03/wiki-duck.jpg 446w, https://oliverdailynews.com/wp-content/uploads/2020/03/wiki-duck-264x350.jpg 264w" sizes="(max-width: 446px) 100vw, 446px" /></a><p id="caption-attachment-210442" class="wp-caption-text">source: Wikipedia</p></div>
<p>Do you have a novel idea for Wednesday?</p>
<p>Many newspapers and media outlets like to have a bit of fun with a story or two hidden on page two but this year &#8211; maybe not a good idea&#8230;.but</p>
<p>We do need something to brighten our days.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/april-fools-day/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/april-fools-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="https://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="https://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-343" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean"><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(132)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(214)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>
	<option value='https://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='https://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(319)</option>
	<option value='https://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://oliverdailynews.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://oliverdailynews.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://oliverdailynews.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://oliverdailynews.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td><td><a href="https://oliverdailynews.com/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="https://oliverdailynews.com/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="https://oliverdailynews.com/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="https://oliverdailynews.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://oliverdailynews.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://oliverdailynews.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td><td><a href="https://oliverdailynews.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td><a href="https://oliverdailynews.com/2020/03/17/" aria-label="Posts published on March 17, 2020">17</a></td><td><a href="https://oliverdailynews.com/2020/03/18/" aria-label="Posts published on March 18, 2020">18</a></td><td><a href="https://oliverdailynews.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td><a href="https://oliverdailynews.com/2020/03/20/" aria-label="Posts published on March 20, 2020">20</a></td><td><a href="https://oliverdailynews.com/2020/03/21/" aria-label="Posts published on March 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td><td><a href="https://oliverdailynews.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td><a href="https://oliverdailynews.com/2020/03/24/" aria-label="Posts published on March 24, 2020">24</a></td><td><a href="https://oliverdailynews.com/2020/03/25/" aria-label="Posts published on March 25, 2020">25</a></td><td><a href="https://oliverdailynews.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td><a href="https://oliverdailynews.com/2020/03/27/" aria-label="Posts published on March 27, 2020">27</a></td><td><a href="https://oliverdailynews.com/2020/03/28/" aria-label="Posts published on March 28, 2020">28</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/03/29/" aria-label="Posts published on March 29, 2020">29</a></td><td><a href="https://oliverdailynews.com/2020/03/30/" aria-label="Posts published on March 30, 2020">30</a></td><td id="today"><a href="https://oliverdailynews.com/2020/03/31/" aria-label="Posts published on March 31, 2020">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert Mattes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391848">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Anne Farnan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391847">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/jacks-look-at-facts-63-people-dead-in-canada/comment-page-1/#comment-391845">Jack&#8217;s look at facts &#8211; 63 people dead in Canada</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-104/comment-page-1/#comment-391844">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/comment-page-1/#comment-391843">Not where&#8230;. but what and when (might be worth a bottle)</a></li><li class="recentcomments"><span class="comment-author-link">Betty Denneny</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391842">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/comment-page-1/#comment-391841">Not where&#8230;. but what and when (might be worth a bottle)</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/comment-page-1/#comment-391840">Not where&#8230;. but what and when (might be worth a bottle)</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/comment-page-1/#comment-391839">Not where&#8230;. but what and when (might be worth a bottle)</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/comment-page-1/#comment-391836">Not where&#8230;. but what and when (might be worth a bottle)</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne lafrance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391835">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Teri Jacobs</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391834">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Cooke</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391833">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Tara (Runt) Kemes</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391832">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-28/comment-page-1/#comment-391830">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Yelland</span> on <a href="https://oliverdailynews.com/photos-potpourri/comment-page-1/#comment-391828">Photos &#8211; potpourri</a></li><li class="recentcomments"><span class="comment-author-link">Betty-Anne Jackson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391827">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Boyd</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391826">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391825">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Bev O'Reilly</span> on <a href="https://oliverdailynews.com/photos-potpourri/comment-page-1/#comment-391824">Photos &#8211; potpourri</a></li><li class="recentcomments"><span class="comment-author-link">Brian Wensley</span> on <a href="https://oliverdailynews.com/a-bridge-far-enough-beaver-planked-saved-by-water-worker/comment-page-1/#comment-391823">A bridge far enough &#8211; beaver planked &#8211; saved by water worker</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/photos-potpourri/comment-page-1/#comment-391822">Photos &#8211; potpourri</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/be-positive-live-and-let-others-live/comment-page-1/#comment-391821">Be positive &#8211; live &#8230;.and let others live</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391820">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/mla-plans-virtual-town-hall/comment-page-1/#comment-391819">MLA plans virtual town hall</a></li><li class="recentcomments"><span class="comment-author-link">Alice Atkins</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391818">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391817">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391816">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Jim Ruhland</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391814">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Scott Williams</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391813">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Charryll Unrau</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391811">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Pellegrin</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391810">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/the-smell-fills-the-air/comment-page-1/#comment-391809">The smell fills the air</a></li><li class="recentcomments"><span class="comment-author-link">Naomi Ballantyne</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391808">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Heather Owens</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391807">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391806">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Ernie Race</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391805">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Tracy michaylow</span> on <a href="https://oliverdailynews.com/wine-country-racing-on-fathers-day/comment-page-1/#comment-391804">Wine Country racing on Father&#8217;s Day</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-smell-fills-the-air/comment-page-1/#comment-391802">The smell fills the air</a></li><li class="recentcomments"><span class="comment-author-link">Betty Powell</span> on <a href="https://oliverdailynews.com/condolences-17/comment-page-1/#comment-391801">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391800">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Beckett Family</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391799">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/mla-plans-virtual-town-hall/comment-page-1/#comment-391798">MLA plans virtual town hall</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391797">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391796">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391795">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Bernice Myllyniemi</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391794">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">John and Anne Kiss</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391793">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391792">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391791">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391790">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">John &amp; Linda Nunes</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391789">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Julie Van Dusen</span> on <a href="https://oliverdailynews.com/join-our-group-food-bank-oliver/comment-page-1/#comment-391788">Join our group &#8211; Food Bank &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Julie Van Dusen</span> on <a href="https://oliverdailynews.com/join-our-group-food-bank-oliver/comment-page-1/#comment-391787">Join our group &#8211; Food Bank &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Thompson</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391786">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/comment-page-1/#comment-391785">Emergency Plan &#8211; message from the Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391784">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391783">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391782">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391781">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="https://oliverdailynews.com/george-is-80/comment-page-1/#comment-391780">George is 80!</a></li><li class="recentcomments"><span class="comment-author-link">Patti Hannas</span> on <a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/comment-page-1/#comment-391779">Emergency Plan &#8211; message from the Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Andy Evans</span> on <a href="https://oliverdailynews.com/canal-being-refurbished-north-of-oliver/comment-page-1/#comment-391777">Canal being refurbished &#8211; north of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Karen Lowden</span> on <a href="https://oliverdailynews.com/join-our-group-food-bank-oliver/comment-page-1/#comment-391776">Join our group &#8211; Food Bank &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/quote-of-the-week-21/comment-page-1/#comment-391775">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/comment-page-1/#comment-391774">Emergency Plan &#8211; message from the Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/comment-page-1/#comment-391773">Emergency Plan &#8211; message from the Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/comment-page-1/#comment-391772">Emergency Plan &#8211; message from the Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Lamb</span> on <a href="https://oliverdailynews.com/on-my-honour-celebrating-110-years-of-scouting-in-the-south-okanagan/comment-page-1/#comment-391771">On My Honour &#8211;  (Celebrating 110 years of Scouting in the South Okanagan)</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Russell</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391770">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Lewthwaite</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391769">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391768">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="https://oliverdailynews.com/covid-19-canada-update/comment-page-1/#comment-391767">Covid 19 &#8211; update for Thursday</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-bill-eggert/comment-page-1/#comment-391766">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Jones</span> on <a href="https://oliverdailynews.com/the-steele-report-103/comment-page-1/#comment-391765">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Jones</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391764">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/quote-of-the-week-21/comment-page-1/#comment-391763">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/on-my-honour-celebrating-110-years-of-scouting-in-the-south-okanagan/comment-page-1/#comment-391762">On My Honour &#8211;  (Celebrating 110 years of Scouting in the South Okanagan)</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391759">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Linnea M Sutherland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391758">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391756">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Dave Doman</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391755">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/gift-to-south-okanagan-hospital/comment-page-1/#comment-391754">Gift to South Okanagan Hospital</a></li><li class="recentcomments"><span class="comment-author-link">Dave Doman</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391753">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/gift-to-south-okanagan-hospital/comment-page-1/#comment-391752">Gift to South Okanagan Hospital</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="https://oliverdailynews.com/covid-19-canada-update/comment-page-1/#comment-391750">Covid 19 &#8211; update for Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="https://oliverdailynews.com/covid-19-canada-update/comment-page-1/#comment-391749">Covid 19 &#8211; update for Thursday</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/to-our-readers-our-advertising-and-those-that-look-on/comment-page-1/#comment-391748">To advertisers &#8211; to readers &#8211; and those that look on&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/donating-proceeds-to-hospital/comment-page-1/#comment-391747">Donating proceeds to hospital</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/council-briefs-oliver/comment-page-1/#comment-391745">Council briefs &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">terry thomas</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391743">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="https://oliverdailynews.com/happy-hour-the-new-normal/comment-page-1/#comment-391742">Happy Hour &#8211; the new normal</a></li><li class="recentcomments"><span class="comment-author-link">Shari Saysomsack</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391740">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="https://oliverdailynews.com/covid-19-canada-update/comment-page-1/#comment-391739">Covid 19 &#8211; update for Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Shari Saysomsack</span> on <a href="https://oliverdailynews.com/trapped-local-to-make-it-home/comment-page-1/#comment-391738">Trapped local to make it home</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/on-my-honour-celebrating-110-years-of-scouting-in-the-south-okanagan/comment-page-1/#comment-391737">On My Honour &#8211;  (Celebrating 110 years of Scouting in the South Okanagan)</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Goodman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391735">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391734">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="https://oliverdailynews.com/by-nancy-falkus-overton-4/comment-page-1/#comment-391729">by Nancy Falkus Overton</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/trapped-local-to-make-it-home/comment-page-1/#comment-391728">Trapped local to make it home</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391726">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391725">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">launa mcintosh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391723">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="https://oliverdailynews.com/trapped-local-to-make-it-home/comment-page-1/#comment-391722">Trapped local to make it home</a></li><li class="recentcomments"><span class="comment-author-link">Claude rochon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391721">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">claude rochon</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391720">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391719">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Marjorie Lunzman</span> on <a href="https://oliverdailynews.com/hes-back/comment-page-1/#comment-391718">Oops &#8211; back and forth</a></li><li class="recentcomments"><span class="comment-author-link">Bill Mattes</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391717">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/happy-hour-the-new-normal/comment-page-1/#comment-391713">Happy Hour &#8211; the new normal</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391710">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="https://oliverdailynews.com/dangers-of-international-travel/comment-page-1/#comment-391709">Dangers of international travel</a></li><li class="recentcomments"><span class="comment-author-link">Diane Lindsay</span> on <a href="https://oliverdailynews.com/by-nancy-falkus-overton-4/comment-page-1/#comment-391708">by Nancy Falkus Overton</a></li><li class="recentcomments"><span class="comment-author-link">Gale KLECKNER</span> on <a href="https://oliverdailynews.com/happy-hour-the-new-normal/comment-page-1/#comment-391707">Happy Hour &#8211; the new normal</a></li><li class="recentcomments"><span class="comment-author-link">Susie Lindberg</span> on <a href="https://oliverdailynews.com/hes-back/comment-page-1/#comment-391706">Oops &#8211; back and forth</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391705">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Heather Owens</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391704">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Pauline M Grey</span> on <a href="https://oliverdailynews.com/hes-back/comment-page-1/#comment-391703">Oops &#8211; back and forth</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="https://oliverdailynews.com/hes-back/comment-page-1/#comment-391702">Oops &#8211; back and forth</a></li><li class="recentcomments"><span class="comment-author-link">Ken MacRae</span> on <a href="https://oliverdailynews.com/capture-the-moment/comment-page-1/#comment-391701">Capture the moment</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391700">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391699">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391698">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="https://oliverdailynews.com/dangers-of-international-travel/comment-page-1/#comment-391697">Dangers of international travel</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391696">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Launa McIntosh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-391695">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Launa McIntosh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391694">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/capture-the-moment/comment-page-1/#comment-391692">Capture the moment</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Becker</span> on <a href="https://oliverdailynews.com/by-pat-whalley-27/comment-page-1/#comment-391690">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/on-the-sunny-side/comment-page-1/#comment-391689">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Launa McIntosh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391688">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="https://oliverdailynews.com/by-pat-whalley-27/comment-page-1/#comment-391687">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="https://oliverdailynews.com/by-pat-whalley-27/comment-page-1/#comment-391685">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/town-icon-and-big-hockey-fan-passes/comment-page-1/#comment-391684">Town icon and big hockey fan passes</a></li><li class="recentcomments"><span class="comment-author-link">Terry Einarson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391683">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391681">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Norma mason</span> on <a href="https://oliverdailynews.com/town-icon-and-big-hockey-fan-passes/comment-page-1/#comment-391680">Town icon and big hockey fan passes</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="https://oliverdailynews.com/quote-of-the-week-19/comment-page-1/#comment-391679">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Ruth McLarty</span> on <a href="https://oliverdailynews.com/by-marianne-parsons/comment-page-1/#comment-391677">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/by-marianne-parsons/comment-page-1/#comment-391676">by Marianne Parsons</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/time-to-dine-out/comment-page-1/#comment-391675">Drive by &#8211; phone &#8211; see the menu &#8211; we have food</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391673">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391672">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391671">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Herrington</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391670">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/monday-second-week-of-spring-break-to-begin/comment-page-1/#comment-391669">Monday &#8211; second week of spring break to begin</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/quote-of-the-week-19/comment-page-1/#comment-391668">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391667">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">yvon servais</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391666">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391665">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/monday-second-week-of-spring-break-to-begin/comment-page-1/#comment-391664">Monday &#8211; second week of spring break to begin</a></li><li class="recentcomments"><span class="comment-author-link">Richard Cleave</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391663">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bridging-our-gaps/comment-page-1/#comment-391662">Bridging our gaps</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391659">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mark Kelly</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391658">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mark Kelly</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391657">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">anita meeds</span> on <a href="https://oliverdailynews.com/time-to-dine-out/comment-page-1/#comment-391656">Drive by &#8211; phone &#8211; see the menu &#8211; we have food</a></li><li class="recentcomments"><span class="comment-author-link">Todd Borchert</span> on <a href="https://oliverdailynews.com/notice/comment-page-1/#comment-391655">Notice</a></li><li class="recentcomments"><span class="comment-author-link">Don Ingram</span> on <a href="https://oliverdailynews.com/things-to-know/comment-page-1/#comment-391654">Things to know</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="https://oliverdailynews.com/time-to-dine-out/comment-page-1/#comment-391653">Drive by &#8211; phone &#8211; see the menu &#8211; we have food</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391652">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">fotis sotiros</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391651">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Liz Archer</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391649">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Val Stretch</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391648">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Norma MAson</span> on <a href="https://oliverdailynews.com/upates/comment-page-1/#comment-391646">Upates</a></li><li class="recentcomments"><span class="comment-author-link">Phillip Elliott</span> on <a href="https://oliverdailynews.com/covid-19-update-world-countries/comment-page-1/#comment-391645">Covid 19 Update &#8211; World Countries</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-102/comment-page-1/#comment-391644">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391643">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marg Taylor</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391642">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391641">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Herrington</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391640">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/the-steele-report-102/comment-page-1/#comment-391639">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Linders</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391638">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391636">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/covid-19-update-world-countries/comment-page-1/#comment-391635">Covid 19 Update &#8211; World Countries</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391634">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391633">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391632">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/comment-page-1/#comment-391631">Ok, let us ponder a bit&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/covid-19-update-world-countries/comment-page-1/#comment-391630">Covid 19 Update &#8211; World Countries</a></li><li class="recentcomments"><span class="comment-author-link">joan nunwieler</span> on <a href="https://oliverdailynews.com/covid-19-update-for-canada/comment-page-1/#comment-391628">Covid 19 update for Canada</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391627">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gerry vloedbeld</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391626">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/listen-seriously/comment-page-1/#comment-391624">Listen, seriously</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/listen-seriously/comment-page-1/#comment-391623">Listen, seriously</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/covid-19-update-world-countries/comment-page-1/#comment-391621">Covid 19 Update &#8211; World Countries</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/listen-seriously/comment-page-1/#comment-391620">Listen, seriously</a></li><li class="recentcomments"><span class="comment-author-link">Art Ohman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391619">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391618">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda Unwin</span> on <a href="https://oliverdailynews.com/by-pat-whalley-26/comment-page-1/#comment-391617">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">OLIVER HOSPITAL THRIFT SHOP</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391615">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Liz Archer</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-391614">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/on-the-sunnyside-17/comment-page-1/#comment-391608">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/quote-of-the-week-18/comment-page-1/#comment-391607">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/listen-seriously/comment-page-1/#comment-391606">Listen, seriously</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/listen-seriously/comment-page-1/#comment-391605">Listen, seriously</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-101/comment-page-1/#comment-391604">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/quote-of-the-week-18/comment-page-1/#comment-391603">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Lois Unger</span> on <a href="https://oliverdailynews.com/condolences-to-the-family-6/comment-page-1/#comment-391602">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">ted brouwer</span> on <a href="https://oliverdailynews.com/quote-of-the-week-18/comment-page-1/#comment-391601">Quote of the week</a></li></ul></div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/april-fools-day/" title="April Fool&#8217;s day">April Fool&#8217;s day</a></li>
                                <li><a href="https://oliverdailynews.com/winter-is-resisting-spring/" title="Winter is resisting spring">Winter is resisting spring</a></li>
                                <li><a href="https://oliverdailynews.com/by-bill-greer-3/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="https://oliverdailynews.com/fund-raiser-cancelled/" title="Fund raiser cancelled">Fund raiser cancelled</a></li>
                                <li><a href="https://oliverdailynews.com/new-week-weather/" title="New week weather">New week weather</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-104/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/spring-break-is-over-but-no-kids-to-go-to-school/" title="Spring Break is over&#8230;..but &#8211; no kids to go to school">Spring Break is over&#8230;..but &#8211; no kids to go to school</a></li>
                                <li><a href="https://oliverdailynews.com/jacks-look-at-facts-63-people-dead-in-canada/" title="Jack&#8217;s look at facts &#8211; 63 people dead in Canada">Jack&#8217;s look at facts &#8211; 63 people dead in Canada</a></li>
                                <li><a href="https://oliverdailynews.com/not-where-but-what-and-when-might-be-worth-a-bottle/" title="Not where&#8230;. but what and when (might be worth a bottle)">Not where&#8230;. but what and when (might be worth a bottle)</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-28/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-elks-notice/" title="Oliver Elks">Oliver Elks</a></li>
                                <li><a href="https://oliverdailynews.com/food-bank-new-pickup-procedures/" title="Food Bank &#8211; new pickup procedures">Food Bank &#8211; new pickup procedures</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-2/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/grass-fire-vs-tractor-tire/" title="Grass fire vs tractor tire">Grass fire vs tractor tire</a></li>
                                <li><a href="https://oliverdailynews.com/photos-potpourri/" title="Photos &#8211; potpourri">Photos &#8211; potpourri</a></li>
                                <li><a href="https://oliverdailynews.com/be-positive-live-and-let-others-live/" title="Be positive &#8211; live &#8230;.and let others live">Be positive &#8211; live &#8230;.and let others live</a></li>
                                <li><a href="https://oliverdailynews.com/a-bridge-far-enough-beaver-planked-saved-by-water-worker/" title="A bridge far enough &#8211; beaver planked &#8211; saved by water worker">A bridge far enough &#8211; beaver planked &#8211; saved by water worker</a></li>
                                <li><a href="https://oliverdailynews.com/winter-is-the-highway-passes/" title="Hwy conditions in passes &#8211; SNOW">Hwy conditions in passes &#8211; SNOW</a></li>
                                <li><a href="https://oliverdailynews.com/the-smell-fills-the-air/" title="The smell fills the air">The smell fills the air</a></li>
                                <li><a href="https://oliverdailynews.com/condolences-17/" title="Condolences">Condolences</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-19/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/financial-tips-for-surviving-global-shutdown/" title="Financial Tips for Surviving Global Shutdown">Financial Tips for Surviving Global Shutdown</a></li>
                                <li><a href="https://oliverdailynews.com/battle-to-contain-spread-of-virus-continues/" title="Battle to contain spread of virus continues">Battle to contain spread of virus continues</a></li>
                                <li><a href="https://oliverdailynews.com/george-is-80/" title="George is 80!">George is 80!</a></li>
                                <li><a href="https://oliverdailynews.com/mla-plans-virtual-town-hall/" title="MLA plans virtual town hall">MLA plans virtual town hall</a></li>
                                <li><a href="https://oliverdailynews.com/emergency-plan-message-from-the-mayor/" title="Emergency Plan &#8211; message from the Mayor">Emergency Plan &#8211; message from the Mayor</a></li>
                                <li><a href="https://oliverdailynews.com/canal-being-refurbished-north-of-oliver/" title="Canal being refurbished &#8211; north of Oliver">Canal being refurbished &#8211; north of Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-canada-update/" title="Covid 19 &#8211; update for Thursday">Covid 19 &#8211; update for Thursday</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-21/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/no-visible-smoke-or-fire/" title="No visible smoke or fire">No visible smoke or fire</a></li>
                                <li><a href="https://oliverdailynews.com/to-our-readers-our-advertising-and-those-that-look-on/" title="To advertisers &#8211; to readers &#8211; and those that look on&#8230;.">To advertisers &#8211; to readers &#8211; and those that look on&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/210287-2/" title="Notice &#8211; Venables Theatre">Notice &#8211; Venables Theatre</a></li>
                                <li><a href="https://oliverdailynews.com/gift-to-south-okanagan-hospital/" title="Gift to South Okanagan Hospital">Gift to South Okanagan Hospital</a></li>
                                <li><a href="https://oliverdailynews.com/donating-proceeds-to-hospital/" title="Donating proceeds to hospital">Donating proceeds to hospital</a></li>
                                <li><a href="https://oliverdailynews.com/long-lineups-at-regional-landfills-a-concern/" title="Long lineups at regional landfills a concern">Long lineups at regional landfills a concern</a></li>
                                <li><a href="https://oliverdailynews.com/on-my-honour-celebrating-110-years-of-scouting-in-the-south-okanagan/" title="On My Honour &#8211;  (Celebrating 110 years of Scouting in the South Okanagan)">On My Honour &#8211;  (Celebrating 110 years of Scouting in the South Okanagan)</a></li>
                                <li><a href="https://oliverdailynews.com/by-bill-eggert/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-103/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-report/" title="Covid 19 report &#8211; Tuesday">Covid 19 report &#8211; Tuesday</a></li>
                                <li><a href="https://oliverdailynews.com/council-briefs-oliver/" title="Council briefs &#8211; Oliver">Council briefs &#8211; Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/150k-to-earthquake-proof-flume-3/" title="$150K to earthquake-proof Flume 3">$150K to earthquake-proof Flume 3</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-crisis-delays-high-tech-truck-purchase-2/" title="Covid-19 crisis delays high-tech truck purchase">Covid-19 crisis delays high-tech truck purchase</a></li>
                                <li><a href="https://oliverdailynews.com/trapped-local-to-make-it-home/" title="Trapped local to make it home">Trapped local to make it home</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-20/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/just-before-lunch/" title="Just before lunch">Just before lunch</a></li>
                                <li><a href="https://oliverdailynews.com/happy-hour-the-new-normal/" title="Happy Hour &#8211; the new normal">Happy Hour &#8211; the new normal</a></li>
                                <li><a href="https://oliverdailynews.com/hes-back/" title="Oops &#8211; back and forth">Oops &#8211; back and forth</a></li>
                                <li><a href="https://oliverdailynews.com/dangers-of-international-travel/" title="Dangers of international travel">Dangers of international travel</a></li>
                                <li><a href="https://oliverdailynews.com/capture-the-moment/" title="Capture the moment">Capture the moment</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/time-to-dine-out/" title="Drive by &#8211; phone &#8211; see the menu &#8211; we have food">Drive by &#8211; phone &#8211; see the menu &#8211; we have food</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-27/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/by-nancy-falkus-overton-4/" title="by Nancy Falkus Overton">by Nancy Falkus Overton</a></li>
                                <li><a href="https://oliverdailynews.com/town-icon-and-big-hockey-fan-passes/" title="Town icon and big hockey fan passes">Town icon and big hockey fan passes</a></li>
                                <li><a href="https://oliverdailynews.com/baldy-to-close-sunday/" title="Baldy to close Sunday">Baldy to close Sunday</a></li>
                                <li><a href="https://oliverdailynews.com/by-marianne-parsons/" title="by Marianne Parsons">by Marianne Parsons</a></li>
                                <li><a href="https://oliverdailynews.com/when-numbers-start-to-confuse-you/" title="When numbers start to confuse you?">When numbers start to confuse you?</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-18/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/monday-second-week-of-spring-break-to-begin/" title="Monday &#8211; second week of spring break to begin">Monday &#8211; second week of spring break to begin</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-19/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/850-pm-thursday/" title="8:50 pm Thursday">8:50 pm Thursday</a></li>
                                <li><a href="https://oliverdailynews.com/bridging-our-gaps/" title="Bridging our gaps">Bridging our gaps</a></li>
                                <li><a href="https://oliverdailynews.com/large-clouds-of-smoke-attract-fire-fighters/" title="Large clouds of smoke attract fire fighters">Large clouds of smoke attract fire fighters</a></li>
                                <li><a href="https://oliverdailynews.com/notice/" title="Notice">Notice</a></li>
                                <li><a href="https://oliverdailynews.com/winding-up-a-great-season-at-the-oliver-curling-club/" title="Winding up a great season at the Oliver Curling Club">Winding up a great season at the Oliver Curling Club</a></li>
                                <li><a href="https://oliverdailynews.com/keep-a-sunny-attitude/" title="Keep a sunny attitude">Keep a sunny attitude</a></li>
                                <li><a href="https://oliverdailynews.com/things-to-know/" title="Things to know">Things to know</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-update-for-canada/" title="Covid 19 update for Canada">Covid 19 update for Canada</a></li>
                                <li><a href="https://oliverdailynews.com/support-for-canadians/" title="Support for Canadians &#8211; from Ottawa">Support for Canadians &#8211; from Ottawa</a></li>
                                <li><a href="https://oliverdailynews.com/upates/" title="Upates">Upates</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-102/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/the-latest-news-in-bc/" title="The latest news in BC">The latest news in BC</a></li>
                                <li><a href="https://oliverdailynews.com/ok-let-us-ponder-a-bit/" title="Ok, let us ponder a bit&#8230;.">Ok, let us ponder a bit&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/spring-break-until-september/" title="Spring break until September">Spring break until September</a></li>
                                <li><a href="https://oliverdailynews.com/school-board-report-3/" title="School Board report">School Board report</a></li>
                                <li><a href="https://oliverdailynews.com/museum-and-archives-until-april-1st/" title="Museum and Archives close until April 1st*">Museum and Archives close until April 1st*</a></li>
                                <li><a href="https://oliverdailynews.com/information-notice-from-oliver-parks-and-recreation/" title="Information notice from Oliver Parks and Recreation">Information notice from Oliver Parks and Recreation</a></li>
                                <li><a href="https://oliverdailynews.com/socs-montreal-3/" title="Postponed">Postponed</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-update-world-countries/" title="Covid 19 Update &#8211; World Countries">Covid 19 Update &#8211; World Countries</a></li>
                                <li><a href="https://oliverdailynews.com/mla-office-in-oliver-shuttered/" title="MLA office in Oliver shuttered">MLA office in Oliver shuttered</a></li>
                                <li><a href="https://oliverdailynews.com/all-branches-of-orl-to-close/" title="All branches of ORL to close">All branches of ORL to close</a></li>
                                <li><a href="https://oliverdailynews.com/cancelled-celebration-of-life/" title="Cancelled &#8211; Celebration of Life">Cancelled &#8211; Celebration of Life</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-closures/" title="Osoyoos closures">Osoyoos closures</a></li>
                                <li><a href="https://oliverdailynews.com/__trashed/" title="Osoyoos community grants &#8211; $56 thousand approved">Osoyoos community grants &#8211; $56 thousand approved</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-weekend-ahead/" title="Sunny weekend ahead">Sunny weekend ahead</a></li>
                                <li><a href="https://oliverdailynews.com/more-event-info-from-venables-theatre/" title="More event info from Venables Theatre">More event info from Venables Theatre</a></li>
                                <li><a href="https://oliverdailynews.com/oosar-receives-donation-from-osoyoos-rotary/" title="OOSAR Receives Donation from Osoyoos Rotary">OOSAR Receives Donation from Osoyoos Rotary</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-26/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/listen-seriously/" title="Listen, seriously">Listen, seriously</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-18/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/looking-out-my-window/" title="Looking out my window">Looking out my window</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunnyside-17/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="https://oliverdailynews.com/sunshine-is-good/" title="Sunshine is good">Sunshine is good</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-17/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/structure-fire-at-mikes-auto-body/" title="Structure fire at Mike&#8217;s Auto Body">Structure fire at Mike&#8217;s Auto Body</a></li>
                                <li><a href="https://oliverdailynews.com/suspects-nabbed-after-chase-in-willowbrook/" title="&#8220;Brazen criminals&#8221; &#8211; nabbed after chase in Willowbrook">&#8220;Brazen criminals&#8221; &#8211; nabbed after chase in Willowbrook</a></li>
                                <li><a href="https://oliverdailynews.com/market-volatility/" title="Market Volatility">Market Volatility</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-101/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/venables-theatre/" title="Venables Theatre">Venables Theatre</a></li>
                                <li><a href="https://oliverdailynews.com/the-conundrum-sportsmans-bowl/" title="The conundrum &#8211; Sportsman&#8217;s Bowl">The conundrum &#8211; Sportsman&#8217;s Bowl</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">March 31, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>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</script></body></html>
