<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title></title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo;  Comments Feed" href="https://oliverdailynews.com/220919-2/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/220919-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/220919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F220919-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F220919-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006989; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-220919 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">June 21, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/apex-cat-234-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-bush-123.jpg" alt="ban bush" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-red-cacti-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/ban-hill-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/06/red-and-yellow-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/fairview-view-ban.jpg" alt="fairview view" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/prison-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/ban-bird-snow-cliffs-123-1280x270.jpg" alt="ban bird" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-cars-123.jpg" alt="slice cars" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-ban-tuck-123.jpg" alt="tuck ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-green-banner-123.jpg" alt="green ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-banner-eby-123-1280x270.jpg" alt="eby ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-road-22-c-123-banner-1280x270.jpg" alt="ban rd 22" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/05/apex-pink-banner-123-1280x270.jpg" alt="pink banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/bird-banner-123-1280x270.jpg" alt="bird banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banner-pipe-123-1280x270.jpg" alt="ban pipe" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banna-white-1280x270.jpg" alt="banna white" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/chat-banner-123-1280x270.jpg" alt="chat banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/bam-armstrong-123-1263x270.jpg" alt="ban armstrong" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/banner-cotter-123-1274x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/apex-where-123-ban-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/edwin-frost-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/storm-banner-123-1276x270.jpg" alt="storm banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/chat-5-123.jpg" alt="flower banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/04/Northwestern-Garter-123-1280x270.jpg" alt="snake" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-220919 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-06-20T12:17:19-07:00">June 20, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-06-20T12:17:19-07:00">12:17 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2021/06/pop-day.jpg"><img loading="lazy" class="aligncenter size-full wp-image-220920" src="https://oliverdailynews.com/wp-content/uploads/2021/06/pop-day.jpg" alt="" width="480" height="268" srcset="https://oliverdailynews.com/wp-content/uploads/2021/06/pop-day.jpg 480w, https://oliverdailynews.com/wp-content/uploads/2021/06/pop-day-350x195.jpg 350w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/220919-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/220919-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-348" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe loading="lazy" title="Environment Canada Weather" width="287px" height="191px" src="https://weather.gc.ca/wxlink/wxlink.html?cityCode=bc-84&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="polls-widget-10" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-418" class="wp-polls">
	<form id="polls_form_418" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_418_nonce" name="wp-polls-nonce" value="0e9298538e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="418" /></p>
		<p style="text-align: center;"><strong>Vaccine - You have ?</strong></p><div id="polls-418-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1383" name="poll_418" value="1383" /> <label for="poll-answer-1383">received 1 dose</label></li>
		<li><input type="radio" id="poll-answer-1384" name="poll_418" value="1384" /> <label for="poll-answer-1384">recieved 2 dose</label></li>
		<li><input type="radio" id="poll-answer-1385" name="poll_418" value="1385" /> <label for="poll-answer-1385">not had 1 dose</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(418);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(418); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-418-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-350" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">superior</h4>
			<div class="textwidget"><p><a href="http://www.superiortradesservices.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/superiorbutton.jpg" alt="gerards" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-349" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">block</h4>
			<div class="textwidget"><p><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf"><br />
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" /><br />
</a></p>
</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/06/'> June 2021 &nbsp;(90)</option>
	<option value='https://oliverdailynews.com/2021/05/'> May 2021 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2021/04/'> April 2021 &nbsp;(160)</option>
	<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(143)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(140)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/how-about-a-hot-cup-of-coffee-with-phil-at-tucks/" title="How about a hot cup of coffee with Phil at Tuck&#8217;s">How about a hot cup of coffee with Phil at Tuck&#8217;s</a></li>
                                <li><a href="https://oliverdailynews.com/by-bernard-bedard-9/" title="by Bernard Bedard">by Bernard Bedard</a></li>
                                <li><a href="https://oliverdailynews.com/who-what-year-rudy-and-his-teachers/" title="Who? 1945- Rudy and his teachers">Who? 1945- Rudy and his teachers</a></li>
                                <li><a href="https://oliverdailynews.com/decisive-victory/" title="Decisive victory">Decisive victory</a></li>
                                <li><a href="https://oliverdailynews.com/senior-editor-at-the-herald-elected-as-penticton-councillor/" title="Senior editor at the Herald elected as Penticton councillor">Senior editor at the Herald elected as Penticton councillor</a></li>
                                <li><a href="https://oliverdailynews.com/towels-and-trunks/" title="Towels and trunks">Towels and trunks</a></li>
                                <li><a href="https://oliverdailynews.com/220919-2/" title="220919">220919</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-55/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-71/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-29/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/bc-fails-to-break-the-80-percent-vaccine-rate-film-at-eleven/" title="BC fails to break the 80 percent vaccine rate &#8211; film at eleven">BC fails to break the 80 percent vaccine rate &#8211; film at eleven</a></li>
                                <li><a href="https://oliverdailynews.com/highway-to-healing-feature-on-global-okanagan/" title="Highway to Healing feature on Global Okanagan">Highway to Healing feature on Global Okanagan</a></li>
                                <li><a href="https://oliverdailynews.com/rotary-cash-draw/" title="Rotary cash draw">Rotary cash draw</a></li>
                                <li><a href="https://oliverdailynews.com/outstanding/" title="Outstanding">Outstanding</a></li>
                                <li><a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/" title="Yup &#8211; sounds good  &#8211; can I take off the mask?">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li>
                                <li><a href="https://oliverdailynews.com/from-the-publisher-2/" title="From the publisher">From the publisher</a></li>
                                <li><a href="https://oliverdailynews.com/sunny-daze-ahead/" title="Sunny Daze Ahead">Sunny Daze Ahead</a></li>
                                <li><a href="https://oliverdailynews.com/220879-2/" title="CKNW icon passes at 92">CKNW icon passes at 92</a></li>
                                <li><a href="https://oliverdailynews.com/220867-2/" title="Delegation &#8211; Oliver Ambassadors and Candidates">Delegation &#8211; Oliver Ambassadors and Candidates</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-briefs-10/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-board-with-grayson-warn/" title="On the board with Grayson Warn">On the board with Grayson Warn</a></li>
                                <li><a href="https://oliverdailynews.com/canada-report/" title="Canada report">Canada report</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-road-again-rcmp-style/" title="On the road again &#8211; RCMP style">On the road again &#8211; RCMP style</a></li>
                                <li><a href="https://oliverdailynews.com/did-you-enjoy-the-storm/" title="Did you enjoy the storm?">Did you enjoy the storm?</a></li>
                                <li><a href="https://oliverdailynews.com/220843-2/" title="Peeking at the ducks">Peeking at the ducks</a></li>
                                <li><a href="https://oliverdailynews.com/220820-2/" title="Grads &#8211; Oliver and Osoyoos">Grads &#8211; Oliver and Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-49/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/220832-2/" title="A simple rose &#8211; in a garden in Oliver">A simple rose &#8211; in a garden in Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/watch-out/" title="Watch out!!!!!!!!!!!!!!!!!!">Watch out!!!!!!!!!!!!!!!!!!</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-54/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-70/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/by-david-evans/" title="by David Evans">by David Evans</a></li>
                                <li><a href="https://oliverdailynews.com/no-covid-cash-discount-from-icbc/" title="No covid cash discount from ICBC">No covid cash discount from ICBC</a></li>
                                <li><a href="https://oliverdailynews.com/bridge-repairs-and-upgrade-to-cost-400-t/" title="Bridge repair/upgrade to cost 400 T">Bridge repair/upgrade to cost 400 T</a></li>
                                <li><a href="https://oliverdailynews.com/walk-in-vaccine-clinics-head-out-on-the-road/" title="Walk in vaccine clinics head out on the road">Walk in vaccine clinics head out on the road</a></li>
                                <li><a href="https://oliverdailynews.com/third-gangland-slaying-in-naramata/" title="Third gangland slaying in Naramata">Third gangland slaying in Naramata</a></li>
                                <li><a href="https://oliverdailynews.com/covid-report-3/" title="Covid report">Covid report</a></li>
                                <li><a href="https://oliverdailynews.com/community-support/" title="Community support">Community support</a></li>
                                <li><a href="https://oliverdailynews.com/july-14th/" title="July 14th">July 14th</a></li>
                                <li><a href="https://oliverdailynews.com/lions-roar-for-back-pack-progamme/" title="Lions roar for star fish back pak program&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.">Lions roar for star fish back pak program&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/tax-time/" title="Tax Time">Tax Time</a></li>
                                <li><a href="https://oliverdailynews.com/ih-medical-health-officer-arrested/" title="IH Medical Health officer &#8211; arrested">IH Medical Health officer &#8211; arrested</a></li>
                                <li><a href="https://oliverdailynews.com/by-interior-health/" title="by Interior Health">by Interior Health</a></li>
                                <li><a href="https://oliverdailynews.com/by-kaleden-voters/" title="by Kaleden voters say NO !">by Kaleden voters say NO !</a></li>
                                <li><a href="https://oliverdailynews.com/by-dick-cannings-mp-2/" title="by Dick Cannings MP">by Dick Cannings MP</a></li>
                                <li><a href="https://oliverdailynews.com/by-bc-health-on-brighter-days/" title="by BC Health &#8211; on brighter days">by BC Health &#8211; on brighter days</a></li>
                                <li><a href="https://oliverdailynews.com/by-oliver-fire-department/" title="by Oliver Fire Department">by Oliver Fire Department</a></li>
                                <li><a href="https://oliverdailynews.com/by-bill-greer-11/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-30/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/stubborn-house-fire-south-of-town/" title="Stubborn house fire  &#8211; south of Town takes 6 hours to knock down">Stubborn house fire  &#8211; south of Town takes 6 hours to knock down</a></li>
                                <li><a href="https://oliverdailynews.com/220701-2/" title="Profile">Profile</a></li>
                                <li><a href="https://oliverdailynews.com/merritt-rcmp-members-investigated-after-police-shot-a-child/" title="Merritt RCMP members investigated after police shot a child">Merritt RCMP members investigated after police shot a child</a></li>
                                <li><a href="https://oliverdailynews.com/body-recovered/" title="Body recovered">Body recovered</a></li>
                                <li><a href="https://oliverdailynews.com/sun-on-the-way/" title="Sun is on the way">Sun is on the way</a></li>
                                <li><a href="https://oliverdailynews.com/is-the-bee-sleeping/" title="Is the bee sleeping?">Is the bee sleeping?</a></li>
                                <li><a href="https://oliverdailynews.com/tup/" title="TUP">TUP</a></li>
                                <li><a href="https://oliverdailynews.com/by-alan-patton/" title="by Alan Patton">by Alan Patton</a></li>
                                <li><a href="https://oliverdailynews.com/publisher-states/" title="Publisher states">Publisher states</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-28/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/lightning-thunder-and-fire/" title="Lightning Thunder and Fire">Lightning Thunder and Fire</a></li>
                                <li><a href="https://oliverdailynews.com/june-2-castanet/" title="June 2  &#8211; Castanet">June 2  &#8211; Castanet</a></li>
                                <li><a href="https://oliverdailynews.com/wet-maybe/" title="Wet? &#8211; maybe">Wet? &#8211; maybe</a></li>
                                <li><a href="https://oliverdailynews.com/70-percent-of-people-in-bc-vaccinated-can-i-take-my-mask-off/" title="70 percent of people in BC vaccinated &#8211; can I take my mask off?">70 percent of people in BC vaccinated &#8211; can I take my mask off?</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-53/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/by-jessica-murphy-12/" title="by Jessica Murphy">by Jessica Murphy</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-69/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/by-ron-peace/" title="by Ron Peace">by Ron Peace</a></li>
                                <li><a href="https://oliverdailynews.com/leaning-over-by-paul-eby/" title="Leaning over &#8211; by Paul Eby">Leaning over &#8211; by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/by-edwin-dukes-12/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="https://oliverdailynews.com/vaccine-update/" title="Vaccine update">Vaccine update</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-15/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/heat-relief-on-the-way/" title="Heat relief on the way">Heat relief on the way</a></li>
                                <li><a href="https://oliverdailynews.com/kontentious-kitchen/" title="Kontentious Kitchen + Updated">Kontentious Kitchen + Updated</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-24/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-48/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-fd-on-way-to-grass-fire-that-could-threaten-structures/" title="Structures &#8211; no damage &#8211; grass fire knocked down quickly">Structures &#8211; no damage &#8211; grass fire knocked down quickly</a></li>
                                <li><a href="https://oliverdailynews.com/gallagher-in-court-for-a-bail-hearing/" title="Gallagher in court again on June 9th">Gallagher in court again on June 9th</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-25/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/by-pierre-bertoj/" title="by Pierre Berton">by Pierre Berton</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-72/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/" title="Bedroom cleanup at the Bridge">Bedroom cleanup at the Bridge</a></li>
                                <li><a href="https://oliverdailynews.com/push-a-broom-drop-a-rock/" title="Push a broom &#8211; drop a rock">Push a broom &#8211; drop a rock</a></li>
                                <li><a href="https://oliverdailynews.com/crews-on-scene-for-more-than-3-hours-in-osoyoos/" title="Crews on scene for more than 3 hours in Osoyoos">Crews on scene for more than 3 hours in Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/" title="Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman-5/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/open-letter-3/" title="Open Letter">Open Letter</a></li>
                                <li><a href="https://oliverdailynews.com/220562-2/" title="In the beginning&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.">In the beginning&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/all-points-bulletin/" title="All points bulletin">All points bulletin</a></li>
                                <li><a href="https://oliverdailynews.com/albert-miller-writing-in-the-12th-report-of-the-ohs-1948/" title="Albert Miller writing in the 12th report of the OHS &#8211; 1948">Albert Miller writing in the 12th report of the OHS &#8211; 1948</a></li>
                                <li><a href="https://oliverdailynews.com/are-covid-numbers-rising-in-the-southern-okanagan/" title="Are Covid numbers rising in the Southern Okanagan?">Are Covid numbers rising in the Southern Okanagan?</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-68/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-52/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/board-of-education-report/" title="Board of Education Report">Board of Education Report</a></li>
                                <li><a href="https://oliverdailynews.com/updated-info-below/" title="Updated info below">Updated info below</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-horgan/" title="by John Horgan">by John Horgan</a></li>
                                <li><a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/" title="Remains of 215 children found near Kamloops">Remains of 215 children found near Kamloops</a></li>
                                <li><a href="https://oliverdailynews.com/by-jessica-murphy-11/" title="by Jessica Murphy">by Jessica Murphy</a></li>
                                <li><a href="https://oliverdailynews.com/penticton-bcaa-auto-centre-closes/" title="Penticton BCAA auto centre closes">Penticton BCAA auto centre closes</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-24/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-47/" title="The Steele report">The Steele report</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>June 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/06/01/" aria-label="Posts published on June 1, 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/06/03/" aria-label="Posts published on June 3, 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/06/04/" aria-label="Posts published on June 4, 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="https://oliverdailynews.com/2021/06/07/" aria-label="Posts published on June 7, 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/06/08/" aria-label="Posts published on June 8, 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td><a href="https://oliverdailynews.com/2021/06/10/" aria-label="Posts published on June 10, 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/06/11/" aria-label="Posts published on June 11, 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/06/12/" aria-label="Posts published on June 12, 2021">12</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/06/13/" aria-label="Posts published on June 13, 2021">13</a></td><td><a href="https://oliverdailynews.com/2021/06/14/" aria-label="Posts published on June 14, 2021">14</a></td><td><a href="https://oliverdailynews.com/2021/06/15/" aria-label="Posts published on June 15, 2021">15</a></td><td><a href="https://oliverdailynews.com/2021/06/16/" aria-label="Posts published on June 16, 2021">16</a></td><td><a href="https://oliverdailynews.com/2021/06/17/" aria-label="Posts published on June 17, 2021">17</a></td><td><a href="https://oliverdailynews.com/2021/06/18/" aria-label="Posts published on June 18, 2021">18</a></td><td><a href="https://oliverdailynews.com/2021/06/19/" aria-label="Posts published on June 19, 2021">19</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/06/20/" aria-label="Posts published on June 20, 2021">20</a></td><td id="today">21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/05/">&laquo; May</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">kaj SYLVEST</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399583">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399582">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">KAJ SYLVEST</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399581">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399580">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399579">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399578">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">kevin wright</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399577">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399576">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-29/comment-page-1/#comment-399575">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399574">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/bc-fails-to-break-the-80-percent-vaccine-rate-film-at-eleven/comment-page-1/#comment-399573">BC fails to break the 80 percent vaccine rate &#8211; film at eleven</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/bc-fails-to-break-the-80-percent-vaccine-rate-film-at-eleven/comment-page-1/#comment-399572">BC fails to break the 80 percent vaccine rate &#8211; film at eleven</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-49/comment-page-1/#comment-399571">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399570">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="https://oliverdailynews.com/highway-to-healing-feature-on-global-okanagan/comment-page-1/#comment-399569">Highway to Healing feature on Global Okanagan</a></li><li class="recentcomments"><span class="comment-author-link">Susie Hayes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399568">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399567">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Dicer</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399566">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399565">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joe Smesovsky</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399563">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="https://oliverdailynews.com/outstanding/comment-page-1/#comment-399562">Outstanding</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399561">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/outstanding/comment-page-1/#comment-399560">Outstanding</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Coates</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399559">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399558">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399557">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399556">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/yup-sounds-good-can-i-take-off-the-mask/comment-page-1/#comment-399555">Yup &#8211; sounds good  &#8211; can I take off the mask?</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399554">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399553">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/sunny-daze-ahead/comment-page-1/#comment-399552">Sunny Daze Ahead</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant(Fleming)</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399551">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399550">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399549">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">kelly save</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399548">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/from-the-publisher-2/comment-page-1/#comment-399546">From the publisher</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399544">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399541">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-54/comment-page-1/#comment-399537">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399536">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/did-you-enjoy-the-storm/comment-page-1/#comment-399535">Did you enjoy the storm?</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/220820-2/comment-page-1/#comment-399534">Grads &#8211; Oliver and Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">George Hall</span> on <a href="https://oliverdailynews.com/clarence-king-went-to-sea-at-13-years-as-a-cadet/comment-page-1/#comment-399533">Clarence King &#8211; went to sea at 13 years as a cadet</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-49/comment-page-1/#comment-399532">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Christina Ruddiman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399531">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Scott Hesselgrave</span> on <a href="https://oliverdailynews.com/no-covid-cash-discount-from-icbc/comment-page-1/#comment-399528">No covid cash discount from ICBC</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="https://oliverdailynews.com/by-david-evans/comment-page-1/#comment-399527">by David Evans</a></li><li class="recentcomments"><span class="comment-author-link">Anita Kempf</span> on <a href="https://oliverdailynews.com/by-david-evans/comment-page-1/#comment-399526">by David Evans</a></li><li class="recentcomments"><span class="comment-author-link">George Hall</span> on <a href="https://oliverdailynews.com/clarence-king-went-to-sea-at-13-years-as-a-cadet/comment-page-1/#comment-399525">Clarence King &#8211; went to sea at 13 years as a cadet</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/220832-2/comment-page-1/#comment-399524">A simple rose &#8211; in a garden in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399523">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/220832-2/comment-page-1/#comment-399521">A simple rose &#8211; in a garden in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Candy Anders</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-54/comment-page-1/#comment-399519">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="https://oliverdailynews.com/no-covid-cash-discount-from-icbc/comment-page-1/#comment-399518">No covid cash discount from ICBC</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-54/comment-page-1/#comment-399516">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-david-evans/comment-page-1/#comment-399515">by David Evans</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="https://oliverdailynews.com/no-covid-cash-discount-from-icbc/comment-page-1/#comment-399514">No covid cash discount from ICBC</a></li><li class="recentcomments"><span class="comment-author-link">Pat Wessel</span> on <a href="https://oliverdailynews.com/walk-in-vaccine-clinics-head-out-on-the-road/comment-page-1/#comment-399513">Walk in vaccine clinics head out on the road</a></li><li class="recentcomments"><span class="comment-author-link">Jose and Paula Martins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399512">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399510">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399508">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399507">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399506">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399505">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/tax-time/comment-page-1/#comment-399504">Tax Time</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/tax-time/comment-page-1/#comment-399501">Tax Time</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399500">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lucille L Israel</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399499">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Sandilands</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399497">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399494">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/by-interior-health/comment-page-1/#comment-399490">by Interior Health</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399489">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Unger</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-53/comment-page-1/#comment-399488">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Tracey lapointe</span> on <a href="https://oliverdailynews.com/by-alan-patton/comment-page-1/#comment-399485">by Alan Patton</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-alan-patton/comment-page-1/#comment-399484">by Alan Patton</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/by-alan-patton/comment-page-1/#comment-399483">by Alan Patton</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/220701-2/comment-page-1/#comment-399482">Profile</a></li><li class="recentcomments"><span class="comment-author-link">Mireille Sauvé</span> on <a href="https://oliverdailynews.com/by-alan-patton/comment-page-1/#comment-399481">by Alan Patton</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/70-percent-of-people-in-bc-vaccinated-can-i-take-my-mask-off/comment-page-1/#comment-399479">70 percent of people in BC vaccinated &#8211; can I take my mask off?</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399474">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="https://oliverdailynews.com/70-percent-of-people-in-bc-vaccinated-can-i-take-my-mask-off/comment-page-1/#comment-399473">70 percent of people in BC vaccinated &#8211; can I take my mask off?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-24/comment-page-1/#comment-399471">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">David Flegel</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399469">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-28/comment-page-1/#comment-399468">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399466">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/comment-page-1/#comment-399465">Bedroom cleanup at the Bridge</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/70-percent-of-people-in-bc-vaccinated-can-i-take-my-mask-off/comment-page-1/#comment-399464">70 percent of people in BC vaccinated &#8211; can I take my mask off?</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/wet-maybe/comment-page-1/#comment-399463">Wet? &#8211; maybe</a></li><li class="recentcomments"><span class="comment-author-link">Mireille Sauvé</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399461">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/comment-page-1/#comment-399460">Bedroom cleanup at the Bridge</a></li><li class="recentcomments"><span class="comment-author-link">Jovia Barnett</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399459">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399458">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399457">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399456">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399454">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399453">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Merrill Bjerkan</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399452">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">June Reynolds</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399451">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/wet-maybe/comment-page-1/#comment-399450">Wet? &#8211; maybe</a></li><li class="recentcomments"><span class="comment-author-link">Jovia Barnett</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399449">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399448">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Shannon Dillabough</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399447">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399444">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Wes Mytruk</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399443">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Dickinson</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399442">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Dickinson</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399441">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Tara Strong</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399440">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Simon Gillett</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399438">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Ross Mayers</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399437">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">theresa mccabe</span> on <a href="https://oliverdailynews.com/down-the-aisle-69/comment-page-1/#comment-399435">Down the aisle</a></li><li class="recentcomments"><span class="comment-author-link">bill eggert</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399434">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Campbell</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399433">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399432">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Terry</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399430">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Chad Collington</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399429">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/comment-page-1/#comment-399426">Bedroom cleanup at the Bridge</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-12/comment-page-1/#comment-399425">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Bunge</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399424">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Bunge</span> on <a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/comment-page-1/#comment-399423">Bedroom cleanup at the Bridge</a></li><li class="recentcomments"><span class="comment-author-link">Irene Woods</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399422">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399420">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-24/comment-page-1/#comment-399419">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Peter Boshard</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399418">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Matheson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399417">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399416">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399415">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="https://oliverdailynews.com/vaccine-update/comment-page-1/#comment-399413">Vaccine update</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-24/comment-page-1/#comment-399411">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Jack Dean</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399410">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">DOROTHY HOFMANN</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-24/comment-page-1/#comment-399409">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-48/comment-page-1/#comment-399408">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/the-steele-report-48/comment-page-1/#comment-399407">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-48/comment-page-1/#comment-399406">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Adrienne Cleave</span> on <a href="https://oliverdailynews.com/the-steele-report-48/comment-page-1/#comment-399404">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399403">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399402">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399400">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook (Skelton)</span> on <a href="https://oliverdailynews.com/220562-2/comment-page-1/#comment-399399">In the beginning&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399398">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399395">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/comment-page-1/#comment-399393">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">James Hogg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399392">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/220562-2/comment-page-1/#comment-399391">In the beginning&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Kay Rotheisler</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399390">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399389">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Adrienne Cleave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399388">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Surovy</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399387">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/push-a-broom-drop-a-rock/comment-page-1/#comment-399385">Push a broom &#8211; drop a rock</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/bedroom-cleanup-at-the-bridge/comment-page-1/#comment-399384">Bedroom cleanup at the Bridge</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399383">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/push-a-broom-drop-a-rock/comment-page-1/#comment-399382">Push a broom &#8211; drop a rock</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399381">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399380">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399378">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/by-pat-whalley-72/comment-page-1/#comment-399377">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="https://oliverdailynews.com/push-a-broom-drop-a-rock/comment-page-1/#comment-399376">Push a broom &#8211; drop a rock</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/220562-2/comment-page-1/#comment-399374">In the beginning&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/comment-page-1/#comment-399373">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Dancey</span> on <a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/comment-page-1/#comment-399372">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/comment-page-1/#comment-399371">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="https://oliverdailynews.com/push-a-broom-drop-a-rock/comment-page-1/#comment-399370">Push a broom &#8211; drop a rock</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="https://oliverdailynews.com/hello-interior-health-i-am-sorry-we-do-not-know-what-we-are-doing/comment-page-1/#comment-399369">Hello &#8211; Interior Health &#8211; &#8221; I am sorry we do not know what we are doing&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Al Stewart</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399368">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jan Heidt</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399367">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Carol Hyszka</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399366">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399365">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399364">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399363">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399362">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joan Skelton</span> on <a href="https://oliverdailynews.com/by-jessica-murphy-11/comment-page-1/#comment-399361">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399359">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">David Brooks</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399358">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399356">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lorraine Dukes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399355">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Karen and Gary Brown</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399354">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Terry Kovacs</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399353">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Craig Robb</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399352">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Bunge</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399350">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Martison</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399349">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399348">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="https://oliverdailynews.com/are-covid-numbers-rising-in-the-southern-okanagan/comment-page-1/#comment-399347">Are Covid numbers rising in the Southern Okanagan?</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Hague</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399346">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399345">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/rcmp-report/comment-page-1/#comment-399344">RCMP report</a></li><li class="recentcomments"><span class="comment-author-link">Sigrid Schmidt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399341">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399339">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Michael Richard Guthrie</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399338">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399337">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399336">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399334">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399332">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Wendy McLeod</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399330">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-24/comment-page-1/#comment-399329">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Frank Stariha</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-24/comment-page-1/#comment-399328">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Trudy</span> on <a href="https://oliverdailynews.com/kontentious-kitchen/comment-page-1/#comment-399327">Kontentious Kitchen + Updated</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-399326">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399325">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399324">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399323">Remains of 215 children found near Kamloops</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="https://oliverdailynews.com/remains-of-215-children-found-near-kamloops/comment-page-1/#comment-399322">Remains of 215 children found near Kamloops</a></li></ul></div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=6b0614156b" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">June 21, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script>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</script></body></html>
