<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>Seattle company ranks your smiles and thank you&#8217;s</title>
<meta name='robots' content='max-image-preview:large' />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Seattle company ranks your smiles and thank you&#8217;s Comments Feed" href="https://oliverdailynews.com/219112-2/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/219112-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/219112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F219112-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F219112-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #006787; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-219112 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">March 29, 2021</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/deer-five-ban-5656-1280x270.jpg" alt="ban deer" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/big-bus-1280x270.jpg" alt="Goin&#8217; to the big town &#8211; how about comfort?" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/03/jane-flowers-ban.jpg" alt="jane flowers ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/02/banner-squirrel-123.jpg" alt="ban squ" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/02/ban-edwin-floats-1280x270.jpg" alt="ban edwin floats" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2021/01/chap-banner-river-123.jpg" alt="chap banner river" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/susan-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/sunrise-pete-ban-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/banner-sunrise-1280x270.jpg" alt="sunrise banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/poles-banner.jpg" alt="pole banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/11/ban-barn-1234-1280x270.jpg" alt="ban barn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-terry-complete-1280x270.jpg" alt="banner ib" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/odd-banner-678-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/goblins-123-1280x270.jpg" alt="goblins" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-kismet-123.jpg" alt="banner kismet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/chief-two-22-1280x270.jpg" alt="banner snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/10/banner-clare-123.jpg" alt="ban up" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/town-banner-123.jpg" alt="Town banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/martineau-sun-ban.jpg" alt="banner mart" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/car-banner-1234.jpg" alt="car fire banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/fire-banner-binky-123-1280x270.jpg" alt="binky ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-219112 post type-post status-publish format-standard category-news entry" aria-label="Seattle company ranks your smiles and thank you&#8217;s" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Seattle company ranks your smiles and thank you&#8217;s</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-29T05:46:16-07:00">March 29, 2021</time>, <time class="entry-time" itemprop="datePublished" datetime="2021-03-29T05:46:16-07:00">5:46 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2021/03/radium-pool.jpg"><img loading="lazy" class="aligncenter size-full wp-image-219118" src="https://oliverdailynews.com/wp-content/uploads/2021/03/radium-pool.jpg" alt="" width="600" height="900" srcset="https://oliverdailynews.com/wp-content/uploads/2021/03/radium-pool.jpg 600w, https://oliverdailynews.com/wp-content/uploads/2021/03/radium-pool-233x350.jpg 233w" sizes="(max-width: 600px) 100vw, 600px" /></a><span style="color: #008000;"><em>Here is a list of the 20 friendliest cities and towns in Canada listed in order with Radium #1</em></span></p>
<p>by Travel Company &#8211; Expedia*</p>
<p><strong><br />
Radium Hot Springs, British Columbia </strong><em>&#8211; see pix above &#8211; Big Horn Meadows</em><br />
Digby, Nova Scotia<br />
Niagara-on-the-Lake, Ontario<br />
Baddeck, Nova Scotia<br />
Drumheller, Alberta<br />
Saint John, New Brunswick<br />
Gatineau, Quebec<br />
Thunder Bay, Ontario<br />
Banff, Alberta<br />
Charlottetown, Prince Edward Island<br />
<strong>Whistler, British Columbia</strong><br />
<strong>Osoyoos, British Columbia</strong><br />
La Malbaie, Quebec<br />
<strong>Nanaimo, British Columbia</strong><br />
Mont-Tremblant, Quebec<br />
St. John’s, Newfoundland and Labrador<br />
Gananoque, Ontario<br />
Canmore, Alberta<br />
Stratford, Ontario<br />
<strong>Fernie, British Columbia</strong></p>
<p>We contacted Osoyoos Mayor Sue McKortoff over the weekend and she said she was &#8220;mighty pleased&#8221; with the publicity for her Town.</p>
<p>She pointed out that most of the towns and cities mentioned are vacation, resort and travel-to spots.</p>
<p>&nbsp;</p>
<p><em>*Expedia</em> Inc. is an online travel agency owned by <em>Expedia</em> Group, an American online travel shopping company based in Seattle.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/219112-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/219112-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='219112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe loading="lazy" title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-347" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><p><a href="http://www.agfoods.com"><br />
<img src="https://www.oliverdailynews.com/biz-page-2/agfoods.jpg" alt="agfoods" /> </a></p>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2021/03/'> March 2021 &nbsp;(138)</option>
	<option value='https://oliverdailynews.com/2021/02/'> February 2021 &nbsp;(141)</option>
	<option value='https://oliverdailynews.com/2021/01/'> January 2021 &nbsp;(136)</option>
	<option value='https://oliverdailynews.com/2020/12/'> December 2020 &nbsp;(200)</option>
	<option value='https://oliverdailynews.com/2020/11/'> November 2020 &nbsp;(158)</option>
	<option value='https://oliverdailynews.com/2020/10/'> October 2020 &nbsp;(159)</option>
	<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(180)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(190)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(164)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(129)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(176)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(203)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/the-steele-report-132/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/4-degrees-with-a-cool-breeze-fire-discovered-up-mckinney/" title="4 degrees with a cool breeze &#8211; fire discovered up McKinney">4 degrees with a cool breeze &#8211; fire discovered up McKinney</a></li>
                                <li><a href="https://oliverdailynews.com/219112-2/" title="Seattle company ranks your smiles and thank you&#8217;s">Seattle company ranks your smiles and thank you&#8217;s</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-19/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/is-spring-break-over-is-school-open-today-these-and-other/" title="Is spring break over? Is school open today? These and &#8230;..other&#8230; ??">Is spring break over? Is school open today? These and &#8230;..other&#8230; ??</a></li>
                                <li><a href="https://oliverdailynews.com/john-carmichael-haynes-by-brian-wilson/" title="John Carmichael Haynes &#8211; by Brian Wilson">John Carmichael Haynes &#8211; by Brian Wilson</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-64/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/ah-ha/" title="Ah Ha">Ah Ha</a></li>
                                <li><a href="https://oliverdailynews.com/minister-says-not-enough-time-for-a-quick-incorporation-study-in-ok-falls/" title="Minister says not enough time for a quick incorporation study in OK Falls">Minister says not enough time for a quick incorporation study in OK Falls</a></li>
                                <li><a href="https://oliverdailynews.com/so-jack-you-do-not-like-tresspassers/" title="So Jack you do not like tresspassers ?">So Jack you do not like tresspassers ?</a></li>
                                <li><a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/" title="Who is next?">Who is next?</a></li>
                                <li><a href="https://oliverdailynews.com/10-2/" title="10%">10%</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-61/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/gone-much-to-early/" title="Gone &#8211; much to early">Gone &#8211; much to early</a></li>
                                <li><a href="https://oliverdailynews.com/school-district-53-report-of-trustees/" title="School District 53 &#8211; report of trustees">School District 53 &#8211; report of trustees</a></li>
                                <li><a href="https://oliverdailynews.com/churches-to-open/" title="Churches to open">Churches to open</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-24/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-10/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-131/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="https://oliverdailynews.com/bc-admits-covid-not-the-real-problem/" title="BC admits COVID not the real problem">BC admits COVID not the real problem</a></li>
                                <li><a href="https://oliverdailynews.com/cave-dwellers-walk-there-is-more-sun-or/" title="Cave dwellers &#8211; walk &#8211; there is more sun or ???">Cave dwellers &#8211; walk &#8211; there is more sun or ???</a></li>
                                <li><a href="https://oliverdailynews.com/and-now-for-something-completely-different/" title="And now &#8211; for something completely different&#8230;&#8230;.">And now &#8211; for something completely different&#8230;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/" title="Interior Health ?? have you run out of vaccine?">Interior Health ?? have you run out of vaccine?</a></li>
                                <li><a href="https://oliverdailynews.com/400-club-oliver-rotary-cash-raffle/" title="400 Club &#8211; Oliver Rotary cash raffle">400 Club &#8211; Oliver Rotary cash raffle</a></li>
                                <li><a href="https://oliverdailynews.com/in-the-high-cool-air-a-colourful-sky-a-ride-up-and-down/" title="In the high cool air &#8211; a colourful sky &#8211; a ride up and down">In the high cool air &#8211; a colourful sky &#8211; a ride up and down</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-meeting-highlites/" title="Town of Oliver &#8211; council meeting highlites">Town of Oliver &#8211; council meeting highlites</a></li>
                                <li><a href="https://oliverdailynews.com/canoe-fund-raiser/" title="OIB Canoe &#8211; fund raiser">OIB Canoe &#8211; fund raiser</a></li>
                                <li><a href="https://oliverdailynews.com/letter-to-the-editor-open-letter/" title="Letter to the editor (Open Letter)">Letter to the editor (Open Letter)</a></li>
                                <li><a href="https://oliverdailynews.com/local-oliver-businessman-dies-at-an-early-age/" title="Local Oliver businessman dies at an early age">Local Oliver businessman dies at an early age</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-37/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/crime-what-is-it/" title="Crime &#8211; what is it?">Crime &#8211; what is it?</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-9/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/impressed-with-the-gratitude-of-the-dutch/" title="Impressed with the gratitude of the Dutch">Impressed with the gratitude of the Dutch</a></li>
                                <li><a href="https://oliverdailynews.com/to-be-discussed-this-afternoon/" title="To be discussed -this afternoon">To be discussed -this afternoon</a></li>
                                <li><a href="https://oliverdailynews.com/by-bill-greer-8/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="https://oliverdailynews.com/theyre-back/" title="&#8230;&#8230;&#8230;&#8230;..they&#8217;re back">&#8230;&#8230;&#8230;&#8230;..they&#8217;re back</a></li>
                                <li><a href="https://oliverdailynews.com/catch-a-falling-star-put-it-in-your-pocket-save-it-for-a-rainy-day/" title="Catch a falling star &#8211; put it in your pocket &#8211; save it for a rainy day">Catch a falling star &#8211; put it in your pocket &#8211; save it for a rainy day</a></li>
                                <li><a href="https://oliverdailynews.com/what-is-in-a-name/" title="What is in a name?">What is in a name?</a></li>
                                <li><a href="https://oliverdailynews.com/butch-was-an-ace-and-flew-off-the-arc-royal-schooled-in-penticton/" title="&#8220;Butch&#8221; was an ace and flew off the Arc Royal &#8211; schooled in Penticton">&#8220;Butch&#8221; was an ace and flew off the Arc Royal &#8211; schooled in Penticton</a></li>
                                <li><a href="https://oliverdailynews.com/by-jeremy-cook-11/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="https://oliverdailynews.com/clarence-king-went-to-sea-at-13-years-as-a-cadet/" title="Clarence King &#8211; went to sea at 13 years as a cadet">Clarence King &#8211; went to sea at 13 years as a cadet</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-63/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-18/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-45/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-60/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/dick-forty-1918-2002/" title="Dick Forty 1918-2002">Dick Forty 1918-2002</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-17/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/too-big-and-not-big-enough/" title="too Big &#8230;&#8230;&#8230;&#8230;  and not Big enough">too Big &#8230;&#8230;&#8230;&#8230;  and not Big enough</a></li>
                                <li><a href="https://oliverdailynews.com/to-be-or-not-to-be-to-spend-or-not-to-spend/" title="&#8220;To be or not to be&#8221; &#8211; To spend or not to spend">&#8220;To be or not to be&#8221; &#8211; To spend or not to spend</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-36/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/heard-the-siren/" title="Heard the siren?">Heard the siren?</a></li>
                                <li><a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/" title="A first report &#8211; MLA Roly Russell">A first report &#8211; MLA Roly Russell</a></li>
                                <li><a href="https://oliverdailynews.com/osoyoos-council-news/" title="Osoyoos Council News">Osoyoos Council News</a></li>
                                <li><a href="https://oliverdailynews.com/eby-in-black-and-white/" title="Eby in black and white">Eby in black and white</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-cash-draw/" title="Club 400 &#8211; Rotary Cash draw">Club 400 &#8211; Rotary Cash draw</a></li>
                                <li><a href="https://oliverdailynews.com/mom-gets-a-shot-bff-bernice/" title="Mom gets a shot &#8211; BFF Bernice">Mom gets a shot &#8211; BFF Bernice</a></li>
                                <li><a href="https://oliverdailynews.com/by-roy-wood-feature-report-on-desert-park/" title="by Roy Wood    &#8211;    feature report on Desert Park">by Roy Wood    &#8211;    feature report on Desert Park</a></li>
                                <li><a href="https://oliverdailynews.com/odn-viewers-to-the-rescue-of-bladder-event/" title="ODN viewers to the rescue of &#8220;bladder&#8221; event">ODN viewers to the rescue of &#8220;bladder&#8221; event</a></li>
                                <li><a href="https://oliverdailynews.com/by-mark-brett/" title="by Mark Brett">by Mark Brett</a></li>
                                <li><a href="https://oliverdailynews.com/suspicious-fire/" title="Suspicious Fire">Suspicious Fire</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-fire-department-up-grades-skill-levels/" title="Oliver Fire Department up grades skill levels">Oliver Fire Department up grades skill levels</a></li>
                                <li><a href="https://oliverdailynews.com/on-final-approach/" title="On final approach">On final approach</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-35/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-audrey-macnaughton-21/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-62/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-59/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-44/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/europe-or-do-the-bins-look-a-bit-o-liver/" title="Europe?  or do the bins look a bit &#8220;O liver&#8221;">Europe?  or do the bins look a bit &#8220;O liver&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/spring-break-set-to-begin-weekend-weather/" title="Spring break set to begin &#8211; weekend weather">Spring break set to begin &#8211; weekend weather</a></li>
                                <li><a href="https://oliverdailynews.com/positive-news/" title="Positive news">Positive news</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-16/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-8/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-15/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/chop-chop/" title="Chop chop">Chop chop</a></li>
                                <li><a href="https://oliverdailynews.com/snow-pack-is-normal/" title="Snow Pack is normal">Snow Pack is normal</a></li>
                                <li><a href="https://oliverdailynews.com/your-land-rights/" title="Your land rights ?">Your land rights ?</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-130/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/by-paul-eby-14/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="https://oliverdailynews.com/218373-2/" title="Help needed">Help needed</a></li>
                                <li><a href="https://oliverdailynews.com/vitamin-d-free-no-pill-jar/" title="Vitamin D &#8211; Free &#8211; no pill jar">Vitamin D &#8211; Free &#8211; no pill jar</a></li>
                                <li><a href="https://oliverdailynews.com/poll-at-right/" title="Poll at right">Poll at right</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-oliver-council-highlights-3/" title="Town of Oliver &#8211; council highlights">Town of Oliver &#8211; council highlights</a></li>
                                <li><a href="https://oliverdailynews.com/notice-of-motion-who-speaks-for-the-regional-district/" title="Notice of motion &#8211; who speaks for the Regional District?">Notice of motion &#8211; who speaks for the Regional District?</a></li>
                                <li><a href="https://oliverdailynews.com/let-us-fill-the-boot/" title="Let us fill the boot  !!">Let us fill the boot  !!</a></li>
                                <li><a href="https://oliverdailynews.com/cbc-report/" title="CBC report">CBC report</a></li>
                                <li><a href="https://oliverdailynews.com/by-robert-sieben-7/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="https://oliverdailynews.com/from-fairview-5/" title="From Fairview">From Fairview</a></li>
                                <li><a href="https://oliverdailynews.com/what-is-it/" title="What is it?">What is it?</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-34/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/sunshine-on-my-shoulder/" title="&#8220;Sunshine&#8230;. on my shoulder&#8221;">&#8220;Sunshine&#8230;. on my shoulder&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/218656-2/" title="Grass fire &#8211; middle of the night &#8211; middle of the town">Grass fire &#8211; middle of the night &#8211; middle of the town</a></li>
                                <li><a href="https://oliverdailynews.com/who-is-2/" title="Who is?">Who is?</a></li>
                                <li><a href="https://oliverdailynews.com/in-need-part-three/" title="In need &#8211; part three">In need &#8211; part three</a></li>
                                <li><a href="https://oliverdailynews.com/she-is-back/" title="She is back!!!!!!!!!!!!!!!!!!!!!">She is back!!!!!!!!!!!!!!!!!!!!!</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-43/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-58/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/wrigglesworth/" title="Wrigglesworth">Wrigglesworth</a></li>
                                <li><a href="https://oliverdailynews.com/omg-sherriff-in-oliver-raises-the-bar-for-special-olympics/" title="OMG &#8211; Sherriffs in Oliver &#8211;  RCMP  raise the bar &#8211; for Special Olympics">OMG &#8211; Sherriffs in Oliver &#8211;  RCMP  raise the bar &#8211; for Special Olympics</a></li>
                                <li><a href="https://oliverdailynews.com/218624-2/" title="Hello">Hello</a></li>
                                <li><a href="https://oliverdailynews.com/okanagan-is-1-destination-for-mussel-infested/" title="Okanagan is #1 destination for mussel infestation">Okanagan is #1 destination for mussel infestation</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://oliverdailynews.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://oliverdailynews.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://oliverdailynews.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://oliverdailynews.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td><a href="https://oliverdailynews.com/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/03/07/" aria-label="Posts published on March 7, 2021">7</a></td><td><a href="https://oliverdailynews.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://oliverdailynews.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://oliverdailynews.com/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://oliverdailynews.com/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://oliverdailynews.com/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td><a href="https://oliverdailynews.com/2021/03/13/" aria-label="Posts published on March 13, 2021">13</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/03/14/" aria-label="Posts published on March 14, 2021">14</a></td><td><a href="https://oliverdailynews.com/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td><a href="https://oliverdailynews.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td><a href="https://oliverdailynews.com/2021/03/17/" aria-label="Posts published on March 17, 2021">17</a></td><td><a href="https://oliverdailynews.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td><a href="https://oliverdailynews.com/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td><a href="https://oliverdailynews.com/2021/03/20/" aria-label="Posts published on March 20, 2021">20</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/03/21/" aria-label="Posts published on March 21, 2021">21</a></td><td><a href="https://oliverdailynews.com/2021/03/22/" aria-label="Posts published on March 22, 2021">22</a></td><td><a href="https://oliverdailynews.com/2021/03/23/" aria-label="Posts published on March 23, 2021">23</a></td><td><a href="https://oliverdailynews.com/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td><a href="https://oliverdailynews.com/2021/03/25/" aria-label="Posts published on March 25, 2021">25</a></td><td><a href="https://oliverdailynews.com/2021/03/26/" aria-label="Posts published on March 26, 2021">26</a></td><td><a href="https://oliverdailynews.com/2021/03/27/" aria-label="Posts published on March 27, 2021">27</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2021/03/28/" aria-label="Posts published on March 28, 2021">28</a></td><td id="today"><a href="https://oliverdailynews.com/2021/03/29/" aria-label="Posts published on March 29, 2021">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/newmaika.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/the-steele-report-132/comment-page-1/#comment-398464">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Brandi Tycholaz</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398463">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="https://oliverdailynews.com/4-degrees-with-a-cool-breeze-fire-discovered-up-mckinney/comment-page-1/#comment-398462">4 degrees with a cool breeze &#8211; fire discovered up McKinney</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398461">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398460">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="https://oliverdailynews.com/4-degrees-with-a-cool-breeze-fire-discovered-up-mckinney/comment-page-1/#comment-398459">4 degrees with a cool breeze &#8211; fire discovered up McKinney</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398458">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Roly Russell</span> on <a href="https://oliverdailynews.com/minister-says-not-enough-time-for-a-quick-incorporation-study-in-ok-falls/comment-page-1/#comment-398457">Minister says not enough time for a quick incorporation study in OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Sue Gay</span> on <a href="https://oliverdailynews.com/by-paul-eby-19/comment-page-1/#comment-398456">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/john-carmichael-haynes-by-brian-wilson/comment-page-1/#comment-398455">John Carmichael Haynes &#8211; by Brian Wilson</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="https://oliverdailynews.com/john-carmichael-haynes-by-brian-wilson/comment-page-1/#comment-398454">John Carmichael Haynes &#8211; by Brian Wilson</a></li><li class="recentcomments"><span class="comment-author-link">Aaron Remke</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398453">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Denice Brachmann</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398451">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/john-carmichael-haynes-by-brian-wilson/comment-page-1/#comment-398448">John Carmichael Haynes &#8211; by Brian Wilson</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-24/comment-page-1/#comment-398447">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398445">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">VICTOR SWIDZINSKI</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398444">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398443">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Polk</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398442">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398440">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Laurie Gervais</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398439">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398438">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398437">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-24/comment-page-1/#comment-398436">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mary Roberts</span> on <a href="https://oliverdailynews.com/gone-much-to-early/comment-page-1/#comment-398435">Gone &#8211; much to early</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/gone-much-to-early/comment-page-1/#comment-398434">Gone &#8211; much to early</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Parsons</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398433">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Bennest</span> on <a href="https://oliverdailynews.com/gone-much-to-early/comment-page-1/#comment-398432">Gone &#8211; much to early</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398431">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398430">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398429">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398428">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398427">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398425">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398424">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-24/comment-page-1/#comment-398423">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398422">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398421">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398420">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398419">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398418">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Ivy L George</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398417">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398416">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/by-robert-sieben-10/comment-page-1/#comment-398415">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398414">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Karen Lowden</span> on <a href="https://oliverdailynews.com/vaccine-roll-out-plan-announced/comment-page-1/#comment-398413">Vaccine roll out plan announced</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398412">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398411">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398410">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Haywood</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398409">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398407">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398406">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398405">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-131/comment-page-1/#comment-398404">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398403">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="https://oliverdailynews.com/bc-admits-covid-not-the-real-problem/comment-page-1/#comment-398401">BC admits COVID not the real problem</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398400">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-meeting-highlites/comment-page-1/#comment-398398">Town of Oliver &#8211; council meeting highlites</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398396">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398395">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398394">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Aggie Weinrich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398393">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="https://oliverdailynews.com/bc-admits-covid-not-the-real-problem/comment-page-1/#comment-398392">BC admits COVID not the real problem</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398391">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-meeting-highlites/comment-page-1/#comment-398390">Town of Oliver &#8211; council meeting highlites</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398389">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/town-of-oliver-council-meeting-highlites/comment-page-1/#comment-398388">Town of Oliver &#8211; council meeting highlites</a></li><li class="recentcomments"><span class="comment-author-link">ken karpiak</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398387">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398386">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Graham Allan</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-398385">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398383">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stacie Ross</span> on <a href="https://oliverdailynews.com/local-oliver-businessman-dies-at-an-early-age/comment-page-1/#comment-398381">Local Oliver businessman dies at an early age</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398380">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Norum</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398379">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sheryll Matheson</span> on <a href="https://oliverdailynews.com/400-club-oliver-rotary-cash-raffle/comment-page-1/#comment-398378">400 Club &#8211; Oliver Rotary cash raffle</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398377">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/by-jeremy-cook-11/comment-page-1/#comment-398376">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Robert Jopling</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398375">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/interior-health-have-you-run-out-of-vaccine/comment-page-1/#comment-398374">Interior Health ?? have you run out of vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Aggie Weinrich</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398373">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Popoff</span> on <a href="https://oliverdailynews.com/when-do-you-get-your-vaccine/comment-page-1/#comment-398372">When do you get your vaccine?</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/impressed-with-the-gratitude-of-the-dutch/comment-page-1/#comment-398371">Impressed with the gratitude of the Dutch</a></li><li class="recentcomments"><span class="comment-author-link">Susan Grandish</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398370">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Einarson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398369">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Long</span> on <a href="https://oliverdailynews.com/local-oliver-businessman-dies-at-an-early-age/comment-page-1/#comment-398368">Local Oliver businessman dies at an early age</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-afternoon/comment-page-1/#comment-398367">To be discussed -this afternoon</a></li><li class="recentcomments"><span class="comment-author-link">Colleen MacDonald</span> on <a href="https://oliverdailynews.com/okanogan-okanagan-trail/comment-page-1/#comment-398366">Okanogan/Okanagan Trail</a></li><li class="recentcomments"><span class="comment-author-link">Sean Harris</span> on <a href="https://oliverdailynews.com/to-be-discussed-this-afternoon/comment-page-1/#comment-398365">To be discussed -this afternoon</a></li><li class="recentcomments"><span class="comment-author-link">Jessica Murphy</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398364">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Mills</span> on <a href="https://oliverdailynews.com/the-steele-report-37/comment-page-1/#comment-398363">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid (Plattmann)</span> on <a href="https://oliverdailynews.com/by-pat-whalley-63/comment-page-1/#comment-398362">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Katie Friesen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398361">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398360">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Diane Patt (nee King)</span> on <a href="https://oliverdailynews.com/clarence-king-went-to-sea-at-13-years-as-a-cadet/comment-page-1/#comment-398359">Clarence King &#8211; went to sea at 13 years as a cadet</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Harche</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398358">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Bill Haywood</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398357">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rob Bond</span> on <a href="https://oliverdailynews.com/clarence-king-went-to-sea-at-13-years-as-a-cadet/comment-page-1/#comment-398356">Clarence King &#8211; went to sea at 13 years as a cadet</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="https://oliverdailynews.com/by-paul-eby-18/comment-page-1/#comment-398355">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398354">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Bauder</span> on <a href="https://oliverdailynews.com/by-paul-eby-18/comment-page-1/#comment-398353">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398349">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Betty-Anne Jackson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398348">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398347">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398346">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398345">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Adrian Urlea</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-398344">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Liisa Bloomfield</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398343">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398342">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Gerald Leary</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398341">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Steven Haftner</span> on <a href="https://oliverdailynews.com/by-paul-eby-17/comment-page-1/#comment-398340">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398339">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Gail Erickson</span> on <a href="https://oliverdailynews.com/dick-forty-1918-2002/comment-page-1/#comment-398338">Dick Forty 1918-2002</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398337">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398336">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398335">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398334">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="https://oliverdailynews.com/club-400-rotary-cash-draw/comment-page-1/#comment-398333">Club 400 &#8211; Rotary Cash draw</a></li><li class="recentcomments"><span class="comment-author-link">Katie Friesen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398332">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ghuppupe Dhawge</span> on <a href="https://oliverdailynews.com/odn-viewers-to-the-rescue-of-bladder-event/comment-page-1/#comment-398331">ODN viewers to the rescue of &#8220;bladder&#8221; event</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Roberts</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398330">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Wenda Millard</span> on <a href="https://oliverdailynews.com/the-steele-report-36/comment-page-1/#comment-398329">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dave Drought</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398328">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398327">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/heard-the-siren/comment-page-1/#comment-398326">Heard the siren?</a></li><li class="recentcomments"><span class="comment-author-link">Heather Fink</span> on <a href="https://oliverdailynews.com/by-pat-whalley-62/comment-page-1/#comment-398324">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Cowan - Oliver Rotary Club Treasurer</span> on <a href="https://oliverdailynews.com/club-400-rotary-cash-draw/comment-page-1/#comment-398323">Club 400 &#8211; Rotary Cash draw</a></li><li class="recentcomments"><span class="comment-author-link">Randy Gushulak</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398322">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/a-first-report-mla-roly-russell/comment-page-1/#comment-398321">A first report &#8211; MLA Roly Russell</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="https://oliverdailynews.com/club-400-rotary-cash-draw/comment-page-1/#comment-398320">Club 400 &#8211; Rotary Cash draw</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398319">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398318">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/club-400-rotary-cash-draw/comment-page-1/#comment-398317">Club 400 &#8211; Rotary Cash draw</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="https://oliverdailynews.com/by-roy-wood-feature-report-on-desert-park/comment-page-1/#comment-398316">by Roy Wood    &#8211;    feature report on Desert Park</a></li><li class="recentcomments"><span class="comment-author-link">Claire Murray</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398314">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/by-roy-wood-feature-report-on-desert-park/comment-page-1/#comment-398313">by Roy Wood    &#8211;    feature report on Desert Park</a></li><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="https://oliverdailynews.com/eby-in-black-and-white/comment-page-1/#comment-398312">Eby in black and white</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/eby-in-black-and-white/comment-page-1/#comment-398311">Eby in black and white</a></li><li class="recentcomments"><span class="comment-author-link">Scott Andrew Miller</span> on <a href="https://oliverdailynews.com/odn-viewers-to-the-rescue-of-bladder-event/comment-page-1/#comment-398310">ODN viewers to the rescue of &#8220;bladder&#8221; event</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Barker</span> on <a href="https://oliverdailynews.com/by-mark-brett/comment-page-1/#comment-398309">by Mark Brett</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/by-roy-wood-feature-report-on-desert-park/comment-page-1/#comment-398308">by Roy Wood    &#8211;    feature report on Desert Park</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398304">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth Easterling</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-398303">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/oliver-fire-department-up-grades-skill-levels/comment-page-1/#comment-398302">Oliver Fire Department up grades skill levels</a></li><li class="recentcomments"><span class="comment-author-link">PATRICK ALEXANDER Hampson</span> on <a href="https://oliverdailynews.com/oliver-fire-department-up-grades-skill-levels/comment-page-1/#comment-398301">Oliver Fire Department up grades skill levels</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398300">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">. Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398299">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne thompson</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-21/comment-page-1/#comment-398297">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398296">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398294">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398293">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398292">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-21/comment-page-1/#comment-398291">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398290">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-21/comment-page-1/#comment-398288">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Valerie Heathman</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398287">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carrie cooper</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398286">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="https://oliverdailynews.com/the-steele-report-35/comment-page-1/#comment-398284">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398282">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Verna I DeMerchant</span> on <a href="https://oliverdailynews.com/by-audrey-macnaughton-21/comment-page-1/#comment-398281">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Annie Sloan,</span> on <a href="https://oliverdailynews.com/by-pat-whalley-62/comment-page-1/#comment-398279">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Ivy Estacaille</span> on <a href="https://oliverdailynews.com/by-pat-whalley-62/comment-page-1/#comment-398277">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="https://oliverdailynews.com/by-pat-whalley-62/comment-page-1/#comment-398276">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Katie Friesen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398274">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/europe-or-do-the-bins-look-a-bit-o-liver/comment-page-1/#comment-398272">Europe?  or do the bins look a bit &#8220;O liver&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Russell Streeter</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398271">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398270">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398265">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Redlack</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398264">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">shiela lange</span> on <a href="https://oliverdailynews.com/by-paul-eby-16/comment-page-1/#comment-398262">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="https://oliverdailynews.com/by-robert-sieben-7/comment-page-1/#comment-398261">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398260">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398259">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="https://oliverdailynews.com/cbc-report/comment-page-1/#comment-398258">CBC report</a></li><li class="recentcomments"><span class="comment-author-link">Mark Pendergraft</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398257">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Martin Schori</span> on <a href="https://oliverdailynews.com/cbc-report/comment-page-1/#comment-398256">CBC report</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398255">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398254">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398253">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398250">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lucy Riley</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398249">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Jesse norton</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398248">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/your-land-rights/comment-page-1/#comment-398247">Your land rights ?</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="https://oliverdailynews.com/let-us-fill-the-boot/comment-page-1/#comment-398245">Let us fill the boot  !!</a></li><li class="recentcomments"><span class="comment-author-link">Dave Johnston</span> on <a href="https://oliverdailynews.com/open-letter/comment-page-1/#comment-398242">Open letter</a></li><li class="recentcomments"><span class="comment-author-link">Liz Kocsis</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398240">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Horst klink</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398238">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Paul</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398237">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="https://oliverdailynews.com/poll-at-right/comment-page-1/#comment-398234">Poll at right</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="https://oliverdailynews.com/by-paul-eby-14/comment-page-1/#comment-398232">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398230">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">John echlin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398229">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/prepare-for-vaccinations-locations-finally-announced-sunday/comment-page-1/#comment-398228">Who is next?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/cbc-report/comment-page-1/#comment-398227">CBC report</a></li><li class="recentcomments"><span class="comment-author-link">Tim Nehring</span> on <a href="https://oliverdailynews.com/letter-to-the-editor-22/comment-page-1/#comment-398226">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="https://oliverdailynews.com/notice-of-motion-who-speaks-for-the-regional-district/comment-page-1/#comment-398225">Notice of motion &#8211; who speaks for the Regional District?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/poll-at-right/comment-page-1/#comment-398223">Poll at right</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="https://oliverdailynews.com/poll-at-right/comment-page-1/#comment-398222">Poll at right</a></li><li class="recentcomments"><span class="comment-author-link">John Echlin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-398221">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/notice-of-motion-who-speaks-for-the-regional-district/comment-page-1/#comment-398218">Notice of motion &#8211; who speaks for the Regional District?</a></li><li class="recentcomments"><span class="comment-author-link">Carol Rodger</span> on <a href="https://oliverdailynews.com/she-is-back/comment-page-1/#comment-398217">She is back!!!!!!!!!!!!!!!!!!!!!</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021</p></div></footer></div><a rel="nofollow" style="display:none;" href="https://oliverdailynews.com/?blackhole=fbdfd54d61" title="Do NOT follow this link or you will be banned from the site!">Oliver Daily News</a>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">March 29, 2021</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>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</script></body></html>
