<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="//oliverdailynews.com/fbDefault.jpg" />
<title>10th Anniversary of Food Drive</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="https://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="https://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; 10th Anniversary of Food Drive Comments Feed" href="https://oliverdailynews.com/10th-anniversary-of-food-drive/feed/" />
<link rel="canonical" href="https://oliverdailynews.com/10th-anniversary-of-food-drive/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0' id='news-responsive-menu-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://oliverdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oliverdailynews.com/wp-json/wp/v2/posts/214508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F10th-anniversary-of-food-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oliverdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foliverdailynews.com%2F10th-anniversary-of-food-drive%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="//oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00247a; }
</style>
	<style>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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-214508 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="https://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates, Terms of Service</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="https://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="https://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
Serving the Southern Okanagan</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-340" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="https://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="https://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="https://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="https://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">September 15, 2020</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-horses-123.jpg" alt="ban horses" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/ban-goose-234-1280x270.jpg" alt="ban goose" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/tuck-lake-banner-123.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/chap-banner-123-1280x270.jpg" alt="banner chapman" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fish-123-1280x270.jpg" alt="banner fish" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/canal-banner-123-1280x270.jpg" alt="banner canal" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-art-123.jpg" alt="banner art" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-fd-123.jpg" alt="banner flower" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/09/banner-dennis-123-1280x270.jpg" alt="banner dennis" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/ban-1-bike-2-bnner.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/snap-ban-234.jpg" alt="snap ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/logs-123-1.jpg" alt="logs" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/banner-salter-123.jpg" alt="banner salter" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/peanut-pond-banner-123.jpg" alt="peanut banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/yellow-rd-6-567-1280x270.jpg" alt="yellow 6 banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/prison-banner-345.jpg" alt="prison banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/bike-123-1280x270.jpg" alt="bike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/spray-345-banner.jpg" alt="mike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/vaso-two-345.jpg" alt="vaso two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-1-ban-234.jpg" alt="ban bench two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/test-2-ban-123.jpg" alt="ban bench" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/banner-balls-123.jpg" alt="banner balls" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/mike-banner-234.jpg" alt="mike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/08/fire-rd13banner-123-1-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="https://oliverdailynews.com/wp-content/uploads/2020/07/frankbanner-123.jpg" alt="frank banner" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-214508 post type-post status-publish format-standard category-news entry" aria-label="10th Anniversary of Food Drive" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">10th Anniversary of Food Drive</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-15T07:38:27-07:00">September 15, 2020</time>, <time class="entry-time" itemprop="datePublished" datetime="2020-09-15T07:38:27-07:00">7:38 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="https://oliverdailynews.com/wp-content/uploads/2020/09/nofle-pix.jpg"><img loading="lazy" class="alignleft size-full wp-image-214510" src="https://oliverdailynews.com/wp-content/uploads/2020/09/nofle-pix.jpg" alt="" width="800" height="600" srcset="https://oliverdailynews.com/wp-content/uploads/2020/09/nofle-pix.jpg 800w, https://oliverdailynews.com/wp-content/uploads/2020/09/nofle-pix-350x263.jpg 350w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>September 26th is Oliver’s BC Thanksgiving Food Drive’s 10th anniversary!</p>
<p>Every year for the past 9 years, the BC Thanksgiving Food Drive has generated heartwarming community support in our goal to feed the hungry. We hope that Oliverites will again rally around this effort for the Oliver Food Bank. Usually, a yellow donation bag appears on your doorstep or doorknob, and with that bag comes an opportunity to directly support those in need in our community. </p>
<p>Because of the COVID-19 concerns this year brings, there will be NO DOORSTEP DONATION PICK-UPS OR BAG DROP-OFFS. Instead, you can support the Oliver Food Bank and the 2020 BC Thanksgiving Food Drive in any of the following ways:</p>
<p>By dropping off food donations (non-perishable), cash or cheques at the Oliver Food Bank (6047 Station Street) between 9am and 2pm on the day of the BC Thanksgiving Food Drive: Saturday, September 26th.</p>
<p>By mailing a donation cheque to the Oliver Food Bank, Box 405, Oliver, BC, V0H 1T0. </p>
<p>By e-transfering funds to oliver.foodbank@gmail.com (donations will go directly to the Food Bank account).</p>
<p>By donating via credit card through Feed the Valley on the Food Banks BC website at foodbanksbc.com or through the Canada Helps website at www.canadahelps.org. Donations must be designated for the Oliver Food Bank.</p>
<p>All donations of $20.00 or more submitted directly to the Oliver Food Bank along with the donor’s name and full address are receipted for income tax purposes. Donations made by credit card through the organizations listed above are receipted for income tax purposes by those organizations.</p>
<p>Oliver donated over 7700 pounds of food during last year’s BC Thanksgiving Food Drive, helping restock the shelves of the Oliver Food Bank. Every month, approximately 500 people use the Oliver Food Bank to feed themselves and their families. Your generosity in supporting this effort over the last 9 years has meant well over 53,000 pounds of food has been donated locally and that our Oliver Food Bank has been able to feed hundreds of people in need. We encourage all locals and businesses to help restock the Oliver Food Bank shelves in time for Thanksgiving.</p>
<p>We will available to collect donations at the Oliver Food Bank (6047 Station St.) between 9:00 am and 2:00 pm on collection day: September 26th, 2020.<br />
Thank you so much for your continued support!</p>
<p>For more information please visit www.bctfooddrive.org or<br />
contact us at jordannoftle@hotmail.com.</p>
<p><strong>Jordan Noftle, Oliver Coordinator<br />
BC Thanksgiving Food Drive</strong></p>
<p><a href="https://oliverdailynews.com/wp-content/uploads/2020/09/nof-tel-banner.bmp"><img loading="lazy" src="https://oliverdailynews.com/wp-content/uploads/2020/09/nof-tel-banner.bmp" alt="" width="680" height="148" class="aligncenter size-full wp-image-214513" /></a></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://oliverdailynews.com/10th-anniversary-of-food-drive/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10th-anniversary-of-food-drive/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='214508' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-383" class="wp-polls">
	<form id="polls_form_383" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_383_nonce" name="wp-polls-nonce" value="4bccfd984a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="383" /></p>
		<p style="text-align: center;"><strong>Do you want a provincial election? Notes to John Horgan</strong></p><div id="polls-383-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1287" name="poll_383" value="1287" /> <label for="poll-answer-1287">Yes</label></li>
		<li><input type="radio" id="poll-answer-1288" name="poll_383" value="1288" /> <label for="poll-answer-1288">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(383);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(383); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-383-loading" class="wp-polls-loading"><img src="https://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">underground</h4>
			<div class="textwidget"><p><a href=" http://www.okanaganundergroundservices.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/underground.jpg" alt="okanagan" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="https://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/invest/wealth-management"></p>
<p><img src="https://oliverdailynews.com/biz-page-2/first luke.jpg" alt="valleyfirst" /></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="https://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="https://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="https://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="https://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="https://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="https://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="https://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="https://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="https://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="https://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="https://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="https://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-345" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca/"><br />
<img src="https://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="https://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="https://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">button anvil</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/buttonanvil.jpg" alt="ez anvil" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
https://oliverdailynews.com/biz-page-2/logoblock2.pdf">
<img src="https://oliverdailynews.com/biz-page-2/logoblock1.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="https://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="https://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oliverdailynews.com/2020/09/'> September 2020 &nbsp;(89)</option>
	<option value='https://oliverdailynews.com/2020/08/'> August 2020 &nbsp;(179)</option>
	<option value='https://oliverdailynews.com/2020/07/'> July 2020 &nbsp;(155)</option>
	<option value='https://oliverdailynews.com/2020/06/'> June 2020 &nbsp;(163)</option>
	<option value='https://oliverdailynews.com/2020/05/'> May 2020 &nbsp;(191)</option>
	<option value='https://oliverdailynews.com/2020/04/'> April 2020 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2020/03/'> March 2020 &nbsp;(165)</option>
	<option value='https://oliverdailynews.com/2020/02/'> February 2020 &nbsp;(161)</option>
	<option value='https://oliverdailynews.com/2020/01/'> January 2020 &nbsp;(132)</option>
	<option value='https://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(182)</option>
	<option value='https://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(177)</option>
	<option value='https://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(203)</option>
	<option value='https://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(175)</option>
	<option value='https://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='https://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(245)</option>
	<option value='https://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(248)</option>
	<option value='https://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='https://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(204)</option>
	<option value='https://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='https://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(168)</option>
	<option value='https://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='https://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='https://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(237)</option>
	<option value='https://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='https://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(213)</option>
	<option value='https://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="https://oliverdailynews.com/smoke-could-clear-later-this-week/" title="Rain&#8230; raining smoke as well &#8211; surprise">Rain&#8230; raining smoke as well &#8211; surprise</a></li>
                                <li><a href="https://oliverdailynews.com/10th-anniversary-of-food-drive/" title="10th Anniversary of Food Drive">10th Anniversary of Food Drive</a></li>
                                <li><a href="https://oliverdailynews.com/mortgage-deferral-a-view/" title="Mortgage deferral &#8211; a view">Mortgage deferral &#8211; a view</a></li>
                                <li><a href="https://oliverdailynews.com/begins-next-sunday/" title="Begins next Sunday">Begins next Sunday</a></li>
                                <li><a href="https://oliverdailynews.com/zandee-wins-championship/" title="Zandee wins championship">Zandee wins championship</a></li>
                                <li><a href="https://oliverdailynews.com/now-hiring/" title="Now hiring">Now hiring</a></li>
                                <li><a href="https://oliverdailynews.com/heritage-kiosk-display-restored-at-fairview/" title="Heritage kiosk display restored at Fairview">Heritage kiosk display restored at Fairview</a></li>
                                <li><a href="https://oliverdailynews.com/covid-stats/" title="Covid Stats">Covid Stats</a></li>
                                <li><a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/" title="Garbage picked up &#8211; Tuesday for recycling">Garbage picked up &#8211; Tuesday for recycling</a></li>
                                <li><a href="https://oliverdailynews.com/by-john-chapman/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="https://oliverdailynews.com/john-says/" title="John says">John says</a></li>
                                <li><a href="https://oliverdailynews.com/cst-warn-ing-on-demand-on-okanagan-streets/" title="Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets">Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets</a></li>
                                <li><a href="https://oliverdailynews.com/bc-green-party-leader-chosen/" title="BC &#8211; Green Party leader chosen">BC &#8211; Green Party leader chosen</a></li>
                                <li><a href="https://oliverdailynews.com/vandals-attack-2nd-time-at-sea-to-sky-gondola-near-squamish/" title="Vandals attack 2nd time at Sea to Sky Gondola near Squamish">Vandals attack 2nd time at Sea to Sky Gondola near Squamish</a></li>
                                <li><a href="https://oliverdailynews.com/214451-2/" title="Training outbreak at OCC &#8211; now declared over">Training outbreak at OCC &#8211; now declared over</a></li>
                                <li><a href="https://oliverdailynews.com/train-de-rails-at-hope/" title="Train de rails at Hope">Train de rails at Hope</a></li>
                                <li><a href="https://oliverdailynews.com/we-live-in-a-world-of-plastics/" title="&#8220;we live in a world of plastics&#8221;">&#8220;we live in a world of plastics&#8221;</a></li>
                                <li><a href="https://oliverdailynews.com/visibility-poor/" title="Visibility Poor">Visibility Poor</a></li>
                                <li><a href="https://oliverdailynews.com/by-nancy-falkus-2/" title="by Nancy Falkus">by Nancy Falkus</a></li>
                                <li><a href="https://oliverdailynews.com/funeral-for-so-band-member-maybe-a-root-of-covid-case/" title="Funeral for SO band member maybe at root of Covid case">Funeral for SO band member maybe at root of Covid case</a></li>
                                <li><a href="https://oliverdailynews.com/room-temperature-weather-and-smoke/" title="Room temperature weather and SMOKE">Room temperature weather and SMOKE</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-105/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/culvert-project-on-mt-baldy-rd-camp-mckinney/" title="Culvert project on Mt. Baldy Rd/Camp McKinney">Culvert project on Mt. Baldy Rd/Camp McKinney</a></li>
                                <li><a href="https://oliverdailynews.com/vroom-vroom/" title="Vroom Vroom">Vroom Vroom</a></li>
                                <li><a href="https://oliverdailynews.com/2-whos-for-you/" title="2 who&#8217;s for you">2 who&#8217;s for you</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-128/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-105/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-25/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/friday-first-bus/" title="Friday first bus">Friday first bus</a></li>
                                <li><a href="https://oliverdailynews.com/214377-2/" title="Writer/editor needed">Writer/editor needed</a></li>
                                <li><a href="https://oliverdailynews.com/do-your-remember-the-ookpik/" title="Do your remember the Ookpik ?">Do your remember the Ookpik ?</a></li>
                                <li><a href="https://oliverdailynews.com/cyclist-knocked-down/" title="Cyclist knocked down">Cyclist knocked down</a></li>
                                <li><a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/" title="Hey buddy- do u have enuff money for this?">Hey buddy- do u have enuff money for this?</a></li>
                                <li><a href="https://oliverdailynews.com/what-sticking-up-on-a-smoky-sky/" title="What sticking up in the sky?">What sticking up in the sky?</a></li>
                                <li><a href="https://oliverdailynews.com/back-to-school/" title="Back to school">Back to school</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-raffle-winners-3/" title="Club 400 &#8211; Rotary Raffle winners">Club 400 &#8211; Rotary Raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/9-million-plus-contract-award-to-fix-gallagher-lake-syphon/" title="9 million plus contract award to fix Gallagher Lake syphon">9 million plus contract award to fix Gallagher Lake syphon</a></li>
                                <li><a href="https://oliverdailynews.com/town-of-osoyoos-endorses-staff-plan-to-re-open-ice-arena-and-other-facilities/" title="Town of Osoyoos endorses staff plan to re-open ice arena and other facilities">Town of Osoyoos endorses staff plan to re-open ice arena and other facilities</a></li>
                                <li><a href="https://oliverdailynews.com/214341-2/" title="Proposed NP Reserve &#8211; squaring the lines">Proposed NP Reserve &#8211; squaring the lines</a></li>
                                <li><a href="https://oliverdailynews.com/car-fire-middle-of-the-road-middle-of-the-night/" title="Car fire &#8211; middle of the road &#8211; middle of the night">Car fire &#8211; middle of the road &#8211; middle of the night</a></li>
                                <li><a href="https://oliverdailynews.com/xmas-craft-fair-cancelled-for-oliver/" title="Xmas craft fair cancelled for Oliver">Xmas craft fair cancelled for Oliver</a></li>
                                <li><a href="https://oliverdailynews.com/covid-stats-bc/" title="Covid Stats &#8211; BC">Covid Stats &#8211; BC</a></li>
                                <li><a href="https://oliverdailynews.com/fatality-confirmed-by-rcmp/" title="Fatality confirmed by RCMP">Fatality confirmed by RCMP</a></li>
                                <li><a href="https://oliverdailynews.com/odn-readers-like-to-comment/" title="ODN readers like to comment">ODN readers like to comment</a></li>
                                <li><a href="https://oliverdailynews.com/history-in-colour/" title="History in colour">History in colour</a></li>
                                <li><a href="https://oliverdailynews.com/chest-hurt-hard-to-breathe/" title="Chest hurt?  &#8211; hard to breathe&#8230;&#8230;.">Chest hurt?  &#8211; hard to breathe&#8230;&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/fall-pick-underway/" title="Fall pick underway">Fall pick underway</a></li>
                                <li><a href="https://oliverdailynews.com/warming-up-this-short-week/" title="Will the sun make it through the smoke?">Will the sun make it through the smoke?</a></li>
                                <li><a href="https://oliverdailynews.com/kiss-a-cuke/" title="Kiss a cuke">Kiss a cuke</a></li>
                                <li><a href="https://oliverdailynews.com/what-gets-the-reader-going/" title="What gets the reader going">What gets the reader going</a></li>
                                <li><a href="https://oliverdailynews.com/apex-fire-1-5-hectare-out-of-control/" title="Apex fire &#8211; now under control">Apex fire &#8211; now under control</a></li>
                                <li><a href="https://oliverdailynews.com/mckinney-rd-accident-sunday-evening/" title="McKinney Rd accident Sunday evening">McKinney Rd accident Sunday evening</a></li>
                                <li><a href="https://oliverdailynews.com/covid-facts-7/" title="Covid facts">Covid facts</a></li>
                                <li><a href="https://oliverdailynews.com/deer-me/" title="Deer me">Deer me</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-road-again/" title="On the road again&#8230;&#8230;">On the road again&#8230;&#8230;</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-104/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/quote-of-the-week-23/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="https://oliverdailynews.com/cougar-spotted-in-swamp-at-meadows/" title="Local farmer reports on dead deer found">Local farmer reports on dead deer found</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-24/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/have-a-great-long-week-end-in-the-bush/" title="Have a great long week end in the bush&#8230;.">Have a great long week end in the bush&#8230;.</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-104/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/oliver-eels-having-fun/" title="Oliver Eels &#8211; having fun">Oliver Eels &#8211; having fun</a></li>
                                <li><a href="https://oliverdailynews.com/t-of-osoyoos-wants-no-national-park-inside/" title="T of Osoyoos wants no National Park inside">T of Osoyoos wants no National Park inside</a></li>
                                <li><a href="https://oliverdailynews.com/landfill-closed-in-osoyoos/" title="Landfill closed in Osoyoos">Landfill closed in Osoyoos</a></li>
                                <li><a href="https://oliverdailynews.com/lil-bo-beep/" title="Lil Bo Beep?">Lil Bo Beep?</a></li>
                                <li><a href="https://oliverdailynews.com/omg-minnows/" title="Catfish fry off to school">Catfish fry off to school</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-127/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/got-an-apple-any-fresh-honey-combs/" title="Got an apple? any fresh honey combs&#8230;.?">Got an apple? any fresh honey combs&#8230;.?</a></li>
                                <li><a href="https://oliverdailynews.com/sink-your-teeth-into-one-of-these/" title="Sink your teeth into one of these">Sink your teeth into one of these</a></li>
                                <li><a href="https://oliverdailynews.com/214171-2/" title="214171">214171</a></li>
                                <li><a href="https://oliverdailynews.com/long-weekend-great-weather-promised/" title="Long weekend &#8211; great weather promised">Long weekend &#8211; great weather promised</a></li>
                                <li><a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/" title="Why does the chicken need to cross the road?">Why does the chicken need to cross the road?</a></li>
                                <li><a href="https://oliverdailynews.com/lot-of-surgeries-in-bc-happen-check-the-facts/" title="Lots of surgeries in BC happen &#8211; check the facts">Lots of surgeries in BC happen &#8211; check the facts</a></li>
                                <li><a href="https://oliverdailynews.com/club-400-rotary-raffle-winners-2/" title="Club 400 Rotary Raffle winners">Club 400 Rotary Raffle winners</a></li>
                                <li><a href="https://oliverdailynews.com/seiner-on-osoyoos-lake-attracts-a-crowd/" title="Salmon fishery on Osoyoos Lake ends in 5 days">Salmon fishery on Osoyoos Lake ends in 5 days</a></li>
                                <li><a href="https://oliverdailynews.com/fire-department-cleans-up-mess-on-main-street/" title="Fire Department cleans up mess on Main Street">Fire Department cleans up mess on Main Street</a></li>
                                <li><a href="https://oliverdailynews.com/new-year-new-season-september-1st/" title="New year &#8211; new season &#8211; September 1st">New year &#8211; new season &#8211; September 1st</a></li>
                                <li><a href="https://oliverdailynews.com/down-the-aisle-38/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="https://oliverdailynews.com/racist-vandalism-says-louie/" title="Racist vandalism says Louie">Racist vandalism says Louie</a></li>
                                <li><a href="https://oliverdailynews.com/as-a-public-service-2/" title="As a public service">As a public service</a></li>
                                <li><a href="https://oliverdailynews.com/covid-19-update/" title="Covid 19 update">Covid 19 update</a></li>
                                <li><a href="https://oliverdailynews.com/cops-want-crime-reported-on-line/" title="Cops want crime reported &#8211; on line">Cops want crime reported &#8211; on line</a></li>
                                <li><a href="https://oliverdailynews.com/is-our-economy-really-better/" title="Is Our Economy Really Better?">Is Our Economy Really Better?</a></li>
                                <li><a href="https://oliverdailynews.com/where-21/" title="Where">Where</a></li>
                                <li><a href="https://oliverdailynews.com/progress-being-made/" title="Progress being made">Progress being made</a></li>
                                <li><a href="https://oliverdailynews.com/sign-at-rotary-beach/" title="Sign at Rotary Beach">Sign at Rotary Beach</a></li>
                                <li><a href="https://oliverdailynews.com/by-pat-whalley-103/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="https://oliverdailynews.com/stretch-of-sun-and-fun-ahead/" title="Stretch of sun and fun ahead">Stretch of sun and fun ahead</a></li>
                                <li><a href="https://oliverdailynews.com/the-steele-report-126/" title="The Steele report">The Steele report</a></li>
                                <li><a href="https://oliverdailynews.com/214081-2/" title="Testing the water &#8211; not volume but quality">Testing the water &#8211; not volume but quality</a></li>
                                <li><a href="https://oliverdailynews.com/on-the-sunny-side-23/" title="On the Sunny Side">On the Sunny Side</a></li>
                                <li><a href="https://oliverdailynews.com/about-time-october/" title="Pickup of bulky items scheduled for October">Pickup of bulky items scheduled for October</a></li>
                                <li><a href="https://oliverdailynews.com/if-you-fly-westjet-public-health-will-be-watching/" title="If you fly WestJet &#8211; public health will be watching">If you fly WestJet &#8211; public health will be watching</a></li>
                                <li><a href="https://oliverdailynews.com/plaque-unveiled-ribbon-cut-park-at-bridge-now-officially-open/" title="Plaque unveiled, ribbon cut &#8211; Park at Bridge now officially open">Plaque unveiled, ribbon cut &#8211; Park at Bridge now officially open</a></li>
                                <li><a href="https://oliverdailynews.com/booting-treatment-centre-beds-in-bc/" title="Boosting treatment centre beds in BC">Boosting treatment centre beds in BC</a></li>
                                <li><a href="https://oliverdailynews.com/the-final-article-in-the-series/" title="The final article in the series">The final article in the series</a></li>
                                <li><a href="https://oliverdailynews.com/interesting-data/" title="Interesting data">Interesting data</a></li>
                                <li><a href="https://oliverdailynews.com/a-poll/" title="Two polls">Two polls</a></li>
                                <li><a href="https://oliverdailynews.com/where-20/" title="Where?">Where?</a></li>
                                <li><a href="https://oliverdailynews.com/four-years-ago-carey-bornn-arrived-in-penticton/" title="Four years ago &#8211; Carey Bornn arrived in Penticton">Four years ago &#8211; Carey Bornn arrived in Penticton</a></li>
                                </ul>
                </div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://oliverdailynews.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://oliverdailynews.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://oliverdailynews.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://oliverdailynews.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://oliverdailynews.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td><td><a href="https://oliverdailynews.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://oliverdailynews.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://oliverdailynews.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://oliverdailynews.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://oliverdailynews.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://oliverdailynews.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://oliverdailynews.com/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td><td><a href="https://oliverdailynews.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td id="today"><a href="https://oliverdailynews.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oliverdailynews.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-339" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><p><a href="http://www.pappasfirehallbistro.ca/"><img src="https://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro" /></a></p>
</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="https://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-346" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gems and stems</h4>
			<div class="textwidget"><p><a href="http://www.gemsandstems.com"><br />
<img src="https://oliverdailynews.com/biz-page-2/gems.jpg" alt="eastside" /><br />
</a></p>
</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-342" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika clean glass</h4>
			<div class="textwidget"><p><a href="http://www.cleanglass.ca/index.html"><br />
<img src="https://oliverdailynews.com/biz-page-2/maika20.jpg" alt="clean" /><br />
</a></p>
</div>
		</div></section>
<section id="text-344" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">park drive</h4>
			<div class="textwidget"><p>Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church"><br />
</a></p>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="https://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="https://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="https://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="https://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="https://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="https://oliverdailynews.com/heritage-kiosk-display-restored-at-fairview/comment-page-1/#comment-395051">Heritage kiosk display restored at Fairview</a></li><li class="recentcomments"><span class="comment-author-link">fotis sotiros</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395049">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">marjorie lunzmann</span> on <a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/comment-page-1/#comment-395048">Garbage picked up &#8211; Tuesday for recycling</a></li><li class="recentcomments"><span class="comment-author-link">Marlene Bolenback</span> on <a href="https://oliverdailynews.com/cst-warn-ing-on-demand-on-okanagan-streets/comment-page-1/#comment-395047">Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Gray</span> on <a href="https://oliverdailynews.com/john-says/comment-page-1/#comment-395046">John says</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/comment-page-1/#comment-395045">Garbage picked up &#8211; Tuesday for recycling</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/comment-page-1/#comment-395044">Garbage picked up &#8211; Tuesday for recycling</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="https://oliverdailynews.com/cst-warn-ing-on-demand-on-okanagan-streets/comment-page-1/#comment-395043">Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/cst-warn-ing-on-demand-on-okanagan-streets/comment-page-1/#comment-395042">Cst. Warn Ing &#8230;&#8230;on demand on Okanagan Streets</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/garbage-picked-up-tuesday-for-recycling/comment-page-1/#comment-395041">Garbage picked up &#8211; Tuesday for recycling</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395040">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395039">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">April Noble</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395038">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/train-de-rails-at-hope/comment-page-1/#comment-395037">Train de rails at Hope</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Hodge</span> on <a href="https://oliverdailynews.com/friday-first-bus/comment-page-1/#comment-395036">Friday first bus</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Hodge</span> on <a href="https://oliverdailynews.com/by-pat-whalley-105/comment-page-1/#comment-395035">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="https://oliverdailynews.com/visibility-poor/comment-page-1/#comment-395034">Visibility Poor</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/visibility-poor/comment-page-1/#comment-395033">Visibility Poor</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395032">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/by-pat-whalley-105/comment-page-1/#comment-395030">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395029">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395028">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395027">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395026">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Bedard</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395024">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Skaros</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395022">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/xmas-craft-fair-cancelled-for-oliver/comment-page-1/#comment-395021">Xmas craft fair cancelled for Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/back-to-school/comment-page-1/#comment-395020">Back to school</a></li><li class="recentcomments"><span class="comment-author-link">Bill Jones</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395019">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395018">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/2-whos-for-you/comment-page-1/#comment-395017">2 who&#8217;s for you</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395016">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395015">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395014">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395013">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Barb Sabyan</span> on <a href="https://oliverdailynews.com/2-whos-for-you/comment-page-1/#comment-395011">2 who&#8217;s for you</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395010">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="https://oliverdailynews.com/vroom-vroom/comment-page-1/#comment-395009">Vroom Vroom</a></li><li class="recentcomments"><span class="comment-author-link">Barb Sabyan</span> on <a href="https://oliverdailynews.com/2-whos-for-you/comment-page-1/#comment-395008">2 who&#8217;s for you</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="https://oliverdailynews.com/the-steele-report-128/comment-page-1/#comment-395007">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Barb Sabyan</span> on <a href="https://oliverdailynews.com/2-whos-for-you/comment-page-1/#comment-395006">2 who&#8217;s for you</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-395005">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Dicer</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-395004">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-395001">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-395000">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394999">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394998">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394997">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394996">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="https://oliverdailynews.com/do-your-remember-the-ookpik/comment-page-1/#comment-394995">Do your remember the Ookpik ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394994">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn C Tipler</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394993">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394992">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394991">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394989">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394987">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394986">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394985">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394981">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394980">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394979">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394977">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394976">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394975">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394974">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/hey-buddy-money-u-dew-know-have/comment-page-1/#comment-394973">Hey buddy- do u have enuff money for this?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/214341-2/comment-page-1/#comment-394972">Proposed NP Reserve &#8211; squaring the lines</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/what-sticking-up-on-a-smoky-sky/comment-page-1/#comment-394971">What sticking up in the sky?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/what-sticking-up-on-a-smoky-sky/comment-page-1/#comment-394970">What sticking up in the sky?</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394969">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394968">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/fall-pick-underway/comment-page-1/#comment-394967">Fall pick underway</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394966">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="https://oliverdailynews.com/214341-2/comment-page-1/#comment-394965">Proposed NP Reserve &#8211; squaring the lines</a></li><li class="recentcomments"><span class="comment-author-link">Deb Evans</span> on <a href="https://oliverdailynews.com/214341-2/comment-page-1/#comment-394964">Proposed NP Reserve &#8211; squaring the lines</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/fall-pick-underway/comment-page-1/#comment-394963">Fall pick underway</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="https://oliverdailynews.com/fall-pick-underway/comment-page-1/#comment-394962">Fall pick underway</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394961">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Parent</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394959">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="https://oliverdailynews.com/chest-hurt-hard-to-breathe/comment-page-1/#comment-394958">Chest hurt?  &#8211; hard to breathe&#8230;&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Stanley Casorso</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394957">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sylvia Treptow</span> on <a href="https://oliverdailynews.com/kiss-a-cuke/comment-page-1/#comment-394956">Kiss a cuke</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394955">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lorna E Kelly</span> on <a href="https://oliverdailynews.com/warming-up-this-short-week/comment-page-1/#comment-394954">Will the sun make it through the smoke?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/what-gets-the-reader-going/comment-page-1/#comment-394953">What gets the reader going</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394952">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394951">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pearl Needham</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394949">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">bev bjornson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394945">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/deer-me/comment-page-1/#comment-394943">Deer me</a></li><li class="recentcomments"><span class="comment-author-link">Laurie Derh</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394942">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394940">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394939">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Diana Deroche</span> on <a href="https://oliverdailynews.com/cougar-spotted-in-swamp-at-meadows/comment-page-1/#comment-394938">Local farmer reports on dead deer found</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394937">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394935">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394934">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-24/comment-page-1/#comment-394933">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Margie Brooksbank</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-24/comment-page-1/#comment-394932">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394931">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394930">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/oliver-eels-having-fun/comment-page-1/#comment-394929">Oliver Eels &#8211; having fun</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/cougar-spotted-in-swamp-at-meadows/comment-page-1/#comment-394928">Local farmer reports on dead deer found</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394927">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Eby</span> on <a href="https://oliverdailynews.com/oliver-eels-having-fun/comment-page-1/#comment-394926">Oliver Eels &#8211; having fun</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394925">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394924">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394923">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394922">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394921">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Bill Boyd</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394920">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394919">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394918">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394917">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="https://oliverdailynews.com/got-an-apple-any-fresh-honey-combs/comment-page-1/#comment-394916">Got an apple? any fresh honey combs&#8230;.?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394915">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/landfill-closed-in-osoyoos/comment-page-1/#comment-394914">Landfill closed in Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394913">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394912">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394911">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394910">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/lil-bo-beep/comment-page-1/#comment-394909">Lil Bo Beep?</a></li><li class="recentcomments"><span class="comment-author-link">Randal Smith</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394908">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/four-years-ago-carey-bornn-arrived-in-penticton/comment-page-1/#comment-394907">Four years ago &#8211; Carey Bornn arrived in Penticton</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394906">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Philip Beadman</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394905">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394904">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394903">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394902">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="https://oliverdailynews.com/omg-minnows/comment-page-1/#comment-394901">Catfish fry off to school</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394900">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394899">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">bob barker</span> on <a href="https://oliverdailynews.com/the-steele-report-127/comment-page-1/#comment-394897">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Levesque</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394896">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394895">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394894">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394892">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Hodge</span> on <a href="https://oliverdailynews.com/by-pat-whalley-103/comment-page-1/#comment-394889">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394888">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394887">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394886">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394885">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Frank R. Stariha</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394883">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Corinne Janow</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394882">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brittany von Burg</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394881">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394880">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394879">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Rich Zalaudek</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394878">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394877">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/seiner-on-osoyoos-lake-attracts-a-crowd/comment-page-1/#comment-394876">Salmon fishery on Osoyoos Lake ends in 5 days</a></li><li class="recentcomments"><span class="comment-author-link">Don Deacon</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394875">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="https://oliverdailynews.com/seiner-on-osoyoos-lake-attracts-a-crowd/comment-page-1/#comment-394874">Salmon fishery on Osoyoos Lake ends in 5 days</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394873">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Christine Lesmeister</span> on <a href="https://oliverdailynews.com/fire-department-cleans-up-mess-on-main-street/comment-page-1/#comment-394871">Fire Department cleans up mess on Main Street</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="https://oliverdailynews.com/why-does-the-chicken-need-to-cross-the-road/comment-page-1/#comment-394870">Why does the chicken need to cross the road?</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394869">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394868">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394867">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394866">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler.</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394865">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/seiner-on-osoyoos-lake-attracts-a-crowd/comment-page-1/#comment-394864">Salmon fishery on Osoyoos Lake ends in 5 days</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="https://oliverdailynews.com/seiner-on-osoyoos-lake-attracts-a-crowd/comment-page-1/#comment-394863">Salmon fishery on Osoyoos Lake ends in 5 days</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394862">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394861">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394860">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Deb Evans</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394859">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394858">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">James B McGinnigle</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394857">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394856">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="https://oliverdailynews.com/new-year-new-season-september-1st/comment-page-1/#comment-394855">New year &#8211; new season &#8211; September 1st</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394854">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394853">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394852">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/is-our-economy-really-better/comment-page-1/#comment-394851">Is Our Economy Really Better?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/racist-vandalism-says-louie/comment-page-1/#comment-394850">Racist vandalism says Louie</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/is-our-economy-really-better/comment-page-1/#comment-394848">Is Our Economy Really Better?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394847">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="https://oliverdailynews.com/is-our-economy-really-better/comment-page-1/#comment-394846">Is Our Economy Really Better?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="https://oliverdailynews.com/as-a-public-service-2/comment-page-1/#comment-394845">As a public service</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/is-our-economy-really-better/comment-page-1/#comment-394844">Is Our Economy Really Better?</a></li><li class="recentcomments"><span class="comment-author-link">Betty- Jo Hetherington</span> on <a href="https://oliverdailynews.com/by-pat-whalley-103/comment-page-1/#comment-394843">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394842">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394841">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="https://oliverdailynews.com/where-21/comment-page-1/#comment-394840">Where</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="https://oliverdailynews.com/progress-being-made/comment-page-1/#comment-394839">Progress being made</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Olafson</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394838">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/the-steele-report-126/comment-page-1/#comment-394837">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="https://oliverdailynews.com/by-pat-whalley-103/comment-page-1/#comment-394836">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/by-pat-whalley-103/comment-page-1/#comment-394835">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="https://oliverdailynews.com/mlas-report/comment-page-1/#comment-394833">MLA&#8217;s report</a></li><li class="recentcomments"><span class="comment-author-link">John Unger</span> on <a href="https://oliverdailynews.com/on-the-sunny-side-23/comment-page-1/#comment-394831">On the Sunny Side</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="https://oliverdailynews.com/the-steele-report-126/comment-page-1/#comment-394830">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">kevin wright</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394828">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/the-steele-report-126/comment-page-1/#comment-394827">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">liz bellai</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394826">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">julius bellai</span> on <a href="https://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-394825">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="https://oliverdailynews.com/by-pat-whalley-103/comment-page-1/#comment-394824">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="https://oliverdailynews.com/the-steele-report-126/comment-page-1/#comment-394823">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="https://oliverdailynews.com/mlas-report/comment-page-1/#comment-394822">MLA&#8217;s report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="https://oliverdailynews.com/the-steele-report-126/comment-page-1/#comment-394820">The Steele report</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="https://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.today">
<img src="https://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 8000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="mobile-menu">
                                                                                    <ul id="responsive-menu" role="menubar" aria-label="mobile-menu" ><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/" tabindex="1" role="menuitem" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/about-odn-2/#top" tabindex="1" role="menuitem" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/terms-of-service-3/#top" tabindex="1" role="menuitem" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/cbc-news/#top" tabindex="1" role="menuitem" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/bcnews/#top" tabindex="1" role="menuitem" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/classifieds/browse-categories/" tabindex="1" role="menuitem" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-comments-3" tabindex="1" role="menuitem" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a class="responsive-menu-item-link" href="https://oliverdailynews.com/#recent-posts-3" tabindex="1" role="menuitem" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="https://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">September 15, 2020</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>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</script></body></html>
