<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Town Hall meeting called for victims of flooding in Rural Area C</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Town Hall meeting called for victims of flooding in Rural Area C Comments Feed" href="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Ftown-hall-meeting-called-for-victims-of-flooding-in-rural-area-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Ftown-hall-meeting-called-for-victims-of-flooding-in-rural-area-c%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/">
<meta property="og:title" content="Town Hall meeting called for victims of flooding in Rural Area C">
<meta property="og:description" content="Flooding, claims, reporting demands on the mind of directors at RDOS meeting Thursday in Penticton. Area C Director Terry Schafer has scheduled a Town Hall type meeting for Wednesday August 23.   (6pm at the Oliver Community Centre). Schafer wants rural residents to have a say on recent events including flooding, fires and landslides. Representatives&hellip;">
<meta property="article:published_time" content="2017-08-04T14:27:37+00:00">
<meta property="article:modified_time" content="2017-08-04T14:27:37+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-155911 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">August 4, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/banner-wid22.png" alt="banner wide" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/cloud-banner.png" alt="cloud banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/change-banner.jpg" alt="change at hall banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-sumacac22-1280x270.jpg" alt="sumac banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-bones22-1280x269.jpg" alt="banner bones" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-boz22.jpg" alt="banner boys" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/a-fire-banner22.jpg" alt="a banner hwy fire" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/art-banner22-1280x269.jpg" alt="art banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-bees-1279x270.jpg" alt="banner bees" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/osoyoos-banner33-1280x270.jpg" alt="osoyoos banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-spray22.jpg" alt="banner spray" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-mos22.jpg" alt="banner mosaic" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-suite.jpg" alt="a banner car suite" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-gyro.png" alt="banner gyro" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-saint22.jpg" alt="banner saint" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/shana-car-bann-er-1280x270.jpg" alt="shana posts banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/car-banner22.jpg" alt="car banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/cherry-banner22.png" alt="cherry banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-kids22.jpg" alt="banner kids" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-hay22-1280x270.jpg" alt="banner hay" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/ride-to-banner-1280x270.jpg" alt="ride to banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/morning-sky22.jpg" alt="morning sky" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/chapman-ban22.jpg" alt="chapman banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/bikes-christine-22-1280x270.png" alt="bikes Christine hewitt" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-swim22.jpg" alt="a banner swim" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/top-banner22.jpg" alt="top banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/rain-banner-322.jpg" alt="rain banner over" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/ten-banner22-1280x270.jpg" alt="ten banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/oes-banner22.jpg" alt="oes banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/twin-lake22.jpg" alt="twin lake banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-155911 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Town Hall meeting called for victims of flooding in Rural Area C</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-04T07:27:37+00:00">August 4, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-08-04T07:27:37+00:00">7:27 am</time></p></header><div class="entry-content" itemprop="text"><p>Flooding, claims, reporting demands on the mind of directors at RDOS meeting Thursday in Penticton.</p>
<p>Area C Director Terry Schafer has scheduled a Town Hall type meeting for Wednesday August 23.</p>
<p style="text-align: center;">  (6pm at the Oliver Community Centre).</p>
<p>Schafer wants rural residents to have a say on recent events including flooding, fires and landslides.</p>
<p>Representatives of the Regional District, the Province and others will be on hand to answer questions and concerns.</p>
<p>Josie Symonds, Ecosystem Biologist/Habitat Officer (Ministry of Forest Lands and Resources) told directors that Okanagan Lake has lowered itself to a less dangerous place but much work will be done in the months ahead to return it to normal including the removal of all sandbags and bladderbags that helped to save shoreline.</p>
<p>2 to 3 million sandbags were used in the Thompson-Okanagan region this spring.</p>
<p>Symonds says very few reports (mandatory) have come in on alterations to shorelines, creeks, rivers etc. and her ministry will be working with local government to bring that data into a central collection center for analysis</p>
<p>One question on the mind of directors given by Mayor Andrew Jakubeit &#8211; &#8221; could more water have been sent down the channels from Penticton dam to lower Okanagan Lake &#8220;.</p>
<p>Ministry spokespeople at the meeting said a full investigation is underway on that subject with a report expected early next year.</p>
<p>Directors also heard about a mapping project completed in 2016  on the entire Okanagan Lake showing all docks, buildings near the water, retaining walls. Concern expressed that in one years the Lake may not be able to sustain its pristine nature &#8211; if more development, re-development is allowed to occur. Directors urged to work on a valley wide LAKE plan to guarantee more public access and use. The amount of boats centralized near built up areas seen as a problem with &#8216;wake&#8217; damage and collision situations. 2 percent of the shoreline goes from wild to developed each year indicating that in the long term &#8211; the lake will become more of a concern for all of us.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-297" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gallagher lake villiage</h4>
			<div class="textwidget"><p><a href="http://www.gallagherlakevillagepark.com"><br />
<img src="http://oliverdailynews.com/bizpages/gallagherlake.jpg" alt="Gallagher lake" /><br />
</a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarketosoyoos/
">
<img src="http://oliverdailynews.com/bizpages/osoyoosmarket.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">brewery</h4>
			<div class="textwidget"><p><a href=" http://www.firehallbrewery.com/events/"><br />
<img src="http://oliverdailynews.com/bizpages/brewery.jpg" alt="brewery" /><br />
</a></p>
</div>
		</div></section>
<section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/bizpages/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="text-296" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td id="today"><a href="http://oliverdailynews.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://oliverdailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://oliverdailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://oliverdailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://oliverdailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://oliverdailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://oliverdailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://oliverdailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/11/'>November 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/10/'>October 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/09/'>September 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/08/'>August 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/07/'>July 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/06/'>June 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/04/'>April 2011</a></li>
		</ul>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td id="today"><a href="http://oliverdailynews.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/bizpages/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373495">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373494">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373493">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373491">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nate Airhart</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373490">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Roxanne Anderson</span> on <a href="http://oliverdailynews.com/events/#comment-373489">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373488">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Robbie Schafer</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-55/#comment-373487">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373486">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/rdos-choses-summerland-as-compost-site-for-region/#comment-373485">RDOS choses Summerland as compost site for region</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-199/#comment-373484">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shyrlee Mealing</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373483">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/osoyoos-to-get-year-round-boston-pizza/#comment-373482">Osoyoos to get year-round Boston Pizza</a></li><li class="recentcomments"><span class="comment-author-link">lionel conant</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373481">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-55/#comment-373479">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Henry</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-55/#comment-373478">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Henry</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-55/#comment-373477">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Manda Maggs</span> on <a href="http://oliverdailynews.com/yellow-smoke-at-yellow-lake-gale-kleckner/#comment-373476">Yellow smoke at Yellow Lake &#8211; Gale Kleckner</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373458">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-198/#comment-373456">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/osoyoos-to-get-year-round-boston-pizza/#comment-373455">Osoyoos to get year-round Boston Pizza</a></li><li class="recentcomments"><span class="comment-author-link">RICK WALLIS</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373454">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/speed-traps-photo-radar-and-a-30-percent-icbc-rate-hike/#comment-373453">Speed traps (photo radar) and a 30 percent ICBC rate hike ?</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="http://oliverdailynews.com/one-more-day-for-summer-holiday-pix/#comment-373450">One more day for summer holiday pix</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/yellow-smoke-at-yellow-lake-gale-kleckner/#comment-373449">Yellow smoke at Yellow Lake &#8211; Gale Kleckner</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-198/#comment-373448">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373440">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham Ferguson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373437">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Gergely</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-4/#comment-373436">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="http://oliverdailynews.com/two-vehicle-crash-delays-traffic-near-gallagher-lake/#comment-373434">Two vehicle crash delays traffic near Gallagher Lake</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/by-dick-cannings/#comment-373431">by Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/update-on-island-rescue/#comment-373430">Off the island &#8211; fire and rescue crews &#8211; help the ladies</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Vallaster</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373429">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Vallette</span> on <a href="http://oliverdailynews.com/speed-traps-photo-radar-and-a-30-percent-icbc-rate-hike/#comment-373428">Speed traps (photo radar) and a 30 percent ICBC rate hike ?</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Pompu</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373427">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shawna Michaud</span> on <a href="http://oliverdailynews.com/serious-charges-laid-against-oliver-hunting-guide/#comment-373426">Serious charges laid against Oliver hunting guide</a></li><li class="recentcomments"><span class="comment-author-link">JOYCE midgley</span> on <a href="http://oliverdailynews.com/by-rocky-lundy/#comment-373425">by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373424">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/update-on-island-rescue/#comment-373423">Off the island &#8211; fire and rescue crews &#8211; help the ladies</a></li><li class="recentcomments"><span class="comment-author-link">JACK TAYLOR</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373422">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Niven</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373419">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Pedersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373417">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/by-rocky-lundy/#comment-373416">by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Ross</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373415">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">norberto rodriguez dela vega</span> on <a href="http://oliverdailynews.com/by-dick-cannings/#comment-373414">by Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/by-dick-cannings/#comment-373413">by Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Holly Glockzin</span> on <a href="http://oliverdailynews.com/update-on-island-rescue/#comment-373412">Off the island &#8211; fire and rescue crews &#8211; help the ladies</a></li><li class="recentcomments"><span class="comment-author-link">Toni Leverett</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373411">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lyle miller</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373407">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/been-on-a-summer-trip-send-photos/#comment-373404">Been on a summer trip? &#8211; send photos</a></li><li class="recentcomments"><span class="comment-author-link">David Regnier</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373403">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/been-on-a-summer-trip-send-photos/#comment-373400">Been on a summer trip? &#8211; send photos</a></li><li class="recentcomments"><span class="comment-author-link">Steve Gerrard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373399">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Gamble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373397">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Gamble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373396">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/looking-for-summer-holiday-pictures/#comment-373393">Looking for summer holiday pictures</a></li><li class="recentcomments"><span class="comment-author-link">Shelly Hodder</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373391">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373390">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Daphne Jacobs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373389">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373388">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave Sim</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373387">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sherley Rowe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373386">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-4/#comment-373385">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">George Filiatrault</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373384">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/first-chosen-now-inducted/#comment-373380">First chosen &#8211; now inducted</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/not-exactly-as-pictured-by-pat-whalley/#comment-373377">Not exactly as pictured &#8211; by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Will Hoff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373376">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373373">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barb Norum</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373371">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373370">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/cbc-news/#comment-373366">CBC Top Stories</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/not-exactly-as-pictured-by-pat-whalley/#comment-373364">Not exactly as pictured &#8211; by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna strelioff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373363">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patti Hannas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373361">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Doris Lancaster</span> on <a href="http://oliverdailynews.com/by-doris-lancaster/#comment-373360">by Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Carol Rodger</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-115/#comment-373355">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">william francis guenther</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373347">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">william francis guenther</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373346">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Adam Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373345">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373343">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Dranchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373342">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marla Wilson</span> on <a href="http://oliverdailynews.com/cindy-doucette-mitp-thursday/#comment-373341">Cindy Doucette &#8211; MITP Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Dhaliwal</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373340">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cathie Shaw</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373339">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Guraliuk</span> on <a href="http://oliverdailynews.com/155709-2/#comment-373338">Police chase ends with spike belt near OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373337">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373336">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Niven</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373333">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-3/#comment-373332">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Art Dias</span> on <a href="http://oliverdailynews.com/serious-charges-laid-against-oliver-hunting-guide/#comment-373330">Serious charges laid against Oliver hunting guide</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/speed-traps-photo-radar-and-a-30-percent-icbc-rate-hike/#comment-373324">Speed traps (photo radar) and a 30 percent ICBC rate hike ?</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Brown</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373322">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Deb Martin</span> on <a href="http://oliverdailynews.com/events/#comment-373321">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">James Barber</span> on <a href="http://oliverdailynews.com/smoke-covering-the-sun-in-the-afternoon-source/#comment-373320">Smokey skies from Washington state fire &#8211; south of Cathedral Lake</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="http://oliverdailynews.com/events/#comment-373319">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373318">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Community Arts Council</span> on <a href="http://oliverdailynews.com/events/#comment-373317">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-3/#comment-373315">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">kostya kall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-373313">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Nicholson</span> on <a href="http://oliverdailynews.com/events/#comment-373309">Events Page</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/town-hall-meeting-called-for-victims-of-flooding-in-rural-area-c/" title="Town Hall meeting called for victims of flooding in Rural Area C">Town Hall meeting called for victims of flooding in Rural Area C</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-161/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-5/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/quick-response-two-calls-same-time/" title="Quick response &#8211; two calls same time">Quick response &#8211; two calls same time</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-199/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-choses-summerland-as-compost-site-for-region/" title="RDOS choses Summerland as compost site for region">RDOS choses Summerland as compost site for region</a></li>
                                <li><a href="http://oliverdailynews.com/heat-and-smoke-bad-combination/" title="Heat and smoke &#8211; bad combination">Heat and smoke &#8211; bad combination</a></li>
                                <li><a href="http://oliverdailynews.com/good-news-for-beach-lovers/" title="Good news for beach lovers">Good news for beach lovers</a></li>
                                <li><a href="http://oliverdailynews.com/last-of-the-summer-holiday-pictures/" title="Last of the summer holiday pictures">Last of the summer holiday pictures</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-55/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/firehall-brewery-presents-august-entertainment/" title="Firehall Brewery presents  &#8211; August entertainment">Firehall Brewery presents  &#8211; August entertainment</a></li>
                                <li><a href="http://oliverdailynews.com/shop-local-shop-remedy-rx/" title="Shop local &#8211; Shop Remedy Rx">Shop local &#8211; Shop Remedy Rx</a></li>
                                <li><a href="http://oliverdailynews.com/heat-wave-what-to-do-and-not-do/" title="Heat wave &#8211; what to do and not do">Heat wave &#8211; what to do and not do</a></li>
                                <li><a href="http://oliverdailynews.com/one-man-drowns-at-rotary-beach/" title="Man drowns at Tuc-el-nuit Lake">Man drowns at Tuc-el-nuit Lake</a></li>
                                <li><a href="http://oliverdailynews.com/no-fishing-for-salmon-in-osoyoos-and-skaha-lakes-this-summer/" title="No fishing for Salmon in Osoyoos and Skaha Lakes &#8211; this summer">No fishing for Salmon in Osoyoos and Skaha Lakes &#8211; this summer</a></li>
                                <li><a href="http://oliverdailynews.com/one-more-day-for-summer-holiday-pix/" title="One more day for summer holiday pix">One more day for summer holiday pix</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-to-get-year-round-boston-pizza/" title="Osoyoos to get year-round Boston Pizza">Osoyoos to get year-round Boston Pizza</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-198/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/update-44/" title="Update">Update</a></li>
                                <li><a href="http://oliverdailynews.com/yellow-smoke-at-yellow-lake-gale-kleckner/" title="Yellow smoke at Yellow Lake &#8211; Gale Kleckner">Yellow smoke at Yellow Lake &#8211; Gale Kleckner</a></li>
                                <li><a href="http://oliverdailynews.com/mitp-post-wed/" title="Hear the drum beat &#8211; make plans for Thursday">Hear the drum beat &#8211; make plans for Thursday</a></li>
                                <li><a href="http://oliverdailynews.com/update-on-island-rescue/" title="Off the island &#8211; fire and rescue crews &#8211; help the ladies">Off the island &#8211; fire and rescue crews &#8211; help the ladies</a></li>
                                <li><a href="http://oliverdailynews.com/by-rocky-lundy/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="http://oliverdailynews.com/have-you-been-travelling-this-summer/" title="Have you been travelling this summer ?">Have you been travelling this summer ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-john-chapman/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="http://oliverdailynews.com/by-dick-cannings/" title="by Dick Cannings">by Dick Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/time-to-wash-off-the-smoke/" title="Time to wash off the smoke">Time to wash off the smoke</a></li>
                                <li><a href="http://oliverdailynews.com/two-vehicle-crash-delays-traffic-near-gallagher-lake/" title="Two vehicle crash delays traffic near Gallagher Lake">Two vehicle crash delays traffic near Gallagher Lake</a></li>
                                <li><a href="http://oliverdailynews.com/rescue-off-the-island/" title="Rescue off the island">Rescue off the island</a></li>
                                <li><a href="http://oliverdailynews.com/looking-for-summer-holiday-pictures/" title="Looking for summer holiday pictures">Looking for summer holiday pictures</a></li>
                                <li><a href="http://oliverdailynews.com/smoky-skies-blank-out-the-sunshine/" title="Smoky skies blurs the bright blue">Smoky skies blurs the bright blue</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-4/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/first-chosen-now-inducted/" title="First chosen &#8211; now inducted">First chosen &#8211; now inducted</a></li>
                                <li><a href="http://oliverdailynews.com/been-on-a-summer-trip-send-photos/" title="Been on a summer trip? &#8211; send photos">Been on a summer trip? &#8211; send photos</a></li>
                                <li><a href="http://oliverdailynews.com/you-a-member-of-the-archivos-family/" title="You are a  member of the Archivos family ??">You are a  member of the Archivos family ??</a></li>
                                <li><a href="http://oliverdailynews.com/village-of-clinton-evacuated-near-kamloops/" title="Village of Clinton evacuated &#8211; near Kamloops">Village of Clinton evacuated &#8211; near Kamloops</a></li>
                                <li><a href="http://oliverdailynews.com/mostly-quiet-on-the-fire-front/" title="Mostly quiet on the fire front">Mostly quiet on the fire front</a></li>
                                <li><a href="http://oliverdailynews.com/not-exactly-as-pictured-by-pat-whalley/" title="Not exactly as pictured &#8211; by Pat Whalley">Not exactly as pictured &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-115/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-change-mind-on-compost-now-recommend-summerland/" title="RDOS now recommends Summerland for compost plant">RDOS now recommends Summerland for compost plant</a></li>
                                <li><a href="http://oliverdailynews.com/music-in-the-park-continues/" title="Music in the park &#8211; continues">Music in the park &#8211; continues</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-loves-a-good-survey/" title="RDOS loves a good survey">RDOS loves a good survey</a></li>
                                <li><a href="http://oliverdailynews.com/155709-2/" title="Police chase ends with spike belt near OK Falls">Police chase ends with spike belt near OK Falls</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-with-joseph-seiler/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/smoke-covering-the-sun-in-the-afternoon-source/" title="Smokey skies from Washington state fire &#8211; south of Cathedral Lake">Smokey skies from Washington state fire &#8211; south of Cathedral Lake</a></li>
                                <li><a href="http://oliverdailynews.com/christy-clark-resigns-as-liberal-party-leader/" title="Christy Clark resigns as Liberal Party Leader">Christy Clark resigns as Liberal Party Leader</a></li>
                                <li><a href="http://oliverdailynews.com/nag-nag-nag/" title="Nag Nag&#8230;&#8230;&#8230;. Nag!!">Nag Nag&#8230;&#8230;&#8230;. Nag!!</a></li>
                                <li><a href="http://oliverdailynews.com/vaseux-lake-weeds-is-there-a-solution/" title="Vaseux lake &#8211; weeds &#8211; is there a solution?">Vaseux lake &#8211; weeds &#8211; is there a solution?</a></li>
                                <li><a href="http://oliverdailynews.com/gearing-up-for-mid-august-weekend-of-entertainment/" title="Gearing up for mid August weekend of entertainment">Gearing up for mid August weekend of entertainment</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-3/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-160/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/dont-miss-it-7/" title="Don&#8217;t miss it">Don&#8217;t miss it</a></li>
                                <li><a href="http://oliverdailynews.com/serious-charges-laid-against-oliver-hunting-guide/" title="Serious charges laid against Oliver hunting guide">Serious charges laid against Oliver hunting guide</a></li>
                                <li><a href="http://oliverdailynews.com/by-doris-lancaster/" title="by Doris Lancaster">by Doris Lancaster</a></li>
                                <li><a href="http://oliverdailynews.com/thursday-regional-fire-update/" title="Thursday &#8211; regional fire update">Thursday &#8211; regional fire update</a></li>
                                <li><a href="http://oliverdailynews.com/a-few-green-leaves-natures-artwork/" title="A few green leaves &#8211; nature&#8217;s artwork">A few green leaves &#8211; nature&#8217;s artwork</a></li>
                                <li><a href="http://oliverdailynews.com/by-lance-soare/" title="by Lance Soare">by Lance Soare</a></li>
                                <li><a href="http://oliverdailynews.com/an-editorial-from-cpaws/" title="An editorial from CPAWS">An editorial from CPAWS</a></li>
                                <li><a href="http://oliverdailynews.com/no-fires-please/" title="No fires please">No fires please</a></li>
                                <li><a href="http://oliverdailynews.com/august-approaches/" title="August approaches">August approaches</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-197/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/young-teens-rescued-from-middle-of-windy-lake/" title="Young teens rescued from middle of windy lake">Young teens rescued from middle of windy lake</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-need-more-info-let-us-know-if-this-is-good-news/" title="Do you need more info? Let us know if this is good news">Do you need more info? Let us know if this is good news</a></li>
                                <li><a href="http://oliverdailynews.com/development-eyed-north-of-lions-park/" title="Development eyed north of Lions Park">Development eyed north of Lions Park</a></li>
                                <li><a href="http://oliverdailynews.com/speed-traps-photo-radar-and-a-30-percent-icbc-rate-hike/" title="Speed traps (photo radar) and a 30 percent ICBC rate hike ?">Speed traps (photo radar) and a 30 percent ICBC rate hike ?</a></li>
                                <li><a href="http://oliverdailynews.com/its-coming-5/" title="It&#8217;s coming">It&#8217;s coming</a></li>
                                <li><a href="http://oliverdailynews.com/land-claim-gets-councils-attention/" title="Land claim gets council’s attention">Land claim gets council’s attention</a></li>
                                <li><a href="http://oliverdailynews.com/bands-big-groups-and-rock-and-roll-music-in-the-park/" title="Bands, big groups and rock and roll &#8211; Music in the Park">Bands, big groups and rock and roll &#8211; Music in the Park</a></li>
                                <li><a href="http://oliverdailynews.com/motorcycle-plunges-off-side-of-hwy-recovery-operation-in-progress/" title="Update: 73 year old male dies &#8211; medical issue causes incident">Update: 73 year old male dies &#8211; medical issue causes incident</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-approves-two-south-okanagan-land-issues/" title="RDOS approves two South Okanagan land issues">RDOS approves two South Okanagan land issues</a></li>
                                <li><a href="http://oliverdailynews.com/music-in-the-park-this-week/" title="Music in the Park &#8211; this week">Music in the Park &#8211; this week</a></li>
                                <li><a href="http://oliverdailynews.com/wildfires-most-in-cariboo/" title="Wildfires &#8211; most in Cariboo">Wildfires &#8211; most in Cariboo</a></li>
                                <li><a href="http://oliverdailynews.com/water-consumption-is-down/" title="Water consumption is down">Water consumption is down</a></li>
                                <li><a href="http://oliverdailynews.com/full-hand/" title="Full hand">Full hand</a></li>
                                <li><a href="http://oliverdailynews.com/note-2/" title="Note">Note</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-196/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/sun-is-bright-bees-are-busy-by-rocky-lundy/" title="Sun is bright &#8211; bees are busy &#8211; by Rocky Lundy">Sun is bright &#8211; bees are busy &#8211; by Rocky Lundy</a></li>
                                <li><a href="http://oliverdailynews.com/pat-whalley-writes-2/" title="Pat Whalley writes">Pat Whalley writes</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-2/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/brenda-shaw-writes-2/" title="Brenda Shaw writes">Brenda Shaw writes</a></li>
                                <li><a href="http://oliverdailynews.com/curbside-garbage-pickup-with-automated-carts-yes-or-no/" title="Curbside garbage pickup with automated carts &#8211; Yes or No">Curbside garbage pickup with automated carts &#8211; Yes or No</a></li>
                                <li><a href="http://oliverdailynews.com/kaleden-couple-gives-back-with-prh-donation/" title="Kaleden couple gives back with PRH donation">Kaleden couple gives back with PRH donation</a></li>
                                <li><a href="http://oliverdailynews.com/the-risk-of-west-nile-virus-for-you/" title="The risk of &#8216;West Nile&#8217; virus &#8211; for you">The risk of &#8216;West Nile&#8217; virus &#8211; for you</a></li>
                                <li><a href="http://oliverdailynews.com/light-lunch-at-turtle-beach/" title="Light lunch &#8211; at Turtle Beach">Light lunch &#8211; at Turtle Beach</a></li>
                                <li><a href="http://oliverdailynews.com/flashback-to-october-2012/" title="Flashback to October 2012">Flashback to October 2012</a></li>
                                <li><a href="http://oliverdailynews.com/how-many-2/" title="How many?">How many?</a></li>
                                <li><a href="http://oliverdailynews.com/update-on-fires-and-evacuations-in-our-region/" title="Update on fires and evacuations &#8211; in our region">Update on fires and evacuations &#8211; in our region</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-oops/" title="On the Sunnyside&#8230;oops">On the Sunnyside&#8230;oops</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-159/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/honour-to-be-bestowed/" title="Honour to be bestowed">Honour to be bestowed</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-edwin-dukes-15/" title="Photographer Edwin Dukes">Photographer Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-15/" title="Thanks">Thanks</a></li>
                                <li><a href="http://oliverdailynews.com/traffic-resumes-at-vaseux-lake/" title="Traffic resumes at Vaseux Lake">Traffic resumes at Vaseux Lake</a></li>
                                <li><a href="http://oliverdailynews.com/more-protection-for-drao-at-white-lake/" title="More protection for DRAO at White Lake">More protection for DRAO at White Lake</a></li>
                                <li><a href="http://oliverdailynews.com/no-public-at-public-hearing-on-area-c-matter/" title="No public at Public Hearing on Area C matter">No public at Public Hearing on Area C matter</a></li>
                                <li><a href="http://oliverdailynews.com/batting-500-on-weather-forecasts-this-week/" title="Batting 500 on weather forecasts this week">Batting 500 on weather forecasts this week</a></li>
                                <li><a href="http://oliverdailynews.com/how-to-reduce-conflicts-with-wildlife-a-primer-for-kids/" title="How to reduce conflicts with wildlife &#8211; a primer for kids">How to reduce conflicts with wildlife &#8211; a primer for kids</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-audrey-macnaughton-7/" title="Photographer Audrey MacNaughton">Photographer Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/homes-lost/" title="Homes lost">Homes lost</a></li>
                                <li><a href="http://oliverdailynews.com/jims-turtles/" title="Jim&#8217;s turtles">Jim&#8217;s turtles</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
