<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Halo around the sun by Shirley Houle</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Halo around the sun by Shirley Houle Comments Feed" href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsunring-in-the-evening-by-shirley-houle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsunring-in-the-evening-by-shirley-houle%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/">
<meta property="og:title" content="Halo around the sun by Shirley Houle">
<meta property="og:description" content="Halo, sun ring, 22 degrees halo - many names Not usual in summer. More likely in winter when it is cold">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2013/06/sun-ring-houle22.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="450">
<meta property="article:published_time" content="2013-06-30T14:33:28+00:00">
<meta property="article:modified_time" content="2013-06-30T14:37:41+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<style>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</style></head>
<body class="post-template-default single single-post postid-70049 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">June 4, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/bikes-christine-22-1280x270.png" alt="bikes Christine hewitt" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-swim22.jpg" alt="a banner swim" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/top-banner22.jpg" alt="top banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/rain-banner-322.jpg" alt="rain banner over" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/ten-banner22-1280x270.jpg" alt="ten banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/oes-banner22.jpg" alt="oes banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/twin-lake22.jpg" alt="twin lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/banner-test22-1280x270.jpg" alt="banner testy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/prom-ban22.jpg" alt="prom banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-122-1280x270.jpg" alt="apple banner 3" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-322.jpg" alt="apple banner 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-222.jpg" alt="banner apple 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/a-banner-creek22-1280x270.jpg" alt="a banner creek" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/flood-ban22-1280x270.jpg" alt="flood banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/banner-walk22.jpg" alt="banner walk" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/rain22.jpg" alt="rain" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-archery-ban22-1280x270.png" alt="banner archery" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/blosso22.jpg" alt="blossoms" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-banner-soap22-1280x270.jpg" alt="a banner soap" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/yellow-ban22.jpg" alt="yellow ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/easter-banner22-1280x270.jpg" alt="easter banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/osoyoos-ban22-1280x270.png" alt="osoyoos ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/a-sand-banner22.jpg" alt="sand banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/falls-banner22.jpg" alt="falls banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/hart-banner22.jpg" alt="hart banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/court-ban22.jpg" alt="court banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/ann-three22.jpg" alt="announcement" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/candidates-banner22.jpg" alt="banner falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/smoke-ban22-1280x270.jpg" alt="smoke banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/jim-banner22.jpg" alt="Jim banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-70049 post type-post status-publish format-standard category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Halo around the sun by Shirley Houle</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2013-06-30T07:33:28+00:00">June 30, 2013</time>, <time class="entry-time" itemprop="datePublished" datetime="2013-06-30T07:33:28+00:00">7:33 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads//2013/06/sun-ring-houle22.jpg"><img class="aligncenter size-full wp-image-70050" alt="sun ring  houle22" src="http://oliverdailynews.com/wp-content/uploads//2013/06/sun-ring-houle22.jpg" width="600" height="450" srcset="http://oliverdailynews.com/wp-content/uploads/2013/06/sun-ring-houle22.jpg 600w, http://oliverdailynews.com/wp-content/uploads/2013/06/sun-ring-houle22-350x262.jpg 350w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>Halo, sun ring, 22 degrees halo &#8211; many names</p>
<p>Not usual in summer. More likely in winter when it is cold</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comments">5 Comments</a></span></p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-371949">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span itemprop="name">Jocelyne Paquette</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-03T15:41:23+00:00" itemprop="datePublished"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-371949" class="comment-time-link" itemprop="url">June 3, 2017 at 3:41 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So right about going through life and missing what is right in front of us. I was walking on Cottonwood Avenue in Osoyoos when someone asked if I had looked at the sun which I had not done.</p>
<p>Thank you for sharing the beautiful picture.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/?replytocom=371949#respond' onclick='return addComment.moveForm( "comment-371949", "371949", "respond", "70049" )' aria-label='Reply to Jocelyne Paquette'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-176283">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span itemprop="name">Terry Schafer</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-07-01T07:51:25+00:00" itemprop="datePublished"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-176283" class="comment-time-link" itemprop="url">July 1, 2013 at 7:51 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Very cool Norm (and Shirley)</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/?replytocom=176283#respond' onclick='return addComment.moveForm( "comment-176283", "176283", "respond", "70049" )' aria-label='Reply to Terry Schafer'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-175934">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span itemprop="name">Norm &amp; Shirley Houle</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-06-30T10:29:49+00:00" itemprop="datePublished"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-175934" class="comment-time-link" itemprop="url">June 30, 2013 at 10:29 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Actually , Norm took the picture on my cell phone. Pretty cool indeed. Thanks.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/?replytocom=175934#respond' onclick='return addComment.moveForm( "comment-175934", "175934", "respond", "70049" )' aria-label='Reply to Norm &amp; Shirley Houle'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-175930">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span itemprop="name">Wally Brogan</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-06-30T10:09:30+00:00" itemprop="datePublished"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-175930" class="comment-time-link" itemprop="url">June 30, 2013 at 10:09 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great picture, Shirley.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/?replytocom=175930#respond' onclick='return addComment.moveForm( "comment-175930", "175930", "respond", "70049" )' aria-label='Reply to Wally Brogan'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-175919">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<span itemprop="name">Neil Seidler</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2013-06-30T09:52:04+00:00" itemprop="datePublished"><a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-175919" class="comment-time-link" itemprop="url">June 30, 2013 at 9:52 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Great picture Shirley, so many times we just go through life and miss what is right in front of us.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/?replytocom=175919#respond' onclick='return addComment.moveForm( "comment-175919", "175919", "respond", "70049" )' aria-label='Reply to Neil Seidler'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunring-in-the-evening-by-shirley-houle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70049' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-289" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a>

</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarketosoyoos/
">
<img src="http://oliverdailynews.com/bizpages/osoyoosmarket.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-293" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NBN</h4>
			<div class="textwidget">Camp July 4 to 7th<a href="https://www.facebook.com/groups/52408492506/">
<img src="http://oliverdailynews.com/bizpages/nbn-logo22.jpg" alt="nbn">
</a>
Camp July 4 to 7th</div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/bizpages/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://oliverdailynews.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://oliverdailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://oliverdailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://oliverdailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://oliverdailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://oliverdailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://oliverdailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://oliverdailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/11/'>November 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/10/'>October 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/09/'>September 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/08/'>August 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/07/'>July 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/06/'>June 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/04/'>April 2011</a></li>
		</ul>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://oliverdailynews.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/bizpages/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371954">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tim Hackney</span> on <a href="http://oliverdailynews.com/how-to-cut-a-ribbon-with-5-5-million/#comment-371952">How Area 27 Cuts a Ribbon with $5.5 Million in cars!</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Bellscanlon</span> on <a href="http://oliverdailynews.com/events/#comment-371951">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Aiello</span> on <a href="http://oliverdailynews.com/how-to-cut-a-ribbon-with-5-5-million/#comment-371950">How Area 27 Cuts a Ribbon with $5.5 Million in cars!</a></li><li class="recentcomments"><span class="comment-author-link">Jocelyne Paquette</span> on <a href="http://oliverdailynews.com/sunring-in-the-evening-by-shirley-houle/#comment-371949">Halo around the sun by Shirley Houle</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley/#comment-371948">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Horst Klink</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371947">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/how-to-cut-a-ribbon-with-5-5-million/#comment-371946">How Area 27 Cuts a Ribbon with $5.5 Million in cars!</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Community Arts Council</span> on <a href="http://oliverdailynews.com/events/#comment-371944">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Jaime Pacheco</span> on <a href="http://oliverdailynews.com/rdos-to-draft-bylaw-on-backyard-shipping-containers/#comment-371943">RDOS to draft bylaw on backyard shipping containers</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Community Arts Council</span> on <a href="http://oliverdailynews.com/events/#comment-371942">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Killough</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371939">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371937">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/mystery-start-to-race/#comment-371935">Triathlon &#8211; Wine Capital of Canada race</a></li><li class="recentcomments"><span class="comment-author-link">Pat Smallwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371934">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Connie Magoffin</span> on <a href="http://oliverdailynews.com/events/#comment-371933">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/warning-from-rcmp/#comment-371932">Warning from RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Blaine and Joan Nunweiler</span> on <a href="http://oliverdailynews.com/mystery-start-to-race/#comment-371931">Triathlon &#8211; Wine Capital of Canada race</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/mystery-start-to-race/#comment-371930">Triathlon &#8211; Wine Capital of Canada race</a></li><li class="recentcomments"><span class="comment-author-link">jo tanner</span> on <a href="http://oliverdailynews.com/events/#comment-371928">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Muriel (Ducky) Bray</span> on <a href="http://oliverdailynews.com/land-being-serviced-for-new-tim-hortons-and-gas-station/#comment-371927">Land being serviced for new Tim Hortons and gas station</a></li><li class="recentcomments"><span class="comment-author-link">Richard Freeman</span> on <a href="http://oliverdailynews.com/land-being-serviced-for-new-tim-hortons-and-gas-station/#comment-371926">Land being serviced for new Tim Hortons and gas station</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371925">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371924">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Brownlee</span> on <a href="http://oliverdailynews.com/agnes-sutherland-memorial/#comment-371923">AGNES SUTHERLAND MEMORIAL</a></li><li class="recentcomments"><span class="comment-author-link">Connie Magoffin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371922">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Richard Freeman</span> on <a href="http://oliverdailynews.com/land-being-serviced-for-new-tim-hortons-and-gas-station/#comment-371921">Land being serviced for new Tim Hortons and gas station</a></li><li class="recentcomments"><span class="comment-author-link">Doug &amp; Elaine Bowering</span> on <a href="http://oliverdailynews.com/rip-roger-bowering/#comment-371920">RIP Roger Bowering</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371918">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mark Bearman</span> on <a href="http://oliverdailynews.com/warning-from-rcmp/#comment-371917">Warning from RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Bannon's Haulaway</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371916">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lindsey McVicar</span> on <a href="http://oliverdailynews.com/graffiti-at-high-school/#comment-371915">Graffiti at High School</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="http://oliverdailynews.com/er-closures-this-weekend-may-be-rescinded/#comment-371914">ER closures this weekend &#8211; have been rescinded</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Rose</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371913">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371911">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/#comment-371910">Local Town mayors upset with announced closures</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/lets-do-the-rumble-together/#comment-371909">Let&#8217;s do the rumble together</a></li><li class="recentcomments"><span class="comment-author-link">joey robson</span> on <a href="http://oliverdailynews.com/work-of-art-by-roger-lussier/#comment-371908">Work of art by Roger Lussier</a></li><li class="recentcomments"><span class="comment-author-link">Michael Ryan</span> on <a href="http://oliverdailynews.com/events/#comment-371906">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Blaine and Joan Nunweiler</span> on <a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/#comment-371905">Local Town mayors upset with announced closures</a></li><li class="recentcomments"><span class="comment-author-link">Mark Silbernagel</span> on <a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/#comment-371904">Local Town mayors upset with announced closures</a></li><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371903">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/more-temporary-closures-at-sogh-emergency-ward/#comment-371902">Overnight coverage on weekend at SOGH Emergency limited</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/#comment-371901">Local Town mayors upset with announced closures</a></li><li class="recentcomments"><span class="comment-author-link">D Donohue</span> on <a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/#comment-371899">Local Town mayors upset with announced closures</a></li><li class="recentcomments"><span class="comment-author-link">Gary Trimble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371897">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/more-temporary-closures-at-sogh-emergency-ward/#comment-371896">Overnight coverage on weekend at SOGH Emergency limited</a></li><li class="recentcomments"><span class="comment-author-link">Arleyene Farnworth</span> on <a href="http://oliverdailynews.com/events/#comment-371895">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ostermeier</span> on <a href="http://oliverdailynews.com/more-temporary-closures-at-sogh-emergency-ward/#comment-371894">Overnight coverage on weekend at SOGH Emergency limited</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/more-temporary-closures-at-sogh-emergency-ward/#comment-371893">Overnight coverage on weekend at SOGH Emergency limited</a></li><li class="recentcomments"><span class="comment-author-link">kostya kall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371892">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371889">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arleyene Farnworth</span> on <a href="http://oliverdailynews.com/events/#comment-371885">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ann Kangas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371884">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/wings-in-motion-photographer-audrey-macnaughton/#comment-371882">Wings in motion &#8211; photographer Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Mark Forsythe</span> on <a href="http://oliverdailynews.com/lets-do-the-rumble-together/#comment-371880">Let&#8217;s do the rumble together</a></li><li class="recentcomments"><span class="comment-author-link">Kelly-Anne Matthews</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371875">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371872">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371871">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Olivia Perlino</span> on <a href="http://oliverdailynews.com/lets-do-the-rumble-together/#comment-371868">Let&#8217;s do the rumble together</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/lets-do-the-rumble-together/#comment-371867">Let&#8217;s do the rumble together</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Leary</span> on <a href="http://oliverdailynews.com/events/#comment-371864">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">stan osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371862">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robert Chase</span> on <a href="http://oliverdailynews.com/hotel/#comment-371861">Hotel</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/what-18/#comment-371859">What ?</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/a-great-classmate-gone-to-soon/#comment-371858">A great classmate &#8211; gone too soon</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/sunday-spirit-of-oliver-awards/#comment-371857">Sunday &#8211; Spirit of Oliver awards</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/fed-up-with-illegal-dumping/#comment-371856">Fed up with illegal dumping</a></li><li class="recentcomments"><span class="comment-author-link">Jagmel Singh Sira</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371853">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Binggeli</span> on <a href="http://oliverdailynews.com/rest-in-peace-roger/#comment-371852">Rest in peace &#8211; Roger</a></li><li class="recentcomments"><span class="comment-author-link">Jackie Brockholm</span> on <a href="http://oliverdailynews.com/properties-at-twin-lakes-threatened-rdos-flood-update/#comment-371851">Properties at Twin Lakes threatened &#8211; RDOS flood update</a></li><li class="recentcomments"><span class="comment-author-link">Donna McDougall</span> on <a href="http://oliverdailynews.com/alf-downing-passes/#comment-371850">Alf Downing passes</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/italians-in-bc-a-bit-of-history-from-dick-cannings-mp/#comment-371849">Italians in BC a bit of history from Dick Cannings MP</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/rest-in-peace-roger/#comment-371848">Rest in peace &#8211; Roger</a></li><li class="recentcomments"><span class="comment-author-link">Hanna Seguin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371847">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Aimee Grice</span> on <a href="http://oliverdailynews.com/local-stage-players-soap-award-prizes/#comment-371846">Local stage players (SOAP) win zone prizes</a></li><li class="recentcomments"><span class="comment-author-link">Carrie cooper</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371845">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Corinne Janow</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371844">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/events/#comment-371843">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Rose</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371842">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/italians-in-bc-a-bit-of-history-from-dick-cannings-mp/#comment-371841">Italians in BC a bit of history from Dick Cannings MP</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/junior-triathlon-cancelled-for-2017/#comment-371840">Junior Triathlon &#8211; cancelled for 2017</a></li><li class="recentcomments"><span class="comment-author-link">Carol Cartmell</span> on <a href="http://oliverdailynews.com/alf-downing-passes/#comment-371839">Alf Downing passes</a></li><li class="recentcomments"><span class="comment-author-link">Dan Berukoff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371838">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/events/#comment-371837">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Dave Doman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371835">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jarred Webb</span> on <a href="http://oliverdailynews.com/italians-in-bc-a-bit-of-history-from-dick-cannings-mp/#comment-371834">Italians in BC a bit of history from Dick Cannings MP</a></li><li class="recentcomments"><span class="comment-author-link">Christine Work</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371833">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Christine Work</span> on <a href="http://oliverdailynews.com/events/#comment-371831">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bannon's Haulaway</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371828">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham Ferguson</span> on <a href="http://oliverdailynews.com/events/#comment-371827">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kimberly Jones</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371826">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371825">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/events/#comment-371824">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Sam Marsel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371823">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/opinion-from-penticton-herald/#comment-371821">Opinion &#8211; from Penticton Herald</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/opinion-from-penticton-herald/#comment-371820">Opinion &#8211; from Penticton Herald</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/local-stage-players-soap-award-prizes/#comment-371819">Local stage players (SOAP) win zone prizes</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/local-stage-players-soap-award-prizes/#comment-371818">Local stage players (SOAP) win zone prizes</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley 250 485-0010</span> on <a href="http://oliverdailynews.com/local-stage-players-soap-award-prizes/#comment-371817">Local stage players (SOAP) win zone prizes</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/half-iron-there-they-go/" title="&#8216;Half Iron&#8217; &#8211; there they go">&#8216;Half Iron&#8217; &#8211; there they go</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-108/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/how-to-cut-a-ribbon-with-5-5-million/" title="How Area 27 Cuts a Ribbon with $5.5 Million in cars!">How Area 27 Cuts a Ribbon with $5.5 Million in cars!</a></li>
                                <li><a href="http://oliverdailynews.com/organic-local-and-oliver-forbes-farm-on-the-meadows/" title="Organic, local and Oliver &#8211; Forbes Farm ( on the meadows)">Organic, local and Oliver &#8211; Forbes Farm ( on the meadows)</a></li>
                                <li><a href="http://oliverdailynews.com/by-joseph-seiler/" title="by Joseph Seiler">by Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/mystery-start-to-race/" title="Triathlon &#8211; Wine Capital of Canada race">Triathlon &#8211; Wine Capital of Canada race</a></li>
                                <li><a href="http://oliverdailynews.com/meet-the-candidates-for-oliver-ambassador/" title="Meet the Candidates for Oliver Ambassador">Meet the Candidates for Oliver Ambassador</a></li>
                                <li><a href="http://oliverdailynews.com/er-closures-this-weekend-may-be-rescinded/" title="ER closures this weekend &#8211; have been rescinded">ER closures this weekend &#8211; have been rescinded</a></li>
                                <li><a href="http://oliverdailynews.com/graffiti-at-high-school/" title="Graffiti at High School">Graffiti at High School</a></li>
                                <li><a href="http://oliverdailynews.com/warning-from-rcmp/" title="Warning from RCMP">Warning from RCMP</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-events-oliver-area/" title="Weekend events &#8211; Oliver area">Weekend events &#8211; Oliver area</a></li>
                                <li><a href="http://oliverdailynews.com/land-being-serviced-for-new-tim-hortons-and-gas-station/" title="Land being serviced for new Tim Hortons and gas station">Land being serviced for new Tim Hortons and gas station</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-to-draft-bylaw-on-backyard-shipping-containers/" title="RDOS to draft bylaw on backyard shipping containers">RDOS to draft bylaw on backyard shipping containers</a></li>
                                <li><a href="http://oliverdailynews.com/iha-admits-it-has-failed-to-secure-a-deal-with-local-doctors/" title="Local Town mayors upset with announced closures">Local Town mayors upset with announced closures</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-153/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/sons-of-the-pioneers/" title="A great Father&#8217;s day gift">A great Father&#8217;s day gift</a></li>
                                <li><a href="http://oliverdailynews.com/sun-is-out/" title="Sun is out">Sun is out</a></li>
                                <li><a href="http://oliverdailynews.com/disaster-financial-assistance/" title="Disaster Financial Assistance">Disaster Financial Assistance</a></li>
                                <li><a href="http://oliverdailynews.com/is-your-grass-green-enough/" title="Is your grass green enough?">Is your grass green enough?</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-report-16/" title="RCMP report">RCMP report</a></li>
                                <li><a href="http://oliverdailynews.com/more-temporary-closures-at-sogh-emergency-ward/" title="Overnight coverage on weekend at SOGH Emergency limited">Overnight coverage on weekend at SOGH Emergency limited</a></li>
                                <li><a href="http://oliverdailynews.com/donna-gordan-new-ed-at-desert-valley-hospice-society/" title="Donna Gordan &#8211; new ED at Desert Valley Hospice Society">Donna Gordan &#8211; new ED at Desert Valley Hospice Society</a></li>
                                <li><a href="http://oliverdailynews.com/marron-valley-compost-site-a-no-go-for-locals-mlas/" title="Marron Valley compost site &#8211; a NO go for locals MLA&#8217;s">Marron Valley compost site &#8211; a NO go for locals MLA&#8217;s</a></li>
                                <li><a href="http://oliverdailynews.com/chance-to-get-on-stage/" title="Chance to get on stage">Chance to get on stage</a></li>
                                <li><a href="http://oliverdailynews.com/emergency-services-supervisor-at-rdos-quits/" title="Emergency Services Supervisor at RDOS quits">Emergency Services Supervisor at RDOS quits</a></li>
                                <li><a href="http://oliverdailynews.com/weather-update/" title="Weather update">Weather update</a></li>
                                <li><a href="http://oliverdailynews.com/special-o-at-oes-wednesday/" title="&#8216;Special O&#8217; at OES Wednesday">&#8216;Special O&#8217; at OES Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/big-als-bakery/" title="Big Al&#8217;s Bakery">Big Al&#8217;s Bakery</a></li>
                                <li><a href="http://oliverdailynews.com/lets-do-the-rumble-together/" title="Let&#8217;s do the rumble together">Let&#8217;s do the rumble together</a></li>
                                <li><a href="http://oliverdailynews.com/watch-the-weather/" title="Warning cancelled &#8211; no major light show">Warning cancelled &#8211; no major light show</a></li>
                                <li><a href="http://oliverdailynews.com/hotel/" title="Hotel">Hotel</a></li>
                                <li><a href="http://oliverdailynews.com/wonderful/" title="Wonderful">Wonderful</a></li>
                                <li><a href="http://oliverdailynews.com/enhancing-student-learning-a-district-framework/" title="Enhancing student learning &#8211; a district framework">Enhancing student learning &#8211; a district framework</a></li>
                                <li><a href="http://oliverdailynews.com/leza-4/" title="Massive project to paint* tiles for Mosaic 150">Massive project to paint* tiles for Mosaic 150</a></li>
                                <li><a href="http://oliverdailynews.com/home-evacuated-in-olalla/" title="Homes evacuated in Olalla">Homes evacuated in Olalla</a></li>
                                <li><a href="http://oliverdailynews.com/oops-5/" title="Oops">Oops</a></li>
                                <li><a href="http://oliverdailynews.com/a-new-home-a-pathway-to-a-daily-hike/" title="A new home &#8211; a pathway to daily hikes">A new home &#8211; a pathway to daily hikes</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-roger/" title="Rest in peace &#8211; Roger">Rest in peace &#8211; Roger</a></li>
                                <li><a href="http://oliverdailynews.com/art-the-new-medicine/" title="Art &#8211; the new medicine">Art &#8211; the new medicine</a></li>
                                <li><a href="http://oliverdailynews.com/auditor-general-recommends-improvements-in-water-management-at-rdos/" title="Auditor General recommends improvements in water management at RDOS">Auditor General recommends improvements in water management at RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/italians-in-bc-a-bit-of-history-from-dick-cannings-mp/" title="Italians in BC a bit of history from Dick Cannings MP">Italians in BC a bit of history from Dick Cannings MP</a></li>
                                <li><a href="http://oliverdailynews.com/update-42/" title="Update">Update</a></li>
                                <li><a href="http://oliverdailynews.com/junior-triathlon-cancelled-for-2017/" title="Junior Triathlon &#8211; cancelled for 2017">Junior Triathlon &#8211; cancelled for 2017</a></li>
                                <li><a href="http://oliverdailynews.com/fred-the-poet/" title="Fred the poet">Fred the poet</a></li>
                                <li><a href="http://oliverdailynews.com/christy-clark-new-leader-of-the-opposition-in-bc/" title="Christy Clark &#8211; new leader of the Opposition in BC ?">Christy Clark &#8211; new leader of the Opposition in BC ?</a></li>
                                <li><a href="http://oliverdailynews.com/report-theft-to-police-recovery-accomplished/" title="Report theft to police &#8211; recovery accomplished">Report theft to police &#8211; recovery accomplished</a></li>
                                <li><a href="http://oliverdailynews.com/local-stage-players-soap-award-prizes/" title="Local stage players (SOAP) win zone prizes">Local stage players (SOAP) win zone prizes</a></li>
                                <li><a href="http://oliverdailynews.com/sons-of-the-pioneers-memories-of-roy/" title="Sons of the Pioneers &#8211; memories of Roy">Sons of the Pioneers &#8211; memories of Roy</a></li>
                                <li><a href="http://oliverdailynews.com/fed-up-with-illegal-dumping/" title="Fed up with illegal dumping">Fed up with illegal dumping</a></li>
                                <li><a href="http://oliverdailynews.com/what-18/" title="What ?">What ?</a></li>
                                <li><a href="http://oliverdailynews.com/work-to-be-done-this-week/" title="Work to be done this week">Work to be done this week</a></li>
                                <li><a href="http://oliverdailynews.com/rainy-midweek-forecast/" title="Rainy midweek forecast">Rainy midweek forecast</a></li>
                                <li><a href="http://oliverdailynews.com/strawberry-tea/" title="Strawberry Tea">Strawberry Tea</a></li>
                                <li><a href="http://oliverdailynews.com/232-bighorn-squadron-air-cadets-annual-ceremonial-review/" title="232 Bighorn Squadron &#8211; Air Cadets &#8211; Annual Ceremonial Review">232 Bighorn Squadron &#8211; Air Cadets &#8211; Annual Ceremonial Review</a></li>
                                <li><a href="http://oliverdailynews.com/naomi-garrish-ride-to-survive/" title="Naomi Garrish  &#8211; Ride to Survive">Naomi Garrish  &#8211; Ride to Survive</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-spirit-of-oliver-awards/" title="Sunday &#8211; Spirit of Oliver awards">Sunday &#8211; Spirit of Oliver awards</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-152/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/bright-day-small-turnout-for-dog-walk/" title="Bright day &#8211; small turnout for &#8220;dog walk&#8221;">Bright day &#8211; small turnout for &#8220;dog walk&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/can-you-smell-the-fragrance/" title="Can you smell the fragrance ?">Can you smell the fragrance ?</a></li>
                                <li><a href="http://oliverdailynews.com/opinion-from-penticton-herald/" title="Opinion &#8211; from Penticton Herald">Opinion &#8211; from Penticton Herald</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-events-are-you-attending/" title="Sunday events  &#8211; are you attending">Sunday events  &#8211; are you attending</a></li>
                                <li><a href="http://oliverdailynews.com/private-matters-in-public-washrooms-by-pat-whalley/" title="Private matters in public washrooms &#8211; by Pat Whalley">Private matters in public washrooms &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/fun-fun-fun-sauced-and-uncorked/" title="fun fun fun &#8211; sauced and uncorked">fun fun fun &#8211; sauced and uncorked</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-192/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/seasons-2nd-event/" title="Season&#8217;s 2nd event">Season&#8217;s 2nd event</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-shari-saysomsack/" title="Photographer Shari Saysomsack">Photographer Shari Saysomsack</a></li>
                                <li><a href="http://oliverdailynews.com/big-weekend-and-warm-too/" title="Big weekend and warm too">Big weekend and warm too</a></li>
                                <li><a href="http://oliverdailynews.com/friday-at-ten-school/" title="Friday &#8211; at TEN school">Friday &#8211; at TEN school</a></li>
                                <li><a href="http://oliverdailynews.com/substantial-gift/" title="Substantial gift">Substantial gift</a></li>
                                <li><a href="http://oliverdailynews.com/410000-granted-to-local-charities/" title="$410,000 granted to local charities!">$410,000 granted to local charities!</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-parks-7/" title="Oliver Parks">Oliver Parks</a></li>
                                <li><a href="http://oliverdailynews.com/oes-and-theyre-off/" title="OES &#8211; &#8230;. and they&#8217;re off">OES &#8211; &#8230;. and they&#8217;re off</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-65/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-107/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-60/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/tinhorn-and-hester-creeks/" title="Tinhorn and Hester Creeks">Tinhorn and Hester Creeks</a></li>
                                <li><a href="http://oliverdailynews.com/back-on/" title="Back on ?">Back on ?</a></li>
                                <li><a href="http://oliverdailynews.com/hayman-classic-two-races-in-oliver-june-9th-and-11th/" title="Hayman Classic &#8211; two races in Oliver &#8211; (June 9th and 11th)">Hayman Classic &#8211; two races in Oliver &#8211; (June 9th and 11th)</a></li>
                                <li><a href="http://oliverdailynews.com/leza-macdonald-reports-2/" title="Leza Macdonald reports">Leza Macdonald reports</a></li>
                                <li><a href="http://oliverdailynews.com/native-pride/" title="Native pride">Native pride</a></li>
                                <li><a href="http://oliverdailynews.com/wings-in-motion-photographer-audrey-macnaughton/" title="Wings in motion &#8211; photographer Audrey MacNaughton">Wings in motion &#8211; photographer Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/smoke-in-the-floorboards/" title="Smoke in the floorboards">Smoke in the floorboards</a></li>
                                <li><a href="http://oliverdailynews.com/what-more-can-i-say-tanning-lotion-and-bathig-suits/" title="What more can I say? &#8211; Tanning lotion and bathing suits*">What more can I say? &#8211; Tanning lotion and bathing suits*</a></li>
                                <li><a href="http://oliverdailynews.com/2nd-event-in-a-series-for-2017/" title="2nd event in a series for 2017">2nd event in a series for 2017</a></li>
                                <li><a href="http://oliverdailynews.com/leza-macdonald-reports-spaghetti-feed-fundraiser-wednesday/" title="Leza Macdonald reports &#8211; Spaghetti Feed Fundraiser Wednesday">Leza Macdonald reports &#8211; Spaghetti Feed Fundraiser Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-ambassador-programme-come-visit-sunday-may-28/" title="Come visit Sunday May 28 &#8211; 2 to 4 pm at the United Church">Come visit Sunday May 28 &#8211; 2 to 4 pm at the United Church</a></li>
                                <li><a href="http://oliverdailynews.com/mass-on-the-mountain/" title="Mass on the Mountain">Mass on the Mountain</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-lake-on-the-rise/" title="Osoyoos Lake on the rise">Osoyoos Lake on the rise</a></li>
                                <li><a href="http://oliverdailynews.com/mud-in-ditch-could-be-removed-and-flushed-by-sunday-in-oliver/" title="Mud in ditch could be removed and flushed by Sunday in Oliver">Mud in ditch could be removed and flushed by Sunday in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/will-the-high-water-cause-more-problems/" title="Will the high water cause more problems?">Will the high water cause more problems?</a></li>
                                <li><a href="http://oliverdailynews.com/another-irrigation-system-shut-down-because-of-mud/" title="Water is shut off in the canal so &#8220;bob-cats&#8221; can work in it">Water is shut off in the canal so &#8220;bob-cats&#8221; can work in it</a></li>
                                <li><a href="http://oliverdailynews.com/alf-downing-passes/" title="Alf Downing passes">Alf Downing passes</a></li>
                                <li><a href="http://oliverdailynews.com/rip-roger-bowering/" title="RIP Roger Bowering">RIP Roger Bowering</a></li>
                                <li><a href="http://oliverdailynews.com/a-great-classmate-gone-to-soon/" title="A great classmate &#8211; gone too soon">A great classmate &#8211; gone too soon</a></li>
                                <li><a href="http://oliverdailynews.com/long-time-service-award-to-oliver-fire-chief/" title="Long time service award to Oliver fire chief">Long time service award to Oliver fire chief</a></li>
                                <li><a href="http://oliverdailynews.com/your-new-home-is-being-built-right-now-in-the-meadows/" title="Your new home is being built right now in the Meadows">Your new home is being built right now in the Meadows</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-13/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/snow-mention-in-local-forecast-today-but-expect-heat-on-weekend/" title="Snow &#8211; mentioned in local forecast today but expect heat on weekend">Snow &#8211; mentioned in local forecast today but expect heat on weekend</a></li>
                                <li><a href="http://oliverdailynews.com/and-keeping-with-the-musical-theme/" title="&#8230;..and keeping with the musical theme">&#8230;..and keeping with the musical theme</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            Menu
        </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<div id="fb-root"></div><script>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</script></body></html>
