<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Success stories  &#8211; repeat themselves</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Success stories  &#8211; repeat themselves Comments Feed" href="http://oliverdailynews.com/success-stories-repeat-themselves/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/success-stories-repeat-themselves/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsuccess-stories-repeat-themselves%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsuccess-stories-repeat-themselves%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #143d2c; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/success-stories-repeat-themselves/">
<meta property="og:title" content="Success stories  &#8211; repeat themselves">
<meta property="og:description" content="Fall Art Show and Sale - with quite a number of visitors to the two day show and many sales. Each year FASS indoors couples with the annual Oliver Grape Stomp outside - to each a mutual benefit.">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wine-123.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="414">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wineart-456.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="587">
<meta property="article:published_time" content="2019-10-06T22:59:03+00:00">
<meta property="article:modified_time" content="2019-10-07T01:13:02+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-205540 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
"the one you turn to"</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">October 6, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/z-banner-ridge-1280x270.jpg" alt="banner fall two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/zzoctober-33-ban-1280x270.jpg" alt="banner fall" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/finibanner-22-1280x270.jpg" alt="fini banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/zven4-banner-1280x270.jpg" alt="ban zen" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/snowcaps-22-1280x270.jpg" alt="ban snowcaps" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/a-a-ivy-1-1280x270.jpg" alt="banner ivy" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/a-a-slider-122-1280x270.jpg" alt="ban slider 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/riverrescue-banner-1280x270.jpg" alt="ban river rescue" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/cloudbannerflower-22-1276x270.jpg" alt="cloud flower banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/cloudbanner-22-1280x270.jpg" alt="cloud banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/bannerhester-22.jpg" alt="banner 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/bannerhesterosoyoos22-1280x270.jpg" alt="banner 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/copsforkids-22-1280x270.jpg" alt="banner cops" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/slackal-banner-1280x270.png" alt="slackal banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/cycle-banner-22.jpg" alt="cycle banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/blazetwo-banner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/china4-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/dk30-banner.jpg" alt="dk banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/crow4banner-22-1280x270.jpg" alt="slider" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-concertbanner-22-1280x270.jpg" alt="concert banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/bannerline-22.jpg" alt="banner line" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-vaseuxbanner-22-1280x270.jpg" alt="vaseux banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/lakebanner-22-1280x270.jpg" alt="lake banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-abanner-roots.jpg" alt="a banner root" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-ban-canner-1280x270.jpg" alt="ban canner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/baseballbanner-22-1280x270.jpg" alt="baseball banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/chopper-two-banner-1280x270.jpg" alt="chopper banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/morningbanner-22-1280x270.jpg" alt="banner fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/satbanner-22-1280x270.jpg" alt="sat banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/banner-burn-44-1280x270.jpg" alt="banner burn" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-205540 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Success stories  &#8211; repeat themselves</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-10-06T15:59:03-07:00">October 6, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-10-06T15:59:03-07:00">3:59 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wineart-456.jpg"><img class="aligncenter size-full wp-image-205541" src="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wineart-456.jpg" alt="" width="1000" height="587" srcset="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wineart-456.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wineart-456-800x470.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Fall Art Show and Sale &#8211; with quite a number of visitors to the two day show and many sales.</p>
<p>Each year FASS indoors couples with the annual Oliver Grape Stomp outside &#8211; to each a mutual benefit.</p>
<p><a href="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wine-123.jpg"><img class="aligncenter size-full wp-image-205542" src="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wine-123.jpg" alt="" width="1000" height="414" srcset="http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wine-123.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2019/10/zz-wine-123-800x331.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/success-stories-repeat-themselves/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/success-stories-repeat-themselves/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/success-stories-repeat-themselves/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='205540' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="http://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="curling"/><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="http://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-337" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/outdoorstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(51)</option>
	<option value='http://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(179)</option>
	<option value='http://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='http://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='http://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(247)</option>
	<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(170)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(238)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://oliverdailynews.com/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389420">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389419">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389418">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-30/comment-page-1/#comment-389417">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389416">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389415">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389414">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389412">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-30/comment-page-1/#comment-389411">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-30/comment-page-1/#comment-389410">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-73/comment-page-1/#comment-389409">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/lets-get-this-election-over-soon/comment-page-1/#comment-389408">Let&#8217;s get this election over soon&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-30/comment-page-1/#comment-389406">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="http://oliverdailynews.com/fall-completions/comment-page-1/#comment-389405">Fall completions</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/by-bill-greer-22/comment-page-1/#comment-389404">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">George Hagel</span> on <a href="http://oliverdailynews.com/lets-get-this-election-over-soon/comment-page-1/#comment-389400">Let&#8217;s get this election over soon&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Carrie (please use two names in this space) Cooper</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389399">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-97/comment-page-1/#comment-389398">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">June Reynolds</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389396">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/concert-review-ofra-harnoy/comment-page-1/#comment-389394">Concert Review &#8211; Ofra Harnoy</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/lets-get-this-election-over-soon/comment-page-1/#comment-389393">Let&#8217;s get this election over soon&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/fall-completions/comment-page-1/#comment-389392">Fall completions</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/fini-2/comment-page-1/#comment-389389">Fini</a></li><li class="recentcomments"><span class="comment-author-link">Dick Cleave</span> on <a href="http://oliverdailynews.com/lets-get-this-election-over-soon/comment-page-1/#comment-389385">Let&#8217;s get this election over soon&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Kathryn</span> on <a href="http://oliverdailynews.com/lets-get-this-election-over-soon/comment-page-1/#comment-389382">Let&#8217;s get this election over soon&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Brian Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389381">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389380">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doris Yergens</span> on <a href="http://oliverdailynews.com/ready-for-colour-at-fall-art-show-sale/comment-page-1/#comment-389378">Ready for colour at Fall Art Show &#038; Sale</a></li><li class="recentcomments"><span class="comment-author-link">JAGMEL SINGH SIRA</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389377">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389375">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Jocksch</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389374">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marion McGrath</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389372">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tom Fortune</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389367">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">ron pivovar</span> on <a href="http://oliverdailynews.com/housing-at-the-falls-officially-opened-today/comment-page-1/#comment-389365">Housing at the &#8220;falls&#8221; officially opened today</a></li><li class="recentcomments"><span class="comment-author-link">Kelsey Mac</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389364">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Roberts</span> on <a href="http://oliverdailynews.com/fini-2/comment-page-1/#comment-389363">Fini</a></li><li class="recentcomments"><span class="comment-author-link">Sharleen Lauzon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389362">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/the-steele-report-72/comment-page-1/#comment-389361">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Scott Andrews</span> on <a href="http://oliverdailynews.com/free-classifieds-2/comment-page-1/#comment-389360">FREE classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="http://oliverdailynews.com/the-steele-report-72/comment-page-1/#comment-389359">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Leo Rainko</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389358">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hood</span> on <a href="http://oliverdailynews.com/205431-2/comment-page-1/#comment-389356">Lots of questions for federal candidates</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Claire Osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389350">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389348">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Parker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389346">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Jocksch</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389345">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">AUDREY STATON</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389343">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George hagel</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389337">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389336">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">dyan Goulet</span> on <a href="http://oliverdailynews.com/by-pat-whalley-4/comment-page-1/#comment-389335">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Les W Dewar</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389334">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389333">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389332">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/by-bill-greer-21/comment-page-1/#comment-389331">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Leland Mah</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389330">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389329">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Michael Ryan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389326">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389325">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389324">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kay Roth</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389320">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389319">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Bev O'Reilly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389318">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Reg Crewe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389317">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Reg Crewe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389316">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389315">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389314">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389313">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389312">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Claude Rochon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389311">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389309">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Janice LaFontaine</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389308">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-29/comment-page-1/#comment-389307">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Marchand</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389306">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389304">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389303">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-389301">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389298">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389297">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/rdos-clean-up-of-mess-on-reserve-land-to-cost-1-1-million-dollars/comment-page-1/#comment-389296">RDOS clean up of mess on reserve land to cost 1.1 million dollars</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Yelland</span> on <a href="http://oliverdailynews.com/rdos-clean-up-of-mess-on-reserve-land-to-cost-1-1-million-dollars/comment-page-1/#comment-389295">RDOS clean up of mess on reserve land to cost 1.1 million dollars</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389294">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/8-cm-one-says-to-another-did-you-bring-the-snow-shoes/comment-page-1/#comment-389293">8+ cm &#8211;  one says to another &#8211; &#8220;did you bring the snow shoes?&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389290">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda MacNeil</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389289">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stella Toth</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389287">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/a-beacon/comment-page-1/#comment-389285">A beacon in the rain</a></li><li class="recentcomments"><span class="comment-author-link">Deb Ellis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389283">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-43/comment-page-1/#comment-389282">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Redlack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389277">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/by-pat-whalley-4/comment-page-1/#comment-389276">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/by-pat-whalley-4/comment-page-1/#comment-389275">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="http://oliverdailynews.com/two-polls-complete/comment-page-1/#comment-389274">Two polls complete</a></li><li class="recentcomments"><span class="comment-author-link">Verna {Fleming}DeMerchant</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-32/comment-page-1/#comment-389273">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389269">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389268">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claude Rochon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389266">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dedie Magnus</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389264">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di iuorio</span> on <a href="http://oliverdailynews.com/two-polls-complete/comment-page-1/#comment-389263">Two polls complete</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/bylaw-officers-to-change-special-meeting-needed-oct-4th-to-complete-decision/comment-page-1/#comment-389262">Bylaw officers to change &#8211; special meeting needed Oct. 4th to complete decision</a></li><li class="recentcomments"><span class="comment-author-link">D.E. (Ernie) Hack</span> on <a href="http://oliverdailynews.com/ding-a-ling/comment-page-1/#comment-389260">Ding a ling</a></li><li class="recentcomments"><span class="comment-author-link">Linda Unwin</span> on <a href="http://oliverdailynews.com/two-polls-complete/comment-page-1/#comment-389259">Two polls complete</a></li><li class="recentcomments"><span class="comment-author-link">Kerry Brewer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389257">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Charlie Buttar</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389256">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/coming-soon-winter-season-training-in-basketball-skills/comment-page-1/#comment-389255">Coming Soon &#8211; winter season training in basketball skills</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/vaseux-lake-shoreline-assessment-and-evaluation-to-be-done/comment-page-1/#comment-389254">Vaseux Lake &#8211; shoreline assessment and evaluation to be done</a></li><li class="recentcomments"><span class="comment-author-link">D.E. (Ernie) Hack</span> on <a href="http://oliverdailynews.com/ding-a-ling/comment-page-1/#comment-389253">Ding a ling</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Sandi</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389252">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/projects/comment-page-1/#comment-389251">Projects</a></li><li class="recentcomments"><span class="comment-author-link">Monty Gillard</span> on <a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/comment-page-1/#comment-389250">Giving the gift of life &#8211; local mom relieved for son</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Sandy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389249">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/comment-page-1/#comment-389248">Giving the gift of life &#8211; local mom relieved for son</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Hack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389247">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Verna {Fleming}DeMerchant</span> on <a href="http://oliverdailynews.com/vaseux-lake-shoreline-assessment-and-evaluation-to-be-done/comment-page-1/#comment-389246">Vaseux Lake &#8211; shoreline assessment and evaluation to be done</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/comment-page-1/#comment-389245">Giving the gift of life &#8211; local mom relieved for son</a></li><li class="recentcomments"><span class="comment-author-link">Christina Ruddiman</span> on <a href="http://oliverdailynews.com/the-steele-report-71/comment-page-1/#comment-389244">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Hindson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389243">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/what-is-the-fastest-growing-equine-sport-in-north-america/comment-page-1/#comment-389241">What is the fastest growing equine sport in North America?</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/vaseux-lake-shoreline-assessment-and-evaluation-to-be-done/comment-page-1/#comment-389240">Vaseux Lake &#8211; shoreline assessment and evaluation to be done</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/comment-page-1/#comment-389239">Giving the gift of life &#8211; local mom relieved for son</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389238">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Williams</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389237">Patches</a></li><li class="recentcomments"><span class="comment-author-link">Patti Hannas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389236">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Hack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389234">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389233">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389232">Patches</a></li><li class="recentcomments"><span class="comment-author-link">Richard W Simmons</span> on <a href="http://oliverdailynews.com/bike-trail-opening-who-are-they/comment-page-1/#comment-389230">Bike trail opening? Who are they?</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Dutton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389229">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389228">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brock</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389227">Patches</a></li><li class="recentcomments"><span class="comment-author-link">Skip King</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389226">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/comment-page-1/#comment-389225">Giving the gift of life &#8211; local mom relieved for son</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/bike-trail-opening-who-are-they/comment-page-1/#comment-389223">Bike trail opening? Who are they?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389222">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389221">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Bill Calhoun</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389220">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389218">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389217">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389215">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Innis Harvey</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389214">Patches</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389213">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Hankewich</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389212">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dillon Soare</span> on <a href="http://oliverdailynews.com/new-sidewalk-near-high-school/comment-page-1/#comment-389211">New sidewalk near High School</a></li><li class="recentcomments"><span class="comment-author-link">Bill Calhoun</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389209">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389208">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">David Evenson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389207">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-28/comment-page-1/#comment-389206">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Leo Rainko</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389203">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Radies</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389202">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Knippelberg</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-43/comment-page-1/#comment-389201">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-43/comment-page-1/#comment-389200">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Al Odne</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389199">Patches</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389198">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389197">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/patches/comment-page-1/#comment-389196">Patches</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389195">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette Bourgoin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389194">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/two-polls-complete/comment-page-1/#comment-389193">Two polls complete</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389191">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389190">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389189">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/two-polls-complete/comment-page-1/#comment-389188">Two polls complete</a></li><li class="recentcomments"><span class="comment-author-link">Nate Airhart</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389187">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Doris Lancaster</span> on <a href="http://oliverdailynews.com/these-are-not-beans/comment-page-1/#comment-389186">These are not beans</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="http://oliverdailynews.com/can-you-help/comment-page-1/#comment-389184">ODN correction</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389182">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">DIane Schlamp</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389181">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389180">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Teri Jacobs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389178">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Gray</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389177">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-70/comment-page-1/#comment-389173">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389170">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389169">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389168">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389167">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Greener</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389165">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389162">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/new-sidewalk-near-high-school/comment-page-1/#comment-389161">New sidewalk near High School</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389159">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389157">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Bond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389156">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kelsey Mac</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389154">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389152">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389150">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Heather MacNaughton Frank</span> on <a href="http://oliverdailynews.com/pioneers-continuing-saga-on-schools-you-can-help/comment-page-1/#comment-389147">Pioneers &#8211; continuing saga on schools &#8211; you can help</a></li><li class="recentcomments"><span class="comment-author-link">Ben Brunet</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389146">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Loveseth</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389144">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-27/comment-page-1/#comment-389143">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-27/comment-page-1/#comment-389142">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389140">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389138">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Nicole Thorp</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389137">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/federal-politics-a-commentary/comment-page-1/#comment-389136">Federal Politics &#8211; a commentary</a></li><li class="recentcomments"><span class="comment-author-link">George Loveseth</span> on <a href="http://oliverdailynews.com/your-privacy-and-odn/comment-page-1/#comment-389134">Your privacy and ODN</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-27/comment-page-1/#comment-389132">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Jennie Simon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389130">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Richard Girard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389129">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-27/comment-page-1/#comment-389128">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/17-thousand-raised/comment-page-1/#comment-389127">$17 thousand raised</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-389126">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-27/comment-page-1/#comment-389123">Praemonitus, Praemunitus –</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/205545-2/" title="205545">205545</a></li>
                                <li><a href="http://oliverdailynews.com/success-stories-repeat-themselves/" title="Success stories  &#8211; repeat themselves">Success stories  &#8211; repeat themselves</a></li>
                                <li><a href="http://oliverdailynews.com/205533-2/" title="205533">205533</a></li>
                                <li><a href="http://oliverdailynews.com/art-show-winners/" title="Art show winners">Art show winners</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-73/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-30/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/billion-dollar-view/" title="Billion dollar view">Billion dollar view</a></li>
                                <li><a href="http://oliverdailynews.com/voting-still-on-until-8pm-at-community-hall/" title="Voting still on until 8pm at Community Hall">Voting still on until 8pm at Community Hall</a></li>
                                <li><a href="http://oliverdailynews.com/cost-of-wildfire-seasons-number-of-dollars-involved-falling/" title="Cost of wildfire seasons &#8211; number of dollars involved falling">Cost of wildfire seasons &#8211; number of dollars involved falling</a></li>
                                <li><a href="http://oliverdailynews.com/teaching-teens-financial-literacy-part-1/" title="Teen &#8211;  Financial Literacy &#8211; Part 1">Teen &#8211;  Financial Literacy &#8211; Part 1</a></li>
                                <li><a href="http://oliverdailynews.com/party-like-its-1924-at-the-oliver-museum/" title="Party like it’s 1924 &#8230;&#8230;.at the Oliver Museum">Party like it’s 1924 &#8230;&#8230;.at the Oliver Museum</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-97/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/fall-completions/" title="Fall completions">Fall completions</a></li>
                                <li><a href="http://oliverdailynews.com/concert-review-ofra-harnoy/" title="Concert Review &#8211; Ofra Harnoy">Concert Review &#8211; Ofra Harnoy</a></li>
                                <li><a href="http://oliverdailynews.com/lets-get-this-election-over-soon/" title="Let&#8217;s get this election over soon&#8230;.">Let&#8217;s get this election over soon&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-99/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-weather-4/" title="&#8230;&#8230;..weekend weather">&#8230;&#8230;..weekend weather</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-22/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/1-of-3-socs-1st-october-4th/" title="Tonight">Tonight</a></li>
                                <li><a href="http://oliverdailynews.com/ready-for-colour-at-fall-art-show-sale/" title="Ready for colour at Fall Art Show &#038; Sale">Ready for colour at Fall Art Show &#038; Sale</a></li>
                                <li><a href="http://oliverdailynews.com/shooter-and-victim-known-to-each-other-targeted-hit/" title="Shooter and victim known to each other &#8211; targeted hit">Shooter and victim known to each other &#8211; targeted hit</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-57/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/housing-at-the-falls-officially-opened-today/" title="Housing at the &#8220;falls&#8221; officially opened today">Housing at the &#8220;falls&#8221; officially opened today</a></li>
                                <li><a href="http://oliverdailynews.com/fini-2/" title="Fini">Fini</a></li>
                                <li><a href="http://oliverdailynews.com/205431-2/" title="Lots of questions for federal candidates">Lots of questions for federal candidates</a></li>
                                <li><a href="http://oliverdailynews.com/parking-at-a-premium/" title="Parking at a premium">Parking at a premium</a></li>
                                <li><a href="http://oliverdailynews.com/what-does-healthy-living-mean-to-you/" title="What does healthy living mean to you?">What does healthy living mean to you?</a></li>
                                <li><a href="http://oliverdailynews.com/police-action-in-penticton/" title="Police action in Penticton">Police action in Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/what-kind-of-weather-for-art-show-and-grape-stomp/" title="What kind of weather for Art Show and Grape Stomp">What kind of weather for Art Show and Grape Stomp</a></li>
                                <li><a href="http://oliverdailynews.com/all-candidates-meeting-2/" title="All Candidates Meeting">All Candidates Meeting</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-21/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/black-smoke-near-prison-first-report/" title="Black smoke near prison &#8211; first report">Black smoke near prison &#8211; first report</a></li>
                                <li><a href="http://oliverdailynews.com/a-good-time-to-meet-provincial-ministers-face-to-face/" title="A good time to meet provincial Ministers &#8211; face to face">A good time to meet provincial Ministers &#8211; face to face</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-72/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/a-court-date-for-driver-who-ran-from-accident-scene/" title="A court date for driver &#8211; who ran from accident scene">A court date for driver &#8211; who ran from accident scene</a></li>
                                <li><a href="http://oliverdailynews.com/orange-shirt-day-parade-heads-back-to-school/" title="Orange shirt day parade heads back to school">Orange shirt day parade heads back to school</a></li>
                                <li><a href="http://oliverdailynews.com/local-march-today-main-street-town-hall-at-1-pm/" title="Local march &#8211; today &#8211; Main Street &#8211; Town Hall at 1 pm">Local march &#8211; today &#8211; Main Street &#8211; Town Hall at 1 pm</a></li>
                                <li><a href="http://oliverdailynews.com/205349-2/" title="205349">205349</a></li>
                                <li><a href="http://oliverdailynews.com/baldy-snow-baldy-uses-period-to-burn-brush/" title="Mountain snow &#8211; Baldy uses period to burn forest slash">Mountain snow &#8211; Baldy uses period to burn forest slash</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-golf-ball-drop/" title="Saturday golf ball drop">Saturday golf ball drop</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-29/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-96/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-12/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/dont-try-this-at-home/" title="Passport photos ?">Passport photos ?</a></li>
                                <li><a href="http://oliverdailynews.com/205310-2/" title="205310">205310</a></li>
                                <li><a href="http://oliverdailynews.com/sun-starts-a-new-week/" title="Sun starts a new week">Sun starts a new week</a></li>
                                <li><a href="http://oliverdailynews.com/special-court-set-for-one-person-today-in-penticton/" title="Update: 3 new charges against suspect &#8211; remanded in custody until Wednesday">Update: 3 new charges against suspect &#8211; remanded in custody until Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/airlift-at-osoyoos-for-patient-hurt-in-hwy-3-accident/" title="Update &#8211; Airlift at Osoyoos for patient hurt in Hwy 3 accident">Update &#8211; Airlift at Osoyoos for patient hurt in Hwy 3 accident</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-clean-up-of-mess-on-reserve-land-to-cost-1-1-million-dollars/" title="RDOS clean up of mess on reserve land to cost 1.1 million dollars">RDOS clean up of mess on reserve land to cost 1.1 million dollars</a></li>
                                <li><a href="http://oliverdailynews.com/report-on-schools-district-53/" title="Report on Schools &#8211; District 53">Report on Schools &#8211; District 53</a></li>
                                <li><a href="http://oliverdailynews.com/chains-or-snow-tires/" title="Chains or snow tires ?">Chains or snow tires ?</a></li>
                                <li><a href="http://oliverdailynews.com/8-cm-one-says-to-another-did-you-bring-the-snow-shoes/" title="8+ cm &#8211;  one says to another &#8211; &#8220;did you bring the snow shoes?&#8221;">8+ cm &#8211;  one says to another &#8211; &#8220;did you bring the snow shoes?&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/a-beacon/" title="A beacon in the rain">A beacon in the rain</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-98/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-56/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-4/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/bylaw-officers-to-change-special-meeting-needed-oct-4th-to-complete-decision/" title="Bylaw officers to change &#8211; special meeting needed Oct. 4th to complete decision">Bylaw officers to change &#8211; special meeting needed Oct. 4th to complete decision</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-32/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/can-you-help/" title="ODN correction">ODN correction</a></li>
                                <li><a href="http://oliverdailynews.com/oes-theft-of-funds-results-in-criminal-charges/" title="OES &#8211; theft of funds results in criminal charges&#8230;.">OES &#8211; theft of funds results in criminal charges&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/special-victims-unit-formed-will-assist-other-regional-detachments/" title="Special Victims Unit formed will assist other regional detachments">Special Victims Unit formed will assist other regional detachments</a></li>
                                <li><a href="http://oliverdailynews.com/rural-dividend-fund-suspended-to-help-forest-industry/" title="Rural Dividend fund suspended to help forest industry">Rural Dividend fund suspended to help forest industry</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-71/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/october-5th-a-celebration-of-life/" title="October 5th &#8211; a Celebration of Life">October 5th &#8211; a Celebration of Life</a></li>
                                <li><a href="http://oliverdailynews.com/oh-why-not/" title="Oh why not?">Oh why not?</a></li>
                                <li><a href="http://oliverdailynews.com/vaseux-lake-shoreline-assessment-and-evaluation-to-be-done/" title="Vaseux Lake &#8211; shoreline assessment and evaluation to be done">Vaseux Lake &#8211; shoreline assessment and evaluation to be done</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-the-fastest-growing-equine-sport-in-north-america/" title="What is the fastest growing equine sport in North America?">What is the fastest growing equine sport in North America?</a></li>
                                <li><a href="http://oliverdailynews.com/projects/" title="Projects">Projects</a></li>
                                <li><a href="http://oliverdailynews.com/giving-the-gift-of-life-local-mom-relieved-for-son/" title="Giving the gift of life &#8211; local mom relieved for son">Giving the gift of life &#8211; local mom relieved for son</a></li>
                                <li><a href="http://oliverdailynews.com/bike-trail-opening-who-are-they/" title="Bike trail opening? Who are they?">Bike trail opening? Who are they?</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-28/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/patches/" title="Patches">Patches</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-95/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/firearm-pointed-at-motorist-south-of-penticton-thursday/" title="Car hijacker arrested  &#8211; in court Friday">Car hijacker arrested  &#8211; in court Friday</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-43/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/these-are-not-beans/" title="These are not beans">These are not beans</a></li>
                                <li><a href="http://oliverdailynews.com/summer-trying-to-hold-on/" title="Summer trying to hold on">Summer trying to hold on</a></li>
                                <li><a href="http://oliverdailynews.com/two-polls-complete/" title="Two polls complete">Two polls complete</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-55/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-97/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/invest-or-pay-off-debt/" title="Invest or Pay Off Debt?">Invest or Pay Off Debt?</a></li>
                                <li><a href="http://oliverdailynews.com/notice-5/" title="Notice">Notice</a></li>
                                <li><a href="http://oliverdailynews.com/how-much-has-been-spent/" title="How much has been spent?">How much has been spent?</a></li>
                                <li><a href="http://oliverdailynews.com/8th-term-in-a-row/" title="8th term in a row">8th term in a row</a></li>
                                <li><a href="http://oliverdailynews.com/1-of-3-date-friday-sept-20/" title="Tonight">Tonight</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-70/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/river-rescue-last-daze-of-summer/" title="River rescue &#8211; last daze of summer">River rescue &#8211; last daze of summer</a></li>
                                <li><a href="http://oliverdailynews.com/coming-soon-winter-season-training-in-basketball-skills/" title="Coming Soon &#8211; winter season training in basketball skills">Coming Soon &#8211; winter season training in basketball skills</a></li>
                                <li><a href="http://oliverdailynews.com/new-sidewalk-near-high-school/" title="New sidewalk near High School">New sidewalk near High School</a></li>
                                <li><a href="http://oliverdailynews.com/tory-fake-news-in-burnaby/" title="Tory fake news in Burnaby">Tory fake news in Burnaby</a></li>
                                <li><a href="http://oliverdailynews.com/before-burning-check-local-government-regulations/" title="Before burning &#8211; check local government regulations">Before burning &#8211; check local government regulations</a></li>
                                <li><a href="http://oliverdailynews.com/peanut-pond-condos-will-be-family-friendly/" title="Peanut Pond condos will be family friendly">Peanut Pond condos will be family friendly</a></li>
                                <li><a href="http://oliverdailynews.com/briefly/" title="Briefly&#8230;..">Briefly&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-have-a-right-to-roam/" title="Do you &#8211; have a right to roam?">Do you &#8211; have a right to roam?</a></li>
                                <li><a href="http://oliverdailynews.com/wednesday-october-16th/" title="Wednesday October 16th">Wednesday October 16th</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-69/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/concert-society-presents-first-performance-of-season/" title="Concert Society presents first performance of season">Concert Society presents first performance of season</a></li>
                                <li><a href="http://oliverdailynews.com/204985-2/" title="204985">204985</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-42/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/federal-politics-a-commentary/" title="Federal Politics &#8211; a commentary">Federal Politics &#8211; a commentary</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">October 6, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<div id="fb-root"></div><script>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</script></body></html>
