<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Salmon in a steamy hot bath</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Salmon in a steamy hot bath Comments Feed" href="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/oliverdailynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsalmon-in-a-steamy-hot-bath%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fsalmon-in-a-steamy-hot-bath%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/">
<meta property="og:title" content="Salmon in a steamy hot bath">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2018/10/a-steamyhotbath.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="1133">
<meta property="article:published_time" content="2018-10-18T15:32:38+00:00">
<meta property="article:modified_time" content="2018-10-18T15:32:38+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-193350 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">October 18, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerpinkskyfour.jpg" alt="pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-fishtenbanner-22.jpg" alt="fish ten" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/as-blendbanner-1280x270.jpg" alt="heron" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-clarence-22.jpg" alt="Clarence and paul" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerskyline-1280x270.jpg" alt="banner skyline" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-colouronmtntwo-1280x270.jpg" alt="mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-lake-banner-22-1277x270.jpg" alt="a lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-rabbitbanner-1280x270.jpg" alt="banner rabbit" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-bannersquash-1280x270.jpg" alt="banner squash" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-cloudbanner.jpg" alt="cloud banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-pockle-banner-1280x270.jpg" alt="banner skip dip" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-westbanner-1280x270.jpg" alt="blue banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-mtn5-banner.jpg" alt="mtn grape banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-brendasun-banner-1280x270.jpg" alt="Brenda banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-hillside-banner-1280x270.jpg" alt="hill side banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-bestbannerskyline-11-1280x270.jpg" alt="banner sky" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-roombanner-22.jpg" alt="a room banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-truckbanner-22.jpg" alt="a truck banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-bigplanebanner-22-1280x270.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-cart-7-banner-1280x270.jpg" alt="banner show" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-carfirebanner4-1280x270.jpg" alt="car fire banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-bin-apple-1280x270.jpg" alt="bin banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/ribbon-banner-22.jpg" alt="ribbon banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-carbanner-22.jpg" alt="a car banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-kissme-banner-1280x270.jpg" alt="kiss banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-base-banner-22.jpg" alt="banner baseball" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-chopperbanner33.jpg" alt="chopper banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-bannerhay-1280x270.jpg" alt="banner hay" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/a-bannercloudfire.jpg" alt="banner cloud fire" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/aa-jack-peach.jpg" alt="peach banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-193350 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Salmon in a steamy hot bath</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-18T08:32:38+00:00">October 18, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-10-18T08:32:38+00:00">8:32 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2018/10/a-steamyhotbath.jpg"><img class="alignright size-full wp-image-193351" src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-steamyhotbath.jpg" alt="" width="1500" height="1133" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/salmon-in-a-steamy-hot-bath/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">clean glass</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/window maika.png" alt="clean glass" /><br />
</a></p>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-325" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling club</h4>
			<div class="textwidget"><p><a href=" http://www.eastlinkcurlingcentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href="
http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/anewfrybutton.jpg" alt="maryfry"><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(142)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(246)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(269)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(325)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(185)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(232)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(250)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(316)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(261)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(259)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(259)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(337)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/10/03/" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="http://oliverdailynews.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/10/05/" aria-label="Posts published on October 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/10/06/" aria-label="Posts published on October 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/10/07/" aria-label="Posts published on October 7, 2018">7</a></td><td><a href="http://oliverdailynews.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td><a href="http://oliverdailynews.com/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td><a href="http://oliverdailynews.com/2018/10/10/" aria-label="Posts published on October 10, 2018">10</a></td><td><a href="http://oliverdailynews.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td><a href="http://oliverdailynews.com/2018/10/13/" aria-label="Posts published on October 13, 2018">13</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/10/14/" aria-label="Posts published on October 14, 2018">14</a></td><td><a href="http://oliverdailynews.com/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="http://oliverdailynews.com/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td><a href="http://oliverdailynews.com/2018/10/17/" aria-label="Posts published on October 17, 2018">17</a></td><td id="today"><a href="http://oliverdailynews.com/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-320" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/193337-2/comment-page-1/#comment-383106">Search and Rescue group in South Okanagan gets support</a></li><li class="recentcomments"><span class="comment-author-link">Gurj Aujla</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-44/comment-page-1/#comment-383101">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-44/comment-page-1/#comment-383100">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383098">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Chris Petersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383097">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-383096">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">Teri Jacobs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383095">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/today-is-october-17th/comment-page-1/#comment-383094">Today is October 17th</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/today-is-october-17th/comment-page-1/#comment-383093">Today is October 17th</a></li><li class="recentcomments"><span class="comment-author-link">Jack Taylor</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383091">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Frank Brickwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383090">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jack Taylor</span> on <a href="http://oliverdailynews.com/promised-predictions/comment-page-1/#comment-383089">Promised predictions</a></li><li class="recentcomments"><span class="comment-author-link">Robbie Smithers Fielding</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-21/comment-page-1/#comment-383086">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383085">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/promised-predictions/comment-page-1/#comment-383084">Promised predictions</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/today-is-october-17th/comment-page-1/#comment-383083">Today is October 17th</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-60/comment-page-1/#comment-383082">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/promised-predictions/comment-page-1/#comment-383081">Promised predictions</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Nielsen</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383080">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383076">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383075">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Nielsen</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383074">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">James Robert Hodge</span> on <a href="http://oliverdailynews.com/streaming-video-reveal-revelations/comment-page-1/#comment-383073">Streaming video reveals revelations</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383072">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">James Hodge</span> on <a href="http://oliverdailynews.com/did-you-get-it-in-the-mail/comment-page-1/#comment-383071">Did you get it in the mail?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383070">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Barb Few</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383069">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/did-you-get-it-in-the-mail/comment-page-1/#comment-383068">Did you get it in the mail?</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383064">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/comment-page-1/#comment-383062">Challengers agree more openness needed in council pay decisions</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/streaming-video-reveal-revelations/comment-page-1/#comment-383061">Streaming video reveals revelations</a></li><li class="recentcomments"><span class="comment-author-link">RON OLAFSON</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383060">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383059">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Gerhard Blonk</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383058">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383057">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383056">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Penelope Johnson</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383055">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/mayor-to-fly-out/comment-page-1/#comment-383053">Mayor to fly out &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="http://oliverdailynews.com/unique-monday/comment-page-1/#comment-383052">Unique Monday</a></li><li class="recentcomments"><span class="comment-author-link">Tom K. Schmidt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383047">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shay Mackey</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383044">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/open-burning-allowed-starting-today-conditions-apply/comment-page-1/#comment-383043">Open Burning</a></li><li class="recentcomments"><span class="comment-author-link">Laurie macahonic</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383042">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Potts</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383040">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/let-us-see-if-anyone-interested-in-affordable-housing/comment-page-1/#comment-383039">Let us see if anyone interested in affordable housing</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="http://oliverdailynews.com/wednesday-next/comment-page-1/#comment-383038">Wednesday &#8211; next</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383037">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Anne Matheson</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383036">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/by-julie-martineau-11/comment-page-1/#comment-383035">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/by-julie-martineau-11/comment-page-1/#comment-383034">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/read-previous-story-and-tell-me-if-any-of-this-makes-sense/comment-page-1/#comment-383029">Read previous story and tell me if any of this makes sense</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/wednesday-next/comment-page-1/#comment-383028">Wednesday &#8211; next</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/read-previous-story-and-tell-me-if-any-of-this-makes-sense/comment-page-1/#comment-383027">Read previous story and tell me if any of this makes sense</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-383026">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/we-apologize-dont-you-just-love-it/comment-page-1/#comment-383025">&#8220;We apologize&#8221;   &#8211; don&#8217;t you just love it ?</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383021">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-383020">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Dancey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383019">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Les Dewar</span> on <a href="http://oliverdailynews.com/why-do-i-love-oliver/comment-page-1/#comment-383018">Why do I love Oliver?</a></li><li class="recentcomments"><span class="comment-author-link">Frank Smith</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-383015">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-383014">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383012">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383009">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-383008">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Bill Dallamore</span> on <a href="http://oliverdailynews.com/add-a-caption/comment-page-1/#comment-383006">Add a caption</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-383005">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-383004">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Lin Martinson</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382999">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382998">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Gair</span> on <a href="http://oliverdailynews.com/why-do-i-love-oliver/comment-page-1/#comment-382997">Why do I love Oliver?</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382995">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382992">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-382991">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">Brian Reese</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382989">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Killough</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382987">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Earl Rhode</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382985">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">brenda bond</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-382982">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">Claudia Bell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382981">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382980">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="http://oliverdailynews.com/election-spending-limits/comment-page-1/#comment-382979">Election &#8211; spending limits</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-paul-johnson-2/comment-page-1/#comment-382977">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Wray Nixon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382974">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382973">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382972">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382971">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Macdonald</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382970">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382969">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-rob-sieben/comment-page-1/#comment-382968">by Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-rob-sieben/comment-page-1/#comment-382967">by Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382965">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Nadine E Evans</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382964">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Beverly Falkenholt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382963">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382962">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-rob-sieben/comment-page-1/#comment-382961">by Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Gwen Prince</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382960">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382959">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382958">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/by-rob-sieben/comment-page-1/#comment-382957">by Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382956">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382955">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/comment-page-1/#comment-382954">Rise and Report &#8211; open request to Mayor of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Dale &amp; Carol Young</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382953">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382946">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rick Stagg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382945">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/college-hosts-health-care-training-for-in-demand-profession-in-oliver/comment-page-1/#comment-382940">College hosts health care training for in-demand profession in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382938">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Katie Friesen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382937">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382936">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/193042-2/comment-page-1/#comment-382934">Oliver firefighter to be re-instated</a></li><li class="recentcomments"><span class="comment-author-link">Karen Houghtaling</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382933">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382932">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Martina Doll</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382931">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael Guthrie</span> on <a href="http://oliverdailynews.com/193042-2/comment-page-1/#comment-382925">Oliver firefighter to be re-instated</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/comment-page-1/#comment-382924">Hovanes says this is last mayoral campaign</a></li><li class="recentcomments"><span class="comment-author-link">Paul Griffiths</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382923">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dani Worth</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382920">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Frank McKinnon</span> on <a href="http://oliverdailynews.com/socks-and-mitts-a-drive-to-create-awareness-about-peer-pressure-and-addictions/comment-page-1/#comment-382919">&#8220;Socks and Mitts&#8221; &#8211; a drive to create awareness about peer pressure and addictions</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/will-this-brighten-your-day/comment-page-1/#comment-382918">Will this brighten your day?</a></li><li class="recentcomments"><span class="comment-author-link">Huia Martin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382917">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Angelina Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382915">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra cragg</span> on <a href="http://oliverdailynews.com/193042-2/comment-page-1/#comment-382914">Oliver firefighter to be re-instated</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/193042-2/comment-page-1/#comment-382913">Oliver firefighter to be re-instated</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382912">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/by-brandt-leinor-2/comment-page-1/#comment-382911">by Brandt Leinor</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382906">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Daphne Streeter</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382905">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="http://oliverdailynews.com/rcmp-asked-to-respond-to-suspicious-fire/comment-page-1/#comment-382904">RCMP asked to respond to suspicious fire</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382903">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="http://oliverdailynews.com/by-brandt-leinor-2/comment-page-1/#comment-382902">by Brandt Leinor</a></li><li class="recentcomments"><span class="comment-author-link">Rob Graham OFD Spokesman</span> on <a href="http://oliverdailynews.com/rcmp-asked-to-respond-to-suspicious-fire/comment-page-1/#comment-382901">RCMP asked to respond to suspicious fire</a></li><li class="recentcomments"><span class="comment-author-link">Kirk Harkness</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382898">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/2018-drag-racing-season-comes-to-an-end/comment-page-1/#comment-382897">2018 drag racing season comes to an end</a></li><li class="recentcomments"><span class="comment-author-link">Travis Hofman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382894">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="http://oliverdailynews.com/location/comment-page-1/#comment-382893">Location ?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/location/comment-page-1/#comment-382892">Location ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/location/comment-page-1/#comment-382891">Location ?</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/2018-drag-racing-season-comes-to-an-end/comment-page-1/#comment-382890">2018 drag racing season comes to an end</a></li><li class="recentcomments"><span class="comment-author-link">Dianne Eglen</span> on <a href="http://oliverdailynews.com/location/comment-page-1/#comment-382889">Location ?</a></li><li class="recentcomments"><span class="comment-author-link">Dianne Eglen</span> on <a href="http://oliverdailynews.com/location/comment-page-1/#comment-382888">Location ?</a></li><li class="recentcomments"><span class="comment-author-link">Claude Rochon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382884">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Judd</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382883">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382881">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Doug Osmond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382880">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Taylor</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-21/comment-page-1/#comment-382875">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Tony Antunes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382873">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Russell Work</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382872">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rod Kitt</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382871">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Lillian Sim</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382870">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ron Caldwell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382868">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Casorso</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382867">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Kelshaw</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382865">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382861">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382860">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382859">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382858">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">Bev O'Reilly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382857">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382856">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/where-9/comment-page-1/#comment-382855">Where ?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-21/comment-page-1/#comment-382854">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-20/comment-page-1/#comment-382853">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-21/comment-page-1/#comment-382852">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-59/comment-page-1/#comment-382849">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382846">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave Sorensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382844">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Harpreet Mann Gill</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382843">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Corinne Janow</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382840">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382839">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-42/comment-page-1/#comment-382838">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lis Farrell</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-20/comment-page-1/#comment-382837">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-51/comment-page-1/#comment-382835">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382834">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Sam Tibbitt</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382833">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">chad Wheeler</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382832">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382831">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Diana Warkentin</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382830">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382829">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/flea-market-to-house-seniors/comment-page-1/#comment-382827">Affordable housing for the &#8221; Falls &#8221; should be ready in 2019</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/andre-miller-for-water-councillor/comment-page-1/#comment-382826">Andre Miller for water councillor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/bon-voyage-acadian-style/comment-page-1/#comment-382825">Bon voyage &#8211; Acadian style</a></li><li class="recentcomments"><span class="comment-author-link">Ted Nowicki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382824">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="http://oliverdailynews.com/where-8/comment-page-1/#comment-382818">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/financial-security-everyone-is-different/comment-page-1/#comment-382816">Financial Security &#8211; everyone is different</a></li><li class="recentcomments"><span class="comment-author-link">Marigje Toepfer</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382814">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382813">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-20/comment-page-1/#comment-382812">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-382811">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382810">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">grant percival</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382809">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/andre-miller-for-water-councillor/comment-page-1/#comment-382807">Andre Miller for water councillor</a></li><li class="recentcomments"><span class="comment-author-link">dyan goulet</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382804">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/iso-in-search-of-testalinda/comment-page-1/#comment-382801">ISO &#8211; in search of &#8220;Testalinda&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Stirling</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382799">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">James Farren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382798">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Trimble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382796">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382795">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Langer</span> on <a href="http://oliverdailynews.com/iso-in-search-of-testalinda/comment-page-1/#comment-382793">ISO &#8211; in search of &#8220;Testalinda&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-42/comment-page-1/#comment-382792">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382791">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-382789">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/sad-day-says-water-councillor/comment-page-1/#comment-382788">&#8220;Sad Day&#8221; says water councillor &#8211; repeated item</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/salmon-in-a-steamy-hot-bath/" title="Salmon in a steamy hot bath">Salmon in a steamy hot bath</a></li>
                                <li><a href="http://oliverdailynews.com/united-church-soup-kitchen-receives-support/" title="United Church soup kitchen receives support">United Church soup kitchen receives support</a></li>
                                <li><a href="http://oliverdailynews.com/193337-2/" title="Search and Rescue group in South Okanagan gets support">Search and Rescue group in South Okanagan gets support</a></li>
                                <li><a href="http://oliverdailynews.com/open-burning-allowed-starting-today-conditions-apply/" title="Open Burning">Open Burning</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-44/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/by-andree-webb/" title="by Andree Webb">by Andree Webb</a></li>
                                <li><a href="http://oliverdailynews.com/today-is-october-17th/" title="Today is October 17th">Today is October 17th</a></li>
                                <li><a href="http://oliverdailynews.com/promised-predictions/" title="Promised predictions">Promised predictions</a></li>
                                <li><a href="http://oliverdailynews.com/cycle-and-walk-trail-on-west-side-of-vaseux-lake/" title="Cycle and walk trail on west side of Vaseux Lake ??">Cycle and walk trail on west side of Vaseux Lake ??</a></li>
                                <li><a href="http://oliverdailynews.com/entertainment-galore/" title="Entertainment galore">Entertainment galore</a></li>
                                <li><a href="http://oliverdailynews.com/challengers-agree-more-openness-needed-in-council-pay-decisions/" title="Challengers agree more openness needed in council pay decisions">Challengers agree more openness needed in council pay decisions</a></li>
                                <li><a href="http://oliverdailynews.com/did-you-get-it-in-the-mail/" title="Did you get it in the mail?">Did you get it in the mail?</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-60/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/blast-from-the-past-2014-by-doris-lancaster/" title="Blast from the past &#8211; 2014 &#8211; by Doris Lancaster">Blast from the past &#8211; 2014 &#8211; by Doris Lancaster</a></li>
                                <li><a href="http://oliverdailynews.com/streaming-video-reveal-revelations/" title="Streaming video reveals revelations">Streaming video reveals revelations</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-pushes-back-on-recycle-bc-edict/" title="Osoyoos ‘pushes back’ on Recycle BC edict">Osoyoos ‘pushes back’ on Recycle BC edict</a></li>
                                <li><a href="http://oliverdailynews.com/unique-monday/" title="Unique Monday">Unique Monday</a></li>
                                <li><a href="http://oliverdailynews.com/mayor-to-fly-out/" title="Mayor to fly out &#8211; Update">Mayor to fly out &#8211; Update</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-7/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-5/" title="Osoyoos Council briefs">Osoyoos Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/weather-by-the-numbers-sun-4-six-days/" title="Weather by the numbers &#8211; sun 4 &#8211; six days">Weather by the numbers &#8211; sun 4 &#8211; six days</a></li>
                                <li><a href="http://oliverdailynews.com/let-us-see-if-anyone-interested-in-affordable-housing/" title="Let us see if anyone interested in affordable housing">Let us see if anyone interested in affordable housing</a></li>
                                <li><a href="http://oliverdailynews.com/same-place-different-problem/" title="Same place on the river &#8211; a different problem">Same place on the river &#8211; a different problem</a></li>
                                <li><a href="http://oliverdailynews.com/keeping-an-eye-on-the-salmon/" title="Keeping an eye on the river &#8211; counting salmon">Keeping an eye on the river &#8211; counting salmon</a></li>
                                <li><a href="http://oliverdailynews.com/searching-for-testalinda/" title="Searching for Testalinda">Searching for Testalinda</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-11/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="http://oliverdailynews.com/concert-review-by-bob-park/" title="Concert Review by Bob Park">Concert Review by Bob Park</a></li>
                                <li><a href="http://oliverdailynews.com/wednesday-next/" title="Wednesday &#8211; next">Wednesday &#8211; next</a></li>
                                <li><a href="http://oliverdailynews.com/read-previous-story-and-tell-me-if-any-of-this-makes-sense/" title="Read previous story and tell me if any of this makes sense">Read previous story and tell me if any of this makes sense</a></li>
                                <li><a href="http://oliverdailynews.com/we-apologize-dont-you-just-love-it/" title="&#8220;We apologize&#8221;   &#8211; don&#8217;t you just love it ?">&#8220;We apologize&#8221;   &#8211; don&#8217;t you just love it ?</a></li>
                                <li><a href="http://oliverdailynews.com/these-river-people/" title="These river people&#8230;.">These river people&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/since-you-asked-2/" title="Since you asked">Since you asked</a></li>
                                <li><a href="http://oliverdailynews.com/193177-2/" title="193177">193177</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-21/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/193157-2/" title="Q and A with Rick Knodel">Q and A with Rick Knodel</a></li>
                                <li><a href="http://oliverdailynews.com/add-a-caption/" title="Add a caption">Add a caption</a></li>
                                <li><a href="http://oliverdailynews.com/black-smoke-fire-the-business-of-firefighters/" title="Black smoke, fire &#8211; the business of firefighters">Black smoke, fire &#8211; the business of firefighters</a></li>
                                <li><a href="http://oliverdailynews.com/why-do-i-love-oliver/" title="Why do I love Oliver?">Why do I love Oliver?</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-open-house/" title="Saturday Open House">Saturday Open House</a></li>
                                <li><a href="http://oliverdailynews.com/breakfast-returns-soon-september-23/" title="Breakfast has returned &#8211; drop in">Breakfast has returned &#8211; drop in</a></li>
                                <li><a href="http://oliverdailynews.com/wat-no-clouds/" title="Wat?? &#8211; No clouds">Wat?? &#8211; No clouds</a></li>
                                <li><a href="http://oliverdailynews.com/election-spending-limits/" title="Election &#8211; spending limits">Election &#8211; spending limits</a></li>
                                <li><a href="http://oliverdailynews.com/lessons-taught-lessons-learned/" title="Lessons taught &#8211; rocks placed in areas valued">Lessons taught &#8211; rocks placed in areas valued</a></li>
                                <li><a href="http://oliverdailynews.com/morning-along-white-lake-road/" title="Morning Along White Lake Road">Morning Along White Lake Road</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-17/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-52/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-52/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-paul-johnson-2/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="http://oliverdailynews.com/rise-and-report-open-request-to-mayor-of-oliver/" title="Rise and Report &#8211; open request to Mayor of Oliver">Rise and Report &#8211; open request to Mayor of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-rob-sieben/" title="by Rob Sieben">by Rob Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/advance-poll-turnout-brisk/" title="Advance Poll &#8211; turnout -&#8220;brisk&#8221;">Advance Poll &#8211; turnout -&#8220;brisk&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/hovanes-says-this-is-last-mayoral-campaign/" title="Hovanes says this is last mayoral campaign">Hovanes says this is last mayoral campaign</a></li>
                                <li><a href="http://oliverdailynews.com/election-forum-for-oliver-in-pictures/" title="Election forum for Oliver&#8230;. in pictures">Election forum for Oliver&#8230;. in pictures</a></li>
                                <li><a href="http://oliverdailynews.com/will-this-brighten-your-day/" title="Will this brighten your day?">Will this brighten your day?</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-election-forum/" title="Oliver election forum">Oliver election forum</a></li>
                                <li><a href="http://oliverdailynews.com/193042-2/" title="Oliver firefighter to be re-instated">Oliver firefighter to be re-instated</a></li>
                                <li><a href="http://oliverdailynews.com/advance-polls-close-at-8pm-in-oliver/" title="Advance polls close at 8pm in Oliver">Advance polls close at 8pm in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/socks-and-mitts-a-drive-to-create-awareness-about-peer-pressure-and-addictions/" title="&#8220;Socks and Mitts&#8221; &#8211; a drive to create awareness about peer pressure and addictions">&#8220;Socks and Mitts&#8221; &#8211; a drive to create awareness about peer pressure and addictions</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-asked-to-respond-to-suspicious-fire/" title="RCMP asked to respond to suspicious fire">RCMP asked to respond to suspicious fire</a></li>
                                <li><a href="http://oliverdailynews.com/municipal-election-info-first-voting-opportunity-today/" title="Municipal Election info &#8211; first voting opportunity today">Municipal Election info &#8211; first voting opportunity today</a></li>
                                <li><a href="http://oliverdailynews.com/cant-tell-players-without-a-program/" title="Can’t tell players without a program">Can’t tell players without a program</a></li>
                                <li><a href="http://oliverdailynews.com/location/" title="Location ?">Location ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-sandra-smith-7/" title="by Sandra Smith">by Sandra Smith</a></li>
                                <li><a href="http://oliverdailynews.com/2018-drag-racing-season-comes-to-an-end/" title="2018 drag racing season comes to an end">2018 drag racing season comes to an end</a></li>
                                <li><a href="http://oliverdailynews.com/college-hosts-health-care-training-for-in-demand-profession-in-oliver/" title="College hosts health care training for in-demand profession in Oliver">College hosts health care training for in-demand profession in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-ron-peace-3/" title="by Ron Peace">by Ron Peace</a></li>
                                <li><a href="http://oliverdailynews.com/for-council-in-osoyoos/" title="For council in Osoyoos">For council in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/need-a-poll-question-have-you-got-one/" title="Need a poll question &#8211; have you got one?">Need a poll question &#8211; have you got one?</a></li>
                                <li><a href="http://oliverdailynews.com/by-brandt-leinor-2/" title="by Brandt Leinor">by Brandt Leinor</a></li>
                                <li><a href="http://oliverdailynews.com/abuse-at-woodlands-a-crying-shame/" title="Abuse at Woodlands &#8211; a crying shame">Abuse at Woodlands &#8211; a crying shame</a></li>
                                <li><a href="http://oliverdailynews.com/open-house-on-the-river-sunday-october-14/" title="Open house on the river Sunday Oct. 14">Open house on the river Sunday Oct. 14</a></li>
                                <li><a href="http://oliverdailynews.com/where-9/" title="Where ?">Where ?</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-43/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-21/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/reno-nears-completion/" title="Reno nears completion">Reno nears completion</a></li>
                                <li><a href="http://oliverdailynews.com/summerlands-swiss-solar/" title="Summerland&#8217;s Swiss Solar &#8211; a saving of $1500 a year">Summerland&#8217;s Swiss Solar &#8211; a saving of $1500 a year</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-59/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/advance-poll-wednesday-next/" title="Advance Poll Wednesday next">Advance Poll Wednesday next</a></li>
                                <li><a href="http://oliverdailynews.com/flea-market-to-house-seniors/" title="Affordable housing for the &#8221; Falls &#8221; should be ready in 2019">Affordable housing for the &#8221; Falls &#8221; should be ready in 2019</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-with-clouds-clearing-but-cloudy-with-rain/" title="Sunny with clouds, clearing but cloudy with rain ?">Sunny with clouds, clearing but cloudy with rain ?</a></li>
                                <li><a href="http://oliverdailynews.com/2019-federal-race-card-is-full/" title="2019 Federal race card is full">2019 Federal race card is full</a></li>
                                <li><a href="http://oliverdailynews.com/bon-voyage-acadian-style/" title="Bon voyage &#8211; Acadian style">Bon voyage &#8211; Acadian style</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-51/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-51/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/federal-protection-about-time/" title="Federal Protection &#8211; about time">Federal Protection &#8211; about time</a></li>
                                <li><a href="http://oliverdailynews.com/end-of-season-back-in-late-march/" title="End of season &#8211; back in late March">End of season &#8211; back in late March</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-16/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-20/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-20/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/financial-security-everyone-is-different/" title="Financial Security &#8211; everyone is different">Financial Security &#8211; everyone is different</a></li>
                                <li><a href="http://oliverdailynews.com/where-8/" title="Where?">Where?</a></li>
                                <li><a href="http://oliverdailynews.com/back-from-the-east/" title="Back from the east">Back from the east</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-report-3/" title="School District report">School District report</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-42/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/andre-miller-for-water-councillor/" title="Andre Miller for water councillor">Andre Miller for water councillor</a></li>
                                <li><a href="http://oliverdailynews.com/new-biff-for-west-bench-recreation-area-osoyoos/" title="New biffy for West Bench recreation area &#8211; Osoyoos">New biffy for West Bench recreation area &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/iso-in-search-of-testalinda/" title="ISO &#8211; in search of &#8220;Testalinda&#8221;">ISO &#8211; in search of &#8220;Testalinda&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/search-for-loch-ness/" title="Search for Loch Ness ?">Search for Loch Ness ?</a></li>
                                <li><a href="http://oliverdailynews.com/fall-or-winter/" title="Fall or winter ?">Fall or winter ?</a></li>
                                <li><a href="http://oliverdailynews.com/cool-but-sunshine-to-return/" title="Cool &#8211; but sunshine to return">Cool &#8211; but sunshine to return</a></li>
                                </ul>
                </div></section>
<section id="text-319" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">October 18, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div><script>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</script></body></html>
