<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>river june13</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; river june13 Comments Feed" href="http://oliverdailynews.com/river-june13/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/river-june13/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Friver-june13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Friver-june13%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/river-june13/">
<meta property="og:title" content="river june13">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2018/06/a-river-23.jpg">
<meta property="og:image:width" content="698">
<meta property="og:image:height" content="837">
<meta property="article:published_time" content="2018-06-13T22:15:20+00:00">
<meta property="article:modified_time" content="2018-06-13T22:15:20+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="Ads">
<style>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</style></head>
<body class="post-template-default single single-post postid-188619 single-format-standard custom-background header-full-width sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">June 14, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-sbroadbanner123-1280x270.png" alt="bowl banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-bannercottage-123-1280x270.jpg" alt="a banner cottage" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-bannercement-123-1280x270.jpg" alt="banner cement" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-banner-123-1280x270.png" alt="banner race" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/pink-123.png" alt="in the pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/run-firebanner123.png" alt="banner run" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/nipit-banner123.jpg" alt="nipit banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/sun-baldy-123.jpg" alt="sun baldy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/tankers-123.jpg" alt="ban tank" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/point-ban.jpg" alt="point ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/green-123.jpg" alt="green one" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/ball-2-banner-1280x270.jpg" alt="ball banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/kids-ban-123-1280x270.jpg" alt="kids ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/oso-ban-123-1280x270.jpg" alt="oso ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/walkers-oes-22.jpg" alt="walk" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/a-banner-hotel-123-1280x270.jpg" alt="a banner hotel" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/a-banner-campers.jpg" alt="baknner campers" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/kobau-sharp3.jpg" alt="kobau sharp" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/kiss-up-123-1280x270.jpg" alt="banner kiss" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/ditch-bann123.jpg" alt="ditch" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/banner-moo123-1280x270.jpg" alt="banner moon" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/slider22-1280x270.jpg" alt="slider" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-pink123-1280x270.jpg" alt="ban pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-gard123.jpg" alt="ban gard" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/tots-ban22-1280x270.jpg" alt="tot" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/terry-culvert-ban.jpg" alt="terry ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/up-greg-123-1280x270.jpg" alt="banner greg" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-falls123.jpg" alt="ban falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/bann22.jpg" alt="banner bush" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-crowd22-1280x270.jpg" alt="meeting banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-188619 post type-post status-publish format-standard category-ads entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">river june13</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-13T15:15:20+00:00">June 13, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-06-13T15:15:20+00:00">3:15 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2018/06/a-river-23.jpg"><img class="aligncenter size-full wp-image-188620" src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-river-23.jpg" alt="" width="698" height="837" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/river-june13/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/river-june13/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/river-june13/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-315" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NBN</h4>
			<div class="textwidget"><p><a href="http://oliverdailynews.com/biz-page-2/nbn2.pdf"><br />
<img src="http://oliverdailynews.com/biz-page-2/nbn-logo22.jpg" alt="nbn" /><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-311" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">maika</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/window maika.png" alt="maika" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-314" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/riverbuttonnew.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(99)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(271)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(326)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(186)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(246)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(233)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(278)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(262)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(303)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(329)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(401)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2018/06/01/" aria-label="Posts published on June 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/06/02/" aria-label="Posts published on June 2, 2018">2</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/06/03/" aria-label="Posts published on June 3, 2018">3</a></td><td><a href="http://oliverdailynews.com/2018/06/04/" aria-label="Posts published on June 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/06/05/" aria-label="Posts published on June 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/06/06/" aria-label="Posts published on June 6, 2018">6</a></td><td><a href="http://oliverdailynews.com/2018/06/07/" aria-label="Posts published on June 7, 2018">7</a></td><td><a href="http://oliverdailynews.com/2018/06/08/" aria-label="Posts published on June 8, 2018">8</a></td><td><a href="http://oliverdailynews.com/2018/06/09/" aria-label="Posts published on June 9, 2018">9</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/06/10/" aria-label="Posts published on June 10, 2018">10</a></td><td><a href="http://oliverdailynews.com/2018/06/11/" aria-label="Posts published on June 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/06/12/" aria-label="Posts published on June 12, 2018">12</a></td><td><a href="http://oliverdailynews.com/2018/06/13/" aria-label="Posts published on June 13, 2018">13</a></td><td id="today">14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lorette Gludovatz</span> on <a href="http://oliverdailynews.com/rest-in-peace-7/comment-page-1/#comment-380165">Rest in Peace</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Lind</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380164">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Norum</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380163">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Lee Mounsey</span> on <a href="http://oliverdailynews.com/by-robert-sieben-7/comment-page-1/#comment-380162">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Richard and Adrienne Cleave</span> on <a href="http://oliverdailynews.com/rest-in-peace-7/comment-page-1/#comment-380160">Rest in Peace</a></li><li class="recentcomments"><span class="comment-author-link">Janelle Dahlgren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380157">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380156">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/by-robert-sieben-7/comment-page-1/#comment-380155">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/by-robert-sieben-7/comment-page-1/#comment-380153">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Ross Mayers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380152">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">myra moran</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380149">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Alice Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380146">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/monday-night-council-briefs-oliver/comment-page-1/#comment-380145">Monday night Council briefs &#8211; Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380143">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380139">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380137">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jesse Mckinnon</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380131">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Karla Kozakevich</span> on <a href="http://oliverdailynews.com/willowbrook-tax-plan-5-years/comment-page-1/#comment-380128">Willowbrook tax plan &#8211; 5 years</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380127">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Merrill Bjerkan</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380125">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380122">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/waiting-for-a-final-total/comment-page-1/#comment-380121">Organizers happy with results &#8211; generous community</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Pellegrin</span> on <a href="http://oliverdailynews.com/willowbrook-tax-plan-5-years/comment-page-1/#comment-380120">Willowbrook tax plan &#8211; 5 years</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380119">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/waiting-for-a-final-total/comment-page-1/#comment-380116">Organizers happy with results &#8211; generous community</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/nothin-but-net/comment-page-1/#comment-380113">2018- in the net</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Fehr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380112">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-33/comment-page-1/#comment-380110">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-30/comment-page-1/#comment-380108">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">KEVIN WRIGHT</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380104">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/sofi/comment-page-1/#comment-380103">Salaries &#8211; Top output &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/response-to-petition/comment-page-1/#comment-380102">RESPONSE TO PETITION</a></li><li class="recentcomments"><span class="comment-author-link">Linda Mahyr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380099">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Manda Maggs</span> on <a href="http://oliverdailynews.com/by-werner-eigelsreiter/comment-page-1/#comment-380098">by Werner Eigelsreiter</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Lepine</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380096">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/bowl-rd-open-for-biz-still-a-lot-of-water/comment-page-1/#comment-380095">&#8220;Bowl&#8221; Rd &#8211; open for biz &#8211; still a lot of water</a></li><li class="recentcomments"><span class="comment-author-link">Bernie Houghton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380094">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">mike Monaghan</span> on <a href="http://oliverdailynews.com/by-pat-whalley-43/comment-page-1/#comment-380092">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Arnold</span> on <a href="http://oliverdailynews.com/response-to-petition/comment-page-1/#comment-380090">RESPONSE TO PETITION</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-43/comment-page-1/#comment-380089">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Arnold</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380086">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Kyle McVicar</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380085">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380084">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/friday-project-put-the-creek-into-its-bed/comment-page-1/#comment-380083">Friday project &#8211; put the creek into its bed</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/annual-water-report-oliver-town-council/comment-page-1/#comment-380082">Annual water report &#8211; Oliver Town Council</a></li><li class="recentcomments"><span class="comment-author-link">Marie Kulak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380079">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-36/comment-page-1/#comment-380078">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-36/comment-page-1/#comment-380075">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/worlds-largest-rodeo/comment-page-1/#comment-380074">Large student rodeo &#8211; local talent</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Riome</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380072">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jaime Pacheco</span> on <a href="http://oliverdailynews.com/annual-water-report-oliver-town-council/comment-page-1/#comment-380070">Annual water report &#8211; Oliver Town Council</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380069">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mary Maccullough</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380068">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380067">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380066">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/worlds-largest-rodeo/comment-page-1/#comment-380065">Large student rodeo &#8211; local talent</a></li><li class="recentcomments"><span class="comment-author-link">Lorne Pringle</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380062">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/188461-2/comment-page-1/#comment-380060">Quote of the Week</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380059">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Lind</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380058">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">William Jones</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380057">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Barb Gair</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380056">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Riome</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380054">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380053">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380051">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380050">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Eileen MacKenzie</span> on <a href="http://oliverdailynews.com/response-to-petition/comment-page-1/#comment-380049">RESPONSE TO PETITION</a></li><li class="recentcomments"><span class="comment-author-link">Mike Holt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380048">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380047">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380046">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380045">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Cam Bartram</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380044">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Riome</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380042">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380041">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Herb Cline</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380039">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Weisheit</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380038">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380037">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Pellegrin</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380036">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/188461-2/comment-page-1/#comment-380035">Quote of the Week</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380034">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ralph Renzetti</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380033">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380026">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Maggie Soare</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380025">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">William Jones</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380024">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Nikki MacNaughton</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380022">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Riome</span> on <a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/comment-page-1/#comment-380021">Willowbrook residents &#8211; 78% increase in taxes ??</a></li><li class="recentcomments"><span class="comment-author-link">Marlene Bolenback</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380020">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Linda Anderson</span> on <a href="http://oliverdailynews.com/by-werner-eigelsreiter/comment-page-1/#comment-380019">by Werner Eigelsreiter</a></li><li class="recentcomments"><span class="comment-author-link">Sue Sandford</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380018">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380017">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380013">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/comment-page-1/#comment-380012">The lake, the pit, the homes, the view</a></li><li class="recentcomments"><span class="comment-author-link">rick knodel</span> on <a href="http://oliverdailynews.com/response-to-petition/comment-page-1/#comment-380011">RESPONSE TO PETITION</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380010">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/bowl-rd-drying-out/comment-page-1/#comment-380009">&#8220;Bowl Rd&#8221; drying out</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Hack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380007">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joshua Tomlin</span> on <a href="http://oliverdailynews.com/response-to-petition/comment-page-1/#comment-380006">RESPONSE TO PETITION</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/comment-page-1/#comment-380005">Osoyoos getting value for conference trips ?</a></li><li class="recentcomments"><span class="comment-author-link">Brad and Gloria Dufour</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-380002">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379999">Events Page</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/first-occupants-are-in-oliver-landing/" title="First occupants are in Oliver Landing">First occupants are in Oliver Landing</a></li>
                                <li><a href="http://oliverdailynews.com/yes-odn-down-for-a-bit-today/" title="Yes &#8211; ODN down for a bit today">Yes &#8211; ODN down for a bit today</a></li>
                                <li><a href="http://oliverdailynews.com/ten-to-eight/" title="Ten to eight">Ten to eight</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-7/" title="Rest in Peace">Rest in Peace</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-7/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/internment-for-evie-new/" title="Interment for Evie New">Interment for Evie New</a></li>
                                <li><a href="http://oliverdailynews.com/warmer-weekend-weather-expected/" title="Warmer weekend weather &#8211; expected">Warmer weekend weather &#8211; expected</a></li>
                                <li><a href="http://oliverdailynews.com/monday-night-council-briefs-oliver/" title="Monday night Council briefs &#8211; Oliver">Monday night Council briefs &#8211; Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-37/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/much-community-support-to-local-ambassadors-program/" title="Ambassadors Program &#8211; community support given">Ambassadors Program &#8211; community support given</a></li>
                                <li><a href="http://oliverdailynews.com/waiting-for-a-final-total/" title="Organizers happy with results &#8211; generous community">Organizers happy with results &#8211; generous community</a></li>
                                <li><a href="http://oliverdailynews.com/concrete-culverts/" title="Concrete culverts">Concrete culverts</a></li>
                                <li><a href="http://oliverdailynews.com/nothin-but-net/" title="2018- in the net">2018- in the net</a></li>
                                <li><a href="http://oliverdailynews.com/sofi/" title="Salaries &#8211; Top output &#8211; Town of Oliver">Salaries &#8211; Top output &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/prepare-for-the-day/" title="Prepare for the day">Prepare for the day</a></li>
                                <li><a href="http://oliverdailynews.com/ride-to-provide-1/" title="Today">Today</a></li>
                                <li><a href="http://oliverdailynews.com/ride-to-provide-2/" title="Ride to Provide is Today">Ride to Provide is Today</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-4/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/willowbrook-tax-plan-5-years/" title="Willowbrook tax plan &#8211; 5 years">Willowbrook tax plan &#8211; 5 years</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-30/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/soggy-saturday/" title="Soggy Saturday">Soggy Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/bowl-rd-open-for-biz-still-a-lot-of-water/" title="&#8220;Bowl&#8221; Rd &#8211; open for biz &#8211; still a lot of water">&#8220;Bowl&#8221; Rd &#8211; open for biz &#8211; still a lot of water</a></li>
                                <li><a href="http://oliverdailynews.com/evacuation-order-lifted-on-most-sportsman-bowl-properties/" title="Evacuation order lifted on most Sportsman Bowl properties">Evacuation order lifted on most Sportsman Bowl properties</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-110/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-43/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-35/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/1000-granted-for-good-work/" title="$1000 granted for good work">$1000 granted for good work</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-33/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/annual-water-report-oliver-town-council/" title="Annual water report &#8211; Oliver Town Council">Annual water report &#8211; Oliver Town Council</a></li>
                                <li><a href="http://oliverdailynews.com/monday-debate-oliver-town-council/" title="Monday debate &#8211; Oliver Town Council">Monday debate &#8211; Oliver Town Council</a></li>
                                <li><a href="http://oliverdailynews.com/worlds-largest-rodeo/" title="Large student rodeo &#8211; local talent">Large student rodeo &#8211; local talent</a></li>
                                <li><a href="http://oliverdailynews.com/theres-a-meetin-here-to-tonight/" title="&#8220;&#8230;there&#8217;s a meetin&#8217; here to tonight&#8230;&#8221;">&#8220;&#8230;there&#8217;s a meetin&#8217; here to tonight&#8230;&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/so-you-want-to-talk-about-snow-dramatic-melt-in-one-month/" title="So you want to talk about snow &#8211; dramatic melt in one month">So you want to talk about snow &#8211; dramatic melt in one month</a></li>
                                <li><a href="http://oliverdailynews.com/road-6-problem-house-arrest-this-follows-a-shooting-armed-robbery/" title="Road 6 &#8220;problem&#8221; house arrest &#8211; this follows a shooting/armed robbery">Road 6 &#8220;problem&#8221; house arrest &#8211; this follows a shooting/armed robbery</a></li>
                                <li><a href="http://oliverdailynews.com/188461-2/" title="Quote of the Week">Quote of the Week</a></li>
                                <li><a href="http://oliverdailynews.com/level-in-the-kettle-falling/" title="Level in the &#8220;Kettle&#8221; falling">Level in the &#8220;Kettle&#8221; falling</a></li>
                                <li><a href="http://oliverdailynews.com/willowbrook-residents-78-increase-in-taxes/" title="Willowbrook residents &#8211; 78% increase in taxes ??">Willowbrook residents &#8211; 78% increase in taxes ??</a></li>
                                <li><a href="http://oliverdailynews.com/bowl-rd-drying-out/" title="&#8220;Bowl Rd&#8221; drying out">&#8220;Bowl Rd&#8221; drying out</a></li>
                                <li><a href="http://oliverdailynews.com/the-lake-the-pit-the-homes-the-view/" title="The lake, the pit, the homes, the view">The lake, the pit, the homes, the view</a></li>
                                <li><a href="http://oliverdailynews.com/by-werner-eigelsreiter/" title="by Werner Eigelsreiter">by Werner Eigelsreiter</a></li>
                                <li><a href="http://oliverdailynews.com/response-to-petition/" title="RESPONSE TO PETITION">RESPONSE TO PETITION</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-getting-value-for-conference-trips/" title="Osoyoos getting value for conference trips ?">Osoyoos getting value for conference trips ?</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-other-side/" title="On the other side">On the other side</a></li>
                                <li><a href="http://oliverdailynews.com/vote-split-on-40k-for-osoyoos-desert-centre/" title="Vote split on $40K for Osoyoos Desert Centre">Vote split on $40K for Osoyoos Desert Centre</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-36/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/park-rilll-rd-open/" title="Park Rill Rd &#8211; open">Park Rill Rd &#8211; open</a></li>
                                <li><a href="http://oliverdailynews.com/does-oliver-need-a-walk-in-clinic/" title="Does Oliver need a walk in clinic ?">Does Oliver need a walk in clinic ?</a></li>
                                <li><a href="http://oliverdailynews.com/next-event-june-17/" title="Next event June 17">Next event June 17</a></li>
                                <li><a href="http://oliverdailynews.com/by-colleen-misner-2/" title="by Colleen Misner">by Colleen Misner</a></li>
                                <li><a href="http://oliverdailynews.com/after-spring-after-summer-the-fall-arrives-with-excitement/" title="After spring, after summer &#8211;  the fall arrives with excitement">After spring, after summer &#8211;  the fall arrives with excitement</a></li>
                                <li><a href="http://oliverdailynews.com/jazz-night/" title="Jazz Night">Jazz Night</a></li>
                                <li><a href="http://oliverdailynews.com/soss-art-show/" title="SOSS art show">SOSS art show</a></li>
                                <li><a href="http://oliverdailynews.com/how-do-i-get-to-my-mail-box/" title="How do I get to my mail box?">How do I get to my mail box?</a></li>
                                <li><a href="http://oliverdailynews.com/pastoral-scene-where-is-it/" title="Pastoral scene &#8211; where is it ?">Pastoral scene &#8211; where is it ?</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-best-lake-swimming-place-returns/" title="Oliver best lake swimming place returns">Oliver best lake swimming place returns</a></li>
                                <li><a href="http://oliverdailynews.com/dont-get-confused-it-is-not-about-hits-but-unique-computers/" title="Don&#8217;t get confused &#8211; it is not about &#8220;hits&#8221; &#8211; but unique computers">Don&#8217;t get confused &#8211; it is not about &#8220;hits&#8221; &#8211; but unique computers</a></li>
                                <li><a href="http://oliverdailynews.com/interesting-graphs-on-water-well-at-osoyoos/" title="Interesting graphs on water levels at Osoyoos Lake">Interesting graphs on water levels at Osoyoos Lake</a></li>
                                <li><a href="http://oliverdailynews.com/and-i-thought-last-night-was-chilly/" title="&#8230;and I thought last night was chilly">&#8230;and I thought last night was chilly</a></li>
                                <li><a href="http://oliverdailynews.com/beautiful-scenes-vaseux-lake/" title="Beautiful scenes &#8211; Vaseux Lake">Beautiful scenes &#8211; Vaseux Lake</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-3/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/taxes-town-taxes-oliver/" title="Taxes &#8211; Town taxes &#8211; Oliver">Taxes &#8211; Town taxes &#8211; Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-10/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/picture-of-the-week/" title="Picture of the week">Picture of the week</a></li>
                                <li><a href="http://oliverdailynews.com/no-cacti-no-jalopies-a-couple-million-maybe/" title="No cacti, no jalopies &#8211; a couple million $$ maybe">No cacti, no jalopies &#8211; a couple million $$ maybe</a></li>
                                <li><a href="http://oliverdailynews.com/i-was-just-born-how-about-some-candles/" title="I was just born &#8211; how about some candles ?">I was just born &#8211; how about some candles ?</a></li>
                                <li><a href="http://oliverdailynews.com/parks-garage-sale/" title="Parks garage sale">Parks garage sale</a></li>
                                <li><a href="http://oliverdailynews.com/more-money-a-funding-request/" title="More money? a funding request">More money? a funding request</a></li>
                                <li><a href="http://oliverdailynews.com/race-day-in-oliver-slow-down-watch-for-particpants/" title="Race day in Oliver &#8211; slow down/watch for particpants">Race day in Oliver &#8211; slow down/watch for particpants</a></li>
                                <li><a href="http://oliverdailynews.com/slides-and-erosion-show-in-pix/" title="Slides and erosion show in pix">Slides and erosion show in pix</a></li>
                                <li><a href="http://oliverdailynews.com/next-sunday-at-the-motorplex/" title="Tomorrow &#8211; at the Motorplex">Tomorrow &#8211; at the Motorplex</a></li>
                                <li><a href="http://oliverdailynews.com/a-change-to-the-voting-system/" title="A change to the voting system">A change to the voting system</a></li>
                                <li><a href="http://oliverdailynews.com/sandbag-excess-is-the-crisis-over/" title="Sandbag excess &#8211; is the crisis over?">Sandbag excess &#8211; is the crisis over?</a></li>
                                <li><a href="http://oliverdailynews.com/just-beyond-your-grasp/" title="Just beyond your grasp">Just beyond your grasp</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-42/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-109/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-precarious-side/" title="On the Precarious Side">On the Precarious Side</a></li>
                                <li><a href="http://oliverdailynews.com/politics-in-penticton/" title="Politics in Penticton ???">Politics in Penticton ???</a></li>
                                <li><a href="http://oliverdailynews.com/friday-project-put-the-creek-into-its-bed/" title="Friday project &#8211; put the creek into its bed">Friday project &#8211; put the creek into its bed</a></li>
                                <li><a href="http://oliverdailynews.com/change-time-to-re-adjust/" title="Change &#8211; time to re adjust">Change &#8211; time to re adjust</a></li>
                                <li><a href="http://oliverdailynews.com/it-is-only-june-1-cherry-fiesta-a-month-away/" title="It is only June 1 &#8211; Cherry Fiesta a month away">It is only June 1 &#8211; Cherry Fiesta a month away</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-cactus-jalopies/" title="Osoyoos &#8211; Cactus Jalopies">Osoyoos &#8211; Cactus Jalopies</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-weather-5/" title="Weekend weather">Weekend weather</a></li>
                                <li><a href="http://oliverdailynews.com/hiring-fair-today-for-olivers-new-hotel/" title="Hiring Fair today for Oliver&#8217;s New Hotel">Hiring Fair today for Oliver&#8217;s New Hotel</a></li>
                                <li><a href="http://oliverdailynews.com/188213-2/" title="Rest in peace">Rest in peace</a></li>
                                <li><a href="http://oliverdailynews.com/have-you-seen-the-sun-in-the-sky-like-this/" title="Have you seen the sun in the sky like this?">Have you seen the sun in the sky like this?</a></li>
                                <li><a href="http://oliverdailynews.com/man-shot-in-the-face/" title="Man shot in the face">Man shot in the face</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-34/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/atv-collision-causing-serious-injuries/" title="ATV Collision Causing Serious Injuries">ATV Collision Causing Serious Injuries</a></li>
                                <li><a href="http://oliverdailynews.com/pot-shop-in-the-falls-rcmp-visit-and-arrest-one/" title="Pot shop in the falls &#8211; RCMP visit and arrest one">Pot shop in the falls &#8211; RCMP visit and arrest one</a></li>
                                <li><a href="http://oliverdailynews.com/bc-electoral-reform/" title="BC Electoral reform">BC Electoral reform</a></li>
                                <li><a href="http://oliverdailynews.com/jazz-for-africa-2018/" title="JAZZ FOR AFRICA 2018">JAZZ FOR AFRICA 2018</a></li>
                                <li><a href="http://oliverdailynews.com/virginia-there-is-a-santa-claus/" title="&#8220;Virginia &#8211; there is a Santa Claus&#8221;">&#8220;Virginia &#8211; there is a Santa Claus&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/yes-jim-all-is-well/" title="Yes Jim &#8211; all is well">Yes Jim &#8211; all is well</a></li>
                                <li><a href="http://oliverdailynews.com/cool-overnights-predicted/" title="Cool overnights predicted">Cool overnights predicted</a></li>
                                <li><a href="http://oliverdailynews.com/eleven-years-in-the-running-at-oes/" title="Eleven years in the running at OES">Eleven years in the running at OES</a></li>
                                <li><a href="http://oliverdailynews.com/soss-grad-and-valedictorian-hired-as-food-action-staff/" title="SOSS grad and valedictorian hired as Food Action staff">SOSS grad and valedictorian hired as Food Action staff</a></li>
                                <li><a href="http://oliverdailynews.com/board-of-education-report-may-23-2018/" title="Board of Education Report May 23, 2018">Board of Education Report May 23, 2018</a></li>
                                <li><a href="http://oliverdailynews.com/suspect-in-lower-mainland-incident-nabbed-in-oliver/" title="Suspect in Lower Mainland incident nabbed in Oliver">Suspect in Lower Mainland incident nabbed in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-arena-saturday/" title="Oliver Arena &#8211; Saturday">Oliver Arena &#8211; Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/fairview-rd-to-be-paved-wednesday/" title="Fairview Rd to be paved Wednesday">Fairview Rd to be paved Wednesday</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">June 14, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<div id="fb-root"></div><script>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</script></body></html>
