<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Rest in Peace</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Rest in Peace Comments Feed" href="http://oliverdailynews.com/rest-in-peace-2/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/rest-in-peace-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Frest-in-peace-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Frest-in-peace-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/rest-in-peace-2/">
<meta property="og:title" content="Rest in Peace">
<meta property="og:description" content="Obituary for the late (Muriel) Florence Greenwood May 23, 1950 – December 26, 2017 On Tuesday, December 26, 2017, (Muriel) Florence Greenwood passed in to the presence of her Lord and Savior after a long battle with cancer. She was born May 23, 1950 in Swan River Manitoba and when Florence was 12 years old&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/12/greenwood22.jpg">
<meta property="og:image:width" content="300">
<meta property="og:image:height" content="386">
<meta property="article:published_time" content="2017-12-29T16:01:23+00:00">
<meta property="article:modified_time" content="2017-12-29T16:01:23+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-181780 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Xmas Cards</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">December 29, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/basso-bann22.jpg" alt="basso banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-string11-1280x270.jpg" alt="a string" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-ridge-snow-1280x270.jpg" alt="ridge banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/bluff-banner22.jpg" alt="bluff banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/banner-up-the-hill-1280x270.jpg" alt="banner up the hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-xmas-banner-dec-15-1280x270.jpg" alt="new xmas banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/dream-globe-xmas-1280x239.jpg" alt="banner globes on tree" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/dream-cand-22.jpg" alt="dream candles" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/banner-sun22-1280x270.jpg" alt="banner sunday" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-pa22.jpg" alt="banner park" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/new-work-chop22-1280x270.jpg" alt="banner concert" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-422-1280x270.jpg" alt="banner claus 4" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-322-1280x270.png" alt="banner claus three" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-233.png" alt="banner claus 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus122-1280x270.jpg" alt="banner claus one" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/dream-candle-banner.jpg" alt="dream candle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/larry-driz22.jpg" alt="larry drizz" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-po22.png" alt="banner poco" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/john-birds22.jpg" alt="john banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/jack-banner-fri-222.png" alt="banner winter" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/swans-banner.jpg" alt="swan banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/julie-ranch-banner.png" alt="Julie ranch banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/cook-one-22.jpg" alt="cook fall banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/nick-banner-1280x270.jpg" alt="nick banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/pumpkin-banner22-1280x270.jpg" alt="pumpkin banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-blush22-1.jpg" alt="banner blush" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/untitled-1280x270.png" alt="banner volleyball" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-audrey-fall.png" alt="banner Audrey fall" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/fry-ban-fried22-1280x270.jpg" alt="banner fry" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-fog33-1280x270.jpg" alt="banner fog" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-181780 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rest in Peace</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-29T08:01:23+00:00">December 29, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-12-29T08:01:23+00:00">8:01 am</time></p></header><div class="entry-content" itemprop="text"><p><b><span style="font-family: Helvetica; font-size: medium;"><a href="http://oliverdailynews.com/wp-content/uploads/2017/12/greenwood22.jpg"><img class="alignleft size-full wp-image-181782" src="http://oliverdailynews.com/wp-content/uploads/2017/12/greenwood22.jpg" alt="" width="300" height="386" /></a>Obituary for the late (Muriel) Florence Greenwood </span></b></p>
<p><b><span style="font-family: Helvetica; font-size: medium;">May 23, 1950 – December 26, 2017</span></b></p>
<p>On Tuesday, December 26, 2017, (Muriel) Florence Greenwood passed in to the presence of her Lord and Savior after a long battle with cancer.</p>
<p>She was born May 23, 1950 in Swan River Manitoba and when Florence was 12 years old her family moved to Wilmer, BC. She married Edward Greenwood on December 21, 1968. As life progressed they had three beautiful daughters, and moved to several communities throughout BC. Eventually Florence and Edward moved to Oliver, BC in 1990 and settled into the community. Florence spent her working career holding several positions at a Valley First Credit Union and Osoyoos Credit Union.</p>
<p>Florence cherished her personal relationship with Jesus and showed it through many missionary trips to Russia, West Indies, Moldova, and mostly Mexico. She was also deeply involved with her church family at Park Drive Pentecostal Church by serving in many roles.</p>
<p>Florence is survived by her husband Edward; three daughters, <a name="_GoBack"></a>Jo-Deane (Matthew), Jenelle (Steve) and April (Mark); 7 grandchildren Katelyn, Megan, Luke, Kiah, Kaleb, Noah, and Reyhan; her siblings Marie, Marg (Don), Francis, Harold (Vivian), Josie (Clarence), and Norma and many nieces and nephews all of whom she loved dearly.</p>
<p>She was predeceased by her sister Bev.</p>
<p>The family has chosen to host a celebration of life service in the Spring 2018.</p>
<p>In lieu of flowers, memorial gifts may be made to the BC Cancer Foundation.</p>
<p>Condolences and tributes may be directed to the family by visiting www.nunes-pottinger.com</p>
<p>Arrangements entrusted to Nunes-Pottinger Funeral Service &amp; Crematorium, Oliver &amp; Osoyoos</p>
<p>&nbsp;</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/rest-in-peace-2/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/rest-in-peace-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rest-in-peace-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/biz-page-2/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-273" class="wp-polls">
	<form id="polls_form_273" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_273_nonce" name="wp-polls-nonce" value="d76c66e79e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="273" /></p>
		<p style="text-align: center;"><strong>Do you like our white Christmas ?</strong></p><div id="polls-273-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-906" name="poll_273" value="906" /> <label for="poll-answer-906">Yes</label></li>
		<li><input type="radio" id="poll-answer-907" name="poll_273" value="907" /> <label for="poll-answer-907">No - I like it dry, no snow, no white, no snow</label></li>
		<li><input type="radio" id="poll-answer-908" name="poll_273" value="908" /> <label for="poll-answer-908">Maybe - I like to sit on the fence - ezy pezy !!</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(273);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(273); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-273-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/biz-page-2/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/biz-page-2/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">brewery</h4>
			<div class="textwidget"><p><a href=" http://www.firehallbrewery.com/events/"><br />
<img src="http://oliverdailynews.com/biz-page-2/brewery.jpg" alt="brewery" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/biz-page-2/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/biz-page-2/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/biz-page-2/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/biz-page-2/shoppers.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/biz-page-2/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/biz-page-2/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/biz-page-2/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/biz-page-2/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/biz-page-2/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/biz-page-2/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-297" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gallagher lake</h4>
			<div class="textwidget"><p><a href="http://www.gallagherlakevillagepark.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/gallagherlake.jpg" alt="Gallagher lake" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarket
">
<img src="http://oliverdailynews.com/biz-page-2/kelowna.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(234)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(252)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(279)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(269)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(307)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(330)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(403)</option>
	<option value='http://oliverdailynews.com/2016/05/'> May 2016 &nbsp;(428)</option>
	<option value='http://oliverdailynews.com/2016/04/'> April 2016 &nbsp;(382)</option>
	<option value='http://oliverdailynews.com/2016/03/'> March 2016 &nbsp;(366)</option>
	<option value='http://oliverdailynews.com/2016/02/'> February 2016 &nbsp;(326)</option>
	<option value='http://oliverdailynews.com/2016/01/'> January 2016 &nbsp;(329)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="http://oliverdailynews.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://oliverdailynews.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://oliverdailynews.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://oliverdailynews.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="http://oliverdailynews.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="http://oliverdailynews.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td><td><a href="http://oliverdailynews.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="http://oliverdailynews.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td><a href="http://oliverdailynews.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td><a href="http://oliverdailynews.com/2017/12/14/" aria-label="Posts published on December 14, 2017">14</a></td><td><a href="http://oliverdailynews.com/2017/12/15/" aria-label="Posts published on December 15, 2017">15</a></td><td><a href="http://oliverdailynews.com/2017/12/16/" aria-label="Posts published on December 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/12/17/" aria-label="Posts published on December 17, 2017">17</a></td><td><a href="http://oliverdailynews.com/2017/12/18/" aria-label="Posts published on December 18, 2017">18</a></td><td><a href="http://oliverdailynews.com/2017/12/19/" aria-label="Posts published on December 19, 2017">19</a></td><td><a href="http://oliverdailynews.com/2017/12/20/" aria-label="Posts published on December 20, 2017">20</a></td><td><a href="http://oliverdailynews.com/2017/12/21/" aria-label="Posts published on December 21, 2017">21</a></td><td><a href="http://oliverdailynews.com/2017/12/22/" aria-label="Posts published on December 22, 2017">22</a></td><td><a href="http://oliverdailynews.com/2017/12/23/" aria-label="Posts published on December 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/12/24/" aria-label="Posts published on December 24, 2017">24</a></td><td><a href="http://oliverdailynews.com/2017/12/25/" aria-label="Posts published on December 25, 2017">25</a></td><td><a href="http://oliverdailynews.com/2017/12/26/" aria-label="Posts published on December 26, 2017">26</a></td><td><a href="http://oliverdailynews.com/2017/12/27/" aria-label="Posts published on December 27, 2017">27</a></td><td><a href="http://oliverdailynews.com/2017/12/28/" aria-label="Posts published on December 28, 2017">28</a></td><td id="today"><a href="http://oliverdailynews.com/2017/12/29/" aria-label="Posts published on December 29, 2017">29</a></td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="text-309" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376571">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ryan Hoffman</span> on <a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/comment-page-1/#comment-376570">Merry Christmas and a prosperous New Year</a></li><li class="recentcomments"><span class="comment-author-link">Hans Hornig</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376569">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Emily Dearing</span> on <a href="http://oliverdailynews.com/by-gail-prior-2/comment-page-1/#comment-376568">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/best-of-the-season-to-you-all/comment-page-1/#comment-376567">Best of the season to you all</a></li><li class="recentcomments"><span class="comment-author-link">Don emmerson</span> on <a href="http://oliverdailynews.com/happy-new-year/comment-page-1/#comment-376566">Happy New Year</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376564">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/happy-new-year/comment-page-1/#comment-376557">Happy New Year</a></li><li class="recentcomments"><span class="comment-author-link">Gale Kleckner</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376554">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Francie Ross</span> on <a href="http://oliverdailynews.com/by-gail-prior-2/comment-page-1/#comment-376553">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="http://oliverdailynews.com/drive-with-care-two-cars-in-a-ditch-near-gallagher-lake/comment-page-1/#comment-376552">Drive with care &#8211; Wednesday &#8211; several cars in a ditch near Gallagher Lake</a></li><li class="recentcomments"><span class="comment-author-link">Tina Borgnetta</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376550">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="http://oliverdailynews.com/echo/comment-page-1/#comment-376549">Echo</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/by-gail-prior-2/comment-page-1/#comment-376548">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Daniel knelsen</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-376547">Letter to the editor &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Karen Nelson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-376546">Letter to the editor &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/drive-with-care-two-cars-in-a-ditch-near-gallagher-lake/comment-page-1/#comment-376543">Drive with care &#8211; Wednesday &#8211; several cars in a ditch near Gallagher Lake</a></li><li class="recentcomments"><span class="comment-author-link">Toni Leverett</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-5/comment-page-1/#comment-376542">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Rob Mills</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376541">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">JoAnn Turner</span> on <a href="http://oliverdailynews.com/a-message-from-barb-and-paul/comment-page-1/#comment-376540">A message from Barb and Paul</a></li><li class="recentcomments"><span class="comment-author-link">Jana Huolt</span> on <a href="http://oliverdailynews.com/181708-2/comment-page-1/#comment-376538">Update &#8211; 2nd call  more than 2 hours later</a></li><li class="recentcomments"><span class="comment-author-link">Louise Conant</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-376536">Letter to the editor &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/feliz-navidad/comment-page-1/#comment-376535">Feliz Navidad</a></li><li class="recentcomments"><span class="comment-author-link">Sean Hirtle</span> on <a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/comment-page-1/#comment-376534">Merry Christmas and a prosperous New Year</a></li><li class="recentcomments"><span class="comment-author-link">Sean Hirtle</span> on <a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/comment-page-1/#comment-376533">Merry Christmas and a prosperous New Year</a></li><li class="recentcomments"><span class="comment-author-link">Gordon &amp; Patty Smith</span> on <a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/comment-page-1/#comment-376532">Merry Christmas and a prosperous New Year</a></li><li class="recentcomments"><span class="comment-author-link">Hans Hornig</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376529">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Erickson</span> on <a href="http://oliverdailynews.com/joyeux-noel/comment-page-1/#comment-376528">Joyeux Noël</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/evie-new-rest-in-peace/comment-page-1/#comment-376527">Evie New &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/joyeux-noel/comment-page-1/#comment-376526">Joyeux Noël</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/comment-page-1/#comment-376525">Merry Christmas and a prosperous New Year</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-11/comment-page-1/#comment-376523">Letter to the editor &#8211; Update</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/joyeux-noel/comment-page-1/#comment-376522">Joyeux Noël</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376519">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael Monaghan</span> on <a href="http://oliverdailynews.com/grinch-found-in-bird-feeder/comment-page-1/#comment-376518">Grinch found in bird feeder</a></li><li class="recentcomments"><span class="comment-author-link">Sandra cragg</span> on <a href="http://oliverdailynews.com/by-pat-whalley-22/comment-page-1/#comment-376517">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Lynn Mattes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376515">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376514">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376513">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376512">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376511">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376510">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Shirley &amp; Norm Houle</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376508">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/action-plan-for-food-security-interested-in-a-survey/comment-page-1/#comment-376507">Action Plan for food security &#8211; interested in a survey ?</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Dennill</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376506">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376505">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376504">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/action-plan-for-food-security-interested-in-a-survey/comment-page-1/#comment-376503">Action Plan for food security &#8211; interested in a survey ?</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/vaseux-welcomes-international-travellers/comment-page-1/#comment-376502">Vaseux welcomes international travellers</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/comment-page-1/#comment-376501">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-22/comment-page-1/#comment-376493">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/vaseux-welcomes-international-travellers/comment-page-1/#comment-376490">Vaseux welcomes international travellers</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="http://oliverdailynews.com/vaseux-welcomes-international-travellers/comment-page-1/#comment-376489">Vaseux welcomes international travellers</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/vaseux-welcomes-international-travellers/comment-page-1/#comment-376488">Vaseux welcomes international travellers</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/action-plan-for-food-security-interested-in-a-survey/comment-page-1/#comment-376487">Action Plan for food security &#8211; interested in a survey ?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/a-message-from-barb-and-paul/comment-page-1/#comment-376486">A message from Barb and Paul</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="http://oliverdailynews.com/by-julie-martineau-5/comment-page-1/#comment-376484">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Joan Potter</span> on <a href="http://oliverdailynews.com/by-julie-martineau-5/comment-page-1/#comment-376483">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Jeri Falk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376482">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/a-message-from-barb-and-paul/comment-page-1/#comment-376481">A message from Barb and Paul</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/action-plan-for-food-security-interested-in-a-survey/comment-page-1/#comment-376480">Action Plan for food security &#8211; interested in a survey ?</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/a-message-from-barb-and-paul/comment-page-1/#comment-376479">A message from Barb and Paul</a></li><li class="recentcomments"><span class="comment-author-link">carl mathisen</span> on <a href="http://oliverdailynews.com/down-the-aisle-13/comment-page-1/#comment-376478">Down the aisle</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/by-harold-tomlin/comment-page-1/#comment-376476">by Harold Tomlin</a></li><li class="recentcomments"><span class="comment-author-link">lawrence tribbick</span> on <a href="http://oliverdailynews.com/by-don-devine-oliver-boys-memories/comment-page-1/#comment-376475">by Don Devine&#8230;&#8230; Oliver boy’s memories</a></li><li class="recentcomments"><span class="comment-author-link">Rob Mills</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376474">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joshua Tomlin</span> on <a href="http://oliverdailynews.com/by-harold-tomlin/comment-page-1/#comment-376473">by Harold Tomlin</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/by-harold-tomlin/comment-page-1/#comment-376469">by Harold Tomlin</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/earl-chase-rest-in-peace/comment-page-1/#comment-376466">Earl Chase &#8211; rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/by-harold-tomlin/comment-page-1/#comment-376465">by Harold Tomlin</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/by-harold-tomlin/comment-page-1/#comment-376462">by Harold Tomlin</a></li><li class="recentcomments"><span class="comment-author-link">Gary Potts</span> on <a href="http://oliverdailynews.com/could-this-really-happen-here/comment-page-1/#comment-376461">Could this really happen here ?</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376460">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Evans</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376459">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376458">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/could-this-really-happen-here/comment-page-1/#comment-376457">Could this really happen here ?</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="http://oliverdailynews.com/santas-on-the-fire-truck/comment-page-1/#comment-376456">Santa&#8217;s on the fire truck</a></li><li class="recentcomments"><span class="comment-author-link">Patricia Burns</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376455">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patricia Burns</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376454">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/could-this-really-happen-here/comment-page-1/#comment-376452">Could this really happen here ?</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/could-this-really-happen-here/comment-page-1/#comment-376451">Could this really happen here ?</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/by-don-devine-oliver-boys-memories/comment-page-1/#comment-376450">by Don Devine&#8230;&#8230; Oliver boy’s memories</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Harkness</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376449">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/break-enter-theft-arrest-and-then-court/comment-page-1/#comment-376448">Break, enter, theft, arrest, and then court</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/a-few-interesting-facts/comment-page-1/#comment-376447">A few facts &#8211; you might find interesting</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376446">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy A Taylor</span> on <a href="http://oliverdailynews.com/a-few-interesting-facts/comment-page-1/#comment-376445">A few facts &#8211; you might find interesting</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/santas-on-the-fire-truck/comment-page-1/#comment-376444">Santa&#8217;s on the fire truck</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/a-lighted-sparrow-by-audrey-macnaughton/comment-page-1/#comment-376443">A lighted sparrow by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Donna woodfall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376442">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/environment-canada-says/comment-page-1/#comment-376441">Environment Canada says</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="http://oliverdailynews.com/a-lighted-sparrow-by-audrey-macnaughton/comment-page-1/#comment-376440">A lighted sparrow by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Ed Boyechko</span> on <a href="http://oliverdailynews.com/remembering-gary-guraliuk/comment-page-1/#comment-376439">Remembering Gary Guraliuk</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/a-christmas-dinner-with-friends/comment-page-1/#comment-376438">A Christmas dinner with friends</a></li><li class="recentcomments"><span class="comment-author-link">Deb &amp; John Manten</span> on <a href="http://oliverdailynews.com/santas-on-the-fire-truck/comment-page-1/#comment-376437">Santa&#8217;s on the fire truck</a></li><li class="recentcomments"><span class="comment-author-link">Lindsey McVicar</span> on <a href="http://oliverdailynews.com/photography-students-of-soss-visit-indoor-flea-market/comment-page-1/#comment-376436">Photography students of SOSS visit Indoor Flea Market</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/a-lighted-sparrow-by-audrey-macnaughton/comment-page-1/#comment-376435">A lighted sparrow by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Ed Boyechko</span> on <a href="http://oliverdailynews.com/in-the-courts/comment-page-1/#comment-376434">In the courts</a></li><li class="recentcomments"><span class="comment-author-link">Rancher2935@gmail.com</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376432">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Richard Girard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-376431">Free Classifieds</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-23/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/top-stories-of-2017-july-august-and-september/" title="Top Stories of 2017 (July August and September)">Top Stories of 2017 (July August and September)</a></li>
                                <li><a href="http://oliverdailynews.com/all-the-best-in-the-new-year/" title="All the best in the new year">All the best in the new year</a></li>
                                <li><a href="http://oliverdailynews.com/some-pixy-dust-from-russell-work/" title="Some pixie dust&#8230;.. from Russell Work">Some pixie dust&#8230;.. from Russell Work</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-14/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-2/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-2/" title="Rest in Peace">Rest in Peace</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-2/" title="This Saturday &#8230;.">This Saturday &#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/be-an-optimist/" title="Be an optimist !!!">Be an optimist !!!</a></li>
                                <li><a href="http://oliverdailynews.com/drive-with-care-part-deux/" title="Drive with care  &#8211; part deux">Drive with care  &#8211; part deux</a></li>
                                <li><a href="http://oliverdailynews.com/drive-with-care-two-cars-in-a-ditch-near-gallagher-lake/" title="Drive with care &#8211; Wednesday &#8211; several cars in a ditch near Gallagher Lake">Drive with care &#8211; Wednesday &#8211; several cars in a ditch near Gallagher Lake</a></li>
                                <li><a href="http://oliverdailynews.com/181756-2/" title="Plan to attend &#8211; coming soon!">Plan to attend &#8211; coming soon!</a></li>
                                <li><a href="http://oliverdailynews.com/happy-new-year/" title="Happy New Year">Happy New Year</a></li>
                                <li><a href="http://oliverdailynews.com/top-stories-of-2017-april-may-and-june/" title="Top stories of 2017 (April May and June)">Top stories of 2017 (April May and June)</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-6/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-2/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/beat-ya-to-the-bottom/" title="Beat ya to the bottom !!">Beat ya to the bottom !!</a></li>
                                <li><a href="http://oliverdailynews.com/a-message-from-barb-and-paul/" title="A message from Barb and Paul">A message from Barb and Paul</a></li>
                                <li><a href="http://oliverdailynews.com/have-a-great-new-year-drive-by-our-project/" title="Drive by our project &#8211; on the Meadows">Drive by our project &#8211; on the Meadows</a></li>
                                <li><a href="http://oliverdailynews.com/echo/" title="Echo">Echo</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-5/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/best-of-the-season-to-you-all/" title="Best of the season to you all">Best of the season to you all</a></li>
                                <li><a href="http://oliverdailynews.com/top-stories-of-2017-january-february-march/" title="Top stories of 2017 (January February March)">Top stories of 2017 (January February March)</a></li>
                                <li><a href="http://oliverdailynews.com/181708-2/" title="Update &#8211; 2nd call  more than 2 hours later">Update &#8211; 2nd call  more than 2 hours later</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-11/" title="Letter to the editor &#8211; Update">Letter to the editor &#8211; Update</a></li>
                                <li><a href="http://oliverdailynews.com/boxing-day-on-the-hill-more-snow-requested/" title="Boxing day on the hill &#8211; more snow requested">Boxing day on the hill &#8211; more snow requested</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-27/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/not-a-creature-was-stirring-not-even-a-mouse/" title="Not a creature was stirring, not even a mouse&#8230;.">Not a creature was stirring, not even a mouse&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/feliz-navidad/" title="Feliz Navidad">Feliz Navidad</a></li>
                                <li><a href="http://oliverdailynews.com/merry-christmas-and-a-prosperous-new-year/" title="Merry Christmas and a prosperous New Year">Merry Christmas and a prosperous New Year</a></li>
                                <li><a href="http://oliverdailynews.com/joyeux-noel/" title="Joyeux Noël">Joyeux Noël</a></li>
                                <li><a href="http://oliverdailynews.com/could-not-have-done-it-without-them/" title="Could not have done it without them">Could not have done it without them</a></li>
                                <li><a href="http://oliverdailynews.com/grinch-found-in-bird-feeder/" title="Grinch found in bird feeder">Grinch found in bird feeder</a></li>
                                <li><a href="http://oliverdailynews.com/roy-and-jack-the-odn-elves-merry-christmas/" title="ODN elves &#8211; Merry Christmas">ODN elves &#8211; Merry Christmas</a></li>
                                <li><a href="http://oliverdailynews.com/last-day-for-the-santa-carol-truck/" title="Back to the barn 2017 &#8211; another great year for the Santa Truck">Back to the barn 2017 &#8211; another great year for the Santa Truck</a></li>
                                <li><a href="http://oliverdailynews.com/bird-count-vaseux-on-saturday/" title="Bird count &#8211; Vaseux on Saturday">Bird count &#8211; Vaseux on Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/by-doris-lancaster-2/" title="by Doris Lancaster">by Doris Lancaster</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-staff-report-lukewarm-on-remaining-compost-sites/" title="RDOS staff report lukewarm on remaining compost sites">RDOS staff report lukewarm on remaining compost sites</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-22/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-86/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-12/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-dave-whalley-5/" title="by Dave Whalley">by Dave Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/hester-creek-donates-60-thousand-in-five-years-for-food-support-at-oes/" title="Hester Creek donates $60 thousand in five years for food support at OES">Hester Creek donates $60 thousand in five years for food support at OES</a></li>
                                <li><a href="http://oliverdailynews.com/all-lifts-operating-today-at-baldy-first-time-this-season/" title="All lifts operating today at Baldy &#8211; first time this season">All lifts operating today at Baldy &#8211; first time this season</a></li>
                                <li><a href="http://oliverdailynews.com/vaseux-welcomes-international-travellers/" title="Vaseux welcomes international travellers">Vaseux welcomes international travellers</a></li>
                                <li><a href="http://oliverdailynews.com/looking-wild/" title="Looking wild">Looking wild</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-5/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-13/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/action-plan-for-food-security-interested-in-a-survey/" title="Action Plan for food security &#8211; interested in a survey ?">Action Plan for food security &#8211; interested in a survey ?</a></li>
                                <li><a href="http://oliverdailynews.com/notice-on-garbage-pick-up/" title="Notice on garbage pick up">Notice on garbage pick up</a></li>
                                <li><a href="http://oliverdailynews.com/wow-santa-came-to-check-out-our-lights/" title="Wow Santa came to check out our lights">Wow Santa came to check out our lights</a></li>
                                <li><a href="http://oliverdailynews.com/naramata-couple-honoured-by-children/" title="Naramata couple honoured by children">Naramata couple honoured by children</a></li>
                                <li><a href="http://oliverdailynews.com/earl-chase-rest-in-peace/" title="Earl Chase &#8211; rest in peace">Earl Chase &#8211; rest in peace</a></li>
                                <li><a href="http://oliverdailynews.com/south-okanagan-lawyer-designated-queens-counsel/" title="South Okanagan lawyer designated Queen&#8217;s Counsel">South Okanagan lawyer designated Queen&#8217;s Counsel</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-business-licenses-to-cost-more/" title="Oliver business licenses to cost more">Oliver business licenses to cost more</a></li>
                                <li><a href="http://oliverdailynews.com/local-club-recognized-at-prh/" title="Local club recognized at PRH">Local club recognized at PRH</a></li>
                                <li><a href="http://oliverdailynews.com/white-bright-christmas-day-predicted/" title="White bright Christmas Day predicted">White bright Christmas Day predicted</a></li>
                                <li><a href="http://oliverdailynews.com/turkey-dinners/" title="Turkey Dinner">Turkey Dinner</a></li>
                                <li><a href="http://oliverdailynews.com/by-harold-tomlin/" title="by Harold Tomlin">by Harold Tomlin</a></li>
                                <li><a href="http://oliverdailynews.com/alumni-basketball-this-weekend/" title="Alumni Basketball this weekend">Alumni Basketball this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/clearing-but-cold/" title="North wind cold today">North wind cold today</a></li>
                                <li><a href="http://oliverdailynews.com/could-this-really-happen-here/" title="Could this really happen here ?">Could this really happen here ?</a></li>
                                <li><a href="http://oliverdailynews.com/winter-solstice-428-pm-on-thursday-december-21st/" title="Winter solstice &#8211; 4:28 pm on  Thursday December 21st">Winter solstice &#8211; 4:28 pm on  Thursday December 21st</a></li>
                                <li><a href="http://oliverdailynews.com/by-don-devine-oliver-boys-memories/" title="by Don Devine&#8230;&#8230; Oliver boy’s memories">by Don Devine&#8230;&#8230; Oliver boy’s memories</a></li>
                                <li><a href="http://oliverdailynews.com/a-few-interesting-facts/" title="A few facts &#8211; you might find interesting">A few facts &#8211; you might find interesting</a></li>
                                <li><a href="http://oliverdailynews.com/first-report-of-new-chair-school-district-53/" title="First report of new Chair &#8211; School District # 53">First report of new Chair &#8211; School District # 53</a></li>
                                <li><a href="http://oliverdailynews.com/break-enter-theft-arrest-and-then-court/" title="Break, enter, theft, arrest, and then court">Break, enter, theft, arrest, and then court</a></li>
                                <li><a href="http://oliverdailynews.com/a-lighted-sparrow-by-audrey-macnaughton/" title="A lighted sparrow by Audrey MacNaughton">A lighted sparrow by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/a-christmas-dinner-with-friends/" title="A Christmas dinner with friends">A Christmas dinner with friends</a></li>
                                <li><a href="http://oliverdailynews.com/ugly-sweaters-all-the-rage-saturday-night/" title="Ugly sweaters all the rage &#8211; Saturday night">Ugly sweaters all the rage &#8211; Saturday night</a></li>
                                <li><a href="http://oliverdailynews.com/photography-students-of-soss-visit-indoor-flea-market/" title="Photography students of SOSS visit Indoor Flea Market">Photography students of SOSS visit Indoor Flea Market</a></li>
                                <li><a href="http://oliverdailynews.com/wet-and-slushy/" title="Wet and slushy">Wet and slushy</a></li>
                                <li><a href="http://oliverdailynews.com/santas-on-the-fire-truck/" title="Santa&#8217;s on the fire truck">Santa&#8217;s on the fire truck</a></li>
                                <li><a href="http://oliverdailynews.com/environment-canada-says/" title="Environment Canada says">Environment Canada says</a></li>
                                <li><a href="http://oliverdailynews.com/comforting-service-acknowledges-the-blues/" title="Comforting service acknowledges the “blues”">Comforting service acknowledges the “blues”</a></li>
                                <li><a href="http://oliverdailynews.com/remembering-gary-guraliuk/" title="Remembering Gary Guraliuk">Remembering Gary Guraliuk</a></li>
                                <li><a href="http://oliverdailynews.com/a-time-for-lights/" title="A time for lights">A time for lights</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-courts/" title="In the courts">In the courts</a></li>
                                <li><a href="http://oliverdailynews.com/clinics-spread-vaccine-but-southern-okanagan-seems-to-be-complete/" title="Clinics spread vaccine but Southern Okanagan seems to be complete">Clinics spread vaccine but Southern Okanagan seems to be complete</a></li>
                                <li><a href="http://oliverdailynews.com/banner-of-handbells-concert-by-russell-work/" title="Banner of Handbells Concert by Russell Work">Banner of Handbells Concert by Russell Work</a></li>
                                <li><a href="http://oliverdailynews.com/181377-2/" title="Early morning truck fire near Oliver &#8211; quick response">Early morning truck fire near Oliver &#8211; quick response</a></li>
                                <li><a href="http://oliverdailynews.com/tribute-to-gary/" title="Tribute to Gary">Tribute to Gary</a></li>
                                <li><a href="http://oliverdailynews.com/will-it-get-colder/" title="Will it get colder ?">Will it get colder ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-21/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-43/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-85/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-12/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/teddy-bear-toss-at-vees-game-in-penticton/" title="&#8216;Teddy Bear Toss&#8217; at Vees game in Penticton">&#8216;Teddy Bear Toss&#8217; at Vees game in Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-believe/" title="Flurries forecasted">Flurries forecasted</a></li>
                                <li><a href="http://oliverdailynews.com/odn-says-thanks/" title="ODN says thanks">ODN says thanks</a></li>
                                <li><a href="http://oliverdailynews.com/60-years-ago-celebrated/" title="60 years ago &#8211; celebrated">60 years ago &#8211; celebrated</a></li>
                                <li><a href="http://oliverdailynews.com/has-anyone-told-you/" title="Has anyone told you ?">Has anyone told you ?</a></li>
                                <li><a href="http://oliverdailynews.com/you-could-be-a-winner/" title="You could be a winner">You could be a winner</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-osoyoos-oib-indoor-pool/" title="Oliver Osoyoos OIB indoor pool  ???">Oliver Osoyoos OIB indoor pool  ???</a></li>
                                <li><a href="http://oliverdailynews.com/soss-photography-class-project-on-display-main-street-oliver/" title="High School photography class project on display &#8211; Main St. Oliver">High School photography class project on display &#8211; Main St. Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/181240-2/" title="Outbreak declared &#8211; those at high risk to be immunized">Outbreak declared &#8211; those at high risk to be immunized</a></li>
                                <li><a href="http://oliverdailynews.com/by-mike-monaghan-6/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="http://oliverdailynews.com/string-ensemble-entertains-at-soics-reception/" title="String ensemble entertains at SOICS reception">String ensemble entertains at SOICS reception</a></li>
                                <li><a href="http://oliverdailynews.com/zandee-to-take-over-as-school-board-chair/" title="Zandee to take over as school board chair">Zandee to take over as school board chair</a></li>
                                <li><a href="http://oliverdailynews.com/mike-campol-wont-seek-re-election/" title="Mike Campol won’t seek re-election">Mike Campol won’t seek re-election</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">December 29, 2017</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
