<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>RDOS orders cleanup</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; RDOS orders cleanup Comments Feed" href="http://oliverdailynews.com/rdos-orders-cleanup/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/rdos-orders-cleanup/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Frdos-orders-cleanup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Frdos-orders-cleanup%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/rdos-orders-cleanup/">
<meta property="og:title" content="RDOS orders cleanup">
<meta property="og:description" content="Owner of land south of Town of Oliver boundaries told to clean up after years of neglect, fires, and the accumulation of undesirable material. According to Area C Directior Rick Knodel - no injunctive action has been authorized by the Board but a clear message sent to the owner that the land in question is&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-rdos-action33.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="667">
<meta property="article:published_time" content="2019-05-22T14:32:50+00:00">
<meta property="article:modified_time" content="2019-05-22T14:31:38+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-200820 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5ce578eca28a72.23542145" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">May 22, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-banner-tuck33.jpg" alt="banner tuck" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/china-doll-244-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/flax-top-233.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-cloud-two-33-1280x270.jpg" alt="banner cloud two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-cloud-one.jpg" alt="banner cloud one" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-ban-strip-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/ban-field-swamp-22-1280x270.jpg" alt="ban swamp" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/ban-linda-22.jpg" alt="ban linda 22" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-pen-banner-1280x270.jpg" alt="a ace ban pen" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/fence-of-trees22.png" alt="fence of trees" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/cagney-44-1280x270.jpg" alt="ban cagney 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/cagney--1278x270.jpg" alt="ban cagney" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/hike-banner33.jpg" alt="banner walk" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-axe-mount.jpg" alt="ban mount" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/tomlin-22-1280x227.jpg" alt="ban tomlin" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-axe-ball22-1280x270.jpg" alt="ban ball" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-ape-sag-prison.png" alt="prison ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-ape-ban-ridge2-1280x270.jpg" alt="ban ridge 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-ape-ban-ridge.png" alt="ban 1 ridge" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-ape-hedgee22-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-ape-swap-banner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-ape-ban-zoli.jpg" alt="banner zoli" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-meet-ban-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/banner-p-wite22.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-bride-ban22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-duke-2-ban.jpg" alt="dukes ed banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-prance-ban.jpg" alt="prance banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-koskinen-trail.jpg" alt="bike banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-plain-jane-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-north-banner-1280x270.jpg" alt="" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-200820 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">RDOS orders cleanup</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-05-22T07:32:50-07:00">May 22, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-05-22T07:32:50-07:00">7:32 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-rdos-action33.jpg"><img class="aligncenter size-full wp-image-200821" src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-rdos-action33.jpg" alt="" width="1000" height="667" srcset="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-rdos-action33.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2019/05/zz-rdos-action33-800x534.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Owner of land south of Town of Oliver boundaries told to clean up after years of neglect, fires, and the accumulation of undesirable material.</p>
<p>According to Area C Directior Rick Knodel &#8211; no injunctive action has been authorized by the Board but a clear message sent to the owner that the land in question is not being used for its intended purpose. There is a number of small mobile home parks in the area between Rd 1 and R 2.</p>
<p>Good news &#8211; some tenants moved to Loose Bay for the summer.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/rdos-orders-cleanup/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/rdos-orders-cleanup/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rdos-orders-cleanup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='200820' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-331" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/hookstorage.jpg" alt="ez outdoor storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(178)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(228)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(264)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(229)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/05/01/" aria-label="Posts published on May 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/05/02/" aria-label="Posts published on May 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/05/03/" aria-label="Posts published on May 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/05/04/" aria-label="Posts published on May 4, 2019">4</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/05/05/" aria-label="Posts published on May 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/05/06/" aria-label="Posts published on May 6, 2019">6</a></td><td><a href="http://oliverdailynews.com/2019/05/07/" aria-label="Posts published on May 7, 2019">7</a></td><td><a href="http://oliverdailynews.com/2019/05/08/" aria-label="Posts published on May 8, 2019">8</a></td><td><a href="http://oliverdailynews.com/2019/05/09/" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="http://oliverdailynews.com/2019/05/10/" aria-label="Posts published on May 10, 2019">10</a></td><td><a href="http://oliverdailynews.com/2019/05/11/" aria-label="Posts published on May 11, 2019">11</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/05/12/" aria-label="Posts published on May 12, 2019">12</a></td><td><a href="http://oliverdailynews.com/2019/05/13/" aria-label="Posts published on May 13, 2019">13</a></td><td><a href="http://oliverdailynews.com/2019/05/14/" aria-label="Posts published on May 14, 2019">14</a></td><td><a href="http://oliverdailynews.com/2019/05/15/" aria-label="Posts published on May 15, 2019">15</a></td><td><a href="http://oliverdailynews.com/2019/05/16/" aria-label="Posts published on May 16, 2019">16</a></td><td><a href="http://oliverdailynews.com/2019/05/17/" aria-label="Posts published on May 17, 2019">17</a></td><td><a href="http://oliverdailynews.com/2019/05/18/" aria-label="Posts published on May 18, 2019">18</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/05/19/" aria-label="Posts published on May 19, 2019">19</a></td><td><a href="http://oliverdailynews.com/2019/05/20/" aria-label="Posts published on May 20, 2019">20</a></td><td><a href="http://oliverdailynews.com/2019/05/21/" aria-label="Posts published on May 21, 2019">21</a></td><td id="today"><a href="http://oliverdailynews.com/2019/05/22/" aria-label="Posts published on May 22, 2019">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5ce578ecbc9099.61714289" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ron Barillaro</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-2/comment-page-1/#comment-387190">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/conundrum-utility-company-power-poles-vs-owls/comment-page-1/#comment-387189">Conundrum &#8211; utility company power poles vs Owls</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387188">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/osoyoos-considers-rv-parking-rule-changes/comment-page-1/#comment-387186">Osoyoos considers RV parking rule changes</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evans</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387185">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Lionel Trudel, SOSPS Director</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387181">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Sasha Dana</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387180">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/on-line-survey-have-your-say-on-long-term-rentals-in-neighbourhoods/comment-page-1/#comment-387179">On line survey &#8211; have your say on long term rentals in neighbourhoods</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387178">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/conundrum-utility-company-power-poles-vs-owls/comment-page-1/#comment-387177">Conundrum &#8211; utility company power poles vs Owls</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387176">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387174">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Craig Donald</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387170">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387168">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Daphne Streeter</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387167">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387166">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jennie Simon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387165">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Garry Bogdan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387164">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387163">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387161">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">nancy overton</span> on <a href="http://oliverdailynews.com/by-nancy-falkus-overton-2/comment-page-1/#comment-387160">by Nancy Falkus Overton</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387157">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-pat-whalley-88/comment-page-1/#comment-387155">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/open-rain-or-shine/comment-page-1/#comment-387154">Open &#8211; rain or shine</a></li><li class="recentcomments"><span class="comment-author-link">joan petersen</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387148">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">sher combs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387147">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/by-nancy-falkus-overton-2/comment-page-1/#comment-387146">by Nancy Falkus Overton</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387144">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David McCombe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387143">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387142">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387141">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/by-pat-whalley-88/comment-page-1/#comment-387139">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">HELLA PROCHASKA</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387137">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lorne Pringle</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387136">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Harbans Dhaliwal</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387134">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-41/comment-page-1/#comment-387131">Think about it with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">Doug Rodgers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387128">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kathy (Morley) Hackmyer</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387127">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">JAGMEL SINGH SIRA</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387126">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Enid Baker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387125">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387124">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387122">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Vance Potter</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387120">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387119">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">Dave Whalley</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387117">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/goodbye-to-a-good-friend/comment-page-1/#comment-387116">Goodbye to a good friend &#8211; Jim Kemes</a></li><li class="recentcomments"><span class="comment-author-link">Deb Rodgers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387115">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387114">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387113">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387112">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387111">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387110">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Bruce Wright</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387109">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Earle Streeter</span> on <a href="http://oliverdailynews.com/by-area-c-director-rdos/comment-page-1/#comment-387108">by Area C director &#8211;  RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Kim Clare</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387107">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387106">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387105">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387104">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lorne Pringle</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387103">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387102">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sam Tibbitt</span> on <a href="http://oliverdailynews.com/now-80-hectares/comment-page-1/#comment-387101">Grown to 400 hectares</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387100">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387099">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387098">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/the-steele-report-51/comment-page-1/#comment-387097">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387096">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387095">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Merlin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387094">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="http://oliverdailynews.com/cali-the-beagle-found-by-osoyoos-rcmp/comment-page-1/#comment-387091">Cali the beagle found by Osoyoos RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Andrea White</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387088">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/200646-2/comment-page-1/#comment-387086">Let the rain kiss you</a></li><li class="recentcomments"><span class="comment-author-link">Carmen Gillis</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-77/comment-page-1/#comment-387085">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Claire Osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387084">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387083">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">roberta davis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387081">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="http://oliverdailynews.com/cali-the-beagle-found-by-osoyoos-rcmp/comment-page-1/#comment-387080">Cali the beagle found by Osoyoos RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/200646-2/comment-page-1/#comment-387079">Let the rain kiss you</a></li><li class="recentcomments"><span class="comment-author-link">Terry Appleyard</span> on <a href="http://oliverdailynews.com/now-80-hectares/comment-page-1/#comment-387078">Grown to 400 hectares</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-gail-prior-13/comment-page-1/#comment-387077">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387075">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/cali-the-beagle-found-by-osoyoos-rcmp/comment-page-1/#comment-387073">Cali the beagle found by Osoyoos RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Hella Prochaska</span> on <a href="http://oliverdailynews.com/200646-2/comment-page-1/#comment-387072">Let the rain kiss you</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Rossiter</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387070">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Robert Fraser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387069">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roanda Heye</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387068">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Redlack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387067">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/cali-the-beagle-found-by-osoyoos-rcmp/comment-page-1/#comment-387066">Cali the beagle found by Osoyoos RCMP</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/parks-canada-we-listen-report/comment-page-1/#comment-387065">Parks Canada &#8211; &#8220;we listen&#8221; &#8211;  report</a></li><li class="recentcomments"><span class="comment-author-link">Ginny Shay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387064">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jean Futa</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387063">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/reaction-to-report/comment-page-1/#comment-387055">Reaction to report</a></li><li class="recentcomments"><span class="comment-author-link">Norm Tosczak</span> on <a href="http://oliverdailynews.com/parks-canada-we-listen-report/comment-page-1/#comment-387054">Parks Canada &#8211; &#8220;we listen&#8221; &#8211;  report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Lockhart.</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387053">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dean Gauthier</span> on <a href="http://oliverdailynews.com/parks-canada-we-listen-report/comment-page-1/#comment-387051">Parks Canada &#8211; &#8220;we listen&#8221; &#8211;  report</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/by-bill-greer-13/comment-page-1/#comment-387050">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/parks-canada/comment-page-1/#comment-387048">&#8220;Lets Talk&#8221; &#8211; Let&#8217;s listen</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387047">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/200495-2/comment-page-1/#comment-387046"></a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387045">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/200495-2/comment-page-1/#comment-387044"></a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387041">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="http://oliverdailynews.com/two-day-soccer-event-at-soss-fields-big-draw/comment-page-1/#comment-387040">Two day soccer event at SOSS fields &#8211; big draw</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387039">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387038">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/art-walk-takes-over-station-street/comment-page-1/#comment-387037">Art Walk takes over Station Street</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387036">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387035">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinsky</span> on <a href="http://oliverdailynews.com/the-steele-report-50/comment-page-1/#comment-387034">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Ron Worth</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387033">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387032">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387031">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="http://oliverdailynews.com/art-walk-takes-over-station-street/comment-page-1/#comment-387030">Art Walk takes over Station Street</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-9/comment-page-1/#comment-387029">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387028">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387027">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Aimee Grice</span> on <a href="http://oliverdailynews.com/art-walk-19-station-street-words-and-pictures/comment-page-1/#comment-387026">Art Walk &#8217;19 &#8211; Station Street &#8211; words and pictures</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Sparrow</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387025">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/art-walk-19-station-street-words-and-pictures/comment-page-1/#comment-387024">Art Walk &#8217;19 &#8211; Station Street &#8211; words and pictures</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/art-walk-19-station-street-words-and-pictures/comment-page-1/#comment-387023">Art Walk &#8217;19 &#8211; Station Street &#8211; words and pictures</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="http://oliverdailynews.com/sunday-have-a-wonderful-mothers-day/comment-page-1/#comment-387022">Sunday &#8211; Have a wonderful Mother&#8217;s Day</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Shamber</span> on <a href="http://oliverdailynews.com/by-bill-greer-13/comment-page-1/#comment-387020">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387019">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387018">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387016">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387015">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-387014">1962</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="http://oliverdailynews.com/my-days-at-testalinda-school-yvonne-moore/comment-page-1/#comment-387012">&#8220;my days at Testalinda school&#8230;.&#8221; &#8230;&#8230;Yvonne Moore</a></li><li class="recentcomments"><span class="comment-author-link">Blake Low</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387011">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/kampe-passes-away-on-wednesday/comment-page-1/#comment-387010">Kampe passes away on Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/a-palette-to-paint-pruning-progress-bridge-park/comment-page-1/#comment-387006">A Palette to Paint, Pruning Progress, &#8230; Bridge Park</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-387005">1962</a></li><li class="recentcomments"><span class="comment-author-link">Debbie McGuire</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387004">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/a-palette-to-paint-pruning-progress-bridge-park/comment-page-1/#comment-387003">A Palette to Paint, Pruning Progress, &#8230; Bridge Park</a></li><li class="recentcomments"><span class="comment-author-link">Sue schaffrick</span> on <a href="http://oliverdailynews.com/art-walk-takes-over-station-street/comment-page-1/#comment-387002">Art Walk takes over Station Street</a></li><li class="recentcomments"><span class="comment-author-link">Brian Duncalfe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387001">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-387000">1962</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-386998">1962</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-386997">1962</a></li><li class="recentcomments"><span class="comment-author-link">Blake Low</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386996">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robert Mattes</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-386992">1962</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-386989">1962</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="http://oliverdailynews.com/1962-2/comment-page-1/#comment-386988">1962</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="http://oliverdailynews.com/winner-barrel-art/comment-page-1/#comment-386987">Winner &#8211; barrel art</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/winner-barrel-art/comment-page-1/#comment-386986">Winner &#8211; barrel art</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386981">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386979">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Susan Powlesland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386978">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386977">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Daphne Streeter</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386975">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Jones</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386974">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Ruhland</span> on <a href="http://oliverdailynews.com/by-paul-eby-7/comment-page-1/#comment-386973">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/last-show-tonight-broadway-beat/comment-page-1/#comment-386972">Last show tonight &#8211; Broadway Beat</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386968">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386966">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386965">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson.</span> on <a href="http://oliverdailynews.com/quote-of-the-week-6/comment-page-1/#comment-386964">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386961">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386960">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386959">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">LaRee Bruehler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386957">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Meghan Vetsch</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386956">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Traub</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-76/comment-page-1/#comment-386948">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386946">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sally Franks</span> on <a href="http://oliverdailynews.com/by-lin-brian-2/comment-page-1/#comment-386942">by Lin Brian</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386941">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">yvon servais</span> on <a href="http://oliverdailynews.com/hot-s-u-n-spells-sun-in-the-sky-no-clouds/comment-page-1/#comment-386940">Hot? s&#8230;u&#8230;n.. &#8211; spells Sun in the Sky &#8211; no clouds</a></li><li class="recentcomments"><span class="comment-author-link">yvon servais</span> on <a href="http://oliverdailynews.com/government-is-a-bit-slow-and-contemplative/comment-page-1/#comment-386939">Let&#8217;s talk says Parks Canada</a></li><li class="recentcomments"><span class="comment-author-link">Robert Fraser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386937">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">john young</span> on <a href="http://oliverdailynews.com/government-is-a-bit-slow-and-contemplative/comment-page-1/#comment-386935">Let&#8217;s talk says Parks Canada</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/someone-must-know/comment-page-1/#comment-386934">Someone must know</a></li><li class="recentcomments"><span class="comment-author-link">Steve Werner</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386933">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Andrea Flexhaug</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386932">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386931">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386930">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/someone-must-know/comment-page-1/#comment-386929">Someone must know</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/where-very-few-clues-given/comment-page-1/#comment-386928">Where? &#8211; very few clues given</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386927">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/someone-must-know/comment-page-1/#comment-386926">Someone must know</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386925">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386924">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-19/comment-page-1/#comment-386923">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386922">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/200255-2/comment-page-1/#comment-386921">Council briefs &#8211; Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386920">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Andrea Flexhaug</span> on <a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/comment-page-1/#comment-386919">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-8/comment-page-1/#comment-386918">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/by-paul-eby-7/comment-page-1/#comment-386917">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">KEVIN WRIGHT</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386916">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-19/comment-page-1/#comment-386912">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/200183-2/comment-page-1/#comment-386911"></a></li><li class="recentcomments"><span class="comment-author-link">yvon servais</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-19/comment-page-1/#comment-386910">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-8/comment-page-1/#comment-386909">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-8/comment-page-1/#comment-386907">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-386905">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/by-pat-whalley-86/comment-page-1/#comment-386904">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Val Heathman</span> on <a href="http://oliverdailynews.com/by-gail-prior-12/comment-page-1/#comment-386903">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-13/comment-page-1/#comment-386902">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-paul-eby-7/comment-page-1/#comment-386901">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Pat Taylor</span> on <a href="http://oliverdailynews.com/by-gail-prior-12/comment-page-1/#comment-386898">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="http://oliverdailynews.com/by-paul-eby-7/comment-page-1/#comment-386896">by Paul Eby</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/rdos-orders-cleanup/" title="RDOS orders cleanup">RDOS orders cleanup</a></li>
                                <li><a href="http://oliverdailynews.com/decisions-decisions/" title="Recommendations to the RDOS board">Recommendations to the RDOS board</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-as-reported-by-roy-wood/" title="Osoyoos council briefs as reported by Roy Wood">Osoyoos council briefs as reported by Roy Wood</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-considers-rv-parking-rule-changes/" title="Osoyoos considers RV parking rule changes">Osoyoos considers RV parking rule changes</a></li>
                                <li><a href="http://oliverdailynews.com/code-3-two-ambulances-to-sogh-following-accident/" title="Code 3 &#8211; two ambulances to SOGH following accident">Code 3 &#8211; two ambulances to SOGH following accident</a></li>
                                <li><a href="http://oliverdailynews.com/24-grads-get-assistance-5-from-osoyoos-3-from-oliber/" title="24 grads get assistance &#8211; 5 from Osoyoos 3 from Oliver">24 grads get assistance &#8211; 5 from Osoyoos 3 from Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/fill-er-up-soil-and-gravel-fill-raising-level-of-bridge-park/" title="&#8220;Fill&#8221; er up &#8211; Soil and gravel fill raising level of Bridge Park">&#8220;Fill&#8221; er up &#8211; Soil and gravel fill raising level of Bridge Park</a></li>
                                <li><a href="http://oliverdailynews.com/on-line-survey-have-your-say-on-long-term-rentals-in-neighbourhoods/" title="On line survey &#8211; have your say on long term rentals in neighbourhoods">On line survey &#8211; have your say on long term rentals in neighbourhoods</a></li>
                                <li><a href="http://oliverdailynews.com/odn-can-be-your-choice/" title="The one you turn to">The one you turn to</a></li>
                                <li><a href="http://oliverdailynews.com/sun-to-start-out-week-but-rain-later-in-the-week/" title="Sun to start out week &#8211; but rain later in the week">Sun to start out week &#8211; but rain later in the week</a></li>
                                <li><a href="http://oliverdailynews.com/conundrum-utility-company-power-poles-vs-owls/" title="Conundrum &#8211; utility company power poles vs Owls">Conundrum &#8211; utility company power poles vs Owls</a></li>
                                <li><a href="http://oliverdailynews.com/foursome-trip-of-a-life-time/" title="Foursome &#8211; Trip of a life time">Foursome &#8211; Trip of a life time</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-14/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/crews-hike-into-the-bluffs-to-save-climber/" title="Crews hike into the bluffs to save climber">Crews hike into the bluffs to save climber</a></li>
                                <li><a href="http://oliverdailynews.com/long-weekend-grabs-some-pictures-and-send-them-in/" title="Long weekend &#8211; grabs some pictures and send them in">Long weekend &#8211; grabs some pictures and send them in</a></li>
                                <li><a href="http://oliverdailynews.com/ladies-3-local-woman-take-to-government-leadership/" title="Ladies &#8211; 3 local woman take to government leadership">Ladies &#8211; 3 local woman take to government leadership</a></li>
                                <li><a href="http://oliverdailynews.com/everyone-go-home/" title="&#8220;Everyone go home&#8230;&#8230;..">&#8220;Everyone go home&#8230;&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/open-rain-or-shine/" title="Open &#8211; rain or shine">Open &#8211; rain or shine</a></li>
                                <li><a href="http://oliverdailynews.com/rain-is-good-but-sun-is-better-for-swimming/" title="Rain is good &#8211; but sun is better for swimming">Rain is good &#8211; but sun is better for swimming</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-78/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/council-mum-on-reason-for-dinwoodie-departure/" title="Council mum on reason for Dinwoodie departure">Council mum on reason for Dinwoodie departure</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-80/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-88/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-41/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-nancy-falkus-overton-2/" title="by Nancy Falkus Overton">by Nancy Falkus Overton</a></li>
                                <li><a href="http://oliverdailynews.com/looking-to-your-future/" title="Looking to &#8216;your&#8217; future">Looking to &#8216;your&#8217; future</a></li>
                                <li><a href="http://oliverdailynews.com/by-area-c-director-rdos/" title="by Area C director &#8211;  RDOS">by Area C director &#8211;  RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-51/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/goodbye-to-a-good-friend/" title="Goodbye to a good friend &#8211; Jim Kemes">Goodbye to a good friend &#8211; Jim Kemes</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-may-25/" title="Saturday May 25">Saturday May 25</a></li>
                                <li><a href="http://oliverdailynews.com/in-brief/" title="In brief">In brief</a></li>
                                <li><a href="http://oliverdailynews.com/drug-deaths-down-by-a-third/" title="Drug deaths down by a third">Drug deaths down by a third</a></li>
                                <li><a href="http://oliverdailynews.com/richter-creek-fire/" title="Richter Creek fire">Richter Creek fire</a></li>
                                <li><a href="http://oliverdailynews.com/200646-2/" title="Let the rain kiss you">Let the rain kiss you</a></li>
                                <li><a href="http://oliverdailynews.com/1st-parks-canada-info-session-draws-a-crowd-inside-and-out/" title="1st &#8211;  Parks Canada info session draws a crowd &#8211; inside and out">1st &#8211;  Parks Canada info session draws a crowd &#8211; inside and out</a></li>
                                <li><a href="http://oliverdailynews.com/grey-rain-green/" title="Grey&#8230;  rain&#8230;  green">Grey&#8230;  rain&#8230;  green</a></li>
                                <li><a href="http://oliverdailynews.com/now-80-hectares/" title="Grown to 400 hectares">Grown to 400 hectares</a></li>
                                <li><a href="http://oliverdailynews.com/thunderstorms-sunny-tomorrow/" title="Thunderstorms? Sunny tomorrow">Thunderstorms? Sunny tomorrow</a></li>
                                <li><a href="http://oliverdailynews.com/no-decision-on-national-park-officials-insist-2/" title="No decision on national park, officials insist">No decision on national park, officials insist</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-13/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/cali-the-beagle-found-by-osoyoos-rcmp/" title="Cali the beagle found by Osoyoos RCMP">Cali the beagle found by Osoyoos RCMP</a></li>
                                <li><a href="http://oliverdailynews.com/recent-quotes-about-public-meetings-about-a-national-park/" title="Recent quotes about public meetings about a National Park">Recent quotes about public meetings about a National Park</a></li>
                                <li><a href="http://oliverdailynews.com/more-council-briefs-olivwe/" title="In brief">In brief</a></li>
                                <li><a href="http://oliverdailynews.com/by-gale-kleckner-4/" title="by Gale Kleckner">by Gale Kleckner</a></li>
                                <li><a href="http://oliverdailynews.com/5600-to-desert-valley-hospice/" title="$5600 to Desert Valley Hospice">$5600 to Desert Valley Hospice</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-wins-soccer-weekend-tournament-in-oliver/" title="Osoyoos &#8211; wins Soccer weekend tournament in Oliver">Osoyoos &#8211; wins Soccer weekend tournament in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/town-biz-part-two/" title="Town of Oliver &#8211; Monday&#8217;s council decisions">Town of Oliver &#8211; Monday&#8217;s council decisions</a></li>
                                <li><a href="http://oliverdailynews.com/alcott-fundraisers/" title="Alcott fundraisers">Alcott fundraisers</a></li>
                                <li><a href="http://oliverdailynews.com/reaction-to-report/" title="Reaction to report">Reaction to report</a></li>
                                <li><a href="http://oliverdailynews.com/conclusions-and-recommendations/" title="Conclusions and Recommendations">Conclusions and Recommendations</a></li>
                                <li><a href="http://oliverdailynews.com/parks-canada-we-listen-report/" title="Parks Canada &#8211; &#8220;we listen&#8221; &#8211;  report">Parks Canada &#8211; &#8220;we listen&#8221; &#8211;  report</a></li>
                                <li><a href="http://oliverdailynews.com/200495-2/" title="200495">200495</a></li>
                                <li><a href="http://oliverdailynews.com/parks-canada/" title="&#8220;Lets Talk&#8221; &#8211; Let&#8217;s listen">&#8220;Lets Talk&#8221; &#8211; Let&#8217;s listen</a></li>
                                <li><a href="http://oliverdailynews.com/200479-2/" title="Help for those that need it&#8230; and want it">Help for those that need it&#8230; and want it</a></li>
                                <li><a href="http://oliverdailynews.com/collectibles/" title="Going once, Going twice&#8230; last ad today">Going once, Going twice&#8230; last ad today</a></li>
                                <li><a href="http://oliverdailynews.com/a-little-piece-of-heaven/" title="A little piece of heaven">A little piece of heaven</a></li>
                                <li><a href="http://oliverdailynews.com/have-you-seen-my-mommie/" title="Have you&#8230;.. seen my mommie?">Have you&#8230;.. seen my mommie?</a></li>
                                <li><a href="http://oliverdailynews.com/cooling-trend-on-the-way/" title="Cooling trend on the way">Cooling trend on the way</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-50/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-9/" title="Praemonitus, Praemunitus">Praemonitus, Praemunitus</a></li>
                                <li><a href="http://oliverdailynews.com/late-night-osoyoos-mystery/" title="Mystery solved + &#8220;Odd&#8221; call says chief &#8211; causes late night alarm">Mystery solved + &#8220;Odd&#8221; call says chief &#8211; causes late night alarm</a></li>
                                <li><a href="http://oliverdailynews.com/let-us-support-the-alcott-this-weekend/" title="Let us support the &#8216;Alcott&#8217; family &#8211; this weekend">Let us support the &#8216;Alcott&#8217; family &#8211; this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-19-station-street-words-and-pictures/" title="Art Walk &#8217;19 &#8211; Station Street &#8211; words and pictures">Art Walk &#8217;19 &#8211; Station Street &#8211; words and pictures</a></li>
                                <li><a href="http://oliverdailynews.com/seen-in-passing-3/" title="Seen in passing">Seen in passing</a></li>
                                <li><a href="http://oliverdailynews.com/two-day-soccer-event-at-soss-fields-big-draw/" title="Two day soccer event at SOSS fields &#8211; big draw">Two day soccer event at SOSS fields &#8211; big draw</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-have-a-wonderful-mothers-day/" title="Sunday &#8211; Have a wonderful Mother&#8217;s Day">Sunday &#8211; Have a wonderful Mother&#8217;s Day</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-8/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-79/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-87/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-77/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-32/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/a-palette-to-paint-pruning-progress-bridge-park/" title="A Palette to Paint, Pruning Progress, &#8230; Bridge Park">A Palette to Paint, Pruning Progress, &#8230; Bridge Park</a></li>
                                <li><a href="http://oliverdailynews.com/fvt-ace-1-of-7/" title="Tonight">Tonight</a></li>
                                <li><a href="http://oliverdailynews.com/kampe-passes-away-on-wednesday/" title="Kampe passes away on Wednesday">Kampe passes away on Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/1962-2/" title="1962">1962</a></li>
                                <li><a href="http://oliverdailynews.com/town-biz/" title="Town biz">Town biz</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-13/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-40/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/my-days-at-testalinda-school-yvonne-moore/" title="&#8220;my days at Testalinda school&#8230;.&#8221; &#8230;&#8230;Yvonne Moore">&#8220;my days at Testalinda school&#8230;.&#8221; &#8230;&#8230;Yvonne Moore</a></li>
                                <li><a href="http://oliverdailynews.com/giving/" title="Giving">Giving</a></li>
                                <li><a href="http://oliverdailynews.com/winner-barrel-art/" title="Winner &#8211; barrel art">Winner &#8211; barrel art</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-8/" title="Condolences">Condolences</a></li>
                                <li><a href="http://oliverdailynews.com/july-8-to-11-nbn/" title="July 8 to 11 &#8211; NBN">July 8 to 11 &#8211; NBN</a></li>
                                <li><a href="http://oliverdailynews.com/winner-3/" title="Winner">Winner</a></li>
                                <li><a href="http://oliverdailynews.com/floods-drought-snowpack-report/" title="Floods? Drought &#8211; snowpack report">Floods? Drought &#8211; snowpack report</a></li>
                                <li><a href="http://oliverdailynews.com/time-to-camp/" title="Time to camp?">Time to camp?</a></li>
                                <li><a href="http://oliverdailynews.com/last-show-tonight-broadway-beat/" title="Last show tonight &#8211; Broadway Beat">Last show tonight &#8211; Broadway Beat</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-takes-over-station-street/" title="Art Walk takes over Station Street">Art Walk takes over Station Street</a></li>
                                <li><a href="http://oliverdailynews.com/government-is-a-bit-slow-and-contemplative/" title="Let&#8217;s talk says Parks Canada">Let&#8217;s talk says Parks Canada</a></li>
                                <li><a href="http://oliverdailynews.com/valley-m26-1-of-5/" title="Valley First Oliver &#8211; call us">Valley First Oliver &#8211; call us</a></li>
                                <li><a href="http://oliverdailynews.com/where-very-few-clues-given/" title="Where? &#8211; very few clues given">Where? &#8211; very few clues given</a></li>
                                <li><a href="http://oliverdailynews.com/someone-must-know/" title="Someone must know">Someone must know</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-6/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/200249-2/" title="Osoyoos supports OBWB on milfoil roto-tilling">Osoyoos supports OBWB on milfoil roto-tilling</a></li>
                                <li><a href="http://oliverdailynews.com/200252-2/" title="Council adopts 2019 tax rate bylaw">Council adopts 2019 tax rate bylaw</a></li>
                                <li><a href="http://oliverdailynews.com/200255-2/" title="Council briefs &#8211; Osoyoos">Council briefs &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/body-of-young-man-off-mckinney-rd-deemed-not-a-homicide/" title="Body of young man found off McKinney Rd &#8211; deemed not a homicide">Body of young man found off McKinney Rd &#8211; deemed not a homicide</a></li>
                                <li><a href="http://oliverdailynews.com/later-this-month/" title="Later this month">Later this month</a></li>
                                <li><a href="http://oliverdailynews.com/aggressive-campaign-needed-to-de-root-milfoil-in-okanagan-lakes/" title="Aggressive campaign needed to de-root milfoil in Okanagan lakes">Aggressive campaign needed to de-root milfoil in Okanagan lakes</a></li>
                                <li><a href="http://oliverdailynews.com/monday-october-21/" title="Monday &#8211; October 21">Monday &#8211; October 21</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5ce578ed174c97.00019308" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">May 22, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
