<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Polls</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Polls Comments Feed" href="http://oliverdailynews.com/polls-2/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/polls-2/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpolls-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpolls-2%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/polls-2/">
<meta property="og:title" content="Polls">
<meta property="og:description" content="Pointed out to me that one media outlet not mentioned in last poll - could be Freudian. That one  taken down - will run a poll for Osoyoos first and then Oliver later in the week Actually designed to find out where readers get their news in South Okanagan Our apologies">
<meta property="article:published_time" content="2019-03-19T15:12:55+00:00">
<meta property="article:modified_time" content="2019-03-19T15:12:55+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-198424 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c91200ab9ed11.18885022" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">March 19, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbag-122.jpg" alt="banner bag 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbag211.jpg" alt="banner bag 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerriversun-22.jpg" alt="ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbowl-1280x270.jpg" alt="banner bowl" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-ban-airport-can-1280x270.jpg" alt="ban can" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-hosp-banner-1-1280x270.jpg" alt="big banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-school-banner-1280x270.jpg" alt="a school banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-banner-colour-22-1280x270.jpg" alt="banner colour" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-tim-snapbanner22-1280x270.jpg" alt="hedge banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bannersun1-1280x270.jpg" alt="a banner sun 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bigchief-1280x270.jpg" alt="a big chief" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-waterice.jpg" alt="water ice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-quailone-1280x269.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/lake-banner-th-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-moontower.jpg" alt="" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bannerosoyoosschool.jpg" alt="banner osoyoos school" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-madge-swan-1280x270.jpg" alt="swans" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-1951oliver-1280x270.jpg" alt="oliver banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-bannertower-22.jpg" alt="banner tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-eagle-122.jpg" alt="banner eagle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-banneroso-22.jpg" alt="banner oso" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-lakebanner-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-jackbannerjan.jpg" alt="jack banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-westsidemtn-banner-1280x270.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-strip-122-1280x270.jpg" alt="strip balloon" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-baldybanner.jpg" alt="baldy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-bannertrees-ed-1280x270.jpg" alt="banner ed trees" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-juliebannerdec-22-1280x270.jpg" alt="banner julie" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-ban-3-con-air-1279x270.jpg" alt="banner con air" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-yellowbannertwosnow.jpg" alt="" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-198424 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Polls</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-19T08:12:55-07:00">March 19, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-03-19T08:12:55-07:00">8:12 am</time></p></header><div class="entry-content" itemprop="text"><p>Pointed out to me that one media outlet not mentioned in last poll &#8211; could be Freudian.</p>
<p>That one  taken down &#8211; will run a poll for Osoyoos first and then Oliver later in the week</p>
<p>Actually designed to find out where readers get their news in South Okanagan</p>
<p>Our apologies</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/polls-2/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/polls-2/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/polls-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-339" class="wp-polls">
	<form id="polls_form_339" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_339_nonce" name="wp-polls-nonce" value="8392bc4678" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="339" /></p>
		<p style="text-align: center;"><strong>Best coverage of Osoyoos Civic News</strong></p><div id="polls-339-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1131" name="poll_339" value="1131" /> <label for="poll-answer-1131">Osoyoos Times</label></li>
		<li><input type="radio" id="poll-answer-1132" name="poll_339" value="1132" /> <label for="poll-answer-1132">Osoyoos Today</label></li>
		<li><input type="radio" id="poll-answer-1133" name="poll_339" value="1133" /> <label for="poll-answer-1133">Castanet</label></li>
		<li><input type="radio" id="poll-answer-1134" name="poll_339" value="1134" /> <label for="poll-answer-1134">Penticton Herald</label></li>
		<li><input type="radio" id="poll-answer-1135" name="poll_339" value="1135" /> <label for="poll-answer-1135">Oliver Daily News</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(339);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(339); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-339-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-325" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling club</h4>
			<div class="textwidget"><p><a href=" http://www.eastlinkcurlingcentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(134)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(173)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(195)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(324)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(229)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(293)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/03/01/" aria-label="Posts published on March 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/03/02/" aria-label="Posts published on March 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/03/03/" aria-label="Posts published on March 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/03/04/" aria-label="Posts published on March 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/03/05/" aria-label="Posts published on March 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/03/06/" aria-label="Posts published on March 6, 2019">6</a></td><td><a href="http://oliverdailynews.com/2019/03/07/" aria-label="Posts published on March 7, 2019">7</a></td><td><a href="http://oliverdailynews.com/2019/03/08/" aria-label="Posts published on March 8, 2019">8</a></td><td><a href="http://oliverdailynews.com/2019/03/09/" aria-label="Posts published on March 9, 2019">9</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/03/10/" aria-label="Posts published on March 10, 2019">10</a></td><td><a href="http://oliverdailynews.com/2019/03/11/" aria-label="Posts published on March 11, 2019">11</a></td><td><a href="http://oliverdailynews.com/2019/03/12/" aria-label="Posts published on March 12, 2019">12</a></td><td><a href="http://oliverdailynews.com/2019/03/13/" aria-label="Posts published on March 13, 2019">13</a></td><td><a href="http://oliverdailynews.com/2019/03/14/" aria-label="Posts published on March 14, 2019">14</a></td><td><a href="http://oliverdailynews.com/2019/03/15/" aria-label="Posts published on March 15, 2019">15</a></td><td><a href="http://oliverdailynews.com/2019/03/16/" aria-label="Posts published on March 16, 2019">16</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/03/17/" aria-label="Posts published on March 17, 2019">17</a></td><td><a href="http://oliverdailynews.com/2019/03/18/" aria-label="Posts published on March 18, 2019">18</a></td><td id="today"><a href="http://oliverdailynews.com/2019/03/19/" aria-label="Posts published on March 19, 2019">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c91200ad6b878.99510276" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-320" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-story-by-jared-lee/comment-page-1/#comment-386027">A story&#8230;.by Jared Lee</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/comment-page-1/#comment-386026">Dozens carry signs outside Osoyoos Town Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/comment-page-1/#comment-386025">Dozens carry signs outside Osoyoos Town Meeting</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-part-three/comment-page-1/#comment-386024">Praemonitus, Praemunitus – Part Three</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/comment-page-1/#comment-386023">Dozens carry signs outside Osoyoos Town Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Lionel Trudel</span> on <a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/comment-page-1/#comment-386021">Dozens carry signs outside Osoyoos Town Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Lloyd Cooper</span> on <a href="http://oliverdailynews.com/pet-rescue-in-osoyoos-thanks-to-all-volunteers/comment-page-1/#comment-386020">Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/comment-page-1/#comment-386019">Dozens carry signs outside Osoyoos Town Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386018">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">bev bjornson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386015">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laurene Slobda</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386014">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Don Deacon</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-part-three/comment-page-1/#comment-386013">Praemonitus, Praemunitus – Part Three</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-386012">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386010">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Zandee</span> on <a href="http://oliverdailynews.com/what-is-spring-break/comment-page-1/#comment-386009">What is spring break?</a></li><li class="recentcomments"><span class="comment-author-link">Marcus Toneatto</span> on <a href="http://oliverdailynews.com/what-is-spring-break/comment-page-1/#comment-386008">What is spring break?</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/by-pat-whalley-79/comment-page-1/#comment-386007">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Cathy hodge</span> on <a href="http://oliverdailynews.com/by-pat-whalley-79/comment-page-1/#comment-386006">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Louisa Petersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386005">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/a-note-to-neil/comment-page-1/#comment-386003">A note to Neil</a></li><li class="recentcomments"><span class="comment-author-link">Lionel Trudel, SOSPS Director</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-386002">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-386001">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/proud-father/comment-page-1/#comment-386000">Proud father</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385999">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385998">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-385995">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">Kay Plesca</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-385994">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">Margie Soare</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-385993">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-385992">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">Barb Sabyan</span> on <a href="http://oliverdailynews.com/proud-father/comment-page-1/#comment-385991">Proud father</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/comment-page-1/#comment-385990">Should small towns fund operations for hospital?</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/by-pat-whalley-79/comment-page-1/#comment-385989">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-79/comment-page-1/#comment-385988">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/a-note-to-neil/comment-page-1/#comment-385987">A note to Neil</a></li><li class="recentcomments"><span class="comment-author-link">Wendy cassel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385986">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385985">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385984">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385983">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385982">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Syme</span> on <a href="http://oliverdailynews.com/by-stuart-syme-2/comment-page-1/#comment-385981">Praemonitus, Praemunitus – Part Two</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385980">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Guthrie</span> on <a href="http://oliverdailynews.com/by-al-hudec-2/comment-page-1/#comment-385979">by Al Hudec</a></li><li class="recentcomments"><span class="comment-author-link">Chris Petersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385978">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="http://oliverdailynews.com/two-9-footers-to-be-install-next-week/comment-page-1/#comment-385976">Two 9 footers to be installed next week</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/a-challenge/comment-page-1/#comment-385975">A challenge</a></li><li class="recentcomments"><span class="comment-author-link">john young</span> on <a href="http://oliverdailynews.com/two-9-footers-to-be-install-next-week/comment-page-1/#comment-385973">Two 9 footers to be installed next week</a></li><li class="recentcomments"><span class="comment-author-link">Douglas Lynn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385971">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/concluded-park-decision-made-prior-to-consultation-shame/comment-page-1/#comment-385970">Concluded &#8211; Park decision made prior to consultation. Shame</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385969">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Ryan McCaskill</span> on <a href="http://oliverdailynews.com/pet-rescue-in-osoyoos-thanks-to-all-volunteers/comment-page-1/#comment-385968">Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe</a></li><li class="recentcomments"><span class="comment-author-link">kathy malmberg</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385967">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Wanda Casorso</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385966">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Ali Fraser</span> on <a href="http://oliverdailynews.com/pet-rescue-in-osoyoos-thanks-to-all-volunteers/comment-page-1/#comment-385965">Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe</a></li><li class="recentcomments"><span class="comment-author-link">Ali Fraser</span> on <a href="http://oliverdailynews.com/pet-rescue-in-osoyoos-thanks-to-all-volunteers/comment-page-1/#comment-385962">Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Harkness</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385961">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385960">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bruce McGeachy</span> on <a href="http://oliverdailynews.com/a-challenge/comment-page-1/#comment-385959">A challenge</a></li><li class="recentcomments"><span class="comment-author-link">Steve Staresina</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385958">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385955">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Harkness</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385954">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Lloyd Acker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385953">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385952">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385951">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Gwyenith Bruce</span> on <a href="http://oliverdailynews.com/what-year-and-who/comment-page-1/#comment-385950">What year?&#8230;&#8230;. and who</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Sidhu</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385947">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/back-in-time-part-two/comment-page-1/#comment-385946">Back in time &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/by-stuart-syme-2/comment-page-1/#comment-385945">Praemonitus, Praemunitus – Part Two</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/back-in-time-part-two/comment-page-1/#comment-385944">Back in time &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/a-battle-of-wills/comment-page-1/#comment-385943">A battle of wills</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385941">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="http://oliverdailynews.com/rhoda-come-back-we-miss-you-already/comment-page-1/#comment-385940">Rhoda come back &#8211; we miss you already!</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385939">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Aggie weinrich</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385938">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marlise melnyk</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385937">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/a-battle-of-wills/comment-page-1/#comment-385936">A battle of wills</a></li><li class="recentcomments"><span class="comment-author-link">Norma mason</span> on <a href="http://oliverdailynews.com/rhoda-come-back-we-miss-you-already/comment-page-1/#comment-385933">Rhoda come back &#8211; we miss you already!</a></li><li class="recentcomments"><span class="comment-author-link">Julianna Weisgarber</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385928">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385927">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/a-battle-of-wills/comment-page-1/#comment-385925">A battle of wills</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/elementary-school-ranked-in-bc/comment-page-1/#comment-385924">Elementary School ranked in BC</a></li><li class="recentcomments"><span class="comment-author-link">Pippy Willow</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385923">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/media-says-horgan-eager-to-get-national-park/comment-page-1/#comment-385921">Media says Horgan &#8216;eager&#8217; to get National Park</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="http://oliverdailynews.com/rhoda-come-back-we-miss-you-already/comment-page-1/#comment-385920">Rhoda come back &#8211; we miss you already!</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/rhoda-come-back-we-miss-you-already/comment-page-1/#comment-385919">Rhoda come back &#8211; we miss you already!</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385916">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/media-says-horgan-eager-to-get-national-park/comment-page-1/#comment-385915">Media says Horgan &#8216;eager&#8217; to get National Park</a></li><li class="recentcomments"><span class="comment-author-link">Lionel Trudel, SOSPS Director</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385914">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/barb-mills-you-are-a-winner/comment-page-1/#comment-385913">Barb Mills &#8211; you are a winner!</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385912">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385911">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Stewart</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385910">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Tom Fortune</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385909">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/media-says-horgan-eager-to-get-national-park/comment-page-1/#comment-385908">Media says Horgan &#8216;eager&#8217; to get National Park</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385907">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Susie Lindberg</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385906">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385905">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385903">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Heather Fink</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385902">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Barb Mills</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385901">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385900">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Susie Lindberg</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385899">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385898">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385897">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Teresa fortune</span> on <a href="http://oliverdailynews.com/down-that-memory-lane/comment-page-1/#comment-385896">Down that memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/largest-poll-in-recent-memory/comment-page-1/#comment-385895">Largest poll in recent memory</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385894">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385892">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385891">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385890">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385889">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Coates</span> on <a href="http://oliverdailynews.com/quilts-of-valour-project-completion/comment-page-1/#comment-385888">Quilts of Valour &#8211; project completion</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385887">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/quilts-of-valour-project-completion/comment-page-1/#comment-385886">Quilts of Valour &#8211; project completion</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385885">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="http://oliverdailynews.com/quilts-of-valour-project-completion/comment-page-1/#comment-385884">Quilts of Valour &#8211; project completion</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/largest-poll-in-recent-memory/comment-page-1/#comment-385883">Largest poll in recent memory</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385882">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/quilts-of-valour-project-completion/comment-page-1/#comment-385881">Quilts of Valour &#8211; project completion</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="http://oliverdailynews.com/quilts-of-valour-project-completion/comment-page-1/#comment-385880">Quilts of Valour &#8211; project completion</a></li><li class="recentcomments"><span class="comment-author-link">Art Dias</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385879">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385877">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385876">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385875">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">TerrySchafer</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385874">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385873">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Paul Griffiths</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385872">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385871">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/mom-has-died-on-earth-but-is-alive-in-heaven/comment-page-1/#comment-385870">“Mom has died on earth, but is alive in heaven”</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385869">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Lin Martinson</span> on <a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/comment-page-1/#comment-385868">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385866">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385865">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385864">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385863">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Carol Sheridan</span> on <a href="http://oliverdailynews.com/after-a-3-months-down-time-visitors-centre-set-to-open-wednesday/comment-page-1/#comment-385862">After a 3 months &#8216;down time&#8217; &#8211; Visitors Centre set to open Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/open-letter-to-bc-government/comment-page-1/#comment-385861">Open letter to BC government</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385860">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/water-councillors-return-to-the-oliver-town-council-table/comment-page-1/#comment-385859">Water councillors return to the Oliver Town council table</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Hunter</span> on <a href="http://oliverdailynews.com/198187-2/comment-page-1/#comment-385858">Will the new park reserve be kept for you?</a></li><li class="recentcomments"><span class="comment-author-link">Dust in my cupboards</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385855">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385854">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">Christine Work</span> on <a href="http://oliverdailynews.com/after-a-3-months-down-time-visitors-centre-set-to-open-wednesday/comment-page-1/#comment-385853">After a 3 months &#8216;down time&#8217; &#8211; Visitors Centre set to open Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/oliver-town-council-briefs/comment-page-1/#comment-385852">Oliver Town Council &#8211; briefs</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/198187-2/comment-page-1/#comment-385851">Will the new park reserve be kept for you?</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Ross</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385850">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385849">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/by-stuart-syme/comment-page-1/#comment-385848">Praemonitus, Praemunitus – Part One</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385847">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/water-councillors-return-to-the-oliver-town-council-table/comment-page-1/#comment-385846">Water councillors return to the Oliver Town council table</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/mom-has-died-on-earth-but-is-alive-in-heaven/comment-page-1/#comment-385845">“Mom has died on earth, but is alive in heaven”</a></li><li class="recentcomments"><span class="comment-author-link">Norma mason</span> on <a href="http://oliverdailynews.com/after-a-3-months-down-time-visitors-centre-set-to-open-wednesday/comment-page-1/#comment-385838">After a 3 months &#8216;down time&#8217; &#8211; Visitors Centre set to open Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385837">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">rose-anne atkinson</span> on <a href="http://oliverdailynews.com/mom-has-died-on-earth-but-is-alive-in-heaven/comment-page-1/#comment-385836">“Mom has died on earth, but is alive in heaven”</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/by-jesse-norton-2/comment-page-1/#comment-385835">by Jesse Norton</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/by-jesse-norton-2/comment-page-1/#comment-385834">by Jesse Norton</a></li><li class="recentcomments"><span class="comment-author-link">Dave Whalley</span> on <a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/comment-page-1/#comment-385833">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/by-jesse-norton-2/comment-page-1/#comment-385831">by Jesse Norton</a></li><li class="recentcomments"><span class="comment-author-link">Dave Whalley</span> on <a href="http://oliverdailynews.com/earle-crescent-many-options-and-cost-to-rehabilitate-old-road/comment-page-1/#comment-385830">Earle Crescent &#8211; many options and cost to rehabilitate old road</a></li><li class="recentcomments"><span class="comment-author-link">Bob &amp; Lia Pinske</span> on <a href="http://oliverdailynews.com/by-jesse-norton-2/comment-page-1/#comment-385829">by Jesse Norton</a></li><li class="recentcomments"><span class="comment-author-link">Kim Graham</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385828">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robert Mattes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385827">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/mom-has-died-on-earth-but-is-alive-in-heaven/comment-page-1/#comment-385826">“Mom has died on earth, but is alive in heaven”</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385824">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385823">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="http://oliverdailynews.com/by-julie-martineau-13/comment-page-1/#comment-385822">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/a-lighter-angle-on-a-serious-story/comment-page-1/#comment-385820">A lighter angle on a serious story</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/rachelle-1-of-4-event-date-is/comment-page-1/#comment-385819">Saturday Matinee at 2 pm</a></li><li class="recentcomments"><span class="comment-author-link">Daniel Knelsen</span> on <a href="http://oliverdailynews.com/earle-crescent-many-options-and-cost-to-rehabilitate-old-road/comment-page-1/#comment-385817">Earle Crescent &#8211; many options and cost to rehabilitate old road</a></li><li class="recentcomments"><span class="comment-author-link">Mary Builder</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385816">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="http://oliverdailynews.com/a-lighter-angle-on-a-serious-story/comment-page-1/#comment-385815">A lighter angle on a serious story</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/half-million-rd-9-project-monday-major-cross-road-culvert-to-be-installed/comment-page-1/#comment-385814">Half million $$ Rd 9 project &#8211; Monday  &#8211; major cross road culvert to be installed</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/closing-mixed-curling-bonspiel/comment-page-1/#comment-385811">Closing &#8211; Mixed Curling Bonspiel</a></li><li class="recentcomments"><span class="comment-author-link">Mary Unger</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385809">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Crothers</span> on <a href="http://oliverdailynews.com/rachelle-1-of-4-event-date-is/comment-page-1/#comment-385808">Saturday Matinee at 2 pm</a></li><li class="recentcomments"><span class="comment-author-link">Sally franks</span> on <a href="http://oliverdailynews.com/the-songs-of-abba-a-daughter-her-mother-and-three-men/comment-page-1/#comment-385807">On stage today &#8211;  a daughter, her mother and three men</a></li><li class="recentcomments"><span class="comment-author-link">Margie Soare</span> on <a href="http://oliverdailynews.com/matinee-review/comment-page-1/#comment-385806">Matinee review</a></li><li class="recentcomments"><span class="comment-author-link">Margie Soare</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385805">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385804">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Thor Manson</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385803">Swans or geese ?</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/closing-mixed-curling-bonspiel/comment-page-1/#comment-385802">Closing &#8211; Mixed Curling Bonspiel</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385800">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385799">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Chown</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385798">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Norm Tosczak</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385797">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385796">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/comment-page-1/#comment-385795">Did you spring forward this morning?</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-68/comment-page-1/#comment-385794">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Barry Holliday</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385791">Swans or geese ?</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/matinee-review/comment-page-1/#comment-385790">Matinee review</a></li><li class="recentcomments"><span class="comment-author-link">Sher</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-2/#comment-385789">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-78/comment-page-1/#comment-385787">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385786">Swans or geese ?</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/197967-2/comment-page-1/#comment-385785">Crime Prevention in Oliver &#8211; super &#8211; committee set to begin its work</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/rachelle-1-of-4-event-date-is/comment-page-1/#comment-385784">Saturday Matinee at 2 pm</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/by-pat-whalley-78/comment-page-1/#comment-385783">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-78/comment-page-1/#comment-385782">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-78/comment-page-1/#comment-385781">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Thor Manson</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385780">Swans or geese ?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385779">Swans or geese ?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Dukes</span> on <a href="http://oliverdailynews.com/swans-or-geese/comment-page-1/#comment-385778">Swans or geese ?</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/polls-2/" title="Polls">Polls</a></li>
                                <li><a href="http://oliverdailynews.com/tournament-needs-local-participation/" title="Tournament needs local participation">Tournament needs local participation</a></li>
                                <li><a href="http://oliverdailynews.com/a-story-by-jared-lee/" title="A story&#8230;.by Jared Lee">A story&#8230;.by Jared Lee</a></li>
                                <li><a href="http://oliverdailynews.com/75-carry-signs-at-osoyoos-town-meeting/" title="Dozens carry signs outside Osoyoos Town Meeting">Dozens carry signs outside Osoyoos Town Meeting</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-osoyoos-5/" title="Council briefs &#8211; Osoyoos">Council briefs &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/fourth-pot-shop-seeks-okay-in-osoyoos/" title="Fourth pot shop seeks okay in Osoyoos">Fourth pot shop seeks okay in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/sidewalk-cafes-touted-for-downtown-osoyoos/" title="Sidewalk cafes touted for downtown Osoyoos">Sidewalk cafes touted for downtown Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-part-three/" title="Praemonitus, Praemunitus – Part Three">Praemonitus, Praemunitus – Part Three</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-spring-break/" title="What is spring break?">What is spring break?</a></li>
                                <li><a href="http://oliverdailynews.com/gas-wars-oliver-ten-cents-cheaper-per-litre-vs-penticton/" title="Gas wars &#8211; Oliver ten cents cheaper per litre vs Penticton">Gas wars &#8211; Oliver ten cents cheaper per litre vs Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-40/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/should-small-towns-fund-operations-for-hospital/" title="Should small towns fund operations for hospital?">Should small towns fund operations for hospital?</a></li>
                                <li><a href="http://oliverdailynews.com/carving-up-the-pie/" title="Carving up the pie">Carving up the pie</a></li>
                                <li><a href="http://oliverdailynews.com/proud-father/" title="Proud father">Proud father</a></li>
                                <li><a href="http://oliverdailynews.com/a-note-to-neil/" title="A note to Neil">A note to Neil</a></li>
                                <li><a href="http://oliverdailynews.com/secrest-hill-rd-notice/" title="Secrest Hill Rd &#8211; Notice">Secrest Hill Rd &#8211; Notice</a></li>
                                <li><a href="http://oliverdailynews.com/local-creeks-pictorial-baseline/" title="Baseline for local creeks &#8211; in the form of pictures March 15-16">Baseline for local creeks &#8211; in the form of pictures March 15-16</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-79/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/by-al-hudec-2/" title="by Al Hudec">by Al Hudec</a></li>
                                <li><a href="http://oliverdailynews.com/two-9-footers-to-be-install-next-week/" title="Two 9 footers to be installed next week">Two 9 footers to be installed next week</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-72/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/pet-rescue-in-osoyoos-thanks-to-all-volunteers/" title="Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe">Update &#8211; Kaido and Mica &#8211; pet dogs of Oliver family &#8211; home safe</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-69/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/a-challenge/" title="A challenge">A challenge</a></li>
                                <li><a href="http://oliverdailynews.com/concluded-park-decision-made-prior-to-consultation-shame/" title="Concluded &#8211; Park decision made prior to consultation. Shame">Concluded &#8211; Park decision made prior to consultation. Shame</a></li>
                                <li><a href="http://oliverdailynews.com/what-year-and-who/" title="What year?&#8230;&#8230;. and who">What year?&#8230;&#8230;. and who</a></li>
                                <li><a href="http://oliverdailynews.com/odn-can-be-your-choice/" title="The one you turn to">The one you turn to</a></li>
                                <li><a href="http://oliverdailynews.com/back-in-time-part-two/" title="Back in time &#8211; part two">Back in time &#8211; part two</a></li>
                                <li><a href="http://oliverdailynews.com/by-stuart-syme-2/" title="Praemonitus, Praemunitus – Part Two">Praemonitus, Praemunitus – Part Two</a></li>
                                <li><a href="http://oliverdailynews.com/crime-prevention-meeting-at-prison-occ-cancelled/" title="Crime prevention meeting at prison (OCC) cancelled">Crime prevention meeting at prison (OCC) cancelled</a></li>
                                <li><a href="http://oliverdailynews.com/elementary-school-ranked-in-bc/" title="Elementary School ranked in BC">Elementary School ranked in BC</a></li>
                                <li><a href="http://oliverdailynews.com/a-battle-of-wills/" title="A battle of wills">A battle of wills</a></li>
                                <li><a href="http://oliverdailynews.com/barb-mills-you-are-a-winner/" title="Barb Mills &#8211; you are a winner!">Barb Mills &#8211; you are a winner!</a></li>
                                <li><a href="http://oliverdailynews.com/hopefully-police-caught-neighbourhood-thief/" title="Update &#8211; police caught neighbourhood thief ??">Update &#8211; police caught neighbourhood thief ??</a></li>
                                <li><a href="http://oliverdailynews.com/rhoda-come-back-we-miss-you-already/" title="Rhoda come back &#8211; we miss you already!">Rhoda come back &#8211; we miss you already!</a></li>
                                <li><a href="http://oliverdailynews.com/media-says-horgan-eager-to-get-national-park/" title="Media says Horgan &#8216;eager&#8217; to get National Park">Media says Horgan &#8216;eager&#8217; to get National Park</a></li>
                                <li><a href="http://oliverdailynews.com/down-that-memory-lane/" title="Down that memory lane">Down that memory lane</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-39/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/at-job-fair-today-new-staff-at-oliver-museum/" title="At job fair today &#8211; new staff at Oliver Museum">At job fair today &#8211; new staff at Oliver Museum</a></li>
                                <li><a href="http://oliverdailynews.com/future-nhl-talent-on-ice-in-oliver-today/" title="Future NHL talent on ice in Oliver today">Future NHL talent on ice in Oliver today</a></li>
                                <li><a href="http://oliverdailynews.com/a-thing-for-pipe-fences-this-winter/" title="A thing for pipe fences &#8211; this winter">A thing for pipe fences &#8211; this winter</a></li>
                                <li><a href="http://oliverdailynews.com/by-mike-beaulieu/" title="by Mike Beaulieu">by Mike Beaulieu</a></li>
                                <li><a href="http://oliverdailynews.com/quilts-of-valour-project-completion/" title="Quilts of Valour &#8211; project completion">Quilts of Valour &#8211; project completion</a></li>
                                <li><a href="http://oliverdailynews.com/largest-poll-in-recent-memory/" title="Largest poll in recent memory">Largest poll in recent memory</a></li>
                                <li><a href="http://oliverdailynews.com/how-good-is-your-memory/" title="How good is your memory?">How good is your memory?</a></li>
                                <li><a href="http://oliverdailynews.com/best-farm-market-vendor-awarded-to-oliver-farm/" title="Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm">Best &#8220;farm market&#8221; vendor &#8211; awarded to Oliver farm</a></li>
                                <li><a href="http://oliverdailynews.com/open-letter-to-bc-government/" title="Open letter to BC government">Open letter to BC government</a></li>
                                <li><a href="http://oliverdailynews.com/you-can-do-it-marlan-the-belt-is-yours/" title="You can do it Marlan &#8211; the belt is yours">You can do it Marlan &#8211; the belt is yours</a></li>
                                <li><a href="http://oliverdailynews.com/by-stuart-syme/" title="Praemonitus, Praemunitus – Part One">Praemonitus, Praemunitus – Part One</a></li>
                                <li><a href="http://oliverdailynews.com/198187-2/" title="Will the new park reserve be kept for you?">Will the new park reserve be kept for you?</a></li>
                                <li><a href="http://oliverdailynews.com/water-councillors-return-to-the-oliver-town-council-table/" title="Water councillors return to the Oliver Town council table">Water councillors return to the Oliver Town council table</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-17/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/new-news-about-old-history-at-odhs/" title="New  &#8211; news about old history at ODHS">New  &#8211; news about old history at ODHS</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-town-council-briefs/" title="Oliver Town Council &#8211; briefs">Oliver Town Council &#8211; briefs</a></li>
                                <li><a href="http://oliverdailynews.com/after-a-3-months-down-time-visitors-centre-set-to-open-wednesday/" title="After a 3 months &#8216;down time&#8217; &#8211; Visitors Centre set to open Wednesday">After a 3 months &#8216;down time&#8217; &#8211; Visitors Centre set to open Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/by-jesse-norton-2/" title="by Jesse Norton">by Jesse Norton</a></li>
                                <li><a href="http://oliverdailynews.com/process-flawed-4-million-spent-so-far-to-con-the-locals/" title="Process flawed &#8211; 4 million $ spent so far to con the locals">Process flawed &#8211; 4 million $ spent so far to con the locals</a></li>
                                <li><a href="http://oliverdailynews.com/mom-has-died-on-earth-but-is-alive-in-heaven/" title="“Mom has died on earth, but is alive in heaven”">“Mom has died on earth, but is alive in heaven”</a></li>
                                <li><a href="http://oliverdailynews.com/half-million-rd-9-project-monday-major-cross-road-culvert-to-be-installed/" title="Half million $$ Rd 9 project &#8211; Monday  &#8211; major cross road culvert to be installed">Half million $$ Rd 9 project &#8211; Monday  &#8211; major cross road culvert to be installed</a></li>
                                <li><a href="http://oliverdailynews.com/a-lighter-angle-on-a-serious-story/" title="A lighter angle on a serious story">A lighter angle on a serious story</a></li>
                                <li><a href="http://oliverdailynews.com/eight-cellos-o-celli-is-coming-to-oliver/" title="Eight cellos! Ô-Celli is coming to Oliver">Eight cellos! Ô-Celli is coming to Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-13/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="http://oliverdailynews.com/above-the-valley/" title="Above the valley">Above the valley</a></li>
                                <li><a href="http://oliverdailynews.com/closing-mixed-curling-bonspiel/" title="Closing &#8211; Mixed Curling Bonspiel">Closing &#8211; Mixed Curling Bonspiel</a></li>
                                <li><a href="http://oliverdailynews.com/200-cash-reward-for-return/" title="$200 cash reward for return">$200 cash reward for return</a></li>
                                <li><a href="http://oliverdailynews.com/did-you-spring-forward-this-morning/" title="Did you spring forward this morning?">Did you spring forward this morning?</a></li>
                                <li><a href="http://oliverdailynews.com/workbc-osoyoos-office-to-close/" title="WorkBC Osoyoos office to close">WorkBC Osoyoos office to close</a></li>
                                <li><a href="http://oliverdailynews.com/earle-crescent-many-options-and-cost-to-rehabilitate-old-road/" title="Earle Crescent &#8211; many options and cost to rehabilitate old road">Earle Crescent &#8211; many options and cost to rehabilitate old road</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-68/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/matinee-review/" title="Matinee review">Matinee review</a></li>
                                <li><a href="http://oliverdailynews.com/financial-health/" title="Financial health">Financial health</a></li>
                                <li><a href="http://oliverdailynews.com/party-time-at-osoyoos-ag-foods/" title="Party time at Osoyoos Ag Foods">Party time at Osoyoos Ag Foods</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-78/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-32/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-71/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/rachelle-1-of-4-event-date-is/" title="Saturday Matinee at 2 pm">Saturday Matinee at 2 pm</a></li>
                                <li><a href="http://oliverdailynews.com/one-of-a-kind-dance-troupe-at-local-performing-theatre-saturday-april-13th/" title="One of a kind dance troupe at local performing theatre Saturday April 13th">One of a kind dance troupe at local performing theatre Saturday April 13th</a></li>
                                <li><a href="http://oliverdailynews.com/swans-or-geese/" title="Swans or geese ?">Swans or geese ?</a></li>
                                <li><a href="http://oliverdailynews.com/winter-white-in-wonderland-by-marjo-koskinen/" title="Winter white in wonderland by Marjo Koskinen">Winter white in wonderland by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/open-door-group-office-closure/" title="Updated info: Maximus &#8211; new contractor for WorkBC">Updated info: Maximus &#8211; new contractor for WorkBC</a></li>
                                <li><a href="http://oliverdailynews.com/198045-2/" title="Culvert work continues with major work at the river">Culvert work continues with major work at the river</a></li>
                                <li><a href="http://oliverdailynews.com/198036-2/" title="198036">198036</a></li>
                                <li><a href="http://oliverdailynews.com/feed-bc-good-idea-for-hospital-food/" title="Feed BC &#8211; good idea for hospital food">Feed BC &#8211; good idea for hospital food</a></li>
                                <li><a href="http://oliverdailynews.com/march-1st-snowpack-info/" title="March 1st Snow Accumulation Info &#8211; continued &#8216;below normal&#8217; snowpack">March 1st Snow Accumulation Info &#8211; continued &#8216;below normal&#8217; snowpack</a></li>
                                <li><a href="http://oliverdailynews.com/crisp-and-clear/" title="Crisp and clear">Crisp and clear</a></li>
                                <li><a href="http://oliverdailynews.com/secrest-hill-rd-and-willowbrook-rd-open-flag-persons-on-duty/" title="Secrest Hill Rd and Willowbrook Rd open &#8211; flag persons on duty">Secrest Hill Rd and Willowbrook Rd open &#8211; flag persons on duty</a></li>
                                <li><a href="http://oliverdailynews.com/board-of-education-report-february-27-2019/" title="Board of Education Report February 27, 2019">Board of Education Report February 27, 2019</a></li>
                                <li><a href="http://oliverdailynews.com/all-the-best-on-your-journey-thelma/" title="All the best on your journey Thelma&#8230;..">All the best on your journey Thelma&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/large-field-big-trees-lots-of-snow-no-kids/" title="Large field, big trees, lots of snow &#8211; no kids">Large field, big trees, lots of snow &#8211; no kids</a></li>
                                <li><a href="http://oliverdailynews.com/lot-of-swimmers-visit-pool-at-local-hotel/" title="Lot of swimmers visit pool at local hotel">Lot of swimmers visit pool at local hotel</a></li>
                                <li><a href="http://oliverdailynews.com/how-long-will-it-last-chinook-today/" title="How long will it last? Chinook today?">How long will it last? Chinook today?</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-38/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/the-songs-of-abba-a-daughter-her-mother-and-three-men/" title="On stage today &#8211;  a daughter, her mother and three men">On stage today &#8211;  a daughter, her mother and three men</a></li>
                                <li><a href="http://oliverdailynews.com/197967-2/" title="Crime Prevention in Oliver &#8211; super &#8211; committee set to begin its work">Crime Prevention in Oliver &#8211; super &#8211; committee set to begin its work</a></li>
                                <li><a href="http://oliverdailynews.com/your-mla-reports/" title="Your MLA reports">Your MLA reports</a></li>
                                <li><a href="http://oliverdailynews.com/victoria-creek-at-johnson-rd/" title="Victoria Creek at Johnson Rd">Victoria Creek at Johnson Rd</a></li>
                                <li><a href="http://oliverdailynews.com/bridesville-seizure/" title="Bridesville seizure">Bridesville seizure</a></li>
                                <li><a href="http://oliverdailynews.com/two-way-driving-at-90-km-resumes-north-of-summerland/" title="Two way driving at 90 km resumes north of Summerland">Two way driving at 90 km resumes north of Summerland</a></li>
                                <li><a href="http://oliverdailynews.com/hey-where-did-the-blue-skies-go/" title="Hey where did the blue skies go?">Hey where did the blue skies go?</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-10/" title="Osoyoos &#8211; council briefs">Osoyoos &#8211; council briefs</a></li>
                                </ul>
                </div></section>
<section id="text-319" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c91200b38a650.58878142" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">March 19, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
