<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Penticton Gas Station Robbed</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Penticton Gas Station Robbed Comments Feed" href="http://oliverdailynews.com/penticton-gas-station-robbed/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/penticton-gas-station-robbed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpenticton-gas-station-robbed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpenticton-gas-station-robbed%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b2b2b2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/penticton-gas-station-robbed/">
<meta property="og:title" content="Penticton Gas Station Robbed">
<meta property="og:description" content="Shortly before 6:00 am, a man entered the Shell gas station on Fairview Road in Penticton brandishing a knife and stole the cash drawer before fleeing in an older red two door car. At 554 am, the employee of the Shell gas station on Fairview Rd called the Penticton RCMP reporting that a male had&hellip;">
<meta property="article:published_time" content="2017-01-27T01:52:25+00:00">
<meta property="article:modified_time" content="2017-01-27T01:52:25+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-148718 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Coming Soon</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">January 27, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/walk-bann22.jpg" alt="walk banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/deer-ban22.jpg" alt="deer ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/lake-slice22.jpg" alt="lake slice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-tower22.jpg" alt="snow tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/up-the-hill22.jpg" alt="up the hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-bann22.png" alt="snow banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/fry-banner22-1280x270.jpg" alt="fry banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-guy-banner.jpg" alt="snow guy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/copy-banner22.jpg" alt="copy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/fry-one22.jpg" alt="baldy backyard brian fry" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/potash-banner22.jpg" alt="potash banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/banner-parade22.jpg" alt="banner tonight" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/silver-banner22.jpg" alt="silver banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/a-ski-three22.jpg" alt="hill banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/hornet-banner.jpg" alt="hornet banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/banner-hill22.jpg" alt="banner hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/lake-banner22-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/car-threebanner.png" alt="crash banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/concert-banner.png" alt="banner concert" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/ajax-three22.jpg" alt="fireworks banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner-kids.jpg" alt="banner kids" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/baner-colour-field22.jpg" alt="banner colour field" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner22.jpg" alt="occ banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/maggie-two-banner.png" alt="Maggie banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner-field.jpg" alt="banner field" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner-cars22.jpg" alt="car banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best4.jpg" alt="banner best 4" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best3.jpg" alt="banner best 3" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best2.jpg" alt="banner best 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best1.png" alt="banner best 1" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-148718 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Penticton Gas Station Robbed</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-26T17:52:25+00:00">January 26, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-01-26T17:52:25+00:00">5:52 pm</time></p></header><div class="entry-content" itemprop="text"><p><strong><a href="http://oliverdailynews.com/wp-content/uploads/2016/04/rcmp-pix.jpg"><img class="aligncenter size-full wp-image-135757" src="http://oliverdailynews.com/wp-content/uploads/2016/04/rcmp-pix.jpg" alt="" width="390" height="220" /></a></strong></p>
<p>Shortly before <span data-term="goog_1579734423">6:00 am</span>, a man entered the Shell gas station on Fairview Road in Penticton brandishing a knife and stole the cash drawer before fleeing in an older red two door car.</p>
<p>At 554 am, the employee of the Shell gas station on Fairview Rd called the Penticton RCMP reporting that a male had just robbed her at knife point.  Police immediately attended and found the lone employee safe and uninjured.</p>
<p>The male had allegedly entered the store holding a knife and his face was covered with a white cloth.  He did not threaten the employee but jumped over the counter, took the cash drawer and ran out of the store.  The male departed in an older red car that was possibly a Honda Civic and a plate was obtained.  The license plate came back to a different vehicle that had been stolen from a nearby business.</p>
<p>A red Honda Civic had been reported stolen the previous evening from the Penticton Recreation Centre parking lot and it is suspected that this may be the same car.</p>
<p>The suspect male is described as follows:</p>
<p>&#8211;       5’5” , 165 cm</p>
<p>&#8211;       Stocky build</p>
<p>&#8211;       Caucasian</p>
<p>&#8211;       Black ¾ length jacket</p>
<p>&#8211;       Black jeans</p>
<p>&#8211;       Black toque with a white stripe.</p>
<p>Penticton RCMP are seeking the public’s assistance in identifying the male responsible for this robbery.  If you have any information, please contact Cst. Trina RAE at <a href="tel:(250)%20492-4300">250-492-4300</a> or Crimestoppers at <a href="tel:(800)%20222-8477">1-800-222-8477</a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/penticton-gas-station-robbed/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/penticton-gas-station-robbed/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/penticton-gas-station-robbed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="polls-widget-6" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-222" class="wp-polls">
	<form id="polls_form_222" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_222_nonce" name="wp-polls-nonce" value="51d0d0a3d0" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="222" /></p>
		<p style="text-align: center;"><strong>Do U support construction of full service Hotel in Oliver?</strong></p><div id="polls-222-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-758" name="poll_222" value="758" /> <label for="poll-answer-758">Yes</label></li>
		<li><input type="radio" id="poll-answer-759" name="poll_222" value="759" /> <label for="poll-answer-759">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(222);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(222); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-222-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="
http://www.oliverdailynews.com/bizpages/bctfbackbutton.jpg">
<img src="http://oliverdailynews.com/bizpages/bctfbutton.jpg" alt="bctf" />
</a></div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-281" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mark</h4>
			<div class="textwidget">Mark Pankratz 

<a href="http://www.markpankratz.com">
<img src="http://oliverdailynews.com/bizpages/mark222.jpg" alt="mark pankratz">
<img
src="http://oliverdailynews.com/bizpages/mark333.jpg" alt="mark pankratz">
</a>

250-498-6222</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-185" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visual Telecom</h4>
			<div class="textwidget"><a href="
http://www.visualtelecom.ca">
<img src="http://oliverdailynews.com/bizpages/newvtbutton.jpg" alt="visual telecom">
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
http://www.interiorsavings.com/PersonalBanking/Borrowing/Mortgages/MobileServices/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/threebarnew.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-168" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Reserve Fund Planning</h4>
			<div class="textwidget">Depreciation Reports
<a href="
http://www.reservefundplanning.ca/">
<img src="http://oliverdailynews.com/bizpages/newrfp.jpg" alt="reserve fund planning">
</a>
</div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-173" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ORL</h4>
			<div class="textwidget">Your Library<br />
<a href="
http://www.orl.bc.ca">
<img src="http://oliverdailynews.com/bizpages/orlbutton.jpg" alt="Okanagan Regional Library">
</a>

</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-191" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alternative Landscapes</h4>
			<div class="textwidget"><a href="http://www.alternativelandscapes.ca/">
<img src="http://oliverdailynews.com/bizpages/alternativebutton.jpg" alt="alternative landscapes">
</a>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-180" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First CU</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-112" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Desert Sun</h4>
			<div class="textwidget"><a href="
http://www.desertsuncounselling.ca">
<img src="http://oliverdailynews.com/bizpages/desertsunbutton2.jpg" alt="desert sun" >
</a>

</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-240" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Legion</h4>
			<div class="textwidget">Legion Phone 498-3868

<a href="
https://www.facebook.com/OliverLegionBranch97">
<img src="http://oliverdailynews.com/bizpages/legion.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-267" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ecs</h4>
			<div class="textwidget"><a href="
http://ecscomputerservice.com">
<img src="http://oliverdailynews.com/bizpages/ecsbutton.jpg" alt="ecs">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mikie Spillett</span> on <a href="http://oliverdailynews.com/linda-anderson-artist/#comment-368222">Linda Anderson &#8211; artist</a></li><li class="recentcomments"><span class="comment-author-link">Heather MacNaughton Frank</span> on <a href="http://oliverdailynews.com/a-real-man/#comment-368221">A real man</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/a-real-man/#comment-368220">A real man</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368219">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Rehbein</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368218">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368217">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ian Hunt</span> on <a href="http://oliverdailynews.com/linda-anderson-artist/#comment-368216">Linda Anderson &#8211; artist</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/linda-anderson-artist/#comment-368214">Linda Anderson &#8211; artist</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/on-the-hill-with-mp-dick-cannings/#comment-368213">On the hill with MP Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/linda-anderson-artist/#comment-368211">Linda Anderson &#8211; artist</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368210">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Manager at Subway</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368209">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/olivers-downtown-action-plan/#comment-368208">Oliver&#8217;s Downtown Action Plan</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368205">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cecelia Lewis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368204">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lorraine Wylant</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368203">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marnie Scott</span> on <a href="http://oliverdailynews.com/events/#comment-368202">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Maryka Nichol</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368201">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/on-the-hill-with-mp-dick-cannings/#comment-368200">On the hill with MP Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Robert jenkins</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368199">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Breitkreutz</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368198">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368197">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368196">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/#comment-368195">Rural report &#8211; with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Mel Wiker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368194">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/on-the-hill-with-mp-dick-cannings/#comment-368193">On the hill with MP Dick Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368190">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368185">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Uwe-Karsten Krickhahn</span> on <a href="http://oliverdailynews.com/history-of-skiing-in-the-south-okanagan/#comment-368184">History of skiing in the South Okanagan</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368182">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Nichol</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368181">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sheryl Hopkins</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368180">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368179">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">Michael Walker</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368178">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">Michael Walker</span> on <a href="http://oliverdailynews.com/oliver-hotel/#comment-368177">Oliver Hotel ?</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/#comment-368176">Rural report &#8211; with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/#comment-368175">Rural report &#8211; with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/rest-in-peace-paula/#comment-368173">Rest in peace Paula</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/events/#comment-368172">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-54/#comment-368169">Keep fit with Kandice Davidson</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-54/#comment-368168">Keep fit with Kandice Davidson</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Bull</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368167">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Unwin</span> on <a href="http://oliverdailynews.com/rest-in-peace-paula/#comment-368166">Rest in peace Paula</a></li><li class="recentcomments"><span class="comment-author-link">Danielle Hutton</span> on <a href="http://oliverdailynews.com/events/#comment-368163">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Janet Uhlemann</span> on <a href="http://oliverdailynews.com/events/#comment-368162">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368161">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">LORNE LEIR</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368160">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brittany von Burg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368159">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/#comment-368158">Rural report &#8211; with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Raë Pankratz</span> on <a href="http://oliverdailynews.com/events/#comment-368157">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gwen Prince</span> on <a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-54/#comment-368156">Keep fit with Kandice Davidson</a></li><li class="recentcomments"><span class="comment-author-link">Linda Kosloski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368153">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sonia Mason</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368152">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/#comment-368151">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Linda &amp; Ron Brooks</span> on <a href="http://oliverdailynews.com/steve-bryson/#comment-368150">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368149">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paula Cooper</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368148">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Mosley</span> on <a href="http://oliverdailynews.com/steve-bryson/#comment-368146">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Laurel Burnham</span> on <a href="http://oliverdailynews.com/events/#comment-368144">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/#comment-368143">Rural report &#8211; with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">leza Macdonald</span> on <a href="http://oliverdailynews.com/saturday-march-of-women/#comment-368141">Saturday March of Women</a></li><li class="recentcomments"><span class="comment-author-link">Marion Trimble</span> on <a href="http://oliverdailynews.com/saturday-march-of-women/#comment-368139">Saturday March of Women</a></li><li class="recentcomments"><span class="comment-author-link">Pierre Chenier</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368138">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Yvon Servais</span> on <a href="http://oliverdailynews.com/suspicious-death-declared-a-homocide/#comment-368137">Suspicious death &#8211; declared a homicide</a></li><li class="recentcomments"><span class="comment-author-link">Laurie &amp; Randy Wickenheiser</span> on <a href="http://oliverdailynews.com/steve-bryson/#comment-368136">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/steve-bryson/#comment-368135">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/saturday-march-of-women/#comment-368134">Saturday March of Women</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/saturday-march-of-women/#comment-368133">Saturday March of Women</a></li><li class="recentcomments"><span class="comment-author-link">leza Macdonald</span> on <a href="http://oliverdailynews.com/march-2/#comment-368131">March</a></li><li class="recentcomments"><span class="comment-author-link">heffner jeffery</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368129">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">leza Macdonald</span> on <a href="http://oliverdailynews.com/march-2/#comment-368128">March</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/march-2/#comment-368127">March</a></li><li class="recentcomments"><span class="comment-author-link">Bruce &amp; Elly Zozman (Vanderheyden)</span> on <a href="http://oliverdailynews.com/wake-on-sunday/#comment-368126">Wake on Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Catlin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368124">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-54/#comment-368123">Keep fit with Kandice Davidson</a></li><li class="recentcomments"><span class="comment-author-link">Kim Werner</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368122">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368121">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/photographer-rob-sieben/#comment-368120">Photographer Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/march-2/#comment-368119">March</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/march-2/#comment-368118">March</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/photographer-mike-beaulieu-15/#comment-368115">Photographer Mike Beaulieu</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/march-2/#comment-368114">March</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/wake-on-sunday/#comment-368113">Wake on Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="http://oliverdailynews.com/wake-on-sunday/#comment-368112">Wake on Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Tamela Edwards</span> on <a href="http://oliverdailynews.com/wake-on-sunday/#comment-368111">Wake on Sunday</a></li><li class="recentcomments"><span class="comment-author-link">Adam Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368110">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="http://oliverdailynews.com/chamber-of-commerce-leadership-renewed/#comment-368109">Chamber of Commerce leadership renewed</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/photographer-rob-sieben/#comment-368108">Photographer Rob Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Rob Mills</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368107">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Matt Lewis</span> on <a href="http://oliverdailynews.com/confused/#comment-368106">Confused?</a></li><li class="recentcomments"><span class="comment-author-link">Donna Cooke</span> on <a href="http://oliverdailynews.com/mixed-league-schroter-team-gets-an-8-ender/#comment-368103">Mixed league &#8211; Schroter team gets an 8 ender.</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/mixed-league-schroter-team-gets-an-8-ender/#comment-368102">Mixed league &#8211; Schroter team gets an 8 ender.</a></li><li class="recentcomments"><span class="comment-author-link">Gary Guraliuk</span> on <a href="http://oliverdailynews.com/mixed-league-schroter-team-gets-an-8-ender/#comment-368100">Mixed league &#8211; Schroter team gets an 8 ender.</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368099">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Olafson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368097">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robbie Smithers Fielding</span> on <a href="http://oliverdailynews.com/john-shannon-selected/#comment-368094">John Shannon selected</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-128/#comment-368093">Rural report with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-128/#comment-368092">Rural report with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-128/#comment-368090">Rural report with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-128/#comment-368089">Rural report with Laird Smith</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/a-real-man/" title="A real man">A real man</a></li>
                                <li><a href="http://oliverdailynews.com/reserve-vs-national-park-devil-in-the-detail/" title="Reserve ? vs National Park &#8211; devil in the detail">Reserve ? vs National Park &#8211; devil in the detail</a></li>
                                <li><a href="http://oliverdailynews.com/no-detox-beds-needed-in-south-okanagan/" title="No detox beds needed in South Okanagan ?">No detox beds needed in South Okanagan ?</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-90/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/sosa-game-banquet/" title="Rush &#8211; 85% sold">Rush &#8211; 85% sold</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-library/" title="Oliver Library">Oliver Library</a></li>
                                <li><a href="http://oliverdailynews.com/linda-anderson-artist/" title="Linda Anderson &#8211; artist">Linda Anderson &#8211; artist</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-137/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/homicide-victim-identified/" title="Homicide victim identified">Homicide victim identified</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-45/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/coming-up-at-parks-and-recreation/" title="Coming up at Parks and Recreation">Coming up at Parks and Recreation</a></li>
                                <li><a href="http://oliverdailynews.com/penticton-gas-station-robbed/" title="Penticton Gas Station Robbed">Penticton Gas Station Robbed</a></li>
                                <li><a href="http://oliverdailynews.com/princeton-helping-out-with-the-new-prh-tower/" title="Princeton &#8211; helping out with the new PRH tower">Princeton &#8211; helping out with the new PRH tower</a></li>
                                <li><a href="http://oliverdailynews.com/three-budgets-set-for-town-of-oliver/" title="Budget process for Town of Oliver &#8211; complete">Budget process for Town of Oliver &#8211; complete</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-hill-with-mp-dick-cannings/" title="On the hill with MP Dick Cannings">On the hill with MP Dick Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-part-two/" title="$15 thousand grant &#8211; granted.">$15 thousand grant &#8211; granted.</a></li>
                                <li><a href="http://oliverdailynews.com/spring-feed-asks-bill-greer/" title="Spring feed ? asks Bill Greer">Spring feed ? asks Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/beaver-gets-a-tree/" title="Beaver gets a tree">Beaver gets a tree</a></li>
                                <li><a href="http://oliverdailynews.com/starts-friday-in-osoyoos/" title="Starts Friday in Osoyoos">Starts Friday in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-hotel/" title="Oliver Hotel ?">Oliver Hotel ?</a></li>
                                <li><a href="http://oliverdailynews.com/liberal-liquor-laws/" title="&#8220;Liberal&#8221; liquor laws">&#8220;Liberal&#8221; liquor laws</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-notice/" title="School District notice">School District notice</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-paula/" title="Rest in peace Paula">Rest in peace Paula</a></li>
                                <li><a href="http://oliverdailynews.com/3-to-hospital-in-penticton-after-head-near-yellow-lake/" title="Head-on collision near Yellow Lake">Head-on collision near Yellow Lake</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-downtown-action-plan/" title="Oliver&#8217;s Downtown Action Plan">Oliver&#8217;s Downtown Action Plan</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-26/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/update-broken-gas-line-makes-for-intense-fire/" title="Update: Coroner called in to investigate">Update: Coroner called in to investigate</a></li>
                                <li><a href="http://oliverdailynews.com/rural-report-with-laird-smith-129/" title="Rural report &#8211; with Laird Smith">Rural report &#8211; with Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/steve-bryson/" title="Rest in peace">Rest in peace</a></li>
                                <li><a href="http://oliverdailynews.com/seeking-a-legal-secretary-4/" title="Seeking a legal secretary">Seeking a legal secretary</a></li>
                                <li><a href="http://oliverdailynews.com/italy-2/" title="Italy !!">Italy !!</a></li>
                                <li><a href="http://oliverdailynews.com/pioneering-in-2017-by-pat-whalley/" title="Pioneering in 2017 &#8211; by Pat Whalley">Pioneering in 2017 &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-march-of-women/" title="Saturday March of Women">Saturday March of Women</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-136/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-54/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-firemen-called-to-assist/" title="Osoyoos firemen called to assist">Osoyoos firemen called to assist</a></li>
                                <li><a href="http://oliverdailynews.com/march-2/" title="March">March</a></li>
                                <li><a href="http://oliverdailynews.com/wake-on-sunday/" title="Wake on Sunday">Wake on Sunday</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-44/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/mla-larson-reports/" title="MLA Larson reports">MLA Larson reports</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-89/" title="On the sunnyside">On the sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-library-opens-to-be-open-saturday/" title="Oliver library open Saturday &#8211; gremlins invade ODN">Oliver library open Saturday &#8211; gremlins invade ODN</a></li>
                                <li><a href="http://oliverdailynews.com/suspicious-death-declared-a-homocide/" title="Suspicious death &#8211; declared a homicide">Suspicious death &#8211; declared a homicide</a></li>
                                <li><a href="http://oliverdailynews.com/progress-on-civic-park/" title="Progress on civic park">Progress on civic park</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-mike-beaulieu-15/" title="Photographer Mike Beaulieu">Photographer Mike Beaulieu</a></li>
                                <li><a href="http://oliverdailynews.com/chamber-of-commerce-leadership-renewed/" title="Chamber of Commerce leadership renewed">Chamber of Commerce leadership renewed</a></li>
                                <li><a href="http://oliverdailynews.com/confused/" title="Confused?">Confused?</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-rob-sieben/" title="Photographer Rob Sieben">Photographer Rob Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/soggy-weather/" title="Soggy weather">Soggy weather</a></li>
                                <li><a href="http://oliverdailynews.com/mixed-league-schroter-team-gets-an-8-ender/" title="Mixed league &#8211; Schroter team gets an 8 ender.">Mixed league &#8211; Schroter team gets an 8 ender.</a></li>
                                <li><a href="http://oliverdailynews.com/a-report-from-wow/" title="A report from WOW">A report from WOW</a></li>
                                <li><a href="http://oliverdailynews.com/snow-shoeing-high-up-with-marjo-kostinen/" title="Snow Shoeing &#8211; high up with Marjo Koskinen">Snow Shoeing &#8211; high up with Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/road-closed-investigation-dead-body-found/" title="Updated:  Police tight lipped about suspicious death">Updated:  Police tight lipped about suspicious death</a></li>
                                <li><a href="http://oliverdailynews.com/notice-26/" title="School District notice">School District notice</a></li>
                                <li><a href="http://oliverdailynews.com/a-few-quotes-on-plates/" title="A few quotes on plates">A few quotes on plates</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-searching-for-owner/" title="RCMP searching for owner">RCMP searching for owner</a></li>
                                <li><a href="http://oliverdailynews.com/murder-suspected-in-sudden-death/" title="Murder suspected in sudden death">Murder suspected in sudden death</a></li>
                                <li><a href="http://oliverdailynews.com/can-this-help-you/" title="Can this help you?">Can this help you?</a></li>
                                <li><a href="http://oliverdailynews.com/pictures-on-a-wall/" title="Pictures on a wall">Pictures on a wall</a></li>
                                <li><a href="http://oliverdailynews.com/john-shannon-selected/" title="John Shannon selected">John Shannon selected</a></li>
                                <li><a href="http://oliverdailynews.com/this-week-inmates-arrive/" title="This week &#8211; inmates arrive">This week &#8211; inmates arrive</a></li>
                                <li><a href="http://oliverdailynews.com/optical-illusion/" title="Optical illusion">Optical illusion</a></li>
                                <li><a href="http://oliverdailynews.com/bobs-back-at-it/" title="Bob&#8217;s back at it">Bob&#8217;s back at it</a></li>
                                <li><a href="http://oliverdailynews.com/report-of-cougar-attacking-dog/" title="Report of cougar attacking dog">Report of cougar attacking dog</a></li>
                                <li><a href="http://oliverdailynews.com/how-cold-was-it/" title="How cold was it?">How cold was it?</a></li>
                                <li><a href="http://oliverdailynews.com/rural-report-with-laird-smith-128/" title="Rural report with Laird Smith">Rural report with Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-172/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/wow-again/" title="WOW&#8230;..again!">WOW&#8230;..again!</a></li>
                                <li><a href="http://oliverdailynews.com/culture/" title="Culture">Culture</a></li>
                                <li><a href="http://oliverdailynews.com/q-and-a-with-colleen-ross-new-ndp-candidate/" title="Q and A with Colleen Ross &#8211; new NDP candidate">Q and A with Colleen Ross &#8211; new NDP candidate</a></li>
                                <li><a href="http://oliverdailynews.com/wow-its-a-trade-show/" title="WOW &#8211; it&#8217;s a trade show">WOW &#8211; it&#8217;s a trade show</a></li>
                                <li><a href="http://oliverdailynews.com/johnny-cash-and-the-ballet/" title="Johnny Cash and the ballet">Johnny Cash and the ballet</a></li>
                                <li><a href="http://oliverdailynews.com/seeking-a-legal-secretary-3/" title="Seeking a legal secretary">Seeking a legal secretary</a></li>
                                <li><a href="http://oliverdailynews.com/sunrise-a-bit-different/" title="Sunrise &#8211; a bit different">Sunrise &#8211; a bit different</a></li>
                                <li><a href="http://oliverdailynews.com/italy/" title="Italy !!">Italy !!</a></li>
                                <li><a href="http://oliverdailynews.com/onto-the-bc-juvenile-championships/" title="Onto the BC Juvenile Championships">Onto the BC Juvenile Championships</a></li>
                                <li><a href="http://oliverdailynews.com/may-9th-2017-a-general-election/" title="May 9th 2017 &#8211; a general election">May 9th 2017 &#8211; a general election</a></li>
                                <li><a href="http://oliverdailynews.com/most-ballots-marked-sent-by-mail/" title="Colleen Ross &#8211; picked by NDP to run against Linda Larson">Colleen Ross &#8211; picked by NDP to run against Linda Larson</a></li>
                                <li><a href="http://oliverdailynews.com/big-chill-is-over/" title="Big chill is over ?">Big chill is over ?</a></li>
                                <li><a href="http://oliverdailynews.com/another-story-from-brenda-shaw-2/" title="Another story from Brenda Shaw">Another story from Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-ron-peace-4/" title="Photographer Ron Peace">Photographer Ron Peace</a></li>
                                <li><a href="http://oliverdailynews.com/feedback-sought-town-of-osoyoos-to-provide/" title="Feedback sought &#8211; Town of Osoyoos to provide">Feedback sought &#8211; Town of Osoyoos to provide</a></li>
                                <li><a href="http://oliverdailynews.com/building-permits-down-in-osoyoos/" title="Building permits down in Osoyoos">Building permits down in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/just-waiting-around-pat-whalley/" title="Just waiting around &#8211;  by Pat Whalley">Just waiting around &#8211;  by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/no-matter-the-weather-i-am-working-for-you/" title="&#8220;No matter the weather &#8211; I&#8217;m working for you&#8221;">&#8220;No matter the weather &#8211; I&#8217;m working for you&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-jeremy-cook-32/" title="Photographer Jeremy Cook">Photographer Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/family-of-cats-spotted-in-penticton-neighbourhood/" title="Family of cats spotted in Penticton neighbourhood">Family of cats spotted in Penticton neighbourhood</a></li>
                                <li><a href="http://oliverdailynews.com/juvenile-playdowns-underway-in-oliver/" title="Juvenile playdowns &#8211; underway in Oliver">Juvenile playdowns &#8211; underway in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/part-one/" title="Part One">Part One</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit/" title="Keep fit">Keep fit</a></li>
                                <li><a href="http://oliverdailynews.com/john-chapman-photographer/" title="John Chapman &#8211; photographer">John Chapman &#8211; photographer</a></li>
                                <li><a href="http://oliverdailynews.com/oes-celebration-of-learning-a-pictorial/" title="OES &#8211; Celebration of Learning &#8211; a pictorial">OES &#8211; Celebration of Learning &#8211; a pictorial</a></li>
                                <li><a href="http://oliverdailynews.com/banner-2/" title="Banner">Banner</a></li>
                                <li><a href="http://oliverdailynews.com/ndp-gathers-in-oliver-sunday/" title="NDP gathers in Oliver Sunday">NDP gathers in Oliver Sunday</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-135/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-43/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/patrons-evacuated-at-penticton-restaurant-chimney-fire/" title="Patrons evacuated at Penticton restaurant &#8211; chimney fire">Patrons evacuated at Penticton restaurant &#8211; chimney fire</a></li>
                                <li><a href="http://oliverdailynews.com/update-venue-change/" title="Update &#8211; venue change">Update &#8211; venue change</a></li>
                                <li><a href="http://oliverdailynews.com/oib-its-election-time-again/" title="Thursday February 16 &#8211; OIB election">Thursday February 16 &#8211; OIB election</a></li>
                                <li><a href="http://oliverdailynews.com/11500-average-cost-for-fix-at-park-place/" title="$11,500 average cost for fix at Park Place">$11,500 average cost for fix at Park Place</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p><p>Site Design & Hosting by <a href="http://writethisdown.ca" target="_blank"><img src="http://oliverdailynews.com/logo_trimmed.png" width="50" alt="write this down freelancing" align="middle" ></a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span><span class="responsive-menu-label responsive-menu-label-bottom">Menu</span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
