<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>patti 1</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; patti 1 Comments Feed" href="http://oliverdailynews.com/patti-1/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/patti-1/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpatti-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fpatti-1%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/patti-1/">
<meta property="og:title" content="patti 1">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/05/flushing-patti.jpg">
<meta property="og:image:width" content="725">
<meta property="og:image:height" content="644">
<meta property="article:published_time" content="2017-05-09T19:07:49+00:00">
<meta property="article:modified_time" content="2017-05-09T19:07:49+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="Ads">
<style>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</style></head>
<body class="post-template-default single single-post postid-152723 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">May 9, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/a-banner-creek22-1280x270.jpg" alt="a banner creek" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/flood-ban22-1280x270.jpg" alt="flood banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/banner-walk22.jpg" alt="banner walk" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/rain22.jpg" alt="rain" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-archery-ban22-1280x270.png" alt="banner archery" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/blosso22.jpg" alt="blossoms" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-banner-soap22-1280x270.jpg" alt="a banner soap" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/yellow-ban22.jpg" alt="yellow ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/easter-banner22-1280x270.jpg" alt="easter banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/osoyoos-ban22-1280x270.png" alt="osoyoos ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/a-sand-banner22.jpg" alt="sand banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/falls-banner22.jpg" alt="falls banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/hart-banner22.jpg" alt="hart banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/court-ban22.jpg" alt="court banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/ann-three22.jpg" alt="announcement" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/candidates-banner22.jpg" alt="banner falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/smoke-ban22-1280x270.jpg" alt="smoke banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/jim-banner22.jpg" alt="Jim banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/swan-bann22.jpg" alt="swan banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/trudel-bann22.jpg" alt="trudel banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/ban-both-banner.jpg" alt="banner spiel" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/spring-banner33.jpg" alt="spring banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/cars-cars33-1280x270.jpg" alt="cars cars" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/leza-artwo22.jpg" alt="leza artwork" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-roo.png" alt="banner roo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-lake-marjo.jpg" alt="banner lake marjo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-banner22-1280x269.png" alt="snow mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-smith22.jpg" alt="banner smith" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-piano22.jpg" alt="banner piano" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/walk-bann22.jpg" alt="walk banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-152723 post type-post status-publish format-standard category-ads entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">patti 1</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T12:07:49+00:00">May 9, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-05-09T12:07:49+00:00">12:07 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/05/flushing-patti.jpg"><img src="http://oliverdailynews.com/wp-content/uploads/2017/05/flushing-patti.jpg" alt="" width="725" height="644" class="aligncenter size-full wp-image-152724" srcset="http://oliverdailynews.com/wp-content/uploads/2017/05/flushing-patti.jpg 725w, http://oliverdailynews.com/wp-content/uploads/2017/05/flushing-patti-700x622.jpg 700w" sizes="(max-width: 725px) 100vw, 725px" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/patti-1/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/patti-1/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/patti-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152723' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/bizpages/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-185" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visual Telecom</h4>
			<div class="textwidget"><a href="
http://www.visualtelecom.ca">
<img src="http://oliverdailynews.com/bizpages/visual.jpg" alt="visual telecom">
</a>
</div>
		</div></section>
<section id="text-191" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alternative Landscapes</h4>
			<div class="textwidget"><a href="http://www.alternativelandscapes.ca/">
<img src="http://oliverdailynews.com/bizpages/alternativebutton.jpg" alt="alternative landscapes">
</a>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-289" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a>

</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="
http://www.oliverdailynews.com/bizpages/bctfbackbutton.jpg">
<img src="http://oliverdailynews.com/bizpages/bctfbutton.jpg" alt="bctf" />
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-180" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First CU</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Larry Thompson</span> on <a href="http://oliverdailynews.com/what-16/#comment-371239">What?</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371238">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Snelling</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371237">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/what-16/#comment-371236">What?</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/tomorrow-14/#comment-371235">May 11- Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Jenn Morton</span> on <a href="http://oliverdailynews.com/new-courts-for-pickle-ball-ribbon-cut/#comment-371234">New courts for pickle ball &#8211; ribbon cut</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/concerns-at-about-hotel-q-a-to-be-answered/#comment-371233">Concerns about -Hotel q &#038; a &#8211; to be answered</a></li><li class="recentcomments"><span class="comment-author-link">Jenn Morton</span> on <a href="http://oliverdailynews.com/new-courts-for-pickle-ball-ribbon-cut/#comment-371232">New courts for pickle ball &#8211; ribbon cut</a></li><li class="recentcomments"><span class="comment-author-link">Lindsey McVicar</span> on <a href="http://oliverdailynews.com/events/#comment-371231">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/concerns-at-about-hotel-q-a-to-be-answered/#comment-371230">Concerns about -Hotel q &#038; a &#8211; to be answered</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Bond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371229">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dee Pescada</span> on <a href="http://oliverdailynews.com/events/#comment-371228">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/students-at-oes-get-to-vote-early/#comment-371227">Students at OES get to vote early</a></li><li class="recentcomments"><span class="comment-author-link">Rick Johnson</span> on <a href="http://oliverdailynews.com/students-at-oes-get-to-vote-early/#comment-371226">Students at OES get to vote early</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371225">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">gary lyons</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371224">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/concerns-at-about-hotel-q-a-to-be-answered/#comment-371223">Concerns about -Hotel q &#038; a &#8211; to be answered</a></li><li class="recentcomments"><span class="comment-author-link">liz Kocsis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371222">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371221">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371220">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371218">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carol Sheridan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371217">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Marnie Scott</span> on <a href="http://oliverdailynews.com/events/#comment-371216">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Louise Christofferson</span> on <a href="http://oliverdailynews.com/events/#comment-371215">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371214">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Reece</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371213">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371212">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Hélène Godin</span> on <a href="http://oliverdailynews.com/students-at-oes-get-to-vote-early/#comment-371211">Students at OES get to vote early</a></li><li class="recentcomments"><span class="comment-author-link">Marlene Bolenback</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371210">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Nathan Ng</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371206">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/events/#comment-371204">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Christy MacKinnon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371201">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Richard Freeman</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371200">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith Nichol</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371199">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Catrina Watchel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371198">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Vi Brown</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371197">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">liz Kocsis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371193">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371192">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Mattes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371189">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/ready-to-talk-ready-to-walk/#comment-371188">Ready to talk, ready to walk</a></li><li class="recentcomments"><span class="comment-author-link">Heather Whittall</span> on <a href="http://oliverdailynews.com/events/#comment-371187">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Heather Whittall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371186">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371185">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371184">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/events/#comment-371182">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/sunday-morning-observations/#comment-371180">Sunday morning observations</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371179">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Jason Michas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371178">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Verbaan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371177">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371176">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ivy George</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-189/#comment-371175">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mark Silbernagel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371174">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Clarke</span> on <a href="http://oliverdailynews.com/teneycke-is-sick-dangerous-offender-status-trail-delayed/#comment-371172">Teneycke is sick -dangerous offender status trial delayed</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-185/#comment-371171">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Sandi Thibodeau</span> on <a href="http://oliverdailynews.com/teneycke-is-sick-dangerous-offender-status-trail-delayed/#comment-371169">Teneycke is sick -dangerous offender status trial delayed</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371168">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Louise Szalay</span> on <a href="http://oliverdailynews.com/whats-on-this-weekend-2/#comment-371163">What&#8217;s on this weekend</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Bakoheranch</span> on <a href="http://oliverdailynews.com/high-water-bring-the-need-for-sand-bags/#comment-371162">High water brings the need for sand bags</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Baptiste</span> on <a href="http://oliverdailynews.com/clark-whistle-stop-through-oliver/#comment-371161">Clark &#8211; whistle stop through Oliver &#8211; about a week to go!!!</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/whats-on-this-weekend-2/#comment-371159">What&#8217;s on this weekend</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371158">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371157">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371156">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371155">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/whats-on-this-weekend-2/#comment-371154">What&#8217;s on this weekend</a></li><li class="recentcomments"><span class="comment-author-link">Alyssa Hughes</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371152">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371150">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371149">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Judy Peckinpaugh</span> on <a href="http://oliverdailynews.com/events/#comment-371147">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371146">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Ursula Degenhardt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371143">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/power-up-not-much-fanfare/#comment-371142">Power up &#8211; not much fanfare</a></li><li class="recentcomments"><span class="comment-author-link">Tamela Edwards</span> on <a href="http://oliverdailynews.com/events/#comment-371141">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Randie Ridgewell</span> on <a href="http://oliverdailynews.com/events/#comment-371140">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371139">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/herd-of-turtles-where/#comment-371138">Herd of turtles &#8211; where ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/herd-of-turtles-where/#comment-371137">Herd of turtles &#8211; where ?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Forsythe</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371136">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371135">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Stockand</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371134">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371133">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Vi Brown</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371132">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/#comment-371131">Opponents to new hotel claim a 500 name petition</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Verbaan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371129">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371128">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371126">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Don Lawlor</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371125">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Vi Brown</span> on <a href="http://oliverdailynews.com/events/#comment-371124">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">red young</span> on <a href="http://oliverdailynews.com/events/#comment-371123">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/herd-of-turtles-where/#comment-371122">Herd of turtles &#8211; where ?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371120">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371119">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/update-on-oliver-hospital/#comment-371118">Update on Oliver Hospital</a></li><li class="recentcomments"><span class="comment-author-link">Marion Soames</span> on <a href="http://oliverdailynews.com/power-up-not-much-fanfare/#comment-371117">Power up &#8211; not much fanfare</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/herd-of-turtles-where/#comment-371116">Herd of turtles &#8211; where ?</a></li><li class="recentcomments"><span class="comment-author-link">Marnie Scott</span> on <a href="http://oliverdailynews.com/events/#comment-371115">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Vi Brown</span> on <a href="http://oliverdailynews.com/events/#comment-371114">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Olafson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371113">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Taylor</span> on <a href="http://oliverdailynews.com/events/#comment-371112">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Marcia Hayward</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-371110">Free Classifieds</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/buy-low-we-appreciate-you-2/" title="Buy-Low &#8211; we appreciate you">Buy-Low &#8211; we appreciate you</a></li>
                                <li><a href="http://oliverdailynews.com/old-pipes-john-chapman/" title="Old pipes &#8211; John Chapman">Old pipes &#8211; John Chapman</a></li>
                                <li><a href="http://oliverdailynews.com/cars-can-be-toned-down-no-need-for-high-capital-cost/" title="Cars can be toned down &#8211; no need for high capital cost">Cars can be toned down &#8211; no need for high capital cost</a></li>
                                <li><a href="http://oliverdailynews.com/hes-back-2/" title="He&#8217;s back">He&#8217;s back</a></li>
                                <li><a href="http://oliverdailynews.com/donald-lyons-don-lyons-donnie-lyons-whats-next-buddy/" title="Donald Lyons, Don Lyons, Donnie Lyons &#8211; what&#8217;s next buddy?">Donald Lyons, Don Lyons, Donnie Lyons &#8211; what&#8217;s next buddy?</a></li>
                                <li><a href="http://oliverdailynews.com/what-16/" title="What?">What?</a></li>
                                <li><a href="http://oliverdailynews.com/tomorrow-14/" title="May 11- Thursday">May 11- Thursday</a></li>
                                <li><a href="http://oliverdailynews.com/art-in-many-forms-art-walk-this-week-in-oliver/" title="Art in many forms &#8211; Art Walk &#8211; this week in Oliver">Art in many forms &#8211; Art Walk &#8211; this week in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/have-you-voted-will-you/" title="Have you voted? Will you?">Have you voted? Will you?</a></li>
                                <li><a href="http://oliverdailynews.com/sd-53-seeks-help/" title="SD 53 seeks help">SD 53 seeks help</a></li>
                                <li><a href="http://oliverdailynews.com/concerns-at-about-hotel-q-a-to-be-answered/" title="Concerns about -Hotel q &#038; a &#8211; to be answered">Concerns about -Hotel q &#038; a &#8211; to be answered</a></li>
                                <li><a href="http://oliverdailynews.com/medical-services-front-and-centre-in-osoyoos/" title="Medical Services &#8211; front and centre in Osoyoos">Medical Services &#8211; front and centre in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-site-for-regimental-ball/" title="Osoyoos &#8211; site for regimental ball">Osoyoos &#8211; site for regimental ball</a></li>
                                <li><a href="http://oliverdailynews.com/have-you-got-it/" title="Advisory">Advisory</a></li>
                                <li><a href="http://oliverdailynews.com/health-day/" title="Health Day">Health Day</a></li>
                                <li><a href="http://oliverdailynews.com/students-at-oes-get-to-vote-early/" title="Students at OES get to vote early">Students at OES get to vote early</a></li>
                                <li><a href="http://oliverdailynews.com/ready-to-talk-ready-to-walk/" title="Ready to talk, ready to walk">Ready to talk, ready to walk</a></li>
                                <li><a href="http://oliverdailynews.com/a-day-of-walks-first-hike-for-hospice-fund-raising/" title="A day of walks &#8211; first&#8230;&#8230;. Hike for Hospice &#8211; fund raising">A day of walks &#8211; first&#8230;&#8230;. Hike for Hospice &#8211; fund raising</a></li>
                                <li><a href="http://oliverdailynews.com/new-courts-for-pickle-ball-ribbon-cut/" title="New courts for pickle ball &#8211; ribbon cut">New courts for pickle ball &#8211; ribbon cut</a></li>
                                <li><a href="http://oliverdailynews.com/riverside-weekend-3/" title="Riverside weekend">Riverside weekend</a></li>
                                <li><a href="http://oliverdailynews.com/a-vote-for-reality-by-pat-whalley/" title="A vote for reality  &#8211; by Pat Whalley">A vote for reality  &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/lunch-at-tuc-el-nuit-lake/" title="Lunch at Tuc-el-nuit Lake">Lunch at Tuc-el-nuit Lake</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-104/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-64/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-189/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/buy-low-we-appreciate-you/" title="Buy-Low we appreciate YOU">Buy-Low we appreciate YOU</a></li>
                                <li><a href="http://oliverdailynews.com/budget-review-3/" title="Budget review">Budget review</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-morning-observations/" title="Sunday morning observations">Sunday morning observations</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-a-sunny-day-for-a-walk/" title="Sunday &#8211; a sunny day for a walk">Sunday &#8211; a sunny day for a walk</a></li>
                                <li><a href="http://oliverdailynews.com/teneycke-is-sick-dangerous-offender-status-trail-delayed/" title="Teneycke is sick -dangerous offender status trial delayed">Teneycke is sick -dangerous offender status trial delayed</a></li>
                                <li><a href="http://oliverdailynews.com/high-water-bring-the-need-for-sand-bags/" title="High water brings the need for sand bags">High water brings the need for sand bags</a></li>
                                <li><a href="http://oliverdailynews.com/whats-on-this-weekend-2/" title="What&#8217;s on this weekend">What&#8217;s on this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/up-to-the-east-fast-run-off-causes-new-lake/" title="Up to the east &#8211; fast run off causes new lake">Up to the east &#8211; fast run off causes new lake</a></li>
                                <li><a href="http://oliverdailynews.com/flooding-rdos-gears-up-to-protect/" title="Flooding &#8211; RDOS gears up to protect">Flooding &#8211; RDOS gears up to protect</a></li>
                                <li><a href="http://oliverdailynews.com/tinhorn-creek-springs-a-lead-onto-rd-9/" title="Tinhorn Creek springs a leak onto Rd 9">Tinhorn Creek springs a leak onto Rd 9</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-3/" title="Art Walk">Art Walk</a></li>
                                <li><a href="http://oliverdailynews.com/talk-to-your-doc-on-a-walk/" title="Talk to your Doc on a walk">Talk to your Doc on a walk</a></li>
                                <li><a href="http://oliverdailynews.com/sears-set-to-celebrate-2/" title="Sears set to celebrate">Sears set to celebrate</a></li>
                                <li><a href="http://oliverdailynews.com/alert-continues-thursday-night-light-show-with-thunderous-applause/" title="Alert continues &#8211; Thursday night light show with thunderous applause">Alert continues &#8211; Thursday night light show with thunderous applause</a></li>
                                <li><a href="http://oliverdailynews.com/rural-lakes-full-to-capacity/" title="Rural lakes full to capacity">Rural lakes full to capacity</a></li>
                                <li><a href="http://oliverdailynews.com/creeks-warm-weather-snow-melt-a-problem/" title="Creeks &#8211; warm weather, snow melt &#8211; a problem ?">Creeks &#8211; warm weather, snow melt &#8211; a problem ?</a></li>
                                <li><a href="http://oliverdailynews.com/opponents-to-new-hotel-claim-a-500-name-petition/" title="Opponents to new hotel claim a 500 name petition">Opponents to new hotel claim a 500 name petition</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-57/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-150/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/alert-4/" title="Alert">Alert</a></li>
                                <li><a href="http://oliverdailynews.com/budget-review-2/" title="Budget review">Budget review</a></li>
                                <li><a href="http://oliverdailynews.com/buy-low-the-sale-of-all-sales/" title="Buy-Low &#8211; we appreciate YOU">Buy-Low &#8211; we appreciate YOU</a></li>
                                <li><a href="http://oliverdailynews.com/update-on-oliver-hospital/" title="Update on Oliver Hospital">Update on Oliver Hospital</a></li>
                                <li><a href="http://oliverdailynews.com/power-up-not-much-fanfare/" title="Power up &#8211; not much fanfare">Power up &#8211; not much fanfare</a></li>
                                <li><a href="http://oliverdailynews.com/mystery-of-the-rocks-solved/" title="Mystery of the rock sculpture &#8211; solved">Mystery of the rock sculpture &#8211; solved</a></li>
                                <li><a href="http://oliverdailynews.com/this-is-wednesday-night/" title="No agreement on next meeting date">No agreement on next meeting date</a></li>
                                <li><a href="http://oliverdailynews.com/charges-and-court-appearances/" title="Charges and court appearances">Charges and court appearances</a></li>
                                <li><a href="http://oliverdailynews.com/police-chase-from-osoyoos-suspects-found-after-accident-in-oliver/" title="Police chase from Osoyoos &#8211; suspects found after accident in Oliver">Police chase from Osoyoos &#8211; suspects found after accident in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/police-investigate-incident-tuesday-night/" title="Police investigate incident Tuesday night">Police investigate incident Tuesday night</a></li>
                                <li><a href="http://oliverdailynews.com/oops-reported/" title="Oops reported">Oops reported</a></li>
                                <li><a href="http://oliverdailynews.com/sears-set-to-celebrate/" title="Sears set to celebrate">Sears set to celebrate</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-centennial-trailer-park-a-discussion-on-history/" title="Oliver&#8217;s Centennial Trailer Park &#8211; a discussion on history">Oliver&#8217;s Centennial Trailer Park &#8211; a discussion on history</a></li>
                                <li><a href="http://oliverdailynews.com/odhs-well-looked-after-by-new-board-of-directors/" title="Update from ODHS">Update from ODHS</a></li>
                                <li><a href="http://oliverdailynews.com/a-new-home-a-pathway-to-a-daily-hike/" title="A new home &#8211; a pathway to daily hikes">A new home &#8211; a pathway to daily hikes</a></li>
                                <li><a href="http://oliverdailynews.com/herd-of-turtles-where/" title="Herd of turtles &#8211; where ?">Herd of turtles &#8211; where ?</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-going-on-in-our-schools/" title="What is going on in our schools ?">What is going on in our schools ?</a></li>
                                <li><a href="http://oliverdailynews.com/budget-review/" title="Budget review">Budget review</a></li>
                                <li><a href="http://oliverdailynews.com/clark-whistle-stop-through-oliver/" title="Clark &#8211; whistle stop through Oliver &#8211; about a week to go!!!">Clark &#8211; whistle stop through Oliver &#8211; about a week to go!!!</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-elks-celebrate-a-new-year/" title="Oliver Elks celebrate a new year">Oliver Elks celebrate a new year</a></li>
                                <li><a href="http://oliverdailynews.com/this-buds-for-you-photographer-val-friesen/" title="This bud&#8217;s for you &#8211; photographer Val Friesen">This bud&#8217;s for you &#8211; photographer Val Friesen</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-2/" title="Art Walk">Art Walk</a></li>
                                <li><a href="http://oliverdailynews.com/walk-and-talk-with-a-doc/" title="Walk and talk with a Doc">Walk and talk with a Doc</a></li>
                                <li><a href="http://oliverdailynews.com/great-success-rotary-to-bring-the-teams-back/" title="Great Success &#8211; Rotary to bring the teams back">Great Success &#8211; Rotary to bring the teams back</a></li>
                                <li><a href="http://oliverdailynews.com/medical-services-in-osoyoos-council-makes-policy-statement/" title="Medical services in Osoyoos &#8211; council makes policy statement">Medical services in Osoyoos &#8211; council makes policy statement</a></li>
                                <li><a href="http://oliverdailynews.com/sparrow/" title="Sparrow">Sparrow</a></li>
                                <li><a href="http://oliverdailynews.com/what-kind-3/" title="What kind?">What kind?</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-188/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-187/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/crokinole-the-sport-of-champions-in-oliver/" title="Crokinole &#8211; the sport of champions in Oliver">Crokinole &#8211; the sport of champions in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-186/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-185/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/a-great-teacher-has-passed/" title="A great teacher has passed">A great teacher has passed</a></li>
                                <li><a href="http://oliverdailynews.com/an-artistic-view-about-the-advance-polling/" title="An artistic view about the advance polling">An artistic view about the advance polling</a></li>
                                <li><a href="http://oliverdailynews.com/tonight-in-osoyoos/" title="Tonight in Osoyoos">Tonight in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/today-40/" title="Today">Today</a></li>
                                <li><a href="http://oliverdailynews.com/sears-in-oliver-celebrating-5-years-at-the-mall/" title="Sears in Oliver &#8211; celebrating 5 years at the mall">Sears in Oliver &#8211; celebrating 5 years at the mall</a></li>
                                <li><a href="http://oliverdailynews.com/152353-2/" title="WOW &#8211; supporting good causes in the community">WOW &#8211; supporting good causes in the community</a></li>
                                <li><a href="http://oliverdailynews.com/clif-was-there-in-spirit/" title="Clif was there in spirit&#8230;.">Clif was there in spirit&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/a-trimble-look-at-my-world/" title="A Trimble &#8220;look&#8221; at my world">A Trimble &#8220;look&#8221; at my world</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-plan-to-visit/" title="Art Walk &#8211; plan to visit">Art Walk &#8211; plan to visit</a></li>
                                <li><a href="http://oliverdailynews.com/drag-racers-put-their-horsepower-on-the-pavent/" title="Drag racers put their horsepower on the pavement">Drag racers put their horsepower on the pavement</a></li>
                                <li><a href="http://oliverdailynews.com/showcase-of-talent/" title="Showcase of Talent">Showcase of Talent</a></li>
                                <li><a href="http://oliverdailynews.com/drama-festival-in-salmon-art-to-present-oliver-play/" title="Salmon Arm drama festival to present Oliver play">Salmon Arm drama festival to present Oliver play</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-103/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-63/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/rock-sculpture/" title="Rock sculpture ?">Rock sculpture ?</a></li>
                                <li><a href="http://oliverdailynews.com/auto-swap-meet-old-stockers-field-parking-at-a-premium/" title="Auto swap meet &#8211; Old Stockers field &#8211; parking at a premium">Auto swap meet &#8211; Old Stockers field &#8211; parking at a premium</a></li>
                                <li><a href="http://oliverdailynews.com/get-your-tickets-today-at-beyond-bliss/" title="Get your tickets &#8211; today at Beyond Bliss">Get your tickets &#8211; today at Beyond Bliss</a></li>
                                <li><a href="http://oliverdailynews.com/the-art-of-photography-ron-peace/" title="The art of photography &#8211; Ron Peace">The art of photography &#8211; Ron Peace</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-joseph-seiler-writes/" title="Think about it  &#8211; Joseph Seiler writes">Think about it  &#8211; Joseph Seiler writes</a></li>
                                <li><a href="http://oliverdailynews.com/pat-whalley-writes/" title="Pat Whalley writes">Pat Whalley writes</a></li>
                                <li><a href="http://oliverdailynews.com/what-treasure-lies-within-the-field-of-spring/" title="What treasure lies within the fields of spring">What treasure lies within the fields of spring</a></li>
                                <li><a href="http://oliverdailynews.com/protecting-osoyoos-lake-leads-to-appreciation-award/" title="Protecting Osoyoos Lake &#8211; leads to appreciation award">Protecting Osoyoos Lake &#8211; leads to appreciation award</a></li>
                                <li><a href="http://oliverdailynews.com/mike-says/" title="Mike says">Mike says</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-184/" title="Letter to the Editor">Letter to the Editor</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            Menu
        </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="fb-root"></div><script>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</script></body></html>
