<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>OK Falls &#8211; boil water advisory</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; OK Falls &#8211; boil water advisory Comments Feed" href="http://oliverdailynews.com/ok-falls-boil-water-advisory/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/ok-falls-boil-water-advisory/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fok-falls-boil-water-advisory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fok-falls-boil-water-advisory%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/ok-falls-boil-water-advisory/">
<meta property="og:title" content="OK Falls &#8211; boil water advisory">
<meta property="og:description" content="&nbsp; The Regional District of Okanagan-Similkameen is issuing a Boil Water Notice for the entire Sun Valley water system. Sun Valley is a subset in Okanagan Falls of some homes just off Oliver Ranch Rd. This is in response to the January 17th power outage and loss of system pressure. The Boil Water Notice will&hellip;">
<meta property="article:published_time" content="2018-01-18T22:11:48+00:00">
<meta property="article:modified_time" content="2018-01-18T22:16:47+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-182364 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">January 18, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/01/marjo-lichen22-1280x270.jpg" alt="banner lichen" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/baldy-locks-1280x270.jpg" alt="baldy locks" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/basso-bann22.jpg" alt="basso banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-string11-1280x270.jpg" alt="a string" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-ridge-snow-1280x270.jpg" alt="ridge banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/bluff-banner22.jpg" alt="bluff banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/banner-up-the-hill-1280x270.jpg" alt="banner up the hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/a-xmas-banner-dec-15-1280x270.jpg" alt="new xmas banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/dream-globe-xmas-1280x239.jpg" alt="banner globes on tree" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/dream-cand-22.jpg" alt="dream candles" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/12/banner-sun22-1280x270.jpg" alt="banner sunday" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-pa22.jpg" alt="banner park" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/new-work-chop22-1280x270.jpg" alt="banner concert" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-422-1280x270.jpg" alt="banner claus 4" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-322-1280x270.png" alt="banner claus three" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus-233.png" alt="banner claus 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-claus122-1280x270.jpg" alt="banner claus one" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/dream-candle-banner.jpg" alt="dream candle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/larry-driz22.jpg" alt="larry drizz" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/banner-po22.png" alt="banner poco" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/john-birds22.jpg" alt="john banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/11/jack-banner-fri-222.png" alt="banner winter" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/swans-banner.jpg" alt="swan banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/julie-ranch-banner.png" alt="Julie ranch banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/cook-one-22.jpg" alt="cook fall banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/nick-banner-1280x270.jpg" alt="nick banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/pumpkin-banner22-1280x270.jpg" alt="pumpkin banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-blush22-1.jpg" alt="banner blush" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/untitled-1280x270.png" alt="banner volleyball" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-audrey-fall.png" alt="banner Audrey fall" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-182364 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">OK Falls &#8211; boil water advisory</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-01-18T14:11:48+00:00">January 18, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-01-18T14:11:48+00:00">2:11 pm</time></p></header><div class="entry-content" itemprop="text"><p>&nbsp;</p>
<p>The Regional District of Okanagan-Similkameen is issuing a Boil Water Notice for the entire Sun Valley water system. Sun Valley is a subset in Okanagan Falls of some homes just off Oliver Ranch Rd.</p>
<p>This is in response to the January 17th power outage and loss of system pressure. The Boil Water Notice will remain in effect until further notice.</p>
<p>Residents may observe some discoloration or sediment in the water. If you experience dirty water, simply run your cold water taps only and/or garden hose until the water runs clear. In addition, residents should check the water quality before laundering of clothing during this time to minimize potential staining or discoloration.</p>
<p>All residents are advised to use a safe alternate source of water or to boil water for all drinking, infant formula preparation, brushing teeth, food preparation/cooking purposes and ice making. Water should be brought to a full boil and allowed to boil for at least 1 minute.</p>
<p>The RDOS would also like to remind all business owners/operators (bed and breakfasts) and public facilities operators that it is the responsibility of said establishments to notify their customers of the Boil Water Notice.</p>
<p>For further information, please contact the Public Works Department at (250) 490-4106 or (250) 490-4135 during regular business hours, Monday through Friday. Thank you for your cooperation.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/ok-falls-boil-water-advisory/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/ok-falls-boil-water-advisory/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ok-falls-boil-water-advisory/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/biz-page-2/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/biz-page-2/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/biz-page-2/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/biz-page-2/max122.jpg" alt="max">
</a></div>
		</div></section>
<section id="text-297" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gallagher lake</h4>
			<div class="textwidget"><p><a href="http://www.gallagherlakevillagepark.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/gallagherlake.jpg" alt="Gallagher lake" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarket
">
<img src="http://oliverdailynews.com/biz-page-2/kelowna.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/biz-page-2/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/biz-page-2/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/biz-page-2/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">brewery</h4>
			<div class="textwidget"><p><a href=" http://www.firehallbrewery.com/events/"><br />
<img src="http://oliverdailynews.com/biz-page-2/brewery.jpg" alt="brewery" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/biz-page-2/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/biz-page-2/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/biz-page-2/new young.pdf">
<img src="http://oliverdailynews.com/biz-page-2/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/biz-page-2/shoppers.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/biz-page-2/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/biz-page-2/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(115)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(249)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(234)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(279)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(269)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(307)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(330)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(403)</option>
	<option value='http://oliverdailynews.com/2016/05/'> May 2016 &nbsp;(428)</option>
	<option value='http://oliverdailynews.com/2016/04/'> April 2016 &nbsp;(382)</option>
	<option value='http://oliverdailynews.com/2016/03/'> March 2016 &nbsp;(366)</option>
	<option value='http://oliverdailynews.com/2016/02/'> February 2016 &nbsp;(326)</option>
	<option value='http://oliverdailynews.com/2016/01/'> January 2016 &nbsp;(329)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://oliverdailynews.com/2018/01/02/" aria-label="Posts published on January 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td><a href="http://oliverdailynews.com/2018/01/04/" aria-label="Posts published on January 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/01/05/" aria-label="Posts published on January 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/01/06/" aria-label="Posts published on January 6, 2018">6</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/01/07/" aria-label="Posts published on January 7, 2018">7</a></td><td><a href="http://oliverdailynews.com/2018/01/08/" aria-label="Posts published on January 8, 2018">8</a></td><td><a href="http://oliverdailynews.com/2018/01/09/" aria-label="Posts published on January 9, 2018">9</a></td><td><a href="http://oliverdailynews.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td><a href="http://oliverdailynews.com/2018/01/11/" aria-label="Posts published on January 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/01/12/" aria-label="Posts published on January 12, 2018">12</a></td><td>13</td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/01/14/" aria-label="Posts published on January 14, 2018">14</a></td><td><a href="http://oliverdailynews.com/2018/01/15/" aria-label="Posts published on January 15, 2018">15</a></td><td><a href="http://oliverdailynews.com/2018/01/16/" aria-label="Posts published on January 16, 2018">16</a></td><td><a href="http://oliverdailynews.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td id="today"><a href="http://oliverdailynews.com/2018/01/18/" aria-label="Posts published on January 18, 2018">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dorothy A Taylor</span> on <a href="http://oliverdailynews.com/national-park-yes-no/comment-page-1/#comment-376941">National Park &#8211; yes &#8211; no ??</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376940">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">KAY ROTH</span> on <a href="http://oliverdailynews.com/at-the-regional-district-today/comment-page-1/#comment-376939">At the Regional District today&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376938">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">steve rogers</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376937">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/by-john-kiss-part-two/comment-page-1/#comment-376936">by John Kiss  &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/from-the-hill-with-mp-richard-cannings/comment-page-1/#comment-376935">From the hill &#8211; with MP Richard Cannings</a></li><li class="recentcomments"><span class="comment-author-link">Kathryn Midgley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376934">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376933">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-8/comment-page-1/#comment-376932">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376931">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376930">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376929">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376928">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mo Doerr</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376927">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Keith Nichol</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376926">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376925">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="http://oliverdailynews.com/male-varied-thrush-by-robert-sieben/comment-page-1/#comment-376921">Male varied thrush &#8211; by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sieben</span> on <a href="http://oliverdailynews.com/male-varied-thrush-by-robert-sieben/comment-page-1/#comment-376920">Male varied thrush &#8211; by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376919">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-376918">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bob Thompson</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376917">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/by-dave-whalley-7/comment-page-1/#comment-376916">by Dave Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376914">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">JOYCE MEEK</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376913">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376912">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Hamelin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376910">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham kearnon</span> on <a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/comment-page-1/#comment-376906">Big drug centre here ? Sunniva Inc ??</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/male-varied-thrush-by-robert-sieben/comment-page-1/#comment-376905">Male varied thrush &#8211; by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="http://oliverdailynews.com/male-varied-thrush-by-robert-sieben/comment-page-1/#comment-376904">Male varied thrush &#8211; by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Heather Wilson</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-8/comment-page-1/#comment-376903">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-8/comment-page-1/#comment-376900">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ken and Gail Blidook</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-8/comment-page-1/#comment-376899">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-8/comment-page-1/#comment-376898">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Community Arts Council</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-376896">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="http://oliverdailynews.com/by-john-kiss-part-two/comment-page-1/#comment-376895">by John Kiss  &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">Kim Byer</span> on <a href="http://oliverdailynews.com/tall-snowmen/comment-page-1/#comment-376893">Tall snowmen</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/by-john-kiss-part-two/comment-page-1/#comment-376892">by John Kiss  &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Boult Snideman</span> on <a href="http://oliverdailynews.com/by-john-kiss-part-two/comment-page-1/#comment-376889">by John Kiss  &#8211; part two</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Hawkins</span> on <a href="http://oliverdailynews.com/rest-in-peace-3/comment-page-1/#comment-376885">Rest in Peace</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Dolan</span> on <a href="http://oliverdailynews.com/up-for-grabs/comment-page-1/#comment-376884">Up for grabs ?</a></li><li class="recentcomments"><span class="comment-author-link">Darryl Jmaeff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376883">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nina Heidtke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376881">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/tall-snowmen/comment-page-1/#comment-376880">Tall snowmen</a></li><li class="recentcomments"><span class="comment-author-link">Devon Wannop</span> on <a href="http://oliverdailynews.com/up-for-grabs/comment-page-1/#comment-376879">Up for grabs ?</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/up-for-grabs/comment-page-1/#comment-376878">Up for grabs ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim hurteau</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376877">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376876">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/up-for-grabs/comment-page-1/#comment-376875">Up for grabs ?</a></li><li class="recentcomments"><span class="comment-author-link">Rick Deis</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-13/comment-page-1/#comment-376873">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carrie cooper</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376871">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">James Hodge</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376870">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376868">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Ruhland</span> on <a href="http://oliverdailynews.com/not-what-who/comment-page-1/#comment-376867">Not what &#8211; who?</a></li><li class="recentcomments"><span class="comment-author-link">Jillian Kandler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376866">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jerry Tirone</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376865">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra cragg</span> on <a href="http://oliverdailynews.com/by-pat-whalley-25/comment-page-1/#comment-376863">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Callon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376862">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Szalay</span> on <a href="http://oliverdailynews.com/not-what-who/comment-page-1/#comment-376860">Not what &#8211; who?</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376858">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marjo Koskinen</span> on <a href="http://oliverdailynews.com/mother-natures-snow-art/comment-page-1/#comment-376855">Mother Nature&#8217;s snow art</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Traviss</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376854">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lucy Stoppler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-25/comment-page-1/#comment-376853">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Catlin</span> on <a href="http://oliverdailynews.com/too-many-does-and-not-enough-bucks/comment-page-1/#comment-376852">Too many does and not enough bucks  ??</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/too-many-does-and-not-enough-bucks/comment-page-1/#comment-376849">Too many does and not enough bucks  ??</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/what-will-friday-bring/comment-page-1/#comment-376847">What will Friday bring?</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-376846">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Dos Santos</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376845">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Giguere</span> on <a href="http://oliverdailynews.com/police-tape/comment-page-1/#comment-376844">Police tape</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Barnard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376842">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Janzen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376841">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Alexander (Sandy) James</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376840">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Parent</span> on <a href="http://oliverdailynews.com/food-security-plan-final-report/comment-page-1/#comment-376839">Food Security Plan &#8211; final report</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Molloy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376837">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ted Hamm</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376836">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/too-many-does-and-not-enough-bucks/comment-page-1/#comment-376835">Too many does and not enough bucks  ??</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/history-in-pictures-on-odn/comment-page-1/#comment-376834">History&#8230;. in pictures on ODN</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/what-will-friday-bring/comment-page-1/#comment-376833">What will Friday bring?</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/history-in-pictures-on-odn/comment-page-1/#comment-376832">History&#8230;. in pictures on ODN</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/food-security-plan-final-report/comment-page-1/#comment-376830">Food Security Plan &#8211; final report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/too-many-does-and-not-enough-bucks/comment-page-1/#comment-376827">Too many does and not enough bucks  ??</a></li><li class="recentcomments"><span class="comment-author-link">Tracy MacFadden</span> on <a href="http://oliverdailynews.com/history-in-pictures-on-odn/comment-page-1/#comment-376825">History&#8230;. in pictures on ODN</a></li><li class="recentcomments"><span class="comment-author-link">liz bellai</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376822">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376821">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376820">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376819">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376818">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376817">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Joan Potter</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376816">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376815">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376814">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376813">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376812">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Ted Hamm</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376811">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376810">by John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">David Doman</span> on <a href="http://oliverdailynews.com/oliver-landing-re-inspection-due-wednesday/comment-page-1/#comment-376809">Oliver Landing re-inspection due Wednesday</a></li><li class="recentcomments"><span class="comment-author-link">Don Lawlor</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-376808">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/building-boom/comment-page-1/#comment-376807">Building Boom</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/food-security-plan-final-report/comment-page-1/#comment-376806">Food Security Plan &#8211; final report</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/by-john-kiss/comment-page-1/#comment-376805">by John Kiss</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/national-park-yes-no/" title="National Park &#8211; yes &#8211; no ??">National Park &#8211; yes &#8211; no ??</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-17/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/grants-awarded-to-so-organizations/" title="Grants awarded to SO organizations">Grants awarded to SO organizations</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-rcmp-report/" title="Osoyoos RCMP report">Osoyoos RCMP report</a></li>
                                <li><a href="http://oliverdailynews.com/ok-falls-boil-water-advisory/" title="OK Falls &#8211; boil water advisory">OK Falls &#8211; boil water advisory</a></li>
                                <li><a href="http://oliverdailynews.com/compost-site/" title="Compost site ?? The item that won&#8217;t go away">Compost site ?? The item that won&#8217;t go away</a></li>
                                <li><a href="http://oliverdailynews.com/at-the-regional-district-today/" title="At the Regional District today&#8230;.">At the Regional District today&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/by-dale-dodge/" title="by Dale Dodge">by Dale Dodge</a></li>
                                <li><a href="http://oliverdailynews.com/from-the-hill-with-mp-richard-cannings/" title="From the hill &#8211; with MP Richard Cannings">From the hill &#8211; with MP Richard Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/big-drug-centre-here-sunniva-inc/" title="Big drug centre here ? Sunniva Inc ??">Big drug centre here ? Sunniva Inc ??</a></li>
                                <li><a href="http://oliverdailynews.com/male-varied-thrush-by-robert-sieben/" title="Male varied thrush &#8211; by Robert Sieben">Male varied thrush &#8211; by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-jim-johnstone/" title="Rest in peace &#8211; Jim Johnstone">Rest in peace &#8211; Jim Johnstone</a></li>
                                <li><a href="http://oliverdailynews.com/savers-the-big-winners-today/" title="Savers &#8211; the big winners today">Savers &#8211; the big winners today</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-8/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/by-john-kiss-part-two/" title="by John Kiss  &#8211; part two">by John Kiss  &#8211; part two</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-skateboard-park-to-be-designed/" title="Design/build concept for skateboard park approved">Design/build concept for skateboard park approved</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-will-not-grow-in-size/" title="Osoyoos Council will not grow in size">Osoyoos Council will not grow in size</a></li>
                                <li><a href="http://oliverdailynews.com/by-dave-whalley-7/" title="by Dave Whalley">by Dave Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/finding-the-blue-high-up/" title="Finding the blue &#8211; high up">Finding the blue &#8211; high up</a></li>
                                <li><a href="http://oliverdailynews.com/this-friday/" title="This Friday">This Friday</a></li>
                                <li><a href="http://oliverdailynews.com/wet-and-warm/" title="Wet and warm">Wet and warm</a></li>
                                <li><a href="http://oliverdailynews.com/up-for-grabs/" title="Up for grabs ?">Up for grabs ?</a></li>
                                <li><a href="http://oliverdailynews.com/bylaw-being-rushed-authority-usurped/" title="Bylaw being rushed? Authority usurped ?">Bylaw being rushed? Authority usurped ?</a></li>
                                <li><a href="http://oliverdailynews.com/mystery-two/" title="Mystery two">Mystery two</a></li>
                                <li><a href="http://oliverdailynews.com/great-mysteries-in-penticton/" title="Great mysteries &#8211; in Penticton">Great mysteries &#8211; in Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/tall-snowmen/" title="Tall snowmen">Tall snowmen</a></li>
                                <li><a href="http://oliverdailynews.com/ballet-kelowna-returns/" title="Ballet Kelowna returns">Ballet Kelowna returns</a></li>
                                <li><a href="http://oliverdailynews.com/does-anyone-build-a-snowman-anymore/" title="Does anyone build a snowman anymore?">Does anyone build a snowman anymore?</a></li>
                                <li><a href="http://oliverdailynews.com/anyone-for-a-dip/" title="Anyone for a dip?">Anyone for a dip?</a></li>
                                <li><a href="http://oliverdailynews.com/closeup/" title="Close up">Close up</a></li>
                                <li><a href="http://oliverdailynews.com/not-what-who/" title="Not what &#8211; who?">Not what &#8211; who?</a></li>
                                <li><a href="http://oliverdailynews.com/mother-natures-snow-art/" title="Mother Nature&#8217;s snow art">Mother Nature&#8217;s snow art</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-25/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/drug-overdoses-sogh-affected-minimally/" title="Drug overdoses- SOGH affected minimally">Drug overdoses- SOGH affected minimally</a></li>
                                <li><a href="http://oliverdailynews.com/building-boom-facts-show-area-c-the-leader/" title="Building Boom &#8211; facts show Area &#8220;C&#8221; the leader">Building Boom &#8211; facts show Area &#8220;C&#8221; the leader</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-15/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-16/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-88/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/police-tape/" title="Police tape">Police tape</a></li>
                                <li><a href="http://oliverdailynews.com/one-man-dies-in-fire-no-police-confirmation/" title="One man dies in fire &#8211; no police confirmation">One man dies in fire &#8211; no police confirmation</a></li>
                                <li><a href="http://oliverdailynews.com/too-many-does-and-not-enough-bucks/" title="Too many does and not enough bucks  ??">Too many does and not enough bucks  ??</a></li>
                                <li><a href="http://oliverdailynews.com/what-will-friday-bring/" title="What will Friday bring?">What will Friday bring?</a></li>
                                <li><a href="http://oliverdailynews.com/history-in-pictures-on-odn/" title="History&#8230;. in pictures on ODN">History&#8230;. in pictures on ODN</a></li>
                                <li><a href="http://oliverdailynews.com/inquiries-made/" title="Inquiries made&#8230;.">Inquiries made&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-town-planner-hired/" title="Osoyoos &#8211; town planner hired">Osoyoos &#8211; town planner hired</a></li>
                                <li><a href="http://oliverdailynews.com/1-million-gift/" title="$1 million gift">$1 million gift</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-7/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/cool-wet-maybe-be-snow/" title="Did we mention snow?">Did we mention snow?</a></li>
                                <li><a href="http://oliverdailynews.com/curling-club-appreciates-support-of-oliver-lions/" title="Curling club appreciates support of Oliver Lions">Curling club appreciates support of Oliver Lions</a></li>
                                <li><a href="http://oliverdailynews.com/car-smokes/" title="Car smokes">Car smokes</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-criminals-operating-in-penticton/" title="Oliver criminals operating in Penticton ?">Oliver criminals operating in Penticton ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-john-kiss/" title="by John Kiss">by John Kiss</a></li>
                                <li><a href="http://oliverdailynews.com/soss-report-back-to-school-after-a-snowy-break/" title="SOSS report &#8211; back to school after a snowy break">SOSS report &#8211; back to school after a snowy break</a></li>
                                <li><a href="http://oliverdailynews.com/food-security-plan-final-report/" title="Food Security Plan &#8211; final report">Food Security Plan &#8211; final report</a></li>
                                <li><a href="http://oliverdailynews.com/fire-chiefs-term-extended-for-one-year/" title="Fire chief&#8217;s term extended for one year">Fire chief&#8217;s term extended for one year</a></li>
                                <li><a href="http://oliverdailynews.com/plans-afoot-to-improve-sogh-emergency-ward-at-oliver/" title="Update on SOGH &#8211; Emergency Department upgrade">Update on SOGH &#8211; Emergency Department upgrade</a></li>
                                <li><a href="http://oliverdailynews.com/by-herb-moore/" title="by Herb Moore">by Herb Moore</a></li>
                                <li><a href="http://oliverdailynews.com/first-oliver-scouts-get-home-for-storage-and-equipment/" title="First Oliver Scouts get home for storage and equipment">First Oliver Scouts get home for storage and equipment</a></li>
                                <li><a href="http://oliverdailynews.com/building-boom/" title="Building Boom">Building Boom</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/butt-out/" title="Butt out!">Butt out!</a></li>
                                <li><a href="http://oliverdailynews.com/blink/" title="Blink">Blink</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-24/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/bc-snow-report/" title="BC snow report">BC snow report</a></li>
                                <li><a href="http://oliverdailynews.com/as-a-public-service/" title="As a public service">As a public service</a></li>
                                <li><a href="http://oliverdailynews.com/back-in-time-2012/" title="Back in time &#8211; 2012">Back in time &#8211; 2012</a></li>
                                <li><a href="http://oliverdailynews.com/white-lake-area-property-purchased-for-nature/" title="White Lake area property near Twin Lake purchased for nature">White Lake area property near Twin Lake purchased for nature</a></li>
                                <li><a href="http://oliverdailynews.com/by-rocky-lundy-5/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="http://oliverdailynews.com/these-eyes-have-seen-a-lot-of-loves/" title="These eyes have seen a lot of loves">These eyes have seen a lot of loves</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-13/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-14/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editors/" title="Letter to the editors">Letter to the editors</a></li>
                                <li><a href="http://oliverdailynews.com/by-gale-kleckner/" title="by Gale Kleckner">by Gale Kleckner</a></li>
                                <li><a href="http://oliverdailynews.com/181988-2/" title="Service to Cancer Society honoured">Service to Cancer Society honoured</a></li>
                                <li><a href="http://oliverdailynews.com/clean-up-cost-appealed/" title="Owner told to pay up">Owner told to pay up</a></li>
                                <li><a href="http://oliverdailynews.com/the-plot-thickens/" title="The plot thickens">The plot thickens</a></li>
                                <li><a href="http://oliverdailynews.com/boat-storage-on-ag-land-the-latest-rage-in-osoyoos/" title="Boat storage on AG land &#8211; the latest rage in Osoyoos">Boat storage on AG land &#8211; the latest rage in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/200-million-dollar-winery-project-rcmp-look-into-theft/" title="50 million dollar winery project &#8211; RCMP look into theft">50 million dollar winery project &#8211; RCMP look into theft</a></li>
                                <li><a href="http://oliverdailynews.com/council-to-hear-applications-for-variances-monday/" title="All variance applications approved">All variance applications approved</a></li>
                                <li><a href="http://oliverdailynews.com/trending-warmer-with-moisture/" title="Trending &#8211; warmer with moisture">Trending &#8211; warmer with moisture</a></li>
                                <li><a href="http://oliverdailynews.com/hay-there/" title="&#8220;Hay there&#8221;">&#8220;Hay there&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-3/" title="Rest in Peace">Rest in Peace</a></li>
                                <li><a href="http://oliverdailynews.com/2018-has-arrived-by-marion-boyd/" title="2018 has arrived &#8211; by Marion Boyd">2018 has arrived &#8211; by Marion Boyd</a></li>
                                <li><a href="http://oliverdailynews.com/compost-chat-delayed-for-two-weeks/" title="Compost chat delayed for two weeks">Compost chat delayed for two weeks</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-12/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-15/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/bin-filling-in-rural-oliver/" title="Bin filling in rural Oliver">Bin filling in rural Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/fortis-bc-proposes-a-flat-rate-power-charge-to-get-rid-of-two-tier-system/" title="Fortis BC proposes a flat rate power charge &#8211; to get rid of two tier system">Fortis BC proposes a flat rate power charge &#8211; to get rid of two tier system</a></li>
                                <li><a href="http://oliverdailynews.com/celebrating-gift-giving/" title="Celebrating gift giving">Celebrating gift giving</a></li>
                                <li><a href="http://oliverdailynews.com/new-post-for-marieze-tarr/" title="New post for Marieze Tarr">New post for Marieze Tarr</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-87/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-13/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/got-a-tree-in-town/" title="Got a tree  &#8211; in town  ??">Got a tree  &#8211; in town  ??</a></li>
                                <li><a href="http://oliverdailynews.com/information-bulletin/" title="INFORMATION BULLETIN">INFORMATION BULLETIN</a></li>
                                <li><a href="http://oliverdailynews.com/by-mike-monaghan-7/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-8/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/by-dave-whalley-6/" title="by Dave Whalley">by Dave Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-landing-re-inspection-due-wednesday/" title="Oliver Landing re-inspection due Wednesday">Oliver Landing re-inspection due Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-landing-to-defy-stop-work-order/" title="Oliver Landing to defy stop-work order">Oliver Landing to defy stop-work order</a></li>
                                <li><a href="http://oliverdailynews.com/by-marie-fletcher/" title="by Marie Fletcher">by Marie Fletcher</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">January 18, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
