<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>No government pot stores for Osoyoos</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; No government pot stores for Osoyoos Comments Feed" href="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/oliverdailynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fno-government-pot-stores-for-osoyoos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fno-government-pot-stores-for-osoyoos%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/">
<meta property="og:title" content="No government pot stores for Osoyoos">
<meta property="og:description" content="&nbsp; By ROY WOOD Osoyoos will allow retail sale of recreational marijuana within its boundaries, but only in private outlets, not provincial government cannabis stores. That was one decision to emerge from a lengthy discussion at Tuesday’s regular council meeting. Many other aspects of the looming legalization of pot sales and possession were discussed but&hellip;">
<meta property="article:published_time" content="2018-07-04T03:45:49+00:00">
<meta property="article:modified_time" content="2018-07-04T03:45:49+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-189433 single-format-standard custom-background header-full-width sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">July 4, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/a-cook-fall-banner.jpg" alt="cook fall banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/a-banner-dance-1279x270.jpg" alt="banner dance" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/a-bannertesty-123.jpg" alt="banner testy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/07/a-bannernorth-123-1280x270.jpg" alt="banner north look" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/banner-flag.jpg" alt="banner flag" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-julie-banner.jpg" alt="Julie martineau" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/redding-banner-1280x270.jpg" alt="redding banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-cookbanner-123.jpg" alt="a cook banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/linda-banner.jpg" alt="linda banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-dw-sheep.jpg" alt="dw sheep" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-dewar-birds-1280x270.jpg" alt="dewar birds" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-gradhat5-1280x270.jpg" alt="grad hat 5" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-portbanner-1280x270.jpg" alt="airport banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-cherry-banner-123-1280x270.jpg" alt="fiesta" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-redshirtbanner-1280x270.jpg" alt="red shirt banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-bannerfire1c.jpg" alt="banner c" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-lily1banner.jpg" alt="a lily banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-fiddle-banner-1280x270.jpg" alt="a fiddle faddle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-beach-banner.jpg" alt="a lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-sbroadbanner123-1280x270.png" alt="bowl banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-bannercottage-123-1280x270.jpg" alt="a banner cottage" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-bannercement-123-1280x270.jpg" alt="banner cement" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/06/a-banner-123-1280x270.png" alt="banner race" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/pink-123.png" alt="in the pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/run-firebanner123.png" alt="banner run" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/nipit-banner123.jpg" alt="nipit banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/sun-baldy-123.jpg" alt="sun baldy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/tankers-123.jpg" alt="ban tank" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/point-ban.jpg" alt="point ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/green-123.jpg" alt="green one" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-189433 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">No government pot stores for Osoyoos</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-03T20:45:49+00:00">July 3, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-07-03T20:45:49+00:00">8:45 pm</time></p></header><div class="entry-content" itemprop="text"><p>&nbsp;</p>
<p><b>By ROY WOOD</b></p>
<p>Osoyoos will allow retail sale of recreational marijuana within its boundaries, but only in private outlets, not provincial government cannabis stores.</p>
<p>That was one decision to emerge from a lengthy discussion at Tuesday’s regular council meeting. Many other aspects of the looming legalization of pot sales and possession were discussed but ultimately sent back to town staff for more study and further recommendations.</p>
<p>Councillors CJ Rhodes and Mike Campol continue to be the most interested and vocal members of council on the issue, leading the discussion and taking turns trashing the senior levels of government for “downloading” so much of the spade work around marijuana sales to local governments.</p>
<p>Some hints were discernable Tuesday around where council will eventually come down on things like buffer zones around schools and parks, zoning and business licensing.</p>
<p>On the issue of whether private and/or government stores will be allowed in the town, Campol said marijuana sales will provide a significant local business opportunity and “we should be looking at private only. … (I’m) not keen on seeing the provincial government come in and open businesses in our town.” The other members of council agreed, unanimously passing his resolution.</p>
<p>Everyone on council also seemed in agreement that pot outlets need to be some specified minimum distance from schools.</p>
<p>As an example, Vancouver earlier decided that 300 metres would be an appropriate buffer between schools and cannabis outlets. However, a map from planning director Gina MacKay showed that such a buffer in Osoyoos would make a sizable chunk of the downtown commercial zone ineligible.</p>
<p>She will bring back more detailed overlays of buffer zones of 150, 200 and 250 feet on the town zoning map.</p>
<p>The notion that there be a buffer between cannabis stores and public parks are viewed by some as inappropriate.</p>
<p>Campol pointed out that there are liquor stores “within spitting distance” of public beaches and questioned why cannabis should be treated differently. Rhodes agreed, suggesting that convenience is an important consideration in the discussion.</p>
<p>Chief administrative officer Barry Romanko joined the debate, making the case that proximity of sales to parks could lead to consumption in the parks.</p>
<p>The issue of whether pot outlets would require “site-specific” zoning for each application or to simply amend existing bylaws to allow cannabis in some zones presents a knotty problem.</p>
<p>Site-specific zoning gives council more direct control of the process, but has the downside of requiring public hearings for each proposal. This could “create issues and divisions” in the community, suggested Campol. Staff will provide a report on the pros and cons of site-specific zoning.</p>
<p>It became clear during the discussions that setting up a cannabis outlet in Osoyoos won’t be cheap. The costs of business licences and zoning application processing fees are likely to be substantial.</p>
<p>Part of the reason is that the province still hasn’t responded to requests from municipalities that they be provided a substantial share of the tax windfall the pot sales will create. The town foresees considerable costs, particularly around bylaw enforcement.</p>
<p>Staff will return to council with at least some further information at the July 16 meeting.</p>
<p>Recreational weed becomes legal in Canada on October 17.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-government-pot-stores-for-osoyoos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-315" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NBN</h4>
			<div class="textwidget"><p><a href="http://oliverdailynews.com/biz-page-2/nbn2.pdf"><br />
<img src="http://oliverdailynews.com/biz-page-2/nbn-logo22.jpg" alt="nbn" /><br />
</a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-314" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/riverbuttonnew.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-311" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">maika</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/window maika.png" alt="maika" /><br />
</a></p>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(31)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(226)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(271)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(326)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(186)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(246)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(233)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(278)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(262)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(303)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(329)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(401)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://oliverdailynews.com/2018/07/01/" aria-label="Posts published on July 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td id="today">4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jan Dewar</span> on <a href="http://oliverdailynews.com/the-message-is-not-sinking-in/comment-page-1/#comment-380656">The message is NOT sinking in</a></li><li class="recentcomments"><span class="comment-author-link">Erin Iannella</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-33/comment-page-1/#comment-380655">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Beverly Falkenholt</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380654">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Brittany von Burg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380653">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380652">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/the-steele-report-8/comment-page-1/#comment-380651">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380648">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/penticton-seeks-funding-help-for-airport-study/comment-page-1/#comment-380647">Penticton seeks funding help for airport study</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380646">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380645">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Lori Campbell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380644">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brian Fry</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380643">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-8/comment-page-1/#comment-380642">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380641">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-robert-sieben-8/comment-page-1/#comment-380640">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380639">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/by-robert-sieben-8/comment-page-1/#comment-380638">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="http://oliverdailynews.com/osoyoos-parade-canada-day/comment-page-1/#comment-380637">Osoyoos Parade &#8211; Canada Day</a></li><li class="recentcomments"><span class="comment-author-link">Geoff Koganow</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-33/comment-page-1/#comment-380636">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380635">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tom Marvin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380634">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380633">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380632">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Matt Hodgson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-33/comment-page-1/#comment-380631">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380630">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Robert Munro</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380629">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380628">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380627">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/by-laird-smith-5/comment-page-1/#comment-380626">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Gladys Baryla</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380625">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380624">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Gary Potts</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380623">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380622">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Shawna michaud</span> on <a href="http://oliverdailynews.com/osoyoos-parade-canada-day/comment-page-1/#comment-380621">Osoyoos Parade &#8211; Canada Day</a></li><li class="recentcomments"><span class="comment-author-link">Sally Hamilton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380620">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Margie Soare</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380619">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380618">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380617">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/osoyoos-parade-canada-day/comment-page-1/#comment-380616">Osoyoos Parade &#8211; Canada Day</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380615">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Mike Wager</span> on <a href="http://oliverdailynews.com/the-message-is-not-sinking-in/comment-page-1/#comment-380614">The message is NOT sinking in</a></li><li class="recentcomments"><span class="comment-author-link">Sally Hamilton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380613">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/thanks-3/comment-page-1/#comment-380612">Thanks</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/osoyoos-parade-canada-day/comment-page-1/#comment-380611">Osoyoos Parade &#8211; Canada Day</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-33/comment-page-1/#comment-380610">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Gladys Baryla</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380609">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Anderson</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380608">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/for-brent-for-all-where-is-this/comment-page-1/#comment-380607">What and where&#8230;..continues</a></li><li class="recentcomments"><span class="comment-author-link">Pat Unger</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-36/comment-page-1/#comment-380606">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/a-question-that-needs-to-be-answered/comment-page-1/#comment-380605">A question that needs to be answered</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380604">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/comment-page-1/#comment-380603">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-laird-smith-5/comment-page-1/#comment-380602">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380601">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/the-message-is-not-sinking-in/comment-page-1/#comment-380600">The message is NOT sinking in</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-33/comment-page-1/#comment-380599">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380598">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/half-the-town-starts-monday-on-new-pick-up-dates/comment-page-1/#comment-380597">Half the Town starts Monday on new pick up dates&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/banner-photo-contest/comment-page-1/#comment-380596">Banner Photo Contest</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/for-brent-for-all-where-is-this/comment-page-1/#comment-380593">What and where&#8230;..continues</a></li><li class="recentcomments"><span class="comment-author-link">Doris Lancaster</span> on <a href="http://oliverdailynews.com/werner-eigelsreiter-nature-photographer/comment-page-1/#comment-380592">Werner Eigelsreiter, nature photographer</a></li><li class="recentcomments"><span class="comment-author-link">Larry Shannon</span> on <a href="http://oliverdailynews.com/a-question-that-needs-to-be-answered/comment-page-1/#comment-380588">A question that needs to be answered</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/the-message-is-not-sinking-in/comment-page-1/#comment-380587">The message is NOT sinking in</a></li><li class="recentcomments"><span class="comment-author-link">Al Stewart</span> on <a href="http://oliverdailynews.com/tomorrow-is/comment-page-1/#comment-380585">Tomorrow is ?</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/police-speak-confuses-story/comment-page-1/#comment-380584">Update &#8211; Oliver woman found rescued after 10 hour ordeal</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Larose</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380582">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Larose</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380581">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380580">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/bursary-winners-to-take-a-year-off-before-resuming-studies/comment-page-1/#comment-380579">Bursary winners to take a year off &#8211; before resuming studies</a></li><li class="recentcomments"><span class="comment-author-link">Jill McCullum</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-36/comment-page-1/#comment-380578">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380577">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-laird-smith-5/comment-page-1/#comment-380576">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">John Unger</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-36/comment-page-1/#comment-380575">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/werner-eigelsreiter-nature-photographer/comment-page-1/#comment-380574">Werner Eigelsreiter, nature photographer</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Swift</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380573">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/by-cindy-watson/comment-page-1/#comment-380572">by Cindy Watson</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/what-are-you-memories-of-ye-olde-welcome-inn/comment-page-1/#comment-380570">What are you memories of Ye Olde Welcome Inn ?</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380569">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-380568">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/former-premier-surprises-many/comment-page-1/#comment-380565">Former premier surprises many</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380564">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380563">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380562">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/police-speak-confuses-story/comment-page-1/#comment-380561">Update &#8211; Oliver woman found rescued after 10 hour ordeal</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380560">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380559">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/harty-kids/comment-page-1/#comment-380558">Harty kids</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/a-question-that-needs-to-be-answered/comment-page-1/#comment-380557">A question that needs to be answered</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/town-quick-to-respond/comment-page-1/#comment-380556">Town quick to respond</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-46/comment-page-1/#comment-380555">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-380550">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/police-called-to-assist-oliver-firefighters/comment-page-1/#comment-380549">Police called to assist Oliver firefighters</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/harty-kids/comment-page-1/#comment-380548">Harty kids</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/by-cindy-watson/comment-page-1/#comment-380547">by Cindy Watson</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="http://oliverdailynews.com/189169-2/comment-page-1/#comment-380541"></a></li><li class="recentcomments"><span class="comment-author-link">Verna DeMerchant</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-380537">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-380536">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="http://oliverdailynews.com/rcmp-called-to-wildfire-north-of-oliver/comment-page-1/#comment-380535">RCMP called to wildfire north of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-18/comment-page-1/#comment-380534">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy A Taylor</span> on <a href="http://oliverdailynews.com/by-cindy-watson/comment-page-1/#comment-380532">by Cindy Watson</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/osoyoos-offers-token-support-for-airport-study/" title="Osoyoos offers token support for airport study">Osoyoos offers token support for airport study</a></li>
                                <li><a href="http://oliverdailynews.com/no-government-pot-stores-for-osoyoos/" title="No government pot stores for Osoyoos">No government pot stores for Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-have-respect-for-mr-churchill/" title="Do you have respect for Mr. Churchill   ??">Do you have respect for Mr. Churchill   ??</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-linda-saying/" title="What is Linda saying?">What is Linda saying?</a></li>
                                <li><a href="http://oliverdailynews.com/fyi/" title="FYI">FYI</a></li>
                                <li><a href="http://oliverdailynews.com/encouraging-news/" title="Encouraging News">Encouraging News</a></li>
                                <li><a href="http://oliverdailynews.com/banners-by-jeremy-cook/" title="Banners by Jeremy Cook">Banners by Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/being-ripped-off-this-week/" title="Being ripped off this week">Being ripped off this week</a></li>
                                <li><a href="http://oliverdailynews.com/penticton-seeks-funding-help-for-airport-study/" title="Penticton seeks funding help for airport study">Penticton seeks funding help for airport study</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-8/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/local-service-club-to-help-food-bank-in-grand-forks/" title="Local service club to help food bank in Grand Forks">Local service club to help food bank in Grand Forks</a></li>
                                <li><a href="http://oliverdailynews.com/concert-review-june-30th-back-alley-concert-at-firehall-brewery/" title="Concert Review &#8211; June 30th Back Alley Concert at Firehall Brewery">Concert Review &#8211; June 30th Back Alley Concert at Firehall Brewery</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-8/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/400-served-at-free-pancake-event-in-oliver/" title="400 served at Free Pancake event in Oliver">400 served at Free Pancake event in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-parade-canada-day/" title="Osoyoos Parade &#8211; Canada Day">Osoyoos Parade &#8211; Canada Day</a></li>
                                <li><a href="http://oliverdailynews.com/sleep-in-canada-day-oliver-9-a-m/" title="Sleep in ? Canada Day &#8211; Oliver 9 a.m.">Sleep in ? Canada Day &#8211; Oliver 9 a.m.</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-33/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/for-brent-for-all-where-is-this/" title="What and where&#8230;..continues">What and where&#8230;..continues</a></li>
                                <li><a href="http://oliverdailynews.com/banner-photo-contest/" title="Banner Photo Contest">Banner Photo Contest</a></li>
                                <li><a href="http://oliverdailynews.com/half-the-town-starts-monday-on-new-pick-up-dates/" title="Half the Town starts Monday on new pick up dates&#8230;..">Half the Town starts Monday on new pick up dates&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/the-message-is-not-sinking-in/" title="The message is NOT sinking in">The message is NOT sinking in</a></li>
                                <li><a href="http://oliverdailynews.com/tomorrow-is/" title="Tomorrow is ?">Tomorrow is ?</a></li>
                                <li><a href="http://oliverdailynews.com/bursary-winners-to-take-a-year-off-before-resuming-studies/" title="Bursary winners to take a year off &#8211; before resuming studies">Bursary winners to take a year off &#8211; before resuming studies</a></li>
                                <li><a href="http://oliverdailynews.com/by-laird-smith-5/" title="by Laird Smith">by Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-takes-it-case-to-victoria/" title="Oliver takes it case to Victoria">Oliver takes it case to Victoria</a></li>
                                <li><a href="http://oliverdailynews.com/contest-for-photographers/" title="And the winner is">And the winner is</a></li>
                                <li><a href="http://oliverdailynews.com/by-susan-brown/" title="by Susan Brown">by Susan Brown</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-3/" title="Thanks">Thanks</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-36/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/werner-eigelsreiter-nature-photographer/" title="Werner Eigelsreiter, nature photographer">Werner Eigelsreiter, nature photographer</a></li>
                                <li><a href="http://oliverdailynews.com/police-speak-confuses-story/" title="Update &#8211; Oliver woman found rescued after 10 hour ordeal">Update &#8211; Oliver woman found rescued after 10 hour ordeal</a></li>
                                <li><a href="http://oliverdailynews.com/a-question-that-needs-to-be-answered/" title="A question that needs to be answered">A question that needs to be answered</a></li>
                                <li><a href="http://oliverdailynews.com/nothin-but-net/" title="2018 &#8211; basketball training begins Tuesday">2018 &#8211; basketball training begins Tuesday</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-46/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/hopefuls-for-conservation-nomination-federal/" title="Updated: Late Fall or early Winter for Nomination Meeting">Updated: Late Fall or early Winter for Nomination Meeting</a></li>
                                <li><a href="http://oliverdailynews.com/town-quick-to-respond/" title="Town quick to respond">Town quick to respond</a></li>
                                <li><a href="http://oliverdailynews.com/long-weekend-mixed-bag-not-hot-bring-an-umbrella/" title="Long weekend &#8211; mixed bag &#8211; not hot -bring an umbrella">Long weekend &#8211; mixed bag &#8211; not hot -bring an umbrella</a></li>
                                <li><a href="http://oliverdailynews.com/police-called-to-assist-oliver-firefighters/" title="Police called to assist Oliver firefighters">Police called to assist Oliver firefighters</a></li>
                                <li><a href="http://oliverdailynews.com/harty-kids/" title="Harty kids">Harty kids</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-38/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-18/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/former-premier-surprises-many/" title="Former premier surprises many">Former premier surprises many</a></li>
                                <li><a href="http://oliverdailynews.com/by-peter-joyce-mountain-west-studios/" title="by Peter Joyce, Mountain West Studios">by Peter Joyce, Mountain West Studios</a></li>
                                <li><a href="http://oliverdailynews.com/by-cindy-watson/" title="by Cindy Watson">by Cindy Watson</a></li>
                                <li><a href="http://oliverdailynews.com/drones/" title="Drones">Drones</a></li>
                                <li><a href="http://oliverdailynews.com/189169-2/" title="189169">189169</a></li>
                                <li><a href="http://oliverdailynews.com/god-who-made-thee-mighty-make-thee-mightier-yet/" title="* God, who made thee mighty-make thee mightier yet!">* God, who made thee mighty-make thee mightier yet!</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-called-to-wildfire-north-of-oliver/" title="RCMP called to wildfire north of Oliver">RCMP called to wildfire north of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/by-jeremy-cook-5/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/by-laird-smith-4/" title="by Laird Smith">by Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/murder-attempt-next-court-appearance-july-5/" title="Murder attempt &#8211; next court appearance July 5">Murder attempt &#8211; next court appearance July 5</a></li>
                                <li><a href="http://oliverdailynews.com/chosen-as-valedictorian-2018-at-soss/" title="Chosen as Valedictorian 2018 &#8211; at SOSS">Chosen as Valedictorian 2018 &#8211; at SOSS</a></li>
                                <li><a href="http://oliverdailynews.com/the-cancer-car/" title="The Cancer Car">The Cancer Car</a></li>
                                <li><a href="http://oliverdailynews.com/18-hours-no-power-no-toilets-no-showers-at-willowbrook/" title="18 hours no power, no toilets, no showers&#8230; at Willowbrook">18 hours no power, no toilets, no showers&#8230; at Willowbrook</a></li>
                                <li><a href="http://oliverdailynews.com/passing-by-a-kettle-lake/" title="Updated: Passing by a &#8216;kettle lake&#8217;">Updated: Passing by a &#8216;kettle lake&#8217;</a></li>
                                <li><a href="http://oliverdailynews.com/189112-2/" title="Back Alley concerts start this Saturday">Back Alley concerts start this Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/by-val-friesen/" title="by Val Friesen">by Val Friesen</a></li>
                                <li><a href="http://oliverdailynews.com/scholarships-and-bursaries-over-100-thousand-awarded-to-soss-students/" title="Updated: Scholarships and Bursaries &#8211; Over $100 thousand awarded">Updated: Scholarships and Bursaries &#8211; Over $100 thousand awarded</a></li>
                                <li><a href="http://oliverdailynews.com/national-park-in-alberta-in-trouble/" title="National Park in Alberta in trouble">National Park in Alberta in trouble</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-7/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/gallagher-lake-underground-canal-fix-needed-soon/" title="Gallagher Lake &#8211; underground canal fix  &#8211; needed soon">Gallagher Lake &#8211; underground canal fix  &#8211; needed soon</a></li>
                                <li><a href="http://oliverdailynews.com/no-exemption-for-medical-pot-smokers/" title="No exemption for medical pot smokers">No exemption for medical pot smokers</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-santa-claus-passes/" title="RDOS *Santa Claus &#8211; passes">RDOS *Santa Claus &#8211; passes</a></li>
                                <li><a href="http://oliverdailynews.com/damage-report-updated/" title="Damage report updated">Damage report updated</a></li>
                                <li><a href="http://oliverdailynews.com/earth-wind-and-fire-or-rumbles-light-show/" title="Earth, wind and fire &#8211; or Rumble&#8217;s Light Show">Earth, wind and fire &#8211; or Rumble&#8217;s Light Show</a></li>
                                <li><a href="http://oliverdailynews.com/by-paul-eby-3/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="http://oliverdailynews.com/music-in-the-summer-fills-the-park-on-thursdays/" title="Summer music fills the park on Thursdays">Summer music fills the park on Thursdays</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-45/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/st-jean-baptiste-in-olivers-lions-park/" title="St. Jean Baptiste in Oliver&#8217;s Lions Park">St. Jean Baptiste in Oliver&#8217;s Lions Park</a></li>
                                <li><a href="http://oliverdailynews.com/cherry-growers-hoping-to-avoid-helicopter-use/" title="Cherry Growers Hoping to Avoid Helicopter Use">Cherry Growers Hoping to Avoid Helicopter Use</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-35/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-6/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/some-sun-some-rain/" title="Some sun &#8211; some rain">Some sun &#8211; some rain</a></li>
                                <li><a href="http://oliverdailynews.com/by-evie-new/" title="by Evie New">by Evie New</a></li>
                                <li><a href="http://oliverdailynews.com/community-connections-2/" title="Community Connections">Community Connections</a></li>
                                <li><a href="http://oliverdailynews.com/judges-ruling/" title="Judges ruling">Judges ruling</a></li>
                                <li><a href="http://oliverdailynews.com/friday-punch/" title="Contest closed &#8211; judges reviewing!!">Contest closed &#8211; judges reviewing!!</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-37/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-3/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/now-to-a-serious-form-of-graduation/" title="Now to a serious form of graduation">Now to a serious form of graduation</a></li>
                                <li><a href="http://oliverdailynews.com/a-right-of-passage/" title="A right of passage">A right of passage</a></li>
                                <li><a href="http://oliverdailynews.com/a-first-school-complex-surrounded-by-sidewalks/" title="A first: school complex surrounded by sidewalks">A first: school complex surrounded by sidewalks</a></li>
                                <li><a href="http://oliverdailynews.com/medical-cannabis-production-facility-proposed/" title="Approved: Oliver Medical cannabis facility">Approved: Oliver Medical cannabis facility</a></li>
                                <li><a href="http://oliverdailynews.com/closer-look-at-roberts-family-of-herons/" title="Closer look at Robert&#8217;s family of cranes*">Closer look at Robert&#8217;s family of cranes*</a></li>
                                <li><a href="http://oliverdailynews.com/rufino-tamayo-being-ripped-off-this-summer/" title="Rufino Tamayo &#8211; being ripped off this summer">Rufino Tamayo &#8211; being ripped off this summer</a></li>
                                <li><a href="http://oliverdailynews.com/rant-on-regional-d-o-s-rational-for-penticton-based-thinking/" title="Rant on Regional D-O-S rational for Penticton based thinking">Rant on Regional D-O-S rational for Penticton based thinking</a></li>
                                <li><a href="http://oliverdailynews.com/a-few-thoughts-on-the-weather/" title="A few thoughts on the weather">A few thoughts on the weather</a></li>
                                <li><a href="http://oliverdailynews.com/what-are-you-memories-of-ye-olde-welcome-inn/" title="What are you memories of Ye Olde Welcome Inn ?">What are you memories of Ye Olde Welcome Inn ?</a></li>
                                <li><a href="http://oliverdailynews.com/bez-bez-bez-or-is-just-a-busy-business/" title="bEZ bEZ  bEZ or is just a busy business">bEZ bEZ  bEZ or is just a busy business</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-32/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/poll-results/" title="Poll results">Poll results</a></li>
                                <li><a href="http://oliverdailynews.com/june-21-is/" title="June 21 is ?">June 21 is ?</a></li>
                                <li><a href="http://oliverdailynews.com/interesting-facts/" title="Interesting facts ?">Interesting facts ?</a></li>
                                <li><a href="http://oliverdailynews.com/spring-drag-facing-complete/" title="WCRA &#8211; Osoyoos drag races resume in September">WCRA &#8211; Osoyoos drag races resume in September</a></li>
                                <li><a href="http://oliverdailynews.com/could-this-be-the-south-okanagan-next-natural-park/" title="Could this be the South Okanagan&#8217;s next natural park ?">Could this be the South Okanagan&#8217;s next natural park ?</a></li>
                                <li><a href="http://oliverdailynews.com/feeding-the-chicks/" title="Feeding the &#8220;chicks&#8221;">Feeding the &#8220;chicks&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-31/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/where-were-you/" title="Where were you?">Where were you?</a></li>
                                <li><a href="http://oliverdailynews.com/all-for-a-good-cause/" title="All for a good cause">All for a good cause</a></li>
                                <li><a href="http://oliverdailynews.com/a-look-at-the-future/" title="A look at the future">A look at the future</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">July 4, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<div id="fb-root"></div><script>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</script></body></html>
