<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Morbid subject &#8211; interesting stats</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Morbid subject &#8211; interesting stats Comments Feed" href="http://oliverdailynews.com/morbid-subject-interesting-stats/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/morbid-subject-interesting-stats/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fmorbid-subject-interesting-stats%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fmorbid-subject-interesting-stats%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/morbid-subject-interesting-stats/">
<meta property="og:title" content="Morbid subject &#8211; interesting stats">
<meta property="og:description" content="The BC Coroners Service has published an updated report on suicide deaths in B.C. up to the end of 2017. There were 572 deaths by suicide in 2017, down slightly from the previous three years, which all reported more than 600 deaths by suicide. More than half of those who died by suicide in 2017 were&hellip;">
<meta property="article:published_time" content="2019-07-18T00:09:23+00:00">
<meta property="article:modified_time" content="2019-07-18T00:09:23+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-202859 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">July 17, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/a-bannershot-22-1280x270.jpg" alt="banner shot" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/ace-erniebanner.jpg" alt="erniebanner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/a-ace-ban-hay.jpg" alt="hay ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/a-bee-bannerparade22-1280x270.jpg" alt="cherry banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-ace-banner-occ1-1280x270.jpg" alt="banner occ" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-ace-banner651.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-clubbanner22-1280x270.jpg" alt="club banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-banner-grads-1280x270.jpg" alt="banner grad" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-apex-bannerhaynescook-1280x270.jpg" alt="banner Haynes cook" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/frogbanner22-1280x270.jpg" alt="frog banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/banteams-33-1280x270.jpg" alt="ban teams" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-amm-2-1280x270.jpg" alt="ban arena" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/balnner-gold-set-1280x269.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/a-banner-lake-1280x270.jpg" alt="lake banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/bannerlakesouth22-1280x270.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/banner-french-2.jpg" alt="banner french" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/valleygreen-ban-1280x270.jpg" alt="valley green ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/track-ban-1280x270.jpg" alt="track ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/lakebanner-22-1280x270.jpg" alt="lake banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-lady-1280x270.jpg" alt="banner lady" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-blurone-1280x270.jpg" alt="banner rider" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/tzz-zswimmer-1280x270.png" alt="ban swim" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-bannercherry.png" alt="banner cherry" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-zthey-off-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-zalittlebanner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-z-bannermount-1280x270.jpg" alt="bsnner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-woofstoc33-1280x270.jpg" alt="banner woof" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-banner-marathon-1280x270.jpg" alt="banner marathon" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-mop-25-banner-1280x270.jpg" alt="banner fruit" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-fire-pack-six-rd44.jpg" alt="pack banner" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-202859 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Morbid subject &#8211; interesting stats</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-17T17:09:23-07:00">July 17, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-07-17T17:09:23-07:00">5:09 pm</time></p></header><div class="entry-content" itemprop="text"><p>The BC Coroners Service has published an updated report on suicide deaths in B.C. up to the end of 2017.</p>
<p>There were 572 deaths by suicide in 2017, down slightly from the previous three years, which all reported more than 600 deaths by suicide. More than half of those who died by suicide in 2017 were <strong>aged 30-59 years old</strong> and males accounted for<strong>   75%</strong>  of all suicides in that year.</p>
<p>Key findings of this report include:</p>
<ul>
<li>The three most common means of suicide death in 2017 were by hanging (225), involving firearms (97) and poisoning (84).</li>
<li>The Northern Health Authority had the highest rate of suicide deaths (17.7 deaths per 100,000 individuals), followed by the Interior Health Authority (16.7 deaths per 100,000 individuals).</li>
<li>Only City/Town mentioned in Okangan &#8211; Kelowna</li>
<li>Rates of suicide deaths are highest in the following health service delivery areas: Northeast (26.8 per 100,000 individuals), Kootenay Boundary (20.7 per 100,000 individuals), Thompson-Cariboo (18.6 per 100,000 individuals), East Kootenay (18.0 per 100,000 individuals) and Northern Interior (16.9 per 100,000 individuals).</li>
<li>Almost 4% of the deaths involved children (aged 18 years or younger).</li>
</ul>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/morbid-subject-interesting-stats/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/morbid-subject-interesting-stats/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/morbid-subject-interesting-stats/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='202859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-9" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-348" class="wp-polls">
	<form id="polls_form_348" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_348_nonce" name="wp-polls-nonce" value="a7b46e6439" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="348" /></p>
		<p style="text-align: center;"><strong>Ironman returns in 2020</strong></p><div id="polls-348-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1164" name="poll_348" value="1164" /> <label for="poll-answer-1164">Happy</label></li>
		<li><input type="radio" id="poll-answer-1165" name="poll_348" value="1165" /> <label for="poll-answer-1165">Not Happy</label></li>
		<li><input type="radio" id="poll-answer-1166" name="poll_348" value="1166" /> <label for="poll-answer-1166">Ironman is ?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(348);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(348); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-348-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-331" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/hookstorage.jpg" alt="ez outdoor storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-337" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">maika</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/maika18.png" alt="cleanglass" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(113)</option>
	<option value='http://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(250)</option>
	<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(252)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(238)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(227)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/07/01/" aria-label="Posts published on July 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/07/03/" aria-label="Posts published on July 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/07/05/" aria-label="Posts published on July 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/07/06/" aria-label="Posts published on July 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/07/07/" aria-label="Posts published on July 7, 2019">7</a></td><td><a href="http://oliverdailynews.com/2019/07/08/" aria-label="Posts published on July 8, 2019">8</a></td><td><a href="http://oliverdailynews.com/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td><a href="http://oliverdailynews.com/2019/07/10/" aria-label="Posts published on July 10, 2019">10</a></td><td><a href="http://oliverdailynews.com/2019/07/11/" aria-label="Posts published on July 11, 2019">11</a></td><td><a href="http://oliverdailynews.com/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td><a href="http://oliverdailynews.com/2019/07/13/" aria-label="Posts published on July 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/07/14/" aria-label="Posts published on July 14, 2019">14</a></td><td><a href="http://oliverdailynews.com/2019/07/15/" aria-label="Posts published on July 15, 2019">15</a></td><td><a href="http://oliverdailynews.com/2019/07/16/" aria-label="Posts published on July 16, 2019">16</a></td><td id="today"><a href="http://oliverdailynews.com/2019/07/17/" aria-label="Posts published on July 17, 2019">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-2" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388173">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388172">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388171">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner (Madge)</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388170">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-36/comment-page-1/#comment-388169">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/apc-attempts-to-make-a-change-on-rdos-signage-policy/comment-page-1/#comment-388168">APC attempts to make changes in RDOS sign policies</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388167">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388165">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388164">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/how-old-were-you-in-1984/comment-page-1/#comment-388163">How old were you in 1984?</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388162">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388161">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-36/comment-page-1/#comment-388160">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-14/comment-page-1/#comment-388159">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Norm &amp; Shirley Houle</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-36/comment-page-1/#comment-388156">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/willowbrook-rd-rollover/comment-page-1/#comment-388155">Willowbrook Rd rollover</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/all-units-all-manpower-battle-blaze-at-the-sub-at-oib/comment-page-1/#comment-388154">All units, all manpower battle blaze at the &#8220;sub&#8221; at OIB</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388153">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388152">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388151">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/possible-implications-in-oliver-says-cao-romanko/comment-page-1/#comment-388150">Possible implications in Oliver, says CAO Romanko</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="http://oliverdailynews.com/all-units-all-manpower-battle-blaze-at-the-sub-at-oib/comment-page-1/#comment-388149">All units, all manpower battle blaze at the &#8220;sub&#8221; at OIB</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388148">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Glenn MacRae</span> on <a href="http://oliverdailynews.com/all-units-all-manpower-battle-blaze-at-the-sub-at-oib/comment-page-1/#comment-388147">All units, all manpower battle blaze at the &#8220;sub&#8221; at OIB</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-14/comment-page-1/#comment-388146">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Doris Anderson</span> on <a href="http://oliverdailynews.com/by-bill-greer-19/comment-page-1/#comment-388145">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-14/comment-page-1/#comment-388144">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-14/comment-page-1/#comment-388143">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="http://oliverdailynews.com/crematorium-over-heats/comment-page-1/#comment-388142">Crematorium over heats</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-14/comment-page-1/#comment-388141">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/by-bill-greer-19/comment-page-1/#comment-388140">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Terry Tompkins</span> on <a href="http://oliverdailynews.com/willowbrook-rd-rollover/comment-page-1/#comment-388139">Willowbrook Rd rollover</a></li><li class="recentcomments"><span class="comment-author-link">Donna Cooke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388136">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-2/comment-page-1/#comment-388135">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-2/comment-page-1/#comment-388133">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Ernie race</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-2/comment-page-1/#comment-388132">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Mark Kelly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388130">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mark Kelly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388129">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Lane</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388128">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gary Potts</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-2/comment-page-1/#comment-388127">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388126">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388125">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-2/comment-page-1/#comment-388124">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Craig Slister</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388123">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ernie race</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388121">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/down-memory-lane-3/comment-page-1/#comment-388120">Down memory lane</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/willowbrook-rd-rollover/comment-page-1/#comment-388119">Willowbrook Rd rollover</a></li><li class="recentcomments"><span class="comment-author-link">April Noble</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388118">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">Erin Swanky</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388117">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Ruhland</span> on <a href="http://oliverdailynews.com/fundo-gran-rd-5-oliver/comment-page-1/#comment-388116">Fundo gran &#8211; Rd 5 Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Krisher</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388115">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">DIANA THOMAS</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388113">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">Jaycee</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388112">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388110">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/willowbrook-rd-rollover/comment-page-1/#comment-388109">Willowbrook Rd rollover</a></li><li class="recentcomments"><span class="comment-author-link">Michael Guthrie</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388108">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Sparrow</span> on <a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/comment-page-1/#comment-388107">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Gushulak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388106">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">katie friesen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388105">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claire Stevenson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388104">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/proud-as-punch-we-are-now-open/comment-page-1/#comment-388103">Proud as punch&#8230; we are now open !!!</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-doris-lancaster-7/comment-page-1/#comment-388102">by Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-86/comment-page-1/#comment-388101">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/norm/comment-page-1/#comment-388100">Norm</a></li><li class="recentcomments"><span class="comment-author-link">Doris Lancaster</span> on <a href="http://oliverdailynews.com/by-doris-lancaster-7/comment-page-1/#comment-388099">by Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Arthur Dias</span> on <a href="http://oliverdailynews.com/norm/comment-page-1/#comment-388098">Norm</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/norm/comment-page-1/#comment-388097">Norm</a></li><li class="recentcomments"><span class="comment-author-link">Charles guild</span> on <a href="http://oliverdailynews.com/by-doris-lancaster-7/comment-page-1/#comment-388096">by Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Ray Carriere</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388095">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Homenuik</span> on <a href="http://oliverdailynews.com/by-pat-whalley/comment-page-1/#comment-388094">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">katie friesen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388093">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robert Fraser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388092">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-60/comment-page-1/#comment-388091">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lance Hesselgrave</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388090">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">ryan skaros</span> on <a href="http://oliverdailynews.com/new-burning-rules-long-overdue/comment-page-1/#comment-388089">New burning rules &#8211; long overdue</a></li><li class="recentcomments"><span class="comment-author-link">June Hellyer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388088">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">lori daly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388087">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/new-burning-rules-long-overdue/comment-page-1/#comment-388086">New burning rules &#8211; long overdue</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-60/comment-page-1/#comment-388085">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">kelly Save</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388084">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-60/comment-page-1/#comment-388083">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Audrey Mayer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388082">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Susan Knox</span> on <a href="http://oliverdailynews.com/help-to-support-camp-winfield/comment-page-1/#comment-388081">Help to support &#8220;Camp Winfield&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388080">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-60/comment-page-1/#comment-388079">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sally Rodgers</span> on <a href="http://oliverdailynews.com/pee-wee-hockey-45-years-ago-does-this-relate/comment-page-1/#comment-388078">Pee Wee hockey 45 years ago &#8211; does this relate?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/norm/comment-page-1/#comment-388076">Norm</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388075">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-35/comment-page-1/#comment-388074">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/norm/comment-page-1/#comment-388073">Norm</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388071">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388070">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Lee Mounsey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388069">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388068">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Aggie Weinrich</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388067">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/invasion-of-the-elm-beetle-by-julie-thorp/comment-page-1/#comment-388066">Invasion of the elm beetle&#8230;&#8230;&#8230;&#8230;by Julie Thorp</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388065">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388064">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/another-week-another-quote/comment-page-1/#comment-388063">Another week &#8211; another quote</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388062">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Susan Knox</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-35/comment-page-1/#comment-388061">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388058">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/new-burning-rules-long-overdue/comment-page-1/#comment-388057">New burning rules &#8211; long overdue</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/invasion-of-the-elm-beetle-by-julie-thorp/comment-page-1/#comment-388056">Invasion of the elm beetle&#8230;&#8230;&#8230;&#8230;by Julie Thorp</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388055">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388054">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/proud-as-punch-we-are-now-open/comment-page-1/#comment-388053">Proud as punch&#8230; we are now open !!!</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Becker</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388052">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/45000-raised-in-weekend-tournament-for-highway-to-healing/comment-page-1/#comment-388051">$45,000 raised in weekend tournament for Highway to Healing</a></li><li class="recentcomments"><span class="comment-author-link">bob golosky</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388050">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388049">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Pat Mallach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388048">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/proud-as-punch-we-are-now-open/comment-page-1/#comment-388047">Proud as punch&#8230; we are now open !!!</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/invasion-of-the-elm-beetle-by-julie-thorp/comment-page-1/#comment-388046">Invasion of the elm beetle&#8230;&#8230;&#8230;&#8230;by Julie Thorp</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Polk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388045">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tom Szalay</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388044">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Alexander James</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388043">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388042">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388041">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Becker</span> on <a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/comment-page-1/#comment-388040">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388039">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Camila palominos</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388038">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat MacDonald</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388036">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Helen Leal</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388035">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Stephen Lee</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388033">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Donna Cooke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388032">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joseph Spedfert</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388030">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388029">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388028">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388027">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/45000-raised-in-weekend-tournament-for-highway-to-healing/comment-page-1/#comment-388024">$45,000 raised in weekend tournament for Highway to Healing</a></li><li class="recentcomments"><span class="comment-author-link">Glenn MacRae</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388023">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388022">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388020">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/45000-raised-in-weekend-tournament-for-highway-to-healing/comment-page-1/#comment-388019">$45,000 raised in weekend tournament for Highway to Healing</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388018">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388017">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dean Thacker</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388015">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Corrie Adolph</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388014">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/comment-page-1/#comment-388013">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-17/comment-page-1/#comment-388010">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-17/comment-page-1/#comment-388009">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/letter-to-editors/comment-page-1/#comment-387985">Letter to &#8220;editors&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/letter-to-editors/comment-page-1/#comment-387984">Letter to &#8220;editors&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/letter-to-editors/comment-page-1/#comment-387983">Letter to &#8220;editors&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387982">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387980">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Allison Hutton</span> on <a href="http://oliverdailynews.com/another-quote-of-the-week/comment-page-1/#comment-387977">Yet another&#8230;&#8230;&#8230;quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/another-quote-of-the-week/comment-page-1/#comment-387976">Yet another&#8230;&#8230;&#8230;quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387974">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Karen Hutchinson</span> on <a href="http://oliverdailynews.com/local-donors-offer-up-60000-for-re-do-on-er-at-sogh/comment-page-1/#comment-387973">Local donors offer up $60,000 for re-do on ER at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387972">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387971">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/signature-on-documents/comment-page-1/#comment-387970">NPR a reality &#8211; signatures  on documents&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Louise Conant</span> on <a href="http://oliverdailynews.com/local-donors-offer-up-60000-for-re-do-on-er-at-sogh/comment-page-1/#comment-387969">Local donors offer up $60,000 for re-do on ER at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">Brooke Radomski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387968">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387967">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-387966">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-387965">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">April Noble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387964">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387963">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387962">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pare</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387961">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387960">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387958">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/the-steele-report-59/comment-page-1/#comment-387957">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387956">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387955">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387954">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387953">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-answers/comment-page-1/#comment-387952">The answers</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387951">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/the-answers/comment-page-1/#comment-387950">The answers</a></li><li class="recentcomments"><span class="comment-author-link">Trish Craik</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387949">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Chris Doraty</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387948">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/quote-of-the-week-11/comment-page-1/#comment-387947">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387946">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="http://oliverdailynews.com/the-answers/comment-page-1/#comment-387945">The answers</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387944">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387943">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387942">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387941">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Mark weinrich</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387940">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Mark Weinrich</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387939">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Bev OReilly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387937">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mark weinrich</span> on <a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/comment-page-1/#comment-387936">National park moves closer to reality</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387935">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson &amp; Linda</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387934">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387933">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/signature-on-documents/comment-page-1/#comment-387932">NPR a reality &#8211; signatures  on documents&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Boothman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387931">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387930">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387929">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/comment-page-1/#comment-387928">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li><li class="recentcomments"><span class="comment-author-link">Jesse Norton</span> on <a href="http://oliverdailynews.com/draft-national-park-reserve-agreement-awaits-the-pens/comment-page-1/#comment-387927">Draft National Park Reserve agreement awaits the &#8220;pens&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/draft-national-park-reserve-agreement-awaits-the-pens/comment-page-1/#comment-387926">Draft National Park Reserve agreement awaits the &#8220;pens&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387925">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/draft-national-park-reserve-agreement-awaits-the-pens/comment-page-1/#comment-387923">Draft National Park Reserve agreement awaits the &#8220;pens&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Josephine Smith</span> on <a href="http://oliverdailynews.com/desert-park-struggling-to-survive/comment-page-1/#comment-387922">Desert Park struggling to survive</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-387921">Free Classifieds  &#8211; Free Events</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/morbid-subject-interesting-stats/" title="Morbid subject &#8211; interesting stats">Morbid subject &#8211; interesting stats</a></li>
                                <li><a href="http://oliverdailynews.com/how-old-were-you-in-1984/" title="How old were you in 1984?">How old were you in 1984?</a></li>
                                <li><a href="http://oliverdailynews.com/apc-attempts-to-make-a-change-on-rdos-signage-policy/" title="APC attempts to make changes in RDOS sign policies">APC attempts to make changes in RDOS sign policies</a></li>
                                <li><a href="http://oliverdailynews.com/we-will-track-you-down/" title="&#8221; we will track you down &#8220;">&#8221; we will track you down &#8220;</a></li>
                                <li><a href="http://oliverdailynews.com/all-units-all-manpower-battle-blaze-at-the-sub-at-oib/" title="All units, all manpower battle blaze at the &#8220;sub&#8221; at OIB">All units, all manpower battle blaze at the &#8220;sub&#8221; at OIB</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-36/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/coming-in-september/" title="Coming in September">Coming in September</a></li>
                                <li><a href="http://oliverdailynews.com/by-jeremy-cook-14/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-19/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/fire-risk-still-moderate-in-okanagan/" title="Fire risk still moderate in Okanagan">Fire risk still moderate in Okanagan</a></li>
                                <li><a href="http://oliverdailynews.com/more-sun-this-weekend/" title="More sun &#8211; this weekend">More sun &#8211; this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/crematorium-over-heats/" title="Crematorium over heats">Crematorium over heats</a></li>
                                <li><a href="http://oliverdailynews.com/possible-implications-in-oliver-says-cao-romanko/" title="Possible implications in Oliver, says CAO Romanko">Possible implications in Oliver, says CAO Romanko</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-12/" title="Osoyoos Council &#8211; briefs">Osoyoos Council &#8211; briefs</a></li>
                                <li><a href="http://oliverdailynews.com/by-jessica-murphy-2/" title="by Jessica Murphy">by Jessica Murphy</a></li>
                                <li><a href="http://oliverdailynews.com/fundo-gran-rd-5-oliver/" title="Fundo gran &#8211; Rd 5 Oliver">Fundo gran &#8211; Rd 5 Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/down-memory-lane-3/" title="Down memory lane">Down memory lane</a></li>
                                <li><a href="http://oliverdailynews.com/gran-fondo-reminder/" title="Gran Fondo reminder">Gran Fondo reminder</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-18/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/willowbrook-rd-rollover/" title="Willowbrook Rd rollover">Willowbrook Rd rollover</a></li>
                                <li><a href="http://oliverdailynews.com/the-morning-after-2/" title="The morning after">The morning after</a></li>
                                <li><a href="http://oliverdailynews.com/pall-of-smoke-covers-downtown-oliver/" title="Pall of smoke covers downtown Oliver&#8230;. for a time">Pall of smoke covers downtown Oliver&#8230;. for a time</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-86/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-doris-lancaster-7/" title="by Doris Lancaster">by Doris Lancaster</a></li>
                                <li><a href="http://oliverdailynews.com/who-should-not-invest-in-an-rrsp/" title="Who should NOT invest in an RRSP?">Who should NOT invest in an RRSP?</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-88/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-rcmp-2nd-busiest-detachment-the-in-region-next-to-penticton/" title="Oliver RCMP &#8211; 2nd busiest detachment &#8211; in region next to Penticton">Oliver RCMP &#8211; 2nd busiest detachment &#8211; in region next to Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-47/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/gran-fondo-event-goes-through-oliver-sunday/" title="Gran Fondo event goes through Oliver Sunday">Gran Fondo event goes through Oliver Sunday</a></li>
                                <li><a href="http://oliverdailynews.com/help-to-support-camp-winfield/" title="Help to support &#8220;Camp Winfield&#8221;">Help to support &#8220;Camp Winfield&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/have-a-sunny-weekend/" title="Have a sunny weekend">Have a sunny weekend</a></li>
                                <li><a href="http://oliverdailynews.com/suspect-arrested-following-an-armed-robbery-in-june/" title="Suspect arrested following an armed robbery in June">Suspect arrested following an armed robbery in June</a></li>
                                <li><a href="http://oliverdailynews.com/norm/" title="Norm">Norm</a></li>
                                <li><a href="http://oliverdailynews.com/4-day-basketball-clinic-a-wrap/" title="4 day basketball clinic a wrap&#8230;..">4 day basketball clinic a wrap&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-60/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/bc-illicit-drug-toxicity-deaths-down-30-percent-in-2019/" title="BC illicit drug toxicity deaths down 30 percent in 2019">BC illicit drug toxicity deaths down 30 percent in 2019</a></li>
                                <li><a href="http://oliverdailynews.com/a-single-flat-rate-is-5-years-off/" title="A single flat rate is 5 years off">A single flat rate is 5 years off</a></li>
                                <li><a href="http://oliverdailynews.com/cops-get-their-man/" title="Cops get their man">Cops get their man</a></li>
                                <li><a href="http://oliverdailynews.com/museum-building-95-years-old-needs-more-upgrades/" title="Museum building 95 years old &#8211; needs more upgrades&#8230;">Museum building 95 years old &#8211; needs more upgrades&#8230;</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-35/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/proud-as-punch-we-are-now-open/" title="Proud as punch&#8230; we are now open !!!">Proud as punch&#8230; we are now open !!!</a></li>
                                <li><a href="http://oliverdailynews.com/summerland-grabs-penticton-planner-for-top-admin-job/" title="Summerland grabs Penticton planner for top admin job">Summerland grabs Penticton planner for top admin job</a></li>
                                <li><a href="http://oliverdailynews.com/invasion-of-the-elm-beetle-by-julie-thorp/" title="Invasion of the elm beetle&#8230;&#8230;&#8230;&#8230;by Julie Thorp">Invasion of the elm beetle&#8230;&#8230;&#8230;&#8230;by Julie Thorp</a></li>
                                <li><a href="http://oliverdailynews.com/another-week-another-quote/" title="Another week &#8211; another quote">Another week &#8211; another quote</a></li>
                                <li><a href="http://oliverdailynews.com/new-burning-rules-long-overdue/" title="New burning rules &#8211; long overdue">New burning rules &#8211; long overdue</a></li>
                                <li><a href="http://oliverdailynews.com/july-rainy-season-not-over-yet-fire-rating-moderate-to-low/" title="July rainy season not over yet &#8211; fire rating moderate to low">July rainy season not over yet &#8211; fire rating moderate to low</a></li>
                                <li><a href="http://oliverdailynews.com/the-race-to-replace-mla-larson-hovanes-is-in-veintimilla-has-no-plans/" title="The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’">The race to replace MLA Larson: Hovanes is in; Veintimilla ‘has no plans’</a></li>
                                <li><a href="http://oliverdailynews.com/to-increase-your-level-of-skill/" title="To increase your level of skill">To increase your level of skill</a></li>
                                <li><a href="http://oliverdailynews.com/engineering-company-recommends-1-8-million-dollar-fix/" title="Engineering company recommends 1.8 million dollar fix">Engineering company recommends 1.8 million dollar fix</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-11/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/45000-raised-in-weekend-tournament-for-highway-to-healing/" title="$45,000 raised in weekend tournament for Highway to Healing">$45,000 raised in weekend tournament for Highway to Healing</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-want-an-indoor-pool-in-the-so-southern-okanagan/" title="Do you want an indoor pool in the SO (Southern Okanagan)?">Do you want an indoor pool in the SO (Southern Okanagan)?</a></li>
                                <li><a href="http://oliverdailynews.com/refresh-your-browser/" title="Refresh your browser">Refresh your browser</a></li>
                                <li><a href="http://oliverdailynews.com/a-car-that-thinks-a-lot-while-you-are-driving/" title="A car that thinks a lot while driving">A car that thinks a lot while driving</a></li>
                                <li><a href="http://oliverdailynews.com/monday-start-to-the-week/" title="Monday &#8211; start to the week">Monday &#8211; start to the week</a></li>
                                <li><a href="http://oliverdailynews.com/202576-2/" title="202576">202576</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-from-the-friends-of-the-library/" title="Thanks from the Friends of the Library">Thanks from the Friends of the Library</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-17/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/sun-fights-the-clouds-this-week/" title="Sun fights the clouds this week">Sun fights the clouds this week</a></li>
                                <li><a href="http://oliverdailynews.com/by-val-friesen-3/" title="by Val Friesen">by Val Friesen</a></li>
                                <li><a href="http://oliverdailynews.com/rip-offs-capture-andy/" title="Rip off&#8217;s capture Andy">Rip off&#8217;s capture Andy</a></li>
                                <li><a href="http://oliverdailynews.com/wow-a-defeat-of-the-british/" title="Wow &#8211; a defeat of the British">Wow &#8211; a defeat of the British</a></li>
                                <li><a href="http://oliverdailynews.com/a-long-creek-problems-the-park-rill-system/" title="A long creek &#8211;  problems &#8211; the Park Rill system">A long creek &#8211;  problems &#8211; the Park Rill system</a></li>
                                <li><a href="http://oliverdailynews.com/final-day-drop-in-9-am-to-3-pm/" title="Final day &#8211; drop by until  3 pm">Final day &#8211; drop by until  3 pm</a></li>
                                <li><a href="http://oliverdailynews.com/hey-you/" title="Hey you!">Hey you!</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-18/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/just-bite-your-tongue/" title="Just bite your tongue">Just bite your tongue</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-94/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/may-it-soak-the-earth/" title="May it soak the earth">May it soak the earth</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-87/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-events/" title="Weekend events">Weekend events</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-editors/" title="Letter to &#8220;editors&#8221;">Letter to &#8220;editors&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-85/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/weather-and-predictability/" title="Weather and predictability">Weather and predictability</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-46/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/another-quote-of-the-week/" title="Yet another&#8230;&#8230;&#8230;quote of the week">Yet another&#8230;&#8230;&#8230;quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/local-donors-offer-up-60000-for-re-do-on-er-at-sogh/" title="Local donors offer up $60,000 for re-do on ER at SOGH">Local donors offer up $60,000 for re-do on ER at SOGH</a></li>
                                <li><a href="http://oliverdailynews.com/forest-fire-just-south-of-usa-canada-border/" title="BC wildfire service assists to douse Washington state blaze   &#8230;..">BC wildfire service assists to douse Washington state blaze   &#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-59/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/will-be-updated-this-afternoon-moderate-danger-rating/" title="Moderate wild fire rating today">Moderate wild fire rating today</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-wins-100000-thanks-to-bcaa-and-the-voters-that-supported-the-project/" title="RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility">RDOS to match the BCAA grant &#8211; $200 thousand on table for small wheel park facility</a></li>
                                <li><a href="http://oliverdailynews.com/is-this-yours/" title="Is this yours?">Is this yours?</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-11/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-today-but-but/" title="Sunny today&#8230;.. but&#8230;but..">Sunny today&#8230;.. but&#8230;but..</a></li>
                                <li><a href="http://oliverdailynews.com/the-answers/" title="The answers">The answers</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-osoyoos-7/" title="Council briefs &#8211; Osoyoos">Council briefs &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-water-councillor-sacked-system-under-review/" title="Osoyoos water councillor sacked &#8211; system under review">Osoyoos water councillor sacked &#8211; system under review</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-53-report-on-meeting-of-june-25/" title="School District 53 &#8211; report on meeting of June 25">School District 53 &#8211; report on meeting of June 25</a></li>
                                <li><a href="http://oliverdailynews.com/all-this-week/" title="All this week">All this week</a></li>
                                <li><a href="http://oliverdailynews.com/national-park-moves-closer-to-reality/" title="National park moves closer to reality">National park moves closer to reality</a></li>
                                <li><a href="http://oliverdailynews.com/signature-on-documents/" title="NPR a reality &#8211; signatures  on documents&#8230;.">NPR a reality &#8211; signatures  on documents&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/where-were-you-on-the-night-of-july-1st/" title="Where were you on the night of July 1st">Where were you on the night of July 1st</a></li>
                                <li><a href="http://oliverdailynews.com/16-year-dies-of-stab-wounds-in-kelowna/" title="16 year dies of stab wounds in Kelowna">16 year dies of stab wounds in Kelowna</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-and-doing-our-part/" title="Thanks and doing our part">Thanks and doing our part</a></li>
                                <li><a href="http://oliverdailynews.com/cherry-scary/" title="71 years">71 years</a></li>
                                <li><a href="http://oliverdailynews.com/yummy-canada-day-pancakes/" title="Yummy &#8211; Canada Day pancakes">Yummy &#8211; Canada Day pancakes</a></li>
                                <li><a href="http://oliverdailynews.com/draft-national-park-reserve-agreement-awaits-the-pens/" title="Draft National Park Reserve agreement awaits the &#8220;pens&#8221;">Draft National Park Reserve agreement awaits the &#8220;pens&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/desert-park-struggling-to-survive/" title="Desert Park struggling to survive">Desert Park struggling to survive</a></li>
                                <li><a href="http://oliverdailynews.com/validation/" title="Validation">Validation</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-3" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">July 17, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
