<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>March 20 and its meanings</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; March 20 and its meanings Comments Feed" href="http://oliverdailynews.com/march-20-and-its-meanings/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/march-20-and-its-meanings/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fmarch-20-and-its-meanings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fmarch-20-and-its-meanings%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b2b2b2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/march-20-and-its-meanings/">
<meta property="og:title" content="March 20 and its meanings">
<meta property="og:description" content="&nbsp; Monday March 20th - spring equinox and schools out till April 3rd">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/03/spring-break.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="533">
<meta property="article:published_time" content="2017-03-20T08:57:20+00:00">
<meta property="article:modified_time" content="2017-03-20T02:01:37+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-150693 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">March 20, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/smoke-ban22-1280x270.jpg" alt="smoke banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/jim-banner22.jpg" alt="Jim banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/swan-bann22.jpg" alt="swan banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/trudel-bann22.jpg" alt="trudel banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/ban-both-banner.jpg" alt="banner spiel" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/spring-banner33.jpg" alt="spring banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/cars-cars33-1280x270.jpg" alt="cars cars" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/leza-artwo22.jpg" alt="leza artwork" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-roo.png" alt="banner roo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-lake-marjo.jpg" alt="banner lake marjo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-banner22-1280x269.png" alt="snow mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-smith22.jpg" alt="banner smith" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-piano22.jpg" alt="banner piano" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/walk-bann22.jpg" alt="walk banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/deer-ban22.jpg" alt="deer ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/lake-slice22.jpg" alt="lake slice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-tower22.jpg" alt="snow tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/up-the-hill22.jpg" alt="up the hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-bann22.png" alt="snow banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/fry-banner22-1280x270.jpg" alt="fry banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-guy-banner.jpg" alt="snow guy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/copy-banner22.jpg" alt="copy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner-cars22.jpg" alt="car banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best4.jpg" alt="banner best 4" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best3.jpg" alt="banner best 3" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best2.jpg" alt="banner best 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/a-banner-best1.png" alt="banner best 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/2-banner.jpg" alt="2 banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/dark-fog-banner22-1280x270.png" alt="dark fog banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/linda-best22.jpg" alt="linda best" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-150693 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">March 20 and its meanings</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-20T01:57:20+00:00">March 20, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-03-20T01:57:20+00:00">1:57 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/03/spring-break.jpg"><img class="aligncenter size-full wp-image-150695" src="http://oliverdailynews.com/wp-content/uploads/2017/03/spring-break.jpg" alt="" width="800" height="533" srcset="http://oliverdailynews.com/wp-content/uploads/2017/03/spring-break.jpg 800w, http://oliverdailynews.com/wp-content/uploads/2017/03/spring-break-700x466.jpg 700w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>&nbsp;</p>
<p>Monday March 20th &#8211; spring equinox and schools out till April 3rd</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/march-20-and-its-meanings/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/march-20-and-its-meanings/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/march-20-and-its-meanings/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-191" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alternative Landscapes</h4>
			<div class="textwidget"><a href="http://www.alternativelandscapes.ca/">
<img src="http://oliverdailynews.com/bizpages/alternativebutton.jpg" alt="alternative landscapes">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-180" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First CU</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-112" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Desert Sun</h4>
			<div class="textwidget"><a href="
http://www.desertsuncounselling.ca">
<img src="http://oliverdailynews.com/bizpages/desertsunbutton2.jpg" alt="desert sun" >
</a>

</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="
http://www.oliverdailynews.com/bizpages/bctfbackbutton.jpg">
<img src="http://oliverdailynews.com/bizpages/bctfbutton.jpg" alt="bctf" />
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-281" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mark</h4>
			<div class="textwidget">Mark Pankratz 

<a href="http://www.markpankratz.com">
<img src="http://oliverdailynews.com/bizpages/mark222.jpg" alt="mark pankratz">
<img
src="http://oliverdailynews.com/bizpages/mark333.jpg" alt="mark pankratz">
</a>

250-498-6222</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
http://www.interiorsavings.com/PersonalBanking/Borrowing/Mortgages/MobileServices/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>
</div>
		</div></section>
<section id="text-185" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visual Telecom</h4>
			<div class="textwidget"><a href="
http://www.visualtelecom.ca">
<img src="http://oliverdailynews.com/bizpages/visual.jpg" alt="visual telecom">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/threebarnew.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-168" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Reserve Fund Planning</h4>
			<div class="textwidget">Depreciation Reports
<a href="
http://www.reservefundplanning.ca/">
<img src="http://oliverdailynews.com/bizpages/newrfp.jpg" alt="reserve fund planning">
</a>
</div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-173" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ORL</h4>
			<div class="textwidget">Your Library<br />
<a href="
http://www.orl.bc.ca">
<img src="http://oliverdailynews.com/bizpages/orlbutton.jpg" alt="Okanagan Regional Library">
</a>

</div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-267" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ecs</h4>
			<div class="textwidget"><a href="
http://ecscomputerservice.com">
<img src="http://oliverdailynews.com/bizpages/ecsbutton.jpg" alt="ecs">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ernest dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369435">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nate Airhart</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369434">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369433">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369432">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Chris Kall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369431">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Licinio Santos</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369430">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Tretick</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369429">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369428">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369427">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369426">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369425">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369424">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">John Morrison</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369423">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Claire Denney</span> on <a href="http://oliverdailynews.com/rest-in-peace-mike-crowhurst/#comment-369422">Rest in peace &#8211; Mike Crowhurst</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Belleville</span> on <a href="http://oliverdailynews.com/scheduled-high-profile-crime-cases-in-south-okanagan/#comment-369421">Scheduled &#8211; high profile crime cases in South Okanagan</a></li><li class="recentcomments"><span class="comment-author-link">Lori Petreny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369420">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/rest-in-peace-mike-crowhurst/#comment-369418">Rest in peace &#8211; Mike Crowhurst</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369417">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Kristina Murray</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369416">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369415">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Mac Naughton</span> on <a href="http://oliverdailynews.com/cross-border-entertainment-way-way-back/#comment-369414">Cross border entertainment &#8211; way way back</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369412">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/health-questions-top-agenda-at-candidates-forum/#comment-369411">Health questions top agenda at Candidates forum</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369410">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="http://oliverdailynews.com/venting-index-2/#comment-369409">Venting index ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Zakall</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369408">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Vivian Cline</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369407">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Vivian Cline</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369406">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369404">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369403">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369402">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Nate Airhart</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369401">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369400">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">roger maccullough</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369398">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Smallwood</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369396">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/health-questions-top-agenda-at-candidates-forum/#comment-369395">Health questions top agenda at Candidates forum</a></li><li class="recentcomments"><span class="comment-author-link">Sean Harris</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369394">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/whats-going-on/#comment-369392">What&#8217;s going on?</a></li><li class="recentcomments"><span class="comment-author-link">Beverley Raptis</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369391">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/events/#comment-369390">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Lynda Timms</span> on <a href="http://oliverdailynews.com/new-brunswick/#comment-369387">New Brunswick</a></li><li class="recentcomments"><span class="comment-author-link">Beverley Raptis</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369386">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Noella Pertch</span> on <a href="http://oliverdailynews.com/cross-border-entertainment-way-way-back/#comment-369384">Cross border entertainment &#8211; way way back</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369383">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/new-brunswick/#comment-369382">New Brunswick</a></li><li class="recentcomments"><span class="comment-author-link">Brian Clark</span> on <a href="http://oliverdailynews.com/school-hockey-league-canada-coming-to-oliver-princeton-and-penticton/#comment-369381">School Hockey League (Canada) coming to Oliver, Princeton and Penticton</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369380">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/the-ebys-abroad/#comment-369379">The Eby&#8217;s abroad</a></li><li class="recentcomments"><span class="comment-author-link">Kostya Kall</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369378">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369377">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Adrienne Cleave</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369376">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369375">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369374">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Mark Silbernagel</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369373">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Enid Baker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369371">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Maxyne Lockhart</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369370">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Clarke</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369369">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="http://oliverdailynews.com/jeremy-cook-family-on-vacation/#comment-369368">Jeremy Cook -family on vacation</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369367">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369366">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Janet Uhlemann</span> on <a href="http://oliverdailynews.com/events/#comment-369365">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">"Robbi" Saks</span> on <a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/#comment-369364">Fortis at the RDOS &#8211; gas vs electrical</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/no-drone-zone/#comment-369363">No drone zone</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/no-drone-zone/#comment-369358">No drone zone</a></li><li class="recentcomments"><span class="comment-author-link">Laurie Kingsfield</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369356">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/#comment-369355">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/events/#comment-369354">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Wilkinson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369353">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-51/#comment-369352">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369351">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">mike bell</span> on <a href="http://oliverdailynews.com/stan-marshall-on-patrol/#comment-369350">Stan Marshall on patrol</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="http://oliverdailynews.com/events/#comment-369349">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Margaretha Hogeling</span> on <a href="http://oliverdailynews.com/why-do-live-here/#comment-369348">Why do we live here?</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369346">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Olafson</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-51/#comment-369345">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Janice Campbell</span> on <a href="http://oliverdailynews.com/why-do-live-here/#comment-369344">Why do we live here?</a></li><li class="recentcomments"><span class="comment-author-link">Audrey MacNaughton</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369341">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Jane Marcelet</span> on <a href="http://oliverdailynews.com/events/#comment-369340">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="http://oliverdailynews.com/why-do-live-here/#comment-369338">Why do we live here?</a></li><li class="recentcomments"><span class="comment-author-link">Rochelle lougheed</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369335">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Clayton Carby</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369331">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Ingbritson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369329">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dean Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369328">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369326">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Janice Campbell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369324">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369323">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369316">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">Linda Martin</span> on <a href="http://oliverdailynews.com/big-boost-given-by-interior-savings-credit-union/#comment-369315">Big boost given by Interior Savings Credit Union</a></li><li class="recentcomments"><span class="comment-author-link">Linda Martin</span> on <a href="http://oliverdailynews.com/big-boost-given-by-interior-savings-credit-union/#comment-369314">Big boost given by Interior Savings Credit Union</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369313">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369312">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">liz bellai</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369310">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">liz bellai</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369308">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">ernest dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369303">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369301">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">Rocky Lundy</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369300">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369299">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Janzen</span> on <a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/#comment-369298">80 room hotel touted for Centennial Park</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-369297">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Germain Miller</span> on <a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/#comment-369296">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/sun-valley-farms-4/" title="Sun Valley Farms">Sun Valley Farms</a></li>
                                <li><a href="http://oliverdailynews.com/march-20-and-its-meanings/" title="March 20 and its meanings">March 20 and its meanings</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-sunday-provincial-results/" title="Update on Provincials">Update on Provincials</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-oliver-notice-6/" title="Town of Oliver notice">Town of Oliver notice</a></li>
                                <li><a href="http://oliverdailynews.com/executive-director-sought-2/" title="Executive Director sought">Executive Director sought</a></li>
                                <li><a href="http://oliverdailynews.com/welcome-4/" title="Welcome">Welcome</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-bill-greer-5/" title="Photographer Bill Greer">Photographer Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/poetry-by-gail-prior/" title="Poetry by Gail Prior">Poetry by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/scheduled-high-profile-crime-cases-in-south-okanagan/" title="Scheduled &#8211; high profile crime cases in South Okanagan">Scheduled &#8211; high profile crime cases in South Okanagan</a></li>
                                <li><a href="http://oliverdailynews.com/edwin-findlater-legion-member-extraordinaire-in-ok-falls/" title="Edwin Findlater &#8211; Legion member extraordinaire &#8211; in OK Falls">Edwin Findlater &#8211; Legion member extraordinaire &#8211; in OK Falls</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-60/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/venting-index-2/" title="Venting index ?">Venting index ?</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-mike-crowhurst/" title="Rest in peace &#8211; Mike Crowhurst">Rest in peace &#8211; Mike Crowhurst</a></li>
                                <li><a href="http://oliverdailynews.com/spring-shoe-sale/" title="Spring Shoe Sale">Spring Shoe Sale</a></li>
                                <li><a href="http://oliverdailynews.com/whats-going-on/" title="What&#8217;s going on?">What&#8217;s going on?</a></li>
                                <li><a href="http://oliverdailynews.com/the-wow-moments-by-pat-whalley/" title="The &#8220;WOW&#8221; moments &#8211; by Pat Whalley">The &#8220;WOW&#8221; moments &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-97/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/health-questions-top-agenda-at-candidates-forum/" title="Health questions top agenda at Candidates forum">Health questions top agenda at Candidates forum</a></li>
                                <li><a href="http://oliverdailynews.com/job-fair-this-week-a-success/" title="Job fair this week a success">Job fair this week a success</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-144/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-51/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/mva-south-of-road-7/" title="Update">Update</a></li>
                                <li><a href="http://oliverdailynews.com/travel-advisory-snow-in-the-passes/" title="Travel advisory &#8211; snow in the passes">Travel advisory &#8211; snow in the passes</a></li>
                                <li><a href="http://oliverdailynews.com/today-38/" title="Today">Today</a></li>
                                <li><a href="http://oliverdailynews.com/new-brunswick/" title="New Brunswick">New Brunswick</a></li>
                                <li><a href="http://oliverdailynews.com/the-ebys-abroad/" title="The Eby&#8217;s abroad">The Eby&#8217;s abroad</a></li>
                                <li><a href="http://oliverdailynews.com/the-gall/" title="The gall of some people">The gall of some people</a></li>
                                <li><a href="http://oliverdailynews.com/no-snow-in-sidney/" title="No snow in Sidney">No snow in Sidney</a></li>
                                <li><a href="http://oliverdailynews.com/cross-border-entertainment-way-way-back/" title="Cross border entertainment &#8211; way way back">Cross border entertainment &#8211; way way back</a></li>
                                <li><a href="http://oliverdailynews.com/sun-valley-farms-3/" title="Sun Valley Farms">Sun Valley Farms</a></li>
                                <li><a href="http://oliverdailynews.com/hockey-support-prizes-awarded/" title="Hockey support &#8211; prizes awarded">Hockey support &#8211; prizes awarded</a></li>
                                <li><a href="http://oliverdailynews.com/99-years/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/fortis-at-the-rdos-gas-vs-electrical/" title="Fortis at the RDOS &#8211; gas vs electrical">Fortis at the RDOS &#8211; gas vs electrical</a></li>
                                <li><a href="http://oliverdailynews.com/no-drone-zone/" title="No drone zone">No drone zone</a></li>
                                <li><a href="http://oliverdailynews.com/saws-to-be-bought-with-provincial-grants/" title="Saws to be bought with provincial grants">Saws to be bought with provincial grants</a></li>
                                <li><a href="http://oliverdailynews.com/april-9th-10k-run/" title="April 9th &#8211; 10K run">April 9th &#8211; 10K run</a></li>
                                <li><a href="http://oliverdailynews.com/kiwanis-community-support/" title="Kiwanis community support">Kiwanis community support</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-51/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/sun-valley-farms-2/" title="Sun Valley Farms">Sun Valley Farms</a></li>
                                <li><a href="http://oliverdailynews.com/why-do-live-here/" title="Why do we live here?">Why do we live here?</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-53-report-for-march/" title="School District #53 &#8211; report for March">School District #53 &#8211; report for March</a></li>
                                <li><a href="http://oliverdailynews.com/sunrise-forest-fire/" title="Sunrise? Forest fire?">Sunrise? Forest fire?</a></li>
                                <li><a href="http://oliverdailynews.com/profile-on-frank-venables-theatre/" title="Profile on Frank Venables Theatre">Profile on Frank Venables Theatre</a></li>
                                <li><a href="http://oliverdailynews.com/the-allen-family-on-holidays/" title="The Allen family on holidays">The Allen family on holidays</a></li>
                                <li><a href="http://oliverdailynews.com/iguana-spotted/" title="Iguana spotted">Iguana spotted</a></li>
                                <li><a href="http://oliverdailynews.com/stan-marshall-on-patrol/" title="Stan Marshall on patrol">Stan Marshall on patrol</a></li>
                                <li><a href="http://oliverdailynews.com/bill-greer-on-the-road/" title="Bill Greer &#8211; on the road">Bill Greer &#8211; on the road</a></li>
                                <li><a href="http://oliverdailynews.com/jeremy-cook-family-on-vacation/" title="Jeremy Cook -family on vacation">Jeremy Cook -family on vacation</a></li>
                                <li><a href="http://oliverdailynews.com/executive-director-sought/" title="Executive Director sought">Executive Director sought</a></li>
                                <li><a href="http://oliverdailynews.com/happy-no-time-to-make-your-thought-on-rural-life-known/" title="Rural life: Time to make your thoughts known">Rural life: Time to make your thoughts known</a></li>
                                <li><a href="http://oliverdailynews.com/local-school-board-secretarytreasurer-resigns/" title="Local School Board &#8211; Secretary/Treasurer resigns">Local School Board &#8211; Secretary/Treasurer resigns</a></li>
                                <li><a href="http://oliverdailynews.com/brenda-shaw-growing-up-oliver-style/" title="Brenda Shaw &#8211; Growing up &#8211; Oliver style">Brenda Shaw &#8211; Growing up &#8211; Oliver style</a></li>
                                <li><a href="http://oliverdailynews.com/sun-valley-farms/" title="Sun Valley Farms">Sun Valley Farms</a></li>
                                <li><a href="http://oliverdailynews.com/80-room-hotel-touted-for-centennial-park/" title="80 room hotel touted for Centennial Park">80 room hotel touted for Centennial Park</a></li>
                                <li><a href="http://oliverdailynews.com/drought-management-plan-includes-local-controls-agriculture-first/" title="Drought management plan includes local controls &#8211; agriculture first">Drought management plan includes local controls &#8211; agriculture first</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-oliver-notice-5/" title="Town of Oliver notice">Town of Oliver notice</a></li>
                                <li><a href="http://oliverdailynews.com/surprise-truck-fire-what-causes-auto-fires/" title="Surprise! &#8211; truck fire &#8211; what causes auto fires ?">Surprise! &#8211; truck fire &#8211; what causes auto fires ?</a></li>
                                <li><a href="http://oliverdailynews.com/work-on-your-art-time-to-think-about-an-entry/" title="Work on your art &#8211; time to think about an entry">Work on your art &#8211; time to think about an entry</a></li>
                                <li><a href="http://oliverdailynews.com/time-travel-or-trip-pictures-on-odn/" title="Time Travel &#8211; or &#8211; trip pictures on ODN">Time Travel &#8211; or &#8211; trip pictures on ODN</a></li>
                                <li><a href="http://oliverdailynews.com/panama-city/" title="Panama City">Panama City</a></li>
                                <li><a href="http://oliverdailynews.com/truly-a-magical-place/" title="&#8220;truly a magical place&#8221;&#8230;.">&#8220;truly a magical place&#8221;&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/pico-azores/" title="Pico Azores">Pico Azores</a></li>
                                <li><a href="http://oliverdailynews.com/finding-swans-on-osoyoos-lake/" title="Finding swans on Osoyoos Lake">Finding swans on Osoyoos Lake</a></li>
                                <li><a href="http://oliverdailynews.com/bill-greer-sights-love-is-in-the-air/" title="Bill Greer sights &#8220;Love is in the air&#8221;">Bill Greer sights &#8220;Love is in the air&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-colorado/" title="On the Colorado">On the Colorado</a></li>
                                <li><a href="http://oliverdailynews.com/unique-transport-in-san-francisco/" title="Unique transport in San Francisco">Unique transport in San Francisco</a></li>
                                <li><a href="http://oliverdailynews.com/the-beale/" title="The Beale">The Beale</a></li>
                                <li><a href="http://oliverdailynews.com/getting-reuseables-out-of-the-garbage/" title="Getting &#8216;reuseables&#8217; out of the garbage &#8211;  Regional District plan">Getting &#8216;reuseables&#8217; out of the garbage &#8211;  Regional District plan</a></li>
                                <li><a href="http://oliverdailynews.com/green-party-cant-find-a-local-candidate/" title="Green Party can&#8217;t find a local candidate">Green Party can&#8217;t find a local candidate</a></li>
                                <li><a href="http://oliverdailynews.com/good-morning-3/" title="&#8220;Good morning&#8230;.&#8221;">&#8220;Good morning&#8230;.&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-96/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandace-davidson/" title="Keep fit with Kandace Davidson">Keep fit with Kandace Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/school-hockey-league-canada-coming-to-oliver-princeton-and-penticton/" title="School Hockey League (Canada) coming to Oliver, Princeton and Penticton">School Hockey League (Canada) coming to Oliver, Princeton and Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/more-funding-raising-in-osoyoos-and-oliver/" title="Fund raising in Osoyoos and Oliver">Fund raising in Osoyoos and Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/busy-with-bottles/" title="Busy with bottles">Busy with bottles</a></li>
                                <li><a href="http://oliverdailynews.com/welcome-3/" title="Welcome">Welcome</a></li>
                                <li><a href="http://oliverdailynews.com/drop-in-2/" title="Drop in">Drop in</a></li>
                                <li><a href="http://oliverdailynews.com/fund-raising-bottle-drives-and-a-pancake-breakfast/" title="Fund raising &#8211; Saturday pancake breakfast">Fund raising &#8211; Saturday pancake breakfast</a></li>
                                <li><a href="http://oliverdailynews.com/be-on-the-look-out/" title="Be on the look out">Be on the look out</a></li>
                                <li><a href="http://oliverdailynews.com/travelling-to-kelowna/" title="Travelling to Kelowna">Travelling to Kelowna</a></li>
                                <li><a href="http://oliverdailynews.com/march-11-7/" title="March 11">March 11</a></li>
                                <li><a href="http://oliverdailynews.com/bigger-isnt-always-better-by-pat-whalley/" title="Bigger isn&#8217;t always better &#8211; by Pat Whalley">Bigger isn&#8217;t always better &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-143/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-50/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/will-a-rise-in-police-cost-affect-osoyoos-projects-and-programs/" title="Mayor Sue McKortoff: &#8220;people are going to have to pay more&#8221;">Mayor Sue McKortoff: &#8220;people are going to have to pay more&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/spring-rain-take-over-snow-at-lower-elevations/" title="Spring rain replaces snow at lower elevations">Spring rain replaces snow at lower elevations</a></li>
                                <li><a href="http://oliverdailynews.com/looking-for-spring/" title="Looking for spring">Looking for spring</a></li>
                                <li><a href="http://oliverdailynews.com/you-too-can-be-in-charge/" title="New access to your personal medical records">New access to your personal medical records</a></li>
                                <li><a href="http://oliverdailynews.com/home-of-search-and-rescue-volunteer-vandalized/" title="Home of Search and Rescue volunteer vandalized">Home of Search and Rescue volunteer vandalized</a></li>
                                <li><a href="http://oliverdailynews.com/profile-dianne-gibson/" title="Profile &#8211; Dianne Gibson">Profile &#8211; Dianne Gibson</a></li>
                                <li><a href="http://oliverdailynews.com/150258-2/" title="Walking through Penticton &#8211; International Women&#8217;s Day">Walking through Penticton &#8211; International Women&#8217;s Day</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-12/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/all-dressed-up/" title="All dressed up">All dressed up</a></li>
                                <li><a href="http://oliverdailynews.com/latest-snowpack-report-okanagan-higher-than-provincial-average/" title="Latest snowpack report &#8211; Okanagan higher than provincial average">Latest snowpack report &#8211; Okanagan higher than provincial average</a></li>
                                <li><a href="http://oliverdailynews.com/welcome-2/" title="Welcome">Welcome</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-50/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/making-history/" title="Making history">Making history</a></li>
                                <li><a href="http://oliverdailynews.com/oh-give-me-a-home/" title="Oh give me a home&#8230;">Oh give me a home&#8230;</a></li>
                                <li><a href="http://oliverdailynews.com/march-11-4/" title="March 11">March 11</a></li>
                                <li><a href="http://oliverdailynews.com/set-to-hit-the-funny-bone/" title="Set to hit the funny bone">Set to hit the funny bone</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p><p>Site Design & Hosting by <a href="http://writethisdown.ca" target="_blank"><img src="http://oliverdailynews.com/logo_trimmed.png" width="50" alt="write this down freelancing" align="middle" ></a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span><span class="responsive-menu-label responsive-menu-label-bottom">Menu</span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div id="fb-root"></div><script>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</script></body></html>
