<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>How depressing</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; How depressing Comments Feed" href="http://oliverdailynews.com/how-depressing/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/how-depressing/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fhow-depressing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fhow-depressing%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/how-depressing/">
<meta property="og:title" content="How depressing">
<meta property="og:description" content="Weather outlook changes - less sun next week">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2018/04/bleak.jpg">
<meta property="og:image:width" content="652">
<meta property="og:image:height" content="403">
<meta property="article:published_time" content="2018-04-28T13:48:08+00:00">
<meta property="article:modified_time" content="2018-04-28T13:48:08+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-186740 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">April 28, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/bann22.jpg" alt="banner bush" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-crowd22-1280x270.jpg" alt="meeting banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/river.png" alt="river banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/a-tiger-banner-1280x270.jpg" alt="tiger banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/horse22.jpg" alt="horse banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-falls22-1280x270.jpg" alt="banner falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-skaha22-1280x270.jpg" alt="banner skaha" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/osoyoos-lake-22.jpg" alt="banner o lake" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-flood-22.jpg" alt="banner flood" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-creek-123.jpg" alt="banner creek" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-forest.jpg" alt="sand bags" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/closed-ban22-1280x270.jpg" alt="closed banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/wow-banner22.jpg" alt="wow banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/area-race-ban-123-1280x270.jpg" alt="area race banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/sikh-banner-123.jpg" alt="sikh" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-blossoms22-1280x270.jpg" alt="ban blos" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-gop123-1280x270.jpg" alt="banner gof" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-rock123.jpg" alt="banner rocks" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/wendy-ban123-1280x270.jpg" alt="ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/falls-wbro22.jpg" alt="springs and falls banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/road-closed-ban.jpg" alt="road closed ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/meyers-flat-ban.jpg" alt="meyer banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/club-ban-123.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/andy-banner22-1279x270.jpg" alt="andy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/a-testy-ban33.jpg" alt="testy ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-truck22-1280x270.jpg" alt="banner truck" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/bluff-turtle-322.jpg" alt="wine one" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/bluffing22-1280x270.jpg" alt="bluff" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/a-hard-hat-banner-1280x270.jpg" alt="hard hat banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/golf-banner22-1280x270.jpg" alt="golf banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-186740 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How depressing</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-28T06:48:08+00:00">April 28, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-04-28T06:48:08+00:00">6:48 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2018/04/bleak.jpg"><img class="aligncenter size-full wp-image-186741" src="http://oliverdailynews.com/wp-content/uploads/2018/04/bleak.jpg" alt="" width="652" height="403" /></a></p>
<p>Weather outlook changes &#8211; less sun next week</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/how-depressing/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/how-depressing/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-depressing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='186740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-297" class="wp-polls">
	<form id="polls_form_297" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_297_nonce" name="wp-polls-nonce" value="bbe0edef53" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="297" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_297" name="poll_multiple_ans_297" value="2" /></p>
		<p style="text-align: center;"><strong>Weekender - like crossing our bridge or waiting to ?</strong></p><div id="polls-297-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-981" name="poll_297" value="981" /> <label for="poll-answer-981">Yes</label></li>
		<li><input type="checkbox" id="poll-answer-982" name="poll_297" value="982" /> <label for="poll-answer-982">No</label></li>
		<li><input type="checkbox" id="poll-answer-983" name="poll_297" value="983" /> <label for="poll-answer-983">Need 2nd crossing</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(297);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(297); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-297-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="polls-widget-5" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-298" class="wp-polls">
	<form id="polls_form_298" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_298_nonce" name="wp-polls-nonce" value="ea4239d1ad" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="298" /></p>
		<p style="text-align: center;"><strong>Driver not concentrating on the road - experienced a near miss ?</strong></p><div id="polls-298-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-984" name="poll_298" value="984" /> <label for="poll-answer-984">Yes</label></li>
		<li><input type="radio" id="poll-answer-985" name="poll_298" value="985" /> <label for="poll-answer-985">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(298);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(298); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-298-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-314" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/riverbuttonnew.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/biz-page-2/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/biz-page-2/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/biz-page-2/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/biz-page-2/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/biz-page-2/central22.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/biz-page-2/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-311" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">maika</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/window maika.png" alt="maika" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(304)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(186)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(247)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(233)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(278)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(307)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(329)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(402)</option>
	<option value='http://oliverdailynews.com/2016/05/'> May 2016 &nbsp;(426)</option>
	<option value='http://oliverdailynews.com/2016/04/'> April 2016 &nbsp;(382)</option>
	<option value='http://oliverdailynews.com/2016/03/'> March 2016 &nbsp;(363)</option>
	<option value='http://oliverdailynews.com/2016/02/'> February 2016 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2016/01/'> January 2016 &nbsp;(327)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://oliverdailynews.com/2018/04/01/" aria-label="Posts published on April 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://oliverdailynews.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td><a href="http://oliverdailynews.com/2018/04/07/" aria-label="Posts published on April 7, 2018">7</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/04/08/" aria-label="Posts published on April 8, 2018">8</a></td><td><a href="http://oliverdailynews.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="http://oliverdailynews.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="http://oliverdailynews.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="http://oliverdailynews.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="http://oliverdailynews.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/04/15/" aria-label="Posts published on April 15, 2018">15</a></td><td><a href="http://oliverdailynews.com/2018/04/16/" aria-label="Posts published on April 16, 2018">16</a></td><td><a href="http://oliverdailynews.com/2018/04/17/" aria-label="Posts published on April 17, 2018">17</a></td><td><a href="http://oliverdailynews.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="http://oliverdailynews.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="http://oliverdailynews.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="http://oliverdailynews.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/04/22/" aria-label="Posts published on April 22, 2018">22</a></td><td><a href="http://oliverdailynews.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="http://oliverdailynews.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="http://oliverdailynews.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td><a href="http://oliverdailynews.com/2018/04/26/" aria-label="Posts published on April 26, 2018">26</a></td><td><a href="http://oliverdailynews.com/2018/04/27/" aria-label="Posts published on April 27, 2018">27</a></td><td id="today"><a href="http://oliverdailynews.com/2018/04/28/" aria-label="Posts published on April 28, 2018">28</a></td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Greta Karner</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379149">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379148">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379147">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Teri Tater</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379146">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kay Plesca</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379145">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379144">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379143">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379142">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379141">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/vandalism-on-river-dyke/comment-page-1/#comment-379140">Vandalism on river dyke</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/a-field-of-dreams/comment-page-1/#comment-379139">A field of dreams</a></li><li class="recentcomments"><span class="comment-author-link">BROOKE RADOMSKI</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379134">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nolleke Mitchell</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379133">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379132">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/beaver-problem-at-park-rill-will-be-dealt-with/comment-page-1/#comment-379131">Beaver problem at Park Rill will be dealt with&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Bob Fallon</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379130">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Angela Braitenbach</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379129">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/angry-residents-demand-answers-and-better-communications/comment-page-1/#comment-379128">Angry residents demand answers &#8211; and better communication</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/flowers-on-the-road/comment-page-1/#comment-379127">Flowers on the road</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/by-ed-machial/comment-page-1/#comment-379126">by Ed Machial</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379125">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="http://oliverdailynews.com/getting-serious-about-sandbagging/comment-page-1/#comment-379124">Getting serious about sandbagging</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379123">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379122">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379121">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379120">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/getting-serious-about-sandbagging/comment-page-1/#comment-379119">Getting serious about sandbagging</a></li><li class="recentcomments"><span class="comment-author-link">Alberto Veintimilla</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379116">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379115">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379114">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379113">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">John Hofman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379111">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/flowers-on-the-road/comment-page-1/#comment-379110">Flowers on the road</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Bond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379109">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Bell-Scanlon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379108">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham kearnon</span> on <a href="http://oliverdailynews.com/flowers-on-the-road/comment-page-1/#comment-379107">Flowers on the road</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/angry-residents-demand-answers-and-better-communications/comment-page-1/#comment-379106">Angry residents demand answers &#8211; and better communication</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379105">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carol Alexander</span> on <a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/comment-page-1/#comment-379104">Gas prices in BC &#8211; here is the Oliver price</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/by-ed-machial/comment-page-1/#comment-379103">by Ed Machial</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379101">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379100">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tom Szalay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379099">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379098">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tom Kamann</span> on <a href="http://oliverdailynews.com/time-to-de-water/comment-page-1/#comment-379095">Updated: Time to de-water</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379093">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/comment-page-1/#comment-379092">Gas prices in BC &#8211; here is the Oliver price</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/inflating-the-tiger-dam/comment-page-1/#comment-379090">Inflating the tiger dam</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379089">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Riome</span> on <a href="http://oliverdailynews.com/inflating-the-tiger-dam/comment-page-1/#comment-379088">Inflating the tiger dam</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/public-meeting-on-flooding-in-area-c/comment-page-1/#comment-379087">Public Meeting on Flooding in Area C</a></li><li class="recentcomments"><span class="comment-author-link">Dave casorso</span> on <a href="http://oliverdailynews.com/thanks-shirley/comment-page-1/#comment-379085">Thanks Shirley</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/inflating-the-tiger-dam/comment-page-1/#comment-379084">Inflating the tiger dam</a></li><li class="recentcomments"><span class="comment-author-link">Beverly Falkenholt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379083">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/comment-page-1/#comment-379082">Gas prices in BC &#8211; here is the Oliver price</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/comment-page-1/#comment-379081">Gas prices in BC &#8211; here is the Oliver price</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-34/comment-page-1/#comment-379080">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Clayton Gabriel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379079">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="http://oliverdailynews.com/public-meeting-on-flooding-in-area-c/comment-page-1/#comment-379078">Public Meeting on Flooding in Area C</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Riome</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379076">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Doug Campbell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379075">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Doug Campbell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379074">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Meghan Burnett</span> on <a href="http://oliverdailynews.com/happy-champions/comment-page-1/#comment-379073">Happy Champions</a></li><li class="recentcomments"><span class="comment-author-link">Gail Erickson</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379072">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379071">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Gessey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379070">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/bluffed/comment-page-1/#comment-379069">Bluffed</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="http://oliverdailynews.com/thanks-shirley/comment-page-1/#comment-379068">Thanks Shirley</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379067">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/public-meeting-on-flooding-in-area-c/comment-page-1/#comment-379066">Public Meeting on Flooding in Area C</a></li><li class="recentcomments"><span class="comment-author-link">ellie ohman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379065">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Weisheit</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379063">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hans</span> on <a href="http://oliverdailynews.com/happy-champions/comment-page-1/#comment-379062">Happy Champions</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/thanks-shirley/comment-page-1/#comment-379061">Thanks Shirley</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379060">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379059">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/council-briefs-part-one/comment-page-1/#comment-379058">Council Briefs &#8211; part one</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379057">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Heather Whittall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379055">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Donna strelioff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379054">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ken Franko</span> on <a href="http://oliverdailynews.com/odd-deck-decision/comment-page-1/#comment-379053">Odd deck decision</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/happy-champions/comment-page-1/#comment-379052">Happy Champions</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Bydal</span> on <a href="http://oliverdailynews.com/happy-champions/comment-page-1/#comment-379051">Happy Champions</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379050">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave Whalley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379049">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/thanks-shirley/comment-page-1/#comment-379048">Thanks Shirley</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379047">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/historic-marker-needed-for-testalinda/comment-page-1/#comment-379046">Historic marker needed for Testalinda</a></li><li class="recentcomments"><span class="comment-author-link">Donna McLeod</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379044">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie Jones</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379043">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ursula Degenhardt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379039">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Elsie Love</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-379038">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/this-morning-at-the-bowl-so-whats-the-plan/comment-page-1/#comment-379037">This morning at the Bowl &#8211; so what&#8217;s the plan?</a></li><li class="recentcomments"><span class="comment-author-link">Russell Work</span> on <a href="http://oliverdailynews.com/sunday-photos-a-contest/comment-page-1/#comment-379036">8 am &#8211; winner(s) announced &#8211; see comments section</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Tennis Club</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379035">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/historic-marker-needed-for-testalinda/comment-page-1/#comment-379034">Historic marker needed for Testalinda</a></li><li class="recentcomments"><span class="comment-author-link">Fraser Bell</span> on <a href="http://oliverdailynews.com/historic-marker-needed-for-testalinda/comment-page-1/#comment-379033">Historic marker needed for Testalinda</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/this-morning-at-the-bowl-so-whats-the-plan/comment-page-1/#comment-379032">This morning at the Bowl &#8211; so what&#8217;s the plan?</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/sunday-photos-a-contest/comment-page-1/#comment-379031">8 am &#8211; winner(s) announced &#8211; see comments section</a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="http://oliverdailynews.com/1950-photo-by-scotts-photography/comment-page-1/#comment-379030">1950 &#8211; Photo by &#8220;Scott&#8217;s Photography&#8221;</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/how-depressing/" title="How depressing">How depressing</a></li>
                                <li><a href="http://oliverdailynews.com/vintage-car-swap-meet-are-you-guys-ready-about-1-hr-to-go/" title="Vintage car swap meet &#8211; are you guys ready? &#8211; about 1 hr to go">Vintage car swap meet &#8211; are you guys ready? &#8211; about 1 hr to go</a></li>
                                <li><a href="http://oliverdailynews.com/first-light-yes-it-would-be-nice-if-there-was-a-plan/" title="First light &#8211; &#8220;yes it would be nice if there was a plan&#8221;">First light &#8211; &#8220;yes it would be nice if there was a plan&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/omg/" title="OMG">OMG</a></li>
                                <li><a href="http://oliverdailynews.com/are-you-a-birder/" title="Are you a &#8220;birder&#8221; ?">Are you a &#8220;birder&#8221; ?</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-104/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-29/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/friday-five-pictures-to-set-up-the-weekend/" title="Friday &#8211; five pictures to set up the weekend">Friday &#8211; five pictures to set up the weekend</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-poll-question/" title="Weekend poll question">Weekend poll question</a></li>
                                <li><a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/" title="MP to tour flooded areas &#8211; says National Park talks discuss concerns">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li>
                                <li><a href="http://oliverdailynews.com/bc-wild-fire-services-take-up-residency/" title="BC Wild Fire &#8211; services take up residency">BC Wild Fire &#8211; services take up residency</a></li>
                                <li><a href="http://oliverdailynews.com/positive-spin-sunny-skies-today-and-monday/" title="Positive spin &#8211; Sunny skies today and Monday">Positive spin &#8211; Sunny skies today and Monday</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-30/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-2/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/mulligan/" title="Saturday &#8211; final performance">Saturday &#8211; final performance</a></li>
                                <li><a href="http://oliverdailynews.com/a-field-of-dreams/" title="A field of dreams">A field of dreams</a></li>
                                <li><a href="http://oliverdailynews.com/area-of-concern/" title="Area of concern">Area of concern</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-impoundment/" title="Word of the day &#8211; impoundment">Word of the day &#8211; impoundment</a></li>
                                <li><a href="http://oliverdailynews.com/beaver-problem-at-park-rill-will-be-dealt-with/" title="Beaver problem at Park Rill will be dealt with&#8230;.">Beaver problem at Park Rill will be dealt with&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/double-the-service/" title="Double the service">Double the service</a></li>
                                <li><a href="http://oliverdailynews.com/mystery-solved/" title="Mystery solved &#8230;. ?">Mystery solved &#8230;. ?</a></li>
                                <li><a href="http://oliverdailynews.com/report-osoyoos-rcmp/" title="Report  &#8211; Osoyoos RCMP">Report  &#8211; Osoyoos RCMP</a></li>
                                <li><a href="http://oliverdailynews.com/getting-serious-about-sandbagging/" title="Getting serious about sandbagging">Getting serious about sandbagging</a></li>
                                <li><a href="http://oliverdailynews.com/tuned-in/" title="Tuned in">Tuned in</a></li>
                                <li><a href="http://oliverdailynews.com/vandalism-on-river-dyke/" title="Vandalism on river dyke">Vandalism on river dyke</a></li>
                                <li><a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/" title="Garbage strewn all over &#8230;..at Madden Lake*">Garbage strewn all over &#8230;..at Madden Lake*</a></li>
                                <li><a href="http://oliverdailynews.com/angry-residents-demand-answers-and-better-communications/" title="Angry residents demand answers &#8211; and better communication">Angry residents demand answers &#8211; and better communication</a></li>
                                <li><a href="http://oliverdailynews.com/thanks/" title="Thanks">Thanks</a></li>
                                <li><a href="http://oliverdailynews.com/heat-and-rain-this-weekend/" title="Heat and rain this weekend">Heat and rain this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/flood-info-meeting-wednesday-well-attended/" title="Flood info meeting Wednesday well attended">Flood info meeting Wednesday well attended</a></li>
                                <li><a href="http://oliverdailynews.com/we-did-it-all-before-the-meeting/" title="&#8220;We did it &#8211; all before the meeting&#8221;&#8230;.">&#8220;We did it &#8211; all before the meeting&#8221;&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-gabion/" title="Word of the day &#8211; gabion">Word of the day &#8211; gabion</a></li>
                                <li><a href="http://oliverdailynews.com/now-back-to-the-beginning-of-the-day/" title="Now back to the beginning of the day">Now back to the beginning of the day</a></li>
                                <li><a href="http://oliverdailynews.com/discharge-big-time-this-is-a-great-help/" title="Discharge big time &#8211; this is a great help">Discharge big time &#8211; this is a great help</a></li>
                                <li><a href="http://oliverdailynews.com/flowers-on-the-road/" title="Flowers on the road">Flowers on the road</a></li>
                                <li><a href="http://oliverdailynews.com/by-ed-machial/" title="by Ed Machial">by Ed Machial</a></li>
                                <li><a href="http://oliverdailynews.com/public-meeting-on-flooding-in-area-c/" title="Public Meeting on Flooding in Area C">Public Meeting on Flooding in Area C</a></li>
                                <li><a href="http://oliverdailynews.com/nothing-goes-together-better-than-a-coffee-and-donut/" title="Specialty Coffee Bar">Specialty Coffee Bar</a></li>
                                <li><a href="http://oliverdailynews.com/a-m-photos/" title="A.M. Photos">A.M. Photos</a></li>
                                <li><a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/" title="Gas prices in BC &#8211; here is the Oliver price">Gas prices in BC &#8211; here is the Oliver price</a></li>
                                <li><a href="http://oliverdailynews.com/inflating-the-tiger-dam/" title="Inflating the tiger dam">Inflating the tiger dam</a></li>
                                <li><a href="http://oliverdailynews.com/time-to-de-water/" title="Updated: Time to de-water">Updated: Time to de-water</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-pink-or/" title="In the pink? or">In the pink? or</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-mitigation/" title="Word of the day &#8211; mitigation">Word of the day &#8211; mitigation</a></li>
                                <li><a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/" title="Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li>
                                <li><a href="http://oliverdailynews.com/the-power-of-mother-nature/" title="Updated: The power of Mother Nature">Updated: The power of Mother Nature</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-16/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-29/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/on-stage-in-oliver/" title="On stage in Oliver">On stage in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/prom-dress-alterations/" title="Dress Alterations for Prom">Dress Alterations for Prom</a></li>
                                <li><a href="http://oliverdailynews.com/happy-champions/" title="Happy Champions">Happy Champions</a></li>
                                <li><a href="http://oliverdailynews.com/odd-deck-decision/" title="Odd deck decision">Odd deck decision</a></li>
                                <li><a href="http://oliverdailynews.com/sandbag-capital-oliver/" title="Sandbag capital &#8211; Oliver">Sandbag capital &#8211; Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-part-one/" title="Council Briefs &#8211; part one">Council Briefs &#8211; part one</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-shirley/" title="Thanks Shirley">Thanks Shirley</a></li>
                                <li><a href="http://oliverdailynews.com/park-rill-creek-upstream-causing-problem-at-willowbrook/" title="Park Rill Creek &#8211; upstream causing problem at Willowbrook">Park Rill Creek &#8211; upstream causing problem at Willowbrook</a></li>
                                <li><a href="http://oliverdailynews.com/second-answer-how-about-more-culverts-to-drain-the-rill/" title="Second answer &#8211; how about more culverts to drain the rill">Second answer &#8211; how about more culverts to drain the rill</a></li>
                                <li><a href="http://oliverdailynews.com/one-year-until-penticton-regional-hospital-tower-opens/" title="One year until Penticton Regional Hospital Tower opens">One year until Penticton Regional Hospital Tower opens</a></li>
                                <li><a href="http://oliverdailynews.com/sportsmans-bowl-area-roads-in-danger/" title="Sportsman&#8217;s Bowl area &#8211; roads in danger">Sportsman&#8217;s Bowl area &#8211; roads in danger</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-34/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/freshet-to-begin-this-week/" title="Freshet to begin this week ?">Freshet to begin this week ?</a></li>
                                <li><a href="http://oliverdailynews.com/one-answer/" title="One answer">One answer</a></li>
                                <li><a href="http://oliverdailynews.com/gallery-open/" title="Gallery open">Gallery open</a></li>
                                <li><a href="http://oliverdailynews.com/this-morning-at-the-bowl-so-whats-the-plan/" title="This morning at the Bowl &#8211; so what&#8217;s the plan?">This morning at the Bowl &#8211; so what&#8217;s the plan?</a></li>
                                <li><a href="http://oliverdailynews.com/historic-marker-needed-for-testalinda/" title="Historic marker needed for Testalinda">Historic marker needed for Testalinda</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-photos-a-contest/" title="8 am &#8211; winner(s) announced &#8211; see comments section">8 am &#8211; winner(s) announced &#8211; see comments section</a></li>
                                <li><a href="http://oliverdailynews.com/1950-photo-by-scotts-photography/" title="1950 &#8211; Photo by &#8220;Scott&#8217;s Photography&#8221;">1950 &#8211; Photo by &#8220;Scott&#8217;s Photography&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/community-benefits-from-rotary-auction/" title="Community benefits from Rotary Auction">Community benefits from Rotary Auction</a></li>
                                <li><a href="http://oliverdailynews.com/bluffed/" title="Bluffed">Bluffed</a></li>
                                <li><a href="http://oliverdailynews.com/100-ladies/" title="100 ladies">100 ladies</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-28/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-mike-monaghan-9/" title="by Mike Monaghan">by Mike Monaghan</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-103/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/mla-thanks-volunteers/" title="MLA thanks volunteers">MLA thanks volunteers</a></li>
                                <li><a href="http://oliverdailynews.com/oib-evacuation-order-rescinded-cancelled-no-more/" title="OIB evacuation order &#8211; rescinded &#8211; cancelled &#8211; no more">OIB evacuation order &#8211; rescinded &#8211; cancelled &#8211; no more</a></li>
                                <li><a href="http://oliverdailynews.com/dependable-odn/" title="Updated: Sportsman&#8217;s Bowl &#8211; # of homes &#8220;that have been evacuated&#8221;  scaled back to 12 properties">Updated: Sportsman&#8217;s Bowl &#8211; # of homes &#8220;that have been evacuated&#8221;  scaled back to 12 properties</a></li>
                                <li><a href="http://oliverdailynews.com/evacuation-at-sportsmans-bowl-complete-at-9am/" title="Update &#8211; Evacuation at Sportsman&#8217;s Bowl complete at 9am">Update &#8211; Evacuation at Sportsman&#8217;s Bowl complete at 9am</a></li>
                                <li><a href="http://oliverdailynews.com/forest-services-attempting-to-shore-up-properties-on-hwy-97/" title="Forest Services attempting to shore up properties on Hwy 97">Forest Services attempting to shore up properties on Hwy 97</a></li>
                                <li><a href="http://oliverdailynews.com/eagle-eye-on-fairview-mountain/" title="Eagle eye on Fairview Mountain">Eagle eye on Fairview Mountain</a></li>
                                <li><a href="http://oliverdailynews.com/tactical-evacuation-of-sportsmans-bowl/" title="Tactical evacuation of Sportsman&#8217;s Bowl">Tactical evacuation of Sportsman&#8217;s Bowl</a></li>
                                <li><a href="http://oliverdailynews.com/golf-course-hit-by-mud-and-water-again/" title="Golf course hit by mud and water&#8230;.again">Golf course hit by mud and water&#8230;.again</a></li>
                                <li><a href="http://oliverdailynews.com/burning-the-midnight-oil-at-the-legion/" title="Burning the midnight oil at the Legion">Burning the midnight oil at the Legion</a></li>
                                <li><a href="http://oliverdailynews.com/evacuation-order-issued-for-properties-on-nkmip-rd-on-the-osoyoos-indian-reserve/" title="OIB order rescinded less than 24 hours later">OIB order rescinded less than 24 hours later</a></li>
                                <li><a href="http://oliverdailynews.com/report-on-meeting-april-school-district-53/" title="Report on meeting &#8211; April  School District #53">Report on meeting &#8211; April  School District #53</a></li>
                                <li><a href="http://oliverdailynews.com/community-gardens-next-week-wake-up-the-plants/" title="Next week &#8211; let&#8217;s wake up the plants at community garden">Next week &#8211; let&#8217;s wake up the plants at community garden</a></li>
                                <li><a href="http://oliverdailynews.com/this-is-illegal/" title="This is illegal !!">This is illegal !!</a></li>
                                <li><a href="http://oliverdailynews.com/deer-population-is-in-decline-lack-of-wildfire-to-blame/" title="Deer population is in decline &#8211; lack of wildfire to blame">Deer population is in decline &#8211; lack of wildfire to blame</a></li>
                                <li><a href="http://oliverdailynews.com/community-volunteers-honoured/" title="Community volunteers honoured">Community volunteers honoured</a></li>
                                <li><a href="http://oliverdailynews.com/council-to-discuss-new-smoking-bylaw-monday/" title="Council to discuss &#8220;new&#8221; smoking bylaw Monday">Council to discuss &#8220;new&#8221; smoking bylaw Monday</a></li>
                                <li><a href="http://oliverdailynews.com/transit-systems-in-south-okanagan-to-be-run-by-established-firm/" title="Transit systems in South Okanagan to be run by established firm">Transit systems in South Okanagan to be run by established firm</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-29/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-36/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/secrest-water-levels-go-down-reducing-risk-says-rdos/" title="Secrest water levels go down &#8211; reducing risk &#8211; says RDOS">Secrest water levels go down &#8211; reducing risk &#8211; says RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/1-hr-later-another-call-same-home-and-farm/" title="1 hr later &#8211; another call same home/farm">1 hr later &#8211; another call same home/farm</a></li>
                                <li><a href="http://oliverdailynews.com/sportsmans-bowel-urgent-call-for-sandbags-and-manpower/" title="Afternoon spent sand bagging and shoring up a creek in Oliver">Afternoon spent sand bagging and shoring up a creek in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-28/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-report-3/" title="RCMP report">RCMP report</a></li>
                                <li><a href="http://oliverdailynews.com/not-very-often-do-you-see-the-hwy-cut-open/" title="Not very often &#8211; do you see the Hwy cut open">Not very often &#8211; do you see the Hwy cut open</a></li>
                                <li><a href="http://oliverdailynews.com/nominees-for-civic-awards-congratulations-to-all/" title="Spirit of Oliver awards to be granted Friday">Spirit of Oliver awards to be granted Friday</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-15/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">April 28, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<div id="fb-root"></div><script>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</script></body></html>
