<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Fire in a wall &#8211; mostly smoke</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Fire in a wall &#8211; mostly smoke Comments Feed" href="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Ffire-in-a-wall-mostly-smoke%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Ffire-in-a-wall-mostly-smoke%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/">
<meta property="og:title" content="Fire in a wall &#8211; mostly smoke">
<meta property="og:description" content="Time: 12:45 am Thursday Location 6400 block Haven Street north of OES Oliver volunteer firefighters called out to a home where the first report indicated that smoke in the house - fire in a wall - adjacent to an oven. No known injuries. The fire not likely to spread with quick response of fire crews. Firefighters&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/04/haven-special22.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="803">
<meta property="article:published_time" content="2017-04-27T08:17:05+00:00">
<meta property="article:modified_time" content="2017-04-27T08:24:12+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-152202 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">April 27, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/rain22.jpg" alt="rain" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-archery-ban22-1280x270.png" alt="banner archery" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/blosso22.jpg" alt="blossoms" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/a-banner-soap22-1280x270.jpg" alt="a banner soap" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/yellow-ban22.jpg" alt="yellow ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/easter-banner22-1280x270.jpg" alt="easter banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/04/osoyoos-ban22-1280x270.png" alt="osoyoos ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/a-sand-banner22.jpg" alt="sand banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/falls-banner22.jpg" alt="falls banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/hart-banner22.jpg" alt="hart banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/court-ban22.jpg" alt="court banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/ann-three22.jpg" alt="announcement" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/candidates-banner22.jpg" alt="banner falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/smoke-ban22-1280x270.jpg" alt="smoke banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/jim-banner22.jpg" alt="Jim banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/swan-bann22.jpg" alt="swan banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/03/trudel-bann22.jpg" alt="trudel banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/ban-both-banner.jpg" alt="banner spiel" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/spring-banner33.jpg" alt="spring banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/cars-cars33-1280x270.jpg" alt="cars cars" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/leza-artwo22.jpg" alt="leza artwork" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-roo.png" alt="banner roo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-lake-marjo.jpg" alt="banner lake marjo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-banner22-1280x269.png" alt="snow mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-smith22.jpg" alt="banner smith" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-piano22.jpg" alt="banner piano" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/walk-bann22.jpg" alt="walk banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/deer-ban22.jpg" alt="deer ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/lake-slice22.jpg" alt="lake slice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-tower22.jpg" alt="snow tower" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-152202 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Fire in a wall &#8211; mostly smoke</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-27T01:17:05+00:00">April 27, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-04-27T01:17:05+00:00">1:17 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/04/haven-special22.jpg"><img class="aligncenter size-full wp-image-152203" src="http://oliverdailynews.com/wp-content/uploads/2017/04/haven-special22.jpg" alt="" width="1000" height="803" srcset="http://oliverdailynews.com/wp-content/uploads/2017/04/haven-special22.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2017/04/haven-special22-700x562.jpg 700w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>Time: 12:45 am Thursday<br />
Location 6400 block Haven Street north of OES<br />
Oliver volunteer firefighters called out to a home where the first report indicated that smoke in the house &#8211; fire in a wall &#8211; adjacent to an oven.</p>
<p>No known injuries. The fire not likely to spread with quick response of fire crews.</p>
<p>Firefighters earlier called to a car rollover on Tucelnuit Drive (north of Crest-a-way). The driver had to be assisted in getting out of the vehicle. Treated by ambulance crews and taken to hospital. No further details available.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fire-in-a-wall-mostly-smoke/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="polls-widget-6" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-235" class="wp-polls">
	<form id="polls_form_235" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_235_nonce" name="wp-polls-nonce" value="c81b9a7cf6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="235" /></p>
		<p style="text-align: center;"><strong>You will vote for</strong></p><div id="polls-235-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-794" name="poll_235" value="794" /> <label for="poll-answer-794">Liberal</label></li>
		<li><input type="radio" id="poll-answer-795" name="poll_235" value="795" /> <label for="poll-answer-795">NDP</label></li>
		<li><input type="radio" id="poll-answer-796" name="poll_235" value="796" /> <label for="poll-answer-796">Green</label></li>
		<li><input type="radio" id="poll-answer-797" name="poll_235" value="797" /> <label for="poll-answer-797">Enistwhislte</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(235);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(235); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-235-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://oliverdailynews.com">Polls Archive</a></li></ul></div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-289" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a>

</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="
http://www.oliverdailynews.com/bizpages/bctfbackbutton.jpg">
<img src="http://oliverdailynews.com/bizpages/bctfbutton.jpg" alt="bctf" />
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-180" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First CU</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a>
</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-191" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alternative Landscapes</h4>
			<div class="textwidget"><a href="http://www.alternativelandscapes.ca/">
<img src="http://oliverdailynews.com/bizpages/alternativebutton.jpg" alt="alternative landscapes">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-185" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visual Telecom</h4>
			<div class="textwidget"><a href="
http://www.visualtelecom.ca">
<img src="http://oliverdailynews.com/bizpages/visual.jpg" alt="visual telecom">
</a>
</div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="http://oliverdailynews.com/what-15/#comment-370882">What</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/lyn-brian-poet/#comment-370880">Poetry in Motion</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370879">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370878">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dea M. Cross</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370877">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370876">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370875">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Roger George</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370873">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Clayton Morrell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370872">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carrie Reid</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370871">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Olafson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370870">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Vi Brown</span> on <a href="http://oliverdailynews.com/events/#comment-370869">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Ancara</span> on <a href="http://oliverdailynews.com/rcmp-use-pant-stripe-to-protest-pay-scheme/#comment-370868">RCMP use pant stripe to protest pay scheme</a></li><li class="recentcomments"><span class="comment-author-link">Susan Robinson</span> on <a href="http://oliverdailynews.com/okanagan-fruit-tree-project/#comment-370867">Okanagan Fruit Tree Project</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370866">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370864">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Susanne James</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370863">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Ralph Bursey</span> on <a href="http://oliverdailynews.com/your-new-home-is-being-built-right-now-in-the-meadows/#comment-370861">Your new home is being built right now in the Meadows</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="http://oliverdailynews.com/152137-2/#comment-370860">Grant request for Alley Cats next step</a></li><li class="recentcomments"><span class="comment-author-link">Karren and Mario Ferreira</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370859">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370858">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370857">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Cambie Gulick</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370852">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370851">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370850">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Jen Allgeier</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370849">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370848">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham Ferguson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370846">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/152137-2/#comment-370845">Grant request for Alley Cats next step</a></li><li class="recentcomments"><span class="comment-author-link">Jim Pollock</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370844">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370841">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Tracy MacFadden</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370840">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Sherri Smith</span> on <a href="http://oliverdailynews.com/photographer-robert-sieben-4/#comment-370839">Photographer Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370838">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/what-is-blossoming/#comment-370837">What is blossoming?</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370836">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">Helen Knight</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370835">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jan MacLeod</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370834">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dawn Brooks</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370833">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/#comment-370832">Riverside hotel begins journey to approval</a></li><li class="recentcomments"><span class="comment-author-link">leza Macdonald</span> on <a href="http://oliverdailynews.com/photographer-robert-sieben-4/#comment-370831">Photographer Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">leza Macdonald</span> on <a href="http://oliverdailynews.com/photographer-robert-sieben-4/#comment-370830">Photographer Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Nolet</span> on <a href="http://oliverdailynews.com/152137-2/#comment-370829">Grant request for Alley Cats next step</a></li><li class="recentcomments"><span class="comment-author-link">Michael Monaghan</span> on <a href="http://oliverdailynews.com/mike-monaghan-captures-muscovy-duck/#comment-370828">Mike Monaghan captures Muscovy duck</a></li><li class="recentcomments"><span class="comment-author-link">Helen Foreman</span> on <a href="http://oliverdailynews.com/what-is-blossoming/#comment-370827">What is blossoming?</a></li><li class="recentcomments"><span class="comment-author-link">Grady Brooks</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370825">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/what-is-blossoming/#comment-370824">What is blossoming?</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/what-is-blossoming/#comment-370823">What is blossoming?</a></li><li class="recentcomments"><span class="comment-author-link">Dawn Landault</span> on <a href="http://oliverdailynews.com/152137-2/#comment-370822">Grant request for Alley Cats next step</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/what-is-blossoming/#comment-370821">What is blossoming?</a></li><li class="recentcomments"><span class="comment-author-link">balwinder gangar</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370817">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ray Carriere</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370816">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ray Carriere</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370815">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Antonio Alonso</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370813">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Thor Manson</span> on <a href="http://oliverdailynews.com/mike-monaghan-captures-muscovy-duck/#comment-370812">Mike Monaghan captures Muscovy duck</a></li><li class="recentcomments"><span class="comment-author-link">Byron Stetsko</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370811">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/coming-soon-to-a-garden-near-you-by-pat-whalley/#comment-370810">Coming soon to a garden near you &#8211; by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Jeremy Cook</span> on <a href="http://oliverdailynews.com/mike-monaghan-captures-muscovy-duck/#comment-370809">Mike Monaghan captures Muscovy duck</a></li><li class="recentcomments"><span class="comment-author-link">Francis Huggins</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370808">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweilera</span> on <a href="http://oliverdailynews.com/events/#comment-370807">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ann Carriere</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370806">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Byron Stetsko</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370805">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robert Koprowski</span> on <a href="http://oliverdailynews.com/rcmp-use-pant-stripe-to-protest-pay-scheme/#comment-370803">RCMP use pant stripe to protest pay scheme</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/what-15/#comment-370802">What</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="http://oliverdailynews.com/oliver-shooter-arrested-in-princeton/#comment-370800">Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/oliver-shooter-arrested-in-princeton/#comment-370799">Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police</a></li><li class="recentcomments"><span class="comment-author-link">steve daniels</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370798">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Maureen McConnell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370794">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370792">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/oliver-shooter-arrested-in-princeton/#comment-370791">Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Pollock</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370789">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370788">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370787">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Larry Clarke</span> on <a href="http://oliverdailynews.com/oliver-shooter-arrested-in-princeton/#comment-370786">Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370785">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Fay Morgan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370784">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Jones</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370783">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370778">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Joel Robinson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370777">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Frances Murphy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370776">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Goodrich</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370775">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">FLOYD WHITING</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370772">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Annie Sloan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370771">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370770">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Thank You - Midget and Pee Wees</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370768">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Blaine and Joan Nunweiler</span> on <a href="http://oliverdailynews.com/rcmp-use-pant-stripe-to-protest-pay-scheme/#comment-370767">RCMP use pant stripe to protest pay scheme</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="http://oliverdailynews.com/close-to-nature-quiet-at-night-a-new-home-for-you/#comment-370766">Close to nature &#8211; quiet at night &#8211; a new home for you</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/fred-and-dorothy-happy-76th/#comment-370765">Fred and Dorothy &#8211; happy 76th</a></li><li class="recentcomments"><span class="comment-author-link">Heather Owens</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370764">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/fred-and-dorothy-happy-76th/#comment-370761">Fred and Dorothy &#8211; happy 76th</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Stanyer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370760">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Pawliuk</span> on <a href="http://oliverdailynews.com/close-to-nature-quiet-at-night-a-new-home-for-you/#comment-370759">Close to nature &#8211; quiet at night &#8211; a new home for you</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-183/#comment-370758">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/fred-and-dorothy-happy-76th/#comment-370757">Fred and Dorothy &#8211; happy 76th</a></li><li class="recentcomments"><span class="comment-author-link">Shari Saysomsack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370756">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Blaine and Joan Nunweiler</span> on <a href="http://oliverdailynews.com/rcmp-use-pant-stripe-to-protest-pay-scheme/#comment-370755">RCMP use pant stripe to protest pay scheme</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/oliver-needs-a-commercial-truck-parking-lot/#comment-370753">Oliver needs a commercial truck parking lot</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/calls-for-service-increase-says-rcmp/#comment-370752">Calls for service increase &#8211; says RCMP in first quarter report</a></li><li class="recentcomments"><span class="comment-author-link">Doug/Donna Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-370751">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nadine Evans</span> on <a href="http://oliverdailynews.com/calls-for-service-increase-says-rcmp/#comment-370750">Calls for service increase &#8211; says RCMP in first quarter report</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/may-9th-the-vote-or-you-can-vote-here-first/" title="May 9th &#8211; the vote OR you can vote here FIRST">May 9th &#8211; the vote OR you can vote here FIRST</a></li>
                                <li><a href="http://oliverdailynews.com/shooting-murder-we-will-all-to-wait/" title="Shooting? Murder? &#8211; we will all to wait">Shooting? Murder? &#8211; we will all to wait</a></li>
                                <li><a href="http://oliverdailynews.com/fire-in-a-wall-mostly-smoke/" title="Fire in a wall &#8211; mostly smoke">Fire in a wall &#8211; mostly smoke</a></li>
                                <li><a href="http://oliverdailynews.com/lyn-brian-poet/" title="Poetry in Motion">Poetry in Motion</a></li>
                                <li><a href="http://oliverdailynews.com/showcase-of-talent-next-week/" title="Showcase of Talent &#8211; next week">Showcase of Talent &#8211; next week</a></li>
                                <li><a href="http://oliverdailynews.com/your-new-home-is-being-built-right-now-in-the-meadows/" title="Your new home is being built right now in the Meadows">Your new home is being built right now in the Meadows</a></li>
                                <li><a href="http://oliverdailynews.com/pretty-very-pretty/" title="Pretty&#8230;.. very pretty">Pretty&#8230;.. very pretty</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-in-may/" title="Art walk in May">Art walk in May</a></li>
                                <li><a href="http://oliverdailynews.com/blaze-at-harfman-ranch/" title="Blaze at Harfman Ranch">Blaze at Harfman Ranch</a></li>
                                <li><a href="http://oliverdailynews.com/riverside-hotel-begins-journey-to-approval/" title="Riverside hotel begins journey to approval">Riverside hotel begins journey to approval</a></li>
                                <li><a href="http://oliverdailynews.com/at-buy-low/" title="At Buy-Low">At Buy-Low</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-62/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-robert-sieben-4/" title="Photographer Robert Sieben">Photographer Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-blossoming/" title="What is blossoming?">What is blossoming?</a></li>
                                <li><a href="http://oliverdailynews.com/152137-2/" title="Grant request for Alley Cats next step">Grant request for Alley Cats next step</a></li>
                                <li><a href="http://oliverdailynews.com/alleycats-presentation-to-town-of-oliver-council-meeting/" title="AlleyCats &#8211; presentation to Town of Oliver Council Meeting">AlleyCats &#8211; presentation to Town of Oliver Council Meeting</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-from-brita-park/" title="Letter to the editor &#8211; from Brita Park">Letter to the editor &#8211; from Brita Park</a></li>
                                <li><a href="http://oliverdailynews.com/appointments-for-new-school-year-in-sd-53/" title="Principals change at OES and Okanagan Falls">Principals change at OES and Okanagan Falls</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-sports-for-youth/" title="Weekend sports for youth">Weekend sports for youth</a></li>
                                <li><a href="http://oliverdailynews.com/what-15/" title="What">What</a></li>
                                <li><a href="http://oliverdailynews.com/mike-monaghan-captures-muscovy-duck/" title="Mike Monaghan captures Muscovy duck">Mike Monaghan captures Muscovy duck</a></li>
                                <li><a href="http://oliverdailynews.com/book-a-date-5/" title="Book a date">Book a date</a></li>
                                <li><a href="http://oliverdailynews.com/spring-blossoms-a-nice-time-of-every-year/" title="Spring &#8211; Blossoms &#8211; a nice time of every year">Spring &#8211; Blossoms &#8211; a nice time of every year</a></li>
                                <li><a href="http://oliverdailynews.com/save-the-filing-fee-6/" title="Save the filing fee">Save the filing fee</a></li>
                                <li><a href="http://oliverdailynews.com/man-pulled-out-of-truck-on-skaha-lake/" title="Truck in Skaha Lake &#8211; driver dies">Truck in Skaha Lake &#8211; driver dies</a></li>
                                <li><a href="http://oliverdailynews.com/coming-soon-to-a-garden-near-you-by-pat-whalley/" title="Coming soon to a garden near you &#8211; by Pat Whalley">Coming soon to a garden near you &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-102/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/at-buy-low-this-weekend-2/" title="At Buy-Low this weekend">At Buy-Low this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/soap-box-derby-in-oliver/" title="Soap Box derby in Oliver">Soap Box derby in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-shooter-arrested-in-princeton/" title="Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police">Bizarre chase and arrest in Princeton of Oliver man &#8211; wanted by police</a></li>
                                <li><a href="http://oliverdailynews.com/may-hike-for-hospice/" title="May hike for hospice">May hike for hospice</a></li>
                                <li><a href="http://oliverdailynews.com/articulating/" title="Articulating">Articulating</a></li>
                                <li><a href="http://oliverdailynews.com/so-you-asked/" title="So&#8230;. you asked">So&#8230;. you asked</a></li>
                                <li><a href="http://oliverdailynews.com/sailors-take-warning/" title="Sailors take warning">Sailors take warning</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-56/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/call-for-nominations/" title="CALL FOR NOMINATIONS">CALL FOR NOMINATIONS</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-183/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/goose-and-the-geese/" title="Goose and the geese">Goose and the geese</a></li>
                                <li><a href="http://oliverdailynews.com/calls-for-service-increase-says-rcmp/" title="Calls for service increase &#8211; says RCMP in first quarter report">Calls for service increase &#8211; says RCMP in first quarter report</a></li>
                                <li><a href="http://oliverdailynews.com/remax-invites-you/" title="Remax invites you">Remax invites you</a></li>
                                <li><a href="http://oliverdailynews.com/get-your-tickets-today-4/" title="Get your tickets today">Get your tickets today</a></li>
                                <li><a href="http://oliverdailynews.com/book-a-date-4/" title="Book a date">Book a date</a></li>
                                <li><a href="http://oliverdailynews.com/rcmp-use-pant-stripe-to-protest-pay-scheme/" title="RCMP use pant stripe to protest pay scheme">RCMP use pant stripe to protest pay scheme</a></li>
                                <li><a href="http://oliverdailynews.com/fred-and-dorothy-happy-76th/" title="Fred and Dorothy &#8211; happy 76th">Fred and Dorothy &#8211; happy 76th</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-149/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/police-put-face-to-osoyoos-smash-and-grab-artist/" title="$5000 take from Osoyoos smash and grab &#8211; police put face on suspect">$5000 take from Osoyoos smash and grab &#8211; police put face on suspect</a></li>
                                <li><a href="http://oliverdailynews.com/policing-costs-and-the-impact-on-home-owners-in-osoyoos/" title="Policing costs and the impact on home-owners in Osoyoos">Policing costs and the impact on home-owners in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/close-to-nature-quiet-at-night-a-new-home-for-you/" title="Close to nature &#8211; quiet at night &#8211; a new home for you">Close to nature &#8211; quiet at night &#8211; a new home for you</a></li>
                                <li><a href="http://oliverdailynews.com/capital-improvements-to-lions-park-on-the-way/" title="Capital improvements to Lion&#8217;s Park on the way">Capital improvements to Lion&#8217;s Park on the way</a></li>
                                <li><a href="http://oliverdailynews.com/scene/" title="Scene">Scene</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-needs-a-commercial-truck-parking-lot/" title="Oliver needs a commercial truck parking lot">Oliver needs a commercial truck parking lot</a></li>
                                <li><a href="http://oliverdailynews.com/at-buy-low-this-weekend/" title="At Buy-Low this weekend">At Buy-Low this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/kick-up-your-heels-4/" title="Kick up your heels">Kick up your heels</a></li>
                                <li><a href="http://oliverdailynews.com/depressing-weather-news/" title="Depressing weather news">Depressing weather news</a></li>
                                <li><a href="http://oliverdailynews.com/chamber-president-responds/" title="Chamber president responds">Chamber president responds</a></li>
                                <li><a href="http://oliverdailynews.com/book-a-date-3/" title="Book a date">Book a date</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-jeremy-cook-33/" title="Photographer Jeremy Cook">Photographer Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/robottis-sentenced-tuesday/" title="Robottis&#8217; sentenced Tuesday">Robottis&#8217; sentenced Tuesday</a></li>
                                <li><a href="http://oliverdailynews.com/does-anybody-really-know-what-is-going-on-at-the-chamber/" title="Does anybody really know what is going on at the chamber?">Does anybody really know what is going on at the chamber?</a></li>
                                <li><a href="http://oliverdailynews.com/police-matters/" title="Police matters">Police matters</a></li>
                                <li><a href="http://oliverdailynews.com/with-this-ring-by-pat-whalley-2/" title="With this ring&#8230;&#8230;. by Pat Whalley">With this ring&#8230;&#8230;. by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/wednesday-april-26th/" title="Wednesday April 26th">Wednesday April 26th</a></li>
                                <li><a href="http://oliverdailynews.com/art-walk-in-may-2/" title="Art Walk in May">Art Walk in May</a></li>
                                <li><a href="http://oliverdailynews.com/save-the-filing-fee-5/" title="Save the filing fee">Save the filing fee</a></li>
                                <li><a href="http://oliverdailynews.com/book-a-date-2/" title="Book a date">Book a date</a></li>
                                <li><a href="http://oliverdailynews.com/what-14/" title="What?">What?</a></li>
                                <li><a href="http://oliverdailynews.com/warming-up-in-the-garden/" title="Warming up in the garden">Warming up in the garden</a></li>
                                <li><a href="http://oliverdailynews.com/spring-cleaning-at-odn/" title="Spring cleaning at ODN">Spring cleaning at ODN</a></li>
                                <li><a href="http://oliverdailynews.com/wood-to-be-used-in-government-buildings-bill-c354/" title="Wood to be used in government buildings ?  Bill C354">Wood to be used in government buildings ?  Bill C354</a></li>
                                <li><a href="http://oliverdailynews.com/151847-2/" title="Next to green &#8211; yellow is the flower colour seen most this weekend">Next to green &#8211; yellow is the flower colour seen most this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-open-houses-on-composting-sites-carts-and-landfills/" title="RDOS Open Houses on : Composting Sites, Carts and Landfills">RDOS Open Houses on : Composting Sites, Carts and Landfills</a></li>
                                <li><a href="http://oliverdailynews.com/a-flowering-tree-in-the-blue/" title="A flowering tree in the blue">A flowering tree in the blue</a></li>
                                <li><a href="http://oliverdailynews.com/lot-of-people-driving-on-sunday/" title="Lot of people driving on Sunday">Lot of people driving on Sunday</a></li>
                                <li><a href="http://oliverdailynews.com/a-flower-by-bill-greer/" title="A flower &#8211; by Bill Greer">A flower &#8211; by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/get-your-tickets-today-5/" title="Get your tickets today">Get your tickets today</a></li>
                                <li><a href="http://oliverdailynews.com/call-out-to-tree-fire-north-of-oliver/" title="Call out to tree fire north of Oliver">Call out to tree fire north of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/update-reaction-swift-to-vandalism/" title="Update &#8211; reaction swift to vandalism">Update &#8211; reaction swift to vandalism</a></li>
                                <li><a href="http://oliverdailynews.com/i-was-really-surprised-honoured-for-sure-by-my-company/" title="&#8220;Honoured by my company &#8211; I was quite surprised&#8221;">&#8220;Honoured by my company &#8211; I was quite surprised&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/fun-time-for-many-many-kids/" title="Fun time for many-many kids">Fun time for many-many kids</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-audrey-macnaughton-6/" title="Photographer Audrey MacNaughton">Photographer Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/yes-sign-in-cawston-having-a-terrible-life/" title="&#8216;Yes&#8217; sign in Osooyoos having a terrible life">&#8216;Yes&#8217; sign in Osooyoos having a terrible life</a></li>
                                <li><a href="http://oliverdailynews.com/book-a-table/" title="Book a table">Book a table</a></li>
                                <li><a href="http://oliverdailynews.com/how-about-some-easter-weekend-pictures/" title="How about some Easter weekend pictures">How about some Easter weekend pictures</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-55/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-148/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-101/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/soggy/" title="Soggy week with a prospect for some sun">Soggy week with a prospect for some sun</a></li>
                                <li><a href="http://oliverdailynews.com/set-to-begin-september-2017/" title="Set to begin September 2017">Set to begin September 2017</a></li>
                                <li><a href="http://oliverdailynews.com/trail-north-of-osoyoos-to-go-ahead/" title="Trail north of Osoyoos to go ahead">Trail north of Osoyoos to go ahead</a></li>
                                <li><a href="http://oliverdailynews.com/next-week-at-buy-low/" title="Next week &#8211; at Buy-Low">Next week &#8211; at Buy-Low</a></li>
                                <li><a href="http://oliverdailynews.com/thinking-of-lunch-at-fairview-mountain/" title="Thinking of lunch at Fairview Mountain?">Thinking of lunch at Fairview Mountain?</a></li>
                                <li><a href="http://oliverdailynews.com/finally-residents-return-to-park-place/" title="Finally.. residents return to Park Place">Finally.. residents return to Park Place</a></li>
                                <li><a href="http://oliverdailynews.com/new-board-for-2017-oliver-tourism-association/" title="New board for 2017 &#8211; Oliver Tourism Association">New board for 2017 &#8211; Oliver Tourism Association</a></li>
                                <li><a href="http://oliverdailynews.com/riverside-2017/" title="Riverside 2017">Riverside 2017</a></li>
                                <li><a href="http://oliverdailynews.com/flashback-to-january-14-2013/" title="Flashback to January 14, 2013">Flashback to January 14, 2013</a></li>
                                <li><a href="http://oliverdailynews.com/a-touch-of-spring-from-barb-derksen-of-osoyoos/" title="A touch of spring from Barb Derksen of Osoyoos">A touch of spring from Barb Derksen of Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/save-the-filing-fee-4/" title="Save the filing fee">Save the filing fee</a></li>
                                <li><a href="http://oliverdailynews.com/seen-up-the-hill/" title="Seen up the hill">Seen up the hill</a></li>
                                <li><a href="http://oliverdailynews.com/seen-on-the-river/" title="Seen on the river">Seen on the river</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-182/" title="Letter to the editor">Letter to the editor</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            Menu
        </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="fb-root"></div><script>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</script></body></html>
