<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Excitement on and off the Ice!</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Excitement on and off the Ice! Comments Feed" href="http://oliverdailynews.com/excitement-on-and-off-the-ice/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/excitement-on-and-off-the-ice/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fexcitement-on-and-off-the-ice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fexcitement-on-and-off-the-ice%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/excitement-on-and-off-the-ice/">
<meta property="og:title" content="Excitement on and off the Ice!">
<meta property="og:description" content="Team B Side Kiwanis Junior Bonspiel The Oliver Curling Club hosted the annual Kiwanis Junior Bonspiel on February 2, 2019 at the Eastlink Curling Centre. Curlers and their families came from Kelowna, Penticton and Oliver, although one player from Kelowna didn’t get through before the rock slide on the highway. But the show went on!&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/02/a-teambside.jpg">
<meta property="og:image:width" content="902">
<meta property="og:image:height" content="527">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/02/a-pritchard.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="644">
<meta property="article:published_time" content="2019-02-06T15:27:16+00:00">
<meta property="article:modified_time" content="2019-02-06T16:24:18+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-197153 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c5b16546f62b9.39480645" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">February 6, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bannerosoyoosschool.jpg" alt="banner osoyoos school" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-madge-swan-1280x270.jpg" alt="swans" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-1951oliver-1280x270.jpg" alt="oliver banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-bannertower-22.jpg" alt="banner tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-eagle-122.jpg" alt="banner eagle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-banneroso-22.jpg" alt="banner oso" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-lakebanner-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-jackbannerjan.jpg" alt="jack banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-westsidemtn-banner-1280x270.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-strip-122-1280x270.jpg" alt="strip balloon" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-baldybanner.jpg" alt="baldy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-bannertrees-ed-1280x270.jpg" alt="banner ed trees" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-juliebannerdec-22-1280x270.jpg" alt="banner julie" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-ban-3-con-air-1279x270.jpg" alt="banner con air" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-yellowbannertwosnow.jpg" alt="" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-treeflowerbanner.jpg" alt="tree flower ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-ants-1-banner.jpg" alt="ants banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-lightupbanner-xx33-1280x270.jpg" alt="a lite up banner two" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-liteupbanner-1280x270.jpg" alt="a lite up banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-race-banner-n22-1280x270.jpg" alt="a race banner apples" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-bannercloud-1280x270.jpg" alt="banner cloud" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/odn-banner-2.jpg" alt="odn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/kubara-path-1270x270.jpg" alt="kubara path" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-gasbanneredit-22-1280x270.jpg" alt="gas banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-cot16-22-1280x270.jpg" alt="cot banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/kubara-banner-35.jpg" alt="kubara banner 35" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-ronbannerlake-22-1280x270.jpg" alt="lake" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-shawnbanner.png" alt="banner shawn" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-kubara-1280x270.jpg" alt="kubara" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-stelkiabanner-1280x270.jpg" alt="stelkia" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-197153 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Excitement on and off the Ice!</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-06T07:27:16+00:00">February 6, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-02-06T07:27:16+00:00">7:27 am</time></p></header><div class="entry-content" itemprop="text"><div dir="ltr">
<p style="text-align: center;"><a href="http://oliverdailynews.com/wp-content/uploads/2019/02/a-teambside.jpg"><img class="aligncenter size-full wp-image-197155" src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-teambside.jpg" alt="" width="902" height="527" srcset="http://oliverdailynews.com/wp-content/uploads/2019/02/a-teambside.jpg 902w, http://oliverdailynews.com/wp-content/uploads/2019/02/a-teambside-800x467.jpg 800w" sizes="(max-width: 902px) 100vw, 902px" /></a></p>
<p style="text-align: center;"><span style="color: #000080;">Team B Side</span></p>
<p>Kiwanis Junior Bonspiel</p>
<p>The Oliver Curling Club hosted the annual Kiwanis Junior Bonspiel on February 2, 2019 at the Eastlink Curling Centre. Curlers and their families came from Kelowna, Penticton and Oliver, although one player from Kelowna didn’t get through before the rock slide on the highway. But the show went on!</p>
<p>Six teams competed on the A side, with a team of Penticton and Oliver players taking first place in the overall standings: Tane and Keiji Kita from Penticton, Tyler Antunes and Brandon Paetkau from Oliver. They narrowly inched past the Kelowna team with three players: Joe Kentel, Anthony Schembre and Charly Reed. On the B side, the young curlers played three games and made up new teams each time they played. Everyone showed excellent sporting spirit and enthusiasm, even with a bit of adversity during games and lunch (looks like curlers and a table of food went over sometime during the day!). By the end, everyone emerged with smiles and prizes.</p>
<p>Rosemary Pritchard represented the Kiwanis Club of Oliver and gave a cheque to Oliver Curling Club President Dave McCombe and Junior Coordinator Phil Anderson with the Kiwanis&#8217; generous support for both the bonspiel and our Junior Program. Rosemary also presented prize envelopes to the first and second place teams.</p>
<p>Huge thanks to all our young curlers and their families, our dedicated volunteers (especially Tony Murray and Sylvia Lowe for the amazing lunch) and our awesome sponsors for making this day happen!</p>
<p>Coming up next is the Combined Men and Ladies Bonspiel at the Oliver Curling Club on February 22-24. Check out our website for more info: <a href="http://eastlinkcurlingcentre.ca/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://eastlinkcurlingcentre.ca&amp;source=gmail&amp;ust=1549552594839000&amp;usg=AFQjCNHBTBTnGShe7oH5W-5O5odkX5N9Bg">eastlinkcurlingcentre.ca</a></p>
<p>Photos:</p>
<p><a href="http://oliverdailynews.com/wp-content/uploads/2019/02/a-pritchard.jpg"><img class="aligncenter size-full wp-image-197158" src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-pritchard.jpg" alt="" width="1000" height="644" srcset="http://oliverdailynews.com/wp-content/uploads/2019/02/a-pritchard.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2019/02/a-pritchard-800x515.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p><b>Jr Bonspiel 2019 winner A1:</b> Rosemary Pritchard of the Kiwanis awarding 1st prize to Tane Kita (Penticton), Tyler Antunes (Oliver), Keiji Kita (Penticton). Missing: Brandon Paetkau (Oliver) who had to leave early.</p>
<p><b>Jr Bonspiel 2019 Team B side:</b> All the great sports who played on different teams on the B side. Pictured Top</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/excitement-on-and-off-the-ice/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/excitement-on-and-off-the-ice/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/excitement-on-and-off-the-ice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='197153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-325" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling club</h4>
			<div class="textwidget"><p><a href=" http://www.eastlinkcurlingcentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink" /><br />
</a></p>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(45)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(173)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(195)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(324)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(229)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(293)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(259)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(255)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/02/01/" aria-label="Posts published on February 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/02/02/" aria-label="Posts published on February 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/02/03/" aria-label="Posts published on February 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/02/04/" aria-label="Posts published on February 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/02/05/" aria-label="Posts published on February 5, 2019">5</a></td><td id="today"><a href="http://oliverdailynews.com/2019/02/06/" aria-label="Posts published on February 6, 2019">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c5b1654893695.10113345" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-320" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385174">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385172">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/comment-page-1/#comment-385171">National Park staff &#8211; first visit to speak to locals</a></li><li class="recentcomments"><span class="comment-author-link">kik graham</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385169">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bill Koenig</span> on <a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/comment-page-1/#comment-385167">Park consultation ends February 28th</a></li><li class="recentcomments"><span class="comment-author-link">Adeline Swidzinski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385165">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/by-laird-smith-4/comment-page-1/#comment-385164">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385162">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/by-laird-smith-4/comment-page-1/#comment-385161">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Ian Hunt</span> on <a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/comment-page-1/#comment-385160">National Park staff &#8211; first visit to speak to locals</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/comment-page-1/#comment-385159">National Park staff &#8211; first visit to speak to locals</a></li><li class="recentcomments"><span class="comment-author-link">lawrence tribbick</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385158">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Bowering</span> on <a href="http://oliverdailynews.com/by-laird-smith-4/comment-page-1/#comment-385153">by Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/comment-page-1/#comment-385152">Park consultation ends February 28th</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/comment-page-1/#comment-385151">National Park staff &#8211; first visit to speak to locals</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/osoyoos-fire-department-master-plan-calls-for-a-full-time-chief/comment-page-1/#comment-385150">Osoyoos Fire Department Master Plan calls for a full time chief</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/comment-page-1/#comment-385149">National Park staff &#8211; first visit to speak to locals</a></li><li class="recentcomments"><span class="comment-author-link">Enid Baker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385147">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385146">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Sara Bunge</span> on <a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/comment-page-1/#comment-385145">Park consultation ends February 28th</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385144">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">betty zylicz</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385143">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave Evenson</span> on <a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/comment-page-1/#comment-385142">Park consultation ends February 28th</a></li><li class="recentcomments"><span class="comment-author-link">Cathy hodge</span> on <a href="http://oliverdailynews.com/25-boats-contaminated-on-attempts-to-enter-bc/comment-page-1/#comment-385139">25 boats contaminated on attempts to enter BC</a></li><li class="recentcomments"><span class="comment-author-link">roger hall</span> on <a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/comment-page-1/#comment-385138">Park consultation ends February 28th</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-bobcat-al/comment-page-1/#comment-385137">by &#8220;snowcat&#8221; Al*</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-46/comment-page-1/#comment-385135">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/by-bobcat-al/comment-page-1/#comment-385134">by &#8220;snowcat&#8221; Al*</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Meinke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385131">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/by-bobcat-al/comment-page-1/#comment-385130">by &#8220;snowcat&#8221; Al*</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385129">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">betty zylicz</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385128">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Erica Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385126">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385123">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-27/comment-page-1/#comment-385122">Think about it with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">b. zylicz</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385119">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385118">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Lena Crossland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385117">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Judy Winter</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385115">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">shirley roberts</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385114">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jack Machial</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385113">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Tosczak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385112">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385111">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Betty Skelton</span> on <a href="http://oliverdailynews.com/9-tax-increase-for-oliver-residents/comment-page-1/#comment-385110">9%  tax increase for Oliver residents</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385108">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385107">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pierre Davidson</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385102">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Lillian Sim</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385101">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/oliver-capital-projects-approved/comment-page-1/#comment-385100">Oliver capital projects approved</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385099">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Goble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385098">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385097">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Carrie cooper</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385096">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dale Cardinal/ The Source</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385095">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385094">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/duck-and-swans-flock-to-water/comment-page-1/#comment-385093">Duck and swans flock to water</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385092">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="http://oliverdailynews.com/duck-and-swans-flock-to-water/comment-page-1/#comment-385091">Duck and swans flock to water</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/oliver-capital-projects-approved/comment-page-1/#comment-385090">Oliver capital projects approved</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/swan-picture-above/comment-page-1/#comment-385089">Swan Picture above</a></li><li class="recentcomments"><span class="comment-author-link">Carmen Gillis</span> on <a href="http://oliverdailynews.com/by-gail-prior-7/comment-page-1/#comment-385088">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Kenneth repkow</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385087">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385085">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385084">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Paul Gifford</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385083">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385082">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">Pierre Chenier</span> on <a href="http://oliverdailynews.com/osoyoos-rcmp-report/comment-page-1/#comment-385081">Osoyoos RCMP report</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/9-tax-increase-for-oliver-residents/comment-page-1/#comment-385080">9%  tax increase for Oliver residents</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/9-tax-increase-for-oliver-residents/comment-page-1/#comment-385079">9%  tax increase for Oliver residents</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385078">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/comment-page-1/#comment-385077">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/swan-picture-above/comment-page-1/#comment-385076">Swan Picture above</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/duck-and-swans-flock-to-water/comment-page-1/#comment-385075">Duck and swans flock to water</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385073">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">ANNA MACHIAL</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385070">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385068">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">Ken Daniels</span> on <a href="http://oliverdailynews.com/9-tax-increase-for-oliver-residents/comment-page-1/#comment-385066">9%  tax increase for Oliver residents</a></li><li class="recentcomments"><span class="comment-author-link">Nita K</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385065">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Linda knelsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385064">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385061">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385060">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385059">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">Scott Schaffrick</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385053">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385049">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385048">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">joan Potter</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385047">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="http://oliverdailynews.com/lets-head-back-into-time/comment-page-1/#comment-385046">Lets head back into time</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/can-of-worms-reopened/comment-page-1/#comment-385045">Can of worms &#8211; reopened</a></li><li class="recentcomments"><span class="comment-author-link">David McCombe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385044">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/196799-2/comment-page-1/#comment-385042">Dignitary snubbed by partisan bureaucracy ??</a></li><li class="recentcomments"><span class="comment-author-link">Enid Baker</span> on <a href="http://oliverdailynews.com/think-about-with-joseph-seiler-3/comment-page-1/#comment-385039">Think about with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385037">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gayle MacPherson</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-385036">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="http://oliverdailynews.com/upcoming/comment-page-1/#comment-385035">Upcoming</a></li><li class="recentcomments"><span class="comment-author-link">Roland Berg</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-385032">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Patt Costa</span> on <a href="http://oliverdailynews.com/looking-for-colour-in-a-monochromatic-world/comment-page-1/#comment-385030">Looking for colour in a monochromatic world</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/196799-2/comment-page-1/#comment-385029">Dignitary snubbed by partisan bureaucracy ??</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385028">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/196799-2/comment-page-1/#comment-385027">Dignitary snubbed by partisan bureaucracy ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevan MacPherson</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-385026">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/196799-2/comment-page-1/#comment-385025">Dignitary snubbed by partisan bureaucracy ??</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385024">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Chelsea Sousa</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385023">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/how-much-rdos-from-your-pocket-book/comment-page-1/#comment-385022">Updated &#8211; how much? &#8211; RDOS from your pocket book?</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385021">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Donna Mcleod</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385020">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-74/comment-page-1/#comment-385019">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385017">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">mike dunbrook</span> on <a href="http://oliverdailynews.com/kfc-plans-expansion-to-osoyoos/comment-page-1/#comment-385016">KFC plans expansion to Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">Norma mason</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385014">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/196799-2/comment-page-1/#comment-385013">Dignitary snubbed by partisan bureaucracy ??</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385011">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385009">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/how-much-rdos-from-your-pocket-book/comment-page-1/#comment-385008">Updated &#8211; how much? &#8211; RDOS from your pocket book?</a></li><li class="recentcomments"><span class="comment-author-link">Anne Matheson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385006">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385005">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Taylor</span> on <a href="http://oliverdailynews.com/by-pat-whalley-74/comment-page-1/#comment-385004">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/by-pat-whalley-74/comment-page-1/#comment-385003">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/comment-page-1/#comment-385002">2019 general budget &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-34/comment-page-1/#comment-385001">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-385000">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Green</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384999">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/the-steele-report-34/comment-page-1/#comment-384997">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384996">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384995">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Cyndy Baranyay</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384994">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384992">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/seen-in-passing-2/comment-page-1/#comment-384991">Seen in passing</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/town-staff-in-osoyoos-express-concern-at-lasts-applicant-for-cannabis-sales-outlet/comment-page-1/#comment-384990">Osoyoos staff express concern &#8211; cannabis sales outlet</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384989">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/speaking-of-old-vans/comment-page-1/#comment-384988">Speaking of old vans</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/exemplary-care-to-local-residents-the-goal-in-hospital-reno-project/comment-page-1/#comment-384986">&#8220;exemplary care to local residents&#8221; the goal in Hospital reno project</a></li><li class="recentcomments"><span class="comment-author-link">dianna Weichel</span> on <a href="http://oliverdailynews.com/seen-in-passing-2/comment-page-1/#comment-384985">Seen in passing</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="http://oliverdailynews.com/seen-in-passing-2/comment-page-1/#comment-384981">Seen in passing</a></li><li class="recentcomments"><span class="comment-author-link">David &amp; Krista Miller</span> on <a href="http://oliverdailynews.com/seen-in-passing-2/comment-page-1/#comment-384980">Seen in passing</a></li><li class="recentcomments"><span class="comment-author-link">Rebekka Schulze</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384979">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384978">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Paula Martins</span> on <a href="http://oliverdailynews.com/rest-in-peace-8/comment-page-1/#comment-384977">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="http://oliverdailynews.com/196671-2/comment-page-1/#comment-384976">New mayor says Oliver has a crime problem and getting little support</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Carstairs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384973">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/rest-in-peace-8/comment-page-1/#comment-384972">Rest in peace</a></li><li class="recentcomments"><span class="comment-author-link">Edith Hercules</span> on <a href="http://oliverdailynews.com/196671-2/comment-page-1/#comment-384971">New mayor says Oliver has a crime problem and getting little support</a></li><li class="recentcomments"><span class="comment-author-link">Mike Beaulieu</span> on <a href="http://oliverdailynews.com/196671-2/comment-page-1/#comment-384968">New mayor says Oliver has a crime problem and getting little support</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384967">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">kyle fossett</span> on <a href="http://oliverdailynews.com/this-is-whopper-wednesday/comment-page-1/#comment-384966">Garbage pickup delayed</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hood</span> on <a href="http://oliverdailynews.com/digging-out/comment-page-1/#comment-384963">Digging out</a></li><li class="recentcomments"><span class="comment-author-link">LaRee Bruehler</span> on <a href="http://oliverdailynews.com/exemplary-care-to-local-residents-the-goal-in-hospital-reno-project/comment-page-1/#comment-384962">&#8220;exemplary care to local residents&#8221; the goal in Hospital reno project</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/exemplary-care-to-local-residents-the-goal-in-hospital-reno-project/comment-page-1/#comment-384959">&#8220;exemplary care to local residents&#8221; the goal in Hospital reno project</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Carstairs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384958">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/make-water-your-drink-of-choice/comment-page-1/#comment-384957">Make water your drink of choice</a></li><li class="recentcomments"><span class="comment-author-link">Dean Keller</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384953">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384952">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edith</span> on <a href="http://oliverdailynews.com/196671-2/comment-page-1/#comment-384951">New mayor says Oliver has a crime problem and getting little support</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/winner-2/comment-page-1/#comment-384949">Winner</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/196671-2/comment-page-1/#comment-384948">New mayor says Oliver has a crime problem and getting little support</a></li><li class="recentcomments"><span class="comment-author-link">Erica Schreiber</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384947">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384946">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384945">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384944">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/bin-boyz/comment-page-1/#comment-384943">Bin Boyz</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Hindson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384942">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384939">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Janette Van Vianen</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384938">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Gisele Cleave</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384937">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Roloff (Bastian)</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-2/comment-page-1/#comment-384936">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384935">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Bastian Roloff</span> on <a href="http://oliverdailynews.com/brenda-shaw-writes-2/comment-page-1/#comment-384934">Brenda Shaw writes</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384933">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Smallwood</span> on <a href="http://oliverdailynews.com/bin-boyz/comment-page-1/#comment-384932">Bin Boyz</a></li><li class="recentcomments"><span class="comment-author-link">Anna Hext</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384931">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Waines</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384930">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Nichol</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384929">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Mynah Keller</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384928">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">bruce schroter</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384927">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/fire-chief-in-oliver-till-end-of-2021/comment-page-1/#comment-384926">Fire Chief in Oliver till end of 2021</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/the-steele-report-33/comment-page-1/#comment-384925">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384924">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Mo Beyond</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384923">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Tracy MacFadden</span> on <a href="http://oliverdailynews.com/winner-2/comment-page-1/#comment-384922">Winner</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/insiders-know-do-you/comment-page-1/#comment-384921">Insiders know &#8211; do you?</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384920">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy A Taylor</span> on <a href="http://oliverdailynews.com/the-steele-report-33/comment-page-1/#comment-384919">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384918">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384917">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Cathy hodge</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384916">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Dean Keller</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384915">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/comment-page-1/#comment-384914">Bighorns vs Montreal &#8211; game sold out</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/bin-boyz/comment-page-1/#comment-384913">Bin Boyz</a></li><li class="recentcomments"><span class="comment-author-link">Mike Campol</span> on <a href="http://oliverdailynews.com/cannabis-capital/comment-page-1/#comment-384912">Cannabis Capital ?</a></li><li class="recentcomments"><span class="comment-author-link">syvain chabot</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384911">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Tandy Kustiak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384910">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384908">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Guthrie</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384907">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Tom Pearson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384906">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jaime Pacheco</span> on <a href="http://oliverdailynews.com/quote-of-the-week-4/comment-page-1/#comment-384905">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Guthrie</span> on <a href="http://oliverdailynews.com/poll-question-needed/comment-page-1/#comment-384904">Poll question needed</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384903">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/winner-2/comment-page-1/#comment-384900">Winner</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Kelshaw</span> on <a href="http://oliverdailynews.com/early-native-art-oib-displayed-and-honoured-in-kelowna/comment-page-1/#comment-384899">Early native art &#8211; OIB &#8211; displayed and honoured in Kelowna</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384898">Events Page</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/closed-full-stop/" title="Closed &#8211; full stop">Closed &#8211; full stop</a></li>
                                <li><a href="http://oliverdailynews.com/by-shawn-limbach-2/" title="by Shawn Limbach">by Shawn Limbach</a></li>
                                <li><a href="http://oliverdailynews.com/hwy-97-closure-affects-recycling-efforts-in-osoyoos/" title="Hwy 97 closure affects recycling efforts in Osoyoos">Hwy 97 closure affects recycling efforts in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/training-on-ice/" title="Training on Ice">Training on Ice</a></li>
                                <li><a href="http://oliverdailynews.com/icy-waters/" title="Icy waters">Icy waters</a></li>
                                <li><a href="http://oliverdailynews.com/excitement-on-and-off-the-ice/" title="Excitement on and off the Ice!">Excitement on and off the Ice!</a></li>
                                <li><a href="http://oliverdailynews.com/large-format-ice-pix/" title="Large format ice pix">Large format ice pix</a></li>
                                <li><a href="http://oliverdailynews.com/this-week-in-oliver/" title="This week &#8230;. in Oliver">This week &#8230;. in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-35/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-town-of-osoyoos/" title="Council briefs &#8211; Town of Osoyoos">Council briefs &#8211; Town of Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/grant-to-sought-for-major-reno-at-child-centre/" title="Grant sought for major reno at Child Centre in Osoyoos">Grant sought for major reno at Child Centre in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/first-visit-to-speak-to-locals/" title="National Park staff &#8211; first visit to speak to locals">National Park staff &#8211; first visit to speak to locals</a></li>
                                <li><a href="http://oliverdailynews.com/by-laird-smith-4/" title="by Laird Smith">by Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-fire-department-master-plan-calls-for-a-full-time-chief/" title="Osoyoos Fire Department Master Plan calls for a full time chief">Osoyoos Fire Department Master Plan calls for a full time chief</a></li>
                                <li><a href="http://oliverdailynews.com/park-consultation-ends-february-28th-yup-its-over-folks/" title="Park consultation ends February 28th">Park consultation ends February 28th</a></li>
                                <li><a href="http://oliverdailynews.com/cool-nights-predicted/" title="Wind chill factor today -23 degrees C">Wind chill factor today -23 degrees C</a></li>
                                <li><a href="http://oliverdailynews.com/phone-250-689-2849-ready-for-a-clean-up/" title="Phone 250-689-2849   &#8211; Ready for a clean up">Phone 250-689-2849   &#8211; Ready for a clean up</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-have-a-ticket/" title="Do you have a ticket?">Do you have a ticket?</a></li>
                                <li><a href="http://oliverdailynews.com/by-cindy-fortin/" title="by Cindy Fortin">by Cindy Fortin</a></li>
                                <li><a href="http://oliverdailynews.com/more-memories/" title="More memories">More memories</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-46/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/that-time-of-the-year/" title="That time of the year">That time of the year</a></li>
                                <li><a href="http://oliverdailynews.com/down-memory-lane-2/" title="Down memory lane">Down memory lane</a></li>
                                <li><a href="http://oliverdailynews.com/by-bobcat-al/" title="by &#8220;snowcat&#8221; Al*">by &#8220;snowcat&#8221; Al*</a></li>
                                <li><a href="http://oliverdailynews.com/traffic-delay-north-of-summerland/" title="Updated info &#8211; Highway 97 closed">Updated info &#8211; Highway 97 closed</a></li>
                                <li><a href="http://oliverdailynews.com/game-banquet-and-sosa-awards/" title="Game Banquet and SOSA awards">Game Banquet and SOSA awards</a></li>
                                <li><a href="http://oliverdailynews.com/i-swear/" title="I swear&#8230;..">I swear&#8230;..</a></li>
                                <li><a href="http://oliverdailynews.com/cold-just-a-short-and-snappy-break-clear-skies-and-cold/" title="Cold &#8211; just a short and snappy break &#8211; clear skies and cold">Cold &#8211; just a short and snappy break &#8211; clear skies and cold</a></li>
                                <li><a href="http://oliverdailynews.com/late-friday-announcement/" title="Late Friday announcement">Late Friday announcement</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-66/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-27/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/grade-8-student-recovering-from-heart-attack-at-local-high-school/" title="Grade 8 student recovering from heart attack at local high school">Grade 8 student recovering from heart attack at local high school</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-64/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-28/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/new-trial-ordered-by-bc-court-of-appeal/" title="New trial ordered by BC Court of Appeal">New trial ordered by BC Court of Appeal</a></li>
                                <li><a href="http://oliverdailynews.com/25-boats-contaminated-on-attempts-to-enter-bc/" title="25 boats contaminated on attempts to enter BC">25 boats contaminated on attempts to enter BC</a></li>
                                <li><a href="http://oliverdailynews.com/ticket-contest-winners/" title="Ticket contest winners">Ticket contest winners</a></li>
                                <li><a href="http://oliverdailynews.com/where-did-the-sun-go-gloomy-forecast/" title="Where did the sun go? Gloomy forecast">Where did the sun go? Gloomy forecast</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-have-your-say-tonight/" title="First round of budget talks complete in Osoyoos">First round of budget talks complete in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/car-fire-at-oib-hall/" title="Car fire at OIB Hall">Car fire at OIB Hall</a></li>
                                <li><a href="http://oliverdailynews.com/busy-month-at-the-local-curling-centre/" title="Busy month at the local curling centre">Busy month at the local curling centre</a></li>
                                <li><a href="http://oliverdailynews.com/go-fund-established-for-denise-lalonde/" title="Go Fund established for Denise Lalonde">Go Fund established for Denise Lalonde</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-capital-projects-approved/" title="Oliver capital projects approved">Oliver capital projects approved</a></li>
                                <li><a href="http://oliverdailynews.com/swan-picture-above/" title="Swan Picture above">Swan Picture above</a></li>
                                <li><a href="http://oliverdailynews.com/murphys-pub-shuts-down-owner-heads-to-china-for-mri/" title="Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI">Murphy&#8217;s Pub shuts down &#8211; owner heads to China for MRI</a></li>
                                <li><a href="http://oliverdailynews.com/9-tax-increase-for-oliver-residents/" title="9%  tax increase for Oliver residents">9%  tax increase for Oliver residents</a></li>
                                <li><a href="http://oliverdailynews.com/duck-and-swans-flock-to-water/" title="Duck and swans flock to water">Duck and swans flock to water</a></li>
                                <li><a href="http://oliverdailynews.com/fiery-four-hand-interpretations/" title="Fiery four hand interpretations&#8230;">Fiery four hand interpretations&#8230;</a></li>
                                <li><a href="http://oliverdailynews.com/fog-and-low-cloud-make-way-for-sunshine/" title="Fog and low cloud make way for sunshine">Fog and low cloud make way for sunshine</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-27/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-7/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/soap-presents-more-humour-on-stage/" title="Soap presents more humour on stage">Soap presents more humour on stage</a></li>
                                <li><a href="http://oliverdailynews.com/lets-head-back-into-time/" title="Lets head back into time">Lets head back into time</a></li>
                                <li><a href="http://oliverdailynews.com/can-of-worms-reopened/" title="Can of worms &#8211; reopened">Can of worms &#8211; reopened</a></li>
                                <li><a href="http://oliverdailynews.com/update-2/" title="Update: Town council persist in making inquiries">Update: Town council persist in making inquiries</a></li>
                                <li><a href="http://oliverdailynews.com/elderly-woman-missing-in-penticton-fire/" title="Update: Mystery &#8211; despite court declaration &#8211; no forensic proof offered">Update: Mystery &#8211; despite court declaration &#8211; no forensic proof offered</a></li>
                                <li><a href="http://oliverdailynews.com/sky-with-a-plane-in-it/" title="Sky with a plane in it">Sky with a plane in it</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-overall-budget-review/" title="RDOS overall budget review">RDOS overall budget review</a></li>
                                <li><a href="http://oliverdailynews.com/how-much-rdos-from-your-pocket-book/" title="Updated &#8211; how much? &#8211; RDOS from your pocket book?">Updated &#8211; how much? &#8211; RDOS from your pocket book?</a></li>
                                <li><a href="http://oliverdailynews.com/sun-likely-for-4-days/" title="Sun likely for 4 days">Sun likely for 4 days</a></li>
                                <li><a href="http://oliverdailynews.com/looking-for-colour-in-a-monochromatic-world/" title="Looking for colour in a monochromatic world">Looking for colour in a monochromatic world</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-14/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/196799-2/" title="Dignitary snubbed by partisan bureaucracy ??">Dignitary snubbed by partisan bureaucracy ??</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-74/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/2019-general-budget-town-of-oliver/" title="2019 general budget &#8211; Town of Oliver">2019 general budget &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-63/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-ron-peace-4/" title="by Ron Peace">by Ron Peace</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-65/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/speaking-of-old-vans/" title="Speaking of old vans">Speaking of old vans</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-34/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-with-joseph-seiler-3/" title="Think about with Joseph Seiler">Think about with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/chance-of/" title="Chance of">Chance of</a></li>
                                <li><a href="http://oliverdailynews.com/seen-in-passing-2/" title="Seen in passing">Seen in passing</a></li>
                                <li><a href="http://oliverdailynews.com/by-rob-sieben-2/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/your-privacy-and-odn/" title="Your privacy and ODN">Your privacy and ODN</a></li>
                                <li><a href="http://oliverdailynews.com/a-kiss-for-a-swan/" title="A kiss for a swan">A kiss for a swan</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-26/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/when-life-goes-sideways/" title="&#8220;When life goes sideways&#8221;">&#8220;When life goes sideways&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/despicable-behavior-will-not-be-tolerated/" title="&#8220;Despicable behavior will not be tolerated&#8221;">&#8220;Despicable behavior will not be tolerated&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-8/" title="Rest in peace">Rest in peace</a></li>
                                <li><a href="http://oliverdailynews.com/by-dick-cannings-3/" title="by Dick Cannings">by Dick Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/this-is-whopper-wednesday/" title="Garbage pickup delayed">Garbage pickup delayed</a></li>
                                <li><a href="http://oliverdailynews.com/digging-out/" title="Digging out">Digging out</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-8/" title="Osoyoos council briefs">Osoyoos council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/snow-roads-slippery-take-care/" title="Snow -roads slippery- take care">Snow -roads slippery- take care</a></li>
                                <li><a href="http://oliverdailynews.com/exemplary-care-to-local-residents-the-goal-in-hospital-reno-project/" title="&#8220;exemplary care to local residents&#8221; the goal in Hospital reno project">&#8220;exemplary care to local residents&#8221; the goal in Hospital reno project</a></li>
                                <li><a href="http://oliverdailynews.com/196671-2/" title="New mayor says Oliver has a crime problem and getting little support">New mayor says Oliver has a crime problem and getting little support</a></li>
                                <li><a href="http://oliverdailynews.com/make-water-your-drink-of-choice/" title="Make water your drink of choice">Make water your drink of choice</a></li>
                                <li><a href="http://oliverdailynews.com/find-the-snow-shovel-says-environment-canada/" title="Find the snow shovel &#8211; says &#8211; Environment Canada">Find the snow shovel &#8211; says &#8211; Environment Canada</a></li>
                                <li><a href="http://oliverdailynews.com/note-to-rick/" title="Town committees &#8211; interested?">Town committees &#8211; interested?</a></li>
                                <li><a href="http://oliverdailynews.com/insiders-know-do-you/" title="Insiders know &#8211; do you?">Insiders know &#8211; do you?</a></li>
                                <li><a href="http://oliverdailynews.com/fire-chief-in-oliver-till-end-of-2021/" title="Fire Chief in Oliver till end of 2021">Fire Chief in Oliver till end of 2021</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-33/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-remember-this/" title="Do you remember this?">Do you remember this?</a></li>
                                <li><a href="http://oliverdailynews.com/arena-tickets-sold-out-for-february-montreal-game-in-oliver/" title="Bighorns vs Montreal &#8211; game sold out">Bighorns vs Montreal &#8211; game sold out</a></li>
                                <li><a href="http://oliverdailynews.com/cannabis-capital/" title="Cannabis Capital ?">Cannabis Capital ?</a></li>
                                <li><a href="http://oliverdailynews.com/bin-boyz/" title="Bin Boyz">Bin Boyz</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-20/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/poll-question-needed/" title="Poll question needed">Poll question needed</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-skies-something-to-look-forward-to/" title="Sunny skies &#8211; something to look forward to">Sunny skies &#8211; something to look forward to</a></li>
                                </ul>
                </div></section>
<section id="text-319" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c5b1654f38802.94618443" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">February 6, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<div id="fb-root"></div><script>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</script></body></html>
