<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Down the aisle</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Down the aisle Comments Feed" href="http://oliverdailynews.com/down-the-aisle-6/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/down-the-aisle-6/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fdown-the-aisle-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fdown-the-aisle-6%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #143d2c; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/down-the-aisle-6/">
<meta property="og:title" content="Down the aisle">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/12/down-the-aisle-dec-13.jpg">
<meta property="og:image:width" content="718">
<meta property="og:image:height" content="560">
<meta property="article:published_time" content="2019-12-13T21:09:33+00:00">
<meta property="article:modified_time" content="2019-12-13T21:09:33+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-207660 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
10 years in business</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">December 13, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/12/ban-snow-123.jpg" alt="ban snow" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="" alt="ban hornet" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/12/light-ban-234.jpg" alt="lite ban 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/12/light-ban-123.jpg" alt="light ban 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/12/ban-crawl-123.jpg" alt="ban concrete" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/12/banner-axe-123.jpg" alt="banner axe" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/dennis-banner-123.jpg" alt="banner dennis" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/banner-fire-two-123-1280x270.jpg" alt="banner fire two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/banner-fire-123-1280x270.jpg" alt="banner fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/respect-1-banner-234.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/lagoonbanner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/paul-banner-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/11/pole-banner-123.jpg" alt="ban pole" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/ban-lagoon-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/banner-yellow-1-234.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/banner-yellow-3-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/banner-yellow-2-456-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/big-baldy-123-1280x270.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/ban-lake-odd-123.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/sunlight-one-ban-33.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/organize-22.jpg" alt="ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/birdflying-ban-22-1280x270.png" alt="banner bird" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/bannerthank1-44-1280x270.jpg" alt="banner thank" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/banner-car-1-44-1280x270.jpg" alt="banner car" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/banner-north-crash-22.jpg" alt="banner north" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/eleven-2-banner-22.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/z-banner-ridge-1280x270.jpg" alt="banner fall two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/zzoctober-33-ban-1280x270.jpg" alt="banner fall" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/finibanner-22-1280x270.jpg" alt="fini banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/10/zven4-banner-1280x270.jpg" alt="ban zen" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-207660 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Down the aisle</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-12-13T13:09:33-08:00">December 13, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-12-13T13:09:33-08:00">1:09 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2019/12/down-the-aisle-dec-13.jpg"><img class="aligncenter size-full wp-image-207661" src="http://oliverdailynews.com/wp-content/uploads/2019/12/down-the-aisle-dec-13.jpg" alt="" width="718" height="560" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/down-the-aisle-6/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/down-the-aisle-6/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/down-the-aisle-6/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-338" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Storage</h4>
			<div class="textwidget"><p><a href=" https://www.valleystorageokanagan.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley but 22.jpg" alt="valley" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="http://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-337" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/outdoorstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="http://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling</h4>
			<div class="textwidget"><p><a href="http://eastlinkcurlingcentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlbutt123.jpg" alt="curling" /><br />
</a></p>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/12/'> December 2019 &nbsp;(108)</option>
	<option value='http://oliverdailynews.com/2019/11/'> November 2019 &nbsp;(175)</option>
	<option value='http://oliverdailynews.com/2019/10/'> October 2019 &nbsp;(204)</option>
	<option value='http://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(177)</option>
	<option value='http://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(232)</option>
	<option value='http://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='http://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(247)</option>
	<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(170)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(189)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(238)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(212)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(243)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://oliverdailynews.com/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="http://oliverdailynews.com/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td><td><a href="http://oliverdailynews.com/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="http://oliverdailynews.com/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="http://oliverdailynews.com/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="http://oliverdailynews.com/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td id="today"><a href="http://oliverdailynews.com/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/i-have-the-names-do-you/comment-page-1/#comment-390554">I have the names do you?</a></li><li class="recentcomments"><span class="comment-author-link">Caroline Mattes</span> on <a href="http://oliverdailynews.com/i-have-the-names-do-you/comment-page-1/#comment-390553">I have the names do you?</a></li><li class="recentcomments"><span class="comment-author-link">Terry Appleyard</span> on <a href="http://oliverdailynews.com/4-way-stop-proposed-for-fairview-rd-at-station-and-an-enforced-and-reduced-speed-limit/comment-page-1/#comment-390552">4 way stop proposed for Fairview Rd at Station and an enforced and reduced speed limit</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/by-pat-whalley-13/comment-page-1/#comment-390550">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/4-way-stop-proposed-for-fairview-rd-at-station-and-an-enforced-and-reduced-speed-limit/comment-page-1/#comment-390548">4 way stop proposed for Fairview Rd at Station and an enforced and reduced speed limit</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Eby</span> on <a href="http://oliverdailynews.com/4-way-stop-proposed-for-fairview-rd-at-station-and-an-enforced-and-reduced-speed-limit/comment-page-1/#comment-390547">4 way stop proposed for Fairview Rd at Station and an enforced and reduced speed limit</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390546">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Litke</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390545">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-66/comment-page-1/#comment-390544">Think about it with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/tree-of-hope-challenge/comment-page-1/#comment-390543">Tree of Hope challenge</a></li><li class="recentcomments"><span class="comment-author-link">Karen Sandi</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390542">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390541">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390538">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/rookie-boss-leads-baldy-team-into-new-season/comment-page-1/#comment-390537">New boss leads Baldy team into &#8217;19-&#8217;20 season</a></li><li class="recentcomments"><span class="comment-author-link">Val Heathman</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390536">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">william f guenther</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390535">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Hannah</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390534">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390532">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390531">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390529">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Emily Dearing</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390528">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390527">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Eveline Klein</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390526">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390525">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/gail-prior-has-died/comment-page-1/#comment-390524">Gail Prior has died</a></li><li class="recentcomments"><span class="comment-author-link">Caroline Sherrer</span> on <a href="http://oliverdailynews.com/rookie-boss-leads-baldy-team-into-new-season/comment-page-1/#comment-390523">New boss leads Baldy team into &#8217;19-&#8217;20 season</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/what/comment-page-1/#comment-390520">Black-capped chickadee</a></li><li class="recentcomments"><span class="comment-author-link">Nick Adams</span> on <a href="http://oliverdailynews.com/rookie-boss-leads-baldy-team-into-new-season/comment-page-1/#comment-390519">New boss leads Baldy team into &#8217;19-&#8217;20 season</a></li><li class="recentcomments"><span class="comment-author-link">Bert Broere</span> on <a href="http://oliverdailynews.com/rookie-boss-leads-baldy-team-into-new-season/comment-page-1/#comment-390518">New boss leads Baldy team into &#8217;19-&#8217;20 season</a></li><li class="recentcomments"><span class="comment-author-link">Ernie race</span> on <a href="http://oliverdailynews.com/phase-one-complete-kiwanis-to-make-another-donation-to-the-completion-of-the-small-wheels-park/comment-page-1/#comment-390516">Phase 1 complete &#8211; Kiwanis to make another donation towards the completion of the &#8220;small wheels&#8221; park</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390515">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/clear-as-muddy-waters-mine-rant/comment-page-1/#comment-390514">Clear as muddy waters &#8211; miny rant</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/what/comment-page-1/#comment-390513">Black-capped chickadee</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390512">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">john young</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390511">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="http://oliverdailynews.com/what/comment-page-1/#comment-390510">Black-capped chickadee</a></li><li class="recentcomments"><span class="comment-author-link">Ron Brooks</span> on <a href="http://oliverdailynews.com/what/comment-page-1/#comment-390509">Black-capped chickadee</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="http://oliverdailynews.com/what/comment-page-1/#comment-390507">Black-capped chickadee</a></li><li class="recentcomments"><span class="comment-author-link">Karen Niven</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390505">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sigrid Schmidt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390500">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390499">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Badger</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390498">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/oliver-council-to-review-new-policy-on-public-space-recognition/comment-page-1/#comment-390497">Oliver council to review new policy on public space recognition</a></li><li class="recentcomments"><span class="comment-author-link">shayne porath</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390495">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390492">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="http://oliverdailynews.com/turkey-shoot-trap-shoot-for-young-and-old/comment-page-1/#comment-390489">Turkey Shoot &#8211; trap shoot for young and old</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390488">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Huia Martin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390477">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-39/comment-page-1/#comment-390474">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390472">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Daniel Dahlgren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390471">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-39/comment-page-1/#comment-390469">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-39/comment-page-1/#comment-390468">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Terri Brimacomb</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390467">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-39/comment-page-1/#comment-390464">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">patricia whalley</span> on <a href="http://oliverdailynews.com/by-pat-whalley-12/comment-page-1/#comment-390457">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Chris Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-12/comment-page-1/#comment-390455">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Rolly St.Amand</span> on <a href="http://oliverdailynews.com/the-steele-report-84/comment-page-1/#comment-390453">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/by-pat-whalley-12/comment-page-1/#comment-390451">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Joan Doerksen</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-5/comment-page-1/#comment-390448">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/the-steele-report-84/comment-page-1/#comment-390446">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-5/comment-page-1/#comment-390445">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Don Boudreau</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390439">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Peatt</span> on <a href="http://oliverdailynews.com/vaseux-lake-shoreline-assessment-and-evaluation-to-be-done/comment-page-1/#comment-390437">Vaseux Lake &#8211; shoreline assessment and evaluation to be done</a></li><li class="recentcomments"><span class="comment-author-link">patricia whalley</span> on <a href="http://oliverdailynews.com/we-all-shall-miss-the-smile-of-bernice/comment-page-1/#comment-390433">We all shall miss&#8230;.. the smile of Bernice</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390430">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stacey Barnabe</span> on <a href="http://oliverdailynews.com/we-all-shall-miss-the-smile-of-bernice/comment-page-1/#comment-390424">We all shall miss&#8230;.. the smile of Bernice</a></li><li class="recentcomments"><span class="comment-author-link">RON W JOHNSON/ INGE JOHNSON</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390423">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390422">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390420">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/post-script/comment-page-1/#comment-390416">Post Script</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390415">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Paul Griffiths</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390413">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Shamber</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390410">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">BILL CALHOUN</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390409">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/post-script/comment-page-1/#comment-390406">Post Script</a></li><li class="recentcomments"><span class="comment-author-link">Louisa Petersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390401">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/vancouver-sun-february-2-1935/comment-page-1/#comment-390399">Vancouver Sun &#8211; February 2, 1935</a></li><li class="recentcomments"><span class="comment-author-link">Ed Schmalz</span> on <a href="http://oliverdailynews.com/post-script/comment-page-1/#comment-390398">Post Script</a></li><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390396">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/post-script/comment-page-1/#comment-390395">Post Script</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Fehr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390394">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Al Cade</span> on <a href="http://oliverdailynews.com/post-script/comment-page-1/#comment-390393">Post Script</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/4th-osoyoos-pot-store-gets-initial-go-ahead/comment-page-1/#comment-390391">4th Osoyoos pot store gets initial go-ahead</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/3-vehicles-collide-highway-traffic-affected/comment-page-1/#comment-390390">3 vehicles collide &#8211; Highway traffic diverted for over an hour</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/back-and-back-further-7-years/comment-page-1/#comment-390389">Back and back further &#8211; 7 years</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Callan</span> on <a href="http://oliverdailynews.com/4th-osoyoos-pot-store-gets-initial-go-ahead/comment-page-1/#comment-390387">4th Osoyoos pot store gets initial go-ahead</a></li><li class="recentcomments"><span class="comment-author-link">Susan Huffman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390382">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Susan Norie</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390381">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-83/comment-page-1/#comment-390380">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Betty Denneny</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390379">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390376">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/the-steele-report-83/comment-page-1/#comment-390375">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-11/comment-page-1/#comment-390374">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Teri Jacobs</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390372">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390370">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390369">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390368">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">carl smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390366">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390364">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390362">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">pat whalley</span> on <a href="http://oliverdailynews.com/by-pat-whalley-11/comment-page-1/#comment-390361">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390360">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Pat Wycherley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390359">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390358">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">marilyn marsel</span> on <a href="http://oliverdailynews.com/2000-raised-by-local-fire-fighters-for-new-food-for-kids-program/comment-page-1/#comment-390356">$2000 raised by local fire fighters for new food for kids program</a></li><li class="recentcomments"><span class="comment-author-link">Pat Chown</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-38/comment-page-1/#comment-390355">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390352">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Killough</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390349">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Chipurda</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390345">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390344">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390343">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390342">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390341">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390340">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/couple-of-questions/comment-page-1/#comment-390339">Couple of questions</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390338">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390337">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Steve Forrester</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390336">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390335">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390334">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390333">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/bigger-tree/comment-page-1/#comment-390332">Bigger tree by Val Friesen</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390331">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Parent</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390326">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ray Whitten</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390324">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/couple-of-questions/comment-page-1/#comment-390322">Couple of questions</a></li><li class="recentcomments"><span class="comment-author-link">Bill Greer</span> on <a href="http://oliverdailynews.com/by-jeremy-cook/comment-page-1/#comment-390321">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390319">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/couple-of-questions/comment-page-1/#comment-390317">Couple of questions</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/couple-of-questions/comment-page-1/#comment-390315">Couple of questions</a></li><li class="recentcomments"><span class="comment-author-link">carl mathisen</span> on <a href="http://oliverdailynews.com/by-jeremy-cook/comment-page-1/#comment-390314">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390313">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/comment-page-1/#comment-390311">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li><li class="recentcomments"><span class="comment-author-link">Steve Forrester</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390310">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Gay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390309">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="http://oliverdailynews.com/council-says-no-to-reducing-dcc-on-new-low-cost-housing-project-in-oliver/comment-page-1/#comment-390307">Council says NO to reducing DCC on new low- cost housing project in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Jerry billups</span> on <a href="http://oliverdailynews.com/who-is-in-the-picture/comment-page-1/#comment-390304">2nd  &#8211; lol &#8211; Last kick at the can &#8211; know anyone in the picture?</a></li><li class="recentcomments"><span class="comment-author-link">Sam Marsel</span> on <a href="http://oliverdailynews.com/by-jeremy-cook/comment-page-1/#comment-390303">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Penticton Geology and Lapidary Club</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390302">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Santa Paws</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390301">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="http://oliverdailynews.com/by-jeremy-cook/comment-page-1/#comment-390300">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/big-day-in-history-for-bc-indigenous-peoples/comment-page-1/#comment-390299">Big day in history for BC Indigenous peoples</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-jeremy-cook/comment-page-1/#comment-390298">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Dave Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390297">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dave Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390296">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/sunday-boat-floating/comment-page-1/#comment-390293">Sunday boat floating</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Zakall</span> on <a href="http://oliverdailynews.com/by-jessica-murphy-4/comment-page-1/#comment-390287">by Jessica Murphy</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/sunday-boat-floating/comment-page-1/#comment-390286">Sunday boat floating</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/yoda-said-puzzled-i-am-by-the-scene-behind-me/comment-page-1/#comment-390285">Yoda said: puzzled I am&#8230; by the scene behind me</a></li><li class="recentcomments"><span class="comment-author-link">Diana Warkentin</span> on <a href="http://oliverdailynews.com/local-district-principal-heads-north/comment-page-1/#comment-390284">Local district principal heads north</a></li><li class="recentcomments"><span class="comment-author-link">fotis sotiros</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390282">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390281">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/council-says-no-to-reducing-dcc-on-new-low-cost-housing-project-in-oliver/comment-page-1/#comment-390280">Council says NO to reducing DCC on new low- cost housing project in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Ron Hunter</span> on <a href="http://oliverdailynews.com/yoda-said-puzzled-i-am-by-the-scene-behind-me/comment-page-1/#comment-390279">Yoda said: puzzled I am&#8230; by the scene behind me</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Moore</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390278">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">SHARON ALARIC</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-4/comment-page-1/#comment-390277">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">lisa growers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390276">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/yoda-said-puzzled-i-am-by-the-scene-behind-me/comment-page-1/#comment-390274">Yoda said: puzzled I am&#8230; by the scene behind me</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/207061-2/comment-page-1/#comment-390273">Do you see what I can&#8217;t?</a></li><li class="recentcomments"><span class="comment-author-link">Ken Franko</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-4/comment-page-1/#comment-390272">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Liz Kocsis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390270">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/by-edwin-dukes-4/comment-page-1/#comment-390269">by Edwin Dukes</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/district-principal-appointed-from-nearby-trout-creek/comment-page-1/#comment-390268">District principal  appointed &#8211; from nearby Trout Creek</a></li><li class="recentcomments"><span class="comment-author-link">Mike Hobson</span> on <a href="http://oliverdailynews.com/yoda-said-puzzled-i-am-by-the-scene-behind-me/comment-page-1/#comment-390267">Yoda said: puzzled I am&#8230; by the scene behind me</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390264">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390263">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390262">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390261">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390260">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/sunday-boat-floating/comment-page-1/#comment-390259">Sunday boat floating</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390258">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/by-pat-whalley-10/comment-page-1/#comment-390257">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Lorraine Peck</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390255">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390254">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390253">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390252">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Shelley</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390251">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">anita meeds</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390250">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Rochelle Newstead</span> on <a href="http://oliverdailynews.com/wow-education-award-available/comment-page-1/#comment-390246">WOW &#8211; education award available</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390245">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390244">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Heather Owens</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390243">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390242">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390241">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390240">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390239">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/did-you-know-3/comment-page-1/#comment-390238">Did you know?</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390237">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gwyneth Robb</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390236">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390235">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390234">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/wow-education-award-available/comment-page-1/#comment-390233">WOW &#8211; education award available</a></li><li class="recentcomments"><span class="comment-author-link">Diane Worth</span> on <a href="http://oliverdailynews.com/wow-education-award-available/comment-page-1/#comment-390232">WOW &#8211; education award available</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390230">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-37/comment-page-1/#comment-390229">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/by-pat-whalley-10/comment-page-1/#comment-390228">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Murfitt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390227">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/best-of/comment-page-1/#comment-390226">Best of</a></li><li class="recentcomments"><span class="comment-author-link">Linda Daigle</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-390225">Free Classifieds  &#8211; Free Events</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/board-of-education-report-4/" title="Board of Education report">Board of Education report</a></li>
                                <li><a href="http://oliverdailynews.com/thursday-accident-in-oliver-near-rd-9/" title="Thursday accident in Oliver near Rd 9">Thursday accident in Oliver near Rd 9</a></li>
                                <li><a href="http://oliverdailynews.com/i-have-the-names-do-you/" title="I have the names do you?">I have the names do you?</a></li>
                                <li><a href="http://oliverdailynews.com/end-of-an-era/" title="End of an era?">End of an era?</a></li>
                                <li><a href="http://oliverdailynews.com/more-changes-in-the-news-game/" title="More changes in the news game">More changes in the news game</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-6/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/video-camera-to-make-town-safe-100000/" title="Video cameras &#8211; to make town safe? &#8211; $100,000">Video cameras &#8211; to make town safe? &#8211; $100,000</a></li>
                                <li><a href="http://oliverdailynews.com/4-way-stop-proposed-for-fairview-rd-at-station-and-an-enforced-and-reduced-speed-limit/" title="4 way stop proposed for Fairview Rd at Station and an enforced and reduced speed limit">4 way stop proposed for Fairview Rd at Station and an enforced and reduced speed limit</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-13/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/25-years-on-the-job-congratulations-by-mayor/" title="25 years on the job &#8211; congratulations by Mayor">25 years on the job &#8211; congratulations by Mayor</a></li>
                                <li><a href="http://oliverdailynews.com/larson-1-of-3/" title="Today at 4">Today at 4</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-66/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/tree-of-hope-challenge/" title="Tree of Hope challenge">Tree of Hope challenge</a></li>
                                <li><a href="http://oliverdailynews.com/buy-local/" title="Buy local">Buy local</a></li>
                                <li><a href="http://oliverdailynews.com/small-wheels-park-ready-to-go/" title="Small wheels park &#8211; ready to go">Small wheels park &#8211; ready to go</a></li>
                                <li><a href="http://oliverdailynews.com/changes-at-finance-department-town-of-oliver/" title="Changes &#8211; at Finance Department &#8211; Town of Oliver">Changes &#8211; at Finance Department &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/2019-christmas-cards-etc/" title="2019 Christmas Cards&#8230;.etc.">2019 Christmas Cards&#8230;.etc.</a></li>
                                <li><a href="http://oliverdailynews.com/gail-prior-has-died/" title="Gail Prior has died">Gail Prior has died</a></li>
                                <li><a href="http://oliverdailynews.com/tyler-newton-sentenced-to-2-years-after-may-2019-car-chase-that-ended-in-oliver/" title="Tyler Newton sentenced to 2 years after May 2019 car chase that ended in Oliver">Tyler Newton sentenced to 2 years after May 2019 car chase that ended in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/what/" title="Black-capped chickadee">Black-capped chickadee</a></li>
                                <li><a href="http://oliverdailynews.com/rookie-boss-leads-baldy-team-into-new-season/" title="New boss leads Baldy team into &#8217;19-&#8217;20 season">New boss leads Baldy team into &#8217;19-&#8217;20 season</a></li>
                                <li><a href="http://oliverdailynews.com/clear-as-muddy-waters-mine-rant/" title="Clear as muddy waters &#8211; miny rant">Clear as muddy waters &#8211; miny rant</a></li>
                                <li><a href="http://oliverdailynews.com/south-okanagan-rcmp-member-to-face-allegations/" title="South Okanagan RCMP member faces criminal charge &#8211; updated">South Okanagan RCMP member faces criminal charge &#8211; updated</a></li>
                                <li><a href="http://oliverdailynews.com/flurries-periods-of-snow-featured-in-weather-forecast/" title="Flurries, periods of snow featured in weather forecast">Flurries, periods of snow featured in weather forecast</a></li>
                                <li><a href="http://oliverdailynews.com/get-a-copy-today/" title="Get a copy today">Get a copy today</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-oliver-council-briefs-3/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/packed-house-a-singing-celebration-of-christmas/" title="Packed house &#8211; a singing celebration of Christmas">Packed house &#8211; a singing celebration of Christmas</a></li>
                                <li><a href="http://oliverdailynews.com/phase-one-complete-kiwanis-to-make-another-donation-to-the-completion-of-the-small-wheels-park/" title="Phase 1 complete &#8211; Kiwanis to make another donation towards the completion of the &#8220;small wheels&#8221; park">Phase 1 complete &#8211; Kiwanis to make another donation towards the completion of the &#8220;small wheels&#8221; park</a></li>
                                <li><a href="http://oliverdailynews.com/how-will-your-home-assessment-look-like/" title="How will your home assessment look like?">How will your home assessment look like?</a></li>
                                <li><a href="http://oliverdailynews.com/use-of-land-on-station-street-of-concern-to-staff-at-town-of-oliver-resolution-expected-today/" title="Use of land on Station Street of concern to staff at Town of Oliver &#8211; resolution expected today">Use of land on Station Street of concern to staff at Town of Oliver &#8211; resolution expected today</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-council-to-review-new-policy-on-public-space-recognition/" title="Oliver council to review new policy on public space recognition">Oliver council to review new policy on public space recognition</a></li>
                                <li><a href="http://oliverdailynews.com/miracles-can-happen/" title="Kamloops team takes Okana-Quen &#8211; the 59th valley tournament">Kamloops team takes Okana-Quen &#8211; the 59th valley tournament</a></li>
                                <li><a href="http://oliverdailynews.com/207411-2/" title="Crisis &#8211; public health emergency declared in parts of RDOS">Crisis &#8211; public health emergency declared in parts of RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/harvest-hut-a-community-effort/" title="Harvest Hut &#8211; a community effort">Harvest Hut &#8211; a community effort</a></li>
                                <li><a href="http://oliverdailynews.com/coming-home/" title="Coming home ?">Coming home ?</a></li>
                                <li><a href="http://oliverdailynews.com/turkey-shoot-trap-shoot-for-young-and-old/" title="Turkey Shoot &#8211; trap shoot for young and old">Turkey Shoot &#8211; trap shoot for young and old</a></li>
                                <li><a href="http://oliverdailynews.com/new-week-new-weather/" title="New week &#8211; new weather">New week &#8211; new weather</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-39/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-12/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-5/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-84/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/bobs-your-elf-soap-1-of-5-plus/" title="Two performances left to go &#8211; get your tickets today">Two performances left to go &#8211; get your tickets today</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-103/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-65/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/handbell-ringers-spreading-christmas-joy-to-the-okanagan-valley/" title="Handbell ringers spreading Christmas joy to the Okanagan Valley">Handbell ringers spreading Christmas joy to the Okanagan Valley</a></li>
                                <li><a href="http://oliverdailynews.com/two-presentations-at-the-fire-hall/" title="Two presentations at the Fire Hall">Two presentations at the Fire Hall</a></li>
                                <li><a href="http://oliverdailynews.com/we-all-shall-miss-the-smile-of-bernice/" title="We all shall miss&#8230;.. the smile of Bernice">We all shall miss&#8230;.. the smile of Bernice</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-wins-again-the-challenge-cup/" title="Oliver wins again &#8211; The Challenge Cup &#8211; updated">Oliver wins again &#8211; The Challenge Cup &#8211; updated</a></li>
                                <li><a href="http://oliverdailynews.com/progress-being-made-absence-of-heavy-equipment/" title="Progress being made &#8211; absence of heavy equipment">Progress being made &#8211; absence of heavy equipment</a></li>
                                <li><a href="http://oliverdailynews.com/60-percent-chance/" title="60 percent chance">60 percent chance</a></li>
                                <li><a href="http://oliverdailynews.com/hurry-to-help/" title="Hurry to help">Hurry to help</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-to-hear-presentation-today/" title="RDOS to hear presentation today">RDOS to hear presentation today</a></li>
                                <li><a href="http://oliverdailynews.com/evening-bonfire-got-out-of-hand/" title="Evening bonfire &#8211; got out of hand">Evening bonfire &#8211; got out of hand</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/spencer-basketball-1-of-4/" title="Spencer McKay &#8211; Youth League">Spencer McKay &#8211; Youth League</a></li>
                                <li><a href="http://oliverdailynews.com/christmas-cards-on-odn/" title="Christmas Cards on ODN">Christmas Cards on ODN</a></li>
                                <li><a href="http://oliverdailynews.com/soss-hosts-december-tournament/" title="SOSS Hosts &#8211;  December Tournament">SOSS Hosts &#8211;  December Tournament</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-osoyoos-11/" title="Council briefs &#8211; Osoyoos">Council briefs &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/d-league-coming-to-oliver-register-your-child/" title="D- League coming to Oliver &#8211; register your child &#8211; starts this week">D- League coming to Oliver &#8211; register your child &#8211; starts this week</a></li>
                                <li><a href="http://oliverdailynews.com/post-script/" title="Post Script">Post Script</a></li>
                                <li><a href="http://oliverdailynews.com/vancouver-sun-february-2-1935/" title="Vancouver Sun &#8211; February 2, 1935">Vancouver Sun &#8211; February 2, 1935</a></li>
                                <li><a href="http://oliverdailynews.com/3-vehicles-collide-highway-traffic-affected/" title="3 vehicles collide &#8211; Highway traffic diverted for over an hour">3 vehicles collide &#8211; Highway traffic diverted for over an hour</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-seeks-grants-for-wildfire-readiness/" title="Osoyoos seeks grants for wildfire readiness">Osoyoos seeks grants for wildfire readiness</a></li>
                                <li><a href="http://oliverdailynews.com/4th-osoyoos-pot-store-gets-initial-go-ahead/" title="4th Osoyoos pot store gets initial go-ahead">4th Osoyoos pot store gets initial go-ahead</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-rotary-supporting-world-neighbours-for-29-years/" title="Oliver Rotary supporting World Neighbours for 29 years">Oliver Rotary supporting World Neighbours for 29 years</a></li>
                                <li><a href="http://oliverdailynews.com/open-sooner-than-expected/" title="Osoyoos building supply  &#8211; open sooner than expected">Osoyoos building supply  &#8211; open sooner than expected</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-83/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/back-and-back-further-7-years/" title="Back and back further &#8211; 7 years">Back and back further &#8211; 7 years</a></li>
                                <li><a href="http://oliverdailynews.com/by-russell-work/" title="by Russell Work">by Russell Work</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-morning-comin-down/" title="Sunday morning&#8230;comin&#8217; down">Sunday morning&#8230;comin&#8217; down</a></li>
                                <li><a href="http://oliverdailynews.com/constant-training-for-local-firefighters/" title="Constant training for local firefighters">Constant training for local firefighters</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-11/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-38/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/2000-raised-by-local-fire-fighters-for-new-food-for-kids-program/" title="$2000 raised by local fire fighters for new food for kids program">$2000 raised by local fire fighters for new food for kids program</a></li>
                                <li><a href="http://oliverdailynews.com/3-week-dash-to-christmas-about-to-start/" title="3 week dash to Christmas about to start">3 week dash to Christmas about to start</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-5/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/1-of-4-ag-foods/" title="The place to be today">The place to be today</a></li>
                                <li><a href="http://oliverdailynews.com/10-airport-agreement-sought-by-racing-group/" title="10 year agreement sought by racing group">10 year agreement sought by racing group</a></li>
                                <li><a href="http://oliverdailynews.com/more-money-for-rdos-directors/" title="More money for RDOS directors ?">More money for RDOS directors ?</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-4/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/bonnie-says/" title="Bonnie says&#8230;. final day">Bonnie says&#8230;. final day</a></li>
                                <li><a href="http://oliverdailynews.com/creditor-proof-your-portfolio/" title="Creditor proof your portfolio">Creditor proof your portfolio</a></li>
                                <li><a href="http://oliverdailynews.com/bigger-tree/" title="Bigger tree by Val Friesen">Bigger tree by Val Friesen</a></li>
                                <li><a href="http://oliverdailynews.com/behavior-exposed-no-show-in-court-wednesday-warrant-issued/" title="Behavior exposed &#8211; no show in court Wednesday &#8211; warrant issued">Behavior exposed &#8211; no show in court Wednesday &#8211; warrant issued</a></li>
                                <li><a href="http://oliverdailynews.com/couple-of-questions/" title="Couple of questions">Couple of questions</a></li>
                                <li><a href="http://oliverdailynews.com/ndp-mp-richard-cannings-named-partys-critic-for-natural-resource/" title="NDP MP Richard Cannings Named Party’s Critic for Natural Resource">NDP MP Richard Cannings Named Party’s Critic for Natural Resource</a></li>
                                <li><a href="http://oliverdailynews.com/sponsors-needed-share-the-spirit-2/" title="Sponsors needed &#8211; share the spirit">Sponsors needed &#8211; share the spirit</a></li>
                                <li><a href="http://oliverdailynews.com/dirt-changing-the-landscape/" title="Dirt &#8211; changing the landscape">Dirt &#8211; changing the landscape</a></li>
                                <li><a href="http://oliverdailynews.com/hair-friends-nov-28-1-of-3/" title="Tonight">Tonight</a></li>
                                <li><a href="http://oliverdailynews.com/by-deborah-l-powers/" title="by Deborah L. Powers">by Deborah L. Powers</a></li>
                                <li><a href="http://oliverdailynews.com/this-is-the-highest-rate-of-completion-in-the-past-five-years/" title="This is the highest rate of completion in the past five years">This is the highest rate of completion in the past five years</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-report/" title="School District report">School District report</a></li>
                                <li><a href="http://oliverdailynews.com/by-jeremy-cook/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/big-day-in-history-for-bc-indigenous-peoples/" title="Big day in history for BC Indigenous peoples">Big day in history for BC Indigenous peoples</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-town-of-oliver-5/" title="Council briefs &#8211; Town of Oliver">Council briefs &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/chilly-nights/" title="Chilly nights">Chilly nights</a></li>
                                <li><a href="http://oliverdailynews.com/council-says-no-to-reducing-dcc-on-new-low-cost-housing-project-in-oliver/" title="Council says NO to reducing DCC on new low- cost housing project in Oliver">Council says NO to reducing DCC on new low- cost housing project in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/bc-firm-probed-for-election-engineering/" title="BC firm &#8211; probed for election engineering">BC firm &#8211; probed for election engineering</a></li>
                                <li><a href="http://oliverdailynews.com/local-district-principal-heads-north/" title="Local district principal heads north">Local district principal heads north</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">December 13, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
