<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Do you own a Ford&#8230;.truck&#8230; 350  ???</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Do you own a Ford&#8230;.truck&#8230; 350  ??? Comments Feed" href="http://oliverdailynews.com/do-you-own-a-ford-truck-350/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/do-you-own-a-ford-truck-350/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fdo-you-own-a-ford-truck-350%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fdo-you-own-a-ford-truck-350%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/do-you-own-a-ford-truck-350/">
<meta property="og:title" content="Do you own a Ford&#8230;.truck&#8230; 350  ???">
<meta property="og:description" content="Over the last 24 hours the Oliver RCMP has received two reports of theft of Ford F350 trucks, both have taken place in the early morning hours. One of the vehicles was recovered but a number of high value tools were stolen from inside of the vehicle. Oliver RCMP ask that any owners of Ford&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/04/ford-has-a-better-idea.jpg">
<meta property="og:image:width" content="480">
<meta property="og:image:height" content="360">
<meta property="article:published_time" content="2019-04-11T19:09:25+00:00">
<meta property="article:modified_time" content="2019-04-11T19:09:25+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-199096 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cafb4f1a88226.92977877" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">April 11, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-wide-banner.jpg" alt="wide banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-banner-west.jpg" alt="banner west" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-banner-1278x270.jpg" alt="sogh banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-smoke-ban22-1280x270.jpg" alt="blanner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/04/a-ace-victoria-banner-1280x270.jpg" alt="banner victoria" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-ake-wetlands-banner-1280x270.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-jd-kovacs-banner.png" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-ape-yellow-banner-1280x270.jpg" alt="banner yellow" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbag-122.jpg" alt="banner bag 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbag211.jpg" alt="banner bag 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerriversun-22.jpg" alt="ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-bannerbowl-1280x270.jpg" alt="banner bowl" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-ban-airport-can-1280x270.jpg" alt="ban can" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/03/a-hosp-banner-1-1280x270.jpg" alt="big banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-school-banner-1280x270.jpg" alt="a school banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-banner-colour-22-1280x270.jpg" alt="banner colour" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-tim-snapbanner22-1280x270.jpg" alt="hedge banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bannersun1-1280x270.jpg" alt="a banner sun 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bigchief-1280x270.jpg" alt="a big chief" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-waterice.jpg" alt="water ice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-quailone-1280x269.jpg" alt="banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/lake-banner-th-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-moontower.jpg" alt="" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/02/a-bannerosoyoosschool.jpg" alt="banner osoyoos school" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-madge-swan-1280x270.jpg" alt="swans" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-1951oliver-1280x270.jpg" alt="oliver banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-bannertower-22.jpg" alt="banner tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-eagle-122.jpg" alt="banner eagle" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-banneroso-22.jpg" alt="banner oso" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2019/01/a-lakebanner-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-199096 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Do you own a Ford&#8230;.truck&#8230; 350  ???</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-04-11T12:09:25-07:00">April 11, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-04-11T12:09:25-07:00">12:09 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2019/04/ford-has-a-better-idea.jpg"><img class="aligncenter size-full wp-image-199098" src="http://oliverdailynews.com/wp-content/uploads/2019/04/ford-has-a-better-idea.jpg" alt="" width="480" height="360" /></a>Over the last 24 hours the Oliver RCMP has received two reports of theft of Ford F350 trucks, both have taken place in the early morning hours. One of the vehicles was recovered but a number of high value tools were stolen from inside of the vehicle.</p>
<p>Oliver RCMP ask that any owners of Ford F350 trucks consider investing a good anti-theft device, particularly a passive vehicle immobilizer or a steering wheel lock as a pro-active way to prevent your vehicle from being stolen.</p>
<p>We understand the huge impact on owners and their families when these thefts occur and the Oliver RCMP are actively investigating these thefts. We would like to remind the community to remain vigilant in reporting any suspicious activity; checking into suspicious incidents is part of our duties and not a waste of our time. If you see any suspicious persons or activities near a vehicle or in your neighbourhood, please call police.</p>
<p>If anyone has any information regarding these thefts please call Oliver RCMP 250-498-3422 or Crimestoppers at 1-800-222-TIPS.</p>
<p>Cpl. Christina Tarasoff<br />
Oliver RCMP</p>
<p>&nbsp;</p>
<p>pix source: Ford of Canada</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/do-you-own-a-ford-truck-350/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/do-you-own-a-ford-truck-350/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/do-you-own-a-ford-truck-350/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199096' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-331" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/hookstorage.jpg" alt="ez outdoor storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(206)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(173)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(194)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(324)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(229)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(293)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/04/01/" aria-label="Posts published on April 1, 2019">1</a></td><td><a href="http://oliverdailynews.com/2019/04/02/" aria-label="Posts published on April 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/04/03/" aria-label="Posts published on April 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/04/04/" aria-label="Posts published on April 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/04/05/" aria-label="Posts published on April 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/04/06/" aria-label="Posts published on April 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/04/07/" aria-label="Posts published on April 7, 2019">7</a></td><td><a href="http://oliverdailynews.com/2019/04/08/" aria-label="Posts published on April 8, 2019">8</a></td><td><a href="http://oliverdailynews.com/2019/04/09/" aria-label="Posts published on April 9, 2019">9</a></td><td><a href="http://oliverdailynews.com/2019/04/10/" aria-label="Posts published on April 10, 2019">10</a></td><td id="today"><a href="http://oliverdailynews.com/2019/04/11/" aria-label="Posts published on April 11, 2019">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cafb4f1c07ad9.15867756" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386485">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386481">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386480">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386479">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Emily Dearing</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386478">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nancy Boutin</span> on <a href="http://oliverdailynews.com/problem-elm-seed-bugs-seen-any/comment-page-1/#comment-386477">Problem &#8211; elm seed bugs? Seen any?</a></li><li class="recentcomments"><span class="comment-author-link">Barb Gair</span> on <a href="http://oliverdailynews.com/problem-elm-seed-bugs-seen-any/comment-page-1/#comment-386476">Problem &#8211; elm seed bugs? Seen any?</a></li><li class="recentcomments"><span class="comment-author-link">Sue James</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386475">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="http://oliverdailynews.com/what-an-optimist/comment-page-1/#comment-386474">What an optimist !</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/good-news/comment-page-1/#comment-386473">Good news ?</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386472">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386471">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386470">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386469">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386467">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Lyons</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386466">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Doug Osmond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386465">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Vivian Cline</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386463">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-18/comment-page-1/#comment-386462">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/good-news/comment-page-1/#comment-386461">Good news ?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386460">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia England</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386459">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Danbrook</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386458">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386457">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386456">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Jewel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386454">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386452">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Cowan</span> on <a href="http://oliverdailynews.com/rotary-club-fund-raiser/comment-page-1/#comment-386451">Rotary Club fund-raiser</a></li><li class="recentcomments"><span class="comment-author-link">Randal Smith</span> on <a href="http://oliverdailynews.com/costly-fine-for-baiting-a-bear/comment-page-1/#comment-386450">Costly fine for baiting a bear</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386448">For the record</a></li><li class="recentcomments"><span class="comment-author-link">jacqueline HINCE</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386445">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">KATE FRIESEN</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386444">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Claude Rochon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386443">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386442">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Louise Conant</span> on <a href="http://oliverdailynews.com/reno-project-at-oliver-hospital-ready-to-go-or-downgraded-in-scope/comment-page-1/#comment-386441">Reno project at Oliver Hospital &#8211; ready to go &#8211; or downgraded in scope?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386440">For the record</a></li><li class="recentcomments"><span class="comment-author-link">Charles Labun</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386439">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="http://oliverdailynews.com/council-briefs-9/comment-page-1/#comment-386438">Council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/town-of-oliver-agrees-to-fund-housing-for-er-doctors/comment-page-1/#comment-386436">Update:  4 party agreement to fund housing for ER doctors at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/by-bill-greer-12/comment-page-1/#comment-386435">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/town-of-oliver-agrees-to-fund-housing-for-er-doctors/comment-page-1/#comment-386434">Update:  4 party agreement to fund housing for ER doctors at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/for-the-record/comment-page-1/#comment-386433">For the record</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386432">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katrin Paulsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386430">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jill Lawson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386429">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sherry Skaros</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386428">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386426">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Marian Meredith</span> on <a href="http://oliverdailynews.com/new-honorary-life-members-inducted-oliver-curling-club/comment-page-1/#comment-386425">New Honorary Life members inducted &#8211; Oliver Curling Club</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386424">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386423">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Powers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386422">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sara Bunge</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386421">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Becker</span> on <a href="http://oliverdailynews.com/costly-fine-for-baiting-a-bear/comment-page-1/#comment-386417">Costly fine for baiting a bear</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386416">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robbie Smithers Fielding</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386415">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/by-gail-prior-10/comment-page-1/#comment-386414">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Roanda Heye</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386412">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Guthrie</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386409">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386408">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386402">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386401">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Winnifred smith</span> on <a href="http://oliverdailynews.com/by-julie-martineau-14/comment-page-1/#comment-386400">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Michael R Guthrie</span> on <a href="http://oliverdailynews.com/the-steele-report-44/comment-page-1/#comment-386399">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">jay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386398">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandy James</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386395">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386394">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="http://oliverdailynews.com/mens-shed-april-29th/comment-page-1/#comment-386393">Men&#8217;s Shed &#8211; April 29th</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-72/comment-page-1/#comment-386392">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-72/comment-page-1/#comment-386391">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Michaels</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386390">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/new-honorary-life-members-inducted-oliver-curling-club/comment-page-1/#comment-386389">New Honorary Life members inducted &#8211; Oliver Curling Club</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/by-julie-martineau-14/comment-page-1/#comment-386386">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="http://oliverdailynews.com/by-julie-martineau-14/comment-page-1/#comment-386385">by Julie Martineau</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-72/comment-page-1/#comment-386384">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386383">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386382">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Larry Thompson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386380">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-72/comment-page-1/#comment-386378">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-82/comment-page-1/#comment-386377">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Duane Hamm</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386376">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386375">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-72/comment-page-1/#comment-386374">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Hunter</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386372">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386371">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Darlene Lind</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386370">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bob &amp; Lia Punske</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386368">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Norm &amp; Shirley Houle</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386366">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Jim Ruhland</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386365">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="http://oliverdailynews.com/by-joanne-ruhland/comment-page-1/#comment-386364">by Joanne Ruhland</a></li><li class="recentcomments"><span class="comment-author-link">Terry Appleyard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386363">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386362">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Wild Bill Phelps</span> on <a href="http://oliverdailynews.com/land-for-medical-cannabis-products-purchased-in-bc/comment-page-1/#comment-386359">Land for medical cannabis products purchased in BC</a></li><li class="recentcomments"><span class="comment-author-link">Terry Appleyard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386358">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Blake Low</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386357">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/report-to-you-from-mla-linda-larson/comment-page-1/#comment-386356">Report to you from MLA Linda Larson</a></li><li class="recentcomments"><span class="comment-author-link">steve zanatta</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386355">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barry Holliday</span> on <a href="http://oliverdailynews.com/report-to-you-from-mla-linda-larson/comment-page-1/#comment-386354">Report to you from MLA Linda Larson</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/early-morning-truck-fire/comment-page-1/#comment-386353">Early morning truck fire</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/applause-please/comment-page-1/#comment-386352">Applause please</a></li><li class="recentcomments"><span class="comment-author-link">Faye Gowing</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386351">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386350">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Gerhard Blonk</span> on <a href="http://oliverdailynews.com/future-is/comment-page-1/#comment-386349">?? Future is ??</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386348">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Manon Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386346">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386345">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Heather Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386344">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Parent</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386342">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/mens-shed-april-29th/comment-page-1/#comment-386341">Men&#8217;s Shed &#8211; April 29th</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/future-is/comment-page-1/#comment-386339">?? Future is ??</a></li><li class="recentcomments"><span class="comment-author-link">lori daly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386338">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Robert Fraser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386337">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Blake Low</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386336">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Phillip Elliott</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386335">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Heather Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386334">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-3/comment-page-1/#comment-386333">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Pat &amp; Linda Hampson</span> on <a href="http://oliverdailynews.com/mens-shed-april-29th/comment-page-1/#comment-386332">Men&#8217;s Shed &#8211; April 29th</a></li><li class="recentcomments"><span class="comment-author-link">Carole Stevens</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386331">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Paul Griffiths</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386330">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Glen L Krisher</span> on <a href="http://oliverdailynews.com/report-to-you-from-mla-linda-larson/comment-page-1/#comment-386328">Report to you from MLA Linda Larson</a></li><li class="recentcomments"><span class="comment-author-link">Don Rudzcki</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386325">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386322">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386321">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Mark Pendergraft</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386320">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-3/comment-page-1/#comment-386319">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386318">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">charlaine lundy</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386317">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386316">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/comment-page-1/#comment-386314">If u join the team &#8211; you must play that game</a></li><li class="recentcomments"><span class="comment-author-link">Trista dmith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386313">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Blake Low</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386312">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andrea White</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386308">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">LaRee Bruehler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386307">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386304">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/big-job-vaseux-creek-is-running/comment-page-1/#comment-386302">Big job &#8211; Vaseux Creek is running</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Gosling</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386298">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ernest Dahl</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386297">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">LaRee Bruehler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386295">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386294">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/grass-fires-all-the-rage-no-joke/comment-page-1/#comment-386293">Grass fires all the rage &#8211; no joke</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386292">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">Fiona Wood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386289">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">LaRee Bruehler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386288">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386285">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Christine Work</span> on <a href="http://oliverdailynews.com/by-pat-whalley-81/comment-page-1/#comment-386284">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386283">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">Diana Warkentin</span> on <a href="http://oliverdailynews.com/by-pat-whalley-81/comment-page-1/#comment-386280">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Brittany von Burg</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386279">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/by-pat-whalley-81/comment-page-1/#comment-386277">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386276">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Jo Neuburger</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386275">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Vetsch</span> on <a href="http://oliverdailynews.com/grass-fires-all-the-rage-no-joke/comment-page-1/#comment-386274">Grass fires all the rage &#8211; no joke</a></li><li class="recentcomments"><span class="comment-author-link">Cody Isted</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386273">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/comment-page-1/#comment-386272">Local SO politicians think a down-graded ER is a compromise</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-81/comment-page-1/#comment-386271">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/comment-page-1/#comment-386270">Local SO politicians think a down-graded ER is a compromise</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386268">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/comment-page-1/#comment-386267">Local SO politicians think a down-graded ER is a compromise</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/comment-page-1/#comment-386266">Local SO politicians think a down-graded ER is a compromise</a></li><li class="recentcomments"><span class="comment-author-link">Gerhard Blonk</span> on <a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/comment-page-1/#comment-386265">Season begins &#8211; the roar in the valley</a></li><li class="recentcomments"><span class="comment-author-link">Doug Osmond</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386263">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386262">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/comment-page-1/#comment-386259">Local SO politicians think a down-graded ER is a compromise</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/a-story-by-jared-lee/comment-page-1/#comment-386257">A story&#8230;.by Jared Lee</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/where-12/comment-page-1/#comment-386256">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/where-12/comment-page-1/#comment-386255">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Ruhland</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386252">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/11-days-into-a-project-progress-is-made-culverts-in/comment-page-1/#comment-386251">11 days into a project &#8211; progress is made &#8211; culverts in</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386250">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/11-days-into-a-project-progress-is-made-culverts-in/comment-page-1/#comment-386249">11 days into a project &#8211; progress is made &#8211; culverts in</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Benson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386247">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386246">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Fred Stee;e</span> on <a href="http://oliverdailynews.com/the-steele-report-43/comment-page-1/#comment-386245">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/the-steele-report-43/comment-page-1/#comment-386243">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386242">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386240">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386239">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386238">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Lizbellai</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386237">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386236">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386235">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386234">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386233">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Lucille Israel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386230">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Allan Kirby</span> on <a href="http://oliverdailynews.com/confluence-point-whats-the-story/comment-page-1/#comment-386229">Confluence point &#8211; what&#8217;s the story</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386227">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Community Gardens</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386226">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/comment-page-1/#comment-386224">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/confluence-point-whats-the-story/comment-page-1/#comment-386223">Confluence point &#8211; what&#8217;s the story</a></li><li class="recentcomments"><span class="comment-author-link">Ash Regner</span> on <a href="http://oliverdailynews.com/no-smoke-no-fire-propane-leak/comment-page-1/#comment-386222">Fire yes &#8211; electrical underneath the unit</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-after-each-attack/comment-page-1/#comment-386220">Praemonitus, Praemunitus – After each attack</a></li><li class="recentcomments"><span class="comment-author-link">Tanya DePrez</span> on <a href="http://oliverdailynews.com/no-smoke-no-fire-propane-leak/comment-page-1/#comment-386217">Fire yes &#8211; electrical underneath the unit</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-after-each-attack/comment-page-1/#comment-386216">Praemonitus, Praemunitus – After each attack</a></li><li class="recentcomments"><span class="comment-author-link">kyra linders</span> on <a href="http://oliverdailynews.com/by-ava-grice/comment-page-1/#comment-386214">by Ava Grice</a></li><li class="recentcomments"><span class="comment-author-link">Shay Mackey</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386212">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gordon Kirby</span> on <a href="http://oliverdailynews.com/confluence-point-whats-the-story/comment-page-1/#comment-386210">Confluence point &#8211; what&#8217;s the story</a></li><li class="recentcomments"><span class="comment-author-link">Hans Hornig</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386206">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brian Duncalfe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-386204">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-after-each-attack/comment-page-1/#comment-386203">Praemonitus, Praemunitus – After each attack</a></li><li class="recentcomments"><span class="comment-author-link">Jeanette Bourgoin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-386202">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-after-each-attack/comment-page-1/#comment-386200">Praemonitus, Praemunitus – After each attack</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/giving-to-charity-in-india-and-at-home-in-penticton/" title="Giving to charity in India and at home in Penticton">Giving to charity in India and at home in Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-own-a-ford-truck-350/" title="Do you own a Ford&#8230;.truck&#8230; 350  ???">Do you own a Ford&#8230;.truck&#8230; 350  ???</a></li>
                                <li><a href="http://oliverdailynews.com/secrest-hill-rd-open-to-1-lane-traffic/" title="Secrest Hill Rd &#8211; open to 1 lane traffic">Secrest Hill Rd &#8211; open to 1 lane traffic</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-oliver-agrees-to-fund-housing-for-er-doctors/" title="Update:  4 party agreement to fund housing for ER doctors at SOGH">Update:  4 party agreement to fund housing for ER doctors at SOGH</a></li>
                                <li><a href="http://oliverdailynews.com/inaugural-meeting-of-public-safety-committee/" title="Inaugural meeting of &#8220;Public Safety&#8221; committee">Inaugural meeting of &#8220;Public Safety&#8221; committee</a></li>
                                <li><a href="http://oliverdailynews.com/problem-elm-seed-bugs-seen-any/" title="Problem &#8211; elm seed bugs? Seen any?">Problem &#8211; elm seed bugs? Seen any?</a></li>
                                <li><a href="http://oliverdailynews.com/good-news/" title="Good news ?">Good news ?</a></li>
                                <li><a href="http://oliverdailynews.com/199056-2/" title="&#8216;the Herald says&#8217;">&#8216;the Herald says&#8217;</a></li>
                                <li><a href="http://oliverdailynews.com/let-the-leadership-show-its-stuff/" title="Let the leadership show its stuff">Let the leadership show its stuff</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-12/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-18/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/what-an-optimist/" title="What an optimist !">What an optimist !</a></li>
                                <li><a href="http://oliverdailynews.com/for-the-record/" title="For the record">For the record</a></li>
                                <li><a href="http://oliverdailynews.com/reno-project-at-oliver-hospital-ready-to-go-or-downgraded-in-scope/" title="Reno project at Oliver Hospital &#8211; ready to go &#8211; or downgraded in scope?">Reno project at Oliver Hospital &#8211; ready to go &#8211; or downgraded in scope?</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-9/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-10/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/100-golfers-twenty-teams-participate/" title="100 golfers &#8211; twenty teams participate">100 golfers &#8211; twenty teams participate</a></li>
                                <li><a href="http://oliverdailynews.com/april-1-snowpack-remote-low-snow-measurements/" title="April 1 &#8211; snowpack results &#8211; low snow measurements">April 1 &#8211; snowpack results &#8211; low snow measurements</a></li>
                                <li><a href="http://oliverdailynews.com/costly-fine-for-baiting-a-bear/" title="Costly fine for baiting a bear">Costly fine for baiting a bear</a></li>
                                <li><a href="http://oliverdailynews.com/blue-skies-to-start-the-day-glum-forecast/" title="Blue skies to start the day &#8211; glum forecast">Blue skies to start the day &#8211; glum forecast</a></li>
                                <li><a href="http://oliverdailynews.com/easter-brunch/" title="Easter Brunch">Easter Brunch</a></li>
                                <li><a href="http://oliverdailynews.com/rotary-club-fund-raiser/" title="Rotary Club fund-raiser">Rotary Club fund-raiser</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-27/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-44/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-4/" title="Praemonitus, Praemunitus">Praemonitus, Praemunitus</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-safe-community-committee-meets-wednesday/" title="Oliver&#8217;s &#8220;safe community&#8221; committee meets Wednesday">Oliver&#8217;s &#8220;safe community&#8221; committee meets Wednesday</a></li>
                                <li><a href="http://oliverdailynews.com/restoration/" title="Restoration">Restoration</a></li>
                                <li><a href="http://oliverdailynews.com/green-is-the-colour-of-spring/" title="Green is the colour of spring">Green is the colour of spring</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-14/" title="by Julie Martineau">by Julie Martineau</a></li>
                                <li><a href="http://oliverdailynews.com/by-ernie-race-6/" title="by Ernie Race">by Ernie Race</a></li>
                                <li><a href="http://oliverdailynews.com/solar-energy-the-way-of-the-futre/" title="Solar energy &#8211; the way of the future?">Solar energy &#8211; the way of the future?</a></li>
                                <li><a href="http://oliverdailynews.com/choosing-a-financial-planner/" title="Choosing a Financial Planner">Choosing a Financial Planner</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-72/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-74/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-35/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-joanne-ruhland/" title="by Joanne Ruhland">by Joanne Ruhland</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-7/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-82/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/new-honorary-life-members-inducted-oliver-curling-club/" title="New Honorary Life members inducted &#8211; Oliver Curling Club">New Honorary Life members inducted &#8211; Oliver Curling Club</a></li>
                                <li><a href="http://oliverdailynews.com/park-meeting-set/" title="Park meeting set">Park meeting set</a></li>
                                <li><a href="http://oliverdailynews.com/new-leadership/" title="New leadership">New leadership</a></li>
                                <li><a href="http://oliverdailynews.com/prh-diagnosis-likely-saved-osoyoos-mans-life/" title="PRH diagnosis likely saved Osoyoos man’s life">PRH diagnosis likely saved Osoyoos man’s life</a></li>
                                <li><a href="http://oliverdailynews.com/land-for-medical-cannabis-products-purchased-in-bc/" title="Land for medical cannabis products purchased in BC">Land for medical cannabis products purchased in BC</a></li>
                                <li><a href="http://oliverdailynews.com/applause-please/" title="Applause please">Applause please</a></li>
                                <li><a href="http://oliverdailynews.com/198606-2/" title="April 4th">April 4th</a></li>
                                <li><a href="http://oliverdailynews.com/future-is/" title="?? Future is ??">?? Future is ??</a></li>
                                <li><a href="http://oliverdailynews.com/mens-shed-april-29th/" title="Men&#8217;s Shed &#8211; April 29th">Men&#8217;s Shed &#8211; April 29th</a></li>
                                <li><a href="http://oliverdailynews.com/creek-check-those-running-in-the-park-rill-system/" title="Creek check &#8211; those running in the Park Rill system">Creek check &#8211; those running in the Park Rill system</a></li>
                                <li><a href="http://oliverdailynews.com/report-to-you-from-mla-linda-larson/" title="Report to you from MLA Linda Larson">Report to you from MLA Linda Larson</a></li>
                                <li><a href="http://oliverdailynews.com/board-of-education-report-2/" title="Board of Education Report">Board of Education Report</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-3/" title="Praemonitus, Praemunitus">Praemonitus, Praemunitus</a></li>
                                <li><a href="http://oliverdailynews.com/if-u-join-the-team-you-must-play-that-game/" title="If u join the team &#8211; you must play that game">If u join the team &#8211; you must play that game</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-73/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/early-morning-truck-fire/" title="Early morning truck fire">Early morning truck fire</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-osoyoos-6/" title="Council briefs &#8211; Osoyoos">Council briefs &#8211; Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/how-many-osoyoos-pot-shops-is-too-many/" title="How many Osoyoos pot shops is too many?">How many Osoyoos pot shops is too many?</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-opens-the-vault-for-community-groups/" title="Osoyoos opens the vault for community groups">Osoyoos opens the vault for community groups</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-71/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/big-job-vaseux-creek-is-running/" title="Big job &#8211; Vaseux Creek is running">Big job &#8211; Vaseux Creek is running</a></li>
                                <li><a href="http://oliverdailynews.com/grass-fires-all-the-rage-no-joke/" title="Grass fires all the rage &#8211; no joke">Grass fires all the rage &#8211; no joke</a></li>
                                <li><a href="http://oliverdailynews.com/four-weeks-to-go-prh-tower-opens-april-29/" title="Four weeks to go &#8211; PRH Tower opens April 29">Four weeks to go &#8211; PRH Tower opens April 29</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-81/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/season-begins-the-roar-in-the-valley/" title="Season begins &#8211; the roar in the valley">Season begins &#8211; the roar in the valley</a></li>
                                <li><a href="http://oliverdailynews.com/4th-annual-presentation-tea-women-of-oliver/" title="4th annual Presentation Tea &#8211; Women of Oliver">4th annual Presentation Tea &#8211; Women of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/weather-or-not/" title="Weather or not">Weather or not</a></li>
                                <li><a href="http://oliverdailynews.com/local-so-politicians-think-a-down-graded-er-is-a-compromise/" title="Local SO politicians think a down-graded ER is a compromise">Local SO politicians think a down-graded ER is a compromise</a></li>
                                <li><a href="http://oliverdailynews.com/where-12/" title="Where?">Where?</a></li>
                                <li><a href="http://oliverdailynews.com/busy-as-a-beaver-south-of-olivers-bridge/" title="Busy as a beaver &#8211; South of Oliver&#8217;s bridge">Busy as a beaver &#8211; South of Oliver&#8217;s bridge</a></li>
                                <li><a href="http://oliverdailynews.com/bone-dry-a-series/" title="Bone Dry &#8211; a series">Bone Dry &#8211; a series</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-43/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/concert-review-by-val-friesen/" title="Concert review by Val Friesen">Concert review by Val Friesen</a></li>
                                <li><a href="http://oliverdailynews.com/11-days-into-a-project-progress-is-made-culverts-in/" title="11 days into a project &#8211; progress is made &#8211; culverts in">11 days into a project &#8211; progress is made &#8211; culverts in</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-2/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-34/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/is-this-an-improvement-no-doctor-on-er-duty-at-night/" title="No doctor on ER duty at night! &#8211; to be implemented on April Fools Day">No doctor on ER duty at night! &#8211; to be implemented on April Fools Day</a></li>
                                <li><a href="http://oliverdailynews.com/down-south/" title="Down south">Down south</a></li>
                                <li><a href="http://oliverdailynews.com/dry-as-a-bone/" title="Dry as a bone">Dry as a bone</a></li>
                                <li><a href="http://oliverdailynews.com/volunteers-celebrated-by-the-oliver-curling-club/" title="Volunteers celebrated by the Oliver Curling Club">Volunteers celebrated by the Oliver Curling Club</a></li>
                                <li><a href="http://oliverdailynews.com/by-j-d-kovacs/" title="by J.D. Kovacs">by J.D. Kovacs</a></li>
                                <li><a href="http://oliverdailynews.com/no-smoke-no-fire-propane-leak/" title="Fire yes &#8211; electrical underneath the unit">Fire yes &#8211; electrical underneath the unit</a></li>
                                <li><a href="http://oliverdailynews.com/the-wall/" title="&#8220;The Wall&#8221;">&#8220;The Wall&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/many-like-to-return-home/" title="Many like to&#8230;&#8230;return home">Many like to&#8230;&#8230;return home</a></li>
                                <li><a href="http://oliverdailynews.com/kids-matter-foundation/" title="Kids Matter Foundation">Kids Matter Foundation</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-after-each-attack/" title="Praemonitus, Praemunitus – After each attack">Praemonitus, Praemunitus – After each attack</a></li>
                                <li><a href="http://oliverdailynews.com/the-one-that-got-away/" title="The one that got away">The one that got away</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-42/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/where-is-this-what-is-going-on/" title="Update &#8211; water to move under golf course not over it">Update &#8211; water to move under golf course not over it</a></li>
                                <li><a href="http://oliverdailynews.com/raising-a-glass-to-oliver-curling-clubs-winning-teams/" title="Raising a glass to Oliver Curling Club&#8217;s winning teams">Raising a glass to Oliver Curling Club&#8217;s winning teams</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-it-2/" title="What is it?">What is it?</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-11/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/willowbrook-subdivsion-one-year-ago-today/" title="Updated &#8211; Willowbrook Subdivision- one year ago and today">Updated &#8211; Willowbrook Subdivision- one year ago and today</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-48/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/council-meeting-briefs-town-of-oliver/" title="Council Meeting briefs &#8211; Town of Oliver">Council Meeting briefs &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/update-from-nepal-tonight-in-oliver/" title="Update from Nepal &#8211; tonight in Oliver">Update from Nepal &#8211; tonight in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/change-of-venue-for-art-walk-2019/" title="Change of venue for Art Walk 2019">Change of venue for Art Walk 2019</a></li>
                                <li><a href="http://oliverdailynews.com/willowbrook-warning-issued-by-parks-bc/" title="Willowbrook &#8211; warning issued by Parks BC">Willowbrook &#8211; warning issued by Parks BC</a></li>
                                <li><a href="http://oliverdailynews.com/chats-no-action-yet-at-vaseux-creek-a-deer-park/" title="Chats, no action yet at Vaseux Creek a Deer Park">Chats, no action yet at Vaseux Creek a Deer Park</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-10/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/showers-today-and-tuesday-improving-on-wednesday/" title="Blues skies fighting to be seen &#8211; Monday morning">Blues skies fighting to be seen &#8211; Monday morning</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-9/" title="by Gail Prior">by Gail Prior</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cafb4f21f24c0.45039805" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">April 11, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
