<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Christine Bonus (1)</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Christine Bonus (1) Comments Feed" href="http://oliverdailynews.com/christine-bonus-1/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/christine-bonus-1/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fchristine-bonus-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fchristine-bonus-1%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/christine-bonus-1/">
<meta property="og:title" content="Christine Bonus (1)">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2018/05/christine-123.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="1035">
<meta property="article:published_time" content="2018-05-03T22:15:19+00:00">
<meta property="article:modified_time" content="2018-05-03T22:15:27+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="Ads">
<style>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</style></head>
<body class="post-template-default single single-post postid-187059 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">May 3, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/ditch-bann123.jpg" alt="ditch" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/banner-moo123-1280x270.jpg" alt="banner moon" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/05/slider22-1280x270.jpg" alt="slider" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-pink123-1280x270.jpg" alt="ban pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-gard123.jpg" alt="ban gard" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/tots-ban22-1280x270.jpg" alt="tot" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/terry-culvert-ban.jpg" alt="terry ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/up-greg-123-1280x270.jpg" alt="banner greg" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-falls123.jpg" alt="ban falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/bann22.jpg" alt="banner bush" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-crowd22-1280x270.jpg" alt="meeting banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/river.png" alt="river banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/a-tiger-banner-1280x270.jpg" alt="tiger banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/horse22.jpg" alt="horse banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-falls22-1280x270.jpg" alt="banner falls" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-skaha22-1280x270.jpg" alt="banner skaha" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/osoyoos-lake-22.jpg" alt="banner o lake" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-flood-22.jpg" alt="banner flood" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-creek-123.jpg" alt="banner creek" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-forest.jpg" alt="sand bags" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/closed-ban22-1280x270.jpg" alt="closed banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/wow-banner22.jpg" alt="wow banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/area-race-ban-123-1280x270.jpg" alt="area race banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/sikh-banner-123.jpg" alt="sikh" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/ban-blossoms22-1280x270.jpg" alt="ban blos" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-gop123-1280x270.jpg" alt="banner gof" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/banner-rock123.jpg" alt="banner rocks" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/wendy-ban123-1280x270.jpg" alt="ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/falls-wbro22.jpg" alt="springs and falls banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/04/road-closed-ban.jpg" alt="road closed ban" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-187059 post type-post status-publish format-standard category-ads entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Christine Bonus (1)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-03T15:15:19+00:00">May 3, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-05-03T15:15:19+00:00">3:15 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2018/05/christine-123.jpg"><img class="alignleft size-full wp-image-187060" src="http://oliverdailynews.com/wp-content/uploads/2018/05/christine-123.jpg" alt="" width="800" height="1035" srcset="http://oliverdailynews.com/wp-content/uploads/2018/05/christine-123.jpg 800w, http://oliverdailynews.com/wp-content/uploads/2018/05/christine-123-541x700.jpg 541w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/christine-bonus-1/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/christine-bonus-1/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/christine-bonus-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/biz-page-2/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/biz-page-2/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-310" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez rental</h4>
			<div class="textwidget"><p><a href=" http://www.eztruckcarrental.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezrental.jpg" alt="ez rental" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-314" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><p><a href=" http://www.riversidegardencentre.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/riverbuttonnew.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-302" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Swiss</h4>
			<div class="textwidget"><p><a href=" http://www.swisssolartech.com/"><br />
<img src="http://oliverdailynews.com/biz-page-2/swiss.jpg" alt="swiss" /><br />
</a></p>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-311" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">maika</h4>
			<div class="textwidget"><p><a href=" http://www.cleanglass.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/window maika.png" alt="maika" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/biz-page-2/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/biz-page-2/central22.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/biz-page-2/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/biz-page-2/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/biz-page-2/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(36)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(331)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(223)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(186)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(247)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(233)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(278)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(260)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(360)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(343)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(307)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(329)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(402)</option>
	<option value='http://oliverdailynews.com/2016/05/'> May 2016 &nbsp;(426)</option>
	<option value='http://oliverdailynews.com/2016/04/'> April 2016 &nbsp;(382)</option>
	<option value='http://oliverdailynews.com/2016/03/'> March 2016 &nbsp;(363)</option>
	<option value='http://oliverdailynews.com/2016/02/'> February 2016 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2016/01/'> January 2016 &nbsp;(327)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2018/05/01/" aria-label="Posts published on May 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/05/02/" aria-label="Posts published on May 2, 2018">2</a></td><td id="today"><a href="http://oliverdailynews.com/2018/05/03/" aria-label="Posts published on May 3, 2018">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379251">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Susan Midgley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379250">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jen Allgeier</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379245">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/beaver-dams-being-removed/comment-page-1/#comment-379244">Beaver Dams being removed ?</a></li><li class="recentcomments"><span class="comment-author-link">grant percival</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379243">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Bunge</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379242">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/beaver-dams-being-removed/comment-page-1/#comment-379241">Beaver Dams being removed ?</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379240">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/flag-and-pole-for-greg-loose-bay-campground/comment-page-1/#comment-379239">Flag and pole for Greg &#8211; Loose Bay campground</a></li><li class="recentcomments"><span class="comment-author-link">lynne thompson</span> on <a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/comment-page-1/#comment-379238">Be aware&#8230;.if you are a beaver</a></li><li class="recentcomments"><span class="comment-author-link">Karen Nelson</span> on <a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/comment-page-1/#comment-379237">Be aware&#8230;.if you are a beaver</a></li><li class="recentcomments"><span class="comment-author-link">stefan cieslik</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379236">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/comment-page-1/#comment-379235">Be aware&#8230;.if you are a beaver</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/less-danger-on-secrest-hill-rd-says-rdos/comment-page-1/#comment-379234">Less danger on Secrest Hill Rd says RDOS</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379233">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/comment-page-1/#comment-379231">Be aware&#8230;.if you are a beaver</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Lee</span> on <a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/comment-page-1/#comment-379230">Be aware&#8230;.if you are a beaver</a></li><li class="recentcomments"><span class="comment-author-link">Michelle Miller</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379229">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ruth DesAutels</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379228">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/why-just-a-trickle/comment-page-1/#comment-379227">Why just a trickle?</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/beaver-dams-being-removed/comment-page-1/#comment-379226">Beaver Dams being removed ?</a></li><li class="recentcomments"><span class="comment-author-link">Celia Newman</span> on <a href="http://oliverdailynews.com/performance-mixed-chorus-from-university-of-alberta/comment-page-1/#comment-379225">Performance: Mixed chorus from University of Alberta</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/why-just-a-trickle/comment-page-1/#comment-379224">Why just a trickle?</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379223">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379222">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Helen ODonnell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379221">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/yes-or-no-maybe/comment-page-1/#comment-379220">Yes or No &#8211; maybe?</a></li><li class="recentcomments"><span class="comment-author-link">Rose and Stan Marshall</span> on <a href="http://oliverdailynews.com/camping-in-oliver/comment-page-1/#comment-379219">Camping in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379216">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Janice Martin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379215">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">To myself</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379214">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/camping-in-oliver/comment-page-1/#comment-379213">Camping in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379212">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Ron Lind</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379208">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Venables</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379205">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Catrina Watchel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379204">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jean Tomlin</span> on <a href="http://oliverdailynews.com/contacting-eco-in-penticton-with-serious-flooding-concerns/comment-page-1/#comment-379203">Contacting EOC ( Emergency Operations Centre) in Penticton &#8211; with serious flooding concerns</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379202">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379200">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">pauline cronin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379198">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marie Slimmon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379196">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-17/comment-page-1/#comment-379194">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-14/comment-page-1/#comment-379193">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">joan nunweiler</span> on <a href="http://oliverdailynews.com/by-audrey-macnaughton-17/comment-page-1/#comment-379192">by Audrey MacNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379191">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Joan Skelton</span> on <a href="http://oliverdailynews.com/third-culvert-on-secrest-hill-rd-now-activated-road-still-closed/comment-page-1/#comment-379190">Third culvert on Secrest Hill Rd now activated &#8211; road still closed</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Zelinski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379189">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Hans-Henning Muendel</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379188">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Michael Lancaster</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379187">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Michael Lancaster</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379186">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/by-jeremy-cook-4/comment-page-1/#comment-379183">by Jeremy Cook</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Dutton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379182">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Glenis Huot</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379181">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Cal Craik</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379180">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379178">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379176">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Whalley-Hodge</span> on <a href="http://oliverdailynews.com/odd-sign/comment-page-1/#comment-379175">Update &#8211; Odd sign</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379173">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Sandy Kollenz</span> on <a href="http://oliverdailynews.com/double-the-service/comment-page-1/#comment-379172">Double the service</a></li><li class="recentcomments"><span class="comment-author-link">counssia</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379170">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Eby</span> on <a href="http://oliverdailynews.com/odd-sign/comment-page-1/#comment-379165">Update &#8211; Odd sign</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379164">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Eileen Hopkins</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379163">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379156">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379155">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379154">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Tompkins</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379153">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Nikki MacNaughton</span> on <a href="http://oliverdailynews.com/are-you-a-birder/comment-page-1/#comment-379152">Are you a &#8220;birder&#8221; ?</a></li><li class="recentcomments"><span class="comment-author-link">Greta Karner</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379149">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379148">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379147">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Teri Tater</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379146">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kay Plesca</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379145">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379144">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379143">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/weekend-poll-question/comment-page-1/#comment-379142">Weekend poll question</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/comment-page-1/#comment-379141">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/vandalism-on-river-dyke/comment-page-1/#comment-379140">Vandalism on river dyke</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/a-field-of-dreams/comment-page-1/#comment-379139">A field of dreams</a></li><li class="recentcomments"><span class="comment-author-link">BROOKE RADOMSKI</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379134">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nolleke Mitchell</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379133">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-379132">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/beaver-problem-at-park-rill-will-be-dealt-with/comment-page-1/#comment-379131">Beaver problem at Park Rill will be dealt with&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Bob Fallon</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379130">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Angela Braitenbach</span> on <a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/comment-page-1/#comment-379129">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/angry-residents-demand-answers-and-better-communications/comment-page-1/#comment-379128">Angry residents demand answers &#8211; and better communication</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/flowers-on-the-road/comment-page-1/#comment-379127">Flowers on the road</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/by-ed-machial/comment-page-1/#comment-379126">by Ed Machial</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379125">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="http://oliverdailynews.com/getting-serious-about-sandbagging/comment-page-1/#comment-379124">Getting serious about sandbagging</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379123">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379122">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379121">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379120">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/getting-serious-about-sandbagging/comment-page-1/#comment-379119">Getting serious about sandbagging</a></li><li class="recentcomments"><span class="comment-author-link">Alberto Veintimilla</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379116">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379115">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379114">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/comment-page-1/#comment-379113">Garbage strewn all over &#8230;..at Madden Lake*</a></li><li class="recentcomments"><span class="comment-author-link">John Hofman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-379111">Free Classifieds</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-38/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-31/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/will-sun-beat-back-the-rain/" title="Will sun beat back the rain?">Will sun beat back the rain?</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-couple-donates-a-significant-amount-for-medical-equipment/" title="Osoyoos couple donates a significant amount for medical equipment">Osoyoos couple donates a significant amount for medical equipment</a></li>
                                <li><a href="http://oliverdailynews.com/cleaning-the-rill/" title="Cleaning the rill">Cleaning the rill</a></li>
                                <li><a href="http://oliverdailynews.com/less-danger-on-secrest-hill-rd-says-rdos/" title="Less danger on Secrest Hill Rd says RDOS">Less danger on Secrest Hill Rd says RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/police-fire-and-ambulance/" title="Police, fire and ambulance">Police, fire and ambulance</a></li>
                                <li><a href="http://oliverdailynews.com/be-aware-if-you-are-a-beaver/" title="Be aware&#8230;.if you are a beaver">Be aware&#8230;.if you are a beaver</a></li>
                                <li><a href="http://oliverdailynews.com/flag-and-pole-for-greg-loose-bay-campground/" title="Flag and pole for Greg &#8211; Loose Bay campground">Flag and pole for Greg &#8211; Loose Bay campground</a></li>
                                <li><a href="http://oliverdailynews.com/why-just-a-trickle/" title="Why just a trickle?">Why just a trickle?</a></li>
                                <li><a href="http://oliverdailynews.com/creek-water-levels-falls-6-inches-plus/" title="Creek water level falls 6 inches plus">Creek water level falls 6 inches plus</a></li>
                                <li><a href="http://oliverdailynews.com/beaver-dams-being-removed/" title="Beaver Dams being removed ?">Beaver Dams being removed ?</a></li>
                                <li><a href="http://oliverdailynews.com/helping-out-in-the-world-today/" title="Helping out in the world today">Helping out in the world today</a></li>
                                <li><a href="http://oliverdailynews.com/tulameen-only-15-properties-on-order-to-leave/" title="Tulameen &#8211; only 15 properties on &#8220;order to leave&#8221;">Tulameen &#8211; only 15 properties on &#8220;order to leave&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/world-is-going-ducky/" title="World is going ducky">World is going ducky</a></li>
                                <li><a href="http://oliverdailynews.com/performance-mixed-chorus-from-university-of-alberta/" title="Performance: Mixed chorus from University of Alberta">Performance: Mixed chorus from University of Alberta</a></li>
                                <li><a href="http://oliverdailynews.com/split-confirmed-1-new-director-for-rdos/" title="Split confirmed &#8211; 1 new director for RDOS">Split confirmed &#8211; 1 new director for RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/yes-or-no-maybe/" title="Yes or No &#8211; maybe?">Yes or No &#8211; maybe?</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-15/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-17/" title="Rest in peace">Rest in peace</a></li>
                                <li><a href="http://oliverdailynews.com/better-access-for-emergency-vehicles/" title="Better access for emergency vehicles">Better access for emergency vehicles</a></li>
                                <li><a href="http://oliverdailynews.com/wcra-weekend-results/" title="WCRA weekend results">WCRA weekend results</a></li>
                                <li><a href="http://oliverdailynews.com/by-tony-madeira/" title="by Tony Madeira">by Tony Madeira</a></li>
                                <li><a href="http://oliverdailynews.com/camping-in-oliver/" title="Camping in Oliver">Camping in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/bb-moving/" title="Purchase your tickets">Purchase your tickets</a></li>
                                <li><a href="http://oliverdailynews.com/big-day-at-oliver-heritage-museum-and-archive/" title="Big Day at Oliver Heritage &#8211; Museum and Archive">Big Day at Oliver Heritage &#8211; Museum and Archive</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-35/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/highs-of-18-26-swimming-weather/" title="Highs of 18- 26 swimming weather..">Highs of 18- 26 swimming weather..</a></li>
                                <li><a href="http://oliverdailynews.com/legal-notice-of-annual-general-meeting/" title="Legal Notice of Annual General Meeting">Legal Notice of Annual General Meeting</a></li>
                                <li><a href="http://oliverdailynews.com/the-long-view/" title="The long view">The long view</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-17/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/by-cindy-pellegrin/" title="by Cindy Pellegrin">by Cindy Pellegrin</a></li>
                                <li><a href="http://oliverdailynews.com/firefighters-spring-training/" title="Firefighters spring training">Firefighters spring training</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-14/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/odd-sign/" title="Update &#8211; Odd sign">Update &#8211; Odd sign</a></li>
                                <li><a href="http://oliverdailynews.com/homeowners-at-tulameen-ordered-out/" title="Homeowners at Tulameen ordered &#8211; out">Homeowners at Tulameen ordered &#8211; out</a></li>
                                <li><a href="http://oliverdailynews.com/wake-up-its-spring/" title="Wake up &#8211; it&#8217;s spring!">Wake up &#8211; it&#8217;s spring!</a></li>
                                <li><a href="http://oliverdailynews.com/an-opening-tots-park-at-oliver-community-centre/" title="An opening &#8211; Tot&#8217;s park at Oliver Community Centre">An opening &#8211; Tot&#8217;s park at Oliver Community Centre</a></li>
                                <li><a href="http://oliverdailynews.com/state-of-local-emergency-issued-for-tulameen/" title="State of local emergency issued for Tulameen">State of local emergency issued for Tulameen</a></li>
                                <li><a href="http://oliverdailynews.com/back-to-road-9-is-there-a-plan/" title="Back to Road 9 &#8211; is there a plan?">Back to Road 9 &#8211; is there a plan?</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-airport-sandbag-machine-and-fire-camp-set-up/" title="Oliver airport &#8211; sandbag machine and FIRE camp set up">Oliver airport &#8211; sandbag machine and FIRE camp set up</a></li>
                                <li><a href="http://oliverdailynews.com/third-culvert-on-secrest-hill-rd-now-activated-road-still-closed/" title="Third culvert on Secrest Hill Rd now activated &#8211; road still closed">Third culvert on Secrest Hill Rd now activated &#8211; road still closed</a></li>
                                <li><a href="http://oliverdailynews.com/update-new-pumps-and-a-new-road-closure/" title="Update: New pumps and a new road closure">Update: New pumps and a new road closure</a></li>
                                <li><a href="http://oliverdailynews.com/park-rill-rd-to-close-so-that-creek-can-be-cleared/" title="Updated: Park Rill Rd to close so that creek can be cleared">Updated: Park Rill Rd to close so that creek can be cleared</a></li>
                                <li><a href="http://oliverdailynews.com/by-jeremy-cook-4/" title="by Jeremy Cook">by Jeremy Cook</a></li>
                                <li><a href="http://oliverdailynews.com/186781-2/" title="186781">186781</a></li>
                                <li><a href="http://oliverdailynews.com/lot-of-smoke-small-hose/" title="Lot of smoke &#8211; small hose">Lot of smoke &#8211; small hose</a></li>
                                <li><a href="http://oliverdailynews.com/honourary-degrees-from-ubc/" title="Honourary Degrees from UBC">Honourary Degrees from UBC</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-37/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/wolf-cub-creek-flowing-high/" title="Wolf Cub Creek flowing high">Wolf Cub Creek flowing high</a></li>
                                <li><a href="http://oliverdailynews.com/how-depressing/" title="How depressing">How depressing</a></li>
                                <li><a href="http://oliverdailynews.com/vintage-car-swap-meet-are-you-guys-ready-about-1-hr-to-go/" title="Vintage car swap meet &#8211; are you guys ready? &#8211; about 1 hr to go">Vintage car swap meet &#8211; are you guys ready? &#8211; about 1 hr to go</a></li>
                                <li><a href="http://oliverdailynews.com/first-light-yes-it-would-be-nice-if-there-was-a-plan/" title="First light &#8211; &#8220;yes it would be nice if there was a plan&#8221;">First light &#8211; &#8220;yes it would be nice if there was a plan&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/are-you-a-birder/" title="Are you a &#8220;birder&#8221; ?">Are you a &#8220;birder&#8221; ?</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-104/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-29/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/friday-five-pictures-to-set-up-the-weekend/" title="Friday &#8211; five pictures to set up the weekend">Friday &#8211; five pictures to set up the weekend</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-poll-question/" title="Weekend poll question">Weekend poll question</a></li>
                                <li><a href="http://oliverdailynews.com/mp-to-tour-flooded-areas-says-national-park-talks-discuss-concerns/" title="MP to tour flooded areas &#8211; says National Park talks discuss concerns">MP to tour flooded areas &#8211; says National Park talks discuss concerns</a></li>
                                <li><a href="http://oliverdailynews.com/bc-wild-fire-services-take-up-residency/" title="BC Wild Fire &#8211; services take up residency">BC Wild Fire &#8211; services take up residency</a></li>
                                <li><a href="http://oliverdailynews.com/positive-spin-sunny-skies-today-and-monday/" title="Positive spin &#8211; Sunny skies today and Monday">Positive spin &#8211; Sunny skies today and Monday</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-30/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-2/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/mulligan/" title="Saturday &#8211; final performance">Saturday &#8211; final performance</a></li>
                                <li><a href="http://oliverdailynews.com/a-field-of-dreams/" title="A field of dreams">A field of dreams</a></li>
                                <li><a href="http://oliverdailynews.com/area-of-concern/" title="Area of concern">Area of concern</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-impoundment/" title="Word of the day &#8211; impoundment">Word of the day &#8211; impoundment</a></li>
                                <li><a href="http://oliverdailynews.com/beaver-problem-at-park-rill-will-be-dealt-with/" title="Beaver problem at Park Rill will be dealt with&#8230;.">Beaver problem at Park Rill will be dealt with&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/double-the-service/" title="Double the service">Double the service</a></li>
                                <li><a href="http://oliverdailynews.com/mystery-solved/" title="Mystery solved &#8230;. ?">Mystery solved &#8230;. ?</a></li>
                                <li><a href="http://oliverdailynews.com/report-osoyoos-rcmp/" title="Report  &#8211; Osoyoos RCMP">Report  &#8211; Osoyoos RCMP</a></li>
                                <li><a href="http://oliverdailynews.com/getting-serious-about-sandbagging/" title="Getting serious about sandbagging">Getting serious about sandbagging</a></li>
                                <li><a href="http://oliverdailynews.com/tuned-in/" title="Tuned in">Tuned in</a></li>
                                <li><a href="http://oliverdailynews.com/vandalism-on-river-dyke/" title="Vandalism on river dyke">Vandalism on river dyke</a></li>
                                <li><a href="http://oliverdailynews.com/garbage-strewn-all-over-at-madden-lake/" title="Garbage strewn all over &#8230;..at Madden Lake*">Garbage strewn all over &#8230;..at Madden Lake*</a></li>
                                <li><a href="http://oliverdailynews.com/angry-residents-demand-answers-and-better-communications/" title="Angry residents demand answers &#8211; and better communication">Angry residents demand answers &#8211; and better communication</a></li>
                                <li><a href="http://oliverdailynews.com/thanks/" title="Thanks">Thanks</a></li>
                                <li><a href="http://oliverdailynews.com/heat-and-rain-this-weekend/" title="Heat and rain this weekend">Heat and rain this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/flood-info-meeting-wednesday-well-attended/" title="Flood info meeting Wednesday well attended">Flood info meeting Wednesday well attended</a></li>
                                <li><a href="http://oliverdailynews.com/we-did-it-all-before-the-meeting/" title="&#8220;We did it &#8211; all before the meeting&#8221;&#8230;.">&#8220;We did it &#8211; all before the meeting&#8221;&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-gabion/" title="Word of the day &#8211; gabion">Word of the day &#8211; gabion</a></li>
                                <li><a href="http://oliverdailynews.com/now-back-to-the-beginning-of-the-day/" title="Now back to the beginning of the day">Now back to the beginning of the day</a></li>
                                <li><a href="http://oliverdailynews.com/discharge-big-time-this-is-a-great-help/" title="Discharge big time &#8211; this is a great help">Discharge big time &#8211; this is a great help</a></li>
                                <li><a href="http://oliverdailynews.com/flowers-on-the-road/" title="Flowers on the road">Flowers on the road</a></li>
                                <li><a href="http://oliverdailynews.com/by-ed-machial/" title="by Ed Machial">by Ed Machial</a></li>
                                <li><a href="http://oliverdailynews.com/public-meeting-on-flooding-in-area-c/" title="Public Meeting on Flooding in Area C">Public Meeting on Flooding in Area C</a></li>
                                <li><a href="http://oliverdailynews.com/nothing-goes-together-better-than-a-coffee-and-donut/" title="Specialty Coffee Bar">Specialty Coffee Bar</a></li>
                                <li><a href="http://oliverdailynews.com/a-m-photos/" title="A.M. Photos">A.M. Photos</a></li>
                                <li><a href="http://oliverdailynews.com/gas-prices-in-bc-here-is-the-oliver-price/" title="Gas prices in BC &#8211; here is the Oliver price">Gas prices in BC &#8211; here is the Oliver price</a></li>
                                <li><a href="http://oliverdailynews.com/inflating-the-tiger-dam/" title="Inflating the tiger dam">Inflating the tiger dam</a></li>
                                <li><a href="http://oliverdailynews.com/time-to-de-water/" title="Updated: Time to de-water">Updated: Time to de-water</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-pink-or/" title="In the pink? or">In the pink? or</a></li>
                                <li><a href="http://oliverdailynews.com/word-of-the-day-mitigation/" title="Word of the day &#8211; mitigation">Word of the day &#8211; mitigation</a></li>
                                <li><a href="http://oliverdailynews.com/traffic-diverted-hwy-97-closed-island-rd-to-river-road/" title="Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents">Large culvert installation at Sportsman&#8217;s Bowl Rd &#8211; traffic diverted &#8211; no warning to residents</a></li>
                                <li><a href="http://oliverdailynews.com/the-power-of-mother-nature/" title="Updated: The power of Mother Nature">Updated: The power of Mother Nature</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-macnaughton-16/" title="by Audrey MacNaughton">by Audrey MacNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-29/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/on-stage-in-oliver/" title="On stage in Oliver">On stage in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/prom-dress-alterations/" title="Dress Alterations for Prom">Dress Alterations for Prom</a></li>
                                <li><a href="http://oliverdailynews.com/happy-champions/" title="Happy Champions">Happy Champions</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">May 3, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<div id="fb-root"></div><script>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</script></body></html>
