<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>By the numbers</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; By the numbers Comments Feed" href="http://oliverdailynews.com/by-the-numbers/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/by-the-numbers/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fby-the-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fby-the-numbers%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/by-the-numbers/">
<meta property="og:title" content="By the numbers">
<meta property="og:description" content="Deputy Commissioner Brenda Butterworth-Carr says at least two RCMP members have lost their homes in the fires so far. Officers from Alberta coming to BC to assist - 40 Those ordered evacuated - over 14 thousand people. &nbsp;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/07/CBC-carr.jpg">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta property="article:published_time" content="2017-07-11T21:54:13+00:00">
<meta property="article:modified_time" content="2017-07-11T21:58:55+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-155190 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">July 11, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/a-fire-banner22.jpg" alt="a banner hwy fire" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/art-banner22-1280x269.jpg" alt="art banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-bees-1279x270.jpg" alt="banner bees" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/osoyoos-banner33-1280x270.jpg" alt="osoyoos banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-spray22.jpg" alt="banner spray" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/banner-mos22.jpg" alt="banner mosaic" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-suite.jpg" alt="a banner car suite" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-gyro.png" alt="banner gyro" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-saint22.jpg" alt="banner saint" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/shana-car-bann-er-1280x270.jpg" alt="shana posts banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/car-banner22.jpg" alt="car banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/cherry-banner22.png" alt="cherry banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-kids22.jpg" alt="banner kids" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/banner-hay22-1280x270.jpg" alt="banner hay" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/ride-to-banner-1280x270.jpg" alt="ride to banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/morning-sky22.jpg" alt="morning sky" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/chapman-ban22.jpg" alt="chapman banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/bikes-christine-22-1280x270.png" alt="bikes Christine hewitt" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/a-banner-swim22.jpg" alt="a banner swim" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/top-banner22.jpg" alt="top banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/06/rain-banner-322.jpg" alt="rain banner over" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/ten-banner22-1280x270.jpg" alt="ten banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/oes-banner22.jpg" alt="oes banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/twin-lake22.jpg" alt="twin lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/banner-test22-1280x270.jpg" alt="banner testy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/prom-ban22.jpg" alt="prom banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-122-1280x270.jpg" alt="apple banner 3" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-322.jpg" alt="apple banner 2" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/apple-banner-222.jpg" alt="banner apple 1" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/05/a-banner-creek22-1280x270.jpg" alt="a banner creek" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-155190 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">By the numbers</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-11T14:54:13+00:00">July 11, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-07-11T14:54:13+00:00">2:54 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/07/CBC-carr.jpg"><img class="aligncenter size-full wp-image-155192" src="http://oliverdailynews.com/wp-content/uploads/2017/07/CBC-carr.jpg" alt="" width="620" height="350" /></a>Deputy Commissioner <em>Brenda Butterworth-Carr</em> says at least two RCMP members have lost their homes in the fires so far.</p>
<p>Officers from Alberta coming to BC to assist &#8211; 40</p>
<p>Those ordered evacuated &#8211; over 14 thousand people.</p>
<p>&nbsp;</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/by-the-numbers/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/by-the-numbers/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/by-the-numbers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155190' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-297" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gallagher lake villiage</h4>
			<div class="textwidget"><p><a href="http://www.gallagherlakevillagepark.com"><br />
<img src="http://oliverdailynews.com/bizpages/gallagherlake.jpg" alt="Gallagher lake" /><br />
</a></p>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarketosoyoos/
">
<img src="http://oliverdailynews.com/bizpages/osoyoosmarket.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-293" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">NBN</h4>
			<div class="textwidget">Camp July 4 to 7th<a href="https://www.facebook.com/groups/52408492506/">
<img src="http://oliverdailynews.com/bizpages/nbn-logo22.jpg" alt="nbn">
</a>
Camp July 4 to 7th</div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">brewery</h4>
			<div class="textwidget"><p><a href=" http://www.firehallbrewery.com/events/"><br />
<img src="http://oliverdailynews.com/bizpages/brewery.jpg" alt="brewery" /><br />
</a></p>
</div>
		</div></section>
<section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/bizpages/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="text-296" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://oliverdailynews.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://oliverdailynews.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://oliverdailynews.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="http://oliverdailynews.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td><a href="http://oliverdailynews.com/2017/07/08/" aria-label="Posts published on July 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td><td><a href="http://oliverdailynews.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td id="today"><a href="http://oliverdailynews.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
			<li><a href='http://oliverdailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://oliverdailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://oliverdailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://oliverdailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://oliverdailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://oliverdailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://oliverdailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://oliverdailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://oliverdailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='http://oliverdailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='http://oliverdailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='http://oliverdailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='http://oliverdailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/11/'>November 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/10/'>October 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/09/'>September 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/08/'>August 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/07/'>July 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/06/'>June 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/05/'>May 2011</a></li>
	<li><a href='http://oliverdailynews.com/2011/04/'>April 2011</a></li>
		</ul>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://oliverdailynews.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://oliverdailynews.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://oliverdailynews.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="http://oliverdailynews.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td><a href="http://oliverdailynews.com/2017/07/08/" aria-label="Posts published on July 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td><td><a href="http://oliverdailynews.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td id="today"><a href="http://oliverdailynews.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/bizpages/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">joe Heyden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372854">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katie Friesen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372853">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372852">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372851">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/town-to-develop-social-media-presence/#comment-372849">Town to develop social media presence</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/town-to-develop-social-media-presence/#comment-372848">Town to develop social media presence</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372847">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/town-to-develop-social-media-presence/#comment-372842">Town to develop social media presence</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Swift</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372841">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Festerling</span> on <a href="http://oliverdailynews.com/divided-council-opts-for-garbage-carts/#comment-372840">Divided council opts for garbage carts</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/granfondo-leaders/#comment-372839">Granfondo leaders</a></li><li class="recentcomments"><span class="comment-author-link">Andrea White</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372838">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andrea White</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372837">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andrea White</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372836">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Kosloski</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372835">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372834">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/scooter-in-the-ditch-10-am/#comment-372833">Scooter in the ditch 10 am</a></li><li class="recentcomments"><span class="comment-author-link">Niki Jeffries</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372831">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Pollock</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372830">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/events/#comment-372829">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/granfondo-leaders/#comment-372828">Granfondo leaders</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372827">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia Stevenson</span> on <a href="http://oliverdailynews.com/3-local-scouts-head-to-canadian-jamboree-on-east-coast/#comment-372826">3 local scouts head to Canadian Jamboree on east coast</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/city-of-love-new-branding/#comment-372822">City of Love &#8211; new branding ?</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/caring-for-patients-iha-busy-with-fire-threat/#comment-372821">Caring for patients &#8211; IHA busy with fire threat</a></li><li class="recentcomments"><span class="comment-author-link">René Schwarz</span> on <a href="http://oliverdailynews.com/city-of-love-new-branding/#comment-372813">City of Love &#8211; new branding ?</a></li><li class="recentcomments"><span class="comment-author-link">Erica Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372812">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carol Freeman</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372810">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="http://oliverdailynews.com/today-41/#comment-372809">Today</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/155015-2/#comment-372808">Campfire ban &#8211; Friday afternoon &#8211; wow</a></li><li class="recentcomments"><span class="comment-author-link">Betty-Anne Jackson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372806">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/events/#comment-372801">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/today-41/#comment-372800">Today</a></li><li class="recentcomments"><span class="comment-author-link">pat linton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372799">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/today-41/#comment-372798">Today</a></li><li class="recentcomments"><span class="comment-author-link">Chris Thompson</span> on <a href="http://oliverdailynews.com/the-future/#comment-372797">The future</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/today-41/#comment-372796">Today</a></li><li class="recentcomments"><span class="comment-author-link">Jean Roux</span> on <a href="http://oliverdailynews.com/thanks-to-paul-eby/#comment-372795">Thanks to Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/the-future/#comment-372792">The future</a></li><li class="recentcomments"><span class="comment-author-link">Jim Ruhland</span> on <a href="http://oliverdailynews.com/the-future/#comment-372791">The future</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/photographer-john-kiss/#comment-372790">Photographer John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">blake low</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-194/#comment-372789">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/provincial-state-of-emergency-invoked/#comment-372788">Provincial &#8220;state of emergency&#8221; invoked</a></li><li class="recentcomments"><span class="comment-author-link">Sue Schaffrick</span> on <a href="http://oliverdailynews.com/wht-what-where/#comment-372780">What? what ? where ?</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/photographer-john-kiss/#comment-372779">Photographer John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/the-future/#comment-372778">The future</a></li><li class="recentcomments"><span class="comment-author-link">Jacquie Bruckshaw</span> on <a href="http://oliverdailynews.com/the-future/#comment-372777">The future</a></li><li class="recentcomments"><span class="comment-author-link">Jacquie Bruckshaw</span> on <a href="http://oliverdailynews.com/155015-2/#comment-372776">Campfire ban &#8211; Friday afternoon &#8211; wow</a></li><li class="recentcomments"><span class="comment-author-link">Debbie House</span> on <a href="http://oliverdailynews.com/events/#comment-372775">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Mike Rehbein</span> on <a href="http://oliverdailynews.com/the-future/#comment-372774">The future</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372773">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/the-future/#comment-372772">The future</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Kelly</span> on <a href="http://oliverdailynews.com/430-pm-princeton-fire/#comment-372771">Princeton fire started Friday afternoon &#8211; 54 homes affected</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/thanks-sue-someone-got-the-message/#comment-372770">Thanks Sue &#8211; someone got the message</a></li><li class="recentcomments"><span class="comment-author-link">Sylvain Chabot</span> on <a href="http://oliverdailynews.com/thanks-sue-someone-got-the-message/#comment-372769">Thanks Sue &#8211; someone got the message</a></li><li class="recentcomments"><span class="comment-author-link">Marcia Hayward</span> on <a href="http://oliverdailynews.com/the-future/#comment-372768">The future</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/the-future/#comment-372767">The future</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/the-future/#comment-372766">The future</a></li><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="http://oliverdailynews.com/the-future/#comment-372765">The future</a></li><li class="recentcomments"><span class="comment-author-link">Hailey May</span> on <a href="http://oliverdailynews.com/events/#comment-372764">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/the-future/#comment-372763">The future</a></li><li class="recentcomments"><span class="comment-author-link">Shawna Michaud</span> on <a href="http://oliverdailynews.com/the-future/#comment-372762">The future</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="http://oliverdailynews.com/the-future/#comment-372761">The future</a></li><li class="recentcomments"><span class="comment-author-link">Tracey Pedersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372760">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/nbn-concludes-another-year-happy-kids/#comment-372759">NBN concludes another year &#8211; happy kids</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/the-future/#comment-372758">The future</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/the-future/#comment-372757">The future</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/the-future/#comment-372754">The future</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="http://oliverdailynews.com/photographer-john-kiss/#comment-372753">Photographer John Kiss</a></li><li class="recentcomments"><span class="comment-author-link">Christina Ruddiman</span> on <a href="http://oliverdailynews.com/the-future/#comment-372751">The future</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/the-future/#comment-372750">The future</a></li><li class="recentcomments"><span class="comment-author-link">Mike Heenan</span> on <a href="http://oliverdailynews.com/the-future/#comment-372749">The future</a></li><li class="recentcomments"><span class="comment-author-link">Pat Unger</span> on <a href="http://oliverdailynews.com/the-future/#comment-372747">The future</a></li><li class="recentcomments"><span class="comment-author-link">Pat Unger</span> on <a href="http://oliverdailynews.com/the-future/#comment-372746">The future</a></li><li class="recentcomments"><span class="comment-author-link">Ash Regner</span> on <a href="http://oliverdailynews.com/the-future/#comment-372745">The future</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pare</span> on <a href="http://oliverdailynews.com/the-future/#comment-372744">The future</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Fossett</span> on <a href="http://oliverdailynews.com/why-no-campfire-ban-asks-osoyoos-mayor/#comment-372743">Why no campfire ban? &#8211;  asks Osoyoos Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Shamber</span> on <a href="http://oliverdailynews.com/be-water-wise/#comment-372742">Be water wise</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/the-future/#comment-372741">The future</a></li><li class="recentcomments"><span class="comment-author-link">William Enns</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372740">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Carol Alexander</span> on <a href="http://oliverdailynews.com/did-you-feel-the-earth-move/#comment-372737">Did you feel the earth move ?</a></li><li class="recentcomments"><span class="comment-author-link">Brad Lucas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372736">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/why-no-campfire-ban-asks-osoyoos-mayor/#comment-372734">Why no campfire ban? &#8211;  asks Osoyoos Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Donald Lawlor</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372733">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">JanaHuolt</span> on <a href="http://oliverdailynews.com/events/#comment-372732">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/why-no-campfire-ban-asks-osoyoos-mayor/#comment-372730">Why no campfire ban? &#8211;  asks Osoyoos Mayor</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Crothers</span> on <a href="http://oliverdailynews.com/seen-in-passing-5/#comment-372729">Seen in passing</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372728">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Randy Berg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372727">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372725">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/be-water-wise/#comment-372722">Be water wise</a></li><li class="recentcomments"><span class="comment-author-link">Deb Rodgers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372721">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jennifer Flynn</span> on <a href="http://oliverdailynews.com/events/#comment-372720">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Walsh</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372718">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/why-a-regional-approach-to-composting-is-important/#comment-372717">Why a regional approach to composting is important</a></li><li class="recentcomments"><span class="comment-author-link">Tracey Pedersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372716">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ray Odland</span> on <a href="http://oliverdailynews.com/did-you-feel-the-earth-move/#comment-372715">Did you feel the earth move ?</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Swift</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372712">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372711">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Brooks</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-372706">Free Classifieds</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/by-the-numbers/" title="By the numbers">By the numbers</a></li>
                                <li><a href="http://oliverdailynews.com/man-involved-in-oliver-standoff-with-police-gets-federal-time/" title="Man involved in Oliver standoff with police gets federal time">Man involved in Oliver standoff with police gets federal time</a></li>
                                <li><a href="http://oliverdailynews.com/note-to-all-advertisers-5000-readers-each-and-every-day/" title="Note to all advertisers &#8211; 5000 readers each and every day">Note to all advertisers &#8211; 5000 readers each and every day</a></li>
                                <li><a href="http://oliverdailynews.com/big-plans-for-phantom-creek-winery/" title="Phantom Creek winery &#8211; 100 million dollar investment">Phantom Creek winery &#8211; 100 million dollar investment</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-herman-curly-giesbrecht/" title="Rest in peace &#8211; Herman &#8220;Curly&#8221; Giesbrecht">Rest in peace &#8211; Herman &#8220;Curly&#8221; Giesbrecht</a></li>
                                <li><a href="http://oliverdailynews.com/called-back-at-805-home-on-wheels-smouldering/" title="Called back at 8:05am &#8211; home on wheels smouldering">Called back at 8:05am &#8211; home on wheels smouldering</a></li>
                                <li><a href="http://oliverdailynews.com/2000-hectares-and-not-under-control-princeton-fire/" title="2000 hectares and not under control &#8211; Princeton fire">2000 hectares and not under control &#8211; Princeton fire</a></li>
                                <li><a href="http://oliverdailynews.com/fully-involved-home-on-wheels-up-in-flames/" title="&#8220;Fully involved&#8221; &#8211; home on wheels up in flames">&#8220;Fully involved&#8221; &#8211; home on wheels up in flames</a></li>
                                <li><a href="http://oliverdailynews.com/town-to-develop-social-media-presence/" title="Town to develop social media presence">Town to develop social media presence</a></li>
                                <li><a href="http://oliverdailynews.com/ripped-off-again/" title="Ripped off again">Ripped off again</a></li>
                                <li><a href="http://oliverdailynews.com/no-fires-allowed/" title="No fires allowed">No fires allowed</a></li>
                                <li><a href="http://oliverdailynews.com/tough-to-breathe/" title="Tough to breathe">Tough to breathe</a></li>
                                <li><a href="http://oliverdailynews.com/car-sought-after-knife-attack/" title="Car sought after knife attack">Car sought after knife attack</a></li>
                                <li><a href="http://oliverdailynews.com/scooter-in-the-ditch-10-am/" title="Scooter in the ditch 10 am">Scooter in the ditch 10 am</a></li>
                                <li><a href="http://oliverdailynews.com/10-years-quail-security-serving-south-okanagan/" title="10 years &#8211; Quail Security serving South Okanagan">10 years &#8211; Quail Security serving South Okanagan</a></li>
                                <li><a href="http://oliverdailynews.com/bc-fire-update/" title="BC fire update">BC fire update</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-week/" title="Sunny week">Sunny week</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-marjo-koskinen-3/" title="Photographer Marjo Koskinen">Photographer Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-113/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/more-people-evacuated-near-fire/" title="2000 hectare fire near Princeton">2000 hectare fire near Princeton</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-eye-of-beholder-by-pat-whalley/" title="In the eye of the beholder &#8211; by Pat Whalley">In the eye of the beholder &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/smokey-red-moon-dale-dodge/" title="Smokey red moon &#8211; Dale Dodge">Smokey red moon &#8211; Dale Dodge</a></li>
                                <li><a href="http://oliverdailynews.com/okanagan-spared-major-fire-keep-your-fingers-crossed/" title="Okanagan spared major fire &#8211; keep your fingers crossed">Okanagan spared major fire &#8211; keep your fingers crossed</a></li>
                                <li><a href="http://oliverdailynews.com/caring-for-patients-iha-busy-with-fire-threat/" title="Caring for patients &#8211; IHA busy with fire threat">Caring for patients &#8211; IHA busy with fire threat</a></li>
                                <li><a href="http://oliverdailynews.com/granfondo-leaders/" title="Granfondo leaders">Granfondo leaders</a></li>
                                <li><a href="http://oliverdailynews.com/providing-smoke-and-havoc-near-you/" title="Providing smoke&#8230;. and havoc near you">Providing smoke&#8230;. and havoc near you</a></li>
                                <li><a href="http://oliverdailynews.com/today-granfondo-sunday-in-oliver/" title="Today &#8216;Granfondo Sunday&#8217; in Oliver">Today &#8216;Granfondo Sunday&#8217; in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/today-41/" title="Today">Today</a></li>
                                <li><a href="http://oliverdailynews.com/430-pm-princeton-fire/" title="Princeton fire started Friday afternoon &#8211; 54 homes affected">Princeton fire started Friday afternoon &#8211; 54 homes affected</a></li>
                                <li><a href="http://oliverdailynews.com/provincial-state-of-emergency-invoked/" title="Provincial &#8220;state of emergency&#8221; invoked">Provincial &#8220;state of emergency&#8221; invoked</a></li>
                                <li><a href="http://oliverdailynews.com/city-of-love-new-branding/" title="City of Love &#8211; new branding ?">City of Love &#8211; new branding ?</a></li>
                                <li><a href="http://oliverdailynews.com/fun-in-the-sun-2/" title="Fun in the sun">Fun in the sun</a></li>
                                <li><a href="http://oliverdailynews.com/fires-where-is-all-the-smoke-coming-from/" title="Fires &#8211; where is all the smoke coming from?">Fires &#8211; where is all the smoke coming from?</a></li>
                                <li><a href="http://oliverdailynews.com/155015-2/" title="Campfire ban &#8211; Friday afternoon &#8211; wow">Campfire ban &#8211; Friday afternoon &#8211; wow</a></li>
                                <li><a href="http://oliverdailynews.com/notice-28/" title="Notice">Notice</a></li>
                                <li><a href="http://oliverdailynews.com/wht-what-where/" title="What? what ? where ?">What? what ? where ?</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-sue-someone-got-the-message/" title="Thanks Sue &#8211; someone got the message">Thanks Sue &#8211; someone got the message</a></li>
                                <li><a href="http://oliverdailynews.com/3-local-scouts-head-to-canadian-jamboree-on-east-coast/" title="3 local scouts head to Canadian Jamboree on east coast">3 local scouts head to Canadian Jamboree on east coast</a></li>
                                <li><a href="http://oliverdailynews.com/nbn-concludes-another-year-happy-kids/" title="NBN concludes another year &#8211; happy kids">NBN concludes another year &#8211; happy kids</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-64/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/38-c-hot-day-thursday-weather-to-change/" title="38 C hot day Thursday &#8211; weather to change">38 C hot day Thursday &#8211; weather to change</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-157/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-john-kiss/" title="Photographer John Kiss">Photographer John Kiss</a></li>
                                <li><a href="http://oliverdailynews.com/the-future/" title="The future">The future</a></li>
                                <li><a href="http://oliverdailynews.com/check-facebook-for-more-info/" title="Check facebook for more info">Check facebook for more info</a></li>
                                <li><a href="http://oliverdailynews.com/garbage-101/" title="Garbage 101">Garbage 101</a></li>
                                <li><a href="http://oliverdailynews.com/why-no-campfire-ban-asks-osoyoos-mayor/" title="Why no campfire ban? &#8211;  asks Osoyoos Mayor">Why no campfire ban? &#8211;  asks Osoyoos Mayor</a></li>
                                <li><a href="http://oliverdailynews.com/at-the-rdos-today-2/" title="At the RDOS today">At the RDOS today</a></li>
                                <li><a href="http://oliverdailynews.com/seen-in-passing-5/" title="Seen in passing">Seen in passing</a></li>
                                <li><a href="http://oliverdailynews.com/be-water-wise/" title="Be water wise">Be water wise</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-hotel-developer-has-penticton-project-as-well/" title="Oliver hotel developer &#8211; &#8211; has Penticton project as well">Oliver hotel developer &#8211; &#8211; has Penticton project as well</a></li>
                                <li><a href="http://oliverdailynews.com/did-you-feel-the-earth-move/" title="Did you feel the earth move ?">Did you feel the earth move ?</a></li>
                                <li><a href="http://oliverdailynews.com/tick-tock-summer-a-time-for-ticks/" title="Tick tock &#8211; summer a time for ticks">Tick tock &#8211; summer a time for ticks</a></li>
                                <li><a href="http://oliverdailynews.com/update-on-kaleden-fire/" title="Update on Kaleden fire">Update on Kaleden fire</a></li>
                                <li><a href="http://oliverdailynews.com/raft-race-cancelled/" title="Raft race cancelled">Raft race cancelled</a></li>
                                <li><a href="http://oliverdailynews.com/why-a-regional-approach-to-composting-is-important/" title="Why a regional approach to composting is important">Why a regional approach to composting is important</a></li>
                                <li><a href="http://oliverdailynews.com/fires-in-southern-bc/" title="Fires in Southern BC">Fires in Southern BC</a></li>
                                <li><a href="http://oliverdailynews.com/hot-friday-expected-time-to-find-a-lake/" title="Hot Friday expected &#8211; time to find a lake">Hot Friday expected &#8211; time to find a lake</a></li>
                                <li><a href="http://oliverdailynews.com/residents-of-kaleden-ordered-evacuated/" title="Residents of Kaleden ordered evacuated">Residents of Kaleden ordered evacuated</a></li>
                                <li><a href="http://oliverdailynews.com/effective-immediately/" title="Effective immediately">Effective immediately</a></li>
                                <li><a href="http://oliverdailynews.com/all-is-well-2/" title="All is well">All is well</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-rcmp-report-11/" title="Osoyoos RCMP report">Osoyoos RCMP report</a></li>
                                <li><a href="http://oliverdailynews.com/oib-watch-for-construction-in-progress/" title="OIB &#8211; watch for construction in progress">OIB &#8211; watch for construction in progress</a></li>
                                <li><a href="http://oliverdailynews.com/report-on-canada-day-in-oliver/" title="Report on Canada Day in Oliver">Report on Canada Day in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-112/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/improving-so-transit/" title="Improving SO transit">Improving SO transit</a></li>
                                <li><a href="http://oliverdailynews.com/fawning/" title="Fawning">Fawning</a></li>
                                <li><a href="http://oliverdailynews.com/softwood-lumber-still-on-mind-of-local-mp/" title="Softwood lumber still on mind of local MP">Softwood lumber still on mind of local MP</a></li>
                                <li><a href="http://oliverdailynews.com/thanks-to-paul-eby/" title="Thanks to Paul Eby">Thanks to Paul Eby</a></li>
                                <li><a href="http://oliverdailynews.com/light-show-with-roy-wood-in-osoyoos/" title="Light show &#8211; with Roy Wood in Osoyoos">Light show &#8211; with Roy Wood in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/oh-canada-2/" title="Oh Canada">Oh Canada</a></li>
                                <li><a href="http://oliverdailynews.com/154837-2/" title="To end the day &#8211; in Osoyoos">To end the day &#8211; in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/winner-of-the-meanest-mom-award-again-b-pat-whalley/" title="Winner of the meanest mom award &#8211; Again! &#8211; by Pat Whalley">Winner of the meanest mom award &#8211; Again! &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-194/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/hot-parade-people-seek-the-shade/" title="Hot parade &#8211; people seek the shade">Hot parade &#8211; people seek the shade</a></li>
                                <li><a href="http://oliverdailynews.com/sea-of-red-for-mosaic-tile-unveiling/" title="Sea of red &#8211; for mosaic tile unveiling">Sea of red &#8211; for mosaic tile unveiling</a></li>
                                <li><a href="http://oliverdailynews.com/flashback-one-year-ago-cutting-hay/" title="Flashback &#8211; one year ago &#8211; cutting hay">Flashback &#8211; one year ago &#8211; cutting hay</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-skies-predicted-warm-first-week-of-july/" title="Sunny skies predicted &#8211; warm first week of July">Sunny skies predicted &#8211; warm first week of July</a></li>
                                <li><a href="http://oliverdailynews.com/celebrate/" title="Celebrate">Celebrate</a></li>
                                <li><a href="http://oliverdailynews.com/police-chase-woman-escapes-into-lake/" title="Police chase &#8211; woman escapes into lake">Police chase &#8211; woman escapes into lake</a></li>
                                <li><a href="http://oliverdailynews.com/a-contest-for-150/" title="A contest for 150">A contest for 150</a></li>
                                <li><a href="http://oliverdailynews.com/who-is-your-gas-buddy/" title="Who is your gas buddy ?">Who is your gas buddy ?</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-63/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/another-death-in-south-okanagan/" title="Another death in South Okanagan">Another death in South Okanagan</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-156/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/ndp-asked-to-form-government/" title="NDP asked to form government">NDP asked to form government</a></li>
                                <li><a href="http://oliverdailynews.com/editorial-opinion/" title="Editorial opinion">Editorial opinion</a></li>
                                <li><a href="http://oliverdailynews.com/divided-council-opts-for-garbage-carts/" title="Divided council opts for garbage carts">Divided council opts for garbage carts</a></li>
                                <li><a href="http://oliverdailynews.com/notice-27/" title="Notice">Notice</a></li>
                                <li><a href="http://oliverdailynews.com/soics-on-the-move/" title="SOICS on the move">SOICS on the move</a></li>
                                <li><a href="http://oliverdailynews.com/scary-cawston-fire-tuesday/" title="Scary &#8211; Cawston fire Tuesday">Scary &#8211; Cawston fire Tuesday</a></li>
                                <li><a href="http://oliverdailynews.com/154733-2/" title="RCMP report &#8211; two deaths in accidents today">RCMP report &#8211; two deaths in accidents today</a></li>
                                <li><a href="http://oliverdailynews.com/now-back-to-my-favourite-topic/" title="Now back to my favourite topic">Now back to my favourite topic</a></li>
                                <li><a href="http://oliverdailynews.com/is-it-smoke/" title="Is it smoke ?">Is it smoke ?</a></li>
                                <li><a href="http://oliverdailynews.com/council-not-likely-to-increase-its-pay/" title="Council not likely to increase its pay">Council not likely to increase its pay</a></li>
                                <li><a href="http://oliverdailynews.com/dog-found-stolen-truck-found/" title="Dog found, stolen truck found">Dog found, stolen truck found</a></li>
                                <li><a href="http://oliverdailynews.com/isnt-june-suppose-to-have-rain/" title="Isn&#8217;t June suppose to have rain ?">Isn&#8217;t June suppose to have rain ?</a></li>
                                <li><a href="http://oliverdailynews.com/interestingvery-interesting/" title="&#8220;interesting,,,,,very interesting&#8221;">&#8220;interesting,,,,,very interesting&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-193/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/mp-richard-cannings/" title="MP Richard Cannings">MP Richard Cannings</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            Menu
        </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div><script>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</script></body></html>
