<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>by Lana Popham, Minister of Agriculture</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; by Lana Popham, Minister of Agriculture Comments Feed" href="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/oliverdailynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fby-lana-popham-minister-of-agriculture%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fby-lana-popham-minister-of-agriculture%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/">
<meta property="og:title" content="by Lana Popham, Minister of Agriculture">
<meta property="og:description" content="When it comes to protecting farmland, the choice is obvious and the rationale is simple: the best farmland in our province should be used to grow food, not for mega-mansions and illegal garbage dumps. Over the last 15 years, pressures on our farmland were allowed to grow, driving the cost of land out of reach&hellip;">
<meta property="article:published_time" content="2018-11-19T18:19:38+00:00">
<meta property="article:modified_time" content="2018-11-19T18:19:38+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-194549 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5bf323cfcfbf42.10273347" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">November 19, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-bannercloud-1280x270.jpg" alt="banner cloud" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/odn-banner-2.jpg" alt="odn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/kubara-path-1270x270.jpg" alt="kubara path" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-gasbanneredit-22-1280x270.jpg" alt="gas banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-cot16-22-1280x270.jpg" alt="cot banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/kubara-banner-35.jpg" alt="kubara banner 35" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-ronbannerlake-22-1280x270.jpg" alt="lake" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-shawnbanner.png" alt="banner shawn" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-kubara-1280x270.jpg" alt="kubara" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-stelkiabanner-1280x270.jpg" alt="stelkia" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-odd-banner.jpg" alt="fish bannner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-banner-ems22-1280x270.jpg" alt="banner ems" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerpinkskyfour.jpg" alt="pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-fishtenbanner-22.jpg" alt="fish ten" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/as-blendbanner-1280x270.jpg" alt="heron" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-clarence-22.jpg" alt="Clarence and paul" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerskyline-1280x270.jpg" alt="banner skyline" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-colouronmtntwo-1280x270.jpg" alt="mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-lake-banner-22-1277x270.jpg" alt="a lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-rabbitbanner-1280x270.jpg" alt="banner rabbit" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-bannersquash-1280x270.jpg" alt="banner squash" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-cloudbanner.jpg" alt="cloud banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-pockle-banner-1280x270.jpg" alt="banner skip dip" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-westbanner-1280x270.jpg" alt="blue banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-mtn5-banner.jpg" alt="mtn grape banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-brendasun-banner-1280x270.jpg" alt="Brenda banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-hillside-banner-1280x270.jpg" alt="hill side banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-bestbannerskyline-11-1280x270.jpg" alt="banner sky" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-roombanner-22.jpg" alt="a room banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/08/a-truckbanner-22.jpg" alt="a truck banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-194549 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">by Lana Popham, Minister of Agriculture</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-11-19T10:19:38+00:00">November 19, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-11-19T10:19:38+00:00">10:19 am</time></p></header><div class="entry-content" itemprop="text"><p>When it comes to protecting farmland, the choice is obvious and the rationale is simple: the best farmland in our province should be used to grow food, not for mega-mansions and illegal garbage dumps.</p>
<p>Over the last 15 years, pressures on our farmland were allowed to grow, driving the cost of land out of reach for farmers, discouraging people from joining the profession and investing in food production, and allowing our valuable farmland to be damaged or lost, often permanently. We&#8217;re fixing that.</p>
<p>On Nov. 5, I introduced legislation that protects the Agricultural Land Reserve (ALR) and makes it clear that farmland in the ALR is meant for farming. The legislation addresses mega-mansions and speculation in the ALR so farmers can get onto the land and bring it into production. It cracks down on dumping construction waste and fill to protect our valuable, arable soil, and it reinstates one zone for all ALR land in British Columbia to make it clear that the entire ALR benefits from the same strong protection.</p>
<p>The number of mansions and lifestyle estates on ALR land in urban areas has steadily increased in recent years, inflating farmland prices and preventing new, often younger farmers from growing food. In April 2018, it was reported that after a new mega mansion was built on a nearly 20 acre lot assessed at $85,000, it was sold for $9.2 million. That&#8217;s more than $465,000 per acre, putting that land far out of reach for farmers.</p>
<p>By setting a maximum house size of 500 square metres (approximately 5,400 square feet) throughout the ALR, our government is putting a stop to the speculation and building of mega-mansions on our most valuable farmland.</p>
<p>The change does not affect existing houses. Multi-generational farming families who live together and work their land will also still be able to build larger homes if needed through application to the ALC. Mega-mansions on the ALR were one of the main concerns we&#8217;ve heard from British Columbians expressed to an independent committee tasked with reviewing how we could revitalize the ALR and the ALC, and it is one on which the government is delivering.</p>
<p>British Columbians are also concerned about the illegal dumping of construction waste on the ALR. The damage of truckload after truckload of waste is often permanent, putting land out of production. This year alone, the ALC has dealt with 191 cases related to fill &#8211; 45% of all their compliance and enforcement files. Fill dumping can range from anywhere from eight truckloads to hundreds of thousands of truckloads on a single piece of land. At between $50 and $200 per truckload, you can see why some people find it more lucrative to farm fill rather than food.</p>
<p>Under the new bill, dumping construction waste and other damaging substances on farmland will be prohibited, with strong penalties and new tools for enforcement. New offences for illegal fill and soil removal have been created under the new act with maximum penalties of $1 million or six months imprisonment for a first offence.</p>
<p>The return to one zone throughout the ALR will result in all land in the reserve being protected equally, with one set of decision-making criteria focused on preserving the ALR and encouraging farming and ranching. Farmers who wish to supplement their income through non-farming activities on their land will still be able to apply to the Agricultural Land Commission (ALC) to do so. British Columbians support this approach, and so do B.C. farmers, with both the B.C. Agriculture Council and family farms championing a one-zone system in which all land in the ALR receives the same protection.</p>
<p>There&#8217;s more work to come. This is all part of our government&#8217;s ongoing commitment to revitalize the ALR and the ALC to protect farmland and farming in British Columbia. The old government allowed pressures on our farmland to grow. For too long, people have used the ALR for mega-mansion estate-living and as illegal garbage dumps, but we&#8217;re changing that.</p>
<p>Our government is making it clear that farmland in the ALR is for British Columbians who farm it and support prosperity in our communities, and whose hard work will let us all put fresh, local food on our tables for years to come.</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/by-lana-popham-minister-of-agriculture/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='194549' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-325" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling club</h4>
			<div class="textwidget"><p><a href=" http://www.eastlinkcurlingcentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-307" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez bins</h4>
			<div class="textwidget"><p><a href=" http://www.ezbins.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezbins.jpg" alt="ez bins" /><br />
</a></p>
</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(132)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(241)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(217)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(217)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(324)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(249)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(230)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(293)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(261)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(258)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(255)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(356)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2018/11/01/" aria-label="Posts published on November 1, 2018">1</a></td><td><a href="http://oliverdailynews.com/2018/11/02/" aria-label="Posts published on November 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/11/03/" aria-label="Posts published on November 3, 2018">3</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/11/04/" aria-label="Posts published on November 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/11/05/" aria-label="Posts published on November 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/11/06/" aria-label="Posts published on November 6, 2018">6</a></td><td><a href="http://oliverdailynews.com/2018/11/07/" aria-label="Posts published on November 7, 2018">7</a></td><td><a href="http://oliverdailynews.com/2018/11/08/" aria-label="Posts published on November 8, 2018">8</a></td><td><a href="http://oliverdailynews.com/2018/11/09/" aria-label="Posts published on November 9, 2018">9</a></td><td><a href="http://oliverdailynews.com/2018/11/10/" aria-label="Posts published on November 10, 2018">10</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/11/11/" aria-label="Posts published on November 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/11/12/" aria-label="Posts published on November 12, 2018">12</a></td><td><a href="http://oliverdailynews.com/2018/11/13/" aria-label="Posts published on November 13, 2018">13</a></td><td><a href="http://oliverdailynews.com/2018/11/14/" aria-label="Posts published on November 14, 2018">14</a></td><td><a href="http://oliverdailynews.com/2018/11/15/" aria-label="Posts published on November 15, 2018">15</a></td><td><a href="http://oliverdailynews.com/2018/11/16/" aria-label="Posts published on November 16, 2018">16</a></td><td><a href="http://oliverdailynews.com/2018/11/17/" aria-label="Posts published on November 17, 2018">17</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/11/18/" aria-label="Posts published on November 18, 2018">18</a></td><td id="today"><a href="http://oliverdailynews.com/2018/11/19/" aria-label="Posts published on November 19, 2018">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5bf323cfe8b465.62872960" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-320" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">BettyLou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/facelift-for-osoyoos/comment-page-1/#comment-383848">Town Centre facelift for Osoyoos ??</a></li><li class="recentcomments"><span class="comment-author-link">Trish Ellis</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383845">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">V</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383844">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-383843">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383842">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tony Antunes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383841">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Wicklund</span> on <a href="http://oliverdailynews.com/down-and-up/comment-page-1/#comment-383840">Down and up</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383839">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="http://oliverdailynews.com/concrete-solutions-questioned/comment-page-1/#comment-383838">Concrete solutions questioned</a></li><li class="recentcomments"><span class="comment-author-link">Dale Dodge</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383837">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383836">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383835">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/down-and-up/comment-page-1/#comment-383834">Down and up</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383833">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Stanyer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383832">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Stanyer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383828">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383827">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Dick Parker</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383826">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/do-you-know/comment-page-1/#comment-383825">Do you know?</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Pellegrin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383824">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Surovy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383823">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383822">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rochelle lougheed</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383821">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="http://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-383820">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">george m boychuk</span> on <a href="http://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-383819">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/the-steele-report-27/comment-page-1/#comment-383818">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Laurie macahonic</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383817">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Taylor</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383815">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Roger Richardson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383814">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383813">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-383810">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/comment-page-1/#comment-383809">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Gray</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383808">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383807">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383806">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Jacquie and Rolf Gartman</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383805">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383803">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ian Kelshaw</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383802">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Daryl Wilkison</span> on <a href="http://oliverdailynews.com/oliver-councilor-new-chair-of-regional-hospital-district/comment-page-1/#comment-383801">Oliver councillor &#8211; new chair of Regional Hospital District</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Chipurda</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383799">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">June Hellyer</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383798">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tia Graham</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383797">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/for-sale/comment-page-1/#comment-383795">SOLD &#8211; says the owner</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383794">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Watson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383793">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Forlin</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-22/comment-page-1/#comment-383790">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/comment-page-1/#comment-383789">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/comment-page-1/#comment-383788">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/comment-page-1/#comment-383786">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383785">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/by-gail-prior-4/comment-page-1/#comment-383784">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Cathy hodge</span> on <a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/comment-page-1/#comment-383783">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383782">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Chris Thompson</span> on <a href="http://oliverdailynews.com/referendum-in-bc-provincial-interest-low-locally-the-highest-returns-in-the-province/comment-page-1/#comment-383781">Referendum in BC &#8211; provincial interest low &#8211; locally the highest returns in the province</a></li><li class="recentcomments"><span class="comment-author-link">Thea Kitt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383780">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael Guthrie</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383779">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Jack Wessel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383776">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383775">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383773">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ruddiman</span> on <a href="http://oliverdailynews.com/oliver-councilor-new-chair-of-regional-hospital-district/comment-page-1/#comment-383772">Oliver councillor &#8211; new chair of Regional Hospital District</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383771">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383769">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383768">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Hodge</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383767">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Catherine Hodge</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383766">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383765">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Susan Huffman</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383763">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">KELLY SAVE</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383759">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">KELLY SAVE</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383758">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383757">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Goodsell</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383756">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383755">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383754">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383753">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Barb " Gair "</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383750">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Leslie Festerling</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383749">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383747">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Brian Karp</span> on <a href="http://oliverdailynews.com/kfc-plans-expansion-to-osoyoos/comment-page-1/#comment-383744">KFC plans expansion to Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">deborah powers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383743">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Joel Nantais</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383742">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Ridgewell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383741">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/november-11th-is-not-a-holiday-a-day-to-remember-and-reflect/comment-page-1/#comment-383739">November 11th is not a holiday &#8211;  a day to remember and reflect</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383738">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383736">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Randy Hoy</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383735">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Jimmy Farren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383733">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383732">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383731">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Edward Vanwoudenberg</span> on <a href="http://oliverdailynews.com/free-classifieds-2/comment-page-1/#comment-383730">FREE classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383729">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/comment-page-1/#comment-383728">47 housing units for families and senior to be built in Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383727">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Karen Nelson</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383725">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver/comment-page-1/#comment-383724">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383723">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383721">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Don Bednarczyk</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383720">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Shay Mackey</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383719">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="http://oliverdailynews.com/a-field-of-flags/comment-page-1/#comment-383718">A field of flags</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383716">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383715">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383714">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383713">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383712">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383710">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383709">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Anna Machial</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383708">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383706">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383705">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/question-below-pix/comment-page-1/#comment-383704">Question below pix</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383703">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383702">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">April Noble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383701">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/comment-page-1/#comment-383700">How PR worked for one guy in New Zealand</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383699">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383698">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383696">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bell</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383694">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383693">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383692">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Hélène Godin</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383691">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383690">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383689">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383688">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/why-is-there-no-interest-vote-today/comment-page-1/#comment-383687">Why is there no interest?  Vote today</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383686">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383685">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="http://oliverdailynews.com/commentary-by-jack-bennest/comment-page-1/#comment-383684">Commentary by Jack Bennest</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Frank</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383683">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Maueeen Bott</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383681">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383680">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Ed Pedersen</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383679">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383678">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383677">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Paul Griffiths</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383675">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383673">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383672">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Bob Graham</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383670">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383668">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383667">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383666">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Helen Foreman</span> on <a href="http://oliverdailynews.com/by-pat-whalley-63/comment-page-1/#comment-383665">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383664">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Donna Morgan</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383663">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Roger Hall</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383662">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Bob Thompson</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383660">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">Margaretha Hogeling</span> on <a href="http://oliverdailynews.com/commentary-by-andrew-frank/comment-page-1/#comment-383659">Commentary &#8211; by Andrew Frank</a></li><li class="recentcomments"><span class="comment-author-link">David Lee Lee</span> on <a href="http://oliverdailynews.com/special-event-friday-at-the-elks/comment-page-1/#comment-383658">Special Event &#8211; Friday at the Elks</a></li><li class="recentcomments"><span class="comment-author-link">MARIE SYLVEST</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383655">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/lest-we-forget/comment-page-1/#comment-383654">Lest we forget</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383653">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/digging-out-roadways-culvert-installation-returns-to-sportsmans-bowl-neighbours-concerned/comment-page-1/#comment-383652">Updated &#8211; all pictures taken Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-383651">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383649">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-26/comment-page-1/#comment-383648">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Merlin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383646">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383645">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/certainly-go-my-attention/comment-page-1/#comment-383643">Certainly got my attention!!</a></li><li class="recentcomments"><span class="comment-author-link">Verna (Fleming) DeMerchant</span> on <a href="http://oliverdailynews.com/old-soldier-and-oliver-pioneer-by-tim-garrish/comment-page-1/#comment-383642">Old soldier and Oliver Pioneer &#8211; by Tim Garrish</a></li><li class="recentcomments"><span class="comment-author-link">Sam Lougheed</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383639">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/digging-out-roadways-culvert-installation-returns-to-sportsmans-bowl-neighbours-concerned/comment-page-1/#comment-383638">Updated &#8211; all pictures taken Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Mike Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383637">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rick Knodel</span> on <a href="http://oliverdailynews.com/digging-out-roadways-culvert-installation-returns-to-sportsmans-bowl-neighbours-concerned/comment-page-1/#comment-383631">Updated &#8211; all pictures taken Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/remembrance-day/comment-page-1/#comment-383629">Remembrance Day</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383628">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Anna Machial</span> on <a href="http://oliverdailynews.com/develops-told-to-shove-off/comment-page-1/#comment-383627">Developers told to &#8220;shove off&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Edward Vanwoudenberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383625">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edward Vanwoudenberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383624">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">KathyMercier</span> on <a href="http://oliverdailynews.com/digging-out-roadways-culvert-installation-returns-to-sportsmans-bowl-neighbours-concerned/comment-page-1/#comment-383623">Updated &#8211; all pictures taken Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/appointments-oliver-breaks-from-traditional-thinking/comment-page-1/#comment-383622">* Appointments &#8211; Oliver breaks from traditional thinking</a></li><li class="recentcomments"><span class="comment-author-link">Tom Desjardins</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383620">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">Debbie McGuire</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383619">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383617">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/new-mayor-eyes-action-on-crime-committee/comment-page-1/#comment-383616">“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/risk-of-flooding-in-the-oliver-area-still-real-says-rdos/comment-page-1/#comment-383615">Risk of flooding in the Oliver area &#8211; still real says RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383613">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/appointments-oliver-breaks-from-traditional-thinking/comment-page-1/#comment-383612">* Appointments &#8211; Oliver breaks from traditional thinking</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383611">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">gale kleckner</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383610">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/new-mayor-eyes-action-on-crime-committee/comment-page-1/#comment-383609">“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Dennis &amp; Jean Tomlin</span> on <a href="http://oliverdailynews.com/risk-of-flooding-in-the-oliver-area-still-real-says-rdos/comment-page-1/#comment-383608">Risk of flooding in the Oliver area &#8211; still real says RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/panarama/comment-page-1/#comment-383606">Pan o rama</a></li><li class="recentcomments"><span class="comment-author-link">David Homenuik</span> on <a href="http://oliverdailynews.com/risk-of-flooding-in-the-oliver-area-still-real-says-rdos/comment-page-1/#comment-383605">Risk of flooding in the Oliver area &#8211; still real says RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Marge Magee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383604">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Fehr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383600">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Fehr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383598">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jen Calhoun</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383595">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ken Hagen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-383594">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/risk-of-flooding-in-the-oliver-area-still-real-says-rdos/comment-page-1/#comment-383593">Risk of flooding in the Oliver area &#8211; still real says RDOS</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="http://oliverdailynews.com/panarama/comment-page-1/#comment-383591">Pan o rama</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/new-mayor-eyes-action-on-crime-committee/comment-page-1/#comment-383590">“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/panarama/comment-page-1/#comment-383588">Pan o rama</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/develops-told-to-shove-off/comment-page-1/#comment-383587">Developers told to &#8220;shove off&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/new-mayor-eyes-action-on-crime-committee/comment-page-1/#comment-383586">“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383585">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">Lillian Sim</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-383584">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/policy-to-be-reviewed/comment-page-1/#comment-383583">Access to facility policies to be reviewed</a></li><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-robert-sieben-15/comment-page-1/#comment-383582">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/develops-told-to-shove-off/comment-page-1/#comment-383581">Developers told to &#8220;shove off&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/develops-told-to-shove-off/comment-page-1/#comment-383579">Developers told to &#8220;shove off&#8221;</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/194554-2/" title="194554">194554</a></li>
                                <li><a href="http://oliverdailynews.com/by-lana-popham-minister-of-agriculture/" title="by Lana Popham, Minister of Agriculture">by Lana Popham, Minister of Agriculture</a></li>
                                <li><a href="http://oliverdailynews.com/the-64-thousand-dollar-question/" title="The 64 thousand dollar question">The 64 thousand dollar question</a></li>
                                <li><a href="http://oliverdailynews.com/facelift-for-osoyoos/" title="Town Centre facelift for Osoyoos ??">Town Centre facelift for Osoyoos ??</a></li>
                                <li><a href="http://oliverdailynews.com/down-and-up/" title="Down and up">Down and up</a></li>
                                <li><a href="http://oliverdailynews.com/194523-2/" title="194523">194523</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-know/" title="Do you know?">Do you know?</a></li>
                                <li><a href="http://oliverdailynews.com/concrete-solutions-questioned/" title="Concrete solutions questioned">Concrete solutions questioned</a></li>
                                <li><a href="http://oliverdailynews.com/18-returns-less-than-2-weeks-to-go-interest-minimal/" title="18% returns &#8211; less than 2 weeks to go &#8211; interest minimal">18% returns &#8211; less than 2 weeks to go &#8211; interest minimal</a></li>
                                <li><a href="http://oliverdailynews.com/the-next-step-for-your-rrsp-is/" title="The next step for your RRSP is….">The next step for your RRSP is….</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-27/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/on-until-4pm-food-gifts-crafts-and-so-much-more/" title="On until 4pm &#8211; Food, gifts, crafts, and so much more">On until 4pm &#8211; Food, gifts, crafts, and so much more</a></li>
                                <li><a href="http://oliverdailynews.com/warm-up-at-light-up/" title="Warm up at Light Up">Warm up at Light Up</a></li>
                                <li><a href="http://oliverdailynews.com/for-sale/" title="SOLD &#8211; says the owner">SOLD &#8211; says the owner</a></li>
                                <li><a href="http://oliverdailynews.com/cost-of-education-in-the-district/" title="Cost of Education in the District">Cost of Education in the District</a></li>
                                <li><a href="http://oliverdailynews.com/head-count-october-31st-at-area-schools/" title="Head Count &#8211; October 31st at area schools">Head Count &#8211; October 31st at area schools</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-64/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-57/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-55/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-coral-brown/" title="by Coral Brown">by Coral Brown</a></li>
                                <li><a href="http://oliverdailynews.com/194350-2/" title="Knights of Columbus Christmas Food Hamper Campaign">Knights of Columbus Christmas Food Hamper Campaign</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-22/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/fire-siren-at-615-this-morning/" title="Fire Siren at 6:15 this morning">Fire Siren at 6:15 this morning</a></li>
                                <li><a href="http://oliverdailynews.com/cool-but-sunny-skies/" title="Cool but sunny skies">Cool but sunny skies</a></li>
                                <li><a href="http://oliverdailynews.com/november-16th/" title="Enjoy the show">Enjoy the show</a></li>
                                <li><a href="http://oliverdailynews.com/jen-and-arts-1/" title="Starts today">Starts today</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-21/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-4/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/argo-will-be-gone-when-spring-thaw-arrives/" title="Argo Road Maintenance &#8211;  will be gone when spring thaw arrives">Argo Road Maintenance &#8211;  will be gone when spring thaw arrives</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-bc-tree-fruits/" title="What is BC Tree Fruits ?">What is BC Tree Fruits ?</a></li>
                                <li><a href="http://oliverdailynews.com/moving-on/" title="Moving on">Moving on</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-councilor-new-chair-of-regional-hospital-district/" title="Oliver councillor &#8211; new chair of Regional Hospital District">Oliver councillor &#8211; new chair of Regional Hospital District</a></li>
                                <li><a href="http://oliverdailynews.com/homeless-man-found-dead-in-truck/" title="Homeless man found dead in truck">Homeless man found dead in truck</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-talent-featured-at-mall-fund-raiser/" title="Oliver talent featured at Mall fund raiser">Oliver talent featured at Mall fund raiser</a></li>
                                <li><a href="http://oliverdailynews.com/referendum-in-bc-provincial-interest-low-locally-the-highest-returns-in-the-province/" title="Referendum in BC &#8211; provincial interest low &#8211; locally the highest returns in the province">Referendum in BC &#8211; provincial interest low &#8211; locally the highest returns in the province</a></li>
                                <li><a href="http://oliverdailynews.com/47-housing-units-for-families-and-senior-to-be-built-in-oliver/" title="47 housing units for families and senior to be built in Oliver">47 housing units for families and senior to be built in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-town-of-oliver/" title="Council Briefs &#8211; Town of Oliver">Council Briefs &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/mattes-motion-finds-no-council-support/" title="Mattes motion finds no council support">Mattes motion finds no council support</a></li>
                                <li><a href="http://oliverdailynews.com/knights-of-columbus-christmas-hamper-and-toys-for-kids-drive/" title="Knights of Columbus &#8211; Christmas Hamper and Toys for Kids drive">Knights of Columbus &#8211; Christmas Hamper and Toys for Kids drive</a></li>
                                <li><a href="http://oliverdailynews.com/something-to-think-about-with-joseph-seiler/" title="Something to think about with Joseph Seiler">Something to think about with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/question-below-pix/" title="Question below pix">Question below pix</a></li>
                                <li><a href="http://oliverdailynews.com/how-pr-worked-for-one-guy-in-new-zealand/" title="How PR worked for one guy in New Zealand">How PR worked for one guy in New Zealand</a></li>
                                <li><a href="http://oliverdailynews.com/194339-2/" title="194339">194339</a></li>
                                <li><a href="http://oliverdailynews.com/interior-health-says-no-change-in-service-for-so-general-hospital/" title="Interior Health says &#8220;no change in service&#8221; for SO General Hospital">Interior Health says &#8220;no change in service&#8221; for SO General Hospital</a></li>
                                <li><a href="http://oliverdailynews.com/wet-forecast/" title="Wet forecast">Wet forecast</a></li>
                                <li><a href="http://oliverdailynews.com/why-is-there-no-interest-vote-today/" title="Why is there no interest?  Vote today">Why is there no interest?  Vote today</a></li>
                                <li><a href="http://oliverdailynews.com/commentary-by-jack-bennest/" title="Commentary by Jack Bennest">Commentary by Jack Bennest</a></li>
                                <li><a href="http://oliverdailynews.com/join-our-group-food-bank-oliver/" title="Join our group &#8211; Food Bank &#8211; Oliver">Join our group &#8211; Food Bank &#8211; Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/commentary-by-andrew-frank/" title="Commentary &#8211; by Andrew Frank">Commentary &#8211; by Andrew Frank</a></li>
                                <li><a href="http://oliverdailynews.com/passings/" title="Passings">Passings</a></li>
                                <li><a href="http://oliverdailynews.com/by-john-chapman-7/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="http://oliverdailynews.com/a-field-of-flags/" title="A field of flags">A field of flags</a></li>
                                <li><a href="http://oliverdailynews.com/dave-whalley-in-scotland/" title="Dave Whalley in Scotland">Dave Whalley in Scotland</a></li>
                                <li><a href="http://oliverdailynews.com/commentary/" title="Commentary">Commentary</a></li>
                                <li><a href="http://oliverdailynews.com/194260-2/" title="March to the Cenotaph &#8211; laying of a wreath">March to the Cenotaph &#8211; laying of a wreath</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-skies-for-november-11th/" title="Sunny skies for November 11th">Sunny skies for November 11th</a></li>
                                <li><a href="http://oliverdailynews.com/by-rudyard-kipling-1897/" title="by Rudyard Kipling 1897">by Rudyard Kipling 1897</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-63/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/scheduled-events-remembrance-day-sunday/" title="Remembrance Day &#8211;  Movie for kids &#8211; time change (see below)">Remembrance Day &#8211;  Movie for kids &#8211; time change (see below)</a></li>
                                <li><a href="http://oliverdailynews.com/weekend-weather-3/" title="Weekend Weather">Weekend Weather</a></li>
                                <li><a href="http://oliverdailynews.com/government-changes-icbc-injury-awards-policy/" title="Government changes policy on claims to ICBC">Government changes policy on claims to ICBC</a></li>
                                <li><a href="http://oliverdailynews.com/start-nov-12-and-edit/" title="Oliver Arts and Crafts &#8211; two day event starts next Friday">Oliver Arts and Crafts &#8211; two day event starts next Friday</a></li>
                                <li><a href="http://oliverdailynews.com/194203-2/" title="194203">194203</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-26/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/november-11th-is-not-a-holiday-a-day-to-remember-and-reflect/" title="November 11th is not a holiday &#8211;  a day to remember and reflect">November 11th is not a holiday &#8211;  a day to remember and reflect</a></li>
                                <li><a href="http://oliverdailynews.com/certainly-go-my-attention/" title="Certainly got my attention!!">Certainly got my attention!!</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-56/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/entertainment-that-many-emotional-oes-music-day-with-lori-martine/" title="Entertainment that made many emotional &#8211; OES music day with Lori Martine.">Entertainment that made many emotional &#8211; OES music day with Lori Martine.</a></li>
                                <li><a href="http://oliverdailynews.com/new-faces-at-the-rdos-board-table-more-than-half-new/" title="Update: New faces at the RDOS board will have lunch with 2 MLAs next Thursday">Update: New faces at the RDOS board will have lunch with 2 MLAs next Thursday</a></li>
                                <li><a href="http://oliverdailynews.com/chinook-and-sun-erase-the-low-level-snowfall/" title="Chinook and sun &#8211; erase the low level snowfall">Chinook and sun &#8211; erase the low level snowfall</a></li>
                                <li><a href="http://oliverdailynews.com/it-is-snowing-film-at-eleven/" title="It is snowing &#8211; film at eleven">It is snowing &#8211; film at eleven</a></li>
                                <li><a href="http://oliverdailynews.com/lest-we-forget/" title="Lest we forget">Lest we forget</a></li>
                                <li><a href="http://oliverdailynews.com/a-student-based-charity-100-youth-for-change/" title="A student based charity &#8211; 100 Youth for Change">A student based charity &#8211; 100 Youth for Change</a></li>
                                <li><a href="http://oliverdailynews.com/digging-out-roadways-culvert-installation-returns-to-sportsmans-bowl-neighbours-concerned/" title="Updated &#8211; all pictures taken Thursday">Updated &#8211; all pictures taken Thursday</a></li>
                                <li><a href="http://oliverdailynews.com/old-soldier-and-oliver-pioneer-by-tim-garrish/" title="Old soldier and Oliver Pioneer &#8211; by Tim Garrish">Old soldier and Oliver Pioneer &#8211; by Tim Garrish</a></li>
                                <li><a href="http://oliverdailynews.com/remembrance-day/" title="Remembrance Day">Remembrance Day</a></li>
                                <li><a href="http://oliverdailynews.com/friday-begins-three-days-of-remembrance-on-odn/" title="Friday &#8211; begins three days of Remembrance on ODN">Friday &#8211; begins three days of Remembrance on ODN</a></li>
                                <li><a href="http://oliverdailynews.com/light-up-is-two-weeks-away/" title="Light up is two weeks away">Light up is two weeks away</a></li>
                                <li><a href="http://oliverdailynews.com/rotating-strikes-hit-oliver-at-post-office/" title="Rotating strikes hit Oliver at Post Office">Rotating strikes hit Oliver at Post Office</a></li>
                                <li><a href="http://oliverdailynews.com/risk-of-flooding-in-the-oliver-area-still-real-says-rdos/" title="Risk of flooding in the Oliver area &#8211; still real says RDOS">Risk of flooding in the Oliver area &#8211; still real says RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/over-75-thousand-funds-school-food-programme/" title="Over $75 thousand gifted to Oliver school food programme">Over $75 thousand gifted to Oliver school food programme</a></li>
                                <li><a href="http://oliverdailynews.com/panarama/" title="Pan o rama">Pan o rama</a></li>
                                <li><a href="http://oliverdailynews.com/policy-to-be-reviewed/" title="Access to facility policies to be reviewed">Access to facility policies to be reviewed</a></li>
                                <li><a href="http://oliverdailynews.com/194064-2/" title="Happy&#8230;. to be sworn in for 4 years">Happy&#8230;. to be sworn in for 4 years</a></li>
                                <li><a href="http://oliverdailynews.com/employee-group-benefits-do-you-know-what-you-have/" title="Employee Group Benefits – Do you know what you have?">Employee Group Benefits – Do you know what you have?</a></li>
                                <li><a href="http://oliverdailynews.com/appointments-oliver-breaks-from-traditional-thinking/" title="* Appointments &#8211; Oliver breaks from traditional thinking">* Appointments &#8211; Oliver breaks from traditional thinking</a></li>
                                <li><a href="http://oliverdailynews.com/new-mayor-eyes-action-on-crime-committee/" title="“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen">“My priority is serving the town of Oliver&#8230;&#8221; &#8211; Martin Johansen</a></li>
                                <li><a href="http://oliverdailynews.com/new-osoyoos-council-sworn-in-ready-to-go-for-4-years/" title="New Osoyoos council &#8211; sworn in &#8211; ready to go for 4 years">New Osoyoos council &#8211; sworn in &#8211; ready to go for 4 years</a></li>
                                <li><a href="http://oliverdailynews.com/develops-told-to-shove-off/" title="Developers told to &#8220;shove off&#8221;">Developers told to &#8220;shove off&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-election-final-report-to-council/" title="Osoyoos election final report to council">Osoyoos election final report to council</a></li>
                                <li><a href="http://oliverdailynews.com/call-for-performers/" title="Call for performers">Call for performers</a></li>
                                <li><a href="http://oliverdailynews.com/interesting-weather/" title="Interesting weather">Interesting weather</a></li>
                                <li><a href="http://oliverdailynews.com/spirit-of-the-game/" title="Spirit of the Game">Spirit of the Game</a></li>
                                <li><a href="http://oliverdailynews.com/by-paul-eby-5/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="http://oliverdailynews.com/canadian-wetlands-withdraws-claim-against-oliver-strata/" title="Canadian Wetlands withdraws claim against Oliver strata">Canadian Wetlands withdraws claim against Oliver strata</a></li>
                                <li><a href="http://oliverdailynews.com/193997-2/" title="Holiday classic brought to the local stage">Holiday classic brought to the local stage</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-15/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-62/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/10000-00-winner/" title="$10,000.00 &#8211; winner">$10,000.00 &#8211; winner</a></li>
                                <li><a href="http://oliverdailynews.com/60-years-of-marriage/" title="60 years of marriage">60 years of marriage</a></li>
                                </ul>
                </div></section>
<section id="text-319" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5bf323d046a273.83143062" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">November 19, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="fb-root"></div><script>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</script></body></html>
