<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>Avoid damage to your car &#8211; slow down!</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Avoid damage to your car &#8211; slow down! Comments Feed" href="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Favoid-damage-to-your-car-slow-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Favoid-damage-to-your-car-slow-down%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #143d2c; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/">
<meta property="og:title" content="Avoid damage to your car &#8211; slow down!">
<meta property="og:description" content="Final touches to brick work near Tuc el Nuit School. School opens tomorrow. A number of reports to ODN that the flat platform sidewalk will work well, so well drivers may damage their car unless you SLOW down. I mean SLOW. High trucks and SUV&#039;s may take it ok as a bump. Low slung cars&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/09/slow-down-2.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="667">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/09/slowdown1-33.jpg">
<meta property="og:image:width" content="651">
<meta property="og:image:height" content="544">
<meta property="article:published_time" content="2019-09-02T21:14:32+00:00">
<meta property="article:modified_time" content="2019-09-02T21:14:32+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-204616 single-format-standard custom-background sidebar-content-sidebar genesis-breadcrumbs-hidden news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
"the one you turn to"</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">September 2, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/blazetwo-banner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/09/china4-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/dk30-banner.jpg" alt="dk banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/crow4banner-22-1280x270.jpg" alt="slider" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-concertbanner-22-1280x270.jpg" alt="concert banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/bannerline-22.jpg" alt="banner line" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-vaseuxbanner-22-1280x270.jpg" alt="vaseux banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/lakebanner-22-1280x270.jpg" alt="lake banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-abanner-roots.jpg" alt="a banner root" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-ban-canner-1280x270.jpg" alt="ban canner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/baseballbanner-22-1280x270.jpg" alt="baseball banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/chopper-two-banner-1280x270.jpg" alt="chopper banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/morningbanner-22-1280x270.jpg" alt="banner fire" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/satbanner-22-1280x270.jpg" alt="sat banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/banner-burn-44-1280x270.jpg" alt="banner burn" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-ace-ban-turtle-banner22-1280x270.jpg" alt="banner james way" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-bannergun2-44.jpg" alt="banner gun" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-ace-bannerbomber-1280x270.jpg" alt="banner bomber" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/act-1-banner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-banner-vas-22-1280x270.jpg" alt="banner vas" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/okgreen-banner-1280x270.jpg" alt="green banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-banner-andbigger-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/a-ace-coke-222-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/bannerhospital-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/08/aacebannerlake-22-1280x270.jpg" alt="banner lake" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/bannerfireron22.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/bannerwestmtn-22.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/bannereast1-22-1-1280x270.jpg" alt="banner east 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/banner-west122-1280x270.png" alt="banner west 1" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/07/a-bannershot-22-1280x270.jpg" alt="banner shot" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-204616 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Avoid damage to your car &#8211; slow down!</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-02T14:14:32-07:00">September 2, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-09-02T14:14:32-07:00">2:14 pm</time></p></header><div class="entry-content" itemprop="text"><div id="attachment_204617" style="width: 1010px" class="wp-caption aligncenter"><a href="http://oliverdailynews.com/wp-content/uploads/2019/09/slow-down-2.jpg"><img aria-describedby="caption-attachment-204617" class="size-full wp-image-204617" src="http://oliverdailynews.com/wp-content/uploads/2019/09/slow-down-2.jpg" alt="" width="1000" height="667" srcset="http://oliverdailynews.com/wp-content/uploads/2019/09/slow-down-2.jpg 1000w, http://oliverdailynews.com/wp-content/uploads/2019/09/slow-down-2-800x534.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-204617" class="wp-caption-text">Temporary Sign erected by tradesman</p></div>
<p>Final touches to brick work near Tuc el Nuit School. School opens tomorrow.</p>
<p>A number of reports to ODN that the flat platform sidewalk will work well, so well drivers may damage their car unless you SLOW down. I mean SLOW.</p>
<p>High trucks and SUV&#8217;s may take it ok as a bump. Low slung cars &#8211; a much different climb especially if speeding.</p>
<p>The street: Park Drive. Test it yourself the road is open for trials.</p>
<div id="attachment_204618" style="width: 661px" class="wp-caption aligncenter"><a href="http://oliverdailynews.com/wp-content/uploads/2019/09/slowdown1-33.jpg"><img aria-describedby="caption-attachment-204618" class="size-full wp-image-204618" src="http://oliverdailynews.com/wp-content/uploads/2019/09/slowdown1-33.jpg" alt="" width="651" height="544" /></a><p id="caption-attachment-204618" class="wp-caption-text">Note incline of vehicle</p></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/avoid-damage-to-your-car-slow-down/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">3 bar</h4>
<div class="textwidget custom-html-widget"><a href="https://www.3barconstruction.com/"><img src="http://www.oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" ></a></div></div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-331" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/hookstorage.jpg" alt="ez outdoor storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href="http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike"/><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg"alt="gerards">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href=https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valley.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="http://www.sosmedicalfoundation.com">
<img src="http://www.oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/09/'> September 2019 &nbsp;(19)</option>
	<option value='http://oliverdailynews.com/2019/08/'> August 2019 &nbsp;(237)</option>
	<option value='http://oliverdailynews.com/2019/07/'> July 2019 &nbsp;(204)</option>
	<option value='http://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(247)</option>
	<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(251)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(225)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(170)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(238)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(243)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(213)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(263)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(220)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(209)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://oliverdailynews.com/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td><td id="today"><a href="http://oliverdailynews.com/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Della Cramton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388932">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Mallach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388931">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Neufeld</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388930">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/quote-of-the-week-13/comment-page-1/#comment-388927">Quote of the week</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388926">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob &amp; Lia Pinske</span> on <a href="http://oliverdailynews.com/new-home-site-for-harvest-hut/comment-page-1/#comment-388925">New home, new location for Harvest Hut</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Pivovar</span> on <a href="http://oliverdailynews.com/federal-leader-of-ndp-in-oliver-thursday/comment-page-1/#comment-388924">Federal leader of NDP in Oliver Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-25/comment-page-1/#comment-388921">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-25/comment-page-1/#comment-388919">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-25/comment-page-1/#comment-388918">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/by-pat-whalley-100/comment-page-1/#comment-388915">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Dutton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388912">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Parsons</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388911">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melissa Smits</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388909">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melissa Smits</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388908">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mary Lou Ellan</span> on <a href="http://oliverdailynews.com/by-pat-whalley-100/comment-page-1/#comment-388907">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-53/comment-page-1/#comment-388906">Think about it &#8211; with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388905">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388904">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388903">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">RAY Odland</span> on <a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-53/comment-page-1/#comment-388902">Think about it &#8211; with Joseph Seiler</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Pivovar</span> on <a href="http://oliverdailynews.com/federal-leader-of-ndp-in-oliver-thursday/comment-page-1/#comment-388901">Federal leader of NDP in Oliver Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Knippelberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388893">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/improved-roads-to-sawmill-ripley-and-madden/comment-page-1/#comment-388892">Improved roads to Sawmill, Ripley and Madden?</a></li><li class="recentcomments"><span class="comment-author-link">Walt Hadikin</span> on <a href="http://oliverdailynews.com/resisting-extinguishment/comment-page-1/#comment-388891">Resisting extinguishment</a></li><li class="recentcomments"><span class="comment-author-link">Lesli Malanchuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388889">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388887">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="http://oliverdailynews.com/resisting-extinguishment/comment-page-1/#comment-388886">Resisting extinguishment</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388885">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388884">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/saturday-is-opioid-overdose-awareness-day/comment-page-1/#comment-388883">Saturday is Opioid Overdose Awareness Day</a></li><li class="recentcomments"><span class="comment-author-link">Crystal Dias</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388882">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Greenwood</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388880">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/11-thousand-grant-received/comment-page-1/#comment-388879">$11 thousand grant received</a></li><li class="recentcomments"><span class="comment-author-link">Linda Venables</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388878">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Shiela Lange</span> on <a href="http://oliverdailynews.com/11-thousand-grant-received/comment-page-1/#comment-388877">$11 thousand grant received</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Phelps</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388876">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="http://oliverdailynews.com/saturday-is-opioid-overdose-awareness-day/comment-page-1/#comment-388875">Saturday is Opioid Overdose Awareness Day</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388874">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388873">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">David Badger</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388869">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/saturday-is-opioid-overdose-awareness-day/comment-page-1/#comment-388867">Saturday is Opioid Overdose Awareness Day</a></li><li class="recentcomments"><span class="comment-author-link">Linda Venables</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388866">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-388865">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bill Calhoun</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388864">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Judy Judy Hoy</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388862">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">JoAnn Turner</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388861">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">David Evenson</span> on <a href="http://oliverdailynews.com/the-steele-report-66/comment-page-1/#comment-388859">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jim Anderson</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388858">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388857">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388856">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388855">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Pam Forrest</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388854">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Neil Webb</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388852">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="http://oliverdailynews.com/bc-transit-fixes-route-schedules-osoyoos-to-kelowna/comment-page-1/#comment-388851">BC Transit &#8220;fixes&#8221; route schedules &#8211; Osoyoos to Kelowna</a></li><li class="recentcomments"><span class="comment-author-link">Kayla Nemes</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver-3/comment-page-1/#comment-388850">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388849">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388848">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388847">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Pow</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388846">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver-3/comment-page-1/#comment-388845">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Pat Whalley</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388844">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Tiffany Beckedorf</span> on <a href="http://oliverdailynews.com/council-briefs-town-of-oliver-3/comment-page-1/#comment-388843">Council Briefs &#8211; Town of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">June Reynolds</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388842">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Calhoun</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388841">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388840">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">David Fairbrother</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388839">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-24/comment-page-1/#comment-388838">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388837">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Dani Wirth</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388836">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Bott</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388835">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388834">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/this-is-wrong/comment-page-1/#comment-388833">This is wrong</a></li><li class="recentcomments"><span class="comment-author-link">Pat ? Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388831">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Storey</span> on <a href="http://oliverdailynews.com/the-history-of-butch-smitheram/comment-page-1/#comment-388830">The history of Butch Smitheram</a></li><li class="recentcomments"><span class="comment-author-link">Diane Karpinksy</span> on <a href="http://oliverdailynews.com/rest-in-peace-brenda/comment-page-1/#comment-388829">Rest in peace Brenda</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388828">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Shawna michaud</span> on <a href="http://oliverdailynews.com/support-for-affordable-housing-to-be-given-monday/comment-page-1/#comment-388827">Support for affordable housing to be given Monday</a></li><li class="recentcomments"><span class="comment-author-link">Grant MacPherson</span> on <a href="http://oliverdailynews.com/204361-2/comment-page-1/#comment-388826">Planning a visit?</a></li><li class="recentcomments"><span class="comment-author-link">Pam Forrest</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388825">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Melba McGeachy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388824">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Okanagan Jim</span> on <a href="http://oliverdailynews.com/seal-of-approval-likely/comment-page-1/#comment-388821">Seal of approval &#8211; likely</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388820">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388819">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Eberhard Hiob</span> on <a href="http://oliverdailynews.com/by-pat-whalley-99/comment-page-1/#comment-388818">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Sam Marsel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388817">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sam Marsel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388816">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Mcgee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388815">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388814">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-pat-whalley-99/comment-page-1/#comment-388813">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Wheeler</span> on <a href="http://oliverdailynews.com/204316-2/comment-page-1/#comment-388812"></a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388811">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-24/comment-page-1/#comment-388810">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">David Dewhirst</span> on <a href="http://oliverdailynews.com/by-brenda-shaw-36/comment-page-1/#comment-388809">by Brenda Shaw</a></li><li class="recentcomments"><span class="comment-author-link">Bill Ross</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388808">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388807">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Blidook</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-24/comment-page-1/#comment-388806">Praemonitus, Praemunitus –</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/explaining-transit-changes/comment-page-1/#comment-388805">Explaining transit changes</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388804">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-99/comment-page-1/#comment-388802">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/204361-2/comment-page-1/#comment-388801">Planning a visit?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/204361-2/comment-page-1/#comment-388799">Planning a visit?</a></li><li class="recentcomments"><span class="comment-author-link">Norma Mason</span> on <a href="http://oliverdailynews.com/seal-of-approval-likely/comment-page-1/#comment-388798">Seal of approval &#8211; likely</a></li><li class="recentcomments"><span class="comment-author-link">Terry Thomas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388797">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claire Stevenson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388793">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388792">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388790">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/204361-2/comment-page-1/#comment-388789">Planning a visit?</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/breaking-camp/comment-page-1/#comment-388788">Breaking camp</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388786">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jane Noonan</span> on <a href="http://oliverdailynews.com/explaining-transit-changes/comment-page-1/#comment-388785">Explaining transit changes</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Whittaker</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388784">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388783">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">David Evenson</span> on <a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/comment-page-1/#comment-388782">Oliver council to debate Monday &#8211; new water supply options</a></li><li class="recentcomments"><span class="comment-author-link">Mary arllan</span> on <a href="http://oliverdailynews.com/support-for-affordable-housing-to-be-given-monday/comment-page-1/#comment-388781">Support for affordable housing to be given Monday</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/204316-2/comment-page-1/#comment-388779"></a></li><li class="recentcomments"><span class="comment-author-link">Ron Pare'</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388778">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Beatrice Bird</span> on <a href="http://oliverdailynews.com/struggling-with/comment-page-1/#comment-388777">Struggling with</a></li><li class="recentcomments"><span class="comment-author-link">Robyn McCuaig</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-5/#comment-388776">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ruth Knippelberg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388775">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/struggling-with/comment-page-1/#comment-388773">Struggling with</a></li><li class="recentcomments"><span class="comment-author-link">Wanda Bontorin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388772">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/mixed-bag-cooler-cloudy-chance-of-rain-sunny-and-warm/comment-page-1/#comment-388771">Mixed bag &#8211; cooler temps, showers, clouds and SUN</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/struggling-with/comment-page-1/#comment-388770">Struggling with</a></li><li class="recentcomments"><span class="comment-author-link">Jesse Stewart</span> on <a href="http://oliverdailynews.com/condolence-to-the-marcy-family/comment-page-1/#comment-388769">Condolence to the Marcy family</a></li><li class="recentcomments"><span class="comment-author-link">Juanita Fraser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388768">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda MacNeil</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388767">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia Stevenson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388766">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/by-klaudia-deschenes/comment-page-1/#comment-388764">by Klaudia Deschenes</a></li><li class="recentcomments"><span class="comment-author-link">terry thomas</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388763">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Cooke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388762">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/204283-2/comment-page-1/#comment-388761"></a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388759">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Christine Hewitt</span> on <a href="http://oliverdailynews.com/204283-2/comment-page-1/#comment-388758"></a></li><li class="recentcomments"><span class="comment-author-link">Jane Noonan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388757">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Mike Guthrie</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388756">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388755">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388754">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lillian Sim</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388753">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388752">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388750">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388749">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388748">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">George Fraser</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388747">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/the-steele-report-65/comment-page-1/#comment-388746">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388743">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388742">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/comment-page-1/#comment-388741">Confused about transit changes &#8211; I confess I am</a></li><li class="recentcomments"><span class="comment-author-link">Laura Washburn</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388740">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/parade-at-1030-am-join-the-crowd-at-the-rootsfruits-expo/comment-page-1/#comment-388737">Parade at 10:30 am &#8211; Join the crowd at the Roots&#038;Fruits Expo</a></li><li class="recentcomments"><span class="comment-author-link">Gayle Wright</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388735">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jim Zakall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388734">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/eagle-bluff-fire-all-but-out/comment-page-1/#comment-388733">Eagle Bluff Fire &#8211; ALL but out</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Winward</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388731">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robert Rauser</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388729">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Diane Lindsay</span> on <a href="http://oliverdailynews.com/204186-2/comment-page-1/#comment-388728"></a></li><li class="recentcomments"><span class="comment-author-link">Henry Wiebe</span> on <a href="http://oliverdailynews.com/by-pat-whalley-98/comment-page-1/#comment-388727">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-98/comment-page-1/#comment-388726">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/by-pat-whalley-98/comment-page-1/#comment-388725">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388724">A word from Grumpy</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/by-pat-whalley-98/comment-page-1/#comment-388723">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Davena Cochet</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388722">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Mcgee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388721">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="http://oliverdailynews.com/olivers-parade-in-three-parts-short-and-sweet/comment-page-1/#comment-388720">Oliver Parade &#8211; part one</a></li><li class="recentcomments"><span class="comment-author-link">sylvainchabot</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388719">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Yvonne Crothers</span> on <a href="http://oliverdailynews.com/oib-says-thanks-in-song-and-speeches/comment-page-1/#comment-388718">OIB says thanks in song and speeches</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/oib-says-thanks-in-song-and-speeches/comment-page-1/#comment-388717">OIB says thanks in song and speeches</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388716">A word from Grumpy</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388713">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388712">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388710">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Waco SNACK</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388709">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388708">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388707">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="http://oliverdailynews.com/maintaining-our-local-roads/comment-page-1/#comment-388706">Maintaining our local roads</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388705">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jim Campbell</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388704">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388703">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/maintaining-our-local-roads/comment-page-1/#comment-388702">Maintaining our local roads</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388701">A word from Grumpy</a></li><li class="recentcomments"><span class="comment-author-link">sylvain chabot</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388700">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388699">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">Keith McKinnon</span> on <a href="http://oliverdailynews.com/a-gift-that-will-be-a-reality/comment-page-1/#comment-388698">A gift that will be a reality</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hopkins</span> on <a href="http://oliverdailynews.com/maintaining-our-local-roads/comment-page-1/#comment-388697">Maintaining our local roads</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388695">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">George McKay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388694">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388693">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">Jason Parker</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388692">A word from Grumpy</a></li><li class="recentcomments"><span class="comment-author-link">roger hall</span> on <a href="http://oliverdailynews.com/apathy/comment-page-1/#comment-388691">Apathy</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-4/#comment-388690">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-388689">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">kyle fossett</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388688">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Stan Marshall</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388687">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388686">A word from Grumpy</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Stuible</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388685">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="http://oliverdailynews.com/quotable-quotes-who/comment-page-1/#comment-388684">Quotable Quotes &#8211; who ?</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/a-gift-that-will-be-a-reality/comment-page-1/#comment-388683">A gift that will be a reality</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/the-steele-report-64/comment-page-1/#comment-388682">The Steele Report</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/comment-page-1/#comment-388680">MP Dick Cannings on tax havens for the rich</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/204061-2/comment-page-1/#comment-388679">A word from Grumpy</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/summer-break-elks/" title="Fall and winter breakfast &#8211; starts September 22nd">Fall and winter breakfast &#8211; starts September 22nd</a></li>
                                <li><a href="http://oliverdailynews.com/avoid-damage-to-your-car-slow-down/" title="Avoid damage to your car &#8211; slow down!">Avoid damage to your car &#8211; slow down!</a></li>
                                <li><a href="http://oliverdailynews.com/fire-inside-in-prison-near-oliver-contained/" title="Fire inside in prison near Oliver &#8211; contained">Fire inside in prison near Oliver &#8211; contained</a></li>
                                <li><a href="http://oliverdailynews.com/seniors-housing-just-about-ready-at-the-falls/" title="Seniors housing &#8211; just about ready at the Falls">Seniors housing &#8211; just about ready at the Falls</a></li>
                                <li><a href="http://oliverdailynews.com/ok-falls-firefighters-7-hours-on-the-job-fire-location-suspicious/" title="Ok Falls firefighters 7 hours on the job &#8211; fire location suspicious">Ok Falls firefighters 7 hours on the job &#8211; fire location suspicious</a></li>
                                <li><a href="http://oliverdailynews.com/kelowna-man-dies-diving-from-rock-into-skaha/" title="Kelowna man dies &#8211; diving from rock into Skaha">Kelowna man dies &#8211; diving from rock into Skaha</a></li>
                                <li><a href="http://oliverdailynews.com/dark-black-smoke-in-the-sky-propane-tank-on-fire/" title="Island Rd structure fire &#8211; high heat with propane fuel">Island Rd structure fire &#8211; high heat with propane fuel</a></li>
                                <li><a href="http://oliverdailynews.com/opening-no-sign-of-it-yet/" title="Opening? No sign of it yet">Opening? No sign of it yet</a></li>
                                <li><a href="http://oliverdailynews.com/stinky/" title="Stinky ? &#8211;  Petition goes to Osoyoos Council Tuesday">Stinky ? &#8211;  Petition goes to Osoyoos Council Tuesday</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-13/" title="Quote of the week">Quote of the week</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-25/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/204548-2/" title="August 31">August 31</a></li>
                                <li><a href="http://oliverdailynews.com/new-home-site-for-harvest-hut/" title="New home, new location for Harvest Hut">New home, new location for Harvest Hut</a></li>
                                <li><a href="http://oliverdailynews.com/in-2020-new-museum-planned-for-osoyoos/" title="In 2020 &#8211; New museum planned for Osoyoos">In 2020 &#8211; New museum planned for Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-100/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/204528-2/" title="204528">204528</a></li>
                                <li><a href="http://oliverdailynews.com/kids-and-huge-veggie-fields-oes-part-1/" title="Kids and huge veggie fields &#8211; OES part 1">Kids and huge veggie fields &#8211; OES part 1</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-94/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-51/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-92/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-11/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-53/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/rain-is-good/" title="Rain is good">Rain is good</a></li>
                                <li><a href="http://oliverdailynews.com/federal-leader-of-ndp-in-oliver-thursday/" title="Federal leader of NDP in Oliver Thursday">Federal leader of NDP in Oliver Thursday</a></li>
                                <li><a href="http://oliverdailynews.com/plan-on-attending-october-9th/" title="Plan on attending &#8211; October 9th">Plan on attending &#8211; October 9th</a></li>
                                <li><a href="http://oliverdailynews.com/improved-roads-to-sawmill-ripley-and-madden/" title="Improved roads to Sawmill, Ripley and Madden?">Improved roads to Sawmill, Ripley and Madden?</a></li>
                                <li><a href="http://oliverdailynews.com/morning-shooting/" title="Morning shooting">Morning shooting</a></li>
                                <li><a href="http://oliverdailynews.com/top-cop-recruited-from-port-alberni/" title="Top cop recruited from Port Alberni">Top cop recruited from Port Alberni</a></li>
                                <li><a href="http://oliverdailynews.com/resisting-extinguishment/" title="Resisting extinguishment">Resisting extinguishment</a></li>
                                <li><a href="http://oliverdailynews.com/11-thousand-grant-received/" title="$11 thousand grant received">$11 thousand grant received</a></li>
                                <li><a href="http://oliverdailynews.com/principal-at-ten-school-happy-with-civic-road-and-safety-issues/" title="Principal at TEN school happy with civic road and safety issues">Principal at TEN school happy with civic road and safety issues</a></li>
                                <li><a href="http://oliverdailynews.com/obwb-message-to-municipal-governments/" title="OBWB message &#8211; to municipal governments">OBWB message &#8211; to municipal governments</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-is-opioid-overdose-awareness-day/" title="Saturday is Opioid Overdose Awareness Day">Saturday is Opioid Overdose Awareness Day</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-66/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-11/" title="Condolences">Condolences</a></li>
                                <li><a href="http://oliverdailynews.com/bc-transit-fixes-route-schedules-osoyoos-to-kelowna/" title="BC Transit &#8220;fixes&#8221; route schedules &#8211; Osoyoos to Kelowna">BC Transit &#8220;fixes&#8221; route schedules &#8211; Osoyoos to Kelowna</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-town-of-oliver-3/" title="Council Briefs &#8211; Town of Oliver">Council Briefs &#8211; Town of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/this-is-wrong/" title="This is wrong">This is wrong</a></li>
                                <li><a href="http://oliverdailynews.com/are-you-passing-on-free-money/" title="Are you passing on Free Money?">Are you passing on Free Money?</a></li>
                                <li><a href="http://oliverdailynews.com/madge/" title="Madge">Madge</a></li>
                                <li><a href="http://oliverdailynews.com/scenes-in-passing/" title="Scenes in passing">Scenes in passing</a></li>
                                <li><a href="http://oliverdailynews.com/204361-2/" title="Planning a visit?">Planning a visit?</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-99/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-24/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/sunny-end-to-summer/" title="Sunny end to summer">Sunny end to summer</a></li>
                                <li><a href="http://oliverdailynews.com/last-concert-of-the-summer-not/" title="Entertainment lined up for &#8220;just one more&#8221; concert">Entertainment lined up for &#8220;just one more&#8221; concert</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-91/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-52/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/clouds-depart-my-midnight/" title="Clouds depart by midnight">Clouds depart by midnight</a></li>
                                <li><a href="http://oliverdailynews.com/election-date-this-fall-is-monday-october-21st/" title="Election date this fall is &#8230;Monday October 21st">Election date this fall is &#8230;Monday October 21st</a></li>
                                <li><a href="http://oliverdailynews.com/204330-2/" title="204330">204330</a></li>
                                <li><a href="http://oliverdailynews.com/support-for-affordable-housing-to-be-given-monday/" title="Support for affordable housing to be given Monday">Support for affordable housing to be given Monday</a></li>
                                <li><a href="http://oliverdailynews.com/seal-of-approval-likely/" title="Seal of approval &#8211; likely">Seal of approval &#8211; likely</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-council-to-debate-monday-0-new-water-supply-option/" title="Oliver council to debate Monday &#8211; new water supply options">Oliver council to debate Monday &#8211; new water supply options</a></li>
                                <li><a href="http://oliverdailynews.com/204316-2/" title="204316">204316</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-brenda/" title="Rest in peace Brenda">Rest in peace Brenda</a></li>
                                <li><a href="http://oliverdailynews.com/mixed-bag-cooler-cloudy-chance-of-rain-sunny-and-warm/" title="Mixed bag &#8211; cooler temps, showers, clouds and SUN">Mixed bag &#8211; cooler temps, showers, clouds and SUN</a></li>
                                <li><a href="http://oliverdailynews.com/struggling-with/" title="Struggling with">Struggling with</a></li>
                                <li><a href="http://oliverdailynews.com/breaking-camp/" title="Breaking camp">Breaking camp</a></li>
                                <li><a href="http://oliverdailynews.com/204283-2/" title="204283">204283</a></li>
                                <li><a href="http://oliverdailynews.com/explaining-transit-changes/" title="Explaining transit changes">Explaining transit changes</a></li>
                                <li><a href="http://oliverdailynews.com/by-klaudia-deschenes/" title="by Klaudia Deschenes">by Klaudia Deschenes</a></li>
                                <li><a href="http://oliverdailynews.com/ontario-golfer-takes-top-title-in-osoyoos/" title="Ontario golfer takes top title in Osoyoos">Ontario golfer takes top title in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-65/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/confused-about-transit-changes-i-confess-i-am/" title="Confused about transit changes &#8211; I confess I am">Confused about transit changes &#8211; I confess I am</a></li>
                                <li><a href="http://oliverdailynews.com/sales-moving-up-prices-moving-up/" title="Sales moving up &#8211; prices moving up">Sales moving up &#8211; prices moving up</a></li>
                                <li><a href="http://oliverdailynews.com/204245-2/" title="204245">204245</a></li>
                                <li><a href="http://oliverdailynews.com/heat-remains-cooling-off-next-week/" title="Heat remains &#8211; cooling off next week">Heat remains &#8211; cooling off next week</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-13/" title="Osoyoos Council Briefs">Osoyoos Council Briefs</a></li>
                                <li><a href="http://oliverdailynews.com/eagle-bluff-fire-all-but-out/" title="Eagle Bluff Fire &#8211; ALL but out">Eagle Bluff Fire &#8211; ALL but out</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-ambassadors-for-2020/" title="Oliver Ambassadors for 2020">Oliver Ambassadors for 2020</a></li>
                                <li><a href="http://oliverdailynews.com/written-by-gail-prior-3/" title="Written by Gail Prior">Written by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/204186-2/" title="204186">204186</a></li>
                                <li><a href="http://oliverdailynews.com/expo-2019-at-the-park/" title="Expo 2019 &#8211; at the park &#8211; Sunday">Expo 2019 &#8211; at the park &#8211; Sunday</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-51/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-parade-part-two/" title="Oliver Parade &#8211; part two">Oliver Parade &#8211; part two</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-98/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-23/" title="Praemonitus, Praemunitus –">Praemonitus, Praemunitus –</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-parade-in-three-parts-short-and-sweet/" title="Oliver Parade &#8211; part one">Oliver Parade &#8211; part one</a></li>
                                <li><a href="http://oliverdailynews.com/parade-at-1030-am-join-the-crowd-at-the-rootsfruits-expo/" title="Parade at 10:30 am &#8211; Join the crowd at the Roots&#038;Fruits Expo">Parade at 10:30 am &#8211; Join the crowd at the Roots&#038;Fruits Expo</a></li>
                                <li><a href="http://oliverdailynews.com/what-a-racket/" title="What a racket?">What a racket?</a></li>
                                <li><a href="http://oliverdailynews.com/by-election-in-osoyoos-set-for-saturday-november-2/" title="By-election in Osoyoos set for Saturday November 2">By-election in Osoyoos set for Saturday November 2</a></li>
                                <li><a href="http://oliverdailynews.com/so-transit-schedules-change-in-septemberr/" title="SO Transit schedules change in September">SO Transit schedules change in September</a></li>
                                <li><a href="http://oliverdailynews.com/accident-brings-out-first-responders-north-of-oliver/" title="Accident brings out first responders &#8211; North of Oliver">Accident brings out first responders &#8211; North of Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/oib-says-thanks-in-song-and-speeches/" title="OIB says thanks in song and speeches">OIB says thanks in song and speeches</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-93/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/structure-fire-just-off-the-lakeshore-6900-block-lakeside/" title="Structure fire -just off the lakeshore &#8211; 6900 block Lakeside Drive">Structure fire -just off the lakeshore &#8211; 6900 block Lakeside Drive</a></li>
                                <li><a href="http://oliverdailynews.com/a-gift-that-will-be-a-reality/" title="A gift that will be a reality">A gift that will be a reality</a></li>
                                <li><a href="http://oliverdailynews.com/quotable-quotes-who/" title="Quotable Quotes &#8211; who ?">Quotable Quotes &#8211; who ?</a></li>
                                <li><a href="http://oliverdailynews.com/maintaining-our-local-roads/" title="Maintaining our local roads">Maintaining our local roads</a></li>
                                <li><a href="http://oliverdailynews.com/canada-says-will-call-rocky-mtn-ridged-mussels-endangered/" title="Canada says Rocky Mtn. Ridged Mussels &#8211;  NOT endangered&#8230;.">Canada says Rocky Mtn. Ridged Mussels &#8211;  NOT endangered&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/quick-hurry-less-than-three-weeks-to-go/" title="Quick, hurry &#8211; less than three weeks to go">Quick, hurry &#8211; less than three weeks to go</a></li>
                                <li><a href="http://oliverdailynews.com/204061-2/" title="A word from Grumpy">A word from Grumpy</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-64/" title="The Steele Report">The Steele Report</a></li>
                                <li><a href="http://oliverdailynews.com/mp-dick-cannings-on-tax-havens-for-the-rich/" title="MP Dick Cannings on tax havens for the rich">MP Dick Cannings on tax havens for the rich</a></li>
                                <li><a href="http://oliverdailynews.com/looking-for-a-family-physician-or-a-nurse-practitioner/" title="Looking for a family physician or a nurse practitioner ?">Looking for a family physician or a nurse practitioner ?</a></li>
                                <li><a href="http://oliverdailynews.com/signs-signs-everywhere-theres-signs/" title="Signs, Signs, everywhere there&#8217;s signs">Signs, Signs, everywhere there&#8217;s signs</a></li>
                                <li><a href="http://oliverdailynews.com/weather-for-roots-and-fruits/" title="Weather for Roots and Fruits">Weather for Roots and Fruits</a></li>
                                <li><a href="http://oliverdailynews.com/road-closed-until-august-30th/" title="Road closed until August 30th">Road closed until August 30th</a></li>
                                <li><a href="http://oliverdailynews.com/by-sue-capyk/" title="by Sue Capyk">by Sue Capyk</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" method="get" action="http://oliverdailynews.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search ODN" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://oliverdailynews.com/?s={s}" itemprop="target"></form></li><li class="right date">September 2, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
