<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>arc (3)</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily &raquo; arc (3) Comments Feed" href="http://oliverdailynews.com/arc-3/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/arc-3/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Farc-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Farc-3%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b2b2b2; }
</style>
<meta property="og:site_name" content="Oliver Daily">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/arc-3/">
<meta property="og:title" content="arc (3)">
<meta property="article:published_time" content="2017-02-07T17:05:38+00:00">
<meta property="article:modified_time" content="2017-02-02T17:08:16+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="Ads">
<style>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</style></head>
<body class="post-template-default single single-post postid-148984 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">February 7, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/leza-artwo22.jpg" alt="leza artwork" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-roo.png" alt="banner roo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/02/banner-lake-marjo.jpg" alt="banner lake marjo" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-banner22-1280x269.png" alt="snow mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-smith22.jpg" alt="banner smith" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/banner-piano22.jpg" alt="banner piano" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/walk-bann22.jpg" alt="walk banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/deer-ban22.jpg" alt="deer ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/lake-slice22.jpg" alt="lake slice" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-tower22.jpg" alt="snow tower" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/up-the-hill22.jpg" alt="up the hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-bann22.png" alt="snow banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/fry-banner22-1280x270.jpg" alt="fry banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/snow-guy-banner.jpg" alt="snow guy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/01/copy-banner22.jpg" alt="copy banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/fry-one22.jpg" alt="baldy backyard brian fry" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/potash-banner22.jpg" alt="potash banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/banner-parade22.jpg" alt="banner tonight" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/silver-banner22.jpg" alt="silver banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/a-ski-three22.jpg" alt="hill banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/hornet-banner.jpg" alt="hornet banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/banner-hill22.jpg" alt="banner hill" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/12/lake-banner22-1280x270.jpg" alt="lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/car-threebanner.png" alt="crash banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/concert-banner.png" alt="banner concert" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/11/ajax-three22.jpg" alt="fireworks banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner-kids.jpg" alt="banner kids" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/baner-colour-field22.jpg" alt="banner colour field" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/banner22.jpg" alt="occ banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2016/10/maggie-two-banner.png" alt="Maggie banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-148984 post type-post status-publish format-standard category-ads entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">arc (3)</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-07T09:05:38+00:00">February 7, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-02-07T09:05:38+00:00">9:05 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/01/arc.jpg"><img class="aligncenter size-full wp-image-148870" src="http://oliverdailynews.com/wp-content/uploads/2017/01/arc.jpg" alt="" width="875" height="602" srcset="http://oliverdailynews.com/wp-content/uploads/2017/01/arc.jpg 875w, http://oliverdailynews.com/wp-content/uploads/2017/01/arc-700x482.jpg 700w" sizes="(max-width: 875px) 100vw, 875px" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/arc-3/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/arc-3/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arc-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-191" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alternative Landscapes</h4>
			<div class="textwidget"><a href="http://www.alternativelandscapes.ca/">
<img src="http://oliverdailynews.com/bizpages/alternativebutton.jpg" alt="alternative landscapes">
</a>
</div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-180" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First CU</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-112" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Desert Sun</h4>
			<div class="textwidget"><a href="
http://www.desertsuncounselling.ca">
<img src="http://oliverdailynews.com/bizpages/desertsunbutton2.jpg" alt="desert sun" >
</a>

</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-258" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gallagher Lake Village</h4>
			<div class="textwidget"><a href="
http://www.gallagherlakevillagepark.com/home">
<img src="http://okanagandailynews.com/bizpages/gallagherlake.jpg" alt="gallagher lake village">
</a></div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="
http://www.oliverdailynews.com/bizpages/bctfbackbutton.jpg">
<img src="http://oliverdailynews.com/bizpages/bctfbutton.jpg" alt="bctf" />
</a></div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-281" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mark</h4>
			<div class="textwidget">Mark Pankratz 

<a href="http://www.markpankratz.com">
<img src="http://oliverdailynews.com/bizpages/mark222.jpg" alt="mark pankratz">
<img
src="http://oliverdailynews.com/bizpages/mark333.jpg" alt="mark pankratz">
</a>

250-498-6222</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-185" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visual Telecom</h4>
			<div class="textwidget"><a href="
http://www.visualtelecom.ca">
<img src="http://oliverdailynews.com/bizpages/newvtbutton.jpg" alt="visual telecom">
</a>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
http://www.interiorsavings.com/PersonalBanking/Borrowing/Mortgages/MobileServices/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>
</div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/threebarnew.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ruhland</h4>
			<div class="textwidget"><a href="
http://www.ruhland.ca">
<img src="http://oliverdailynews.com/bizpages/ruhland.jpg" alt="ruhland">
</a>

</div>
		</div></section>
<section id="text-168" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Reserve Fund Planning</h4>
			<div class="textwidget">Depreciation Reports
<a href="
http://www.reservefundplanning.ca/">
<img src="http://oliverdailynews.com/bizpages/newrfp.jpg" alt="reserve fund planning">
</a>
</div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-173" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ORL</h4>
			<div class="textwidget">Your Library<br />
<a href="
http://www.orl.bc.ca">
<img src="http://oliverdailynews.com/bizpages/orlbutton.jpg" alt="Okanagan Regional Library">
</a>

</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tru Hardware</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/vic.jpg" alt="truhardware">
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-238" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">sears</h4>
			<div class="textwidget"><a href="
http://www.sears.ca">
<img src="http://oliverdailynews.com/bizpages/sears.jpg" alt="sears">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-240" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Legion</h4>
			<div class="textwidget">Legion Phone 498-3868

<a href="
https://www.facebook.com/OliverLegionBranch97">
<img src="http://oliverdailynews.com/bizpages/legion.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-267" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ecs</h4>
			<div class="textwidget"><a href="
http://ecscomputerservice.com">
<img src="http://oliverdailynews.com/bizpages/ecsbutton.jpg" alt="ecs">
</a></div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Garry Bogdan</span> on <a href="http://oliverdailynews.com/osoyoos-2016-by-the-numbers/#comment-368444">Osoyoos 2016 &#8211; by the numbers</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/sign-petition-today/#comment-368443">Sign petition today</a></li><li class="recentcomments"><span class="comment-author-link">Barb Norum</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368442">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/#comment-368441">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/events/#comment-368440">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Calvin Metcalfe</span> on <a href="http://oliverdailynews.com/make-national-park-poll-the-biggest/#comment-368439">Make national park poll &#8211; the biggest</a></li><li class="recentcomments"><span class="comment-author-link">Rod Kitt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368438">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368437">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kathryn Midgley</span> on <a href="http://oliverdailynews.com/free-classifieds/#comment-368436">FREE classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Everett Baker</span> on <a href="http://oliverdailynews.com/sign-petition-today/#comment-368435">Sign petition today</a></li><li class="recentcomments"><span class="comment-author-link">Barb Race</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368432">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/sign-petition-today/#comment-368430">Sign petition today</a></li><li class="recentcomments"><span class="comment-author-link">Beth Garrish</span> on <a href="http://oliverdailynews.com/park-place-owners-sign-deal/#comment-368428">Park Place owners sign deal</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/getting-help-to-buy-first-home/#comment-368427">Getting help to buy first home</a></li><li class="recentcomments"><span class="comment-author-link">Barb Race</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368426">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368425">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">ernie race</span> on <a href="http://oliverdailynews.com/are-you-sad/#comment-368424">Are you SAD?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Nichol</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368423">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">ROBERTA KOVACS</span> on <a href="http://oliverdailynews.com/events/#comment-368422">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/getting-help-to-buy-first-home/#comment-368421">Getting help to buy first home</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-131/#comment-368420">Rural report with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/park-place-owners-sign-deal/#comment-368418">Park Place owners sign deal</a></li><li class="recentcomments"><span class="comment-author-link">Mike Monaghan</span> on <a href="http://oliverdailynews.com/hoot-hoot-not-hot-hot/#comment-368417">Hoot Hoot not hot hot</a></li><li class="recentcomments"><span class="comment-author-link">Maia Mason</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368416">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368415">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Robin Hood</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368414">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/photographer-doris-lancaster-15/#comment-368413">Photographer Doris Lancaster</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Olson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368412">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Brent Redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368411">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368410">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Blaine and Joan Nunweiler</span> on <a href="http://oliverdailynews.com/park-place-owners-sign-deal/#comment-368409">Park Place owners sign deal</a></li><li class="recentcomments"><span class="comment-author-link">David Sabyan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368408">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Midge Wyse</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368407">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Linda Gergely</span> on <a href="http://oliverdailynews.com/park-place-owners-sign-deal/#comment-368406">Park Place owners sign deal</a></li><li class="recentcomments"><span class="comment-author-link">Al Hudec</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368405">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/where-and-what-3/#comment-368403">Where and what ?</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/park-place-owners-sign-deal/#comment-368402">Park Place owners sign deal</a></li><li class="recentcomments"><span class="comment-author-link">Jason Brant</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368400">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ash Regner</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368399">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Sonia Mason</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368398">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Thor Manson</span> on <a href="http://oliverdailynews.com/more-parks-more-rangers-more-funding/#comment-368397">More work on the parks &#8211; more rangers &#8211; more funding</a></li><li class="recentcomments"><span class="comment-author-link">Karen Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368395">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Greg Sinnett</span> on <a href="http://oliverdailynews.com/high-level-report-to-bc-government-makes-park-recommendation/#comment-368394">High level report to BC government makes park recommendation</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368393">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Phyllis Whitten</span> on <a href="http://oliverdailynews.com/minor-traffic-delay-police-fire-and-ambulance-attending/#comment-368392">Minor traffic delay: police, fire and ambulance attending</a></li><li class="recentcomments"><span class="comment-author-link">Ash Regner</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-174/#comment-368391">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Natalie Alexander</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368390">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/more-parks-more-rangers-more-funding/#comment-368389">More work on the parks &#8211; more rangers &#8211; more funding</a></li><li class="recentcomments"><span class="comment-author-link">paul alaric</span> on <a href="http://oliverdailynews.com/sold-out-see-ya-there/#comment-368388">Sold out &#8211; see ya there</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368387">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/where-and-what-3/#comment-368386">Where and what ?</a></li><li class="recentcomments"><span class="comment-author-link">Gord Mulgrew</span> on <a href="http://oliverdailynews.com/5-million-for-spca/#comment-368384">5 million for SPCA</a></li><li class="recentcomments"><span class="comment-author-link">Nadine Evans</span> on <a href="http://oliverdailynews.com/note-from-nadine/#comment-368381">Note from Nadine</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368380">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Catlin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368379">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Holly Hoy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368378">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Natalie Alexander</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368376">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">Natalie Alexander</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368375">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">Jacquie Bruckshaw</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368374">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/where-and-what-3/#comment-368373">Where and what ?</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368372">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-173/#comment-368371">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Kandice Davidson</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368369">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">ivy George</span> on <a href="http://oliverdailynews.com/where-and-what-3/#comment-368368">Where and what ?</a></li><li class="recentcomments"><span class="comment-author-link">Eileen Stooshinoff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368367">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368363">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368362">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Deb Bucar</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368361">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368360">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/natalie-anderson-says/#comment-368359">Natalie Alexander says</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/new-top-cop-for-region/#comment-368358">New top cop for region</a></li><li class="recentcomments"><span class="comment-author-link">Katrin paulsen</span> on <a href="http://oliverdailynews.com/new-top-cop-for-region/#comment-368353">New top cop for region</a></li><li class="recentcomments"><span class="comment-author-link">Nadine Evans</span> on <a href="http://oliverdailynews.com/big-boost-given-by-interior-savings-credit-union/#comment-368352">Big boost given by Interior Savings Credit Union</a></li><li class="recentcomments"><span class="comment-author-link">Tee Jay Martin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368351">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="http://oliverdailynews.com/note-from-nadine/#comment-368350">Note from Nadine</a></li><li class="recentcomments"><span class="comment-author-link">Tee Jay Martin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368349">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Hesselgrave</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368346">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Graham Ferguson</span> on <a href="http://oliverdailynews.com/148841-2/#comment-368345">Fire overnight</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368344">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron Peace</span> on <a href="http://oliverdailynews.com/an-urban-myth-the-missing-locomotive/#comment-368343">An Urban Myth..The Missing Locomotive</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Mahoney</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368338">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Mahoney</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368337">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ron McLeod</span> on <a href="http://oliverdailynews.com/an-urban-myth-the-missing-locomotive/#comment-368336">An Urban Myth..The Missing Locomotive</a></li><li class="recentcomments"><span class="comment-author-link">Edith Herc</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368335">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/an-urban-myth-the-missing-locomotive/#comment-368334">An Urban Myth..The Missing Locomotive</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Mahoney</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368333">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Reima Roberton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368332">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ross McGinnis</span> on <a href="http://oliverdailynews.com/where-is-this-40/#comment-368329">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/rural-report-with-laird-smith-130/#comment-368328">Rural report with Laird Smith</a></li><li class="recentcomments"><span class="comment-author-link">Linda Isaak</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368327">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/where-is-this-40/#comment-368326">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/where-is-this-40/#comment-368325">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Meek</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368324">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/an-urban-myth-the-missing-locomotive/#comment-368323">An Urban Myth..The Missing Locomotive</a></li><li class="recentcomments"><span class="comment-author-link">Ed Iceton</span> on <a href="http://oliverdailynews.com/where-is-this-40/#comment-368321">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Kyle Martin</span> on <a href="http://oliverdailynews.com/where-is-this-40/#comment-368320">Where is this?</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368319">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="http://oliverdailynews.com/events/#comment-368318">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ken Moore</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368317">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Michael Bannon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/#comment-368316">Free Classifieds</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/osoyoos-2016-by-the-numbers/" title="Osoyoos 2016 &#8211; by the numbers">Osoyoos 2016 &#8211; by the numbers</a></li>
                                <li><a href="http://oliverdailynews.com/soap-production-a-bit-too-saucy-for-facebook/" title="SOAP production a bit too saucy for Facebook">SOAP production a bit too saucy for Facebook</a></li>
                                <li><a href="http://oliverdailynews.com/stocks/" title="Stocks">Stocks</a></li>
                                <li><a href="http://oliverdailynews.com/update-38/" title="Update">Update</a></li>
                                <li><a href="http://oliverdailynews.com/be-cautious-out-there/" title="Be cautious out there">Be cautious out there</a></li>
                                <li><a href="http://oliverdailynews.com/sign-petition-today/" title="Sign petition today">Sign petition today</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-wines-featured-at-canadian-culinary-event/" title="Oliver wines featured at Canadian Culinary event">Oliver wines featured at Canadian Culinary event</a></li>
                                <li><a href="http://oliverdailynews.com/back-in-time-to-1948-1949/" title="Back in time to 1948-1949">Back in time to 1948-1949</a></li>
                                <li><a href="http://oliverdailynews.com/getting-a-facelift/" title="Getting a facelift">Getting a facelift</a></li>
                                <li><a href="http://oliverdailynews.com/are-you-sad/" title="Are you SAD?">Are you SAD?</a></li>
                                <li><a href="http://oliverdailynews.com/sunshine-when/" title="Sunshine &#8211; when?">Sunshine &#8211; when?</a></li>
                                <li><a href="http://oliverdailynews.com/north-end-of-river-road-fire/" title="River Road fire &#8211; update">River Road fire &#8211; update</a></li>
                                <li><a href="http://oliverdailynews.com/getting-help-to-buy-first-home/" title="Getting help to buy first home">Getting help to buy first home</a></li>
                                <li><a href="http://oliverdailynews.com/rural-report-with-laird-smith-131/" title="Rural report with Laird Smith">Rural report with Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/packed-house-for-71st-sosa-game-dinner/" title="Packed house for 71st SOSA game dinner">Packed house for 71st SOSA game dinner</a></li>
                                <li><a href="http://oliverdailynews.com/photographer-doris-lancaster-15/" title="Photographer Doris Lancaster">Photographer Doris Lancaster</a></li>
                                <li><a href="http://oliverdailynews.com/two-fire-departments-respond/" title="Two fire departments respond &#8211; updated">Two fire departments respond &#8211; updated</a></li>
                                <li><a href="http://oliverdailynews.com/park-place-owners-sign-deal/" title="Park Place owners sign deal">Park Place owners sign deal</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-91/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/keep-fit-with-kandice-davidson-55/" title="Keep fit with Kandice Davidson">Keep fit with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/back-to-full-operation/" title="Back to full operation">Back to full operation</a></li>
                                <li><a href="http://oliverdailynews.com/handguns-tied-to-undercarriage-of-auto-crown-says/" title="Handguns tied to undercarriage of auto &#8211; Crown says">Handguns tied to undercarriage of auto &#8211; Crown says</a></li>
                                <li><a href="http://oliverdailynews.com/minor-traffic-delay-police-fire-and-ambulance-attending/" title="Minor traffic delay: police, fire and ambulance attending">Minor traffic delay: police, fire and ambulance attending</a></li>
                                <li><a href="http://oliverdailynews.com/kenny-mclean-inducted/" title="Kenny McLean inducted (flashback)">Kenny McLean inducted (flashback)</a></li>
                                <li><a href="http://oliverdailynews.com/hoot-hoot-not-hot-hot/" title="Hoot Hoot not hot hot">Hoot Hoot not hot hot</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-46/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-138/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/sold-out-see-ya-there/" title="Sold out &#8211; see ya there">Sold out &#8211; see ya there</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-174/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/more-parks-more-rangers-more-funding/" title="More work on the parks &#8211; more rangers &#8211; more funding">More work on the parks &#8211; more rangers &#8211; more funding</a></li>
                                <li><a href="http://oliverdailynews.com/signing-up/" title="Signing up">Signing up</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-bc-politics/" title="Quote of the week &#8211; BC politics">Quote of the week &#8211; BC politics</a></li>
                                <li><a href="http://oliverdailynews.com/where-and-what-3/" title="Where and what ?">Where and what ?</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-173/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/snow-rain-clouds-to-replace-sunshine/" title="Snow, rain, clouds to replace sunshine">Snow, rain, clouds to replace sunshine</a></li>
                                <li><a href="http://oliverdailynews.com/hornets-win-league-play/" title="Hornets win league play">Hornets win league play</a></li>
                                <li><a href="http://oliverdailynews.com/fred-steele-by-a-nose/" title="Fred Steele by a nose">Fred Steele by a nose</a></li>
                                <li><a href="http://oliverdailynews.com/new-top-cop-for-region/" title="New top cop for region">New top cop for region</a></li>
                                <li><a href="http://oliverdailynews.com/folk-duo-saskia-and-darrel/" title="FOLK DUO:  SASKIA AND DARREL">FOLK DUO:  SASKIA AND DARREL</a></li>
                                <li><a href="http://oliverdailynews.com/big-boost-given-by-interior-savings-credit-union/" title="Big boost given by Interior Savings Credit Union">Big boost given by Interior Savings Credit Union</a></li>
                                <li><a href="http://oliverdailynews.com/natalie-anderson-says/" title="Natalie Alexander says">Natalie Alexander says</a></li>
                                <li><a href="http://oliverdailynews.com/federal-government-helps-with-local-parks/" title="Federal government helps with local facility">Federal government helps with local facility</a></li>
                                <li><a href="http://oliverdailynews.com/march-11th-healthy-living-fair/" title="March 11th &#8211; Healthy Living Fair">March 11th &#8211; Healthy Living Fair</a></li>
                                <li><a href="http://oliverdailynews.com/where-is-this-40/" title="Where is this?">Where is this?</a></li>
                                <li><a href="http://oliverdailynews.com/jam-session-at-seniors-centre/" title="Jam Session at Seniors Centre">Jam Session at Seniors Centre</a></li>
                                <li><a href="http://oliverdailynews.com/an-urban-myth-the-missing-locomotive/" title="An Urban Myth..The Missing Locomotive">An Urban Myth..The Missing Locomotive</a></li>
                                <li><a href="http://oliverdailynews.com/5-million-for-spca/" title="5 million for SPCA">5 million for SPCA</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-notice-2/" title="School District notice">School District notice</a></li>
                                <li><a href="http://oliverdailynews.com/tuesdays-news-all-about-sunshine/" title="Tuesday&#8217;s news &#8211; all about sunshine">Tuesday&#8217;s news &#8211; all about sunshine</a></li>
                                <li><a href="http://oliverdailynews.com/bridging-the-gap-for-social-justice/" title="Bridging the gap for social justice">Bridging the gap for social justice</a></li>
                                <li><a href="http://oliverdailynews.com/a-review-2/" title="A review">A review</a></li>
                                <li><a href="http://oliverdailynews.com/vessel-sinks-operator-dies-monday/" title="Vessel sinks Monday &#8211; operator dies">Vessel sinks Monday &#8211; operator dies</a></li>
                                <li><a href="http://oliverdailynews.com/note-from-nadine/" title="Note from Nadine">Note from Nadine</a></li>
                                <li><a href="http://oliverdailynews.com/council-will-seek-fund-for-hwy-97-pipe-solution/" title="Council will seek funding for Hwy 97 pipe solution">Council will seek funding for Hwy 97 pipe solution</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-desert/" title="In the desert">In the desert</a></li>
                                <li><a href="http://oliverdailynews.com/special-meeting-tonight-to-be-televised/" title="Special meeting tonight to be televised">Special meeting tonight to be televised</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-february-12th/" title="Sunday February 12th">Sunday February 12th</a></li>
                                <li><a href="http://oliverdailynews.com/getting-a-grant-to-improve-water-quality-and-preserve-it/" title="Getting a grant to improve water quality and preserve it">Getting a grant to improve water quality and preserve it</a></li>
                                <li><a href="http://oliverdailynews.com/148841-2/" title="Fire overnight">Fire overnight</a></li>
                                <li><a href="http://oliverdailynews.com/rural-report-with-laird-smith-130/" title="Rural report with Laird Smith">Rural report with Laird Smith</a></li>
                                <li><a href="http://oliverdailynews.com/going-back-back-into-time/" title="Going back &#8211; back into time">Going back &#8211; back into time</a></li>
                                <li><a href="http://oliverdailynews.com/permission-granted/" title="Permission granted">Permission granted</a></li>
                                <li><a href="http://oliverdailynews.com/brenda-shaw-writes-on-being-left-handed/" title="Brenda Shaw writes &#8211; &#8221; On being left handed &#8220;">Brenda Shaw writes &#8211; &#8221; On being left handed &#8220;</a></li>
                                <li><a href="http://oliverdailynews.com/at-the-top-of-her-world/" title="At the top of her world">At the top of her world</a></li>
                                <li><a href="http://oliverdailynews.com/the-community-a-piano-a-true-gift/" title="The community &#8211; a piano &#8211; a true gift">The community &#8211; a piano &#8211; a true gift</a></li>
                                <li><a href="http://oliverdailynews.com/swans-on-the-river/" title="Swans on the river">Swans on the river</a></li>
                                <li><a href="http://oliverdailynews.com/i-dont-know-by-pat-whalley/" title="I don&#8217;t know &#8211; by Pat Whalley">I don&#8217;t know &#8211; by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/excerpt-from-global-tv/" title="Backgrounder on Parks Canada">Backgrounder on Parks Canada</a></li>
                                <li><a href="http://oliverdailynews.com/homicide-victim-identified/" title="Update &#8211; Crime scene restored to public use">Update &#8211; Crime scene restored to public use</a></li>
                                <li><a href="http://oliverdailynews.com/hunkering-down-ron-peace/" title="&#8220;Hunkering down&#8221; &#8211; Ron Peace">&#8220;Hunkering down&#8221; &#8211; Ron Peace</a></li>
                                <li><a href="http://oliverdailynews.com/a-long-the-river-mike-monaghan/" title="&#8220;Along the river&#8221; &#8211; Mike Monaghan">&#8220;Along the river&#8221; &#8211; Mike Monaghan</a></li>
                                <li><a href="http://oliverdailynews.com/definitions-2/" title="Definitions">Definitions</a></li>
                                <li><a href="http://oliverdailynews.com/board-of-education-report-4/" title="Board of Education report">Board of Education report</a></li>
                                <li><a href="http://oliverdailynews.com/italy-3/" title="Italy !!">Italy !!</a></li>
                                <li><a href="http://oliverdailynews.com/a-real-man/" title="A real man">A real man</a></li>
                                <li><a href="http://oliverdailynews.com/reserve-vs-national-park-devil-in-the-detail/" title="Reserve ? vs National Park &#8211; devil in the detail">Reserve ? vs National Park &#8211; devil in the detail</a></li>
                                <li><a href="http://oliverdailynews.com/no-detox-beds-needed-in-south-okanagan/" title="No detox beds needed in South Okanagan ?">No detox beds needed in South Okanagan ?</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-90/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/sosa-game-banquet/" title="Rush &#8211; 85% sold">Rush &#8211; 85% sold</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-library/" title="Oliver Library">Oliver Library</a></li>
                                <li><a href="http://oliverdailynews.com/linda-anderson-artist/" title="Linda Anderson &#8211; artist">Linda Anderson &#8211; artist</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-137/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-45/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/coming-up-at-parks-and-recreation/" title="Coming up at Parks and Recreation">Coming up at Parks and Recreation</a></li>
                                <li><a href="http://oliverdailynews.com/penticton-gas-station-robbed/" title="Penticton Gas Station Robbed">Penticton Gas Station Robbed</a></li>
                                <li><a href="http://oliverdailynews.com/princeton-helping-out-with-the-new-prh-tower/" title="Princeton &#8211; helping out with the new PRH tower">Princeton &#8211; helping out with the new PRH tower</a></li>
                                <li><a href="http://oliverdailynews.com/three-budgets-set-for-town-of-oliver/" title="Budget process for Town of Oliver &#8211; complete">Budget process for Town of Oliver &#8211; complete</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-hill-with-mp-dick-cannings/" title="On the hill with MP Dick Cannings">On the hill with MP Dick Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-part-two/" title="$15 thousand grant &#8211; granted.">$15 thousand grant &#8211; granted.</a></li>
                                <li><a href="http://oliverdailynews.com/spring-feed-asks-bill-greer/" title="Spring feed ? asks Bill Greer">Spring feed ? asks Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/beaver-gets-a-tree/" title="Beaver gets a tree">Beaver gets a tree</a></li>
                                <li><a href="http://oliverdailynews.com/starts-friday-in-osoyoos/" title="Starts Friday in Osoyoos">Starts Friday in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-hotel/" title="Oliver Hotel ?">Oliver Hotel ?</a></li>
                                <li><a href="http://oliverdailynews.com/liberal-liquor-laws/" title="&#8220;Liberal&#8221; liquor laws">&#8220;Liberal&#8221; liquor laws</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-notice/" title="School District notice">School District notice</a></li>
                                <li><a href="http://oliverdailynews.com/rest-in-peace-paula/" title="Rest in peace Paula">Rest in peace Paula</a></li>
                                <li><a href="http://oliverdailynews.com/3-to-hospital-in-penticton-after-head-near-yellow-lake/" title="Head-on collision near Yellow Lake">Head-on collision near Yellow Lake</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-downtown-action-plan/" title="Oliver&#8217;s Downtown Action Plan">Oliver&#8217;s Downtown Action Plan</a></li>
                                <li><a href="http://oliverdailynews.com/council-briefs-26/" title="Council briefs">Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/update-broken-gas-line-makes-for-intense-fire/" title="Update: Coroner called in to investigate">Update: Coroner called in to investigate</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p><p>Site Design & Hosting by <a href="http://writethisdown.ca" target="_blank"><img src="http://oliverdailynews.com/logo_trimmed.png" width="50" alt="write this down freelancing" align="middle" ></a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span><span class="responsive-menu-label responsive-menu-label-bottom">Menu</span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
