<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>A kiss on the beach</title>

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; A kiss on the beach Comments Feed" href="http://oliverdailynews.com/a-kiss-on-beach/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/a-kiss-on-beach/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.74.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/oliverdailynews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fa-kiss-on-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fa-kiss-on-beach%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/a-kiss-on-beach/">
<meta property="og:title" content="A kiss on the beach">
<meta property="og:description" content="by John Kiss">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2018/12/a-kissonabeach.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="750">
<meta property="article:published_time" content="2018-12-26T00:41:13+00:00">
<meta property="article:modified_time" content="2018-12-26T00:41:35+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-195900 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c230a6267ba18.30048546" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">December 25, 2018</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-juliebannerdec-22-1280x270.jpg" alt="banner julie" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-ban-3-con-air-1279x270.jpg" alt="banner con air" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-yellowbannertwosnow.jpg" alt="" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-treeflowerbanner.jpg" alt="tree flower ban" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-ants-1-banner.jpg" alt="ants banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-lightupbanner-xx33-1280x270.jpg" alt="a lite up banner two" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-liteupbanner-1280x270.jpg" alt="a lite up banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-race-banner-n22-1280x270.jpg" alt="a race banner apples" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-bannercloud-1280x270.jpg" alt="banner cloud" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/odn-banner-2.jpg" alt="odn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/kubara-path-1270x270.jpg" alt="kubara path" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/11/a-gasbanneredit-22-1280x270.jpg" alt="gas banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-cot16-22-1280x270.jpg" alt="cot banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/kubara-banner-35.jpg" alt="kubara banner 35" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-ronbannerlake-22-1280x270.jpg" alt="lake" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-shawnbanner.png" alt="banner shawn" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-kubara-1280x270.jpg" alt="kubara" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-stelkiabanner-1280x270.jpg" alt="stelkia" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-odd-banner.jpg" alt="fish bannner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-banner-ems22-1280x270.jpg" alt="banner ems" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerpinkskyfour.jpg" alt="pink" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-fishtenbanner-22.jpg" alt="fish ten" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/as-blendbanner-1280x270.jpg" alt="heron" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-clarence-22.jpg" alt="Clarence and paul" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-bannerskyline-1280x270.jpg" alt="banner skyline" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/10/a-colouronmtntwo-1280x270.jpg" alt="mtn banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-lake-banner-22-1277x270.jpg" alt="a lake banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-rabbitbanner-1280x270.jpg" alt="banner rabbit" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-bannersquash-1280x270.jpg" alt="banner squash" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2018/09/a-cloudbanner.jpg" alt="cloud banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-195900 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A kiss on the beach</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-25T16:41:13+00:00">December 25, 2018</time>, <time class="entry-time" itemprop="datePublished" datetime="2018-12-25T16:41:13+00:00">4:41 pm</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2018/12/a-kissonabeach.jpg"><img src="http://oliverdailynews.com/wp-content/uploads/2018/12/a-kissonabeach.jpg" alt="" width="1000" height="750" class="aligncenter size-full wp-image-195901" /></a></p>
<p>by John Kiss</p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/a-kiss-on-beach/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/a-kiss-on-beach/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-kiss-on-beach/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/biz-page-2/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-318" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valley first</h4>
			<div class="textwidget"><p><a href=" https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valley first" /></a></p>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/biz-page-2/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">skyfire</h4>
			<div class="textwidget"><a href="
http://www.skyfireenergy.com">
<img src="http://oliverdailynews.com/biz-page-2/skyfire.jpg" alt="skyfire" >
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/biz-page-2/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-325" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">curling club</h4>
			<div class="textwidget"><p><a href=" http://www.eastlinkcurlingcentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/curlingclub.jpg" alt="eastlink" /><br />
</a></p>
</div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/biz-page-2/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/biz-page-2/newreflex.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(171)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(198)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(241)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(217)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(217)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(266)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(324)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(249)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(216)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(230)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(313)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(293)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(276)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(261)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(258)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(255)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2018/12/01/" aria-label="Posts published on December 1, 2018">1</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/12/02/" aria-label="Posts published on December 2, 2018">2</a></td><td><a href="http://oliverdailynews.com/2018/12/03/" aria-label="Posts published on December 3, 2018">3</a></td><td><a href="http://oliverdailynews.com/2018/12/04/" aria-label="Posts published on December 4, 2018">4</a></td><td><a href="http://oliverdailynews.com/2018/12/05/" aria-label="Posts published on December 5, 2018">5</a></td><td><a href="http://oliverdailynews.com/2018/12/06/" aria-label="Posts published on December 6, 2018">6</a></td><td><a href="http://oliverdailynews.com/2018/12/07/" aria-label="Posts published on December 7, 2018">7</a></td><td><a href="http://oliverdailynews.com/2018/12/08/" aria-label="Posts published on December 8, 2018">8</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/12/09/" aria-label="Posts published on December 9, 2018">9</a></td><td><a href="http://oliverdailynews.com/2018/12/10/" aria-label="Posts published on December 10, 2018">10</a></td><td><a href="http://oliverdailynews.com/2018/12/11/" aria-label="Posts published on December 11, 2018">11</a></td><td><a href="http://oliverdailynews.com/2018/12/12/" aria-label="Posts published on December 12, 2018">12</a></td><td><a href="http://oliverdailynews.com/2018/12/13/" aria-label="Posts published on December 13, 2018">13</a></td><td><a href="http://oliverdailynews.com/2018/12/14/" aria-label="Posts published on December 14, 2018">14</a></td><td><a href="http://oliverdailynews.com/2018/12/15/" aria-label="Posts published on December 15, 2018">15</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/12/16/" aria-label="Posts published on December 16, 2018">16</a></td><td><a href="http://oliverdailynews.com/2018/12/17/" aria-label="Posts published on December 17, 2018">17</a></td><td><a href="http://oliverdailynews.com/2018/12/18/" aria-label="Posts published on December 18, 2018">18</a></td><td><a href="http://oliverdailynews.com/2018/12/19/" aria-label="Posts published on December 19, 2018">19</a></td><td><a href="http://oliverdailynews.com/2018/12/20/" aria-label="Posts published on December 20, 2018">20</a></td><td><a href="http://oliverdailynews.com/2018/12/21/" aria-label="Posts published on December 21, 2018">21</a></td><td><a href="http://oliverdailynews.com/2018/12/22/" aria-label="Posts published on December 22, 2018">22</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2018/12/23/" aria-label="Posts published on December 23, 2018">23</a></td><td><a href="http://oliverdailynews.com/2018/12/24/" aria-label="Posts published on December 24, 2018">24</a></td><td id="today"><a href="http://oliverdailynews.com/2018/12/25/" aria-label="Posts published on December 25, 2018">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c230a6280b201.81801333" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="text-320" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/biz-page-2/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-robert-sieben-19/comment-page-1/#comment-384515">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">George McKay</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384514">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Arthur M Robanske</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384510">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">BROOKE RADOMSKI</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384509">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pete &amp; Barb Wicklund</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384508">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384504">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Helen Foreman</span> on <a href="http://oliverdailynews.com/by-robert-sieben-19/comment-page-1/#comment-384503">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Gilles Labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384502">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-julie-martineau-a-special-present/comment-page-1/#comment-384500">by Julie Martineau &#8211; a special present</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/a-note-to-readers/comment-page-1/#comment-384499">A note to readers</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384498">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384494">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/by-julie-martineau-a-special-present/comment-page-1/#comment-384493">by Julie Martineau &#8211; a special present</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/by-julie-martineau-a-special-present/comment-page-1/#comment-384489">by Julie Martineau &#8211; a special present</a></li><li class="recentcomments"><span class="comment-author-link">Bob &amp; Lia Pinske</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-59/comment-page-1/#comment-384486">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="http://oliverdailynews.com/on-the-sunnyside-59/comment-page-1/#comment-384482">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/195701-2/comment-page-1/#comment-384479">Chiclet &#8211; is this you?</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384478">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Ingrid Plattmann</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384477">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384476">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384475">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384472">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384471">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Tom Schmidt</span> on <a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/comment-page-1/#comment-384470">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Burns</span> on <a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/comment-page-1/#comment-384469">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li><li class="recentcomments"><span class="comment-author-link">Liz Stanford</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384467">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cody Isted</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384464">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/comment-page-1/#comment-384462">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li><li class="recentcomments"><span class="comment-author-link">John Holt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384460">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Pat English</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384459">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/comment-page-1/#comment-384458">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384457">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384456">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384454">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384452">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/pentictons-new-hospital-tower-to-open-in-may-2019/comment-page-1/#comment-384451">Penticton&#8217;s new Hospital Tower to open in May 2019</a></li><li class="recentcomments"><span class="comment-author-link">Pamela Jones</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384450">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/comment-page-1/#comment-384449">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li><li class="recentcomments"><span class="comment-author-link">Rob Carlson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384447">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/first-place-first-past-the-post/comment-page-1/#comment-384446">First place- : &#8211; First past the post</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/we-open-friday/comment-page-1/#comment-384445">&#8220;We open Friday&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384444">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tom Schmidt</span> on <a href="http://oliverdailynews.com/pentictons-new-hospital-tower-to-open-in-may-2019/comment-page-1/#comment-384443">Penticton&#8217;s new Hospital Tower to open in May 2019</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/hamper-distribution-saturday/comment-page-1/#comment-384441">Hamper distribution Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384440">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384439">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">kim graham</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384438">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/195701-2/comment-page-1/#comment-384437">Chiclet &#8211; is this you?</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/hamper-distribution-saturday/comment-page-1/#comment-384436">Hamper distribution Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384435">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="http://oliverdailynews.com/hamper-distribution-saturday/comment-page-1/#comment-384434">Hamper distribution Saturday</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384433">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Nieves Windley</span> on <a href="http://oliverdailynews.com/condolence-to-the-marcy-family/comment-page-1/#comment-384432">Condolence to the Marcy family</a></li><li class="recentcomments"><span class="comment-author-link">Keith Jared Baric</span> on <a href="http://oliverdailynews.com/condolence-to-the-marcy-family/comment-page-1/#comment-384431">Condolence to the Marcy family</a></li><li class="recentcomments"><span class="comment-author-link">David Fairbrother</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384430">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/condolence-to-the-marcy-family/comment-page-1/#comment-384429">Condolence to the Marcy family</a></li><li class="recentcomments"><span class="comment-author-link">Katie Di Iuorio</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384428">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384427">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Nicole Thorp</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384420">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Nathan Falkenholt</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384419">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Greg Thorp</span> on <a href="http://oliverdailynews.com/in-the-sunnyside-2/comment-page-1/#comment-384417">On the Sunnyside</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384416">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Art Dias</span> on <a href="http://oliverdailynews.com/195450-2/comment-page-1/#comment-384414">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Cameron Vawter</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384413">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384412">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384411">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Norm Houle</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384410">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">David McCombe</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384409">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kirk &amp; Mary Lou Harkness</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384408">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384406">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/cat-sightings/comment-page-1/#comment-384405">Cat sightings</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384404">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384403">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384401">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Starrlene Picul</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384400">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384399">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Green</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384398">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384397">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384396">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Sheila Rissling</span> on <a href="http://oliverdailynews.com/pioneer-cowboy-dead-at-94/comment-page-1/#comment-384395">Pioneer cowboy dead at 94</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384394">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">David Fairbrother</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384393">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384392">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Poirier</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384391">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Cindy hannah</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384390">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Eleanor Moyer</span> on <a href="http://oliverdailynews.com/sunday-on-wednesday/comment-page-1/#comment-384389">Sun in sky on Wednesday ?</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384388">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Aggie Weinrich</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384387">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384386">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Moore</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384383">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">David Mattes</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384376">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">Glen Krisher</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384374">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384370">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">Ian Gibson</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384369">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384368">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">bob graham</span> on <a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/comment-page-1/#comment-384367">Quote of the week &#8211; as car insurance goes through the roof</a></li><li class="recentcomments"><span class="comment-author-link">Val Neilson</span> on <a href="http://oliverdailynews.com/condolences-6/comment-page-1/#comment-384365">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">brenda bond</span> on <a href="http://oliverdailynews.com/best-wreath-xmas-light-up-at-cibc/comment-page-1/#comment-384364">Best wreath &#8211; Xmas Light Up at CIBC</a></li><li class="recentcomments"><span class="comment-author-link">Charlie &amp; Edna</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384363">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384360">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/bringing-innovation-into-olivers-sewer-system/comment-page-1/#comment-384359">Bringing innovation into Oliver&#8217;s sewer system</a></li><li class="recentcomments"><span class="comment-author-link">Leigh-Anne Lafrance</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384358">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/by-pat-whalley-68/comment-page-1/#comment-384357">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/down-memory-lane-1933/comment-page-1/#comment-384356">Down memory lane &#8211; 1933</a></li><li class="recentcomments"><span class="comment-author-link">Wenda Millard</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384355">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Trimble</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384354">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Terry Schafer</span> on <a href="http://oliverdailynews.com/50-years-old-time-to-fix-it-and-to-celebrate-its-construction/comment-page-1/#comment-384353">50 years old &#8211; time to fix it and to celebrate its construction</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/50-years-old-time-to-fix-it-and-to-celebrate-its-construction/comment-page-1/#comment-384350">50 years old &#8211; time to fix it and to celebrate its construction</a></li><li class="recentcomments"><span class="comment-author-link">robert sieben</span> on <a href="http://oliverdailynews.com/by-robert-sieben-18/comment-page-1/#comment-384348">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Bernard Bedard</span> on <a href="http://oliverdailynews.com/by-robert-sieben-18/comment-page-1/#comment-384347">by Robert Sieben</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/condolences-6/comment-page-1/#comment-384346">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384345">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384344">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Rocky lundy</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384343">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384342">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Chipurda</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384339">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Gary Kennedy</span> on <a href="http://oliverdailynews.com/50-years-old-time-to-fix-it-and-to-celebrate-its-construction/comment-page-1/#comment-384338">50 years old &#8211; time to fix it and to celebrate its construction</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384337">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384336">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/condolences-6/comment-page-1/#comment-384335">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">Marge Magee</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384334">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384333">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Trish Seidler</span> on <a href="http://oliverdailynews.com/195450-2/comment-page-1/#comment-384332">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/50-years-old-time-to-fix-it-and-to-celebrate-its-construction/comment-page-1/#comment-384329">50 years old &#8211; time to fix it and to celebrate its construction</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Wagner</span> on <a href="http://oliverdailynews.com/194763-2/comment-page-1/#comment-384328">Condolence to the family</a></li><li class="recentcomments"><span class="comment-author-link">Wendy Wagner</span> on <a href="http://oliverdailynews.com/194763-2/comment-page-1/#comment-384327">Condolence to the family</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/condolences-6/comment-page-1/#comment-384326">Condolences</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/first-media-availability-session-for-national-park-short-and-few-answers/comment-page-1/#comment-384325">First media availability session for national park &#8211; short and few answers</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Kuzyk</span> on <a href="http://oliverdailynews.com/195450-2/comment-page-1/#comment-384324">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">Christine Buchler</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384323">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">marge lunzmann</span> on <a href="http://oliverdailynews.com/by-pat-whalley-68/comment-page-1/#comment-384320">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Clayton Gabriel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384319">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Adrienne Cleave</span> on <a href="http://oliverdailynews.com/by-pat-whalley-68/comment-page-1/#comment-384318">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384316">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Mary-Ellen Hesselgrave</span> on <a href="http://oliverdailynews.com/homemade-christmas-cards-by-soss-students/comment-page-1/#comment-384315">Homemade &#8211; Christmas Cards by SOSS students</a></li><li class="recentcomments"><span class="comment-author-link">Rob Graham</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384314">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384313">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384312">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Paula Martins</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384311">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384310">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">yvonne winder</span> on <a href="http://oliverdailynews.com/195415-2/comment-page-1/#comment-384309"></a></li><li class="recentcomments"><span class="comment-author-link">Luke Ellis</span> on <a href="http://oliverdailynews.com/il-lance-et-compte/comment-page-1/#comment-384308">&#8221; il lance et compte &#8220;</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Malmberg</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384307">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Donna Nemeth</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384306">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Brita Park</span> on <a href="http://oliverdailynews.com/il-lance-et-compte/comment-page-1/#comment-384304">&#8221; il lance et compte &#8220;</a></li><li class="recentcomments"><span class="comment-author-link">Doreen Shmyr</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384301">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bill Venables</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384300">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Joanna Wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384298">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Cindy Hannah</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384297">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/first-media-availability-session-for-national-park-short-and-few-answers/comment-page-1/#comment-384296">First media availability session for national park &#8211; short and few answers</a></li><li class="recentcomments"><span class="comment-author-link">Larry Ritco</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384295">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jamie Hutton</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384294">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Colleen Misner</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384293">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/first-media-availability-session-for-national-park-short-and-few-answers/comment-page-1/#comment-384291">First media availability session for national park &#8211; short and few answers</a></li><li class="recentcomments"><span class="comment-author-link">Betty- jo Hetherington</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384285">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Dan Smith</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384284">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384282">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384281">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384280">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bowering</span> on <a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/comment-page-1/#comment-384279">Public input requested &#8211; National Park &#8211; gear up folks</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384278">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384277">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384276">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384274">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Garry Bogdan</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384273">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Rocky Lundy</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384272">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Rocky Lundy</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384270">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Darren Bjornson</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384268">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dave drought</span> on <a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/comment-page-1/#comment-384267">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384266">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Charlie &amp; Edna</span> on <a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/comment-page-1/#comment-384265">Oil discovery ? Oliver is the new Leduc!</a></li><li class="recentcomments"><span class="comment-author-link">Jim Campbell</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384264">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/many-people-broke-the-law-says-cannings/comment-page-1/#comment-384262">Many people broke the law says Cannings&#8230;&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Roger McKay</span> on <a href="http://oliverdailynews.com/about-time/comment-page-1/#comment-384261">About time</a></li><li class="recentcomments"><span class="comment-author-link">Koro Myers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384260">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sher and Silvio</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384259">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/many-people-broke-the-law-says-cannings/comment-page-1/#comment-384258">Many people broke the law says Cannings&#8230;&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/about-time/comment-page-1/#comment-384256">About time</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/council-votes-to-file-for-a-20-million-grant/comment-page-1/#comment-384255">Council votes to file for a $20 million grant</a></li><li class="recentcomments"><span class="comment-author-link">Derrick Robson</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384254">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Tanya Martin</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-11/comment-page-1/#comment-384253">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Ron Pivovar</span> on <a href="http://oliverdailynews.com/council-votes-to-file-for-a-20-million-grant/comment-page-1/#comment-384252">Council votes to file for a $20 million grant</a></li><li class="recentcomments"><span class="comment-author-link">Toni Leverett</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384251">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">rocky lundy</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384249">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384248">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384247">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384246">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384245">Each night before Christmas &#8211; who or where ??</a></li><li class="recentcomments"><span class="comment-author-link">James Farren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384244">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lorna Chipurda</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384243">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">john knight</span> on <a href="http://oliverdailynews.com/elementary-school-students-deliver-a-check/comment-page-1/#comment-384242">Elementary School students deliver the goods</a></li><li class="recentcomments"><span class="comment-author-link">Bev O'Reilly</span> on <a href="http://oliverdailynews.com/by-marjo-koskinen-11/comment-page-1/#comment-384240">by Marjo Koskinen</a></li><li class="recentcomments"><span class="comment-author-link">Brian Davis</span> on <a href="http://oliverdailynews.com/will-ih-neglect-lead-to-death-of-local-er/comment-page-1/#comment-384239">Will IH neglect lead to death of local ER?</a></li><li class="recentcomments"><span class="comment-author-link">John Chapman</span> on <a href="http://oliverdailynews.com/by-bernard-bedard-4/comment-page-1/#comment-384238">by Bernard Bedard</a></li><li class="recentcomments"><span class="comment-author-link">Richard Walks</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-384237">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Donna Arnold</span> on <a href="http://oliverdailynews.com/by-rocky-lundy-7/comment-page-1/#comment-384233">by Rocky Lundy</a></li><li class="recentcomments"><span class="comment-author-link">Donna Arnold</span> on <a href="http://oliverdailynews.com/hey-you-turkey-you-let-the-clay-fly-to-soon/comment-page-1/#comment-384232">&#8220;You let the clay fly too soon!&#8230;&#8230;&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384228">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Bev Bidinoff</span> on <a href="http://oliverdailynews.com/events/comment-page-1/#comment-384227">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/comment-page-1/#comment-384226">Each night before Christmas &#8211; who or where ??</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/da-day/" title="I hope you had a lovely Christmas">I hope you had a lovely Christmas</a></li>
                                <li><a href="http://oliverdailynews.com/a-kiss-on-beach/" title="A kiss on the beach">A kiss on the beach</a></li>
                                <li><a href="http://oliverdailynews.com/by-dan-houle/" title="by Dan Houle">by Dan Houle</a></li>
                                <li><a href="http://oliverdailynews.com/by-al-hudec/" title="by Al Hudec">by Al Hudec</a></li>
                                <li><a href="http://oliverdailynews.com/three-bald-spots/" title="Three bald spots">Three bald spots</a></li>
                                <li><a href="http://oliverdailynews.com/by-derral-smith/" title="by Derral Smith">by Derral Smith</a></li>
                                <li><a href="http://oliverdailynews.com/tennis-anyone/" title="Tennis anyone?">Tennis anyone?</a></li>
                                <li><a href="http://oliverdailynews.com/wave-breaker/" title="Wave breaker">Wave breaker</a></li>
                                <li><a href="http://oliverdailynews.com/big-wheel-john-chapman/" title="Big wheel &#8211; John Chapman">Big wheel &#8211; John Chapman</a></li>
                                <li><a href="http://oliverdailynews.com/more-than-7-swans-a-swimming/" title="More than 7 swans a swimming">More than 7 swans a swimming</a></li>
                                <li><a href="http://oliverdailynews.com/val-friesen-isla-lying-on-a-beach/" title="Val Friesen &#8211; Isla &#8211; lying on a beach">Val Friesen &#8211; Isla &#8211; lying on a beach</a></li>
                                <li><a href="http://oliverdailynews.com/still-on-the-road-edwin-dukes/" title="Still on the road &#8211; Edwin Dukes">Still on the road &#8211; Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/by-rally-team-marcelet-in-california/" title="by rally team Marcelet in California">by rally team Marcelet in California</a></li>
                                <li><a href="http://oliverdailynews.com/195826-2/" title="by Dick Cannings">by Dick Cannings</a></li>
                                <li><a href="http://oliverdailynews.com/all-the-best-to-you-and-yours-from-paul-barbara/" title="All the best to you and yours&#8230;.. from Paul &#038; Barbara">All the best to you and yours&#8230;.. from Paul &#038; Barbara</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-card/" title="Merry Xmas &#8211; cards">Merry Xmas &#8211; cards</a></li>
                                <li><a href="http://oliverdailynews.com/a-note-to-readers/" title="A note to readers">A note to readers</a></li>
                                <li><a href="http://oliverdailynews.com/always-a-chance/" title="Always a chance">Always a chance</a></li>
                                <li><a href="http://oliverdailynews.com/naramata-fire-chief-to-be-re-instated-in-new-year/" title="Naramata fire chief to be re-instated in new year">Naramata fire chief to be re-instated in new year</a></li>
                                <li><a href="http://oliverdailynews.com/by-julie-martineau-a-special-present/" title="by Julie Martineau &#8211; a special present">by Julie Martineau &#8211; a special present</a></li>
                                <li><a href="http://oliverdailynews.com/a-picture-each-night-before-christmas-who/" title="Each night before Christmas &#8211; who or where ??">Each night before Christmas &#8211; who or where ??</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-19/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-59/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-69/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/195780-2/" title="Garbage and Recycling &#8211; Christmas time">Garbage and Recycling &#8211; Christmas time</a></li>
                                <li><a href="http://oliverdailynews.com/walking-with-the-stones/" title="Walking with the stones">Walking with the stones</a></li>
                                <li><a href="http://oliverdailynews.com/trees-houses-now-people-getting-lit-up/" title="Trees, houses&#8230;. now people getting &#8220;lit up&#8221;">Trees, houses&#8230;. now people getting &#8220;lit up&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/nearly-300-thousand-in-grants-to-be-decided-january-3rd/" title="Nearly $300 thousand in grants to be decided January 3rd at RDOS">Nearly $300 thousand in grants to be decided January 3rd at RDOS</a></li>
                                <li><a href="http://oliverdailynews.com/olivers-ice-arena-is-50-years-old-needs-a-fix-but-how/" title="Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?">Oliver&#8217;s ice arena is 50 years old &#8211; needs a fix &#8211; but how?</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-30/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/structure-fire-sawmill-rd/" title="Structure fire &#8211; Sawmill Rd">Structure fire &#8211; Sawmill Rd</a></li>
                                <li><a href="http://oliverdailynews.com/first-place-first-past-the-post/" title="First place- : &#8211; First past the post">First place- : &#8211; First past the post</a></li>
                                <li><a href="http://oliverdailynews.com/male-surrenders-to-police-k2-squad-not-required/" title="Male surrenders to police &#8211; K2 squad not required">Male surrenders to police &#8211; K2 squad not required</a></li>
                                <li><a href="http://oliverdailynews.com/pentictons-new-hospital-tower-to-open-in-may-2019/" title="Penticton&#8217;s new Hospital Tower to open in May 2019">Penticton&#8217;s new Hospital Tower to open in May 2019</a></li>
                                <li><a href="http://oliverdailynews.com/we-open-friday/" title="&#8220;We open Friday&#8221;">&#8220;We open Friday&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/just-a-chance/" title="Just a chance">Just a chance</a></li>
                                <li><a href="http://oliverdailynews.com/thank-you-2/" title="Thank you">Thank you</a></li>
                                <li><a href="http://oliverdailynews.com/195701-2/" title="Chiclet &#8211; is this you?">Chiclet &#8211; is this you?</a></li>
                                <li><a href="http://oliverdailynews.com/hamper-distribution-saturday/" title="Hamper distribution Saturday">Hamper distribution Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-on-the-road/" title="by Edwin Dukes&#8230;. on the road">by Edwin Dukes&#8230;. on the road</a></li>
                                <li><a href="http://oliverdailynews.com/mr-legion-dr-robert-ritchie-dies-at-97/" title="Mr. Legion &#8211; Dr. Robert Ritchie dies at 97">Mr. Legion &#8211; Dr. Robert Ritchie dies at 97</a></li>
                                <li><a href="http://oliverdailynews.com/condolence-to-the-marcy-family/" title="Condolence to the Marcy family">Condolence to the Marcy family</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-council-briefs-7/" title="Osoyoos Council briefs">Osoyoos Council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/school-board-report/" title="School Board Report">School Board Report</a></li>
                                <li><a href="http://oliverdailynews.com/white-christmas-maybe/" title="White Christmas&#8230;. maybe">White Christmas&#8230;. maybe</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-basketball-at-soss/" title="Saturday basketball at SOSS">Saturday basketball at SOSS</a></li>
                                <li><a href="http://oliverdailynews.com/peanut-pond-townhouses-pass-third-reading/" title="Peanut Pond townhouses pass third reading">Peanut Pond townhouses pass third reading</a></li>
                                <li><a href="http://oliverdailynews.com/season-of-giving-so-others-can-receive/" title="Season of giving so others can receive">Season of giving so others can receive</a></li>
                                <li><a href="http://oliverdailynews.com/biz-licence-fees-going-up-pot-sales-tops-list/" title="Biz licence fees going up; pot sales tops list">Biz licence fees going up; pot sales tops list</a></li>
                                <li><a href="http://oliverdailynews.com/larson-hopeful-about-future-of-sogh/" title="Larson hopeful about future of SOGH">Larson hopeful about future of SOGH</a></li>
                                <li><a href="http://oliverdailynews.com/by-jim-kemes-2/" title="by Jim Kemes">by Jim Kemes</a></li>
                                <li><a href="http://oliverdailynews.com/edwin-dukes-on-the-road-on-his-way-home/" title="Edwin Dukes on the road &#8211; on his way home">Edwin Dukes on the road &#8211; on his way home</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-29/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/wellness-physical-and-mental-a-few-tips/" title="Wellness &#8211; physical and mental &#8211; a few tips">Wellness &#8211; physical and mental &#8211; a few tips</a></li>
                                <li><a href="http://oliverdailynews.com/sunday-on-wednesday/" title="Sun in sky on Wednesday ?">Sun in sky on Wednesday ?</a></li>
                                <li><a href="http://oliverdailynews.com/shoppers-draw-awards-extra-oliver-bucks/" title="Shoppers Draw &#8211; awards extra Oliver bucks">Shoppers Draw &#8211; awards extra Oliver bucks</a></li>
                                <li><a href="http://oliverdailynews.com/pioneer-cowboy-dead-at-94/" title="Pioneer cowboy dead at 94">Pioneer cowboy dead at 94</a></li>
                                <li><a href="http://oliverdailynews.com/cat-sightings/" title="Cat sightings">Cat sightings</a></li>
                                <li><a href="http://oliverdailynews.com/quote-of-the-week-as-car-insurance-goes-through-the-roof/" title="Quote of the week &#8211; as car insurance goes through the roof">Quote of the week &#8211; as car insurance goes through the roof</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-appointments-up-coming-some-familiar-names/" title="RDOS appointments up coming &#8211; some familiar names">RDOS appointments up coming &#8211; some familiar names</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-mayor-to-chair-okanagan-basin-water-board/" title="Osoyoos Mayor to lead Okanagan Basin Water Board">Osoyoos Mayor to lead Okanagan Basin Water Board</a></li>
                                <li><a href="http://oliverdailynews.com/best-wreath-xmas-light-up-at-cibc/" title="Best wreath &#8211; Xmas Light Up at CIBC">Best wreath &#8211; Xmas Light Up at CIBC</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-25/" title="Think about it &#8211; with Joseph Seiler">Think about it &#8211; with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-60/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/rd-9-culvert-project/" title="Rd 9 culvert project">Rd 9 culvert project</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-25/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/flashbacks/" title="Flashbacks">Flashbacks</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-sunnyside-2/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/by-robert-sieben-18/" title="by Robert Sieben">by Robert Sieben</a></li>
                                <li><a href="http://oliverdailynews.com/cloud-edge-by-marjo-koskinen/" title="Cloud edge by Marjo Koskinen">Cloud edge by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/down-memory-lane-1933/" title="Down memory lane &#8211; 1933">Down memory lane &#8211; 1933</a></li>
                                <li><a href="http://oliverdailynews.com/50-years-old-time-to-fix-it-and-to-celebrate-its-construction/" title="50 years old &#8211; time to fix it and to celebrate its construction">50 years old &#8211; time to fix it and to celebrate its construction</a></li>
                                <li><a href="http://oliverdailynews.com/note-to-local-farmers/" title="Note to local farmers">Note to local farmers</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-6/" title="Condolences">Condolences</a></li>
                                <li><a href="http://oliverdailynews.com/lake-discussions/" title="Lake discussions">Lake discussions</a></li>
                                <li><a href="http://oliverdailynews.com/threats-of-bombs-at-several-penticton-car-dealership-under-investigation/" title="Threats of bombs at several Penticton car dealership under investigation">Threats of bombs at several Penticton car dealership under investigation</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-68/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/195450-2/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/windy-night-some-sun-warm-days-and-rain/" title="Windy night &#8211; some sun, warm days and rain">Windy night &#8211; some sun, warm days and rain</a></li>
                                <li><a href="http://oliverdailynews.com/bringing-innovation-into-olivers-sewer-system/" title="Bringing innovation into Oliver&#8217;s sewer system">Bringing innovation into Oliver&#8217;s sewer system</a></li>
                                <li><a href="http://oliverdailynews.com/il-lance-et-compte/" title="&#8221; il lance et compte &#8220;">&#8221; il lance et compte &#8220;</a></li>
                                <li><a href="http://oliverdailynews.com/195415-2/" title="195415">195415</a></li>
                                <li><a href="http://oliverdailynews.com/homemade-christmas-cards-by-soss-students/" title="Homemade &#8211; Christmas Cards by SOSS students">Homemade &#8211; Christmas Cards by SOSS students</a></li>
                                <li><a href="http://oliverdailynews.com/first-media-availability-session-for-national-park-short-and-few-answers/" title="First media availability session for national park &#8211; short and few answers">First media availability session for national park &#8211; short and few answers</a></li>
                                <li><a href="http://oliverdailynews.com/public-input-or-consultation-national-park-gear-up-folks/" title="Public input requested &#8211; National Park &#8211; gear up folks">Public input requested &#8211; National Park &#8211; gear up folks</a></li>
                                <li><a href="http://oliverdailynews.com/friday-and-sunday-performances-free/" title="Friday and Sunday performances &#8211; Free">Friday and Sunday performances &#8211; Free</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-58/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-24/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/national-park-in-south-okanagan-to-be-managed-cooperatively/" title="National Park in South Okanagan to be managed &#8220;cooperatively&#8221;">National Park in South Okanagan to be managed &#8220;cooperatively&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/oil-discovery-oliver-is-the-new-leduc/" title="Oil discovery ? Oliver is the new Leduc!">Oil discovery ? Oliver is the new Leduc!</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-23/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/about-time/" title="About time">About time</a></li>
                                <li><a href="http://oliverdailynews.com/double-feature-fundraiser/" title="Double Feature &#8211; Fundraiser">Double Feature &#8211; Fundraiser</a></li>
                                <li><a href="http://oliverdailynews.com/is-this-a-lot-of-money/" title="Is this a lot of money?">Is this a lot of money?</a></li>
                                <li><a href="http://oliverdailynews.com/is-regional-government-getting-bigger-yes/" title="Is regional government getting bigger &#8211; yes!">Is regional government getting bigger &#8211; yes!</a></li>
                                <li><a href="http://oliverdailynews.com/council-votes-to-file-for-a-20-million-grant/" title="Council votes to file for a $20 million grant">Council votes to file for a $20 million grant</a></li>
                                <li><a href="http://oliverdailynews.com/elementary-school-students-deliver-a-check/" title="Elementary School students deliver the goods">Elementary School students deliver the goods</a></li>
                                <li><a href="http://oliverdailynews.com/penticton-company-receives-top-award/" title="Penticton company receives top award">Penticton company receives top award</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-11/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/by-bernard-bedard-4/" title="by Bernard Bedard">by Bernard Bedard</a></li>
                                </ul>
                </div></section>
<section id="text-319" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">EZ storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c230a62e63164.12563001" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">December 25, 2018</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.74.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
