<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>A good year</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1280px; max-height: 270px; }
			.slide-image { max-height: 270px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; A good year Comments Feed" href="http://oliverdailynews.com/a-good-year/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/a-good-year/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fa-good-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2Fa-good-year%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script><!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #000000 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/a-good-year/">
<meta property="og:title" content="A good year">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2017/10/cops-for-kids-october.jpg">
<meta property="og:image:width" content="641">
<meta property="og:image:height" content="661">
<meta property="article:published_time" content="2017-10-06T14:13:54+00:00">
<meta property="article:modified_time" content="2017-10-06T14:13:54+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-178626 single-format-standard custom-background sidebar-content-sidebar news-pro-green responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-102401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102401"><a href="http://oliverdailynews.com/terms-of-service-3/" itemprop="url"><span itemprop="name">Letters</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@ODNews.ca" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:green;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="text-226" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis3top.jpg" alt="bistro">
</a></div>
		</div></section>
</aside></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-116251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116251"><a href="http://oliverdailynews.com/events/" itemprop="url"><span itemprop="name">Free EVENTS</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">October 6, 2017</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
										<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/banner-fog33-1280x270.jpg" alt="banner fog" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/10/baldy-ban22.jpg" alt="baldy banner mar" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/banner-shot22-1280x270.jpg" alt="banner shot" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/a-quilt-banner-22-1280x270.jpg" alt="quilt banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/a-leader-banner.jpg" alt="leader banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/ok-banner-322-1280x270.jpg" alt="ok banner two" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/ok-banner-122-1.png" alt="ok banner one" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/banner-paul.jpg" alt="banner paul" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/09/banner-chapm22-1280x270.jpg" alt="banner chapman" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-banner-tr22-1280x270.jpg" alt="banner rescue" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-banner-guys22-1280x270.jpg" alt="a banner guys" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-banner-sun-1280x270.jpg" alt="a banner sun" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-vine-banner-1280x270.jpg" alt="a vine banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-chap-fire-banner.jpg" alt="a chap fire banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/banner-sat-fire.png" alt="a banner sat fire" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/cloud-banner-two-1280x270.jpg" alt="banner cloud" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-banner-audrey-1280x270.jpg" alt="banner audrey" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/rock22.jpg" alt="rock banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/ag-bann22-1280x270.jpg" alt="ag banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-22-sky-banner-1275x270.jpg" alt="blue sky banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/hay-banner22.jpg" alt="hay banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/pepper-ban322-1280x270.jpg" alt="banner pepper" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/banner-peach-222.jpg" alt="banner peach" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/a-shot-ban22.jpg" alt="a shot banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/snazzy22.jpg" alt="snazzy" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/banner-snow.jpg" alt="banner snow" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/pat-banner22-1280x270.png" alt="pat banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/08/banner-wid22.png" alt="banner wide" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/cloud-banner.png" alt="cloud banner" />
											</div><!-- end .slide-image -->

					</li>
									<li>

					
						<div class="slide-image">
												<img src="http://oliverdailynews.com/wp-content/uploads/2017/07/change-banner.jpg" alt="change at hall banner" />
											</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-178626 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">A good year</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-06T07:13:54+00:00">October 6, 2017</time>, <time class="entry-time" itemprop="datePublished" datetime="2017-10-06T07:13:54+00:00">7:13 am</time></p></header><div class="entry-content" itemprop="text"><p><a href="http://oliverdailynews.com/wp-content/uploads/2017/10/cops-for-kids-october.jpg"><img class="aligncenter size-full wp-image-178627" src="http://oliverdailynews.com/wp-content/uploads/2017/10/cops-for-kids-october.jpg" alt="" width="641" height="661" /></a></p>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/a-good-year/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/a-good-year/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-good-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Polls</h4>
<div id="polls-255" class="wp-polls">
	<form id="polls_form_255" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_255_nonce" name="wp-polls-nonce" value="ddb5eed59b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="255" /></p>
		<p style="text-align: center;"><strong>Noise - what bothers you the most?</strong></p><div id="polls-255-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-851" name="poll_255" value="851" /> <label for="poll-answer-851">Airport related noise?</label></li>
		<li><input type="radio" id="poll-answer-852" name="poll_255" value="852" /> <label for="poll-answer-852">Area 27 noise ?</label></li>
		<li><input type="radio" id="poll-answer-853" name="poll_255" value="853" /> <label for="poll-answer-853">Traffic related noise ?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(255);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(255); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-255-loading" class="wp-polls-loading"><img src="http://oliverdailynews.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></section>
<section id="text-250" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">brewery</h4>
			<div class="textwidget"><p><a href=" http://www.firehallbrewery.com/events/"><br />
<img src="http://oliverdailynews.com/bizpages/brewery.jpg" alt="brewery" /><br />
</a></p>
</div>
		</div></section>
<section id="text-282" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/bizpages/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/bizpages/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="text-227" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Young Plumbing</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/youngnew.pdf">
<img src="http://oliverdailynews.com/bizpages/youngbutton.jpg" alt="youngplumbing">
</a></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Underfoot</h4>
			<div class="textwidget"><a href="http://www.floorsunderfoot.com/">
<img src="http://oliverdailynews.com/bizpages/underfootlogo.jpg" alt="albertos">
</a><br />
Phone Alberto 498.6988</div>
		</div></section>
<section id="text-59" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Alberto&#8217;s</h4>
			<div class="textwidget">Brighten the House
<a href="http://albertosdecorating.com">
<img src="http://oliverdailynews.com/bizpages/Albert12.jpg" alt="albertos"> </a>






</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget"><a href="
http://www.truhardware.ca">
<img src="http://oliverdailynews.com/bizpages/ace22.jpg" alt="ace">
</a></div>
		</div></section>
<section id="text-271" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">amos</h4>
			<div class="textwidget"><a href="http://www.century21amosrealty.ca/">
<img src="http://oliverdailynews.com/bizpages/amos222.jpg" alt="century21">
</a></div>
		</div></section>
<section id="text-273" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">shoppers</h4>
			<div class="textwidget"><a href="
http://www1.shoppersdrugmart.ca/en/home">
<img src="http://www.oliverdailynews.com/bizpages/shoppersbutton.jpg" alt="shoppers" >
</a></div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/bizpages/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-219" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Eastlink Curling Centre</h4>
			<div class="textwidget"><a href="
http://www.olivercurlingclub.org">
<img src="http://oliverdailynews.com/bizpages/curlingclub.jpg" alt="eastlink curling centre">
</a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/bizpages/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget">
<a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/bizpages/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/mortgage/">
<img src="http://oliverdailynews.com/bizpages/iscumortgage.jpg" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/buttons/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-215" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nita Neufield</h4>
			<div class="textwidget"><a href="http://www.nitaneufield.ca">
<img src="http://oliverdailynews.com/buttons/nitabutton.jpg" alt="nita neufield">
</a></div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/bizpages/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-295" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley First</h4>
			<div class="textwidget"><a href="
https://www.valleyfirst.com/Personal/ContactUs/FindAFinancialAdvisor/">
<img src="http://oliverdailynews.com/bizpages/lukeellis.jpg" alt="valley first credit union">
</a></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/bizpages/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/bizpages/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-298" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">visual telecom</h4>
			<div class="textwidget"><p><a href=" http://www.visualtelecom.ca"><br />
<img src="http://oliverdailynews.com/bizpages/strike two.jpg" alt="visual" /><br />
</a></p>
</div>
		</div></section>
<section id="text-121" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Newstart</h4>
			<div class="textwidget"><a href="
http://www.newstartlandscaping.ca">
<img src="http://oliverdailynews.com/bizpages/newstartlogo22.jpg" alt="newstart">
</a>
</div>
		</div></section>
<section id="text-199" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Christine Hewitt</h4>
			<div class="textwidget"><a href="
http://www.christinehewitt.ca/">
<img src="http://oliverdailynews.com/bizpages/hewitt2.jpg" alt="christine Hewitt">
</a></div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/bizpages/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/bizpages/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/bizpages/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-211" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Car and Truck</h4>
			<div class="textwidget"><a href="
http://www.olivercarandtruck.ca" target="_blank">
<img src="http://oliverdailynews.com/buttons/toddbutton.jpg" alt="oliver car and truck">
</a></div>
		</div></section>
<section id="text-190" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Theatre</h4>
			<div class="textwidget"><a href="
http://www.olivertheatre.ca/">
<img src="http://oliverdailynews.com/bizpages/olivertheatre.jpg" alt="oliver theatre">
</a>
</div>
		</div></section>
<section id="text-286" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Steel Auto Tech</h4>
			<div class="textwidget"><a href="http://www.steelautotech.ca/"><img
src="http://oliverdailynews.com/bizpages/buttonsteel.jpg"
alt=" steel auto tech">
</a></div>
		</div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Quail Security</h4>
			<div class="textwidget"><a href="
http://www.quailsecurity.ca">
<img src="http://oliverdailynews.com/bizpages/quaillogo.jpg" alt="quail security">
</a>

</div>
		</div></section>
<section id="text-264" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">terratek</h4>
			<div class="textwidget"><a href="
http://www.terratek.ca">
<img src="http://oliverdailynews.com/bizpages/terratek.gif" alt="terratek" >
</a></div>
		</div></section>
<section id="text-135" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Parks &#038; Rec</h4>
			<div class="textwidget"><a href="
http://www.oliverrecreation.ca">
<img src="http://oliverdailynews.com/buttons/oprsnew.jpg" alt="parks and rec">
</a>

</div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/bizpages/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/bizpages/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href="
http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/bizpages/medical.jpg" alt="medical" >
</a></div>
		</div></section>
<section id="text-110" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Remax</h4>
			<div class="textwidget"><a href="http://www.winecapitalrealty.com">
<img src="http://oliverdailynews.com/bizpages/mattnew22.jpg" alt="remax">
</a></div>
		</div></section>
<section id="text-297" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">gallagher lake villiage</h4>
			<div class="textwidget"><p><a href="http://www.gallagherlakevillagepark.com"><br />
<img src="http://oliverdailynews.com/bizpages/gallagherlake.jpg" alt="Gallagher lake" /><br />
</a></p>
</div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/bizpages/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-176" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YouLearn</h4>
			<div class="textwidget"><a href="
http://www.youlearn.ca/">
<img src="http://oliverdailynews.com/bizpages/YouLearn22.jpg" alt="youlearn">
</a>
</div>
		</div></section>
<section id="text-278" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bctf</h4>
			<div class="textwidget"><a href="https://www.facebook.com/bctreefruitsmarket
">
<img src="http://oliverdailynews.com/bizpages/kelowna.jpg" alt="bctf" />
</a>

</div>
		</div></section>
<section id="text-197" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Lakeside Travel</h4>
			<div class="textwidget"><a href="
http://www.lakesidetravel.ca/">
<img src="http://oliverdailynews.com/bizpages/lakesidebutton.jpg" alt="lakeside travel">
</a></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Royal Lepage</h4>
			<div class="textwidget"><a href="http://www.royallepageoliver.com">
<img src="http://oliverdailynews.com/bizpages/annbutton3.jpg" alt="royal lepage">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/bizpages/plantetwo.pdf">
<img src="http://oliverdailynews.com/bizpages/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://www.oliverdailynews.com/bizpages/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/bizpages/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SOICS</h4>
			<div class="textwidget"><a href="http://www.soics.ca/">
<img src="http://oliverdailynews.com/bizpages/SO33.jpg" alt="soics">
</a>
</div>
		</div></section>
<section id="text-116" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Buy Low</h4>
			<div class="textwidget"><a href="
http://www.buy-lowfoods.com/flyers.php?stateid=&city=Oliver&storeid=71">
<img src="http://oliverdailynews.com/bizpages/newbuylowlogo.jpg" alt="buy low">
</a>
</div>
		</div></section>
<section id="text-290" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Maika</h4>
			<div class="textwidget"><a href="
http://www.cleanglass.ca">
<img src="http://oliverdailynews.com/bizpages/maika17.png" alt="clean glass">
</a></div>
		</div></section>
<section id="text-21" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">OK Photo</h4>
			<div class="textwidget">A real winner<a href="http://www.digitalokphoto.com">
<img src="http://www.digitalokphoto.com/files/okphoto_anim.gif" alt="ok photo">
<img src="http://oliverdailynews.com/bizpages/barbnew.jpg" alt="ok photo">
</a><br />
Phone:(250)-498-2800
</div>
		</div></section>
<section id="text-292" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">East side reflex</h4>
			<div class="textwidget"><a href="
http://www.eastsidereflexology.ca" target="_blank">
<img src="http://oliverdailynews.com/bizpages/foot.jpg" alt="eastsidereflex">
</a></div>
		</div></section>
<section id="text-296" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">riverside</h4>
			<div class="textwidget"><a href="http://www.riversidegardencentre.ca/">
<img src="http://oliverdailynews.com/bizpages/riversidebutton22.jpg" alt="riverside">
</a></div>
		</div></section>
<section id="text-288" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">canyon desert</h4>
			<div class="textwidget"><a href="
http://nkmipcanyon.ca/">
<img src="http://oliverdailynews.com/bizpages/canyondesert.jpg" alt="canyondesert">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(219)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/05/'> May 2017 &nbsp;(317)</option>
	<option value='http://oliverdailynews.com/2017/04/'> April 2017 &nbsp;(298)</option>
	<option value='http://oliverdailynews.com/2017/03/'> March 2017 &nbsp;(281)</option>
	<option value='http://oliverdailynews.com/2017/02/'> February 2017 &nbsp;(269)</option>
	<option value='http://oliverdailynews.com/2017/01/'> January 2017 &nbsp;(267)</option>
	<option value='http://oliverdailynews.com/2016/12/'> December 2016 &nbsp;(262)</option>
	<option value='http://oliverdailynews.com/2016/11/'> November 2016 &nbsp;(364)</option>
	<option value='http://oliverdailynews.com/2016/10/'> October 2016 &nbsp;(345)</option>
	<option value='http://oliverdailynews.com/2016/09/'> September 2016 &nbsp;(307)</option>
	<option value='http://oliverdailynews.com/2016/08/'> August 2016 &nbsp;(330)</option>
	<option value='http://oliverdailynews.com/2016/07/'> July 2016 &nbsp;(335)</option>
	<option value='http://oliverdailynews.com/2016/06/'> June 2016 &nbsp;(403)</option>
	<option value='http://oliverdailynews.com/2016/05/'> May 2016 &nbsp;(428)</option>
	<option value='http://oliverdailynews.com/2016/04/'> April 2016 &nbsp;(382)</option>
	<option value='http://oliverdailynews.com/2016/03/'> March 2016 &nbsp;(366)</option>
	<option value='http://oliverdailynews.com/2016/02/'> February 2016 &nbsp;(327)</option>
	<option value='http://oliverdailynews.com/2016/01/'> January 2016 &nbsp;(331)</option>

		</select>
		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://oliverdailynews.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://oliverdailynews.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://oliverdailynews.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://oliverdailynews.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://oliverdailynews.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td id="today"><a href="http://oliverdailynews.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/bizpages/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonsolar.ca/savewithsolar">
<img src="http://oliverdailynews.com/bizpages/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/bizpages/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/bizpages/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/bizpages/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/bizpages/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-243" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">catholic</h4>
			<div class="textwidget"><a href="
http://www.ctkoliver.org">
<img src="http://oliverdailynews.com/bizpages/rcbutton.jpg" alt="church">
</a></div>
		</div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/bizpages/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/bizpages/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/bizpages/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brandt Leinor</span> on <a href="http://oliverdailynews.com/by-audrey-mcnaughton/comment-page-1/#comment-374867">by Audrey McNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Val Friesen</span> on <a href="http://oliverdailynews.com/bonnie-hayes-an-update/comment-page-1/#comment-374866">Bonnie Hayes &#8211; an update</a></li><li class="recentcomments"><span class="comment-author-link">Verla Anderson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374865">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Laird Smith</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-374864">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Gilles labrosse</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374863">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Judy Schweitzer</span> on <a href="http://oliverdailynews.com/bonnie-hayes-an-update/comment-page-1/#comment-374862">Bonnie Hayes &#8211; an update</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/ban-smoking-in-parks-yes-or-no/comment-page-1/#comment-374861">Ban smoking in Parks ? Yes or No</a></li><li class="recentcomments"><span class="comment-author-link">Julie Martineau</span> on <a href="http://oliverdailynews.com/by-audrey-mcnaughton/comment-page-1/#comment-374860">by Audrey McNaughton</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374859">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Oliver Theatre</span> on <a href="http://oliverdailynews.com/events/comment-page-2/#comment-374858">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Donna strelioff</span> on <a href="http://oliverdailynews.com/ban-smoking-in-parks-yes-or-no/comment-page-1/#comment-374857">Ban smoking in Parks ? Yes or No</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Carstairs</span> on <a href="http://oliverdailynews.com/ban-smoking-in-parks-yes-or-no/comment-page-1/#comment-374853">Ban smoking in Parks ? Yes or No</a></li><li class="recentcomments"><span class="comment-author-link">Barb carstairs</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374850">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ostermeier</span> on <a href="http://oliverdailynews.com/bonnie-hayes-an-update/comment-page-1/#comment-374845">Bonnie Hayes &#8211; an update</a></li><li class="recentcomments"><span class="comment-author-link">John Hack</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374844">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/comment-page-1/#comment-374842">UBCM gabfest worth the money, mayor says</a></li><li class="recentcomments"><span class="comment-author-link">Pat Chown</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374840">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jim Sabyan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374839">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Rupinder Sidhu</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374837">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Theresa Swift</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374836">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Tom Schmidt</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374834">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Hugh Chown</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374833">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/person-of-interest-do-you-recognize-this-person/comment-page-1/#comment-374832">Person of Interest &#8211; Do you recognize this person?</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374831">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Leonard Gebhart</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374829">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Shari Saysomsack</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374828">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Jen McLaren</span> on <a href="http://oliverdailynews.com/historic-barn-at-see-ya-later-ranch/comment-page-1/#comment-374826">Historic barn at See Ya Later ranch</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/comment-page-1/#comment-374825">UBCM gabfest worth the money, mayor says</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374824">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-374823">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374821">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Lake</span> on <a href="http://oliverdailynews.com/update-fall-art-show-and-sale-report/comment-page-1/#comment-374820">Update &#8211; Fall Art Show and Sale report</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374819">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/comment-page-1/#comment-374818">UBCM gabfest worth the money, mayor says</a></li><li class="recentcomments"><span class="comment-author-link">John Bjerkan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374817">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Shelley Lake</span> on <a href="http://oliverdailynews.com/update-fall-art-show-and-sale-report/comment-page-1/#comment-374816">Update &#8211; Fall Art Show and Sale report</a></li><li class="recentcomments"><span class="comment-author-link">Nate Airhart</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-12/#comment-374815">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374814">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sinikka Koivisto</span> on <a href="http://oliverdailynews.com/friday-rush-hour-and-traffic-delayed-due-to-another-roll-over/comment-page-1/#comment-374810">Friday rush hour and traffic delayed due to another roll over</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Madge</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374809">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374808">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ken macrae</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-2/comment-page-1/#comment-374807">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374806">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-374804">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Monahan</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-3/comment-page-1/#comment-374803">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/comment-page-1/#comment-374801">UBCM gabfest worth the money, mayor says</a></li><li class="recentcomments"><span class="comment-author-link">Kathy Barnard</span> on <a href="http://oliverdailynews.com/events/comment-page-2/#comment-374799">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Terry Crossie</span> on <a href="http://oliverdailynews.com/historic-barn-at-see-ya-later-ranch/comment-page-1/#comment-374797">Historic barn at See Ya Later ranch</a></li><li class="recentcomments"><span class="comment-author-link">Barb Gair</span> on <a href="http://oliverdailynews.com/person-of-interest-do-you-recognize-this-person/comment-page-1/#comment-374795">Person of Interest &#8211; Do you recognize this person?</a></li><li class="recentcomments"><span class="comment-author-link">Maureen Doerr</span> on <a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/comment-page-1/#comment-374794">UBCM gabfest worth the money, mayor says</a></li><li class="recentcomments"><span class="comment-author-link">Kevin tomlin</span> on <a href="http://oliverdailynews.com/civic-fix/comment-page-1/#comment-374793">Civic fix</a></li><li class="recentcomments"><span class="comment-author-link">Kay Rotheisler</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374790">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Ray Doyle</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374789">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Al Brogan</span> on <a href="http://oliverdailynews.com/time-for-a-change-brad-fossett/comment-page-1/#comment-374788">&#8220;Time for a change&#8221; &#8211; Brad Fossett</a></li><li class="recentcomments"><span class="comment-author-link">Gerry Tretick</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374786">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Dale Mercuri</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374785">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/by-marlene-bolenback/comment-page-1/#comment-374784">by Marlene Bolenback</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Bond</span> on <a href="http://oliverdailynews.com/time-for-a-change-brad-fossett/comment-page-1/#comment-374783">&#8220;Time for a change&#8221; &#8211; Brad Fossett</a></li><li class="recentcomments"><span class="comment-author-link">George Karpinsky</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374781">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/time-for-a-change-brad-fossett/comment-page-1/#comment-374779">&#8220;Time for a change&#8221; &#8211; Brad Fossett</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374778">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Derek Broadbent</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374770">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Brenda Shaw</span> on <a href="http://oliverdailynews.com/likes-to-travel-on-a-bicycle-likes-fashion-ndp-leader-our-next-pm/comment-page-1/#comment-374769">Likes to travel on a bicycle &#8211; likes fashion &#8211; NDP leader our next PM?</a></li><li class="recentcomments"><span class="comment-author-link">Derek Broadbent</span> on <a href="http://oliverdailynews.com/events/comment-page-2/#comment-374768">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Johanne Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374767">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Linda Nunweiler</span> on <a href="http://oliverdailynews.com/events/comment-page-2/#comment-374766">Events Page</a></li><li class="recentcomments"><span class="comment-author-link">Scott Strobbe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374765">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">wally bootsma</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374762">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374761">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ostermeier</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374760">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Grace Raber</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374759">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-14/#comment-374757">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374755">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374753">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Mary Ellan</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374752">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Julie Fox</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374751">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Chamberland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374750">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Bonnie Thompson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374747">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">John Kiss</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374746">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374743">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">kostya kall</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374742">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Patrick Hampson</span> on <a href="http://oliverdailynews.com/festival-of-the-grape-packed-house-parking-at-a-premium/comment-page-1/#comment-374741">Festival of the Grape &#8211; packed house &#8211; parking at a premium</a></li><li class="recentcomments"><span class="comment-author-link">Lisa Morand</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374740">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374737">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374736">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Sharon Dutton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374735">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">George Filiatrault</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374734">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374733">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Lynne Thompson</span> on <a href="http://oliverdailynews.com/by-paul-eby/comment-page-1/#comment-374732">by Paul Eby</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Dennill</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374730">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">Debbie Donohue</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374729">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Paul Tribbick</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374728">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">George Filiatrault</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374724">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Dianna Weichel</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374723">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Donna strelioff</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374722">Free Classifieds</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374721">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/letter-to-the-editor/comment-page-1/#comment-374720">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Betty Lou Trimmer Bahnsen</span> on <a href="http://oliverdailynews.com/high-end-car-diverted-into-ditch/comment-page-1/#comment-374717">Updated &#8211; Diverted to ditch &#8211; was a high-end car!</a></li><li class="recentcomments"><span class="comment-author-link">Scott Miller</span> on <a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/comment-page-1/#comment-374716">Folks &#8211; what would ODN be without contributors ?</a></li><li class="recentcomments"><span class="comment-author-link">Marie Pires</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-13/#comment-374715">Free Classifieds</a></li></ul></div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher at <a href="mailto:oliverdailynews@gmail.com">oliverdailynews@gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0<br />
Office: 4-6237 Main Street</p></div>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/poll-latest-one/" title="Poll &#8211; latest one">Poll &#8211; latest one</a></li>
                                <li><a href="http://oliverdailynews.com/yup-you-shall-pay-more-for-policing/" title="Yup &#8211; you shall pay more for policing ?">Yup &#8211; you shall pay more for policing ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-good-morning/" title="by Marjo Koskinen- good morning">by Marjo Koskinen- good morning</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-2/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/a-good-year/" title="A good year">A good year</a></li>
                                <li><a href="http://oliverdailynews.com/notice/" title="Notice">Notice</a></li>
                                <li><a href="http://oliverdailynews.com/by-audrey-mcnaughton/" title="by Audrey McNaughton">by Audrey McNaughton</a></li>
                                <li><a href="http://oliverdailynews.com/bats-are-on-the-move/" title="Bats Are On The Move!">Bats Are On The Move!</a></li>
                                <li><a href="http://oliverdailynews.com/recent-poll-and-the-future/" title="Recent poll and the future">Recent poll and the future</a></li>
                                <li><a href="http://oliverdailynews.com/fire-department-sent-to-hospital/" title="Fire Department sent to hospital">Fire Department sent to hospital</a></li>
                                <li><a href="http://oliverdailynews.com/ofd-called-to-trouble-house-on-fairview/" title="OFD called to &#8220;trouble&#8221; house on Fairview">OFD called to &#8220;trouble&#8221; house on Fairview</a></li>
                                <li><a href="http://oliverdailynews.com/ban-smoking-in-parks-yes-or-no/" title="Ban smoking in Parks ? Yes or No">Ban smoking in Parks ? Yes or No</a></li>
                                <li><a href="http://oliverdailynews.com/advisory/" title="Advisory">Advisory</a></li>
                                <li><a href="http://oliverdailynews.com/school-district-report/" title="School District report">School District report</a></li>
                                <li><a href="http://oliverdailynews.com/bonnie-hayes-an-update/" title="Bonnie Hayes &#8211; an update">Bonnie Hayes &#8211; an update</a></li>
                                <li><a href="http://oliverdailynews.com/by-rocky-lundy-3/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="http://oliverdailynews.com/soss-report-with-ali-lantz/" title="SOSS report with Ali Lantz">SOSS report with Ali Lantz</a></li>
                                <li><a href="http://oliverdailynews.com/update-fall-art-show-and-sale-report/" title="Update &#8211; Fall Art Show and Sale report">Update &#8211; Fall Art Show and Sale report</a></li>
                                <li><a href="http://oliverdailynews.com/by-brenda-shaw-14/" title="by Brenda Shaw">by Brenda Shaw</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-3/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-2/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/ubcm-gabfest-worth-the-money-mayor-says/" title="UBCM gabfest worth the money, mayor says">UBCM gabfest worth the money, mayor says</a></li>
                                <li><a href="http://oliverdailynews.com/person-of-interest-do-you-recognize-this-person/" title="Person of Interest &#8211; Do you recognize this person?">Person of Interest &#8211; Do you recognize this person?</a></li>
                                <li><a href="http://oliverdailynews.com/civic-fix/" title="Civic fix">Civic fix</a></li>
                                <li><a href="http://oliverdailynews.com/two-more-people-interested-in-filling-councilors-seat/" title="Two more people interested in filling councilor&#8217;s seat">Two more people interested in filling councilor&#8217;s seat</a></li>
                                <li><a href="http://oliverdailynews.com/apc-members-to-be-appointed/" title="APC members to be appointed">APC members to be appointed</a></li>
                                <li><a href="http://oliverdailynews.com/note-to-farmers-ranchers-and-orchardists/" title="Note to farmers, ranchers and orchardists">Note to farmers, ranchers and orchardists</a></li>
                                <li><a href="http://oliverdailynews.com/wow/" title="WOW">WOW</a></li>
                                <li><a href="http://oliverdailynews.com/time-for-a-change-brad-fossett/" title="&#8220;Time for a change&#8221; &#8211; Brad Fossett">&#8220;Time for a change&#8221; &#8211; Brad Fossett</a></li>
                                <li><a href="http://oliverdailynews.com/judges-have-easy-job-on-picture-awards/" title="Judges have easy job on picture awards">Judges have easy job on picture awards</a></li>
                                <li><a href="http://oliverdailynews.com/well-known-civic-planner-passes/" title="Well known civic planner passes">Well known civic planner passes</a></li>
                                <li><a href="http://oliverdailynews.com/likes-to-travel-on-a-bicycle-likes-fashion-ndp-leader-our-next-pm/" title="Likes to travel on a bicycle &#8211; likes fashion &#8211; NDP leader our next PM?">Likes to travel on a bicycle &#8211; likes fashion &#8211; NDP leader our next PM?</a></li>
                                <li><a href="http://oliverdailynews.com/historic-barn-at-see-ya-later-ranch/" title="Historic barn at See Ya Later ranch">Historic barn at See Ya Later ranch</a></li>
                                <li><a href="http://oliverdailynews.com/this-week/" title="This week">This week</a></li>
                                <li><a href="http://oliverdailynews.com/do-you-love-to-sing/" title="Do you love to sing?">Do you love to sing?</a></li>
                                <li><a href="http://oliverdailynews.com/by-marlene-bolenback/" title="by Marlene Bolenback">by Marlene Bolenback</a></li>
                                <li><a href="http://oliverdailynews.com/by-russell-work-at-the-fog/" title="by Russell Work&#8230;. at the FOG">by Russell Work&#8230;. at the FOG</a></li>
                                <li><a href="http://oliverdailynews.com/dont-let-the-fog-get-in-your-eyes/" title="&#8230;.. don&#8217;t let the fog get in your eyes">&#8230;.. don&#8217;t let the fog get in your eyes</a></li>
                                <li><a href="http://oliverdailynews.com/thieves-at-it-again/" title="Update: Thieves at it again">Update: Thieves at it again</a></li>
                                <li><a href="http://oliverdailynews.com/festival-of-the-grape-packed-house-parking-at-a-premium/" title="Festival of the Grape &#8211; packed house &#8211; parking at a premium">Festival of the Grape &#8211; packed house &#8211; parking at a premium</a></li>
                                <li><a href="http://oliverdailynews.com/before-you-turn-that-faucet-in-willowbrook/" title="Before you turn that faucet  &#8212;- in Willowbrook">Before you turn that faucet  &#8212;- in Willowbrook</a></li>
                                <li><a href="http://oliverdailynews.com/baldy-marathon-begins/" title="Baldy Marathon &#8211; 1st year">Baldy Marathon &#8211; 1st year</a></li>
                                <li><a href="http://oliverdailynews.com/q-and-a/" title="Q and A">Q and A</a></li>
                                <li><a href="http://oliverdailynews.com/best-weekend-picture-contest/" title="Update &#8211; Send pictures &#8211; win a prize">Update &#8211; Send pictures &#8211; win a prize</a></li>
                                <li><a href="http://oliverdailynews.com/you-asked-2/" title="You asked">You asked</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/two-winners-portrayed/" title="Art Show winners portrayed">Art Show winners portrayed</a></li>
                                <li><a href="http://oliverdailynews.com/great-show-coming-to-frank-venables-theatre/" title="Great show coming to Frank Venables Theatre">Great show coming to Frank Venables Theatre</a></li>
                                <li><a href="http://oliverdailynews.com/by-paul-eby/" title="by Paul Eby">by Paul Eby</a></li>
                                <li><a href="http://oliverdailynews.com/folks-what-would-odn-be-without-contributors/" title="Folks &#8211; what would ODN be without contributors ?">Folks &#8211; what would ODN be without contributors ?</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-11/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/preparing-for-an-art-show/" title="Preparing for an art show">Preparing for an art show</a></li>
                                <li><a href="http://oliverdailynews.com/big-weekend-ahead-be-an-optimist/" title="Big weekend ahead &#8211; be an optimist!">Big weekend ahead &#8211; be an optimist!</a></li>
                                <li><a href="http://oliverdailynews.com/summer-is-over/" title="Summer is over ?">Summer is over ?</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/another-accident-near-kilpoola-in-osoyoos/" title="Kilpoola (Osoyoos) &#8211; car burnt &#8211; fire spreads">Kilpoola (Osoyoos) &#8211; car burnt &#8211; fire spreads</a></li>
                                <li><a href="http://oliverdailynews.com/is-good/" title="&#8230;.. is good">&#8230;.. is good</a></li>
                                <li><a href="http://oliverdailynews.com/friday-rush-hour-and-traffic-delayed-due-to-another-roll-over/" title="Friday rush hour and traffic delayed due to another roll over">Friday rush hour and traffic delayed due to another roll over</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-74/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/high-end-car-diverted-into-ditch/" title="Updated &#8211; Diverted to ditch &#8211; was a high-end car!">Updated &#8211; Diverted to ditch &#8211; was a high-end car!</a></li>
                                <li><a href="http://oliverdailynews.com/elder-osoyoos-indian-band-passes/" title="Elder  &#8211; Osoyoos Indian Band passes">Elder  &#8211; Osoyoos Indian Band passes</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/garlic-festival-this-weekend/" title="Garlic Festival this weekend">Garlic Festival this weekend</a></li>
                                <li><a href="http://oliverdailynews.com/vehicle-rolls-over-down-embankment/" title="Vehicle rolls over down embankment">Vehicle rolls over down embankment</a></li>
                                <li><a href="http://oliverdailynews.com/wheelchair-no-hindrance-for-keremeos-man/" title="Wheelchair no hindrance for Keremeos man remembered">Wheelchair no hindrance for Keremeos man remembered</a></li>
                                <li><a href="http://oliverdailynews.com/a-question-maybe-an-answer/" title="A question &#8211; maybe an answer  ??">A question &#8211; maybe an answer  ??</a></li>
                                <li><a href="http://oliverdailynews.com/by-dave-whalley-2/" title="by Dave Whalley">by Dave Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/the-double-o-quilters-guild-celebrates-30-years/" title="The Double O Quilters Guild Celebrates 30 years">The Double O Quilters Guild Celebrates 30 years</a></li>
                                <li><a href="http://oliverdailynews.com/by-edwin-dukes-5/" title="by Edwin Dukes">by Edwin Dukes</a></li>
                                <li><a href="http://oliverdailynews.com/by-marion-boyd/" title="by Marion Boyd">by Marion Boyd</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-73/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/this-weekend-2/" title="This weekend">This weekend</a></li>
                                <li><a href="http://oliverdailynews.com/this-weekend/" title="This weekend">This weekend</a></li>
                                <li><a href="http://oliverdailynews.com/by-john-chapman-2/" title="by John Chapman">by John Chapman</a></li>
                                <li><a href="http://oliverdailynews.com/fit-tips-with-kandice-davidson/" title="Fit Tips with Kandice Davidson">Fit Tips with Kandice Davidson</a></li>
                                <li><a href="http://oliverdailynews.com/race-days-at-osoyoos/" title="Race days at Osoyoos">Race days at Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/by-roger-richardson/" title="by Roger Richardson">by Roger Richardson</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-10/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/condolences/" title="Condolences">Condolences</a></li>
                                <li><a href="http://oliverdailynews.com/2nd-contender-in-councilor-race/" title="2nd contender in councilor race">2nd contender in councilor race</a></li>
                                <li><a href="http://oliverdailynews.com/pat-hampson-to-run-for-council/" title="Pat Hampson to run for council">Pat Hampson to run for council</a></li>
                                <li><a href="http://oliverdailynews.com/soss-sports-school-report/" title="SOSS sports &#8211; school report">SOSS sports &#8211; school report</a></li>
                                <li><a href="http://oliverdailynews.com/can-you-see-it-2/" title="Can you see it?">Can you see it?</a></li>
                                <li><a href="http://oliverdailynews.com/moose-spotted/" title="Moose spotted">Moose spotted</a></li>
                                <li><a href="http://oliverdailynews.com/october-21st-the-play-jakes-gift/" title="October 21st &#8211; the play &#8220;Jake&#8217;s Gift&#8221;">October 21st &#8211; the play &#8220;Jake&#8217;s Gift&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/the-day-after-3/" title="The day after">The day after</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-123/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/new-vice-principal-at-soss/" title="New Vice Principal at SOSS">New Vice Principal at SOSS</a></li>
                                <li><a href="http://oliverdailynews.com/by-rocky-lundy-2/" title="by Rocky Lundy">by Rocky Lundy</a></li>
                                <li><a href="http://oliverdailynews.com/no-pulled-pork-today/" title="No pulled pork today">No pulled pork today</a></li>
                                <li><a href="http://oliverdailynews.com/fire-ban-rescinded/" title="Fire ban rescinded">Fire ban rescinded</a></li>
                                <li><a href="http://oliverdailynews.com/what-do-oliver-folks-do-in-the-winter/" title="Registration for curling &#8211; did you register ?">Registration for curling &#8211; did you register ?</a></li>
                                <li><a href="http://oliverdailynews.com/eight-billion-trees/" title="Eight billion trees">Eight billion trees</a></li>
                                <li><a href="http://oliverdailynews.com/time-flies-a-week-away/" title="Time flies &#8211; a week away">Time flies &#8211; a week away</a></li>
                                <li><a href="http://oliverdailynews.com/rdos-hears-plea-for-more-resources-to-fight-illegal-dumping/" title="RDOS hears plea for more resources to fight &#8220;illegal dumping&#8221;">RDOS hears plea for more resources to fight &#8220;illegal dumping&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/doris-is-back-on-odn/" title="Doris is back on ODN">Doris is back on ODN</a></li>
                                <li><a href="http://oliverdailynews.com/high-school-takes-to-the-streets-for-terry-fox/" title="High School takes to the streets for Terry Fox">High School takes to the streets for Terry Fox</a></li>
                                <li><a href="http://oliverdailynews.com/bags-at-the-library/" title="Bags at the Library !!">Bags at the Library !!</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-168/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/480-bank-avenue-town-gets-serious-about-trash/" title="480 Bank Avenue &#8211; Town gets serious about trash">480 Bank Avenue &#8211; Town gets serious about trash</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-116250" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/events/" itemprop="url">Events</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search ODN" /><input type="submit" value="Search"  /></form></li><li class="right date">October 6, 2017</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<div id="fb-root"></div><script>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</script></body></html>
