<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><meta property="og:image" content="http://oliverdailynews.com/fbDefault.jpg" />
<title>400km. One Day. On a Bike.</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1280px; max-height: 270px; }
				.slide-image { max-height: 270px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Feed" href="http://oliverdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; Comments Feed" href="http://oliverdailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oliver Daily News &raquo; 400km. One Day. On a Bike. Comments Feed" href="http://oliverdailynews.com/400km-one-day-on-a-bike/feed/" />
<link rel="canonical" href="http://oliverdailynews.com/400km-one-day-on-a-bike/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-120967638-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-120967638-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oliverdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='http://oliverdailynews.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oliverdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://oliverdailynews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://oliverdailynews.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/oliverdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://oliverdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oliverdailynews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2F400km-one-day-on-a-bike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oliverdailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foliverdailynews.com%2F400km-one-day-on-a-bike%2F&#038;format=xml" />
<link rel="apple-touch-icon" href="http://oliverdailynews.com/apple-touch-icon.png" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25913439-54', 'auto');
  ga('send', 'pageview');

</script>
<!-- Global site tag (gtag.js) - Google Analytics Added June 16, 2018 New implementation. In Shawn Limbach's google account-->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120967638-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120967638-1');
</script>
<!--[if IE 8]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta property="og:site_name" content="Oliver Daily News">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://oliverdailynews.com/400km-one-day-on-a-bike/">
<meta property="og:title" content="400km. One Day. On a Bike.">
<meta property="og:description" content="On June 22nd I will be participating in the 15th and final Ride2Survive, a fundraiser for the Canadian Cancer Society. Myself, along with 150+ other riders will ride our bikes from Kelowna to Delta in one day over the Coquihala, climbing over 12,000 ft along the way. The Ride2Survive to date has raised over 8&hellip;">
<meta property="og:image" content="http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="1199">
<meta property="article:published_time" content="2019-06-13T13:23:30+00:00">
<meta property="article:modified_time" content="2019-06-13T13:24:50+00:00">
<meta property="article:author" content="http://oliverdailynews.com/author/publisher/">
<meta property="article:section" content="News">
<style>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</style></head>
<body class="post-template-default single single-post postid-201654 single-format-standard custom-background sidebar-content-sidebar news-pro-blue responsive-menu-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-custom" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-102402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102402"><a href="http://oliverdailynews.com/about-odn-2/" itemprop="url"><span itemprop="name">Rates and Terms</span></a></li>
<li id="menu-item-106043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106043"><a href="http://oliverdailynews.com/#recent-comments-3" itemprop="url"><span itemprop="name">Recent Comments</span></a></li>
<li id="menu-item-138586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-138586"><a href="http://oliverdailynews.com/#recent-posts-3" itemprop="url"><span itemprop="name">Current Posts</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d025e4b83b349.26917407" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><aside class="header-left widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:oliverdailynews@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/oliverdailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://oliverdailynews.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/oliverDailynews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://oliverdailynews.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-230" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Admin Login</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/wp-admin">Admin Login</a></div>
		</div></section>
</aside><aside class="header-middle widget-area header-widget-area"><section id="text-228" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h1 style="font-size:42px;">oliver <span style="color:#27a3d1;;">Daily</span> news</h1>
NEWS</div>
		</div></section>
</aside><aside class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://www.pappasfirehallbistro.ca/"><img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro"></a></div></div></section>
</aside></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-102065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102065"><a href="http://oliverdailynews.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-102557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102557"><a href="http://oliverdailynews.com/bcnews/" itemprop="url"><span itemprop="name">BC Press Releases</span></a></li>
<li id="menu-item-102561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102561"><a href="http://oliverdailynews.com/cbc-news/" itemprop="url"><span itemprop="name">CBC Top Stories</span></a></li>
<li id="menu-item-126890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126890"><a href="http://oliverdailynews.com/christmas/" itemprop="url"><span itemprop="name">Handy List</span></a></li>
<li id="menu-item-104460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104460"><a href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url"><span itemprop="name">Free CLASSIFIEDS</span></a></li>
<li class="right date">June 13, 2019</li></ul></div></nav><div id="home-featured"><div class="wrap"><div class="home-slider widget-area"><section id="genesisresponsiveslider-widget-2" class="widget genesis_responsive_slider"><div class="widget-wrap">
		<div id="genesis-responsive-slider">
			<div class="flexslider">
				<ul class="slides">
					
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/valleygreen-ban-1280x270.jpg" alt="valley green ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/track-ban-1280x270.jpg" alt="track ban" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/lakebanner-22-1280x270.jpg" alt="lake banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-lady-1280x270.jpg" alt="banner lady" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-blurone-1280x270.jpg" alt="banner rider" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/tzz-zswimmer-1280x270.png" alt="ban swim" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-z-bannercherry.png" alt="banner cherry" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/06/zz-zthey-off-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-zalittlebanner-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-z-bannermount-1280x270.jpg" alt="bsnner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-woofstoc33-1280x270.jpg" alt="banner woof" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-banner-marathon-1280x270.jpg" alt="banner marathon" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-mop-25-banner-1280x270.jpg" alt="banner fruit" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-fire-pack-six-rd44.jpg" alt="pack banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-chap-area-27-banner-1280x270.jpg" alt="banner ride" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-banner-tuck33.jpg" alt="banner tuck" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/china-doll-244-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/flax-top-233.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-cloud-two-33-1280x270.jpg" alt="banner cloud two" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/banner-cloud-one.jpg" alt="banner cloud one" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/zz-ban-strip-22-1280x270.jpg" alt="banner" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/ban-field-swamp-22-1280x270.jpg" alt="ban swamp" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/ban-linda-22.jpg" alt="ban linda 22" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-pen-banner-1280x270.jpg" alt="a ace ban pen" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/fence-of-trees22.png" alt="fence of trees" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/cagney-44-1280x270.jpg" alt="ban cagney 2" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/cagney--1278x270.jpg" alt="ban cagney" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/hike-banner33.jpg" alt="banner walk" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/a-ace-axe-mount.jpg" alt="ban mount" />
														</div><!-- end .slide-image -->

					</li>
				
					<li>

						
						<div class="slide-image">
														<img src="http://oliverdailynews.com/wp-content/uploads/2019/05/tomlin-22-1280x227.jpg" alt="ban tomlin" />
														</div><!-- end .slide-image -->

					</li>
								</ul><!-- end ul.slides -->
			</div><!-- end .flexslider -->
		</div><!-- end #genesis-responsive-slider -->

		</div></section>
</div></div></div><div class="site-inner"><div id="top"></div><div class="content-sidebar-wrap"><main class="content"><article class="post-201654 post type-post status-publish format-standard category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">400km. One Day. On a Bike.</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-06-13T06:23:30-07:00">June 13, 2019</time>, <time class="entry-time" itemprop="datePublished" datetime="2019-06-13T06:23:30-07:00">6:23 am</time></p></header><div class="entry-content" itemprop="text"><div dir="ltr"><a href="http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22.jpg"><img class="aligncenter size-full wp-image-201656" src="http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22.jpg" alt="" width="800" height="1199" srcset="http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22.jpg 800w, http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22-534x800.jpg 534w, http://oliverdailynews.com/wp-content/uploads/2019/06/garrish22-667x1000.jpg 667w" sizes="(max-width: 800px) 100vw, 800px" /></a></div>
<div dir="ltr"></div>
<div dir="ltr">On June 22nd I will be participating in the 15th and final Ride2Survive, a fundraiser for the Canadian Cancer Society. Myself, along with 150+ other riders will ride our bikes from Kelowna to Delta in one day over the Coquihala, climbing over 12,000 ft along the way.</div>
<div dir="ltr"></div>
<div dir="ltr">The Ride2Survive to date has raised over 8 millions dollars and is the Canadian Cancer Societies #1 single fundraiser.</div>
<div dir="ltr"></div>
<div dir="ltr">This will be my 6th time participating in the Ride2Survive. Every year I’ve had a new reason to ride; family, friends, and customers, I ride for them and in memory of them.</div>
<div dir="ltr"></div>
<div dir="ltr">Please support a great cause where 100% of funds raised goes directly to research. This is my way of helping the cause and for a better future for all of us.</div>
<div dir="ltr"></div>
<div dir="ltr">Naomi Garrish</div>
<div dir="ltr"></div>
<div dir="ltr"></div>
<h2 dir="ltr" style="text-align: center;"><a href="http://convio.cancer.ca/site/TR/Otherspecialevents/IFE_BC_odd_?px=1433371&amp;pg=personal&amp;fr_id=24412">LINK to donate</a></h2>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://oliverdailynews.com/400km-one-day-on-a-bike/" data-layout="button_count" data-share="true" data-width="640"></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="http://oliverdailynews.com/400km-one-day-on-a-bike/#respond">Leave a Comment</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/400km-one-day-on-a-bike/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oliverdailynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name (First and last required)</label><span class="required">*</span><input id="author" name="author" type="text" value="" size="25" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label><span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">investors</h4>
			<div class="textwidget"><p><a href=" http://www.michelleweisheit.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/tryigwealth.jpg" alt="investors" /><br />
</a></p>
</div>
		</div></section>
<section id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">weather</h4>
			<div class="textwidget"><p><!-- Begin WeatherLink Fragment --><br />
<iframe title="Environment Canada Weather" width="287px" height="191px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=bc-69&amp;lang=e" allowtransparency="true" frameborder="0"></iframe><br />
<!-- End WeatherLink Fragment --></p>
</div>
		</div></section>
<section id="text-332" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Riverside</h4>
			<div class="textwidget"><p><a href="http://www.riversidegardencentre.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/riversidebutton22.jpg" alt="riverside" /><br />
</a></p>
</div>
		</div></section>
<section id="text-268" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Superior Trades Services</h4>
			<div class="textwidget"><a href="
http://www.superiortradesservices.com">
<img src="http://oliverdailynews.com/biz-page-2/superiortradesbutton.jpg" alt="superior trades"
</a>
</div>
		</div></section>
<section id="text-151" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">3 Bar Construction</h4>
			<div class="textwidget"><a href="
http://www.3barconstruction.com/">
<img src="http://oliverdailynews.com/biz-page-2/phoebe22.jpg" alt="3 bar construction" >
</a></div>
		</div></section>
<section id="text-279" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">alan</h4>
			<div class="textwidget"><a href="http://www.czepillaw.ca/index.html">
<img src="http://oliverdailynews.com/biz-page-2/alanbutton.jpg" alt="alan">
</a></div>
		</div></section>
<section id="text-265" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">medical</h4>
			<div class="textwidget"><a href=
"http://www.sosmedicalfoundation.com">
<img src="http://oliverdailynews.com/biz-page-2/medical.jpg" alt="medical" 
</a></div>
		</div></section>
<section id="text-179" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Pharmacy</h4>
			<div class="textwidget"><a href="http://www.oliverpharmacy.com/">
<img src="http://oliverdailynews.com/biz-page-2/remedybutton.jpg" alt="oliver pharmacy">
</a>

</div>
		</div></section>
<section id="text-324" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">mary fry</h4>
			<div class="textwidget"><p><a href=" http://www.maryfrydesigns.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/frybitnew22.jpg" alt="maryfry" /><br />
</a></p>
</div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nunes Pottinger</h4>
			<div class="textwidget"><a href="
http://www.nunes-pottinger.com/">
<img src="http://oliverdailynews.com/biz-page-2/NP.gif" alt="nunes-pottinger">
</a>


</div>
		</div></section>
<section id="text-210" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Casorso</h4>
			<div class="textwidget"><a href="
http://www.casorso.co">
<img src="http://oliverdailynews.com/biz-page-2/casorsonew.jpg" alt="casorso">
</a></div>
		</div></section>
<section id="text-276" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gerards</h4>
			<div class="textwidget"><a href="
http://www.gerardsequipment.com">
<img src="http://oliverdailynews.com/biz-page-2/gerards.jpg" alt="gerards">
</a></div>
		</div></section>
<section id="text-77" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Ready Mix</h4>
			<div class="textwidget"><a href="
http://www.oliverreadymix.com">
<img src="http://oliverdailynews.com/biz-page-2/oliverready22.jpg" alt="oliver ready mix">
</a>

</div>
		</div></section>
<section id="text-263" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Ace</h4>
			<div class="textwidget">

<a href="
https://www.ace-canada.ca/en/store/ace-building-centre-oliver">
<img src="http://oliverdailynews.com/biz-page-2/ace22.jpg" alt="ace">
</a>

</div>
		</div></section>
<section id="text-291" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">paul petersen</h4>
			<div class="textwidget"><a href="
http://www.petersenconstruction.ca/index.htm">
<img src="http://oliverdailynews.com/biz-page-2/petersen.jpg" alt="petersen">
</a></div>
		</div></section>
<section id="text-254" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon revised</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://www.oliverdailynews.com/biz-page-2/argonsnew.jpg" alt="argon">
</a></div>
		</div></section>
<section id="text-334" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">quail</h4>
			<div class="textwidget"><p><a href=" http://www.quailsecurity.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/quack2.jpg" alt="quail" /><br />
</a></p>
</div>
		</div></section>
<section id="text-312" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliver car and truck</h4>
			<div class="textwidget"><p><a href=" http://www.olivercarandtruck.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/olivercar2.jpg" alt="olivercar" /><br />
</a></p>
</div>
		</div></section>
<section id="text-126" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Interior Savings</h4>
			<div class="textwidget"><a href="
https://my.interiorsavings.com/insurance/oliver-insurance/">
<img src="http://oliverdailynews.com/biz-page-2/oliverinsurance.png" alt="interior savings">
</a>

</div>
		</div></section>
<section id="text-287" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ag foods</h4>
			<div class="textwidget"><a href="http://www.agfoods.ca/stores.php?s=13/">
<img src="http://oliverdailynews.com/biz-page-2/agfoods.jpg" alt="ag foods">
</a>
</div>
		</div></section>
<section id="text-316" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">travel</h4>
			<div class="textwidget"><p><a href="
http://www.lakesidetravel.ca/"><br />
<img src="http://oliverdailynews.com/biz-page-2/lakesidebutton.jpg" alt="lakeside travel"><br />
</a></p>
</div>
		</div></section>
<section id="text-308" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">ez storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/ezstorage.jpg" alt="ez storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-328" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">bin boysz</h4>
			<div class="textwidget"><p><a href="http://www.binboyz.com"><br />
<img src="http://oliverdailynews.com/biz-page-2/binboyz2.jpg" alt="binboyz" /><br />
</a></p>
</div>
		</div></section>
<section id="text-331" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">outdoor storage</h4>
			<div class="textwidget"><p><a href=" http://www.ezministorage.ca/outdoor-storage/"><br />
<img src="http://oliverdailynews.com/biz-page-2/hookstorage.jpg" alt="ez outdoor storage" /><br />
</a></p>
</div>
		</div></section>
<section id="text-182" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">PRJ Contracting</h4>
			<div class="textwidget"><a href="http://www.pjrcontracting.ca">
<img src="http://oliverdailynews.com/biz-page-2/pjrbutton.jpg" alt="pjr contracting">
</a>
</div>
		</div></section>
<section id="text-299" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">strike security</h4>
			<div class="textwidget"><p><a href=" http://www.strikealarms.ca"><br />
<img src="http://oliverdailynews.com/biz-page-2/strike.jpg" alt="strike" /><br />
</a></p>
</div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Country Wines</h4>
			<div class="textwidget"><a href="http://www.olivercountrywines.ca">
<img src="http://oliverdailynews.com/biz-page-2/margbutton22.jpg" alt="oliver country wines">
</a>
</div>
		</div></section>
<section id="text-283" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">plante</h4>
			<div class="textwidget"><a href="http://oliverdailynews.com/biz-page-2/plantetwo.pdf">
<img src="http://oliverdailynews.com/biz-page-2/plante.jpg" alt="plante">
</a>



</div>
		</div></section>
<section id="text-218" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Venables Theatre</h4>
			<div class="textwidget"><a href="
http://www.venablestheatre.ca/">
<img src="http://oliverdailynews.com/biz-page-2/venables.jpg" alt="venables">
</a>
</div>
		</div></section>
<section id="text-335" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">valleyfirst</h4>
			<div class="textwidget"><p><a href="  

https://valleyfirst.com/Personal/Invest/?intcid=Personal_MegaMenu_Invest/"><br />
<img src="http://oliverdailynews.com/biz-page-2/valleyfirst.jpg" alt="valleyfirst" /><br />
</a></p>
</div>
		</div></section>
<section id="text-156" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">H &#038; R Block</h4>
			<div class="textwidget"><a href="
http://oliverdailynews.com/bizpages/hrgeneric.pdf">
<img src="http://oliverdailynews.com/biz-page-2/blockbutton.jpg" alt="h and r block" />
</a></div>
		</div></section>
<section id="text-193" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Massage</h4>
			<div class="textwidget"><a href="
http://parkdrivemassage.blogspot.ca/">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivemassage.jpg" alt="park drive massage">
</a>
</div>
		</div></section>
<section id="text-198" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Edward Jones</h4>
			<div class="textwidget"><a href="https://www.edwardjones.ca/financial-advisor/index.html?CIRN=101501">
<img src="http://oliverdailynews.com/biz-page-2/edjones.jpg" alt="edward jones">
</a></div>
		</div></section>
<section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://oliverdailynews.com/2019/06/'> June 2019 &nbsp;(103)</option>
	<option value='http://oliverdailynews.com/2019/05/'> May 2019 &nbsp;(252)</option>
	<option value='http://oliverdailynews.com/2019/04/'> April 2019 &nbsp;(228)</option>
	<option value='http://oliverdailynews.com/2019/03/'> March 2019 &nbsp;(205)</option>
	<option value='http://oliverdailynews.com/2019/02/'> February 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2019/01/'> January 2019 &nbsp;(172)</option>
	<option value='http://oliverdailynews.com/2018/12/'> December 2018 &nbsp;(190)</option>
	<option value='http://oliverdailynews.com/2018/11/'> November 2018 &nbsp;(193)</option>
	<option value='http://oliverdailynews.com/2018/10/'> October 2018 &nbsp;(239)</option>
	<option value='http://oliverdailynews.com/2018/09/'> September 2018 &nbsp;(244)</option>
	<option value='http://oliverdailynews.com/2018/08/'> August 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/07/'> July 2018 &nbsp;(218)</option>
	<option value='http://oliverdailynews.com/2018/06/'> June 2018 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2018/05/'> May 2018 &nbsp;(264)</option>
	<option value='http://oliverdailynews.com/2018/04/'> April 2018 &nbsp;(321)</option>
	<option value='http://oliverdailynews.com/2018/03/'> March 2018 &nbsp;(222)</option>
	<option value='http://oliverdailynews.com/2018/02/'> February 2018 &nbsp;(221)</option>
	<option value='http://oliverdailynews.com/2018/01/'> January 2018 &nbsp;(184)</option>
	<option value='http://oliverdailynews.com/2017/12/'> December 2017 &nbsp;(245)</option>
	<option value='http://oliverdailynews.com/2017/11/'> November 2017 &nbsp;(231)</option>
	<option value='http://oliverdailynews.com/2017/10/'> October 2017 &nbsp;(248)</option>
	<option value='http://oliverdailynews.com/2017/09/'> September 2017 &nbsp;(215)</option>
	<option value='http://oliverdailynews.com/2017/08/'> August 2017 &nbsp;(214)</option>
	<option value='http://oliverdailynews.com/2017/07/'> July 2017 &nbsp;(229)</option>
	<option value='http://oliverdailynews.com/2017/06/'> June 2017 &nbsp;(245)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find a post by the date</h4>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oliverdailynews.com/2019/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://oliverdailynews.com/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td><td><a href="http://oliverdailynews.com/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="http://oliverdailynews.com/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td><a href="http://oliverdailynews.com/2019/06/05/" aria-label="Posts published on June 5, 2019">5</a></td><td><a href="http://oliverdailynews.com/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td><a href="http://oliverdailynews.com/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td><a href="http://oliverdailynews.com/2019/06/08/" aria-label="Posts published on June 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="http://oliverdailynews.com/2019/06/09/" aria-label="Posts published on June 9, 2019">9</a></td><td><a href="http://oliverdailynews.com/2019/06/10/" aria-label="Posts published on June 10, 2019">10</a></td><td><a href="http://oliverdailynews.com/2019/06/11/" aria-label="Posts published on June 11, 2019">11</a></td><td><a href="http://oliverdailynews.com/2019/06/12/" aria-label="Posts published on June 12, 2019">12</a></td><td id="today"><a href="http://oliverdailynews.com/2019/06/13/" aria-label="Posts published on June 13, 2019">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="text-333" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-86" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">pappas</h4>
			<div class="textwidget"><a href="
http://www.pappasfirehallbistro.ca/">
<img src="http://oliverdailynews.com/biz-page-2/fotis4square.jpg" alt="bistro">
</a>

</div>
		</div></section>
<section id="text-64" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">argon left</h4>
			<div class="textwidget"><a href="
http://www.argonelectrical.ca">
<img src="http://oliverdailynews.com/biz-page-2/newargon.gif" alt="argon">
</a></div>
		</div></section>
<section id="text-220" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Valley Congreg Church</h4>
			<div class="textwidget"><a href="
http://www.valleycongregationalchurch.com/">
<img src="http://oliverdailynews.com/biz-page-2/ednabutton.jpg" alt="valley congregational">
</a>
</div>
		</div></section>
<section id="text-248" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">oliverkiwanis.org</h4>
			<div class="textwidget"><a href="http://www.oliverkiwanis.org">
<img src="http://oliverdailynews.com/biz-page-2/kiwanis.jpg" alt="oliverkiwanis" >
</a></div>
		</div></section>
<section id="text-260" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">hwy to healing</h4>
			<div class="textwidget"><a href="
http://www.highwaytohealing.org">
<img src="http://oliverdailynews.com/biz-page-2/hwy3newbutton.jpg" alt="highway">
</a></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH HERE:</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d025e4b9beed2.11787396" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Oliver Elks Lodge</h4>
			<div class="textwidget"><a href="
https://www.facebook.com/Oliver-Elks-267-669908573035430/">
<img src="http://oliverdailynews.com/biz-page-2/newelk.jpg" alt="oliver elks">
</a>

</div>
		</div></section>
<section id="text-76" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Park Drive Church</h4>
			<div class="textwidget">Phone 250.498.2322<br />
<a href="
http://www.parkdrivechurch.ca">
<img src="http://oliverdailynews.com/biz-page-2/parkdrivechurch.jpg" alt="park drive church">
</a>

</div>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387615">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/the-steele-report-55/comment-page-1/#comment-387614">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/august-17-parade-change-of-route-planned/comment-page-1/#comment-387613">August 17 parade &#8211; change of route planned</a></li><li class="recentcomments"><span class="comment-author-link">Robert Sand</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387612">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387611">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Peggy MacRae</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387610">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387609">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Karen Tribbick</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387608">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387607">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387606">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387605">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Adelia Machial</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387604">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Baldwin</span> on <a href="http://oliverdailynews.com/bodies-of-two-boaters-recovered-by-rcmp/comment-page-1/#comment-387603">Boaters who died on Osoyoos Lake identified</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387602">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Ham</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387601">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">neil seidler</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387600">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387599">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/i-ask-2-many-questions/comment-page-1/#comment-387598">I ask 2 many questions</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387597">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Edith Hercules</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387596">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387595">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/comment-page-1/#comment-387594">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li><li class="recentcomments"><span class="comment-author-link">Lia Pinske</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387593">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rob Rosner</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387591">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bob Barker</span> on <a href="http://oliverdailynews.com/what-job-is-high-paying-with-a-pension-and-you-can-be-wrong-all-the-time/comment-page-1/#comment-387590">What job is high paying with a pension and you can be wrong all the time?</a></li><li class="recentcomments"><span class="comment-author-link">JoAnne Mitchell</span> on <a href="http://oliverdailynews.com/ashnola-bridge-over-similkameen-river/comment-page-1/#comment-387589">Ashnola Bridge over Similkameen River</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/ashnola-bridge-over-similkameen-river/comment-page-1/#comment-387588">Ashnola Bridge over Similkameen River</a></li><li class="recentcomments"><span class="comment-author-link">Janet Thompson</span> on <a href="http://oliverdailynews.com/ashnola-bridge-over-similkameen-river/comment-page-1/#comment-387587">Ashnola Bridge over Similkameen River</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/entrance-to-what/comment-page-1/#comment-387586">Entrance to what?</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy Taylor</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387585">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Geri Huggins</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387583">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Val Heathman</span> on <a href="http://oliverdailynews.com/by-gail-prior-15/comment-page-1/#comment-387582">by Gail Prior</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/water-rights-in-a-national-park-who-will-control-that/comment-page-1/#comment-387581">Water rights &#8211; in  a national park  &#8211; who will control that?</a></li><li class="recentcomments"><span class="comment-author-link">Barb Derksen</span> on <a href="http://oliverdailynews.com/summer-heritage-walking-tours/comment-page-1/#comment-387580">Summer Heritage walking tours</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/town-of-oliver-council-briefs-2/comment-page-1/#comment-387579">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/summer-heritage-walking-tours/comment-page-1/#comment-387578">Summer Heritage walking tours</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387577">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/water-rights-in-a-national-park-who-will-control-that/comment-page-1/#comment-387576">Water rights &#8211; in  a national park  &#8211; who will control that?</a></li><li class="recentcomments"><span class="comment-author-link">Nadine E Evans</span> on <a href="http://oliverdailynews.com/what-is-the-newest-on-the-syphon-at-gallagher-lake/comment-page-1/#comment-387574">What is the &#8216;latest&#8217; on the syphon at Gallagher Lake?</a></li><li class="recentcomments"><span class="comment-author-link">Jennie Simon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387573">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/town-of-oliver-council-briefs-2/comment-page-1/#comment-387572">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Susan Baldwin</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387571">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">steve forrester</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387570">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jen Allgeier</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387568">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/town-of-oliver-council-briefs-2/comment-page-1/#comment-387567">Town of Oliver &#8211; council briefs</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-13/comment-page-1/#comment-387566">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Carmen Martins</span> on <a href="http://oliverdailynews.com/bodies-of-two-boaters-recovered-by-rcmp/comment-page-1/#comment-387565">Boaters who died on Osoyoos Lake identified</a></li><li class="recentcomments"><span class="comment-author-link">Kay Plesca</span> on <a href="http://oliverdailynews.com/what-is-the-newest-on-the-syphon-at-gallagher-lake/comment-page-1/#comment-387564">What is the &#8216;latest&#8217; on the syphon at Gallagher Lake?</a></li><li class="recentcomments"><span class="comment-author-link">Ron Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387563">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Marilyn Phelps</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387562">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">George Boychuk</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387561">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Kliever</span> on <a href="http://oliverdailynews.com/condolences-to-the-family-34/comment-page-1/#comment-387560">Condolences to the family</a></li><li class="recentcomments"><span class="comment-author-link">steve zanatta</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387559">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387557">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eric Pierce</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387556">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Paul Dumoret</span> on <a href="http://oliverdailynews.com/question/comment-page-1/#comment-387555">Question ?</a></li><li class="recentcomments"><span class="comment-author-link">brent redenbach</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387553">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387551">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">June Johnston</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387550">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Stuart Syme</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-13/comment-page-1/#comment-387549">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Liz bellai</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387548">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/post-er-child/comment-page-1/#comment-387547">“ Post – er Child”</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/post-er-child/comment-page-1/#comment-387546">“ Post – er Child”</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-13/comment-page-1/#comment-387545">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-13/comment-page-1/#comment-387544">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">Peter hoog</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387543">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Della Cramton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387542">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/letter-to-the-editor-50/comment-page-1/#comment-387541">Letter to the editor</a></li><li class="recentcomments"><span class="comment-author-link">Barbara Few</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387540">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">chris petersen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387538">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">joan numweiler</span> on <a href="http://oliverdailynews.com/by-pat-whalley-90/comment-page-1/#comment-387537">by Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Elaine Giannini</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387536">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Prior</span> on <a href="http://oliverdailynews.com/by-bill-greer-17/comment-page-1/#comment-387535">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">Dave Mattes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387534">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387533">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/comment-page-1/#comment-387529">More low income housing proposed &#8211; this time on OIB land</a></li><li class="recentcomments"><span class="comment-author-link">Shawn Hathaway</span> on <a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/comment-page-1/#comment-387528">More low income housing proposed &#8211; this time on OIB land</a></li><li class="recentcomments"><span class="comment-author-link">Alicia Osland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387527">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387526">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joanne Bray</span> on <a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/comment-page-1/#comment-387525">More low income housing proposed &#8211; this time on OIB land</a></li><li class="recentcomments"><span class="comment-author-link">Janelle Dahlgren</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387524">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">chuck guild</span> on <a href="http://oliverdailynews.com/by-pat-whalley-89/comment-page-1/#comment-387521">By Pat Whalley</a></li><li class="recentcomments"><span class="comment-author-link">Roanda Heye</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387520">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bill Eggert</span> on <a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/comment-page-1/#comment-387519">More low income housing proposed &#8211; this time on OIB land</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/where-15/comment-page-1/#comment-387516">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Molloy</span> on <a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/comment-page-1/#comment-387515">More low income housing proposed &#8211; this time on OIB land</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/where-15/comment-page-1/#comment-387514">Where?</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387513">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Lara Kinvig</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387512">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Larry Maika</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387510">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Della Cramton</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387509">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lawrence Green</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387507">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Helene Godin</span> on <a href="http://oliverdailynews.com/new-subdivision-on-dividend-ridge/comment-page-1/#comment-387506">New subdivision on Dividend Ridge</a></li><li class="recentcomments"><span class="comment-author-link">Eberhard Hiob</span> on <a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/comment-page-1/#comment-387505">A blow to growth at OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Torrey Allen</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387504">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Jennie Simon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387503">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jennie Simon</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387502">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Deb Edwards</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387499">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387498">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Eberhard Hiob</span> on <a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/comment-page-1/#comment-387497">A blow to growth at OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387496">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Traviss</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387495">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Publisher</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387494">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/question/comment-page-1/#comment-387492">Question ?</a></li><li class="recentcomments"><span class="comment-author-link">Keith Johnson</span> on <a href="http://oliverdailynews.com/d-day-6th-day-of-the-6th-month-1944-75th-anniversary/comment-page-1/#comment-387491">D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary</a></li><li class="recentcomments"><span class="comment-author-link">Penelope Johnson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387490">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/d-day-6th-day-of-the-6th-month-1944-75th-anniversary/comment-page-1/#comment-387489">D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387488">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Edna Goertzen</span> on <a href="http://oliverdailynews.com/saturday-where-pix/comment-page-1/#comment-387487">Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/the-steele-report-54/comment-page-1/#comment-387486">The Steele report</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/d-day-6th-day-of-the-6th-month-1944-75th-anniversary/comment-page-1/#comment-387483">D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary</a></li><li class="recentcomments"><span class="comment-author-link">Deborah Powers</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387482">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Linda Sheehy-Brownstein</span> on <a href="http://oliverdailynews.com/fortis-we-listen/comment-page-1/#comment-387481">Fortis &#8211; &#8220;we listen&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">lori daly</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387480">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387479">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387476">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Jorden Harty</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387474">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Donna Deeg</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387472">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Buckland</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387471">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Claire Stevenson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387470">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/d-day-6th-day-of-the-6th-month-1944-75th-anniversary/comment-page-1/#comment-387469">D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387467">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">kelly Save</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387466">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Wayne Whiteside</span> on <a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/comment-page-1/#comment-387465">A blow to growth at OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Richard Simmons Jr.</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387464">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387463">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Roanda Heye</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387460">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Joyce E Kuzyk</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387459">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">sheila jensen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387458">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Kim Byer</span> on <a href="http://oliverdailynews.com/saturday-where-pix/comment-page-1/#comment-387457">Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix</a></li><li class="recentcomments"><span class="comment-author-link">Lucille Israel</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387456">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Rick Irvine</span> on <a href="http://oliverdailynews.com/kfc-plans-expansion-to-osoyoos/comment-page-1/#comment-387455">KFC plans expansion to Osoyoos</a></li><li class="recentcomments"><span class="comment-author-link">Gail Barriskill</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387453">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Traviss</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387452">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Fitzgerald wise</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387451">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/comment-page-1/#comment-387450">A blow to growth at OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Gail Erickson</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387449">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/comment-page-1/#comment-387448">A blow to growth at OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Mavis Grant</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387447">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Sue Morhun</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387445">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Georgena Forsythe</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387444">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Beddome</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387442">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Doerksen</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387440">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Cathryn Pidduck</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387439">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Jesse McKinnon</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387438">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Arlene Lepine</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387437">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Margaret Meinke</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387436">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Benita Baerg</span> on <a href="http://oliverdailynews.com/201312-2/comment-page-1/#comment-387435">Voting details for BCAA park prize &#8211; 11 days to go</a></li><li class="recentcomments"><span class="comment-author-link">Jane Clarke</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387434">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Hella Prochaska</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387433">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">ron chamberland</span> on <a href="http://oliverdailynews.com/osoyoos-warm-welcome-to-cactus-jalopies-on-today/comment-page-1/#comment-387430">Osoyoos &#8211; warm welcome to Cactus Jalopies &#8211; on today</a></li><li class="recentcomments"><span class="comment-author-link">Cheryl Dumais</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387429">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Sam Tibbitt</span> on <a href="http://oliverdailynews.com/new-hwy-contractor-takes-over-today/comment-page-1/#comment-387428">New hwy contractor takes over May 1st</a></li><li class="recentcomments"><span class="comment-author-link">Rolly St.Amand</span> on <a href="http://oliverdailynews.com/osoyoos-warm-welcome-to-cactus-jalopies-on-today/comment-page-1/#comment-387427">Osoyoos &#8211; warm welcome to Cactus Jalopies &#8211; on today</a></li><li class="recentcomments"><span class="comment-author-link">Bob Morgan</span> on <a href="http://oliverdailynews.com/saturday-where-pix/comment-page-1/#comment-387426">Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Tomlin</span> on <a href="http://oliverdailynews.com/saturday-where-pix/comment-page-1/#comment-387425">Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix</a></li><li class="recentcomments"><span class="comment-author-link">Edwin Dukes</span> on <a href="http://oliverdailynews.com/1-25-to-be-spent-at-sogh/comment-page-1/#comment-387424">$1.25 million * to be spent at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">Larry Schwartzenberger</span> on <a href="http://oliverdailynews.com/1-25-to-be-spent-at-sogh/comment-page-1/#comment-387423">$1.25 million * to be spent at SOGH</a></li><li class="recentcomments"><span class="comment-author-link">Paul Johnson</span> on <a href="http://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-387422">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">Donna Petersen</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387421">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Carolyn Tipler</span> on <a href="http://oliverdailynews.com/201256-2/comment-page-1/#comment-387420"></a></li><li class="recentcomments"><span class="comment-author-link">Bob firman</span> on <a href="http://oliverdailynews.com/by-paul-johnson-3/comment-page-1/#comment-387419">by Paul Johnson</a></li><li class="recentcomments"><span class="comment-author-link">pat rotto</span> on <a href="http://oliverdailynews.com/woof-stock-wained-out/comment-page-1/#comment-387418">Woof-stock &#8216;wained&#8217; out</a></li><li class="recentcomments"><span class="comment-author-link">faith windlew</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387417">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="http://oliverdailynews.com/crunch/comment-page-1/#comment-387416">Crunch</a></li><li class="recentcomments"><span class="comment-author-link">Fred Steele</span> on <a href="http://oliverdailynews.com/praemonitus-praemunitus-12/comment-page-1/#comment-387415">Praemonitus, Praemunitus</a></li><li class="recentcomments"><span class="comment-author-link">karen skaros</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387414">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Roberta Dodge</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387413">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Mavis Grant</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387411">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Andre Miller</span> on <a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/comment-page-1/#comment-387410">Bucket list &#8211; a bottle of vino</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/crunch/comment-page-1/#comment-387409">Crunch</a></li><li class="recentcomments"><span class="comment-author-link">Sandra Smith</span> on <a href="http://oliverdailynews.com/crunch/comment-page-1/#comment-387408">Crunch</a></li><li class="recentcomments"><span class="comment-author-link">Dillon Soare</span> on <a href="http://oliverdailynews.com/crunch/comment-page-1/#comment-387407">Crunch</a></li><li class="recentcomments"><span class="comment-author-link">Linda MacNeil</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387406">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Bev Vanuden</span> on <a href="http://oliverdailynews.com/colourful-sign-in-ok-falls/comment-page-1/#comment-387405">Colourful sign in OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Heather Frank</span> on <a href="http://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-387404">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">Marianne Parsons</span> on <a href="http://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-387403">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">Hella Prochaska</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387401">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Cathy Hodge</span> on <a href="http://oliverdailynews.com/flying-high-2/comment-page-1/#comment-387400">Flying High</a></li><li class="recentcomments"><span class="comment-author-link">Joyce Thomson</span> on <a href="http://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-387399">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">Lorettte Gludovatz</span> on <a href="http://oliverdailynews.com/by-linda-anderson-2/comment-page-1/#comment-387398">by Linda Anderson</a></li><li class="recentcomments"><span class="comment-author-link">moira bryce</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387397">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Amanda Workman</span> on <a href="http://oliverdailynews.com/oliver-edibles-free-on-main-street-edible-pathways/comment-page-1/#comment-387395">Oliver edibles free on Main Street &#8211; vegetable pathways</a></li><li class="recentcomments"><span class="comment-author-link">Megan Allen</span> on <a href="http://oliverdailynews.com/oliver-edibles-free-on-main-street-edible-pathways/comment-page-1/#comment-387394">Oliver edibles free on Main Street &#8211; vegetable pathways</a></li><li class="recentcomments"><span class="comment-author-link">Robert Mattes</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387393">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Pam Forrest</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387392">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Gail Paulics</span> on <a href="http://oliverdailynews.com/oliver-edibles-free-on-main-street-edible-pathways/comment-page-1/#comment-387391">Oliver edibles free on Main Street &#8211; vegetable pathways</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/oliver-edibles-free-on-main-street-edible-pathways/comment-page-1/#comment-387390">Oliver edibles free on Main Street &#8211; vegetable pathways</a></li><li class="recentcomments"><span class="comment-author-link">Rob Hopkins</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387388">Minimum wage $13.65</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Molloy</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387387">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">John Blay</span> on <a href="http://oliverdailynews.com/by-bill-greer-14/comment-page-1/#comment-387385">by Bill Greer</a></li><li class="recentcomments"><span class="comment-author-link">brenda bond</span> on <a href="http://oliverdailynews.com/colourful-sign-in-ok-falls/comment-page-1/#comment-387384">Colourful sign in OK Falls</a></li><li class="recentcomments"><span class="comment-author-link">Alan Ogden</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387381">Minimum wage $13.65</a></li><li class="recentcomments"><span class="comment-author-link">Pat Hampson</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387380">Minimum wage $13.65</a></li><li class="recentcomments"><span class="comment-author-link">Silvia Budavari</span> on <a href="http://oliverdailynews.com/bear-siting/comment-page-1/#comment-387379">Bear spotted on dyke south of Oliver</a></li><li class="recentcomments"><span class="comment-author-link">Lee Ann Wilson</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387377">Minimum wage $13.65</a></li><li class="recentcomments"><span class="comment-author-link">Chuck Van Dusen</span> on <a href="http://oliverdailynews.com/classifieds/browse-categories/comment-page-3/#comment-387376">Free Classifieds  &#8211; Free Events</a></li><li class="recentcomments"><span class="comment-author-link">Alida St Amand</span> on <a href="http://oliverdailynews.com/in-one-year-what-will-sogh-look-like/comment-page-1/#comment-387375">In one year &#8211; what will SOGH look like</a></li><li class="recentcomments"><span class="comment-author-link">Ed Machial</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387374">Minimum wage $13.65</a></li><li class="recentcomments"><span class="comment-author-link">ryan skaros</span> on <a href="http://oliverdailynews.com/minimum-wage-13-65/comment-page-1/#comment-387373">Minimum wage $13.65</a></li></ul></div></section>
<section id="text-255" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">cbc link</h4>
			<div class="textwidget"><a href="
http://www.cbc.ca/cmlink/rss-canada-britishcolumbia">
<img src="http://oliverdailynews.com/biz-page-2/cbclogo.jpg" alt="cbclogo">
</a>

</div>
		</div></section>
<section id="text-294" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">So photos</h4>
			<div class="textwidget"><a href="
https://www.southokanaganphotos.ca">
<img src="http://oliverdailynews.com/biz-page-2/so photo small.jpg" alt="so photos">
</a></div>
		</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.oliverartscouncil.org">Oliver Community Arts Council</a></li>
<li><a href="http://www.oliver.ca">Town of Oliver</a></li>

	</ul>
</div></section>

<section id="text-177" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The one you turn to</h4>
			<div class="textwidget"><div style="text-align:center;">
<p>Submit your banner photos, news items or contact Publisher  <a href="mailto:oliverdailynews@gmail.com"></p>
<p>oliverdailynews at gmail.com</a></p>
<p>ODN is published daily</p>
<p>Mailing Address:<br />
PO Box 686 Oliver, B.C., V0H 1T0</p>
<p>No phone contact<br />
No downtown office location</p>
</div>
		</div></section>
                                <section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">                <h4 class="widget-title widgettitle">Current Posts</h4>
                <ul>
                                <li><a href="http://oliverdailynews.com/tis-the-season-to-mate-i-brought-flowers/" title="Tis the season to mate &#8211; &#8221; I brought flowers &#8220;">Tis the season to mate &#8211; &#8221; I brought flowers &#8220;</a></li>
                                <li><a href="http://oliverdailynews.com/riverside-10th-for-sunday/" title="Father&#8217;s Day Sale">Father&#8217;s Day Sale</a></li>
                                <li><a href="http://oliverdailynews.com/now-here-is-a-good-weather-forecast/" title="Now here is a good weather forecast">Now here is a good weather forecast</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-55/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/august-17-parade-change-of-route-planned/" title="August 17 parade &#8211; change of route planned">August 17 parade &#8211; change of route planned</a></li>
                                <li><a href="http://oliverdailynews.com/used-motor-oil-where-do-you-dispose-it/" title="Used motor oil -where do you dispose it?">Used motor oil -where do you dispose it?</a></li>
                                <li><a href="http://oliverdailynews.com/400km-one-day-on-a-bike/" title="400km. One Day. On a Bike.">400km. One Day. On a Bike.</a></li>
                                <li><a href="http://oliverdailynews.com/vote-now-vote-until-june-23rd/" title="Vote now &#8211; participate until June 23rd">Vote now &#8211; participate until June 23rd</a></li>
                                <li><a href="http://oliverdailynews.com/the-word-drought-has-surfaced-again-in-the-okanagan/" title="The word &#8220;drought&#8221; has surfaced&#8230;&#8230;again&#8230;&#8230; in the Okanagan">The word &#8220;drought&#8221; has surfaced&#8230;&#8230;again&#8230;&#8230; in the Okanagan</a></li>
                                <li><a href="http://oliverdailynews.com/i-ask-2-many-questions/" title="I ask 2 many questions">I ask 2 many questions</a></li>
                                <li><a href="http://oliverdailynews.com/2345-letters-sent-out-this-week-to-town-of-oliver-land-owners-a-breach-of-privacy-discovered/" title="2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered">2345 letters sent out this week to Town of Oliver land owners &#8211; a breach of privacy discovered</a></li>
                                <li><a href="http://oliverdailynews.com/bodies-of-two-boaters-recovered-by-rcmp/" title="Boaters who died on Osoyoos Lake identified">Boaters who died on Osoyoos Lake identified</a></li>
                                <li><a href="http://oliverdailynews.com/working-on-the-front-yard/" title="Working on the front yard">Working on the front yard</a></li>
                                <li><a href="http://oliverdailynews.com/entrance-to-what/" title="Entrance to what?">Entrance to what?</a></li>
                                <li><a href="http://oliverdailynews.com/ashnola-bridge-over-similkameen-river/" title="Ashnola Bridge over Similkameen River">Ashnola Bridge over Similkameen River</a></li>
                                <li><a href="http://oliverdailynews.com/201312-2/" title="Voting details for BCAA park prize &#8211; 11 days to go">Voting details for BCAA park prize &#8211; 11 days to go</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-9/" title="Condolences">Condolences</a></li>
                                <li><a href="http://oliverdailynews.com/funambulism/" title="Funambulism">Funambulism</a></li>
                                <li><a href="http://oliverdailynews.com/water-rights-in-a-national-park-who-will-control-that/" title="Water rights &#8211; in  a national park  &#8211; who will control that?">Water rights &#8211; in  a national park  &#8211; who will control that?</a></li>
                                <li><a href="http://oliverdailynews.com/summer-heritage-walking-tours/" title="Summer Heritage walking tours">Summer Heritage walking tours</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-oliver-council-briefs-2/" title="Town of Oliver &#8211; council briefs">Town of Oliver &#8211; council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/civic-government-coverage-by-odn/" title="Civic government coverage by ODN">Civic government coverage by ODN</a></li>
                                <li><a href="http://oliverdailynews.com/area-27-from-the-other-side/" title="Area 27 &#8211; from the other side">Area 27 &#8211; from the other side</a></li>
                                <li><a href="http://oliverdailynews.com/by-marjo-koskinen-20/" title="by Marjo Koskinen">by Marjo Koskinen</a></li>
                                <li><a href="http://oliverdailynews.com/just-checking-in/" title="Just checking in">Just checking in</a></li>
                                <li><a href="http://oliverdailynews.com/what-is-the-newest-on-the-syphon-at-gallagher-lake/" title="What is the &#8216;latest&#8217; on the syphon at Gallagher Lake?">What is the &#8216;latest&#8217; on the syphon at Gallagher Lake?</a></li>
                                <li><a href="http://oliverdailynews.com/who-can-you-believe/" title="Who can you believe?">Who can you believe?</a></li>
                                <li><a href="http://oliverdailynews.com/apc-decision-rejected-by-rdos-board-in-penticton/" title="APC decision rejected by RDOS board in Penticton">APC decision rejected by RDOS board in Penticton</a></li>
                                <li><a href="http://oliverdailynews.com/what-job-is-high-paying-with-a-pension-and-you-can-be-wrong-all-the-time/" title="What job is high paying with a pension and you can be wrong all the time?">What job is high paying with a pension and you can be wrong all the time?</a></li>
                                <li><a href="http://oliverdailynews.com/death-confirmed-by-police-motorcyclist-killed-last-week/" title="Two motorcycles collide in Oliver &#8211; one driver killed">Two motorcycles collide in Oliver &#8211; one driver killed</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-34/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/what-do-you-know-can-u-help-with-info/" title="Bodies recovered &#8211; see update">Bodies recovered &#8211; see update</a></li>
                                <li><a href="http://oliverdailynews.com/the-king-of-pop-art-himself-andy-warhol/" title="&#8230;..the King of Pop Art himself&#8230;. Andy Warhol">&#8230;..the King of Pop Art himself&#8230;. Andy Warhol</a></li>
                                <li><a href="http://oliverdailynews.com/meeting-in-fall-to-pick-a-new-nominee/" title="Meeting in fall to pick a new nominee">Meeting in fall to pick a new nominee</a></li>
                                <li><a href="http://oliverdailynews.com/by-gail-prior-15/" title="by Gail Prior">by Gail Prior</a></li>
                                <li><a href="http://oliverdailynews.com/breakfast-returns-soon-september-23/" title="Attend today &#8211; summer break is coming up">Attend today &#8211; summer break is coming up</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-13/" title="Praemonitus, Praemunitus">Praemonitus, Praemunitus</a></li>
                                <li><a href="http://oliverdailynews.com/post-er-child/" title="“ Post – er Child”">“ Post – er Child”</a></li>
                                <li><a href="http://oliverdailynews.com/getaway-gals-scenic-ride-call-495-2646/" title="Getaway Gals &#8211; scenic ride &#8211; call 495-2646">Getaway Gals &#8211; scenic ride &#8211; call 495-2646</a></li>
                                <li><a href="http://oliverdailynews.com/sun-24-to-33-degrees-for-six-days-you-say/" title="Sun &#8211; 24 to 33 degrees for six days you say">Sun &#8211; 24 to 33 degrees for six days you say</a></li>
                                <li><a href="http://oliverdailynews.com/how-is-creativity-related-to-wellness/" title="How is creativity related to wellness?">How is creativity related to wellness?</a></li>
                                <li><a href="http://oliverdailynews.com/by-pat-whalley-90/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-17/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-83/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-81/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/letter-to-the-editor-50/" title="Letter to the editor">Letter to the editor</a></li>
                                <li><a href="http://oliverdailynews.com/where-15/" title="Where?">Where?</a></li>
                                <li><a href="http://oliverdailynews.com/more-low-income-housing-proposed-this-time-on-oib-land/" title="More low income housing proposed &#8211; this time on OIB land">More low income housing proposed &#8211; this time on OIB land</a></li>
                                <li><a href="http://oliverdailynews.com/3-4-million-road-contract-to-grizzley-excavating-recommended-to-council/" title="3/4 Million $ road contract to Grizzley Excavating &#8211; recommended to council">3/4 Million $ road contract to Grizzley Excavating &#8211; recommended to council</a></li>
                                <li><a href="http://oliverdailynews.com/okanagan-born-new-top-cop-in-bc-jennifer-strachan/" title="Okanagan born &#8211; new top cop in BC &#8211; Jennifer Strachan">Okanagan born &#8211; new top cop in BC &#8211; Jennifer Strachan</a></li>
                                <li><a href="http://oliverdailynews.com/hungry/" title="Hungry?">Hungry?</a></li>
                                <li><a href="http://oliverdailynews.com/question/" title="Question ?">Question ?</a></li>
                                <li><a href="http://oliverdailynews.com/grey-skies-until/" title="Grey skies until&#8230;.">Grey skies until&#8230;.</a></li>
                                <li><a href="http://oliverdailynews.com/201404-2/" title="201404">201404</a></li>
                                <li><a href="http://oliverdailynews.com/d-day-6th-day-of-the-6th-month-1944-75th-anniversary/" title="D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary">D day &#8211; 6th day of the 6th month &#8211; 1944 &#8211; 75th anniversary</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-54/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/fortis-we-listen/" title="Fortis &#8211; &#8220;we listen&#8221;">Fortis &#8211; &#8220;we listen&#8221;</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-16/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/stubborn-is-the-word/" title="Stubborn is the word">Stubborn is the word</a></li>
                                <li><a href="http://oliverdailynews.com/stubborn-house-fire-on-station-street-in-oliver/" title="Stubborn house fire on Station Street in Oliver">Stubborn house fire on Station Street in Oliver</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-look-for-a-wellness-hub-in-osoyoos/" title="Saturday &#8211; look for a wellness HUB in Osoyoos">Saturday &#8211; look for a wellness HUB in Osoyoos</a></li>
                                <li><a href="http://oliverdailynews.com/condolences-to-the-family-33/" title="Condolences to the family">Condolences to the family</a></li>
                                <li><a href="http://oliverdailynews.com/blow-to-growth-at-ok-falls/" title="A blow to growth at OK Falls">A blow to growth at OK Falls</a></li>
                                <li><a href="http://oliverdailynews.com/new-subdivision-on-dividend-ridge/" title="New subdivision on Dividend Ridge">New subdivision on Dividend Ridge</a></li>
                                <li><a href="http://oliverdailynews.com/town-of-osoyoos-council-briefs-2/" title="Town of Osoyoos &#8211; council briefs">Town of Osoyoos &#8211; council briefs</a></li>
                                <li><a href="http://oliverdailynews.com/two-alarm-fire-causes-concern-at-united-church/" title="Did a &#8220;bird banger&#8221; cause this fire?">Did a &#8220;bird banger&#8221; cause this fire?</a></li>
                                <li><a href="http://oliverdailynews.com/pot-production-plan-clears-first-hurdle/" title="Pot production plan clears first hurdle">Pot production plan clears first hurdle</a></li>
                                <li><a href="http://oliverdailynews.com/town-will-help-with-national-event-at-ogc/" title="Town will help with national event at OGC">Town will help with national event at OGC</a></li>
                                <li><a href="http://oliverdailynews.com/dont-give-your-money-the-silent-treatment/" title="Don’t give your money the silent treatment!">Don’t give your money the silent treatment!</a></li>
                                <li><a href="http://oliverdailynews.com/wait-for-it/" title="Wait for it">Wait for it</a></li>
                                <li><a href="http://oliverdailynews.com/saturday-where-pix/" title="Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix">Saturday&#8217;s &#8211;  &#8216;where&#8217; &#8211; pix</a></li>
                                <li><a href="http://oliverdailynews.com/interested-in-acting-on-stage/" title="Interested in acting on stage?">Interested in acting on stage?</a></li>
                                <li><a href="http://oliverdailynews.com/by-roger-richardson-4/" title="by Roger Richardson">by Roger Richardson</a></li>
                                <li><a href="http://oliverdailynews.com/summer-is-coming/" title="Summer is coming">Summer is coming</a></li>
                                <li><a href="http://oliverdailynews.com/new-hwy-contractor-takes-over-today/" title="New hwy contractor takes over May 1st">New hwy contractor takes over May 1st</a></li>
                                <li><a href="http://oliverdailynews.com/1-25-to-be-spent-at-sogh/" title="$1.25 million * to be spent at SOGH">$1.25 million * to be spent at SOGH</a></li>
                                <li><a href="http://oliverdailynews.com/osoyoos-warm-welcome-to-cactus-jalopies-on-today/" title="Osoyoos &#8211; warm welcome to Cactus Jalopies &#8211; on today">Osoyoos &#8211; warm welcome to Cactus Jalopies &#8211; on today</a></li>
                                <li><a href="http://oliverdailynews.com/201256-2/" title="201256">201256</a></li>
                                <li><a href="http://oliverdailynews.com/by-bill-greer-15/" title="by Bill Greer">by Bill Greer</a></li>
                                <li><a href="http://oliverdailynews.com/cooler-trend-on-the-way/" title="Cooler trend on the way">Cooler trend on the way</a></li>
                                <li><a href="http://oliverdailynews.com/praemonitus-praemunitus-12/" title="Praemonitus, Praemunitus">Praemonitus, Praemunitus</a></li>
                                <li><a href="http://oliverdailynews.com/on-the-sunnyside-80/" title="On the Sunnyside">On the Sunnyside</a></li>
                                <li><a href="http://oliverdailynews.com/bucket-list-a-bottle-of-vino/" title="Bucket list &#8211; a bottle of vino">Bucket list &#8211; a bottle of vino</a></li>
                                <li><a href="http://oliverdailynews.com/by-paul-johnson-3/" title="by Paul Johnson">by Paul Johnson</a></li>
                                <li><a href="http://oliverdailynews.com/crunch/" title="Crunch">Crunch</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-beach-a-busy-saturday/" title="Oliver beach &#8211; a busy Saturday">Oliver beach &#8211; a busy Saturday</a></li>
                                <li><a href="http://oliverdailynews.com/confluence-come-together-at-the-swan/" title="Confluence &#8211; come together (at the swan)">Confluence &#8211; come together (at the swan)</a></li>
                                <li><a href="http://oliverdailynews.com/swan-alert-if-involved-in-swim-weekend-on-tuc-el-nuit/" title="Swan alert &#8211; if involved in swim weekend on Tuc-el-nuit">Swan alert &#8211; if involved in swim weekend on Tuc-el-nuit</a></li>
                                <li><a href="http://oliverdailynews.com/by-linda-anderson-2/" title="by Linda Anderson">by Linda Anderson</a></li>
                                <li><a href="http://oliverdailynews.com/201198-2/" title="201198">201198</a></li>
                                <li><a href="http://oliverdailynews.com/201139-2/" title="by Pat Whalley">by Pat Whalley</a></li>
                                <li><a href="http://oliverdailynews.com/heading-south-to-find-some-jalopies/" title="Heading south to&#8230; find some jalopies">Heading south to&#8230; find some jalopies</a></li>
                                <li><a href="http://oliverdailynews.com/the-steele-report-53/" title="The Steele report">The Steele report</a></li>
                                <li><a href="http://oliverdailynews.com/down-the-aisle-82/" title="Down the aisle">Down the aisle</a></li>
                                <li><a href="http://oliverdailynews.com/oliver-edibles-free-on-main-street-edible-pathways/" title="Oliver edibles free on Main Street &#8211; vegetable pathways">Oliver edibles free on Main Street &#8211; vegetable pathways</a></li>
                                <li><a href="http://oliverdailynews.com/flying-high-2/" title="Flying High">Flying High</a></li>
                                <li><a href="http://oliverdailynews.com/think-about-it-with-joseph-seiler-43/" title="Think about it with Joseph Seiler">Think about it with Joseph Seiler</a></li>
                                <li><a href="http://oliverdailynews.com/province-says-okay-to-milfoild-control-program-on-okanagan-lake/" title="Province says okay to milfoil-control-program on Okanagan Lake">Province says okay to milfoil-control-program on Okanagan Lake</a></li>
                                <li><a href="http://oliverdailynews.com/in-the-back-yard/" title="In the back yard">In the back yard</a></li>
                                <li><a href="http://oliverdailynews.com/colourful-sign-in-ok-falls/" title="Colourful sign in OK Falls">Colourful sign in OK Falls</a></li>
                                </ul>
                </div></section>
</aside></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019</p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 0,animationDuration: 4000,slideshowSpeed: 9000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            <span class="responsive-menu-button-text">Menu</span>
                    </span>
    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-106637" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/" itemprop="url">Home</a></li><li id="responsive-menu-item-106649" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/about-odn-2/#top" itemprop="url">About</a></li><li id="responsive-menu-item-106650" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/terms-of-service-3/#top" itemprop="url">Tip Line</a></li><li id="responsive-menu-item-106651" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/cbc-news/#top" itemprop="url">CBC Top Stories</a></li><li id="responsive-menu-item-106652" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/bcnews/#top" itemprop="url">BC Press Releases</a></li><li id="responsive-menu-item-126891" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/christmas/" itemprop="url">Handy List</a></li><li id="responsive-menu-item-106645" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/classifieds/browse-categories/" itemprop="url">Free Classifieds</a></li><li id="responsive-menu-item-106648" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-comments-3" itemprop="url">Recent Comments</a></li><li id="responsive-menu-item-138587" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a class="responsive-menu-item-link" href="http://oliverdailynews.com/#recent-posts-3" itemprop="url">Current Posts</a></li><li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://oliverdailynews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d025e4bea7a95.56340379" placeholder="Search ODN"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://oliverdailynews.com/?s={s}"></form></li><li class="right date">June 13, 2019</li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://oliverdailynews.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oliverdailynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://oliverdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<div id="fb-root"></div><script>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</script></body></html>
